P. 1
TIK_kls_XII_semester_1

TIK_kls_XII_semester_1

|Views: 407|Likes:
Published by arief12716188
Buku TIK kelas XII
Buku TIK kelas XII

More info:

Published by: arief12716188 on Aug 02, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/19/2012

pdf

text

original

Sections

DESAIN GRAFIS

Saat ini desain grafis merupakan bagian yang tidak terpisahkan dalam bidang teknologi informasi. Visualisasi informasi dalam media digital memang sangat penting dalam upaya “merayu” audiens. Aplikasi grafis berkembang tidak hanya pada media cetak, tetapi telah merambah jauh ke media visual. Penguasaan aplikasi grafis dengan bantuan komputer akan sangat menunjang di berbagai bidang. Dalam dunia usaha aplikasi grafis selain akan menambah bagus produknya, juga mempunyai tugas untuk merayu dan sekaligus meyakinkan pembeli akan kualitas barang yang ditawarkan melalui media iklan. Dalam bidang pendidikan aplikasi grafis tidak kalah penting, karena akan menjadi jembatan komunikasi yang cukup bagus dalam penyampaian informasi. Bidang-bidang lain juga tak kalah pentingnya dalam memanfaatkan aplikasi grafis. Karena itu wajar jika muncul kalimat bahwa “sebuah gambar dapat mengungkapkan seribu kata”. Iklan televisi, iklan media cetak, situs internet, foto dan video adalah beberapa hasil olahan aplikasi grafis. Karena itu kembangkanlah kemampuan Anda dalam menggambar dengan menggunakan sejumlah aplikasi grafis komputer. A. Perbedaan grafik vektor dan bitmap Ada dua kategori utama dalam grafik komputer, yaitu vektor dan bitmap. Memahami perbedaan keduanya akan membantu dalam membuat, mengedit serta mengimpor atau mengekspor antar program pengolah grafik. Perangkat lunak pengolah citra yang menggunakan citra bitmap antara lain adalah Adobe Photoshop, Corel PHOTOPAINT dan Microsoft Paint. Sedang perangkat lunak pengolah grafik vektor misalnya adalah CorelDRAW, Adobe Illustrator dan Macromedia Freehand.

Gambar 1.1 Editor cit ra bitmap Corel PhotoPaint

TIK KELAS XII SEMESTER 1

Halaman 1

Gambar 1 Editor grafik vektor Adobe Illustrator 1.2. a. Grafik vektor Perangkat lunak seperti CorelDRAW membuat grafik vektor, yang terdiri dari garis dan kurva dan didefinisikan sebagai persamaan matematik disebut vektor. Program grafik vektor akan menggambarkan ektor grafik berdasar karakteristik geometri. Sebagai contoh, gambar ban sepeda dalam grafik vektor terdiri dari persamaan matematik tertentu dari gambar lingkaran dengan radius tertentu, pada lokasi tertentu dan dengan suatu atribut warna tertentu juga. Gambar ini dapat di dipindahkan, diubah ukurannya ataupun . diubah warnanya tanpa kehilangan kualitasnya. ah

Gambar 1.3. Grafik vektor dengan perbesaran Suatu grafik vektor dapat diubah skalanya pada berbagai ukuran dan dicetak pada berbagai resolusi tanpa kehilangan detil ataupun kejelasannya. Karena itu grafik vektor adalah pilihan terbaik untuk grafik yang harus menampilkan garis garis tegas ketika diubah ke berbagai ukuran, misalnya suatu logo atau garis-garis simbol. Ukuran file grafik vektor tidak dipengaruhi oleh ukuran gambar. Ukuran file grafik vektor hanya . dipengaruhi oleh kompleksitas persamaan matematik dari gambar yang dibuat. Jika ada dua gambar dengan uhi ukuran (dimensi) sama, misalnya gambar pertama berupa lingkaran dan gambar kedua berupa tali yang dibuat melingkar-lingkar secara tidak beraturan, maka gambar kedua akan mempunyai ukuran file lebih lingkar ua besar dibanding yang pertama. Hal ini karena gambar kedua memerlukan persamaan dan hitungan matematik yang lebih komplek dibanding yang pertama. kompleks b. Citra bitmap Perangkat lunak pengolah citra bitmap, seperti Adobe Photoshop, menggunakan suatu grid (dikenal op, juga sebagai bitmap atau raster yaitu sebuah empat persegi kecil yang disebut pixel (picture element) raster) untuk menghasilkan grafik. Tiap pixel pada citra bitmap mempunyai warna dan lokasi tertentu. Contohnya, suatu ban sepeda terdiri dari kumpulan pixel yang merupakan bagian dari tampilan ban tersebut. Pada dasarnya ketika mengedit citra bitmap, yang diedit adalah pixel-pixel penyusunnya dari daripada objek atau bentuk objek itu sendiri. Citra bitmap tergantung kepada resolusi, yaitu jumlah pixel penyusunnya. Contohnya, suatu gambar yang mempunyai ukuran 1 cm2 dan memiliki resolusi 72 x 72 =5.184 pixel per cm jika ukuran gambar

TIK KELAS XII SEMESTER 1

Halaman 2

diperbesar hingga 10 cm2 jumlah pixel nya akan tetap, tetapi resolusinya akan menjadi 51,84 pixel per cm. Jadi, jika gambar tersebut diperbesar resolusinya akan makin kecil sehingga menjadi tidak tajam. Ilustrasi berikut adalah perbandingan suatu objek yang diperbesar menjadi 3 kali dan 24 kali pada citra bitmap. menjadi Keunggulan citra bitmap diantaranya adalah mampu menghasilkan warna warna kompleks dengan warna-warna ketajaman bagus, yang sulit dilakukan editor grafik vektor.

Gambar 1.4. Citra bitmap yang diperbesar B. Menggunakan editor citra bitmap Perangkat lunak pengolah citra bitmap yang populer saat ini adalah Adobe Photoshop dengan versi terakhir Adobe Photoshop CS Elements 4.0. Meskipun demikian pembahasan buku ini menggunakan Adobe . Photoshop 7.0. Latihan-latihan yang disertakan sebagai bahan praktik bisa juga digunakan dengan Photoshop latihan versi 6.0. Selain untuk membuat citra bitmap, Adobe Photoshop juga banyak digunakan untuk melakukan manipulasi pada citra digital, misalnya hasil bidikan kamera digital atau hasil pindai dari scanner. ital a. Antarmuka Photoshop Sewaktu pertama kali diaktifkan, setting belum diubah, Photoshop akan menampilkan screenshot berikut:

Baris menu Tool option

toolbox

pallete

Gambar 1.5. Jendela PhotoShop 7.0 Photoshop mempunyai beberapa bagian yang digunakan untuk membuat dan mengedit suatu gambar. Elemen kerja Photoshop pada dasarnya terdiri dari menu bar, tool box dan tool option Untuk mengedit options. citra (image) disediakan layer pallete yang terdiri dari layer, history, channel, path dan action. 1) Baris menu, berisi item , item-item utama yang dipakai untuk pengelolaan citra Photoshop, misalnya ukuran hotoshop, area kerja, penyimpanan data, efek, pencetakan dan sebagainya. 2) Toolbox, berisi ikon-ikon yang dipakai untuk mengolah ci ikon citra. 3) Tool option, berisi item item tambahan berupa ikon dan teks yang pada dasarnya adalah menu lanjutan , item-item dari toolbox. igunakan akan 4) Pallete, digunakan untuk untuk memonitor dan memodifikasi citra. Dalam Photoshop pallete ak ditampilkan secara bertumpuk, defaultnya sebelah kanan kanvas. Anda bisa mengatur kembali tampilan elemen-elemennya dengan memanfaatkan menu Window. nya Menyiapkan kanvas Untuk membuka kanvas baru lakukan langkah langkah-langkah berikut: 1) Klik: File

b.

TIK KELAS XII SEMESTER 1

Halaman 3

2) Pilih dan klik: New…, sehingga akan ditampilkan kotak dialog berikut:

Gambar 1.6. Kotak dialog New 3) Pada kotak dialog yang ditampilkan lakukan pengaturan: Name : isikan nama citra bitmap yang akan dibuat Preset Size : tentukan ukuran gambar berdasarkan pilihan yang telah tersedia. Width : isikan lebar ukuran gambar Height : tentukan ukuran tinggi gambar Resolution : masukkan nilai resolusi gambar yang akan dibuat. Mode : tentukan mode gambar RGB, CMYK, Bitmap, grayscale atau lab. Color. Content : tentukan jenis background yang akan digunakan. Pilihan white akan membuat warna latar menjadi putih. Background color membuat warna latar sesuai dengan warna yang ditentukan di toolbox dan pilihan transparent membuat warna latar menjadi tidak berwarna. Perhatikan: Sebelum menentukan panjang dan lebar kanvas tentukan dulu satuannya. Suatu kanvas dengan ukuran besar memory yang tersita juga besar. c. Menggunakan toolbox Sewaktu pertama kali diaktifkan toolbox akan ditampilkan di sebelah kiri bidang kerja dan dapat dipindah sesuai keinginan. Jika pada tool tersebut terdapat tanda panah di sebelah kanan bawah, hal ini menandakan terdapat tool lain yang serupa. Untuk menampilkan tool-tool tersebut klik dan tahan sekitar satu detik di ikon tool.

Gambar 1.7. Toolbox PhotoShop 7.0

TIK KELAS XII SEMESTER 1

Halaman 4

Tabel: Fungsi beberapa toolbox

Ikon

Nama
Move tool Magic wand tool Slice tool Brush tool History brush tool Paint bucket tool Dodge tool Horizontal type tool Rectange tool Eyedropper tool Zoom Rectangle marque tool Polygonal lasso tool Crop tool Clone stamp tool Eraser tool Blur tool Path selection tool Pen tool Notes tool Hand tool

Fungsi
Memindahkan objek Memilih objek berdasarkan warna Membuat area kerja operasi Membuat bentuk garis dengan berbagai style garis. Membatalkan brush yang telah dilakukan. Memberikan warna penuh ke suatu objek. Menghapus objek sedikit demi sedikit Memasukkan teks pada area kerja Membuat gambar bentuk bangun di area kerja Mengukur warna yang dimiliki oleh suatu objek. Mengatur ukuran tampilan jendela keja atau window Membuat seleksi persegi Membuat seleksi Memotong objek Mengedit citra Menghapus objek Mejadikan objek kabur Merubah bentuk pointer Membuat bentuk bebas Membuat catatan-catatan pada objek Memindahkan objek

d.

Pewarnaan Pewarnaan adalah bagian yang sangat penting dalam pengolahan citra. Ada beberapa cara pewarnaan cit citra bitmap dengan Photoshop, diantaranya: , 1. Menggunakan toolbox Untuk mengubah warna foreground dan background menggunakan toolbox digunakan tool berikut:

Set foreground color

Switch foreground and background color Set background color

Default foreground and background color

Gambar 1.8. Toolbox color • • Set foreground color Digunakan untuk memberi warna tool paint brush, air brush, pencil, paint bucket dan sebagainya. Set background color

TIK KELAS XII SEMESTER 1

Halaman 5

Digunakan untuk mengatur warna latar belakang dengan syarat sudah diatur saat setting kanvas baru. • Default foreground and background color Pilihan ini akan mengembalikan warna latar depan dan belakang ke posisi d ilihan default, yaitu hitam dan putih. • Switch foreground and background color Pilihan ini akan membalikkan warna, background menjadi foreground dan foreground menjadi background. Untuk mengubah warnanya, tekan foreground atau background sehingga akan ditampilkan kotak dialog seperti berikut:

Gambar 1.9. Kotak dialog Color Picker Color picker menyediakan pilihan sejumlah 2563 atau 16.777.216 warna. Klik salah satu warna atau tentukan nilainya untuk mendapatkan warna-warna yang dikehendaki dan tekan tombol OK untuk mengakhiri.

2.

Menggunakan pallete Warna background dan foreground juga dapat diatur dengan menggunakan pallete co dan swatches. color Untuk melakukannya pilih satu warna di pallete dan gunakan tool paint bucket , kemudian klik di objek yang dimaksud.

Gambar 1.10. Pallete color dan swatches 3. Warna gradasi Agar suatu objek mempunyai warna gradasi gunakan gradient tool tool option gradasi seperti berikut:

, sehingga akan ditampilkan

Gambar 1.11. Tool option gradient tool Ada 5 pilihan untuk gradasi warna yang disediakan, yaitu: radial, linier, angle, reflected dan diamond. e. Seleksi

TIK KELAS XII SEMESTER 1

Halaman 6

Untuk membedakan suatu bidang gambar dengan bidang lain dapat dilakukan dengan tool seleksi. Jika suatu bidang sudah diseleksi maka dapat dilakukan manipulasi. Ada beberapa tool untuk melakukan seleksi. 1. Marque tool Tool marque akan membuat seleksi dengan bentuk yang sudah disediakan. Bentuk-bentuk seleksi yang dapat dilakukan adalah: bentuk Persegi (rectangular marque tool) Bidang lengkung (elliptical marque tool) Garis horosontal (single row marque tool) Garis vertical (single column marque tool). 2. Lasso tool Tool lasso digunakan untuk membuat seleksi pada bidang yang tidak beraturan. Ada tiga macam lasso tool, yaitu: Lasso tool Tool ini digunakan untuk melakukan seleksi pada bentuk yang tidak beraturan. Untuk menggunakannya klik di bidang yang akan diseleksi dan menggunakannya, gerakkan pointer mouse ke posisi yang diinginkan. Lepaskan tombol mouse untuk mengakhiri seleksi Tool ini mempunyai kesulitan dalam seleksi. i menggunakannya terutama jika menghendaki agar seleksi tepat berada di sisi luar gambar. Magnetic lasso tool Tool ini akan menyeleksi sisi terluar bidang gambar, meskipun gerakan pointer mouse tidak tepat di sisi gambar. Tool ini lebih mudah pemakaiannya disbanding lasso tool, karena tidak terlalu diperlukan ketelitian yang tinggi dala menyisir bidang seleksi. Untuk menyeleksi dengan tool ini, dalam klik di awal lintasan bidang gambar yang akan diseleksi dan sisir hingga posisi kedua lintasan bertemu. Double klik untuk mengakhiri seleksi. Polygonal lasso tool Tool ini digunakan untuk melakukan seleksi pada bidang gambar dengan bentuk polygon, bidang bersegi banyak. 3. Magic wand Magic wand akan melakukan seleksi pada bidang gambar untuk daerah dengan warna yang sama atau hampir sama. Cara melakukannya, klik pada bidang gambar dengan warna tertentu sehingga bidang dengan warna yang sama atau hamp sama terseleksi. hampir Agar magic wand dapat bekerja lebih optimal, perlu dilakukan pengaturan pada tool options tolerance tolerance. Gambar 1 1.12. Tool option magic wand Makin besar nilai toleransi meskipun perbedaan warnanya jauh akan dimasukkan dalam seleksi, kan sebaliknya jika nilai toleransi makin kecil maka tool hanya akan melakukan seleksi pada warna yang kecil, mendekati sama. f. Menggunakan filter Untuk memberi efek pada c citra bitmap yang sedang diedit bisa digunakan fasilitas filter. Filter akan memudahkan pengguna Photoshop dalam memberikan efek efek tertentu yang bila tidak menggunakan efek-efek filter perlu beberapa langkah pengerjaan. Photoshop menyediakan 13 jenis filter. Pengg Pengguna Photoshop bisa menambah filter-filter lain yang saat ini banyak tersedia di internet. Setiap filter mempunyai menu lanjutan filter yang bisa digunakan untuk melakukan pengaturan lebih lanjut pada suatu objek. Gambar di bawah ini adalah daftar filter Photoshop 7.0 dengan sebuah plug in dari Redfield, hasil download internet.

TIK KELAS XII SEMESTER 1

Halaman 7

Gambar 1.13. Sub menu Filter Dalam penggunaannya filter-filter tersebut dapat digabungkan agar memberi efek khusus seperti yang diharapkan. Penjelasan singkat kegunaan beberapa filter tersebut adalah sebagai berikut: 1. Artistic Filter artistic akan menjadikan gambar menjadi seperti suatu lukisan. Ada sejumlah pilihan yang akan diberikan jika menggunakan filter ini. Gambar berikut adalah contoh hasil filter artistic dengan efek Fresco.

2.

Gambar 1.14. Efek Fresco pada image Blur Filter ini akan mengaburkan gambar yang dibuat. Tersedia beberapa pilihan untuk mengaburkan citra yang diolah. Gambar berikut adalah gambar Eagle.PSD yang diberi filter Radial Blur dengan amount 12.

Gambar 1.15. Efek filter blur 3. Brush stroke Brush stroke akan memberi efek pada gambar sehingga seprti suatu lukisan. Ada beberapa alat atau pilihan yang digunakan untuk menjadikan suatu gambar menjadi suatu lukisan. Berikut adalah hasil sutu gambar yang diberi efek filter spatter.

TIK KELAS XII SEMESTER 1

Halaman 8

4.

Gambar 1.16. Efek filter Brush Stroke Distort Filter ini akan menjadikan suatu objek bergelombang. Ada beberapa pilhan yang bis digunakan untuk bisa menentukan pilihan. Berikut adalah suatu gambar yang diberi filter distort dengan efek Pinch.

Gambar 1.17. Efek filter Distort 5. Noise Filter ini seakan menambahkan bintik bintik pada bagian tertentu bidang gambar. Berikut adalah suatu bintik-bintik contoh penerapan filter Noise dengan efek Dust and scratches.

Gambar 1.18. Efek filter Noise 6. Pixel ate Filter ini akan memanipulasi pixel-pixel dihasilkan dengan efek pointillize.

penyusun gambar. Berikut adalah suatu gambar yang lah

Gambar 1.19. Efek filter Pixel ate 7. Render Filter ini banyak digunakan untuk memanipulasi suatu gambar agar kelihatan mempunyai efek 3 dimensi. Berikut adalah suatu gambar yang diberi filter Render.

TIK KELAS XII SEMESTER 1

Halaman 9

Gambar 1.20. Efek filter Render 8. 9. Sharpen Untuk mempertajam suatu citra digital bisa digunakan filter sharpen. Sketch Filter ini seakan membuat suatu citra bitmap menjadi sketsa. Berikut adalah hasil filter sketch dengan efek Photocopy.

Gambar 1.21. Efek filter Sketch 10. Stylize Filter ini akan membantu pengguna komputer dalam merancang efek 3 dimensi. Berikut adalah efek pahatan (embose) dengan filter Stylize.

Gambar 1.22. Efek filter Stylize 11. Texture Pada dasarnya filter ini bekerja dengan mengubah tekstur gambar. Berikut adalah filter texture dengan efek Craquelure.

Gambar 1.23. Efek filter Texture

12. Video Filter ini akan membuat efek-efek seperti halnya pada video. Tips

TIK KELAS XII SEMESTER 1

Halaman 10

Menyembunyikan Panel Agar penyuntingan gambar di layar terasa lega, kita bisa menyembunyikan panel-panel yang bertebaran di jendela Photoshop. Tekan tombol Tab di keyboard untuk menyembunyikan panel. Untuk memuculkan panel tekan tombol Tab kembali. g. Membuat efek 3D Sebenarnya Photoshop bukanlah editor grafik tiga dimensi (3D), hal ini karena Photoshop hanya mempunyai dua koordinat,yaitu dan y. Meskipun demikian pengguna dapat memanfaatkan efek Bevels dan emboss. Bevels dan embosss akan mengatur sutau citra bitmap mempunyai kedalaman, sehigga berkesan 3D. Bevels akan membuat kesan timbul pada suatu gambar atau layer, dengan menggunakan efek highlight dan shadow pada sudut-sudut gambar. Pengguna juga dapat mengatur inner dan outer bevels untuk mendapatkan efek yang berbeda pada bagian dalam gambar. Emboss akan menaikkan sudut-sudut dari suatu gambar sehingga menghasilkan efek timbul. Fasilitas ini misalnya digunakan untuk mengatur suatu sudut/sisi lingkaran sehingga melengkung ke dalam. Misalnya akan dibuat bitmap 3 dimensi dari suatu bidang berikut:

Gambar 1.24. Objek tanpa efek 3D Hal yang perlu diperhatikan untuk menggunakan efek bevels dan emboss, adalah layer style tidak akan berpengaruh pada layer background. Karena itu Anda harus menambah satu layer lagi untuk menempatkan objek yang akan diatur. Untuk menggunakan efek bevels dan emboss, klik pada layer/layer style/bevels and emboss…, sehingga ditampilkan kotak dialog seperti di bawah ini:

Gambar 1.25. Kotak Dialog Layer Style Hasil pengaturan dengan kotak dialog tersebut misalnya adalah:

TIK KELAS XII SEMESTER 1

Halaman 11

h.

Gambar 1.26. Efek 3D pada benda Membuat desain grafis Latihan-latihan praktik berikut akan memperluas Anda dalam menggunakan fasilitas-fasilitas yang disediakan Photoshop. Praktikkan dengan mengikuti langkah demi langkah, kemudian cobalah membuat desain yang serupa. Ingat, suatu gambar sebenarnya adalah kumpulan titik dan tinggal bagaimana imaginasi Anda berkembang untuk menggabungkan titik-titik tersebut beserta atributnya sehingga menghasilkan karya seni. 1. Membuat teks berefek api Dalam beberapa iklan dan film Anda mungkin sering melihat suatu teks yang seakan-akan terbakar api. Untuk membuat teks seperti tersebut lakukan langkah-langkah berikut: 1) Buka kanvas baru dan atur sehingga, Mode:Grayscale dan content:background color.

Gambar 1.27. Kotak dialog New 2) Ubah foreground menjadi putih dan background menjadi hitam. 3) Tuliskan teks, misalnya Fire, dan satukan kedua layer dengan klik menu: Layer/Flatten Image.

Gambar 1.28. Objek Teks 4) Putar kanvas berlawanan arah jarum jam sebesar 90o dengan mengklik: Image/Rotate Canvas/ 90o CCW.

TIK KELAS XII SEMESTER 1

Halaman 12

Gambar 1.29. Objek teks dengan rotasi 5) Untuk menukar warna teks dengan background, klik: Image/ Adjusment/ Invert

Gambar 1.30. Objek teks dengan invert 6) Buat efek angin dengan klik menu pada: Filter/Stylize/Wind. Tentukan arahnya dengan memilih pada Direction: From Right.

Gambar 1.31. Objek teks dengan filter Wind 7) Kembalikan ke warna sebelumnya dengan klik menu: Image/Adjust/Invert dan beri lagi efek angin dengan klik: Filter/Stylize/Wind. 8) Kembalikan teks ke posisi semula dengan klik menu: Image/Rotate/90oCW. 9) Agar teks kelihatan bergelombang klik menu: Filter/Distort/Ripple dan atur Amount sebesar 70.

Gambar 1.32. Objek teks dengan Filter Riple 10) Ubah mode gambar dari grayscale menjadi indexed color dengan klik menu: Image/Mode. Klik: Image/Mode kembali dan pilih color table. Pada kotak dialog Color table pilih Black Body.

TIK KELAS XII SEMESTER 1

Halaman 13

Gambar 1.33. Kotak dialog Color Table dan hasil pengaturan 2. Membuat efek air Efek gelombang air dapat dibuat dengan menggunakan beberapa filter yang dimiliki oleh Photoshop. Langkah membuatnya adalah sebagai berikut: 1) Buka kenvas baru dengan ukuran 200 x 200 pixel , mode: RGB dan content: white. 2) Pilih background dengan warna biru dan background berwarna putih. 3) Buat efek awan dengan klik menu: Filter/Render/Clouds.

Gambar 1.34. Objek dengan efek cloud 4) Lakukan distorsi dengan menggunakan menu: Filter/Distort/Twirl. Tentukan besaran Angle sebesar 300.

Gambar 1.35. Efek cloud dengan distorsi Twirl 5) Tentukan jenis ditorsi dengan klik menu: Filter/Distort/Ocean Ripple. Tentukan nilai Ripple Size=10 dan Ripple Magnitudo=10.

Gambar 1.36. Objek dengan Riple

TIK KELAS XII SEMESTER 1

Halaman 14

6) Lakukan zigzag dengan menggunakan menu: Filter/Distort/Zigzag…. Tentukan nilai Amount:80, …. Ridges:11 dan style: :Pond Ripple.

Gambar 1.37. Objek dengan distosi Zigzag 3. Membuat roda gigi tiga dimensi 1) Siapkan kanvas dengan ukuran 300 x 300 pixel dan resolusi 72 dpi sampai 150 dpi. 2) Buat layer baru di atas background layer dengan menekan kombinasi tombol Ctrl+Shift+N atau gunakan menu: Layer /New /Layer… 3) Tampilkan gridlines dengan menekan Ctrl+” atau View/Show/Grid. Aktifkan seleksi Eliptical Marque tool dan buat lingkaran sep seperti berikut:

Gambar 1.38. Lingkaran dengan eliptical marque tool 4) Isilah hasil seleksi lingkaran dengan warna tertentu (misalnya coklat) dengan memilih, menu: Edit/Fill… 5) Klik ikon Substract from selection mengelilingi lingkaran yang sudah ada. dan buat lingkaran-lingkaran baru berukuran kecil lingkaran

Gambar 1.39. Penambahan seleksi lingkaran 6) Tekan kombinasi tombol Shift+Ctrl+I untuk melakukan inverse seleksi dan tekan Delete untuk menghilangkan bagian yang terseleksi. Untuk menghilangkah garis-garis seleksi tekan: Ctrl+D garis

TIK KELAS XII SEMESTER 1

Halaman 15

Gambar 1.40. seleksi lingkaran yang dihapus 7) Buat lingkaran ditengah di bagian tengah dengan menggunakan marque tool.

Gambar 1.41. Menambah lingkaran di bagian tengah 8) Klik menu: Select/Modify Modify/Contract dan isikan angka 5 pada kotak isian yang ditampilkan. Tekan tombol Delete kemudian tekan Ctrl+D unuk menghilangkan seleksi.

Gambar 1.42. Kotak dialog Contract Selection 9) Tekan V di keyboard untuk mengubah menjadi move tool, selanjutnya tekan Ctrl+T untuk meletakkan node-node di sekitar objek. Klik node dibagian kiri ke arah kanan sedikit dan akhiri node dengan menekan Enter Enter.

Gambar 1.43. Objek dengan node 10) Klik menu: Layer/Layer Style Layer Style/Bevel and Emboss…. Pada kotak dialog yang muncul sementara …. biarkan tanpa pengaturan. Klik tombol OK. 11) Tekan tombol keyboard Alt+panah kanan atau Alt+ panah kiri beberapa kali, sehingga di dapat ketebalan dengan kesan efek 3D yang diinginkan.

TIK KELAS XII SEMESTER 1

Halaman 16

Gambar 1.44. Roda gigi dengan efek 3D

TUGAS BERBASIS KOMPETENSI
Tugas 3.1: Praktik Sel dengan tekstur tiga dimensi Buatlah suatu gambar sel dengan efek 3D seperti di bawah ini!

Langkah-langkah untuk membutanya adalah sebagai berikut: 1) Buka kanvas baru dengan mode: RGB, background: white dan resolusi : 72 pixels/inch. 2) Tekan tombol D untuk mengubah foreground menjadi hitam dan background: putih. 3) Gunakan paint bucket tool untuk mewarnai kanvas menjadi hitam. Tekan tombol X (switch foreground and background color) untuk membalikkan warna foreground menjadi background, foreground: putih dan background: hitam 4) Klik gradient tool dan atur parameternya (di bawah baris menu) ke mode gradient: radial, mode: lighten, opacity: 100% dan beri tanda centang pada dither dan tranparency. 5) Tekan tombol kiri mouse di kanvas, tarik ke posisi diinginkan dan lepas (click and drag). Lakukan beberapa kali hingga terdapat sejumlah lingkaran putih dengan gradasi radial di kanvas. 6) Klik menu: Filter, Render, Plastic warp. Pada kotak dialog yang muncul highlight strength: 15, detail: 9 dan smothness: 10. Tekan tombol OK untuk melanjutkan. 7) Klik menu: Image, Adjustment, Hue/saturation …, sehingga ditampilkan kotak dialog. Atur dengan nilai hue:13, saturation: 50 dan lightness:10. Beri juga tanda centang pada colorize. Tekan tombol OK untuk mengakhiri. Perhatikan tampilannya pada preview, dan atur lagi bila perlu.

TIK KELAS XII SEMESTER 1

Halaman 17

8) Sebenarnya sel darah yang kita maksud sudah jadi. Tetapi jika kita mau memberi kesan lebih klik menu: Filter, Artistic, Plastic warp…. Lakukan pengaturan hingga highlight strength: 10, detail: 5 dan smothness: 5. Tekan tombol OK untuk mengakhiri. Tugas 3.2: Praktik Efek Teks dengan tekstur kayu Buatlah suatu teks dengan tekstur kayu seperti gambar di bawah ini:

Langkah-langkah membuatnya: 1) Buka kanvas dengan mode: RGB dan content: white 2) Tambahkan layer dengan klik ikon create a new layer atau dari baris menu: Layer, New, layer… 3) Beri warna foreground dengan R:200, G: 165 dan B:100. 4) Isilah layer baru dengan menekan kombinasi tombol keyboard: Alt+Delete 5) Pada baris menu klik: Filter/Noise dengan amount: 150, distribution: Gausian dan beri tanda cek: monochromatic. 6) Pilih dan klik menu: Filter/Blur dan pilih motion blur dengan angle:0 dan distance: 600 7) Seleksi semua objek dengan klik: Select/All. Klik menu: Filter/Distort/Twirl dan tentukan angle: 200. 8) Klik menu: Select/Deselect untuk menghilangkan seleksi. Buat seleksi dengan rectangular marque pada guratan kayu. 9) Klik menu: Filter/Distort/Twirl dan tentukan angle: 156. Klik menu: Select/Deselect. 10) Gunakan tool type mask dan ketikan teks yang diinginkan. Klik tool marque, kemudian klik: Select/inverse. 11) Tekan tombol Delete di keyboard untuk menghilangkan background selain pada teks. 12) Atur efek 3D dengan klik menu: Layer/Layer Style/Bevel and Emboss…

Tugas 3.3: Praktik Efek 3D Buatlah bangun efek 3D berikut dan tulis langkah-langkah yang Anda gunakan!

TIK KELAS XII SEMESTER 1

Halaman 18

C. Menggunakan program grafik vektor Pada dasarnya software-software pengolah grafik vektor mempunyai cara penggunaan dan fasilitas yang tidak jauh berbeda. Berikut adalah salah satu jenis program aplikasi grafik vektor yang sangat populer di kalangan desainer grafis. Pembahasan pada buku ini akan menggunakan CorelDRAW 10. Meskipun demikian latihan-latihan praktik yang disertakan dapat juga digunakan dengan CorelDRAW versi di atasnya atau versi di bawahnya. Program CorelDRAW banyak digunakan di percetakan untuk merancang brosur, iklan, cover buku, kartu nama dan sebagainya. Dengan sering mencoba dan menguasal fungsi tool dan efek-efek pada suatu grafik Anda akan menghasilkan grafik vektor yang mengesankan. a. Desktop CorelDRAW

Menu utama

Property bar

Toolbar standar

Toolbox

Docker window
Color palletse

Lembar kerja

Gambar 1.45. Jendela kerja CorelDRAW 10 Pada desktop CorelDRAW akan ditampilkan item-item yang diperlukan untuk membuat dan mengolah grafik. • Menu utama Corel Draw meletakkan sebagian besar instruksinya di baris menu. Untuk mengaktifkan menu pada dasarnya sama dengan program-program berbasis Windows lain. • Toolbar Standard Sejumlah perintah CorelDRAW dalam menu utama ditampilkan dalam bentuk ikon yang diletakkan di toolbar Standard. • Property bar Selain dalam bentuk toolbar standard, Corel Draw juga akan menampilkan perintah-perintah tambahan dalam property bar. Item-item ini berfungsi sebagai informasi untuk mempermudah dalam pengerjaan suatu desain. • Toolbox Toolbox menampilkan alat/sub alat yang digunakan untuk membuat desain dan memodifikasinya. • Color Pallete Menampilkan deretan warna yang digunakan untuk mendisain objek. Corel Draw menyediakan sejumlah pilihan warna, yaitu: RGB, CMYK dan PANTONE. • Lembar kerja Area ini bias dikatakan kanvas CorelDRAW, tempat objek di buat dan dilakukan pengolahan. Lembar kerja ini dapat diatur ukuran dan orientasinya sesuai keperluan • Docker Window Docker window memuat beberapa pilihan proses yang sebelumnya berada di kotak dialog. Dengan menggunakan docker window pengaturan suatu objek akan lebih mudah dan cepat. b. Objek gambar

TIK KELAS XII SEMESTER 1

Halaman 19

Untuk membuat objek-objek gambar dapat digunakan tool yang sudah disediakan di toolbox. Ada beberapa tool yang dapat digunakan untuk membuat objek gambar dan memodifikasinya akan di jelaskan di bawah ini: 1. Freehand tool ( ) Freehand tool dapat digunakan untuk menggambar objek garis lurus ataupun tidak beraturan. Untuk menggambar satu garis lurus dapat dilakukan langkah-langkah: a) Aktifkan freehand tool ( ) b) Geser kursor ke posisi awal garis yang akan dibuat dan klik sekali. c) Geser kursor ke posisi akhir garis dan klik sekali.

Gambar 1.46. Objek dengan freenad tool 2. Bezier tool Pada dasarnya tool ini adalah sama fungsinya dengan freehand, tetapi selain membuat garis lurus tool ini juga sangat bagus dalm menghasilkan garis lengkung. Untuk menggambar garis lengkung lakukan langkah-langkah berikut: a) Aktifkan Bezier tool ( ) b) Geser posisi kursor ke posisi awal pembutan garis dan klik tombol mouse pada posisi tersebut. c) Geser posisi kursor di titik akhir garis lengkung yang akan dibuat. Klik mouse dan tahan pada titk tersebut.

Gambar 1.47. Garis lengkung dengan Bezier d) Geser posisi kursor mouse sehingga garis lengkung yang terbentuk sesuai keinginan. 3. Artistic media tool Pada CorelDRAW untuk membuat suatu garis yang penyia nilai seni tertentu tidaklah sulit. Hal ini karena tersedia Artistic media tool yang akan membantu mewujudkannya. Langkah menggunakannya adalah: a) Aktifkan Artistic media tool ( ) b) Klik tombol kiri mouse dan tarik hingga posisi akhir gari tersebut akan dibuat.

TIK KELAS XII SEMESTER 1

Halaman 20

Gambar 1.48. Berbagai objek dengan artistic tool Pada tool ini tersedia jenis garis yang dapat dipilih, yaitu: • Preset Pilihan ini akan membuat garis yang dibuat menggunakan garis artistik yang disediakan sistem. • Brush Membentuk garis artistic seperti halnya menggunakan kuas. • Sprayer Membentuk garis artistik seperti halnya menggunakan cat semprot. • Calligraphic Menghasilkan garis artistik berbetuk kaligrafi • Pressure Menghasikan garis artistik seperti hasil suatu pena yang ditekan. Dimension tool Objek-objek yang dibuat sering sudah dilengkapi dengan ukurannya, misal panjang, lebar, dan besar sudut yang dibentuk antar garis atau antar bidang. Untuk menenentukan dimensi panjang suatu objek, maka langkah-langkah yang dilakukan adalah:

4.

Gambar 1.49. Membuat dimensi a) b) c) d) e) Aktifkan dimension tool ( ) Klik jenis dimensi yang dikehendaki, missal untuk tingg klik vertical dimension line tool ( ) Geser kursor mouse ke posisi awal posisi akan diukur dimensinya, klik mouse di titik tersebut. Geser kursor mouse akan diukur ke akhir dari posisi yang akan diukur dimensinya, klik mouse di titik tersebut. Geser kursor mouse ke posisi akan ditempatkan besar dimensi.

5.

Interactive connector tool Tool ini digunakan untuk membuat hubungan dua objek gambar. Hal ini misalnya digunakan untuk struktur organisasi.

TIK KELAS XII SEMESTER 1

Halaman 21

Gambar 1.50. Menggunakan conector tool Untuk membuat garis penghubung antar objek langkah yang dilakukan adalah: a) Aktifkan interactive connector tool ( ) b) Klik dan tahan pada salah satu objek yang akan dihubungkan. c) Geser mouse hingga ke objek kedua kemudian lepaskan. 6. Rectangle tool Tool ini dapat digunakan untuk untuk membuat persegi panjang atau bujursangkar.

Gambar 1.51. beberapa bidang dengan rectangle tool Ada beberapa cara untuk menggunakannya diantaranya: a. Aktifkan rectangle tool ( ) b. Geser pointer mouse hingga titik siku objek yang akan dibentuk c. Klik dan tahan tombol kiri mouse, dan geser ke titik siku lain. d. Lepaskan tombol kiri mouse Jika akan dibuat bujursangkar, maka sewaktu menggeser pointer mouse tekan tombol Ctrl di keyboard.

7.

Ellips tool Untuk membuat ellips atau lingkaran gunakan ellips tool.

Gambar 1.52. Beberapa bidang dengan ellips tool Langkah untuk melakukannya adalah:

TIK KELAS XII SEMESTER 1

Halaman 22

a) Aktifkan ellips tool ( ). b) Klik dan tahan tombol kiri mouse kemudian geser hingga posisi akhir ellips yang akan dibentuk. c) Lepaskan tombol kiri mouse Untuk membuat lingkaran, tekan tombol Ctrl di keyboard saat mengeser mouse. 8. Polygon tool Polygon (segi banyak) serta star (bintang) digunakan tool polygon untuk membuatnya. Lakukan langkah-langkah berikut untuk membuat:

Gambar 1.53. Berbagai bidang dengan polygon tool a) Aktifkan polygon tool ( ) ) atau bintang ( ) serta jumlah sudutnya (

b) Tentukan bentuk yang akan dibuat segibanyak (

). c) Klik dan tahan tombol kiri mouse diposisi akan di mesukkan objek polygon. d) Geser pointer mouse ke ukuran yang sesuai dan lepaskan toombol kri mouse. 9. Spiral tool Untuk membuat lingkaran-lingkaran spiral atau konsentris dapat digunakan tool spiral.

Gambar 1.54. Berbagai bidang dengan spiral tool Langkah membuatnya adalah: a) Aktifkan spiral tool ( ) b) Tentukan jenis objek spiral yang dikehendaki, symmetrical spiral (

) atau logarithmic spiral (

). Tentukan juga junlah lingkaran penyusunnya c) Klik dan tahan tombol kiri mouse, kemudian geser ke posisi ukuran yang dikehendaki. d) Lepas tombol kiri mouse. 10. Graph paper tool Graph paper tool digunakan untuk membuat objek table.

TIK KELAS XII SEMESTER 1

Halaman 23

Gambar 1.55. Model graph Langkah membuatnya adalah: a) Aktifkan tool graph paper tool ( b) c) d) e)

).

Tentukan jumlah kolom dan baris objek yang akan dibuat . Letakkan pointer mouse ke posisi awal akan dimasukkan objek grafik. Klik dan tahan tombol kiri mouse, kemudian geser hingga ke ukuran objek yang dikehendaki. Lepaskan tombol kiri mouse.

11. Basic shape tool Basic tool menyediakan sejumlah bentuk objek yang sudah jadi dan tinggal menggunakan. Langkah menggunakan tool ini adalah: a) Aktifkan tool Basic shape tool ( ) b) Pilih bentuk objek yang akan digunakan.

Gambar 1.56. Berbagai bentuk Basic tool c) Klik dan tahan tombol kiri mouse di posisi akan ditempatkan objek. d) Geser posisi mouse hingga ukuran objek yang dikehendaki tercapai. Kemudian lepaskan tombol mouse. c. Mengolah objek. sudah Objek-objek yang sud dibuat dapat diolah kembali agar sesuai dengah desain yang diinginkan. Ada beberapa tool di toolbox yang diperlukan untuk mengolah dokumen. • Mengelola objek 1) Memilih objek • Select • Untuk memilih objek gunakan pick tool ( ) dan klik mouse pada objek yang dimaksud. Marque Marque select digunakan untuk memilih sekelompok objek pada suatu bidang tertentu. Untuk melakukan marque select dapat digunakan langkah-langkah berikut: 1) Klik dan tahan tombol kiri di salah satu ujung yang akan dipilih. 2) Geser pointer mouse ke posisi ujung lain bidang select. 3) Lepaskan tombol kiri mouse sehingga bidang dipilih akan ditandai garis putus.

TIK KELAS XII SEMESTER 1

Halaman 24

Gamar 5.57. Melakukan seleksi Select all Select all digunakan untuk memilih seluruh objek yang sedang diolah. Untuk melakukan seleksi ini dari baris menu lakukan langkah-langkah: 1) klik menu: Edit 2) pilih dan klik: Select All 3) tentukan bidang seleksi yang diinginkan. Objects (memilih seluruh objek gambar), text (memilih seluruh objek teks) dan guidelines (memilih seluruh garis bantu).

Gambar 1.58. Objek dengan seleksi 2) Menggeser objek Objek yang sudah dibuat dapat dipindahkan ke posisi yang diinginkan. Untuk memindahkan sekelompok objek perlu dilakukan seleksi. Langkah untuk memindahkan objek adalah: a b Aktifkan pick tool ( ). Klik dan tahan tombol kiri mouse pada objek yang akan dipindahkan.

Gambar 1. 59. menggeser objek bola c Geser pointer mouse dan lepas tombol kiri mouse.

TIK KELAS XII SEMESTER 1

Halaman 25

3) Menggandakan objek Objek yang sudah jadi dapat digandakan (dibuat duplikatnya). Untuk melakukan duplikasi objek dilakukan langkah-langkah berikut: a Klik: pick tool ( ) b Klik dan tahan tombol kiri mouse pada objek yang akan digandakan. c Geser posisi kursor di posisi objek akan ditempatkan dan tekan tombol + di keyboard. d Lepas tombol kiri mouse untuk mengakhiri proses duplikasi. 4) Mencerminkan objek Suatu objek dapat dibuat bayangannya secara vertikal ataupun horisontal. Untuk melakukan pencerminan secara horizontal langkah yang diperlukan adalah: a Aktifkan pick tool pada objek yang akan dibuat cerminan. b Klik tombol kiri mouse dan tahan di titik kontrol bagian atas, sehingga pointer akan berubah menjadi panah dua arah. c Tarik ke bagian bawah sehingga diperolah bayangan objek dan tekan tombol + di keyboard. d Lepas tombol kiri mouse.

Gambar 1.60. Objek teks dengan cerminan 5) Mentransformasi objek Sub menu transformasi digunakan untuk memanipulasi suatu objek. Untuk melakukan transformasi pada baris menu klik: Arrange, Transformation.

Gambar 1.61. Property Transformation Pada sub menu atau docker yang muncul tentukan: • Position, untuk mengubah posisi objek. • Rotate, untuk melakukan rotasi • Scale and mirror, untuk mengubah skala dan melakukan pencerminan objek • Size, untuk mengubah ukuran objek • Skew, untuk memiringkan objek

TIK KELAS XII SEMESTER 1

Halaman 26

Memberi warna objek CorelDRAW menyediakan beberapa fasilitas untuk melakukan pewarnaan objek. Ada dua bagian yang dapat dilakukan pewarnaan pada objek, yaitu pewarnaan garis pembentuk objek (outline) dan isi objek (fill). a. Warna garis Ada beberapa fasilitas yang dapat digunakan untuk melakukan pewarnaan outline pada suatu objek, yaitu: 1) Outline pen dialog Tool ini digunakan untuk mengatur pena garis outline objek gambar dalam bentuk kotak dialog.

Gambar 1.62. Kotak dialog Outline pen Pada kotak dialog yang ditampilkan lakukan pengaturan mengenai warna, ketebalan, model sudut dan sebagainya. 2) Outline color dialog Digunakan untuk mengatur warna garis outline objek gambar dalam bentuk kotak dialog.

Gambar 1.63. Kotak dialog ouline color Ada tiga cara pengaturan outline yang dilakukan, yaitu models, mixer dan palletes. Pada tab models dapat dilakukan pengaturan warna dengan memilih warna yang sesuai. Pada tab mixers warna yang dikehendaki dapat ditentukan dengan memilih secara langsung atau mencampur dari warna-warna yang ada. Sedang pada palletes warna outline dapat dipilih dari warna standar yang ditampilkan. 3) No outline Digunakan untuk menghilangkan outline pada suatu objek. 4) Hairline outline Digunakan untuk memberi warna outline pada suatu objek dengan ukuran paling tipis, yaitu 3/100 inch. 5) ½ point outline

TIK KELAS XII SEMESTER 1

Halaman 27

6) 7) 8) 9) 10) 11)

Digunakan untuk mengatur garis outline dengan ukuran ½ point atau 0,007 inch. 1 point outline Digunakan untuk mengatur garis outline dengan ukuran 1 point atau 0,014 inch. 2 point outline Digunakan untuk mengatur garis outline dengan ukuran 2 point atau 0,028 inch. 8 point outline Digunakan untuk mengatur garis outline dengan ukuran 8 point atau 0,111 inch. 16 point outline Digunakan untuk mengatur garis outline dengan ukuran 16 point atau 0,222 inch. 24 point outline Digunakan untuk mengatur garis outline dengan ukuran 24 point atau 0,333 inch. Color docker window Digunakan untuk mengatur warna outline dengan menggunakan fasilitas docker window.

Gambar 1.64. Docker Window b. Warna isi Untuk memberi warna pada objek dapat dilakukan dengan fill tool () ataupun interactive fill tool (). 1) Fill tool Fill tool menyediakan tujuh sub alat dengan fungsi masing-masing sebagai berikut: • Fill color dialog Digunakan untuk mengisi warna pada objek terpilih dalam bentuk kotak dialog.

Gambar 1.65. Kotak dialog fill color • Fountain fill color dialog Digunakan untuk mengisi warna pada objek dengan warna gradasi.

TIK KELAS XII SEMESTER 1

Halaman 28

Gambar 1.66. Kotak dialog fountain fill • Pattern fill color dialog Mengisi warna pada suatu objek dengan pola tertentu.

Gambar 1.67. Kotak dialog patern fill • Texture fill color dialog Memberi warna pada objek terpilih dengan tekstur tertentu.

Gambar 1.68. Kotak dialog texture fill • Postscript fill color dialog Memberi warna pada objek terpilih dengan efek gambar tertentu

TIK KELAS XII SEMESTER 1

Halaman 29

Gambar 1.69. Kotak dialog postcript texture • No fill Menghilangkan warna isi pada objek terpilih.

2) Interactive fill tool Interactive fill tool akan memberikan pilihan bagi pengguna untuk memakai pewarnaan standar (interactive fill tool) atau pewarnaan secara spesifik (interactive mesh fill tool). Pada interactive fill tool CorelDRAW akan menampilkan daftar pilihan warna yng dapat digunakan. Untuk menentukan warna yang diinginkan klik drop down di bagian fill type.

Klik di sini untuk menampilkan pilihan

Gambar 1.70. Jendela CorelDRAW dengan pengaturan interactive fill tool • • No fill Menghilangkan isi pada objek gambar. Uniform fill memberikan isi dengan warna tertentu dan merata di semua objek terpilih

Gambar 1.71. Objek dengan uniform fill

TIK KELAS XII SEMESTER 1

Halaman 30

Linear Memberi warna objek dengan gradasi secara linear.

Posisi awal gradasi

Batas akhir gradasi

Batas warna gradasi

Gambar 1.72. Mengatur gradasi linier • Radial Memberi isi suatu objek dengan gradasi warna secara radial (putaran)

Gambar 1.73. Gradasi radial • Conical Pilihan ini akan mengisi suatu objek dengan warna gradasi kerucut.

Gambar 1.74. Gradasi conical • Square Format pengisian kotak (square fill tool) akan mengisi suatu objek dengan gradasi warna berbentuk persegi.

TIK KELAS XII SEMESTER 1

Halaman 31

Gambar 1.75. Gradasi square • Two color pattern Pilihan ini akan mengisi suatu objek dengan gambar bitmap dua warna dengan pola tertentu diinginkan.

Gambar 1.76. Objek dengan dua bitmap • Full color pattern Pilihan ini akan mengisi suatu objek dengan gambar bitmap berwana dan pola tertentu.

Gambar 1.77. Objek dengan full color patern • Bitmap pattern Bitmap pattern akan mengisi suatu objek dengan gambar bitmap dengan pola tertentu.

Gambar 1.78. Objek dengan bitmap pattern • Texture fill Pilihan ini akan mengisi objek terpilih dengan tekstur tertentu.

TIK KELAS XII SEMESTER 1

Halaman 32

Gambar 1.79. Objek dengan Texture Fill • Postscript fill Untuk mengisi suatu objek dengan format postscript digunakan pilihan ini.

Gambar 1.80. Objek dengan postcript fill Pilihan interactive mesh fill tool akan menampilkan titik-titik kontrol digaris titik digaris-garis penghubungnya. Untuk mengisi warna gunakan dari color bar, klik dan tahan tombol kiri mouse di salah satu warna , kemudian tarik ke posisi objek yang akan diisi warnanya. Klik pada titik kontrolnya dan tarik hingga dihasilkan warna pada objek sesuai yang diinginkan. Bila perlu gunakan lebih dua warna untuk mendapatkan hasil lebih mengesankan.

Gambar 1.81. Hasil pengaturan interactive mesh fill tool ngaturan 6) Objek teks ( ) Ada dua jenis teks di CorelDRAW, yaitu teks artistik dan teks paragraf. Teks artistik adalah suatu teks dengan efek tertentu. Teks ini digunakan misalnya untuk membuat logo pada brosur, undangan, nama instansi dan sebaginya. Sedang teks jenis paragraph digunakan, misalnya untuk memuat informasi digunakan, suatu produk yang menggunakan teks dengan keterangan beberapa baris. • Teks artistik Agar logo atau nama produk mempunyai nilai seni gunakan teks artistik untuk membuatnya. Untuk membuat teks artistik langkah langkah-langkah yang digunakan adalah: 1) Tulis teks tertentu di lemar kerja. 2) Tekan Ctrl+space bar di keyboard atau klik pick tool ( space artistic text ) di tool box untuk mengaktifkan

TIK KELAS XII SEMESTER 1

Halaman 33

Gambar 1.82. Artistic text 3) Untuk mengedit tiap karakter aktifkan shape edit tool ( ) dan klik titik kontrol pada karakter yang akan diatur, misalnya mengenai warna, ukuran, outline dan sebagainya. Pada gambr di bawah ini tiap karakter posisi, font dan ukurannya diubah. Teks kemudian diberi posisi, bayangan dengan interactive drop shadow tool kemudian dilak dilakukan distorsi dengan menggunakan interactive distortion tool.

Gambar 1.83. Hasil pengaturan atistic tool 4) Masing-masing karakter juga dapat dilakukan pengaturan dengan cara mengubahnya menjadi masing kurva, klik: Arrange Convert to Curve. Untuk mengaturnya tarik titik Arrange, titik-titik node ke posisi yang dikehendaki. Pada menu Arrange dapat juga digunakan sub menu Shaping untuk mendapatkan efek teks lebih lanjut.

Gambar 1 1.84. Teks dengan pengaturan Shaping dan Convert to Curve engaturan • Teks paragraf Teks paragraph pada dasarnya teks tanpa pengaturan khusus pada tiap karakter penyusunnya. Pada teks paragraf tidak banyak pengaturan yang bisa dilakukan. Pengaturan efek teks dapat dilakukan seperti halnya pada editor teks yang lain. Untuk mengedit teks paragraph klik menu: Text, Edit text.

TIK KELAS XII SEMESTER 1

Halaman 34

Gambar 1.85. Kotak Edit Text 7) Objek tiga dimensi Pada dasarnya CorelDRAW bukanlah program grafik 3 dimensi, meskipun demikian kita bias membuat suatu grafik sehingga berkesan 3D. Untuk keperluan ini dapat digunakan interactive extrude tool ( Extrude tool dapat dilakukan dalam format bitmap ataupun vektor. Berikut adalah langkah-langkah untuk menggunakan extrude tool: ).

Gambar 1.86. Objek tanpa efek 3D a b c Aktifkan interactive extrude tool ( ) Klik dan tahan tombol kiri mouse pada objek yang akan diberi efek. Tarik (drag) pointer mouse hingga objek membentuk kesan tiga dimensi seperti yang diharapkan. Lepas tombol kiri mouse untuk meihat hasilnya.

Gambar 1.87. Objek dengan interactive extrude tool d Kesan tiga dimensi juga erat kaitannya dengan pilihan warna serta arah pencahayaan yang dilakukan pada objek. Untuk mengatur arah pencahayaan klik , sehingga akan ditampilkan pilihan arah pencahayaan. Tentukan jumlah sumber cahaya dan arahnya sehingga didapat kesan 3 dimensi pada objek.

TIK KELAS XII SEMESTER 1

Halaman 35

Gambar 1.88. Pengaturan sumber cahaya e Untuk mengatur warna objek klik sehingga akan ditampilkan docker window pilihan warna.

Gambar 1.89. Pengaturan warna f Atur juga Bevels ( di )di docker window untuk mendapatkan kesan lebih pada objek 3D.

Gambar 1.90. Pengaturan emboss dan bevel Tip Copy dan Paste dengan Cepat Dalam membuat desain dengan CorelDRAW akan sering digunakan perintah salin (copy) dan menempel (paste). Umumnya pada pada setiap program Windows menggunakan perintah copy paste untuk melakukannya. Di copy-paste CorelDRAW selain cara tersebut kita bisa mengklik tombol kiri mouse pada objek yang dimaksud dan menekan tombol tombol + di keyboard.

8) Membuat desain dengan CorelDRAW CorelDRAW banyak digunakan untuki membuat desain yang digunakan untuk keperluan cetak, misalnya kartu nama, undangan, brosur, cover, iklan dan sebagainya. Berikut akan diberikan contoh contohcontoh desain dengan CorelDRAW. a. Membuat desain stempel

TIK KELAS XII SEMESTER 1

Halaman 36

Desain stempel dapat dibuat dengan mudah menggunakan CorelDRAW. Latihan berikut akan memandu langkah demi langkah dalam membuat desain stempel. 1) Siapkan lembar kerja dengan ukuran sesuai besar stempel yang akan dibuat, misalnya 3 cm x 3 cm 2) Klik tool ellips. Klik tombol kiri mouse di area kerja dan tarik hingga berbetuk bulatan. Agar berbentuk bulatan tekan tombol Ctrl di keyboard saat saat mengklik mouse.

Gambar 1.91. Objek lingkaran 3) Buatlah teks yang akan di jadikan stempel di area kerja dengan terlebih dahulu klik tool Text. Ukuran font dan panjang teks atur sehingga kira-kira sesuai dengan besar lingkaran stempel.

Gambar 1.92. Objek lingkaran dan teks 4) Tekan tombol Shift di keyboard kemudian klik teks dan lingkaran yang telah dibuat sehingga menyatu. Klik menu: Text, Fit Text to Path. Pada menu bar bagian atas atur sehingga teks sehingga teks berada di dalam lingkaran secara tepat. Atur juga jarak antara teks dengan lingkaran.

Gambar 1.93. Objek lingkaran dan teks yang disatukan 5) Buat teks berikutnya, yang akan ditempatkan dibagian bawah stempel. Untuk hal ini bias digunakan lingkaran yang berbeda atau menggunakan lengkaran yang sudah ada. Jika digunakan lingkaran yang sudah ada, klik menu: text, Fit Text to Path, kemudian atur

TIK KELAS XII SEMESTER 1

Halaman 37

sehingga teks berada di dalam lingkaran bagian bawah. Baliklah teks yang dimasukkan dengan menggunakan ikon:

Gambar 1.94. Menambah teks dan lingkaran kedua 6) Buat satu bulatan lagi yang lebih kecil dan tempatkan tepat di tengah desain. Tambahkan juga dua buah garis dengan menggunakan bezier tool dan masukkan teks yang dikehendaki.

Gambar 1.95. Contoh stempel b. Membuat logo 3D Agar lebih menarik suatu logo dapat dibuat menjadi tiga dimensi. Berikut adalah langkah-langkah untuk membuat logo tiga dimensi yang sederhana. 1) Buatlah kotak dan lakukan duplikasi dengan klik menu: Arrange, Transform, Scale.

Gambar 1.96. Dua objek persegi 2) Gabungkan keduanya dengan menu: Arrange, Combine. Masukkan teks yang diinginkan.

TIK KELAS XII SEMESTER 1

Halaman 38

Gambar 1.97. Dua objek tergabung dan teks tambahan 3) Gabungkan dengan menu Combine dan beri efek 3D dengan Effect, Extrude. Gunakan tanda silang (x) untuk mengatur nilai kedalaman 3D atau tentukan bilangan yang sesuai di docker yang tampil.

Gambar 1.98. Membuat efek 3D 4) Beri warna yang diinginkan dengan menggunakan interactive fill tool dan tambahkan efek serta objek lain bila perlu.

Gambar 1.99. Objek dengan efek 3D

TIK KELAS XII SEMESTER 1

Halaman 39

TUGAS BERBASIS KOMPETENSI
Tugas 3.4: Praktik Membuat logo Logo berikut dibuat dengan memanfaatkan artistic text dan dan diatur kembali dengan Convert to curve. Gunakan juga tool untuk membuat teks yang mengikuti ellips.

Pilih warna yang menurut Anda memberi citra seni yang sangat bagus!

Tugas 3.5 Membuat kartu nama Dengan menggunakan CorelDRAW buatlah karu nama berikut:

Petunjuk: Ubah huruf M dengan megubahnya menjadi kurva untuk membuat logo. Gunakan interactve fill tool untuk bitmap dan pattern (mitosis). Anda bisa juga mencoba menggunakan background foto diri atau gambar jenis usaha. Tugas 3.6 Membuat desain iklan

TIK KELAS XII SEMESTER 1

Halaman 40

Gunakan pick tool atau ubah persegi menjadi bidang lengkung dengan menjadikan kurva untuk membuat bidang di atas.

TIK KELAS XII SEMESTER 1

Halaman 41

EVALUASI
Pilih satu jawaban yang Anda anggap paling benar! 1. Pada bitmap yang disebut resolusi adalah …. a. jumlah pixel per inchi b. jumlah warna dalam satu titik c. besar intensitas warna tiap titik d. kemampuan titik untuk diperbesar e. kemampuan objek diubah ukurannya 2. Suatu objek gambar mempunyai resolusi 100 dpi. Jika objek tersebut diperbesar 10 kali maka resolusinya menjadi …. a. 10 dpi b. 90 dpi c. 100 dpi d. 110 dpi e. 10000 dpi 3. Jumlah warna yang dimiliki oleh suatu gambar bitmap disebut …. a. dpi b. resolusi c. intesitas d. contrast e. brightness 4. File gambar dengan format .gif maksimum mempunyai jumlah warna …. a. 16 b. 64 c. 256 d. 1 juta e. 16 juta 5. Ukuran file dari suatu gambar vektor dipengaruhi oleh …. a. ukuran objek b. resolusi objek c. intensitas objek d. jumlah warna objek e. kompleksitas objek 6. Untuk membuat seleksi yang tidak beraturan pada Photoshop digunakan …. a. slice tool b. lasso tool c. marque tool d. magic wand tool e. polygonal lasso tool 7. Perhatikan gambar berikut: c. membuat seleksi baru d. menggabungkan seleksi e. membuat irisan dua seleksi Fungsi menu select feather adalah untuk … a. membalikkan objek terseleksi b. mengaburkan batas antar seleksi c. menghilangkan seleksi sebelumnya d. melakukan seleksi berdasar warnanya e. melakukan seleksi berdasar bentuk objek Pada kotak dialog blending option pilihan untuk memberi efek bayangan menyeluruh dalam objek dipilih …. a. satin b. stroke c. pattern d. color overlay e. gradient overlay Di antara program aplikasi berikut yang semuanya merupakan editor grafik bitmap adalah: a. CorelDRAW, Freehand, Illustrator b. Paint, CorelDRAW, Photoshop c. Flash, Freehand, Photoshop d. Paint, Photoshop, Photopaint e. Photoshop, Freehand, Ilustrator Daftar program aplikasi berikut yang semuanya merupakan editor grafik vektor adalah: a. CorelDRAW, Freehand, Illustrator b. Paint, CorelDRAW, Photoshop c. Flash, Freehand, Photoshop d. Paint, Photoshop, Photopaint e. Photoshop, Freehand, Ilustrator Fungsi tool pen di Adobe PhotoShop dapat digunakan untuk.… a. memasukkan teks ke kanvas b. membuat catatan ke sebuah kotak c. membuat bentuk bangun d. menghapus objek sedikit demi sedikit e. memberi warna pada objek Di antara filter yang bisa digunakan untuk membuat citra bitmap sehingga kelihatan 3 dimensi adalah …. a. Blur b. Sharpen c. Sketch d. Render e. Noise Untuk membuat garis lurus pada CorelDRAW dapat digunakan tool … a. Auto dimension b. Artistic media c. Freehand

8.

9.

10.

11.

12.

13.

14. Fungsi ikon kedua adalah untuk a. menambah seleksi b. mengurangi seleksi

TIK KELAS XII SEMESTER 1

Halaman 42

d. marquee e. pan 15. Untuk membuat flowchart kita bisa memanfaatkan tool … a. Auto dimension b. Graph paper c. Rectangle d. Object e. Star 16. Perhatikan gambar berikut:

e. memotong objek gambar 18. Untuk menentukan orientasi objek pada garis bisa digunakan ikon Text Orientation, ikon ini ditunjukkan oleh …. a. b. c. d. e. 19. Defaultnya PhotoShop akan menyimpan dokumen dalam format berekstensi … a. .ap b. .ai c. .psd d. .psp e. .bmp 20. Defaultnya CorelDRAW akan menyimpan dokumen dalam format berekstensi … a. .vec b. .pct c. .emf d. .cdr e. .bmp

Ikon Zoom to page ditunjukkan oleh gambar nomor: a. 1 b. 2 c. 3 d. 4 e. 5 17. Fungsi knife tool adalah untuk …. a. Membuat irisan objek yang saling tumpang tindih b. menggabungkan beberapa objek gambar c. menggabungkan beberapa warna gambar d. menghapus objek gambar

Uraian:
Jawablah pertanyaan-pertanyaan berikut dengan singkat dan jelas! 1. 2. 3. Apakah perbedaan format gambar GIF, BMP, JPG dan TIFF? Apakah yang disebut plug in dan apa juga fungsinya dalam sebuah program aplikasi? Apakah perbedaan mode: bitmap, grayscale, RGB color, CMYK color dan lab color dalam program aplikasi Adobe Photoshop?

4.

Perhatikan gambar berikut:

TIK KELAS XII SEMESTER 1

Halaman 43

A
(A)! 5.

B

Tuliskan langkah-langkah yang diperlukan agar gambar di sebelah kiri (A) menjadi seperti di sebelah kanan

Apakah perbedaan fit text to path dan fit text to frame?

Daftar Istilah
Bevel yaitu efek timbul pada suatu objek untuk membuta kesan 3D. Cara kerja efek ini adalah membuat highlight dan shadow pada sudut-sudut gambar. Blending Mode yaitu menggabungkan tiap pixel pada layer yang aktif dengan layer dibawahnya. Pada Photoshop dengan fasilitas ini kita bisa membuat beragam efek spesial. Cropping yaitu membuat kotak seleksi pada suatu area tertentu dan menghilangkan atau memotong bagian yang tidak diperlukan di luar kotak tersebut. Emboss yaitu menaikkan sudut-sudut dari suatu gambar untuk memperoleh kesan efek timbul dalam membuat kesan 3D. Feather yaitu fasilitas untuk membuat efek campuran gambar antara layer yang sedang aktif dengan layer dibawahnya. Gamut yaitu suatu rentang warna dalam suatu ruang warna. Ruang warna terdiri dari spektrum cahaya yang terlihat oleh mata. Rentang warna tiap piranti bisa berbeda. Jika warna dalam rentang warna monitor di luar rentang warna printer maka warna tersebut tidak dapat dicetak dan kondisi ini biasa diistilahkan sebagai out of gamut. Guide lines (garis bantu) yaitu garis yang muncul pada dokumen tetapi tidak terlihat saat dicetak atau dipublikasikan. Garis ini sangat embantu saat menandai atau membuat desain. JPEG (Joint Pictures Experts Group) yaitu suatu standar mekanisme pengompresan gambar, untuk memperkecil ukuran file. Pengompresan gambar biasa dilakukan untuk keperluan pembuatan web. Kompresi yaitu memadatkan ukuran file dengan cara encoding. Rasterize yaitu suatu cara untuk mengkonversi ke format bitmap. Pada PhotoShop hal ini digunakan karena merupkan program editing gambar bitmap. TIFF (Tagged Image File Format) yaitu suatu file gambar yang tidak terkompresi. File ini biasanya diperlukan untuk keperluan cetak.

TIK KELAS XII SEMESTER 1

Halaman 44

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->