P. 1
Mudah belajar Arcview 3.3

Mudah belajar Arcview 3.3

|Views: 3,454|Likes:
Published by adurahul

More info:

Published by: adurahul on Aug 06, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/05/2013

pdf

text

original

9rtucfali (]3e(aJ·ar flrc'View qIS 3 . .

;( Petunjuk praktis untuk pemuia

Yiyi Sulaeman

Balai Penelitian Tanah Puslitbang Tanah dan Agroklimat Departemen Pertanian 2005

~udali (j3efaJoar }lrco/iew qIS 3 . .{ Petunjuk praktis untuk pemola

Yiyi Sulaeman

Balai Penelitian Tanah Puslitbang Tanah dan Agroklimat Departemen Pertanian 2005

Kata Pengantar

Sistem Informasi Geografis (SIG) merupakan suatu alat untuk pengambilan, penyimpanan, penanalsisan, dan penampilan data. SIG saat ini digunakan hampir dalam kegiatan sehari-hari, baik itu penelitian, perencanaan, bisnis, kedokteran, dan sebagainya. Karenanya, perangkat lunak SIG pun berkembang dengan cepat, dengan kelebihan dan kekurangannya masing-masing. ArcView merupakan pernagkat lunak SIG yang banyak digunakan baik di lembaga penelitian, univeritas, maupun perusahaan-perusahaan.

Buku iru dimaksudkan untuk memperkaya literatur tentang bagaimana mengoperasikan perangkat lunak ini. Buku yang memuat cara-cara pengoperasian yang selangkah demi selangkah, bagaimanapun juga masih jarang. Penjelasannya di dalamnya juga bersifat umum dan belum menjawab beberapa kebutuhan dasar para pemula. Buku ini menyediakan latihan-Iatihan yang dilengkapi dengan data-data spasial yang tersedia dalam CD pelengkap buku ini.

Penyusun sangat berhutang budi dan mengucapkan terima kasih pad a mereka yang telah mendukung untuk selesainya buku ini. Dr. Ir. D.P. Baskoro, MSc dari Institute Pertanian Bogor atas dukungan dan masukan selama mempersiapkan buku ini. Ir. A.B. Siswanto dari Balai Penelitian Tanah Bogor yang telah memberikan komentar dan menggunakan modulmodul ini selama pelatihan. Drs. Ropik dan Sdr. Noto Prasodjo atas segala dukungannya. Terakhir, kepada para peserta palatihan yang telah memberikan masukan untuk perbaikan modul ini.

Bogor, 2 April 2005

Y. Sulaeman

ii

Untuk : Ai, Nura, dan Agung

iii

Daftar lsi

Kata Pengantar ii

Daftar Isi iii

Latihan 1. ArcView 1-1

Tujuan 1-1

Latihan 1a. Membuka proyekArcView 1-1

Latihan 1 b. Bekerja dengan View 1-3

Latihan 1c. Membuat peta dalam layout.. 1-7

Latihan 1d. Menyimpan project 1-8

Latihan 2. Meletakan peta ke dalam ArcView 2-1

Tujuan 2-1

Latihan 2a. Membuat proyek baru 2-1

Latihan 2b. Memberi simbol pada peta 2-4

Latihan 2c. Menyimpan pekerjaan Anda 2-5

Latihan 3. Query kenampakan 3-1

Tujuan 3-1

Latihan 3a. Mengidentifikasi kenampakan 3-1

Latihan 3b. Memilih dan mengidentifikasi kenampakan 3-1

Latihan 3c. Mencari kenampakan pad a suatu peta 3-3

Latihan 4. Digitasi layar 4-1

Tujuan 4-1

Latihan 4a. Mengaktifkan extension 4-1

Latihan 4b. Mendigitasi data titik 4-1

Latihan 4c. Mendigitasi data garis 4-4

Latihan 4d. mendigitasi data area (polygon) 4-6

Latihan 5. Editing kenampakan 5-1

Tujuan 5-1

Latihan 5a. Merubah kenampakan 5-1

Latihan 5b. Merubah karakter dalam tabel 5-1

Latihan 5c. Memodifikasi properti tabel 5-2

Latihan 6. Membuat grafik 6-1

Tujuan 6-1

Latihan 6a. Membuat grafik 6-1

Latihan 6b. Merubah tipe dan elemen grafik 6-2

Latihan 7. Kartografi dan ArcView 7-1

Tujuan 7-1

Latihan 7a. Membuat layout baru 7-1

Latihan 7b. Menambahkan komponen-komponen 7-1

Latihan 7c. mencetak dan mengekspor 7-4

Latihan 8. Peleburan kenampakan dan pemotongan peta 8-1

Tujuan 8-1

Persiapan 8-1

Latihan 8a. Melebur kenampakan 8-1

Latihan 8b. Memotong (clipping) peta 8-2

Latihan 9. Overlaying dua peta 9-1

Tujuan 9-1

Persiapan 9-1

Latihan 9a. Membuat peta baru dari dua peta yang berbeda 9-1

iv

Latihan 1

1-1

Latihan 1: ArcView

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk:

1. Mengidentifikasi komponen-komponen ArcView

2. Membuka proyek yang ada

3. Melakukan operasi dasar ArcView

4. Mencetak sutu peta kartografi

Latihan 1a: Membuka proyek ArcView

Mulai ArcView. Setelah papan pembuka ArcView menghilang, Anda akan melihat jendela applikasi ArcView.

Project adalah suatu file tempat Anda menyimpan pekerjaan Anda di ArcView. File ini mengandung semua view, tabel, layout, grafik, dan skrip yang Anda gunakan suatu aplikasi ArcView yang khusus atau sekelompok aplikasi yang berkaitan. File Project mempunyai extension .apr

1. Dari menu File, pilih Open Project

---------- - -

~: ArcViewGIS 3.2a rJ[Q](g]

file £r oieet YLi ndol'l H elp

~~

l-~ U ntit le d .1iI E3

Nel'l

~. •

...

Hel'l Project Ctrl+N

Up en Pro Ie ct

Clo~e Project

Save Project Clrl+5 S aVB ProjBct 88

E~tBmions._

El;il

_j_j _j_j

2. Dalam dialog yang muncul, arahkan pointer Anda ke lokasi atau folder yang bernama 'C:LatArcV'.

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

Latihan 1

1-2

-------------- - -

~~ Open Project tRl

... 1 -;1
-
List Files of T l-'pe: Drives:
~ Proj ect r apr I :iI .Ie :iI File Name:

Directories c\latarc:v

OK

Canc:el

Ifi. c:\

3. Pilih file proyek yang bernama 'yogya.apr' pad a daftar yang tersedia di sebelah kiri dialog dan tekan OK

Ketika projek terbuka, Anda akan melihat suatu jendela bernama ' yogya.apr.' Ini adalah jendela Project yang memberikan kepada anda akses ke semua komponen yang ada dalam file proyek ini. Ini juga memungkinkan Anda untuk membuat komponen-komponen baru.

Seperti yang Anda lihat pada daftar yang ada dalam jendela Project, 'yogya.apr' mengandung suatu View.

View adalah suatu peta interactive yang membolehkan Anda menampilkan, mncari, meminta dan menganalisa data georafik

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

~: yogya.apr IlIiII3

I

Prinl I

New

Open

Tables

V

Latihan 1

1-3

Latihan 1 b: 8ekerja dengan View

1. Klik 2 kali view bernama 'seri Yogya' dalam list yang tertera di window Project. Peta tanah di sebagian Yogya akan muncul.

g.~ Arc'liewGIS 3.2<1 ~1Q][:gl

£ile E;dil Yiew Iheme 1i_raphics ::;T 0010 ~indow tielp

Suatu view terdiri dari layerlayer atau tematema dari kenampakan georfaik seperti batas kecamatan, tanah, dan sungai di suatu temapt

~ Soil.shp

_ Bod,~

D Be n do D Bu n de r DGoebang c::::::::J o ela r a n D c-elu ntunu DGoembol DGoling.ng c=J .Jatlbun gk us "JE!ring c=J Kalidad ap .. Kalip ak e m _ I(,taod"

_I(,opo, D Lon andann D Man dinq

c::::::::J ME!nggor.31"1 Mule

Dalam View seri Yogya, semua tema mewakili feature-feature (feature adalah kenampakan di peta yang bisa titik, garis, atau area) yang sama, tetapi menampilkan informasi yang berbeda tentang feature-feature ini.

Semua tema dalam view terdaftar pad a peta di daftar isi view.

Daftar isi menunjukkan simbolsimbol yang digunakan untuk menggambarkan suatu kenampakan pad a setiap tema, sementara cek bok menandakan apakah tema ini sekarang sedang disajikan dalam peta atau tidak. Ini juga mengindikasikan tema yang mana yang digambarkan di atas

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

~~ Se ri Yogya

~ Solt.s hp

_ Bedog

c:::::::::J Bendo

c:::::::::J Bu n d e r c:::::::::J o e b a nn c::::::::J ce ela r a .... c:::::::::J 00lu ntu o~ c:::::::::J c s rnb ot c::::::::J Glinga ng c:::::::::J .Ja tib u n ~I< us _ .Je rfn n

c:::::::::J Ka li~a~ a p _1-<.3lip.3k~m _ Ke t a n d a n _ Kr e p ek c::::::::J L09 a .... d en9 c:::::::::J Mao ~io~ c::::::::J Men ggo ran c:::::::::J Mulo

c:::::::::J Mu n tuk c:::::::::J N go 10 re ]o _ Nqr s n oah

c::::::::J F"a dan 9.3n c:::::::::J Pe re ng

_ Rock o utc r cp

= "'~n",o"o

Latihan 1

1-4

Menampilkan dan mengaktifkan tema

1. Di daftar isi view, klik kotak dari tema "soil.shp" untuk menyembunyikan peta tanah.

2. Klik kotak tema "btskeca.shp" untuk menampilkan peta administrasi kecamatan

3. Klik nama tema atau legenda dalam daftar isi. Tema akan disorot yang menunjukkan bahwa tema itu aktif.

~ Seri Yogyll

..

Mengaktifkan suatu tema berbeda dengan menyalakan atau menghidupkan tema. Untuk menagkatifakan tema, Anda klik nama tema atau legenda di daftar isi.

D S~mb~r~jo ...
D T~m~giring
D Wotgal~h I
D W~kirEari
~ 8IEk e c a.s hp
_ Dlingo
Dlmogiri I
D J~tiE
D Pat~k
D Piy~ngan
D PI~r~1
_j Su nga i.s h p
N
_j Nyo2.t~ Untuk menampilkan atau menyembunyikan tema, Anda cek kotak di sebelah kiri nama tema yang tertera di daftar isi.

Klik pada Zoom to Active Theme tooll~l. Ini akan menampilkan peta batas kecamatan di daerah Yogyakarta.

~~ Seri Yogya I!I]rilEi

~ Bts k e o a .s hp ...
_ Dlingo
Dlmogiri ,
D J~tiE
D Patuk
D Piy~ngan ~.
D Pleret
_j Su nga i. sh p
N
_j Nyo2.tif
_j Nyo1_tif _j_j _j_j

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

Latihan 1

1-5

Memperbesar dan menggeser tampilan

1. Klik Zoom In tool fu I

2. Tekan dan geser ke mana saja di atas peta

.~t Seri Yogya .rilEi

., So il.~ hp ... 1
_ Be d o q
D Bendo
D Bunder
D Gebaog
D Gel"an
D Oe lu ntu np
D Gembol
D Glingang
D Jalibung~u;
_ Jering
D Kalidadap
_ Kalipa~em
_ Ke tan dan
_ Krep~k
D Logandeng
D MAnding
D M.nggoran
DMuio .... 1
_j_j
_j_j Peta akan dimunculkan kembali untuk menunjukkan area yang telah dibatasi oleh kotak tadi

~~ Seri Yogya .rilEi

_j So ll.s hp

_ B~dog

D BendQ D Bu nd e r D G~bHg D G~laran D G~lun1ung

D G~mbol D GlingAng D J~libungku; _ J.ring

D Kali d s d s p _ Kalipak.m _ Ke ta n d an

_ Krep~k

Log and eng

3. Klik Pan tool .nll

4. Geser kursor ke mana saja di atas View sementara tekan sisi kiri tetikus (mouse) Anda

5. Klik Zoom to Active Theme tool I~I

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

Latihan 1

1-6

Memberi label pad a kenampakan

1. Klik Label tool '€:I)I

2. Klik pada suatu tempat di peta. Poligon secara otomatis diberi label nama kecamatan

~ Seri YOgyd .1iI Ell

~ Btsk ec a.s h p _Dlingo c=J Imogiri c=JJetis OP,j,k e=] Pfuunna n c=J Pler e t

_j So il.s h p _Bodo! Os,"" o Bu nd a r c=J Gebang c=J Gelaran o Gelu ntu nq OG,mbol c=J Glingang c=JJatiblJn9kus: _Jering

_j_j _j_j

3. Label ini dapat diatur posisi nya dan ukurannya. Klik pada Pointer tool. Pilih label dengan cara menunjukan kursor di atas nya dan klik satu kali. Pegangan akan muncul di sekitar label untuk menunjukkan bahwa ia dipilih. Geser ia ke tempat yang baru.

Mengidentifikasi kenampakan

1. Untuk meperoleh informasi tentang suatu kenampakan, klik pad a Identify toollJ»J

2. Tujukan kursor ke kenampakan yang ingin Anda identifikasi kemudian klik 1 x dan keterangan dari kenampakan tersebut akan muncul di kotak Identify Result Dialog.

~ Btsk e c a.s hp "Dlin9° c=J Imogiri OJ·ti, OP.tu' c=J F'iYII nga n c=J Pleret

_j Soil.s hp _Bodo, c=J Be n d o o Bu n de r

o o o o o o

- o

-

-

-

o

o o

,-----,

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

Latihan 1

1-7

Latihan 1c: Membuat peta dalam layout 1, Dari menu View, pilih Layout

2, Dalam dialog yang muncul, klik lansdscape template

----------

&~ Template Manager IKI

Portrait

Edit ..

Land~cape

... IC,',',',',',',',',',','Q,K,',',',',',',',',',','.'.)'I

Cancel I

rTl Lid

Delete

Store

3, ArcView secara otomatis membuat layout yang memasukan peta Anda, legenda, judul, penunjuk arah, danpapan skala.

: Yogya::

,:*:.,

-~

Undo last edit

_j_j _j_j

Yiyi Su/aeman-Mudah be/ajar Arc View 3,x

Latihan 1

1-8

Latihan 1d: Menyimpan project

1. Buat Project aktif

2. Dari menu File, pilih Save Project As. Dalam doalog yang muncul, tentukan nama file dan lojkasi untuk setiap projek baru dan tekan OK. (Catatan: untuk nama file:tulis Latih simpan di folder nama Anda) .

. " -------- -------

~~ Save Project As IKl

File Name:

~ Ne~apr

Directorie~: c:\latarcli

OK

...

Cancel

...

Drilles:

Yiyi Su/aeman-Mudah be/ajar Arc View 3.x

Latihan 2

2-1

Latihan 2: Meletakan Peta ke Dalam ArcView

Tujuan

Setelah latihan ini, Anda akan mampu:

1. Membuat proyek ArcView baru,

2. Membuat View baru dan menambah data peta dan spasial,

3. Menentukan property View dan Theme, dan

4. Menambah dan memodifikasi legenda Theme.

Latihan 2a: Membuat proyek baru

Menentukan suatu View 1. Mulai ArcView.

New I

2. Pada jendela Project, klik tombol New --' untuk membuat satu view baru

yang masih kosong.

View1 .1iI II

3. Dari menu View, pilih Properties .

. ,. Iheme !,iraphic~ <:;T OQI,

-

~================~=

.!ldd Theme. ..

CIII+T

13. eOCQ de A ddre sses. __ Add Event Theme ... tiew Theme ... Themes On

Themes Off

La_~oul._.

TOC SI\,le_

Yiyi Su/aeman-Mudah be/ajar Arc Vie w 3.x

Latihan 2

2-2

4. Kotak dialog ini akan muncul

&:~ View Properties ~

Name: j View 1

OK

Ereeficn Dale: I S elurdey. March 28, 2005 1': 28:48 AM Cancel

Creator: ~

Map Unils: ~ unknown 3 Dislance Unils: j"un--;-kn-Qw-n--------3"1

Projection ...

Ar ea Of I nleresl. _,

Background Color:

1~1 S_el_ec_IC_olo_r._,,~

Comments:

5. Secara default, View Anda dinamai 'View 1 '. Rubah menjadi 'Bantul'.

6. Tulis nama Anda di papan Creator.

7. Pilih Map units atau unit koordinate dari daftar yang ada. Adalah sangat penting untuk mengetahui tipe sistem koordinate yang dugunakan agar ArcView bisa menampilkan skala yang benar dari peta Anda. Dalam kasus ini, atur ke meters.

8. Akhirnya, tambahkan beberapa komentar atau pengingat tentang View ini.

9. KlikOK.

Menambahkan data spasia/ ke View

1. Clik tombol Add Theme I~I. Pad a dialog yang muncul, arahkan ke directory 'C:latarcv'. Pilih 'btskeca.shp' dan tekan OK. Alternatif lain, tema dapat ditambahkan melalui Add Theme di menu View

2. File yang Anda pilih ditambahkan ke View Anda sebagai satu tema. ArcView menandai simbol dan warna defaulyt, yang dapat Anda ganti.

- --------------- - -

&::.~ Add Theme ~

Directory: ~ c:\lali'lrclI OK
III btskeo.shp ~ ~ c\ Cancel
..... i
III co1 bshp
III co2b,:;hp
III kec a mtan. ebp
III soilsbp r. D irec:tori 8 s
III sungaishp -:1 - r Libraries
..-
- -
Data S ource Types Drives
~ Feature Data S ource ::iJ k ::iI Yiyi Su/aeman-Mudah be/ajar Arc Vie w 3.x

Latihan 2

2-3

3. Tentukan property thema dengan cara memilih Properties dari menu Theme.

Pastikan bahwa tema 'btskeca.shp' aktif dan disorot.

4. Kotak dialog ini akan muncul. Perubahan dapat dilakukan pada definisi thema, label text, geocoding, display, hotlink ,dan locking.

'It: Theme Properties (g)
Theme Name: ~ 8 tskece. ~hD J Use Sulli~
[IY Source: c:\latarcy\btskecashe [Polygon) I
.. I
IimlII!I Definition Clear
cP ~
Text l.abels
~ Comments:
~,
Geocoding
tl ~"
Ediling .zl OK II Cancel I
5. Secara default, property definisi thema ditampilkan. Nama tema dapat dirubah.

Rubah nama dari 'btskeca.shp ke 'Kecamata' (note: jangan lebih 8 karakter).

6. Tambahkan beberapa komentar seperti yang Anda inginkan.

7. Klik pada icon Text Labels. Kotak dialog akan muncul seperti lnl.

--------------- - -

It Theme Properties ~

Theme Name: ,18Iskec.uhp

rUse SuiliH

---I

Label Field [I Kecamain

Definition

Positi on 0 I te~t re la t i veto la b el point:

ITextl1 ITextl1 ITextl1

ITextl1 ITextl1

Geocoding

,~

Editing

P' Scale l.ebels

..:.] OK

Cancel

8. Pilih item dalam tabel keterangan 'btskeca.shp' , yang akan menjadi sumber label

Anda. Defaultnya adalah 'Kecamatn'.

9. Pilih posisi text.

10. Tekan OKjika semua sudah dilakukan.

11. Ulangi langkah 1-10 dan tambahkan file 'sungaLshp' dan 'soil.shp' yang akan menampilkan sungai dan tanah di Bantul

Yiyi Sulaeman-Mudah belajar Arc Vie w 3.x

Latihan 2

2-4

Latihan 2b: Memberi simbol pada peta

1. Aktifkan tema 'Kecamata'. Proyek ArcView Anda akan nampak seperti ini. Arcview membuat set warna dan simbol tunggal tetapi ini dapat dimodifikasi menggunakan Legend Editor.

----------------- - -

~t ArcView GIS 3.2<1 ~[QJ(g]

~ ~ ~~~ [l]lta[S] ~~~[U]~~ G][g ~ ~~ ~

£ile _Edit ~iew Ifleme §rapflics ~Tools Y{indow Help

110,37 - -7.74 l:

~~ View1 .al3

~ K~oarnata_::::h ..&.

D

..J..J ..J..J

2. Untuk mengakses 'Legend Editor', letakan panah ke atas tema' Kecamata' dan double klik tombol kiri tetikus Anda. Atau, klik pada tombol Edit Legend. I~ ~

3. Pilih 'Unique' sebagi Legend Type dan 'Kecamatn' untuk Values Field. Suatu matrik simbol, nilai, labels, dan count akan ditampilkan. Matrik ini berhubungan dengan legenda Anda.

---- --

~~ Legend Editor fJ[QJ~

Defaull

Theme: ~ Kecama la. shp :::!J Lo~d .

Legend Type: ""',I U=C=niq~ue77Va~lue--------~:iJ Save .

Value, Field

Kecemetn

Symbol Value Label
Dlin~o Dlin~o
Imogiri Imogiri
Jetis Jetis
Paluk Petuk
Piyung~n Piyungan
Pleret Pleret ±J_a] lJLJ _!j ~~~

Color Schemes: 1 B ounti ful Harvest

Advenced.. SI.li.lio, .. ,

Undo

Apply

Yiyi Sulaeman-Mudah belajar Arc Vie w 3.x

Latihan 2

2-5

4. Warna simbol dapat dirubah secara otomatisdengan cara memilif preset skema warna (atau secara manual satu persatu memalui Palete Manager.

5. Klik tombol Apply apabila editing sudah selesai. View Anda akan muncul kembali dan menampilkan perubahan yang telah dilakukan. Jangan lupa tutup Legenda Editor.

------------------------------------------------------

g.~ ArcView GIS 3. 2(1 ~[QlrRl

Eile Edit ~iew Iheme §raphic~ ;5Tooh Window !::!elp

~ ~ ~~~ ~~~ ~~~[m~~ ~C ~

I OJI ~JL.-Jlffil®.jI8JlaJl~JI tJl-.mlll '€JiITJI • JI Scale 1 :.12c31 8

110.48 ++ ·7.71 t

~~ B(lntul 11m E3

~ Ke ¢~ m~ta.sh p "'I _ DIi~go

Dlmogiri D .le tis

D P~iuk

D Pivung~n DPlerei

... 1

_j_j _j_j

Latihan 2c: Menyimpan pekerjaan Anda

1. Aktifkan jendela Project dengan cara mengklik papan judul jendela Oika nampak) atau memilih menu Window

2. Dari menu File, pilih 'Save Project' dan sediakan nama file proyek.

3. Tekan OK.

Yiyi Su/aeman-Mudah be/ajar Arc Vie w 3.x

Latihan 3

3-1

Latihan 3: Query Kenampakan

Tujuan

Setelah latihan ini, Anda akan mampu:

1. Mengidentifikasi kenampakan dengan tetikus (mouse),

2. Memilih kenampakan dengan tetikus, dan

3. Membuka tabel atribut tema untuk memperoleh informasi kenampakan yang dipilih.

Latihan 3a: mengidentifikasi kenampakan

1. Pad a daftar isi View, klik theme yang berisi kenampakan yang Anda ingin ketahui, dalam kasus ini soil, untuk mengaktifkan thema.

2. Klik tombolldentify. I_OJ

3. Klik pada kenampakan yang Anda inginkan. Kenampakan yang Anda klik akan muncul di view dan dan keterangan akan muncul di jendala Identfy Result.

Identify sangat baik untuk browsing data

_j Btsk e c a.s h p "Dlingo c=J Imogiri c:::J Je tis c::::::::J Patuk c=J F'iyu nga n D PI",I

Latihan 3b: Memilih dan mengidentifikasi kenampakan

Memilih record dari view

1. Klik nama thema yang berisi kenampakan yang Anda ingin ketahui, dalam kasus ini soil, untuk mengaktifkan theme.

2. Pilih tombol Selection Feature. -01

3. Tekan tombol SHIFT pada keyboard, klik pada polygon yang Anda minati.

Kenampakan akan berwarna kuning yang menandakan bahwa ia telah terpilih.

Yiyi sulaeman-Mudah belajar Arc Vie w GIS 3.x

Latihan 3

3-2

~t Yogya I!lIiII3

Y ogya I!lIiII Ell

~ So il.s hp ~ Soil.shp AI
D D
_j Btsk e c a.s hp _j Bts k e c a .s hp
- -
_j Su nq al.sb p _j su n~.3 i.sh p
.tV .tV
_j Nyo2.tif _j Nyo2.trr
_j Nyo1.tif _j Nvo t.tf 4. Klik tombol Open Theme Table ijiJil untuk menampilkan table atribute dari thema.

5. Klil tombol Promote ~ I untuk menampilkan record dari seri tanah terpilih di bag ian atas tabel. Record terpilih akan ditandai dengan warna kuning.

Memilih record dari tabel Atribute Thema

1. Buka tabel atribute thema.

2. Klik tombol Select ld

3. Klik pada record yang Anda inginkan. Tekan tombol SHIFT pada keyboard dan pilih lebih dari satu record.

Yiyi sulaeman-Mudah belajar Arc Vie w GIS 3.x

Latihan 3

3-3

4. Aktifkan thema ketika Anda melakukan pemilihan.

5. Penyajian thema berasosiasi dengan table atribut. View akan menunjukan suatu peta dengan kenampakan terpilih yang sorot dan berwarna kuning

Latihan 3e: Meneari kenampakan pada suatu peta

1. Klik pada tema yang berisi kenampakan yang ingin Anda ketahui, dalam kasus ini seri tanah, untuk membuatnya aktif

2. Klik tombol Find IMl.II

3. Pad a kotak dialog yang muncul, ketik kata "Bendo". Tekan OK

- ------- ------- -------

l.~ Find Text in Attributes ~

Search for:

Bendo

OK

4. ArcView akan mencari tema yang aktif untuk menemukan kenampakan pertama dengan 'Bendo' pad a setiap kolom atribute

5. Jika kenampakan ditemukan, ia akan dipilih dan disorot pada peta. Peta juga akan membuat kenampakan berada ditengah-tengah.

YogYil IlIiIE3I

_j Elt;;k ec s.r hp _ Iilinq c

c=J lrno uir i OJ,ti; D Patuk D Pil'ungan D PI.,.t

~ So Jl.s hp

D

_j Nyo2U

_j Nyo1.U

Yiyi sulaeman-Mudah belajar Arc Vie w GIS 3.x

Latihan 4

4-1

Latihan 4: Digitasi layar

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk:

1. Memasukkan data titik

2. Memasukkan data garis

3. Memasukkan data polygon

Latihan 4a. Mengaktifkan ektension

1. Buat proyek baru.

2. Dari menu File, pilih Extensions. Akan muncul jendela seperti ini:

Ekstension adalah suatu program bahasa avenue atau visual basic untuk suatu tugas tertentu. Kunjungi www.esri.com untuk memperoleh ekstention

gartis.

3. Cek JPEG

4. Tekan OK

Latihan 4b. mendigitasi data titik

Persiapan

~ Extensions ~

Available Exensions

& I OK

_j Create Thiessen Polyqons '12.1 ~ TIFF 6.0 Image Support

_j Vector Transformations 1 ,0

_j Virtual Image from Grids support _j ViewPoint 3D Shape Tools

Cancel

J Reset r Make Default

.zl

_j VPF Viewer

_j Warp Environment (sample)

About:

1. Masukkan image 'tondano.jpg' (lihat cara memasukan peta di latihan 2)

2. Dari menu View, pilih New Theme. Kemudian ikuti perintah:

-------------- -----

~. New Theme [8J

GK

3. Pilih 'point', karena Anda akan memasukkan data titik.

4. Tekan OK.

Yiyi Sulaeman-Mudah Belajar Arc View GIS 3.x

Latihan 4

4-2

Akan muncul jendela seperti ini:

Nama-nama file dalam ArcView maximum 8 karakter

File Name:

D ir ec 10 ties: c:\lalarcv

------------- - -

~~ New Theme ~

J c:

OK

Cancel

5. Tulis nama file misalnya "elevasLshp".

6. Tekan OK. Akan muncul gam bar seperti ini.

-

~

~~ Tondano !Iii! EI

,1 TOild::f~ o~.j p ~~:

7. Tekan tombol Open Theme Table !illl, dan akan muncul gam bar berikut:

8. Dari menu Edit, pilih Add Field. Akan muncul tampilan seperti ini.

Yiyi Sulaeman-Mudah Belajar Arc View GIS 3.x

Latihan 4

4-3

g;.~ FieLd Definition ~

Width: I '6

IL'.'.'.'.'.·,·,·,·,·,·,·,·,·~,·~.'.'.'.'.'.'.'.'.'.'.·,·,·,·JI

Cancel I

Name: ~ NewField'

Type: ~ N umbel ::£Jl

Decimal Pleces: 0

Ganti Name menjadi "Elevasi", Type menjadi 'Number' karena kita akan memasukkan angka.

9. Tekan OK.

Digitasi titik

1. Tekan tombol Draw Points ...:.11

2. Arahkan ke titik yang Anda ingin digit pada peta. Tekan tombol kiri tetikus Anda. Akan muncul titik seperti tampilan berikut:

---=-"\ ~

. ,.

J e.

3. Tekan tombol Open Theme Tabel Ii] I

4. Pilih tombol Edit l!J

5. Masukkan '760' pad a kolom Elevasi pada lajur yang disorot. Tekan Enter di keyboard.

Setelah selesai akan nampak seperti tampilan berikut.

6. Selesaikan digitasi titik lainnya.

7. Dari menu Theme, pilih Save Edits, tekan Yes.

8. Dari menu Theme, pilih Stop Editing, tekan Yes.

Yiyi Sulaeman-Mudah Belajar Arc View GIS 3.x

Latihan 4

4-4

Latihan 4c. mendigitasi data garis

Persiapan

1. Dari menu View, pilih New Theme. Kemudian ikuti perintah:

------------------------------------- -~

~ New Theme rgJ

Peature type:

.Cantel

Polygon

2. Pilih 'Line', karena kita akan memasukkan data garis. Kemudian, tekan OK.

3. Tulis nama file "river.shp".

------------- - ~
&~ New Theme
File Name: D ir ectori es: OK I
jriv",l,shp d I.projec II. .. r cview- book

" [C. d:1. " Cancel I
~ § project ~
- -
.z, .z,
Drives:
~d: ~ Nama-nama file dalam ArcView maximum 8 karakter

4. Tekan OK. Akan muncul gam bar seperti ini.

:!.~ Tond .. no .IiIEI

Yiyi Su/aeman-Mudah Be/ajar Arc View G/S 3.x

Latihan 4

4-5

5. Tekan tombol Open Theme Table !illl, dan akan muncul gam bar berikut:

6. Dari menu Edit, pilih Add Field. Ganti Name menjadi "Nama", Type menjadi 'String' karena kita akan memasukkan kata. Setelah selesai, tampilan akan seperti init:

Nama menunjukkan nama dari keterangan, kemudian type menunjukan jenis data; Number untuk angka dan String untuk kata. Width bisa diatur sesuai kebutuhan

02-: Field Definition ~

OK

Name: I Name

Stnn" ". ". "

Cancel

Width: [r==16

7. Tekan OK.

Digitasi garis

1. Aktifkan View.

2. Tekan tombol Draw Line 1.21

3. Lakukan digitasi dengan cara Anda menggeser dan menekan tombol kanan tetikus Anda sambil menyusuri garis sungai yang ada di peta.

4. Tekan tombol Open Theme Tabe/lil

5. Pilih tombol Edit 1!J

6. Tulis 'Sungai Buatan' pad a kolom Nama pad a lajur yang disorot. Tekan Enter di keyboard. Setelah selesai akan nampak seperti tampilan berikut.

Yiyi Sulaeman-Mudah Belajar Arc View GIS 3.x

Latihan 4

4-6

7. Selesaikan digitasi sungai yang sisanya.

8. Dari menu Theme, pilih Save Edits, tekan Yes.

9. Dari menu Theme, pilih Stop Editing, tekan Yes.

Latihan 4d. mendigitasi data area (polygon)

Persiapan

1. Dari menu View, pilih New Theme. Akan muncul tampilan berikut:

--_-- - --- ~ - - ~~~~ ~

i1 New Theme 1RI

Featur~ t~pe:

2. Pilih Polygon, karena kita akan memasukkan data Area. Kemudian, tekan OK.

Nama-nama file dalam ArcView maximum 8 karakter

;';.~ New Theme ~

File Nsme:

OK

Directories: c:\lalalcv

jlanu.shp

l~) l"A -;,! ~;J~-".~ -;,J ~~-~

:'-'~. '~

l~,-': ~;J~~;~ 'y- ,;J,~:. ,~: ~>

~ ~~~-mCI\II""""r1 C_an_ce_l~

Drives:

3. Tulis "Ianduse.shp" pad a papan File Name

4. Tekan OK. Akan muncul gambar seperti ini:

Yiyi Su/aeman-Mudah Be/ajar Arc View G/S 3.x

Latihan 4

4-7

_j EI.V .... ;,,, hp •

~r rond .no·;jp~,

r-.... I

5. Tekan tombol Open Theme Table !illl, dan akan muncul gam bar berikut:

6. Dari menu Edit, pilih Add Field. Ganti 'Name' menjadi "Land use", 'Type' menjadi 'String' karena kita akan memasukkan kata, dan 'Widh' 30. Setelah selesai, akan seperti ini::

- ---- --

~: Field Definition ~

Name: jlandu£e

OK

Type: I Siring

Cancel

Width ~

7. Tekan OK.

Yiyi Sulaeman-Mudah Belajar Arc View GIS 3.x

Latihan 4

4-8

Digitasi polygon

1. Tekan tombol Draw Rectangle Q1.

2. Pad a ujung kiri tombol ini, tekan sekali lagi sampai muncul daftar tombol berikut.

~ ~ I]

3. Tekan tombol Draw Polygon ~

4. Geser, tekan, dan susuri batas luasan yang ingin Anda digitasi pada peta.

5. Tekan tombol Draw Line to Append Polygon aIJI untuk menyambung digitasi. Setelah selesai, akan tampil seperti ini:

6. Untuk menggabungkan keduanya, klik polygon pertama kemudian SHIFT klik pad a polygon kedua. Hasilnya, kedua polygon akan ditandai. Dari menu Edit, pilih Combine.

Yiyi Sulaeman-Mudah Be/ajar Arc View GIS 3.x

Latihan 4

4-9

7. Tekan tombol Open Theme Tabel ~I

8. Pilih tombol Edit l!J

9. Tulis 'Belukar' pad a kolom land use pada lajur yang disorot. Tekan Enter di keyboard.

10. Selesaikan untuk kedua polygon sisanya.

11. Bila sudah selesai, dari menu Theme, pilih Save Edits, tekan Yes.

12. Dari menu Theme, pilih Stop Editing, tekan Yes.

13. Dari menu File, pilih Save Project As. Tulis "Lat4.apr". Tekan OK

14. Dari menu File, pilih Exit.

Yiyi Sulaeman-Mudah Belajar Arc View GIS 3.x

Latihan 5

5-1

Latihan 5: Editing kenampakan

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk:

1. menambah, merubah ukuran, menghapus kenampakan

2. merubah karakteristik kenampakan dalam tabel

3. memodifikasi Properties pada tabeln

Latihan 4a. Merubah kenampakan

1. Buka 'yogya.apr'

2. Klik 'btskeca' dan 'sungai'. Ini akan menampilkan sebagian kecamatan di Kabupaten Bantul Yogya dan jaringan sungai di daerah ini.

Catatan: Anda dapat merubah property theme, seperti legenda.

~ ~lJn~.a i.sh p ··"·N

$..: YogYil .IiIEI

_j Sisko c a .s hp

D

3. Aktifkan theme 'sungai'

4. Dari menu theme, klik 'start editing'. Perbesar ke area yang mau di edit

5. Klik tombol vertex edit I [::..1 dan tunjukkan ke polyline/vertex yang mau diedit

6. Vertex dapat dipindahlkan dengan cara menekan sambil menggeser dari posisi awal ke lainnya

7. Vertex dapat ditambahkan dengan cara dobel klik pada area temapt vertex akan ditempatkan. Vertex juga dapat dihapus dengan cara menujuj vertek yang akan dihapus dan klik delete

8. Bila sudah selesai, dari menu Theme pilih Save edits dan kemudian stop editing.

Latihan 5b. Merubah karakter da/am tabe/

1. Masih dalam proyek 'Yogya.apr', aktifkan theme 'soil.shp'.

2. Buka table atribute

3. Komputer akan menampilkan jendela berikut:

4. Arahkan tetikus ke menu Table dan pilih start Editing

5. Klik tombol Edit dan arahkan pada niali yang ingin Anda rubah atau edit

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 5

5-2

6. Ganti

7. Arahkan kembali tetikus Anda ke menu tabel dan klik save edits dan stop editings

8. Tampilkan table atribute untuk soi dan Anda akan melihat perubahan yang telah dibuat

Latihan 5c. Memodifikasi properti table

1. Dalam daftar isi view, klik pada thema 'soil.shp

2. Klik tombol te open theme table dan tabel atribute akan muncul

3. Dari menu tabel, klik pada Properties

4. Dialog Table properties muncul. Check item-item yang ada dalam theme seperti domsoil, series, dll

5. Nama item dapt dirubah melaui kolom ketiga

6. Ulangi langkah 1 sampai 5 untuk semua themes

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 6

6-1

Latihan 6: Membuat grafik

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk:

1. membuat grafik, dan

2. memodifikasi properti grafik

Latihan 6a. Membuat grafik

1. Buka 'yogya.apr'

2. Buka atribute table 'btskeca.shp'.

3. Tambahkan kolom KK, dan masukkan 200, 600, 700, 900, 800, 1000.

4. Dari menu table, klik Save edit kemudian Stop editing.

5. Pilih data (baris) yang berada pad a kolom KK menggunakan tombol Select !-J

6. Klik tombol Creat Chart IJill!.

Dari table, pilih baris-baris yang mau dimasukkan dalam grafik

7. Dialog yang muncul berisi daptar kolom numerik dari tabel Anda. Klik nama kolom yang anda ingin buat grafik, dalam kasus ini KK, kemudian klik tombol Add. Kolom ditambahkan ke dalam daftar grup.

8. Dari daftar label seris, pilih KK.

9. Ketik nama baru "Jumlah KK" dalam 'name' pada bagian atas dialog.

~~ Chart Properties ~

.._

-

Name: I J umlah KK Table I btskeca dbl

OK

Cancel

KK ' ...

............ -------------- ~

.Groups:

KK __ ~I

........................... _._._._._._._._._._._._._.- ~

Add

_._ _._._._._._._._._._._.-.-.- ~

........................... _._._._._._._._._._._._._.-························1

Delete

_._ _._._._._._._._._._._.-········1

.......................... _------------_ j-

iT

........................... _._._._._._._._._._._._._.- '-

Lab el series using:

-- -------------- .. 1----

h.-I

_._ _._._._._._._._._._._.-._._ '-

I KK ::.il

Comments:

--;1

-

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 6

6-2

10. Klik OK. ArcView akan menyajikan grafik baru.

1000 900 800 700 600 500 400 300 200 +-___j_--

• Piyungan DJetis .Pleret Dlmogiri • Patuk

D Dlingo

~~ Jumlah KK .1iIlE3

Title

KK

Latihan 6b: Merubah tipe dan elemen grafik

1. Pilih tipe grafik yang tepat-area, bar, colum (seperti yang ditunjukkan dalam gam bar di atas), line, pie dan scatter dari menu Gal/ery atau klik salah satu tombol Gallery.

2. Kotak dialog akan muncul untuk setiap tombol, pilih garfik dari gallery dan kemudian klik OK. Contohnya, gallery column akan menyajikan pilihan seperti ini.

------
&:.~ CoLumn Chart GaLlery ~
~ wi ~I uti
If - __ --OO"K -----]1
Cancel II

~ ~ Ne,t II
Previous II
3. Judul, legenda, dan sumbu-sumbu dapat dimodifikasi. Klik pad a tombol Chart Properties 1-"11. Kotak dialog akan muncul dimana Anda dapat membuat spesifikasi dari properti elemen grafik Anda.

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 7

7-1

Latihan 7: Kartografi dan ArcView

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk:

1. membuat suatu layout yang baru,

2. mengontrol bagaimana views disajikan,

3. menambah teks dan grafik-grafik lainnya,

4. mengedit dan menyusun kembali apa yang ada dalam layout, dan

5. mencetak dan mengekspor layout

Latihan 7a. Membuat layout baru

1. Buka view 'Yogya'.

2. Aktifkan theme 'soil.shp' dengan legenda dominansoil

3. Aktifkan jendela Project dengan cara pilih 'yogya.apr' dari menu Window.

4. Sorot ikon layout V kemudian klik pada tombol New. Layout baru yang kosong akan muncul.

5. Dari menu Layout, pilih Page Setup. Modifikasi item-item jika perlu.

~~ Page Setup (R]

::_ir ::ij.

Page 5 ize: ] S ame ~, Printer

Units: II nche,

W idl h ]8. 2SSSS7

Height ] n 691667

o rientatiorr

Margins:

[1;'. Use prinle r border

Top: ~ 0,119444 B ottom; ~ 0,275

Lelt] 0.136111 R igh t ] 0.130556

] Norm,1

Cencel II

6. Klik Ok jika sudah beresl

7. Jika Anda ingin mengubah grid layout, pilih Properties dari menu Layout.

Latihan 7b. Menambahkan komponen-komponen

Menambah view

1. Klik tombol View Frame ~II

2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat view akan diletakkanl

3. Dialog View Frame Properties akan muncul. Semua view didaftar dalam dialog ini. Pilih nama view yang Anda inginan, dalam hal ini 'yogya'

4. Klik OK dan view akan nampak di dalam frame

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 7

7-2

~~ View Frame Properties r:Rl

View:

P Live Link

Scale: I Automatic

~ 173356

Extent: ~ Fill View Frame D ispla.\': I When Active Qualit_y: I Presentation

Ii" "' ...... OK "",,'JI

Cancel

Menambah papan skala

1. Klik tombol Scale Bar Frame I.::::J.

2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat papan skala akan diletakkan.

3. Dialog Scale Bar Properties akan muncul. Pilih nama view frame yang telah ada dalam layout. Modifikasi properti lainnya bila perlu.

4. Klik OK jika sudah slesai

&~ Scale Bar Properties - (ScaleBarFrame3) tRl

po Preserve lrtervel

View Frame:

S~yle: [~ =~~~~=::::iI~

u ni ts: [I k ilome t er~ ::iI

lntervel 1

In~ervals 2 Left 0 ivisions: [ 2

Menambah legenda

1. Klik tombol Legend Frame .:gil

2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat legenda akan diletakkan

Yiyi Sulaeman-Mudah bela jar Arc Vie w GIS 3.x

Latihan 7

7-3

3. Dialog Legend Frame Properties akan muncul. Pilih nama view frame yang telah ada dalam layout. Tekan OK.

4. Kotak legenda akan muncul mirip denagn apa yang telah Anda tetapkan dalam view.

&~ Legend Frerna Properties ~

l,mOK:U Cancelli

View Frame:

~ When Active

Di~pla.\':

Qualil.\':

~ Presentation

Menambah Panah arah

1. Klik tombol North Arrow Frame ojl

2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat panah arah akan diletakkan.

3. Macam-macam panah akan muncul. Pilih tipe yang Anda inginkan. Modifikasi sudut rotasi bila perlu.

{.~ North Arrow Manager tRI

Siore

~ (}) ... 1 IL .- .. - .. _ .. -O.K ----JI
.+ A Cancel I
" ,~, I ~
A
" Delete

R 01 etion A ngl e: ~ 0 deg re es

4. Tekan OK

Menambah teks dan grafik /ainnya

1. Klik tombol Text Ill.

2. Tentukan frame tempat teks akan dilatakkan. Dialog teks akan muncul dan ketik teks yang anda inginkankan. Contohnya, Peta Seri Tanah Bantul.

3. Tekan OK

4. Klil tombol Point, Line, Polyline, Rectange, Circle, dan Polygon untuk menambah garfikgrafik.

Yiyi Su/aeman-Mudah be/ajar Arc Vie w GIS 3.x

Latihan 7

7-4

Setelah selesai, Anda akan memperoleh layout bisa seperti ini:

· . , .. , .. , .. , .. , .. , .. , , . ,

· ... ·PE:rA 8 I!: R l·lANA," BAN "l"UL· ..

• • I • c. L .:i! oK.I:JlTIIIII ••• ' •• , •• , •• ,

.. ~.

. .,., .

.. + ...

, .. ..,

, .. .., , .. ..,

Latihan 7c: mencetak dan mengeskpor Mencetak

1. Dari menu File, pilih print.

2. Tekan OK dari kotak dialog print Mengekspor

1. Dari menu File, pilih export.

2. Dalam dialog yang muncul, pilih format yang Anda ingin ekspor dan tentukan nama dan lokasi file.

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 8

8-1

Latihan 8: Peleburan kenampakan dan pemotongan peta

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk:

1. menyatukan beberapa polygon menjadi satu polygon, dan

2. memotong lokasi study yang diinginkan

Persiapan

1. Buka 'yogya.apr'

2. Aktifkan extension 'geoprocessing'

3. Buat view baru dan namai "geoprocessing"

4. Tambahkan 'soil.shp'

Latihan 8a. Me/ebur kenampakan

1. Tampilkan penyebaran seri tanah yang dominan, klik Start editing dari menu theme.

2. Dari menu theme, klik Save edit as .. , namai 'tanah'.

3. Aktifkan theme 'tanah'.shp.

4. Dari menu View, klik GeoProcessing Wizard.

5. Pilih Dissolve ... , klik Next

6. Pilih 1) tanah.shp, 2) Domsoil, 3) klik g:J1 arahkan ke folder C:latArc.

Namai file baru 'seri.shp'

7. Klik Next, pilih 'Id by Average', klik Finish. Tunggu.

Hasil akhir adalah seperti ini merupakan peta seri tanah dominan, seperti berukut:

Theme 'seri.shp' hasil peleburan berbeda dari 'soil.shp' dalam beberapa hal. Pertama, jumlah baris dan kolom menjadi sedikit, kedua, legenda adalah nama seri tanah dominan. Untuk lebih detil lagi coba bandingkan tabel atribute kedua theme lnl.

~ 'Se ri.s h p c::J 8edog "Ser.do

o Bu nde r

o oebs n n "Gel.aran c:::J Ge IIJ ntu ng c::J Gembol c:::J Glir.ga ng c=JJatibul"IgklJs _J"iO! o Kalidadap c=J Kalipakem c:::J Ket.an dan _Krepek "Logandeng OM,odio! "Menggoran OMuio

c=J Muntuk _NgCllorE!jo c::J N gr an c ah c:::J Pe dan qan

c=J Pe re na _I r--l R ock 0 ute rop....:..J

Yiyi Sulaeman-Mudah bela jar Arc Vie w GIS 3.x

Latihan 8

8-2

Latihan 8b. Memotong (clipping) peta

1. Buat theme baru, gambar segiempat berukuran besar, namai 'batas.shp'

2. Dari menu View, klik GeoProcessing Wizard.

3. Pilih Clip ... , klik Next

4. Pilih 1) seri.shp, 2) batas.shp, klik IJZJI arahkan ke folder C:latArc. Namai 'clipseri.shp'

5. Klik Finish. Tunggu.

Hasil akhir adalah peta seri tanah dominan untuk daerah study

'Clipseri.shp' mempunyai tabel atribut yang sama dengan 'seri.shp' kecuali Clipseri.shp hanya menyajikan daerah yang dikehendaki saja

~ Cfips a ri.s h p

_ Bendo

D (,.1,,," c=J 0ling.3ng c=J Kalided a p c=J Kallpak e m D Lo p and e nq D Mooggor.o D Nqo lo r e]c D P,d.og'o .. Rock outcrop:

D Sio~"p.o b ' _ \fVot~'leh '

"WlJlt:irs:ari

t.: Geoprosessing •• 13

_j s eri.s h p

D B'do~ _ Be ndo

c=J Bu nd e r D Oe b a n q _ (.,1","

c:::::J Gedu ntu ng ,----, (.e mb 01

~I

Yiyi Su/aeman-Mudah be/ajar Arc Vie w G/S 3.x

Latihan 9

9-1

Latihan 9: Overlying dua peta

Tujuan

Setelah mengerjakan latihan-Iatihan ini, Anda akan mampu untuk: 1. membuat peta baru dari peta-peta lainnya

Persiapan

1. Buka 'yogya.apr'

2. Aktifkan extension 'geoprocessing'

3. Buat view baru dan namai "geoprocessing"

4. Tambahkan 'seri.shp'

5. Tambahkan 'btskeca.shp'

Latihan 9a. membuat peta baru dari dua peta yang berbeda

1. Dari menu Theme, klik GeoProcessing Wizard.

2. Pilih Intersect .. klik Next.

3. Pilih 1) serl.shp, 2) 'batskeca.shpl, 3) klik 123'[1 arahkan ke folder C:latArc. Namai 'serikec.shp'

4. Klik Finish. Tunggu.

Hasil akhir adalah seperti ini merupakan peta seri tanah dominan per kecamatan:

Peta akhir ini dapat menjawab pertanyaan, tanah apa saja yang ada di kecamatan tertentu. Untuk overlying ada dua technique yakni intersect dan union. Cobalah keduanya dengan prosedur yang sama dan apa yang Anda dapat ?

~~ Geoprosessing .IiIEI

Y1 s~ tik e cs h ~ _Dlin~o Dlmogiri DJoli< DPatuk D Piyu"g'" UPI•r•t

_j C lips a rf.s h p

_ Be ndc

D e ata r an

D Gli"gan~

D l-Calidad a p

c=J Kalip ak e rn

D Lo~."d"~ D ME!n!Jgoran D Nq olo re jc

D p a dan c an

_ Rook o utor op

D Si"g~' p'" b. _ uu ctu atah

"Wukir::=ari .zl

Yiyi Sulaeman-Mudah bela jar Arc Vie w GIS 3.x

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->