P. 1
MODUL Photoshop OK

MODUL Photoshop OK

|Views: 337|Likes:
Published by Cak Noor

More info:

Published by: Cak Noor on Aug 27, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/11/2010

pdf

text

original

Tutorial Adobe Photoshop

Mengenal Adobe Photoshop Apa itu Adobe Photoshop?
Adobe Photoshop adalah software pengolah gambar yang sangat powerfull dengan segala fasilitasnya. Hasil gambar olah dengan Adobe Photoshop ini banyak dilihat di berbagai website, brosur, koran, majalah, dan media lainnya.

Membuat File Baru
Pilih menu File – New Maka pada layar monitor akan muncul seperti gambar di bawah ini:

Keterangan: File Width/height Resolution Mode Contents : Untuk mengisi nama file : Lebar/tinggi media gambar santuannya: cm, inch, pixel : Resolusi dari suatu gambar satuannya: cm, inch, pixel : Mode warna dari suatu gambar : Latar belakang gambar

1

PENGENALAN TOOLBOX 2 .

Pada option line tampak tampilan sebagai berikut : Width: Untuk menentukan tebal mata panah (cobalah isi 300%) Length: Untuk menentukan panjang mata panah (cobalah isi 300%) 3 . Untuk melihatnya klik dan tahan tool tersebut ( Alt + klik tool tsb ).Tidak semua tool ada tanda segitiga kecil hitam. 2. ini berarti masih ada lagi tool yang lain di dalamnya. Polygon & Magic Polygon Lasso: Untuk membuat seleksi bebas Polygon: Untuk membuat seleksi lurus Magic Polygon: Untuk membuat seleksi berdasarkan bentuk Tool Pencil & Line Pencil: Alat gambar yang menyerupai goresan pensil dan untuk pengaturan besar kecil goresannya dapat diatur dengan Brushes yang di keluarkan melalui menu Window – show brushes Line: Untuk membuat garis lurus. Single Row: Untuk membuat seleksi garis horisontal Single coloumn: Untuk membuat seleksi garis vertikal Dan pada pengaturannya kita dapat mengeluarkan Option pada menu window – show option. Tool Marquee Ada empat macam bentuk. Semua tool juga mempunyai option tetapi tampilannya berbeda .beda. yaitu: Rectangle: Untuk membuat seleksi bentuk kotak Elliptical: Untuk membuat seleksi bentuk lingkaran 1. Contoh option di atas ini menunjukan marquee option dikarenakan tool yang sedang dipergunakan adalah tool marquee. Tool Lasso.

Ada 2 jenis sponge. 2. Saturate: Untuk menambah warna Desaturate: Untuk mengurangi warna Tool Gradient Ada lima macam gradient: 1. Angka tadi untuk membentuk kelengkungan mata panah. Diamond gradient 4 . Tool Rubber stamp & Pattern Rubber stamp Rubber stamp: Untuk mengcopy gambar Pattern Rubber stamp: Untuk mengcopy gambar secara pattern Tool Blur. Angle gradient 4. sponge Dodge Burn Sponge : Untuk membuat gambar lebih terang : Untuk membuat gambar lebih gelap : Untuk mengkontraskan warna. Reflected gradient 5. smudge Blur: Untuk memburamkan gambar Sharpen: Untuk mempertajam gambar Smudge: Untuk menyatukan/ menggoreskan warna gambar Tool Dodge. sharpen.Contafity: Untuk menentukan kelengkungan mata panah (cobalah isi 0) Pada contafity angka minimal –50. burn. yaitu: 1. Radial gradient 3. Linear gradient 2. standar 0 dan maksimum 50.

3. 5. 6.Tool Eyedropper & color sample Eyedropper: Untuk mengambil warna foreground Color sample: Untuk mengambil warna foreground tetapi meninggalkan tanda Tool Pen Ada 7 macam: 1. Pilihlah ukuran brushesnya pada kotak brush untuk menentukan besar kecil semprotannya 5 . Pen: Untuk membuat alur path Magnetic pen: Untuk membuat alur path berdasarkan warna Freeform pen: Untuk membuat alur path berdasarkan bentuk Add anchor point: Untuk menambah titik path Delete anchor point: Untuk menghapus titik path Direct selection: Untuk merapikan alur path Convert point: Untuk mematahkan salah satu alur path Tool Type. 2. type mask & type vertical. type mask vertical Ini semua untuk membuat teks hanya saja ada 2 jenis yang hasilnya vertical Tool Move Untuk menggeser objek Tool Magic wand Untuk membuat seleksi berdasarkan warna Tool Airbrush Alat gambar yang menyerupai cat semprot. 7. 4.

Karena di dalam photoshop perintah undonya hanya sekali Tool Hand Untuk mengeser layar apabila tidak seluruh gambar terlihat di monitor Tool Zoom Untuk memperbesar tampilan gambar Foreground color & Background color Kotak atas (hitam) untuk memberitahukan warna apa yang kita pakai (foreground) Kotak bawah (putih) untuk menentukan warna kanvas/ alas (background) Kotak kecil (hitam-putih) warna standar dari photoshop Tanda panah untuk memutar posisi warna kedua kotak besar 6 .Tool Painbrush Alat gambar yang menyerupai kuas. untuk besar kecil coretannya pilihlah di kotak brush Tool Eraser Alat untuk menghapus gambar yang tidak kita inginkan Tool Paint bucket Alat untuk menumpahkan warna sesuai dengan nilai toleransi di optionnya Tool History Berfungsi juga seperti undo.

Tanda-tanda gambar yang berfungsi untuk penampilan gambar Edit in standard mode: Untuk menampilkan warna normal Edit in quick mask mode: Untuk menampilkan warna hitam putih Menu Edit Undo Redo Cut Copy Paste Paste into Clear Fill Stroke : Untuk membatalkan perintah terakhir : Untuk mengembalikan perintah yang sudah di undo : Untuk mengambil gambar yang terseleksi : Untuk mengcopy/ memperbanyak gambar : Untuk memindahkan gambar yang sudah di copy/ cut : Memindahkan gambar ke dalam seleksi : Untuk membersihkan gambar yang berada didalam seleksi : Untuk memasukkan warna kedalam seleksi : Untuk membuat garis pinggir. Copy Merge : Untuk mengcopy gambar yang terdiri dari beberapa layer Dalam menggunakan stroke kita bisa memilih daerah yang akan di stroke: • • • Inside Center Outside : Didalam seleksi : Tengah seleksi : Diluar seleksi Transform: Bentuk transform ada beberapa macam: • • • • • • • Scale Rotate Skew Distort Perspective Flip horizontal Flip vertical : Untuk merubah ukuran gambar : Untuk memutar gambar : Untuk membentuk kemiringan gambar : Untuk membuat gambar bebas : Untuk membuat gambar berbentuk perspektiv : Untuk membalik gambar searah horisontal : Untuk membalik gambar searah vertical Define Pattern: Untuk mengcopy gambar yang akan di pattern Menu Image Mode Adjust : Untuk mode warna gambar : Untuk membentuk efek warna 7 .

Duplicate Image Size Canvas Size Crop Rotate Canvas Calculation : Untuk membuat file duplikat : Untuk merubah ukuran file gambar : Untuk merubah ukuran kanvas : Untuk memotong gambar sesuai dengan yang kita seleksi : Untuk memutar canvas : Untuk membuat channel baru dengan warna grayscale Menu Layer New New Adjustment layer Duplicate layer Delete layer Layer Option Effect Type Arrange • • • • Matting : Untuk membuat layer baru : Membuat layer dengan efek warna : Untuk membuat layer duplikat : Untuk menghapus layer : Untuk merubah tampilan layer : Memberikan efek berdasarkan layer : Merubah status teks : Bentuk arrange ada 4 macam: Bring to front : Untuk memindahkan layer ke posisi paling depan Bring forward: Untuk memindahkan layer ke posisi depan satu langkah Send to back : Untuk memindahkan layer ke posisi paling belakang Send backward : Untuk memindahkan layer ke posisi belakang satu langkah : Untuk menghaluskan gambar bagian pinggir Menu Select All None Inverse Feather Modify : Untuk membuat seleksi pada seluruh area gambar : Untuk menghilangkan seleksi : Untuk membalikkan daerah seleksi : Untuk menghaluskan warna bagian pinggir : Ada 4 macam • • • • Grow Similar Border Smooth Expand Contract : Untuk membuat double seleksi : Untuk menghaluskan ujung seleksi : Untuk memperluas daerah seleksi : Untuk mengurangi daerah seleksi Color Range : Untuk mencari daerah seleksi pada warna yang kita inginkan : Untuk menambah daerah seleksi pada daerah warna dan toleransi yang sama tetapi hanya yang menempel : Untuk menambah daerah seleksi pada daerah warna dan toleransi yang sama yang menempel maupun yang tidak 8 .

Save selection: Untuk menyimpan seleksi pada channel Load selection: Untuk memanggil seleksi pada channel Filter Untuk membuat efek bentuk. Cobalah anda gunakan satu persatu Menu Window Cascade Tile Show tool/hide tool Show navigator/hide Show option/hide option Show Brushes/hide Show swatches/hide Show layer/hide layer Show path/hide path Show channel/hide : Untuk tampilan layer memanjang : Untuk Untuk mengatur file yang jumlahnya lebih dari Satu : Untuk menampilkan/menghilangkan toolbox : Untuk menampilkan/menghilangkan navigator : Untuk menampilkan/menghilangkan option : Untuk menampilkan/menghilangkan brushes : Untuk menampilkan/menghilangkan swatches : Untuk menampilkan/menghilangkan layer : Untuk menampilkan/menghilangkan path : Untuk menampilkan/menghilangkan channel Show info/hide info : Untuk menampilkan/menghilangkan info Channel Berfungsi untuk pembagian warna dalam pencetakan atau separasi. Di bawah dialog box terdapat lambang-lambang: • objek • • Kertas terbuka Tong sampah : Untuk mebuat channel baru : Untuk menghapus channel Lingkaran putus-putus : Untuk menampilkan tanda seleksi Pengaturan Warna 9 . Dalam dialog box cannel kita bisa click tanda segitiga kecil disudut kanan atasnya antara lain terdapat: • • • • New channel Duplicate channel Delete channel Pallet option : Untuk membuat channel baru : Untuk membuat copy-an channel : Untuk menghapus channel : Untuk merubah tampilan channel Channel juga dapat menyimpan tanda seleksi objek yang telah kita simpan pada save Selection yang ada pada menu select.

Jika tidak. Gunakan menu Image -> Adjustment -> Level. Mode lain adalah CMYK (Cyan. warna menengah. Curves Curves bekerja seperti level. hijau. dan Lightness. Saturation. dan flow. Level Level berfungsi mirip dengan Brightness/Contrast namun lebih fleksible karena warna dapat diatur warna gelap. maka seluruh kanvas terisi dengan gradasi. namun Anda mengatur warna RGB dalam bentuk curva. Magenta. Atur besar kecilnya brush. hardness. Level dapat bekerja pada selection atau seluruh kanvas. Gunakan menu Image -> Adjustment -> Brightness/Contrast. Gradient Tool Gradient tool digunakan untuk menghasilkan warna gradasi. mode RGB atau diatur sendiri-sendiri untuk tiap-tiap warna. Jangan lupa lakukan seleksi terlebih dahulu bagian mana yang akan diisi warna gradasi. Yellow. Photo Filter 10 . Curva dapat diatur otomatis. Bush Tool dapat juga bekerja pada mode Air Brush. Black). Brightness/Contrast Brightness digunakan untuk mengatur kecerahan gambar. Paint Bucket Tool Paint Bucket Tool digunakan untuk mengganti background yang memiliki warna sama atau mirip. dan biru. Background dapat diganti dengan pattern. Cara menyatakan warna yang lain adalah dengan mode HSL yaitu Hue. Contrast digunakan untuk mengatur ketajaman gambar.Warna apapun dapat dinyatakan dalam tiga warna dasar (RGB) yaitu merah. Brush Tool Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. dan warna terang. Color Balance Melalui menu Image -> Adjustment -> Color Balance kita dapat mengatur keseimbangan warna. opacity. Gunakan menu Image -> Adjustment -> Curves.

Gunakan menu Image -> Adjusments -> Replace Color.Photo filter digunakan untuk memberikan filter pada gambar. kemudian buat layer baru. Misalnya untuk mengganti warna apel dengan tanpa mengubah warna background. Perubahan warna dapat diatur pada chanel master. 11 . Hue adalah warna. pilih tool elliptical marquee dan buat sebuah lingkaran lalu di Fill. sedangkan Saturation adalah tebal/tipisnya warna. pilih tool airbrush atur settingnya dengan diameter 18 pixel dan hardness 100%. Tahap 2 Kemudian buat layer baru. Gunakan menu Image -> Adjustment -> Photofilter. selanjutnya cat lah lingkaran tadi dengan warna putih sehingga kelihatan seperti gambar di samping. Misalnya di sini akan diubah gambar danau menjadi suasana matahati terbit seperti gambar acuan. Hue/Saturation Hue/Saturation digunakan untuk mengganti warna pada keseluruhan gambar/seleksi. Gunakan tool ini melalui Image -> Adjustment -> Hue/Saturation. Mirip seperti filter yang diletakkan di depan lensa kamera. Match Color Match Color akan menyamakan warna gambar source kepada gambar yang akan diubah. Anda bebas menentukan warna lainnya. Gunakan tool ini melalui menu Image -> Adjustment -> Match Color. Di sini digunakan warna coklat sebagai foregorund dengan background hitam. Beberapa Contoh Bekerja dengan Adobe Photoshop 1. MEMBUAT GAMBAR TOMBOL / BUTTON Tahap 1 Pertama-tama Buat file baru dan fill dengan warna backgorund. atau tiap-tiap warna. sedangkan warna yang lain tidak ikut berubah. Replace Color Replace Color digunakan untuk mengganti warna tertentu dalam gambar.

Anda dapat mengubah warnanya melalui menu Image/Adjust/ Hue saturation 2. Kemudian masukan nilai 70 pada kolom Widht dan 70 pada kolom Height ). Tariklah sesuai tanda panah di samping kiri ini. Tentukan Warna background dan foreground sesuai dengan warna favorite anda. Langkah 4. Tahap 4 Langkah terakhir adalah men-deselect pilihan dan bola anda sekarang sudah jadi. Kemudian pilihlah icon linear gradient dan click 2x icon untuk meyakinkan bahwa anda telah memilih option Gradient = Foreground to Background. Gambar anda sekarang seharusnya sudah seperti gambar di samping. (Untuk mendapatkan ukuran 70 x 70 pixel klik 2x icon kemudian pada option Style rubahlah Normal menjadi Fixed Style. Buatlah media gambar baru berukuran 100 x 100 pixel dan pilihlah latar belakang putih dengan cara memilih Content = white pada saat anda membuat document baru ( File .Tahap 3 Kemudian berikan efek Gaussian blur dengan radius pixel. Langkah 3. MENGGAMBAR (TOMBOL NAVIGASI) BUTTON Langkah 1. 12 . Dalam contoh ini digunakan background = hitam dan foreground = abu abu.New ) Langkah 2. Anda bebas untuk menggunakan warna-warna yang lain. Buatlah gambar sebuah lingkaran dengan ukuran 70 x 70 pixel dengan mengunakan elipse tools .

Langkah 4. dan click di layer e. 3. contract seleksi sebesar 16 pixels.. 104. dan ubah Blending Mode menjadi Color Dodge. Pilih warna biru RGB (26. 175) sebagai warna foreground. Dalam Channels window. dan buat huruf e sebesar media gambar. sebesar 800x800 pixels. dan terakhir 2 pixels.. Kembali seperti langkah 2 dengan membuat circle mask dengan ukuran 50 x 50 pixels.. click di layer e. setelah itu Deselect Ctrl+D 13 . tekan Ctrl di Layers window. Select > Modify > Contract. Lalu. anda tinggal mengembangkan teknik ini untuk keperluan keperluan lain seperti menambahkan text atau icon di tengah navigasi tersebut. Dalam hal ini dibuat huruf e dengan huruf Times New Roman Bold + Italic. Dan tempatkan mask tersebut tepat di tengah lingkaran 70 x 70. MENGGAMBAR DENGAN EFEK TEKSTUR PLASTIK Langkah 1.. Langkah 2. Invert seleksi Ctrl+Shift+I.Langkah 5. dan 4 pixels.Filter > Blur > Gaussian Blur. 16 Pixels Langkah 3. Alt+Delete. Gunakan Type Tool untuk membuat huruf e. click pada Channel yg baru dibuat Filter > Blur > Gaussian Blur. Set Opacity Layer menjadi 52%. Tekan Ctrl. Kini anda telah memiliki satu tombol navigasi yang berbetuk lingkaran. Kemudian tarik kembali sesuai tanda panah di samping kiri ini. 16 Pixels.. dalam Layers window. Langkah 6. bersihkan seleksi dengan warna hitam Del. 16 Pixels. untuk memilih transparasinya. Pilih warna putih sebagai warna foreground. dan Gaussian Blur layer sebesar 16 pixels. Pertama tama buatlah media gambar baru.. Sekarang. untuk memilih transparansi. Lebih besar lebih baik. Lalu buat Layer baru. Hilangkan seleksi Ctrl+D. Sekarang. Gaussian Blur lagi sebesar 8 pixels. Gaussian Blur lagi sebesar 8 pixels. dan isi seleksi. tekan Save Selection sebagai channel tombol. 4 pixels. Kemudian.

Buat dropshadow agar tampak lebih bagus..Set Material Properties menjadi: Gloss: 79 Material: -37 Exposure: 56 Ambiance: -100 Ubah Texture Channel menjadi Alpha 1. Tekan Ctrl. Pilih layer yang baru. Dengan layer Highlights yg terpilih: Filter > Render > Lighting Effect. Langkah 6.. Langkah 7. Buat new layer dan drag keatas Inner Glow Layer. Check pada Preserve Transparency. isi seleksi dengan warna hitam. Image > Adjust > Curves. pilih Gaussian Blur pada layer sebesar 3 pixels. dan ubah nama layer menjadi Highlights. Setelah Lighting Effect selesai.. dan click di Layer e. Intensity 32.. Kembali ke Layers window. dan ubah blending mode menjadi Screen. untuk memilih transparasi. dan ubah Height menjadi 100.Langkah 5. 4. Pada tahap ini anda dapat bebas menggunakan imajinasi kreativitas anda. Buat arah datang sinar. Langkah 8. MENGGABUNGKAN GAMBAR 14 .

buat gradasi dari kiri ke kanan. Kadang-kadang kita ingin menyatukan dua gambar menjadi satu. Buka dokumen baru.Pastikan bahwa gradasi yang terpilih adalah linear . Pilih tool gradasi (Gradient Tool). Dalam tutorial ini akan disatukan dua buah gambar kota yang diambil dari library master.Langkah1. Langkah 3. Pastikan bahwa foreground dan background color anda adalah putih dan hitam (tombol DX). Matikan Layer visibility "kota2" dengan cara klik icon mata yang ada di depannya. ukuran 200x150 pixel dengan background warna hitam. Paste kedua gambar tersebut ke dokumen baru ini. Kedua gambar tersebut sekarang sudah jadi satu dengan transisi yang halus. dan gunakan gradient tool. namun transisinya tidak mudah untuk dibuat halus. Kali ini mulai dari kanan ke arah kiri menutupi 3/4 bagian dari image. Langkah 5. Kembali ke standard mode dan delete. Setengah dari gambar kota1 hilang. dan foreground to background. tetapi tidak langsung (gradually). Exit Quickmask mode (kembali ke standard mode) dengan tombol . Pemilihan background hitam tersebut berdasar pertimbangan bahwa background kedua gambar kota tersebut juga hitam/gelap. menutupi 3/4 bagian dari image.id Langkah 2. Enter Quick mask mode (dalam kotak merah) . Dengan layer "kota1" aktif dan bekerja dalam quick mask mode. Langkah 4. agar background menjadi putih dan foreground menjadi hitam (tombol X). Masuk kembali ke quickmask mode. Layer itu akan kita aktifkan nanti. Switch warnanya. Tekan tombol delete.web. 15 . dan beri nama masing2 "kota1" dan "kota2". Aktifkan layer visibility layer "Kota2" dengan klik kotak iconnya.

sehingga diputuskan untuk tidak menggunakannya pada kasus ini. misalnya radial dan reflected. MENGGANTI BACKGROUND GAMBAR Langkah 1. Diputuskan untuk menghapus bagian yang tidak diinginkan dengan tool Erase. Bila ditemukan bagian kecil. Alasan untuk menggandakannya adalah untuk menghindari kemungkinan terjadi kesalahan dan gambar asli masih ada. Trik di atas menggunakan gradation dan quick mask untuk menghapus sebagian dari gambar secara gradually bisa dipakai di banyak cara dan variasi. Sebelum proses penghapusan dimulai. seperti benda yang bergerak dan bentuk tubuh manusia. contrast dan permainan text. Cobalah bereksperimen dengan type gradation yang lain. 5. Pilihlah pen hard-edged untuk menghapus background di sekitar baju dan mulailah menghapus. tetapi tetap memberi dampak tepian yang kasar. Sebelum penghapusan dimulai. pastikan gambar sudah diperbesar untuk memudahkan penghapusan. gunakan ukuran pen yang lebih kecil lagi. Tool Pen cocok untuk lakukan halus. kedua jenis brush itu baik digunakan.Langkah 6. gandakan layer background kemudian tutup (hilangkan gambar mata) dan buatlah layer baru. Langkah 2. Langkah 3. Set tool Erase pada paintbrush (100%) atau airbrush (50%). 16 . Gambar di samping adalah modifikasi gambar lebih jauh dengan hue/saturation.

jangan terlalu kontras karena malah tidak akan terlihat bedanya. Langkah 6. Sering kali hal termudah yang dapat dilakukan adalah memisahkannya. sehingga harus lebih dipertajam dengan menggunakan adjust . 17 . Langkah 7. Pastikan bahwa channel green-lah yang digandakan dan bekerja pada channel baru ini. dan biru) dan dapat digunakan channel alpha. bagian inilah yang terberat karena warna begitu susah dibedakan. Sekarang sudah terseleksi bagian yang akan dihapus. gunakan color range pada menu Select. Pada gambar RGB. Hapuslah bagian yang tidak diinginkan dengan menggunakan tool Erase yang soft-brush.Levels. deselect. Invert warna dengan seleksi grayscale hingga benar-benar terlihat perbedaannya. Hapus semua bagian hingga bagian rambut. Kemudian channel ini di-drag menjadi channel alpha (baru). yaitu gelap pada rambut dan terang pada latarnya. Hapuslah bagian yang tidak diinginkan menggunakan tool Erase soft-brush Airbrush.Langkah 4. Photoshop memberikan 3 pemisah warna (channel merah. Lakukan test sederhana pada setiap channel untuk melihat channel mana yang baik untuk digunakan dan pada kasus ini adalah channel green. Hati-hati. Agar terlihat perbedaannya. Cara ini lebih mudah dibandingkan dengan harus menghapusnya dengan manual tangan. Untuk menghapus bagian lainnya. Penghapusan tergantung pada kekontrasan warna hitam-putih. hijau. Langkah 5. Setelah selesai. Kembalikan channel pada Channel RGB. gunakan tool Lasso dan kemudian cut.

Langkah 9. pilihlah warna rambut dan set hingga 40. Tambahkan layer baru di bawah layer backround copy sebagai backround baru menggantikan background putih. Setiap ujung rambut haruslah benar-benar sudah terhapus dengan baik. ulangi lagi seleksi warna dengan color range. Aktifkan layer background copy dan mulailah menghapus dengan tool Erase memakail soft-brush. Untuk memperbaikinya. Sekarang gambar kedua anak sudah terpisah dari gambar background. 18 .Langkah 8. buanglah layer puith. dan channel alpha. Langkah 10. layer background yang asli. Kali ini. Buat layer baru dengan posisi di tengah dan fill dengan warna putih. Setelah selesai.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->