P. 1
Modul Office 2007

Modul Office 2007

|Views: 2,683|Likes:
Published by risca_m

More info:

Published by: risca_m on Sep 01, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

04/19/2014

pdf

text

original

MODUL PANDUAN MICROSOFT OFFICE 2007

1

PERTEMUAN I BEKERJA DENGAN MICROSOFT WORD
Microsoft Word adalah program aplikasi untuk mengolah kata, seperti surat menyurat, membuat formulir, membuat naskah, membuat tabel dan berbagai pengolahan kata lainnya. A. Membuka MS. Word  Klik Start.Pilih All Programs.

Gambar 1.1 Menu Start  Klik Microsoft Office Word 2007.

Lembar Kerja

Gambar 1.2 JendelaMS. Word 2007

MODUL PANDUAN MICROSOFT OFFICE 2007

2

FITUR-FITUR BARU MS. WORD 2007: 1. Ribbon Penambahan Ribbon pada pengoperasian software.
Toolbar Font

setiap

menu

sehingga

memudahkan

Gambar 1.3 Ribbon 2. Microsoft Office Button Penambahan Microsoft Office Button untuk menampilkan menu utama Office (New, Open, Save, Save As, dan lain-lain)
Fasilitas Office Quick Access Toolbar Button

Gambar 1.4 Office Button 3. Quick Access Toolbar Tambahan fasilitas Quick Access Toolbar memudahkan Anda untuk menjalankan perintah Save, Undo, Redo. 4. Toolbar Font

MODUL PANDUAN MICROSOFT OFFICE 2007

3

Toolbar Font tampil secara otomatis saat melakukan blok pada kalimat seperti terlihat pada gambar 5. Jendela Help Tampilan jendela Help lebih dinamis dan futuristic. Untuk mengaktifkannya tekan F1. Hasilnya terlihat di Gambar 1.5

Gambar 1.5 Jendela Help A. Menyimpan Dokumen dengan Nama File Lain  Klik Microsoft Office Button.  Pilih dan Klik Save untuk menyimpan Dokumen. Lihat Gambar 1.4.  Pilih Save As, klik untuk menyimpan dokumen.

Gambar 1.6 Menu Save As  Pilih Folder dimana file akan disimpan dan ketikan nama file. Klik Save, lihat Gambar 1.6.

MODUL PANDUAN MICROSOFT OFFICE 2007

4

Gambar 1.7 Kotak Dialog Save As A. Membuka Dokumen  Klik Microsoft Office Button.  Pilih dan klik Open. Lihat Gambar 1.4.  Pilih folder dan nama file yang akan dibuka. Klik Open.

Gambar 1.8 Kotak Dialog Open A. Menutup Dokumen  Klik Microsoft Office Button.  Pilih dan Klik Close. Lihat Gambar 1.4. A. Menutup MS. Word  Klik Microsoft Office Button.

Atau klik tombol

pada sudut kanan atas.

kemudian lepaskan tombol mouse. Mengatur Paragraf Melalui Mistar Slider ruler first line hanging left right indent Ada dua cara dalam mengatur paragraph. missal skala 2. Lihat gambar di bawah ini : .9 Ruler  Tempatkan kursor di awal paragraph. Slider hanging left indent digeser ke ruler first line indent skala 0 2  Geserlah slider ke posisi yang Anda kehendaki.  Klik slider Ruler First Line Indent (tombol mouse sebelah kiri ditekan dan ditahan). Lihatlah gambar di bawah ini: Gambar 1. Pertama melalui kotak dialog Tab dan kedua melalui mistar.MODUL PANDUAN MICROSOFT OFFICE 2007 5 PERTEMUAN II MENGATUR PENAMPILAN LEMBAR KERJA A.

. missal skala 3. Berikut langkah-langkah mengatur page setup :  Kik tab Page Layout. Mengatur Hanging Indent Melalui Mistar  Tempatkan kursor di baris kedua paragraph.12 Page Setup  Klik tab Margins (untuk menentukan margin halaman). Mengatur Page Setup Page setup adalah fasilitas untuk mengatur posisi teks di dalam lembar kerja. mengatur penampilan kertas dan memilih jenis kertas. seperti mengatur batas atas. Slider ruler firstleft indent di skala 3.  Klik slider Hanging Left Indent (tombol mouse sebelah kiri ditekan dan ditahan). kiri dan kanan.10 Hasil Penggeseran Slider Ruler First Line Indent pada Paragraf A.5 hanging line indent digeser di skala 1  Geser slider posisi yang Anda kehendaki.MODUL PANDUAN MICROSOFT OFFICE 2007 6 Gambar 1.5 kemudian lepaskan tombol mouse. Gambar 1.11 Hasil Penggeseran Slider Hanging Left Indent pada Paragraf A. bawah. Lihatlah gambar di bawah ini : Gambar 1.

Footer adalah sekumpulan teks yang tercetak di bagian bawah teks normal dan tampil pada setiap halaman. tanggal. Membuat Header dan Footer Header adalah sekumpulan teks yang tercetak di bagian atas teks normal dan tampil pada setiap halaman. Header dan Footer juga dapat berisi nomor halaman.15 Tab Orientation A. klik Group muncul tab Design.  Landscap : lembar kertas dibuat memanjang. Berikut langkah-langkah membuat header.16 Header & Footer Edit Header. Akan sendiri. Jika ingin membuat format . Untuk menghapus Header.Tab Margin Gambar 1. Pilih pada Header & Footer Group.  Klik tab Header Gambar 1.MODUL PANDUAN MICROSOFT OFFICE 2007 7 Margin dapat dipilih sesuai dengan template yang tersedia.13.  Gambar 1.  Klik Tab Insert. waktu dan sebagainya.14 Custom Margins  Klik tab Orientation. Anda dapat memilih berbagai jenis template. untuk memilih penampilan kertas. Anda juga dapat menyesuaikan dengan keinginan Anda dengan meng-klik tombol Custom Margins Gambar 1. Portrait : lembar kertas dibuat tegak. klik Remove Header.

Memberi Nomor Halaman  Klik Tab Insert. Gambar 1. Pilih Page Number pada Footer and Header Group.20 Kotak Dialog Format Page A. Membagi Jendela Lembar Kerja Number  Klik tab View.18 Tab Design Gambar 1. Pilih Window Group. Lihat Gambar 16.MODUL PANDUAN MICROSOFT OFFICE 2007 8 Gambar 1. Gambar 1.21 Window Group .17 Tab Header Langkah-langkah untuk membuat Footer sama dengan membuat Header.  Pilih page number sesuai template yang ada atau dapat membuat page number sesuai keinginan Anda.19 Tab Page Number Gambar 1. Dengan cara meng-klik tab Footer pada Header & Footer Group. A.

Perhatikan perubahan ukuran tampilan lembar kerja. Pilih Zoom pada Zoom Group.MODUL PANDUAN MICROSOFT OFFICE 2007 9 Klik Split. Gambar 1. Memilih Ukuran Tampilan Kerja  Klik tab View.  Posisikan dua buah jalur baris dan dua arah panah dengan garis pembagi jendela tersebut di tempat yang Anda kehendaki. Lihatlah gambar berikut :  Gambar 1. Kursor berubah menjadi dua buah jalur baris dan dua buah arah panah dengan garis pembagi jendela. Memperbaiki Teks  Tempatkan kursor pada teks yang akan diperbaiki. kemudian klik.22 Dua Bagian Lembar Kerja  Untuk menghapus split. missal 100%. . Jendela lembar kerja menjadi terbagi dua. PERTEMUAN III MENGATUR PENAMPILAN TEKS A.22 Zoom Group  Pilih dan klik salah satu pilihan. A. klik Remove Split pada Window Group.

Mengulangi perubahan. Mengguanakan Copy dan Paste ICON PERINTA FUNGSI H Copy Menyalin data.  Klik icon Paste pada Clipboard Group.  Klik icon copy pada Clipboard Group.23 Clipboard Group  Letakkan kursor ditempat kosong (tempat untuk meletakkan salinan). Meletakkan Salinan Data. Paste  Blok teks yang akan di-copy.MODUL PANDUAN MICROSOFT OFFICE 2007 10  Tekanlah tombol berikut ini :  Delete : menghapus karakter di sebelah kanan.  Ketikkan huruf pengganti. A. Keterangan : Anda dapat membatalkan atau mengulangi perintah dengan perintah atau icon Undo dan Redo pada toolbar Standard. Menggunakan Font dan Font Size ICON PERINTA H Font FUNGSI Daftar jenis . Lihatlah tabel berikut : ICO PERINTA FUNGSI N H Undo Redo Membatalkan perubahan. A.  Backspace : menghapus karakter de sebelah kiri. Gambar 1.

Muncul daftar pilihan font size. misal Tahoma. Lihat Gambar 1. Italic dan Underline ICON PERINTAH Bold Italic FUNGSI Menebalkan huruf.25. Gambar 1.  Pilih dan klik salah satu font size. Memiringkan huruf.  Daftar ukuran huruf. Group 1. Klik tombol panah ( ) pada icon Font Size pada Font Group. . misal 12. Muncul daftar pilihan font.25 Font & Font Size Langkah menggunakan Font Size :  Bloklah teks.  A. Klik tombol panah ( ) pada icon Font pada Font Group.MODUL PANDUAN MICROSOFT OFFICE 2007 11 huruf. lihat gambar 1. Font Size Langkah menggunakan Font :  Bloklah teks.24. Menggunakan Bold.24 Font Group  Pilih dan klik salah satu font.

Membuat Bullets dan Numbering Langkah-langkah membuat Bullet:   Klik tombol Bullets ( ) pada Tab Home. Gambar 1.27 Bullets  Pilih dan klik salah satu Bullets. Gambar 1.26 Kotak Dialog Font  Pilihlah font berdasarkan fasilitas yang disediakan pada kotak daftar pilihan masing-masing. A. Langkah-langkah membuat Numbering : Gambar 1.MODUL PANDUAN MICROSOFT OFFICE 2007 12 Underline Menggaris bawahi huruf.  Klik tombol perintak OK atau tekan Enter.28 Numbering . Muncul template bullets.  Klik icon Bold/Italic/Underline seperti pada tabel di atas. Paragraph Group. Klik tanda panah ( ).  Blok teks.  Atau setelah teks diblok klik kanan pada mouse dan pilih Font.

29 Kotak Dialog Borders  Pilih salah satu Borders and Shading. klik pada tan Shading pada kotak dialog Borders and Shading. ) pada Tab Page Layout. A.MODUL PANDUAN MICROSOFT OFFICE 2007 13   Klik tombol Numbering ( ) pada Tab Home.  Pilih dan klik salah satu model numbering. . Untuk membuat Shading. Muncul template numbering. Paragraph Group.  Klik tombol Page Borders ( Background Group. Page  Klik tombol panah ( ) pada kotak daftar pilihan Style. Membuat Border and Shading Langkah-langkah membuat Borders and Shading :  Blok atau tempatkan kursor di sebelah teks. Muncul daftar pilihan style. Gambar 1. Klik tanda panah ( ). Kemudian klik tombol perintah OK.

 Pilih Insert Table.30 Kotak Dialog Insert Table  Klik OK atau tekan Enter  Ada cara lain selain cara di atas. Tables Group. Membuat Tabel Klik tombol tabel ( ) pada tab Insert.  Gambar 1. yaitu dengan klik tombol panah ( ). .MODUL PANDUAN MICROSOFT OFFICE 2007 14 PERTEMUAN IV MEMBUAT TABEL DAN GRAFIK A. Muncul kotak dialog Insert.

Mengkopi Tabel  Blok tabel. .  Tentukan jumlah kolom dan baris. Baris dan Sel  Tempatkan kursor pada sel. Clipboard Group.31 Insert Table  Arahkan mouse pada deretan kotak Isert Table.33 Menu Insert  Klik perintah berikut ini :  Colomns to the Left : menyisipkan Kolom di sebelah kiri  Colomns to the Right : menyisipkan Kolom di sebelah kanan. Lihat gambar berikut ini :  Gambar 1. A.  Pilih Insert.  Klika kanan pada tabel.32 Contoh Table A.MODUL PANDUAN MICROSOFT OFFICE 2007 15 Gambar 1.  Row Above : menyisipkan baris di atasnya.  Klik tombol Paste ( ). kemudian klik. Menyisipkan Kolom.  Tempatkan kursor di tempat kosong. Klik tombol Copy ( ) pada tab Home. Gambar 1. Muncul daftar menu tabel.

Menghapus Tabel Tempatkan kursor pada icon di sisi kiri atas table.  Pilih Cut.  Klik Insert Cells untuk menyisipkan sel baru.  Tempatkan kursor di tempat yang Anda kehendaki.MODUL PANDUAN MICROSOFT OFFICE 2007 16 : menyisipkan baris dibawahnya.  Row Below Gambar 1.  Klik kanan pada mouse. Membuat Grafik Tabel Penjualan Buku Bulan Maret . Clipboard Group. Gambar 1. Akan muncul kotak dialog Insert Cells.  Pilih dan klik Merge Cells.  A.  Klik kanan sampai muncul menu seperti Gambar 35.   Klik icon Paste ( ) pada tab Home. Klik tombol Copy ( ) pada tab Home. A. Menggabungkan Sel  Blok sel yang akan digabungkan.34 Kotak Dialog Insert Cells A. Mengkopi Kolom  Bloklah kolom. Clipboard Group.35 Merge Cells A.

36 Kotak Dialog Insert Chart Gambar 1.  Akan muncul kotak dialog Insert Chart. . Menghapus Grafik  Klik Grafik.  Gambar 1.MODUL PANDUAN MICROSOFT OFFICE 2007 17 Nama Bulan Januari Februari Maret April 2003 2004 2005 50 45 78 36 36 58 69 74 56 58 52 54  Tempatkan kursor pada posisi objek chart yang diinginkan. Klik tombol Chart ( ) pada Tab Insert.  Masukkan data grafik pada lembar kerja Excel di sisi kanan layar monitor. Pilih tipe chart. Illustrations Group.37 Chart A.  Tekan Delete.

tombol Microsoft Office Button dan shortcut Print.  Klik Microsoft Office Button. Lihat Gambar  Klik tombol Print.MODUL PANDUAN MICROSOFT OFFICE 2007 18 PERTEMUAN V MECETAK DOKUMEN A.39 Jendela Print Preview A. Print Preview Print Preview adalah fasilitas untuk melihat tampilan data pada lembar kerja. seperti melalui Print Preview.  Muncul Jendela Print Preview dengan Toolbar Print Preview untuk melakukan setting dokumen sebelum di-print. .  Klik Print Preview.  Klik tombol Microsoft Office Button. Print Print adalah fasilitas untuk mencetak dokumen. Muncul kotak dialog Print.38 Tab Print Preview Gambar 1. Toolbar Print Preview Gambar 1. Pilih Print. Ada beberapa cara untuk menggunakan print.

 Klik OK atau tekan Enter.40 Kotak Dialog Print  Klik tombol pilihan Page range berikut ini :  Tentukan jumlah cetakan pada Number of Copies. Aktifkan komputer terlebih dahulu Klik tombol Start pada taskbar Pilih menu All Program. c. 1. Langkah – langkah dalam memulai Microsoft Excel a. Pilih Microsoft Office Kemudian klik Microsoft Excel 2007 Office Button Quick Access Toolbar Judul Toolbar Help . Fungsi dari Microsoft Excel adalah untuk melakukan operasi perhitungan serta dapat mempresentasikan data k edalam bentuk tabel. d. b.MODUL PANDUAN MICROSOFT OFFICE 2007 19 Gambar 1. missal 1. PERTEMUAN I PENGENALAN SHEET Microsoft Excel merupakan program aplikasi spreadsheet (lembar kerja elektronik).

mencetak dan mempublish dokumen. membuka dokumen lama. menyimpan.  Akses Cepat Toolbar (Quick Access Toolbar) Merupakan sarana yang disediakan Microsoft Excel untuk mempercepat akses berkomunikasi dengannya misalnya menyimpan.  Office Button Berisi barisan perintah untuk pengoperasian Program yang standar misalnya membuat dokumen baru.MODUL PANDUAN MICROSOFT OFFICE 2007 20 Sel Aktif Nomor Kolom Nomor Baris Penggulung Vertical Penggulung Horisontal Gambar : Tampilan Microsoft Excel 2007 Unsur-unsur utama Layar Microsoft Excel 2007  Judul Judul menampilkan judul program dan dokumen aktif atau nama file dari lembar kerja yang aktif. mencetak dan sebagainya  Toolbar .

Menginputkan Data Dalam Sel  Pilih / klik sel tempat data yang ak an dimasukkan  Ketikan data yan g akan dimasukkan  Tekan enter untuk mengakhirinya  Untuk mengedit data yang telah diketik. Range  Penggabun gan antar sel / beberap a sel pad a lembar sheet. section. Ms Excel akan memberikan alternatif jawaban terhadap pertanyaan yang dimaksud. Sel  Penggabungan antara baris dan kolom pada lembar sheet.  Cell Cell merupakan       Nomor Baris Nomor Kolom Nama Range Fungsi Penggulung vertical dan horisontal Untuk memudahkan dalam membaca suatu dokumen dengan menggulung layar vertikal dan horisontal.MODUL PANDUAN MICROSOFT OFFICE 2007 21 Merupakan deretan tool-tool (gambar-gambar) yang mewakili perintah dan berfungsi untuk mempermudah dan mengefisienkan pengoperasian program. letak insertion point dan tombol pengendali.  Column Heading  Berisi tentang petunjuk kolom pada lembar kerja sheet yang aktif. maka ketik pertanyaan anda pada tempat tersebut. Jumlah kolom yang tersedia yaitu 256 kolom. .  Lembar Kerja (Workbook) Baris ini berisikan informasi halaman. tekan F2 atau Double klik di sel yang mau diedit. Rang e   2.  Help Bila kita ingin bertanya sesuatu.

Untuk menghapus data dalam sel. tekan tombol Delete di keyboard. Kolom yang diblok warna biru. Klik dan geser sesuai ukuran yang diinginkan.  Jika ingin merubah ukuran kolom lebih dari satu kolom. ) Column . maka blok kolom yang ingin dirubah kolomnya menggunakan mouse atau menggunakan tombol keyboard. Memformat Kolom dan Baris a.MODUL PANDUAN MICROSOFT OFFICE 2007 22  3.  Kemudian klik tab Home dan klik icon Format ( Width Isi lebar kolom dan tekan OK. Merubah ukuran kolom  Letakkan pointer di pembatas kolom yang ingin dirubah ukurannya. lalu drag sesuai dengan ukuran yang di inginkan.

 Jika ingin merubah ukuran baris lebih dari satu baris.MODUL PANDUAN MICROSOFT OFFICE 2007 23 a. lalu drag sesuai dengan ukuran yang di inginkan Klik dan geser sesuai yang diinginkan. maka blok baris yang ingin dirubah menggunakan mouse atau menggunakan tombol keyboard.  Kemudian klik tab Home dan klik icon Format RowHeight  Isi lebar Baris dan tekan OK. . Merubah Ukuran Baris  Letakkan pointer di pembatas baris yang ingin dirubah ukurannya.

SHEET (Lembar Kerja) a. 5. Menghapus sheet  Klik kanan di sheet yan g ingin dihapus  Pilih Delete.MODUL PANDUAN MICROSOFT OFFICE 2007 24 4. FILE a. a. Menyimpan File  Klik Menu File Save / Save as a. Menambah sheet baru  Klik di Icon New ( ) atau tekan CTRL + N . Membuka File  Klik Menu Fileopententukan directorypilih salah satu file . Mengganti nama sheet  Klik kanan di sheet yang ingin diganti namanya Pilih Rename. a.

Mengcopy dan Memindahkan Isi Sel a. Membuat Nomor & Bulan Berurut  Ketik angka atau bulan pertama pada sel yang diinginkan  Ketik angka atau bulan kedua pada sel selanjutnya (berurutan)  Blok kedua sel tersebut secara berurutan  Letakkan pointer pada sudut kanan bawah hingga keluar tanda tambah 3.MODUL PANDUAN MICROSOFT OFFICE 2007 25 PERTEMUAN II MEMFORMAT CELLS 1. Mengcopy Sel  Blok sel yang ingin di-Copy  Pilih menu Edit – Copy (Ctrl + C)  Pilih sel untuk menempatkan hasil copy-an  Pilih menu Edit – Paste (Ctrl + V) untuk mengeluarkan isi copyan a. Memindahkan Isi Sel  Blok sel yang ingin dipindahkan  Pilih menu Edit – Cut (Ctrl + X)  Pilih sel yang baru untuk meletakkan hasil pindahan  Pilih menu Edit – Paste (Ctrl + V) 2. Mengetengahkan Teks . Menggabungkan Sel  Blok sel yang ingin digabungkan  Pilih menu Format – Cells  Klik Alignment  Tandai / klik Merge Cells – Ok Atau   Blok sel yang ingin digabungkan secara berurutan Klik icon 4.

MODUL PANDUAN MICROSOFT OFFICE 2007 26       Klik tab Home Klik di tanda panah icon Alignment Klik Alignment Pada Horizontal pilih Center Pada Vertical pilih Center Klik Ok 4. Membuat Nama Satuan Pada Penulisan Angka  Blok semua sel yang berisi angka  Klik Alignment  Klik Number – Custom  Pada Type tuliskan 0 “unit” (untuk nama satuan unit)  Klik Ok . Membuat Simbol Mata Uang  Blok semua angk a yang ingin diberi simbul mata uang  Klik Alignment  Pilih Number  Klik Accounting  Pilih mata uang di Symbol  Isikan angka 0 (nol) pada Decimal Places  Klik Ok 4. Mengatur Tata Letak Teks     Klik sel dimana terdapat teks yang ingin diatur tata letaknya Klik Alignment Pada Orientation aturlah tata letak dan derajat kemiringan teks Klik Ok 4. Membuat Garis Tabel  Blok seluruh sel yang ingin diberi garis tabel  Klik Alignment  Klik Border  Pilih garis tabel yang ingin Anda masukkan  Ok 4.

...MODUL PANDUAN MICROSOFT OFFICE 2007 27 PERTEMUAN III FUNGSI PERHITUNGAN 1. Operator Matematika Operator matematika yang digunakan adalah : Contoh Penulisan : = 500 + 350 (lalu tek an enter) = 256 – 128 = 64 * 2 =512 / 4 =8^3 =5% Note : Lambang + * / ^ % Fungsi Penjumlahan Pengurangan Perkalian Pembagian Perpangkatan Persentase Setiap penulisan rumus selalu diawali dengan tanda sama dengan ( = )...) Fungsi Sum digunakan untuk melakukan penjumlahan sekumpulan data pada suatu . dan setelah siap memasukkan rumus harus menekan Enter 2.. Fungsi Sum(.

number.2) Tekan Enter 6. number2..) Tekan Enter 4.) Contoh : =COUNT(2.8.. value2.) Fungsi Min digunakan untuk mencari nilai terendah dari sekumpulan data (range). Fungsi Sqrt(…….…. Bentuk penulisannya : = SUM(number1. Fungsi Min(.2.) Fungsi Product digunakan untuk melakukan perkalian sekumpulan data pada suatu range.2) =PRODUCT(number1.5. ……) Contoh : = SUM(4.2. Fungsi Power(…… ) Fungsi Power digunakan untuk menghasilkan suatu bilangan yang dipangkatkan.MODUL PANDUAN MICROSOFT OFFICE 2007 28 range.4567..) Fungsi Max digunakan untuk mencari nilai tertinggi dari sekumpulan data (range). Bentuk penulisannya adalah : =ROUND(number.number2.5..…… ) Contoh : =MIN(40.. Fungsi Count(……) Fungsi Count digunakan untuk menghitung jumlah data dari suatu range yang dipilih.21) Tekan Enter 5.……) Contoh : =MAX(14.....) Fungsi Sqrt digunak an untuk menghasilkan su atu nilai akar kwadrat dari suatu bilangan..2. Fungsi Max(.. Bentuk penulisannya : Contoh : =PRODUCT(4....num_digits) Contoh : =ROUND(123. ... Fungsi Product(…….1)  Tekan Enter 8.25.2) Tekan Enter 7. Bentuk penulisannya adalah : =COUNT(value1. Bentuk penulisannya adalah : =MAX(number1.. Bentuk penulisannya adalah : =MIN(number1. Fungsi Round(.2. Bentuk penulisannya adalah : =SQRT(number) Contoh : =SQRT(9) Tekan Enter 9.9) Tekan Enter 3.) Fungsi Round digunakan untuk membulatkan bilangan ke digit tertentu.…. number2..2..

5)  Tekan Enter PERTEMUAN IV FORMAT KARAKTER 1. Bentuk penulisannya adalah : =SUMSQ(number1. number2.num_chars).3) Hasilnya : LEM 2. Contoh : LEMBAGA =LEFT(A1. LEFT (Mengambil Karakter Kiri) Left ini digunakan untuk mengambil karakter pada bagian sebelah kiri dari suatu teks.MODUL PANDUAN MICROSOFT OFFICE 2007 29 Bentuk penulisannya adalah : = Power(number.…) Contoh : =SUMSQ(3.4) 32 + 42 = 9 + 16 = 25 11. MID (Mengambil Karakter Tengah) Mid ini digunakan untuk mengambil karakter pada bagian tengah dari suatu teks. Bentuk umum penulisannya adalah =LEFT(text. Bentuk penulisannya adalah : =AVERAGE(number1.number2.…) Contoh : =AVERAGE(10.power) Contoh : =POWER(6.Fungsi Sumsq(…….Fungsi Average(……) Fungsi Average digunakan untuk menghitung nilai-nilai rata-rata.) Fungsi Sumsq digunakan untuk mempangkatduakan angka dalam argument dan memberikan jumlah dari pemangkatan.2) Tekan Enter 10. .

start_num.4) Hasilnya : BAGA 4.num_chars) Contoh : LEMBAGA =RIGHT(A1..  Klik AZ untuk pengurutan Ascending (diurutkan berdasarkan dari kecil ke yang besar)  Klik ZA untuk pengurutan Descending (diurutkan berdasarkan dari besar ke yang kecil)  Ok 4.MODUL PANDUAN MICROSOFT OFFICE 2007 30 Bentuk penulisannya adalah : =MID(tex t.num_chars) Contoh : LEMBAGA =MID(A1. DATA SORT (Mengurutkan Data) Langkah mengurutkan suatu data adalah :  Blok seluruh data yang ingin diurutkan  Pilih tab Data – klik icon Sort . Bentuk penulisannya adalah : =RIGHT(text. RIGHT (Mengambil Karakter Kanan) Right ini digunakan untuk mengambil karakter pada bagian sebelah kanan dari suatu teks.2. DATA FILTER (Menyaring Data) Langkah menyarin g suatu data adalah :  Blok seluruh data dalam tabel  Pilih tab Data –Klik icon Filter Filter  Untuk menghilangkan tanda klik kembali icon Filter .3) Hasilnya : EMB 3.

Fungsi bersyarat ini adalah suatu kondisi atau =IF yang hasilnya bergantung pada benar atau salahnya pen gujian. Fungsi Lo gika memerlukan operator perbandingan yaitu : = (sama dengan) < (lebih kecil dari) > (lebih besar dari) . akan muncul task pane seperti gambar di bawah : PERTEMUAN V FUNGSI LOGIKA Fungsi logika atau bersyarat memungkinkan kita menguji persyaratan dalam sel.MODUL PANDUAN MICROSOFT OFFICE 2007 31 Jika tombol panah pada Nama diklik.

”CUKUP.IF(C2=”C”. maka bersikap “BAIK”.”Buruk”) Artinya jika nilai sel B2 berinisial B.  Fungsi If Majemuk Contoh : =IF(C2=”A.value_if_true. Namun sebaliknya bila bukan B. jika pada sel C2 nilainya B maka hasilnya “BAIK”..”KURA NG”))) Artinya jika pada sel C2 nilainya A maka hasilnya “ISTIME WA”.”BAIK”. maka bersikap “BURUK”. IF(logical_test. sebaliknya jika nilai sel A2 kurang dari 50 maka dinyatakan “Tinggal Kelas”.value_if_false) Untuk memilih di antara dua nilai berdasarkan dua kondisi yaitu kondisi benar atau kondisi salah.  Fungsi If Tunggal Contoh 1 : =IF(B2>50. Contoh 2 : =IF(A2=”B”. jika . maka dinyatakan “Naik Kelas”.”Baik”.IF(C2=”B.”Naik Kelas”.”ISTIMEWA.MODUL PANDUAN MICROSOFT OFFICE 2007 32 <= (lebih kecil sama dengan ) >= (lebih besar sama denga n) <> (tidak sama dengan) 1.”Tinggal Kelas”) Artinya jika nilai sel A2 lebih besar dari 50.

MODUL PANDUAN MICROSOFT OFFICE 2007 33 pada sel C2 nilainya C maka hasilnya “CUKUP”. apakah data tersebut semakin lama semakin menin gkat atau semakin menurun. . atau selain kondisi diatas maka akan menghasilkan nilai “KURANG PERTEMUAN VI MEMBUAT GRAFIK Grafik (Chart) biasanya sering digunakan untuk mengetahui suatu kenaikan atau penurunan dari angka-angka yang terjadi pada suatu data.

.  Pada tab Design. Grafik Column / Batang Adapun contoh grafik column yang akan kita pelajari adalah seperti yang tertera dibawah ini.MODUL PANDUAN MICROSOFT OFFICE 2007 34 1. Sebelum membuat suatu grafik. Grafik Pie/Lingkaran/Pizza Grafik Pie agak sedikit berbeda den gan grafik column. Sebuah Grafik Column bisa membuat banyak macam item/karakter benda serta dalam jangka waktu yang lama atau dengan kata lain jan gka waktu yang panjan g (misal : dalam beberapa tahun atau beberapa bulan). klik pada icon bentuk layout grafik yang diinginkan  Tentukan judul presentasi dengan men gklik bentuk layout yang diharapkan 2. Langkah .langkah dalam membuat grafik column adalah :  Terlebih dahulu blok isi data didalam tabel yang ingin dibuat grafik  Klik tab Insert pilih bentuk grafik yang anda inginkan. terlebih dahulu harus membuat sebuah tabel.

MODUL PANDUAN MICROSOFT OFFICE 2007 35 Sedangk an Grafik Pie hanya bisa untuk satu jenis item/karakter benda dalam beberapa jan gk a waktu yang panjang. Hal ini juga terdapat pada beberapa jenis grafik yang lain. yaitu dalam beberapa macam item/karakter benda dalam satu jangka waktu. Langkah . Atau sebaliknya.langkah dalam membuat graf ik pie/ pizza lingkaran adalah :  Cara 1 & 2 sama dengan cara pembuatan Grafik C olumn diatas tadi  Maka hasil grafik pie/lingkaran yang tampak seperti gambar dibawah ini telah kita buat akan PERTEMUAN VII .

ketik letak kolom gaji pada Tabel Perbandingan (kolom ke 3). Tabel Perbandingan .3). agar data dapat terbaca di dalam Tabel Gaji Karyawan.kolom)  Untuk mencari kolom lulusan. maka caranya sama seperti diatas.2) Dimana B3 (kolom B baris 3) merupakan Sel Kode di dalam Tabel Gaji Karyawan.$F$3:$H$6. Namun yang berbeda adalah diujung rumus. Di ujung rumus ketik letak kolom lulusan pada Tabel Perbandingan (kolom ke 2). tekan F4 di keyboard.table_array. VLOOKUP Fungsi Vlookup ini digunakan untuk membaca tabel secara vertical (tegak). kemudian data yang ada dalam Tabel Perbandingan (dari sel F3 sampai dengan H6) harus diblok/ditandai.col_index_num. Bentuk penulisannya adalah : =VLOOKUP(lookup_value. Berikut hasil penulisan formula/rumurs tersebut : . Berikut hasil penulisan formula/rumurs tersebut :  Untuk mencari kolom gaji ketik rumus =VLOOKUP(B3.$F$3:$H$6. maka ketik rumus =VLOOKUP(B3.[range_lookup] ) Contoh Vlookup : (sel kode. Untuk memunculkan simbol dollar ketika data diblok.MODUL PANDUAN MICROSOFT OFFICE 2007 36 FUNGSI LOOKUP 1.

HLOOKUP Fungsi Hlookup ini digunakan untuk membaca tabel secara horizontal (mendatar). . tekan F4 di keyboard.$B$12:$F$14.3).2) Dimana A3 (kolom A baris 3) merupakan Sel Kode di dalam Tabel Smart Computer. maka caranya sama seperti diatas. Berikut hasil penulisan formula/rumus tersebut :  Untuk mencari kolom gaji ketik rumus =HLOOKUP(A3. Bentuk penulisannya adalah : =HLOOKUP(lookup_value. Untuk memunculkan simbol dollar ketika data diblok.MODUL PANDUAN MICROSOFT OFFICE 2007 37 1.[range_lookup]) Contoh Hlookup :  Untuk mencari kolom jabatan. kemudian data yang ada dalam Tabel Perbandingan (dari sel B12 sampai dengan F14) harus diblok/ditandai. agar data dapat terbaca di dalam Tabel Smart Computer. Di ujung rumus ketik letak kolom jabatan pada Tabel Perbandingan (baris ke 2).$B$12:$F$14.table_array. maka ketik rumus =HLOOKUP(A3.col_index_num.

1 Menu Start Bidang Ribbo Quick Office Access kanvas n Toolbar Button . ketik letak kolom gaji (baris ke 3). Pilih All Programs. PowerPoint  Klik tombol Start. Membuka MS.  Sorot Microsoft Office. Berikut hasil penulisan formula/rumus tersebut : PERTEMUAN I BEKERJA DENGAN MICRSOFT POWERPOINT 2007 A. Gambar 2.MODUL PANDUAN MICROSOFT OFFICE 2007 38 Namun yang b erbeda adalah diujung rumus.

Gambar 2. Slides Group.3 Slides Group  Klik tombol panah. Menambah Slide Baru  Klik tombol Microsoft Office Button. Gambar 2.MODUL PANDUAN MICROSOFT OFFICE 2007 39  Klik Microsoft PowerPoint 2007. Memilih Slide Layout  Klik tombol Layout ( ) pada tab Home.2 Tampilan Lembar kerja Microsoft Power Point 2007 A. A. pilih template slide sesuai keinginan Anda. .

 Klik kotak (area) Click to add title. Membuat Data Presentasi  Pilih salah satu slide.  Klik kotak (area) Click to add subtitle. Gambar 2. kemudian pilihlah satu jenis huruf yang Anda sukai. A. contoh “BELAJAR POWERPOINT”.4.  Ketikan teks. Kliklah teks yang akan diubah jenid hurufnya.  Bawalah pointer ke luar kotak (area). missal “BELAJAR”. Lihat Gambar 2. Kliklah tombol panah pada tombol Font. kemudian blok atau kliklah kotak area yangmelingkari teks. .MODUL PANDUAN MICROSOFT OFFICE 2007 40 Gambar 2. Demikian pula untuk memilih ukuran huruf.4 Microsoft office Button > New  Pilih dan klik New. gunakanlah Font Size. A. Lihat gambar di bawah.5 Penulisan Teks KETERANGAN : Anda dapat memilih jenis huruf dengan menggunakan Font.  Ketikan teks.  Ketikanlah nama file dokumen pada kotak isian File name. Menyimpan Data Presentasi  Klik tombol Microsoft Office Button. Kursor berada di dalam kotak (area).  Pilih dan Klik Save. missal “POWERPOINT 2007”. Kursor berada di dalam kotak (area). missal Title Slide. kemudian klik (untukmenghilangkan bayangan kotak).

 Pilih dan klik Open.6 Kotak Dialog Save As  Klik tombol perintah Save.MODUL PANDUAN MICROSOFT OFFICE 2007 41 Gambar 2. . Menutup MS. Menutup Dokumen  Klik Microsoft Office Button.4.  Atau klik tombol pada sudut kanan atas. Lihat Gambar 2. PowerPoint  Klik Microsoft Office Button. atau tekanlah Enter. A.7 Kotak Dialog Open  Klik tombol perintah Open atau tekanlah Enter.  Klik pada file dokumen yang akan dibuka. Gambar 2. A. A. Membuka Dokumen  Klik tombol Microsoft Office button. Lihat Gambar 2.  Pilih dan Klik Close.4.

kemudian klik (untuk menghilangkan bayangan kotak).  Bawalah pointer ke luar kotak (area). Memperbaiki Teks  Klik teks yang akan diperbaiki. Kursor berada di tengah-tengah teks. A.8 Kursor Berada di Tengeh-tengah Teks  Perbaikilah teks seperti yang Anda maksud.MODUL PANDUAN MICROSOFT OFFICE 2007 42 PERTEMUAN II MENGATUR PENAMPILAN TEKS DAN SLIDE A. Gambar 2. Melakukan Page Setup .

Pilihlah satu jenis kertas. Gambar 2. Klik tombol panah pada kotak pilihan Height (untuk menentukan tinggi slide). A. KETERANGAN : Anda juga dapat memilih penampilan slide pada kotak isian Orientation. Klik tombol panah pada kotak pilihan Width (untuk menentukan lebar slide). Tentukan tinggi slide sesuai dengan kebutuhan. missal 7. Memasukkan Gambar ke dalam Slide  Klik tombol Picture ( ) pada tab Insert.9 Kotak Dialog Page Setup        Klik tombol panah ( ) pada kotak daftar pilihan Slides sized for (untuk memilih jenis kertas slide yang digunakan).MODUL PANDUAN MICROSOFT OFFICE 2007 43  Klik tombol Page Setup pada tab Design. Muncul daftar pilihan slides slized for.5. Klik tombol pilihan berikut :   Portrait : lembar slide dibuat tegak. . Landscape : lembar slide dibuat memanjang. missal On-screen show. Illustrations Group. missal 10. Page Setup Group. Tentukan lebar slide sesuai dengan kebutuhan. Klik tombol perintah OK atau tekan Enter.

Gambar 2.11 Hasil Insert Picture A. Membuat Teks Berkolom  Klik tombol Layout ( ) pada tab Home. .MODUL PANDUAN MICROSOFT OFFICE 2007 44 Gambar 2.10 Kotak Dialog Insert Picture  Pilih file gambar yang akan diambil. Slides Group. Gambar 2.  Klik nama file gambar dan klik Open.12 Task Panes Slide Layout  Pilih dan klik pada slide two-Content.

MODUL PANDUAN MICROSOFT OFFICE 2007 45     Gambar 2.13 Slide two-Content Kliklah kotak (area) Click to add title. Ketikan teks pada kotak (area) tersebut. gunakanlah tombol Bullets and Numbering pada tab Home. Kursor berada di dalam kotak (area). Paragraph Group. Gambar 2.14 Hasil Slide two-Content KETERANGAN : Untuk menggunakan bullets atau numbering pada setiap kolom. Kliklah kotak (area) Click to add text pertama dan kedua. Ketikan teks pada kedua kotak (area) tersebut. . Kursor berada di dalam kotak (area). Memilih Slide Design  Klik tab Design. A.

Gambar 2. . Memilih Skema Warna Slide  Klik tab Design.15 Tab Design > Themes Group  Pilih Theme pada Themes Group. Gambar 2.  Pilih tombol Color ( ) pada Themes Group.17 Task Panes Colors  Pilih warna sesuai keinginan Anda. Lihat Gambar 2.MODUL PANDUAN MICROSOFT OFFICE 2007 46 Gambar 2.16 Contoh Themes A.15.

Tentukanlah waktu untuk setiap kali perpindahan slide. missal Camera.  Klik tombol panah ( ) pada Transition Sound untuk menentukan suara.  Pilih dan klik salah satu kecepatan efek yang disediakan :  Slow : lamban.  .  Fast : cepat.18 Contoh Colors A.  Medium : sedang.  Klik salah satu pilihan yang disediakan :  Slow : lamban. Mengatur Transisi Slide  Klik tab Animations. Gambar 2.19 Tab Animations Klik tombol tanah ( )pada Transition Speed untuk menentukan kecepatan efek transisi slide. Atau isilah Automatically after jika perpindahan slide akan dilakukan secara otomatis.MODUL PANDUAN MICROSOFT OFFICE 2007 47 Gambar 2.  Pilih template Transition pada Transition to This Slide Group.  Pilih dan klik salah satu efek suara.  Medium : sedang.  Kliklah kotak isian On mouse click pada bagian Advance Slide slide jika perpindahanslide akan dilakukan dengan cara mengklik mouse.  Fast : cepat.

Pilih Print.MODUL PANDUAN MICROSOFT OFFICE 2007 48 PERTEMUAN III MENCETAK DATA PRESENTASI A. Gambar . Print Preview  Klik Microsoft Office Button.  Klik Print Preview. Muncul kotak dialog Print.21 Jendela Print Preview A. Gambar 2. Gambar 2. Lihat Gambar  Klik tombol Print. . Kotak Dialog Print.20 Tab Print Preview  Muncul Jendela Print Preview dengan Toolbar Print Preview untuk melakukan setting dokumen sebelum di-print. Print  Klik tombol Microsoft Office Button.

. Klik OK atau tekan Enter.MODUL PANDUAN MICROSOFT OFFICE 2007 49    Klik tombol pilihan Page range berikut ini : Tentukan jumlah cetakan pada Number of Copies. missal 1.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->