P. 1
corel

corel

|Views: 73|Likes:
Published by Fdl 'fadhil' Fdl

More info:

Published by: Fdl 'fadhil' Fdl on Oct 06, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as TXT, PDF, TXT or read online from Scribd
See more
See less

10/06/2010

pdf

text

original

Corel Draw adalah editor grafik vektor yang dibuat oleh Corel, sebuah perusahaan perangkat lunak yang

bermarkas di Ottawa, Kanada. Versi terakhirnya versi 15 ya ng dinamai X5 dirilis pada tanggal 23 Februari 2008. Corel Draw pada awalnya dik embangkan untuk dijalankan pada sistem operasi Windows 2000 dan yang lebih baru. Versi Corel Draw untuk Linux dan Mac OS pernah dikembangkan, tetapi dihentikan karena tingkat penjualannya rendah. Versi CorelDRAW X5 memiliki tampilan baru serta beberapa aplikasi baru yang tida k ada pada CorelDRAW versi sebelumnya. Beberapa aplikasi terbaru yang ada, di an taranya Quick Start, Table, Smart Drawing Tool, Save as Template, dan lain sebag ainya. Daftar isi [sembunyikan] 1 Fasilitas Dasar CorelDRAW 1.1 Quick Start 1.2 Hints 1.3 Menu Bar 1.4 Standard Toolbar 1.5 Property Bar 1.6 Toolbox 1.7 Status Bar 1.8 Color Palette 1.9 Dialog Box 1.10 Docker 1.11 Fixed/Floating Toolbar 2 Operasi Dasar 2.1 Objek Garis 2.2 Objek Gambar 2.3 Smart Drawing 2.4 Objek Teks 2.5 Objek 2D Menjadi 3D 2.6 Warna 2.7 Objek Artistik 3 Pranala luar 4 Referensi [sunting]Fasilitas Dasar CorelDRAW [sunting]Quick Start Pertama kali perangkat lunak CorelDRAW diaktifkan, sistem akan menampilkan kotak dialog welcome. Pada kotak dialog ini, lembar proses yang yang dapat diaktifkan , yaitu: quick start: aplikasi ini dapat membantu untuk mempermudah mempersiapkan ruang p erancangan grafis baru atau pengubahan rancangan grafis yang pernah dibuat sebel umnya. what s new: aplikasi yang menginformasikan fasilitas baru yang disediakan pada per angkat lunak CorelDRAW X4. learning tools: alat yang mempermudah pemakai perangkat lunak CorelDRAW mempelaj ari fasilitas yang disediakan. galeri: galeri digunakan untuk mengunjungi situs komunitas pemakai CorelDRAW. Pa da situs tersebut terdapat berbagai rancangan grafis profesional yang menggunaka n perangkat lunak CorelDRAW. updates: aplikasi yang digunakan untuk mengunjungi situs resmi perangkat lunak C orelDRAW untuk berbagai keperluan. Salah satunya, yaitu untuk memperbarui model sistem CorelDRAW. [sunting]Hints Hints berada pada sisi kanan kotak dialog utama sistem. Fasilitas ini memberikan petunjuk apa dan bagaimana memproses suatu objek gambar/teks. [sunting]Menu Bar Menu Bar berada pada bagian atas kotak dialog utama sistem. Sistem menu CorelDRA W X4 menggunakan standar sistem operasi Windows yang sangat memudahkan pemakaian . [sunting]Standard Toolbar

Format tersebut disebut deng an docker. Informasi tersebut berkenaan dengan objek gambar/teks d an/atau alat proses terpilih. diagonal. Pada standard toolbar. bezier tool: alat ini digunakan untuk membentuk beragam garis lurus dan garis ya ng tidak beraturan secara bersamaan. objek garis dapat dibentuk melalui curve tool yang ada pada fasilitas toolbox. pengubahan format objek gambar dari vektor ke bi tmap melalui menu bitmaps submenu convert to bitmap. connector tool: alat ini digunakan untuk menghubungkan beberapa objek gambar. [sunting]Dialog Box Sistem CorelDRAW akan meletakkan sejumlah pilihan proses dari fasilitas yang kom plek pada suatu kotak dialog. Adapun subalat pada fasilitas curve tool berupa: freehand tool: alat ini digunakan untuk membentuk beragam garis lurus atau garis yang tidak beraturan. Untuk memberi warna pada objek gambar/teks cukup melakukan klik seperti biasa . horiz ontal. standard toolbar. [sunting]Property Bar Property bar adalah fasilitas tambahan yang muncul setelah memilih salah satu al at dalam fasilitas toolbox. [sunting]Color Palette Color palette atau kotak warna terletak di bagian paling kanan kotak dialog utam a. artistic media tool: alat ini digunakan untuk membentuk berbagai objek garis art istik. Untuk menampilkan daftar subalat tersebut dapat dilakukan dengan mengklik d an menahan simbol alat yang bersangkutan. [sunting]Toolbox Toolbox biasanya terletak di bagian paling kiri. membentuk garis penghubung alur diagram. sistem melet akkan simbol proses cepat. Property bar biasanya berada di bawah standard toolbar. Fasilitas ini dapar ditampilkan melalui menu window submenu docker. gunakan simbol auto aimension tool yang terdapat di sisi kir i fasilitas property bar ketika alat ini aktif. [sunting]Fixed/Floating Toolbar Salah satu keistimewaan dari sistem CorelDRAW X4. dan/atau property bar yang dapat digeser dan ditempatkan di sembarang lokasi. dimension tool: alat ini digunakan untuk membentuk garis dimensi vertikal.Jika kita masuk ke corel nanti error ta k usa h diulangulang masuk-masuk terus. Untuk membentuk garis dimensi horizontal/vertik al secara otomatis. Dalam menentukan bentuk garis artistik tersebut. Tujuannya untuk mempermudah pemakaian alat fasilitas toolbox terpilih. yaitu fasilitas toolbox kotak warna. Sedangkan untuk memberi warna garis. gunakan simbol yang ada di sisi kiri fasilitas property bar. Fasilitas yang bersangkutan dapat diatur melalui k otak dialog tersebut.toolbar aneh tak seper ti biasanya [sunting]Status Bar Sistem meletakkan berbagai informasi pada baris status yang terdapat pada sisi b awah kotak dialog utama. menu bar. Misalnya. Mi salnya. Sistem meletakkan sebagim membe ri tanda lipatan pada sisi kanan bawah alat fasilitas toolbox yang memiliki suba lat. Misalnya terdapat simbol seperti folder untuk membuka suatu data grafis CorelDRAW. [sunting]Docker Sistem meletakkan sejumlah kotak dialog fasilitas yang (dianggap) sering digunak an dalam bentuk tetap pada sisi kanan kotak dialog.biar error toolbok. 3 point curve tool: alat ini digunakan untuk membentuk garis melingkar dengan mu dah dan cepat. pen tool: pemakaian pen tool hampir serupa dengan pemakaian bezier tool. lalu tentukan spesifikasi konfigurasinya pa da sisi kanannya. dan sebagainya. polyline tool: pemakaian polyline tool hampir sama dengan freehand tool. [1] [sunting]Operasi Dasar [sunting]Objek Garis Pada sistem CorelDRAW X4. klik kanan pada warna yang dipilih dalam kotak warna.Standard toolbar terletak di bawah menu bar. [sunting]Objek Gambar .

Objek teks dapat diproses sehin gga membentuk bayangan. gunakan paintbucket tool untuk menyalin data tersebut pada obje k gambar/teks lainnya. gradasi warna: gradasi warna dapat dibentuk menggunakan fill tool. Objek teks dapat dibuat melalui text tool yang terdapat pada toolbox. spiral. objek jajar genjang. Dengan menggunakan alat tertentu. [sunting]Smart Drawing Menggambar pintar adalah aplikasi baru yang ada pada CorelDRAW X4. table tool: alat ini dapat digunakan untuk membuat tabel dalam format persegi at au persegi panjang. [sunting]Objek 2D Menjadi 3D CorelDRAW X4 memiliki fasilitas untuk mengubah objek taks/gambar 2D menjadi 3D. [sunting]Objek Teks Objek teks merupakan unsur yang paling sering digunakan pada rancangan grafis. dan efek) suatu objek gambar/te ks. Misalnya pada perpotongan suatu objek tertentu. contour: fasilitas contour di dalam CorelDRAW X4 disediakan untuk membuat salina n dari suatu objek gambar/teks ke bagian dalam/luarnya. Misalnya. dan lain sebagainya. bahkan mengubah objek teks menja di objek gambar. balon. interactive f ill tool. [sunting]Objek Artistik Objek artistik dapat berupa teks atau gambar. dan lain-lain. sistem menyediakan fill tool untuk menga tur isi objek gambar/teks. yaitu sebagai berikut: fill & outline: pada fasilitas toolbox. brosur. Setelah it u. Setelah itu. bevel: bevel merupakan subalat untuk membentuk sudut dari suatu objek gambar/tek s. object tool: alat ini dapat mempermudah/mempercepat proses pembentukan objek pol igon. suatu objek teks/gambar dapat terlihat berbeda dari biasa. [sunting]Warna Pilihan warna terdapat dalam kotak warna. smart fill: smart fill tool dapat mengisi warna pada sembarang bidang tertutup. teks artistik. objek teks dapat diproses melalui pick tools. Smart drawing tool yang ada pada smart tool dapat digunakan untuk membentuk objek gambar dari sketsanya. panah. sistem m enyediakan outline tool. menjadi format 3D. Setelah diaktifkan. Fasilitas yang dapat digunakan untuk membentuk objek 2D menjadi 3D adalah sebaga i berikut: extrude: pada fasilitas toolbox terdapat interactive extrude tool di dalam inter active effects tool. perfect shape tool: alat ini digunakan untuk membentuk berbagai objek gambar spe sifik secara mudah dan cepat. Sedangkan untuk mengatur garis pembentuknya. Contour dapat digunakan untuk menimbulkan efek 3D dari suatu objek gambar/teks dengan cara mengubah warn a sisinya. dan lain-lain. Tabel ini tidak hanya dapat dimasukkan tulisan/teks. transformasi. ada beberapa cara untuk memberi warna pada objek gambar/teks. Objek artistik terdir i dari: . tetapi dapat juga dimasukkan gambar ke dalamnya. eyedropper & paintbucket tool: eyedropper tool digunakan untuk mengambil spesifi kasi warna atau atribut (properti. berbagai bentuk objek gambar dapat dibuat. A da yang membuatnya sebagai logo. atau mesh fill.Di dalam CorelDRAW. Bevel akan muncul dalam property bar setelah mengaktifkan interactive extrude tool. dan tabel. efek bayangan: CorelDRAW menyediakan interactive drop shadow yang merupakan suba lat dari interactive effects tool untuk membuat efek bayangan dari objek gambar/ teks. simbol diagr am alur. Namun. ellipse tool: alat ini digunakan untuk membentuk objek lingkaran/elips. format 3D dapat diatur melalui bagian p resets yang ada pada fasilitas property bar. Berikut ini merup akan fasilitas toolbox yang berguna membentuk berbagai objek gambar: rectangle tool: alat ini dapat digunakan untuk membentuk objek persegi panjang a tau persegi. bintang. Alat ini bisa digunakan untuk membuat kartu pos.

Tampilan Corel Draw o Menu utama (1) à terdiri dari menu-menu untuk mengoperasikan CorelDraw 12. garis artistik (objek gambar): gambar artistik yang dihasilkan melalui artistic media tool adalah seperti sketsa gambar. o Pages (7) à sebagai petunjuk halaman yang aktif. membuat pamphlet. o Lembar kerja (8) à halaman tampilan untuk tempat mendesain objek. Efek distorsi dapat diaplikasikan untuk objek gambar/teks sehin gga dapat terlihat lebih artistik. . akan saya paparkan tips & triks menggunakan coreldraw. surat undangan. bros ur dan cover buku yang menarik. mulai dari membuat brosur.garis artistik (Objek Teks): teks yang artistik dapat dibuat melalui artistic me dia tool yang ada pada toolbox. majalah. smudge brush (objek baru): melalui smudge brush tool. B erbagai fasilitas untuk mendesain tersedia di sini sehingga memudahkan para peng gunanya untuk memanfaatkannya. o Ruler (5) à sebagai garis pengukur objek o Color Pallete (6) à berisi perintah untuk memilih warna objek. Supaya dapat membuahkan hasil yang menarik. suatu sisi objek gambar da pat ditarik sehingga akan membentuk gambar yang baru sesuai dengan keinginan. Mudah-muda han bermanfaat bagi kita semua Membuka Corel Draw Klik Start à All Programs à pilih CorelDRAW Graphics Suite 12 à Klik CorelDraw 12. o Standar (2) à perintah-perintah pada menu utama o Property bar (3) à berisi tombol-tombol perintah tambahan. Teks apapun dapat dibuat karena penggunaanya sep erti menggambar atau menulis dengan bolpoin. CorelDraw 12 dapat digunakan untuk berbagai keper luan. efek distorsi: CorelDRAW menyediakan interactive distort tool di dalam interacti ve effects tool. diperlukan latihan-latihan. Penggunaannya sama dengan membuat garis artistik untuk objek teks. Su balat ini dapat diakses melalui shape edit tool. Cara lain: Klik shortcut di desktop yang bertuliskan CorelDraw 12. [sunting]Pranala luar CorelDraw 12 merupakan salah satu software desain grafis yang sangat terkenal. o Tool box (4) à berisi alat untuk mendesain gambar. Sebagai bahan latihan.

Misalkan: inches. dsb. Menutup Program CorelDraw 12 Klik menu File à klik Exit. klik menu View à Grid and Ruler Setup à muncul kotak dialog. Menambah halaman dalam satu file Klik Pages (halaman yang aktif) misalkan Page 1 à Klik kanan. millimeters. Mengatur Ukuran/ Jenis Kertas Klik menu File à New à klik kotak Paper Type/Size pada property bar pilih jenis kert as yang anda inginkan. pilih Rename. pilih Delete Page Be fore. tabloid dsb.Menyimpan Desain File Klik menu File à Save à tulis pada filename nama filenya à tekan Save. pilih Insert Page Af ter. pilih Show grid as dots untuk mengubah garis m enjadi titik-titik. Misalkan letter. Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard. Menampilkan dan mengatur Grid Klik menu View à Grid à garis grid akan ditampilkan. Jika anda ingin mengubah garis grid menjadi titik-titik. Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah: tekan Pick Tool pada Tool Box à pilih objek segi empat tersebut à Kl ik Shape Tool (atau tekan F10) à Arahkan pointer pada sudut segi empat lalu drag ( . legal. Membuat objek segi empat Klik Rectangle Tool pada Tool Box atau tekan F6 à pointer akan berubah menjadi tan da (+) à drag dan drop mouse pada lembar kerja à akan terbentuk persegi panjang. Menutup File Klik menu File à klik Close. Langkah sama seperti membuat per segi panjang. Mengatur unit satuan Klik Drawing Unit pada property bar untuk memilih unit satuan yang anda inginkan . Jika anda ingin membuat persegi/ bujur sangkar. Mengubah nama halaman dalam satu file Klik Pages (halaman yang aktif) misalkan Page 1 à Klik kanan. Menghapus halaman dalam satu file Klik Pages (halaman yang aktif) misalkan Page 2 à Klik kanan.

lakukan langkah berikut. Menggunakan Bezier Tool Klik Bazier Tool pada Toolbox à pada kanvas klik satu kali pointer bertanda (+) à pi ndah ke posisi lain à klik lagi di posisi tersebut à lanjutkan hingga sesuai dengan objek yang diinginkan. Jika anda ingin mengubah lingkaran menjadi variasi yang berbeda. misalkan persegi panjang berukuran 8×8.5 cm à pada Toolbox. Drag seg i lima à tekan shape Tool à arahkan pointer ke objek tersebut di antara dua segi yan g berpotongan à tarik kedalam à terbentuk segi lima menjadi bintang. Membuat objek table Klik polygon Tool à klik Grap Paper Tool atau tekan D à tekan dan geser tombol kiri mouse pada kanvas à terbentuklah table Menggunakan Freehand Tool Klik Freehand Tool pada Toolbox à pada kanvas klik tombol kiri mouse à drag kearah y ang diinginkan à jika sudah sesuai keinginan. klik Dimension Tool à pada Property Bar pilih Horisontal Tool (untuk menjelaskan garis mendatar) dan pilih Vertical Tool (untuk menjelaskan garis vertical) à pada Dimension Style pilih decimal deng an satuan 0 pada Dimension Precission à pada Dimension Unit pilih cm à aktifkan Show . Bila ingin melengkungkan garis dari objek di atas. Membuat objek lingkaran Klik Ellipse Tool pada Tool Box atau tekan F7 à pointer akan berubah menjadi tanda (+) à drag dan drop mouse pada lembar kerja à akan terbentuk lingkaran. gunakan fasilitas Number of Point on Polygon à klik segi yang dikehendaki (missal 3) à akan terbentuk segitiga. Apabila ingin melengkungkan garis. Langkahnya drag lingkaran tersebut à klik Shape Tools pada Tool Box. Untuk mengubah polygon menjadi bentuk bintang. klik Shape Tool à tempatkan pointer pada garis yang ingin dilengkungkan à klik kanan mouse à klik pilihan To Curve.geser sedikit) dengan menekan tombol kiri mouse. draglah lingkaran dari dalam. drag-lah lingkaran dari luar. Jika ingin bentuk pie. klik Shape Tool à tempatkan poi nter pada garis yang ingin dilengkungkan à klik kanan mouse à klik pilihan To Curve Menggunakan Dimension Tool Buatlah sebuah objek. Jika ingin bentuk arc. Membuat objek spiral Klik ke Polygon Tool à pilih Spiral Tool atau tekan A à pada lembar kerja klik dan g eser tombol kiri mouse sambil tekan tombol Ctrl pada keyboard à terbentuklah spira l. Untuk menambah atau mengurangi segi tersebut.5 cm à didalamnya buatl ah lingkarang berdiameter 8. Membuat objek polygon Klik Polygon Tool atau tekan Y à arahkan pointer yang berbentuk (+) ke lembar kerj a à tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada ke yboard à terbentuklah polygon segi lima. tekan tombol Esc pada keyboard untuk mengakhiri.

Menggunakan 3 Point Curve Tool Klik 3 Point Curve Tool pada Toolbox à pada kanvas. pilih Highest. pilih Medium dan pada Smart Smooting Level. klik point 1 à drag dan lepaskan pada point 2 àklik di point 3 à terakhir satukan point 2 dengan point 1 dengan poin ter. point 2. . à pada kanvas. kli k point 1.units for Dimension à klik tombol Text Position Drop Down à klik pilihan. teks dime nsi di bagian tengah garis à Posisikan pointer pada garis yang akan diberi dimensi / keterangan. Menggunakan Smart Drawing Tool Klik Smart Drawing Tool pada Toolbox à pada Property Bar pada Shape Recognition Le vel. point3 dan point 4 à Secara otomatis akan terbentuk objek yang simetris.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->