P. 1
Modul Pembelajaran Photoshop Cs

Modul Pembelajaran Photoshop Cs

|Views: 260|Likes:
Published by Yuki Hannako

More info:

Published by: Yuki Hannako on Oct 10, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

10/14/2013

pdf

text

original

b e r k o m p u t e r d a n p r o d u k s i m u l t i m e d i a

g r a f i k

m

o

d

u

l

p

e

m

b

e

l

a

j

a

r

a

n

Adobe Photoshop cs
® ®

pusat perkembangan kurikulum kementerian pendidikan malaysia

2005

Cetakan Pertama 2003 Cetakan Kedua 2005 Kementerian Pelajaran Malaysia Hak Cipta Terpelihara. Tidak dibenarkan mengeluar ulang mana-mana bahagian artikel, ilustrasi dan isi kandungan buku ini dalam apa jua bentuk dan dengan apa jua sama ada secara elektronik, fotokopi, mekanik, rakaman, atau cara lain sebelum mendapat izin bertulis daripada Pengarah, Pusat Perkembangan Kurikulum, Kementerian Pelajaran Malaysia, Pesiaran Duta off Jalan Duta, 50604 Kuala Lumpur.. Perpustakaan Negara Malaysia Malaysia. Pusat Perkembangan Kurikulum Modul Pembelajaran Grafik Berkomputer Pusat Perkembangan Kurikulum Kementerian Pelajaran Malaysia 1. Modul Adobe Photoshop 2. Aplikasi Perisian Grafik 3. Judul Data Penkatalogan Dalam Penerbitan

2

PENDAHULUAN

Setiap murid berupaya untuk menguasai perkara yang dipelajari dan tahap penguasaan ini adalah bergantung kepada pendekatan pengajaran dan pembelajaran yang digunakan. Pengajaran dan pembelajaran bermodul merupakan satu pendekatan yang memberi peluang kepada murid untuk maju mengikut kebolehan dan kadar pembelajaran mereka sendiri. Dengan ini, muridmurid akan dapat mempertingkatkan penguasaan pembelajaran ke tahap yang maksima. Modul ini mengandungi penerangan dan tata cara melaksanakan sesuatu arahan dalam perisian Adobe Photoshop. Adalah diharapkan ia dapat membimbing dan membantu guru dan murid untuk menguasai pengetahuan dan kemahiran aplikasi Adobe Photoshop. Penting: Bagi tujuan pentaksiran mata pelajaran Grafik Berkomputer dan Produksi Multimedia, guru-guru adalah diingatkan supaya merujuk kepada kompetensi-kompetensi yang ditetapkan oleh Lembaga Peperiksaan Malaysia.

3

Gradient dan Measure Tool Unit 7 Eye dropper. Blur & Sharpen dan Type Tool Unit 6 Pen. Paintbrush dan Airbrush Tool Unit 4 History Brush. Zoom dan Hand Tool Unit 8 Menu Edit : Transform dan Adjust Unit 9 Menu Imej: Variation dan Menu Layer: Style 23 1 4 7 12 14 16 18 4 . Rubber Stamp dan Pencil Tool 10 Unit 5 Dodge.KANDUNGAN UNIT 1 muka surat Paparan dan Toolbar UNIT 2 Marquee. Magic Wand dan Move Tool Unit 3 Lasso. Paint Bucket.

5 .

Untuk memulakan aplikasi Adobe Photoshop. Tool Box dan Paparan Kotak Layer. . pilih program. pengguna perlu mengklik pada menu Start. • mengetahui penggunaan Menu Bar. • Mengetahui fungsi layer Aktiviti 1: Memulakan aplikasi Photoshop. • menetapkan setting untuk canvas baru.UNIT 1 : PAPARAN DAN TOOLBAR Objektif Selepas mengikuti unit pembelajaran ini. dan klik pada Adobe Photoshop. Tool Bar. murid dapat: • memulakan aplikasi Adobe Photoshop. Aktiviti 2: Menetapkan setting Aplikasi Adobe Photoshop akan dibuka dan klik pada menu File dan klik New untuk memaparkan dialog box berikut.

Berikan nama fail yang sesuai dalam ruangan Name. 2. Satu paparan baru akan muncul.Tetapkan setting seperti di bawah. klik OK. Untuk Saiz Imej. 1. Secara lalainya (default) paparan akan kelihatan seperti dalam di bawah. resolusi (Resolution) dan Mode dan Contents i) Pastikan saiz imej sesuai ii) Resolusi yang sesuai untuk paparan monitor adalah 72 iii) Mode RGB sesuai untuk tujuan paparan di monitor manakala mode CMYK sesuai untuk cetakan iv) Content white = kanvas akan berwarna putih Content background color = kanvas akan mengikut warna latarbelakang yang telah dipilih Content transparent = kanvas tidak mempunyai sebarang warna latar 3. Tool Bar. Aktiviti 3: Pembentangan Menu Bar. Tool Box dan Paparan Kotak Layer. Menu Bar Tool Bar Tool Box Ruang Kerja (Canvas) 2 . tetapkan kelebaran (Width) dan ketinggian imej (Height). Setelah menetapkan setting.

Layer yang pertama akan merujuk kepada background kanvas. jika Paparan Layer kita menggunakan tiga gambar dan satu imej teks dalam sesuatu penghasilan kerja. maka empat layer akan terpapar dalam paparan layer.Ruang-ruang kanvas yang digunakan akan dipaparkan dalam paparan layer sebagai lapisan-lapisan yang berlainan mengikut jumlah kanvas yang digunakan. Contohnya. Rectangular Marquee Tool Lasso Tool Crop Tool Healing Brush Tool Clone Stamp Tool Tool Eraser Tool Blur Tool Path Selection Tool Pen Tools Audio Annotation Tool Hand Tool Move Tool Magic Wand Slice Tools Pencil Tools History Tools Paint Bucket Tool Dodge Tools Type Tools Rectangle Tools Eyedropper Tools Zoom Tools Foreground Color Background Color 3 . Berikut merupakan paparan Toolbox.

Refleksi Melabelkan tool berdasarkan gambarajah di bawah: 4 .

menggunakan Move Tool untuk memindahkan imej yang dipilih. Single Row Marquee Tool pula digunakan untuk memilih kawasan imej secara baris melintang (Horizontal line). b. Elliptical Marquee Tool pula digunakan untuk memilih kawasan imej secara membulat. murid dapat: • • • menggunakan Marquee Tool untuk memilih sesuatu kawasan (area) dari sesuatu image.UNIT 2 : MARQUEE. Tool terdapat 4 jenis Rectangular Marquee Tool Elliptical Marquee Tool Single Row Marquee Tool Single Column Marquee Tool untuk memilih Rectangular Marquee Tool digunakan kawasan imej secara segiempat tepat. d. Menggunakan Rectangular Marquee Tool 5 . c. Dalam Marquee marquee iaitu: a. Single Column Marquee Tool digunakan untuk memilih kawasan secara baris menegak (Vertical line). Aktiviti 1: Menggunakan Marquee Tool Segitiga Kecil menandakan terdapat beberapa tool yang lain di dalam paparanTool Box. MAGIC WAND DAN MOVE TOOL Objektif Selepas mengikuti unit pembelajaran ini. menggunakan Magic Wand untuk memilih sesuatu kawasan (area) warna dari sesuatu imej mengikut setting tolerans.

Tetapkan kursor di atas kawasan imej yang dipilih. Anda boleh memindahkan pilihan anda ke lokasi lain jika perlu. Pastikan alat berkenaan masih dipilih. Dengan alat yang masih dipilih. Dengan alat yang sesuai. letakkan kursor dalam pilihan (kursor bertukar bentuk) . Bagi pilihan bentuk segiempat tepat atau bulatan: 1.Kumpulan alat Marquee membenarkan anda membuat pilihan secara menyeret dengan tetikus. Aktiviti 2: 6 . 3. anda boleh membatalkan pilihan ini dengan mengklik di luar atau di dalam pilihan. 2. pilihan berbentuk segiempat tepat atau bulatan boleh dibuat. kemudian klik dan seret. segiempat tepat atau bulatan bergariskan titik-titik akan kelihatan menandakan kawasan pilihan. kemudian klik dan seret. segiempat tepat atau bulatan bergariskan titik-titik 4. Pilih alat Rectangular Tool atau Elliptical Tool. Setelah melepaskan kursor.

Klik alat Magic Wand. Jika anda klik di luar pilihan. semak setting tolerance. Klik pada bahagian imej di mana piksel dengan warna yang sama akan dipilih. mula dengan setting ketentuan 32. Semasa mengguna alat Magic Wand. Setting tolerans yang rendah akan menghadkan kawasan pilihan warna manakala yang tinggi akan memilih julat piksel yang lebih luas. Untuk membatalkan sesuatu pilihan ketika alat Magic Wand masih dipilih. 3. Aktiviti 3: 7 . 2. Magic Wand sesuai untuk memilih bahagian warna yang tekal. klik di dalam pilihan. . anda akan memilih setiap piksel dalam imej. Masukkan satu nilai tolerance dari 0 – 255. Sebelum memilih alat Magic Wand. Luar Pilihan Dalam Pilihan 1. suatu pilihan lain akan terhasil.Menggunakan Magic Wand Alat ini berguna untuk memilih bahagian warna imej yang sama warna. Jika nilai maksimum 255 dimasukkan.

Ketika kawasan pilihan terapung diaktifkan.Klik dan seret untuk mengalih kawasan pilihan tadi (kawasan a). yang menjadi kawasan pilihan terapung adalah berguna dan penting. 1. Ini boleh dilakukan dengan menggunakan alat move. Piksel gambar yang dipindahkan dengan cara ini.Menggunakan Move Tool Anda boleh mengalihkan satu pilihan (bukan sempadan pilihan saja) ke lokasi lain. Buatkan suatu kawasan pilihan (kawasan a) dengan menggunakan alat marquee. PAINTBRUSH DAN AIRBRUSH TOOL 8 . Kawasan a 2. kawasan a akan terapung di atas piksel gambar di bawahnya tanpa menggantikan kawasan pilihan b. Kawasan a Kawasan b UNIT 3 : LASSO. pilih alat move kemudian letakkan kursor di dalam kawasan pilihan.

Setkan opsyen Feather dan AntiAliased. Magnetic Lasso Tool pula digunakan untuk menandakan sesuatu kawasan mengikut sempadan yang dikehendaki dengan kaedah “gliding” mengikut sempadan tersebut. Magnetic Lasso Tool. Jika Nilai Feather 0 dimasukkan maka kesan Feather tidak akan kelihatan. Polygonal Lasso Tool pula digunakan untuk menandakan sesuatu kawasan secara mengklik dan mengheret tetikus mengikut kawasan yang dikehendaki. b. kesan Feather akan terhasil apabila kawasan yang dipilih dibuang (delete). 2. Polygonal Lasso Tool c.Objektif Selepas mengikuti unit pembelajaran ini. Jika nilai Feather 20 px dimasukkan. Terdapat 3 jenis Lasso Tool iaitu: a. a. menggunakan Airbrush Tool untuk meletakkan warna dalam sesuatu kawasan imej berdasarkan warna latar belakang atau latar depan. Lasso Tool b. Masukkan satu nilai Feather dari 0 – 250 pixel. 2. Paintbrush dan Airbrush Tool untuk membuat sunting atau mengubah sesuatu imej. menggunakan Paintbrush Tool meletakkan warna dalam sesuatu kawasan imej. 9 . Lasso Tool digunakan untuk menandakan kawasan melalui kaedah mengheret tetikus secara bebas sambil menekan tetikus. murid dapat: • • • menggunakan alat-alat seperti Lasso. c. Klik Lasso Tool untuk memaparkan palet opsyen di menu bar. Untuk alat Lasso: 1. Aktiviti 1 Menggunakan Lasso Tool Alat Lasso digunakan untuk membuat pilihan bentuk bebas melalui klik dan seret.

10 . Letakkan kursor di atas imej. Sempadan bertitik menunjukkan bahagian terpilih. Klik dan seret untuk menyurih bahagian kawasan imej yang hendak dipilih secara bebas. maka kursor bertukar ke bentuk Lasso Tool. Aktiviti 2 Brush Tool Alat ini digunakan untuk mendapatkan kesan berus pada lukisan. 2. Anda boleh mengalihkan satu pilihan (bukan sempadan pilihan saja) ke lokasi lain. Jika kursor dilepaskan sebelum itu. Ini boleh dilakukan dengan menggunakan alat move. Anda boleh memilih saiz ketebalan berus pada menu Brush . Pilih alat Polygonal Lasso dan letakkan kursor di atas kawasan imej yang hendak dipilih. Klik secara berterusan sehingga bertemu semula ke titik permulaan untuk melengkapkan pilihan. Untuk alat Polygonal Lasso: Alat Polygonal Lasso digunakan dengan cara klik mencipta pilihan bentuk bebas bergaris lurus. Photoshop akan melengkapkan pilihan dengan garis lurus. Pastikan kursor anda balik semula ke titik permulaan. 4. Alat Polygonal Lasso Titik – titik telah bersambung 1.3.

Pilih dan tentukan Mode. Alat ini mewarnakan dengan mengambil warna latar depan di dalam Tool Box pada Foreground Color ( rujuk pada mukasurat 3 ). Sekiranya nilai Flow dikurangkan maka kesan keamatan warna berkurangkan dan kelajuan anda menyeret berus juga mempengaruhi keamatan warna. Sekiranya nilai Opacity di kurangkan kesan warna yang disembur akan kelihatan pudar. Mod e Pilihan saiz Brush Latihan Opaci ty Flow Buka satu fail yang mengandungi imej yang sesuai. UNIT 4 : HISTORY. RUBBER STAMP DAN PENCIL TOOL 11 . Layari dan gunakan Alat Brush ini sambil memilih efek-efek yang sesuai yang terdapat pada sub menu Mode. pilih dan tentukan Mode. Opacity dan Flow yang berada di bawah menu bar utama. Berbeza dengan perubahan Flow yang dilakukan. Opacity dan Flow ini dan perhatikan efek-efek yang dihasilkan Aktiviti 3 Airbrush Tool Alat Airbrush (Berus Sembur Angin) bertujuan untuk memberi kesan menyembur cat dengan alat penyembur angin. Opacity dan Flow yang berada di bawah menu bar utama. Untuk mewarna dengan menggunakan alat Airbrush. Contoh: Airbrush Tool boleh didapati setelah anda klik pada Brush Tool Gambar asal Brush Tool Klik dan seret melintasi imej untuk mengisikannya dengan warna latar depan ( Foreground Colour ).

• menggunakan Pencil Tool untuk mencipta garisan secara bebas. melalui kemudahan ini anda boleh memanggil semula Tool yang digunakan. 1. Clone Stamp Tool Alat Clone Stamp. Klik pada bahagian imej yang hendak disalin. Tekan butang kekunci Alt. Aktiviti 2 Pelajar dapat menggunakan alat Clone Stamp Tool untuk menyalin sesuatu imej agar mendapat klon yang serupa atau melahirkan beberapa bentuk yang serupa. Terdiri daripada 2 sub-tool iaitu History Brush Tool dan Art History Brush. 4. klik pada alat yang berkenaan. Jika anda terlupa jenis peralatan yang telah digunakan. boleh digunakan untuk memperkemaskan imej secara menyalin sebahagian imej anda. kursor akan bertukar kepada ikon target. Melalui Tool Box yang disediakan. 12 . klik alat Clone Stamp untuk memaparkan palet opsyennya yang berada di bawah Menu Bar utama. Pilih Clone Stamp dan bawa kursor ke bahagian imej yang hendak disalin. Kursor akan bertukar dalam bentuk ikon bulat O 3. Menetapkan saiz berus yang sesuai. Untuk menyalin sebahagian imej. • menggunakan alat Rubber Stamp Tool untuk menyalin sesuatu imej agar mendapat klon yang serupa atau melahirkan beberapa bentuk yang serupa. Aktiviti 1 History Brush Tool Berperanan untuk mengimbas kembali arahanarahan yang telah dilakukan terhadap Tool Brush. 2.Objektif Diakhir pembelajaran modul ini. pelajar akan dapat: • menggunakan History Brush Tool untuk mengesan segala aktiviti yang telah dilakukan sebelumnya.

3. Anda boleh menggunakan alat pensil untuk: 1. Hasil imej yang telah disalin (clone) Imej asal yang hendak disalin Aktiviti 3 Pencil Tool Berada bersama-sama dengan menu Brush Tool. melukis dengan warna latar depan (foreground). kemudian klik dan seret tanpa melepaskan tetikus. 2. Tekan kekunci Shift ketika melukis garis lurus. imej yang hendak disalin tadi akan terpapar. Mode dan Auto erase.5. 13 . dan menentukan mod paduan serta setting saiz pensil. Opacity. Klik dan seret untuk menghasilkan satu garis. Alih kursor ke tempat lain. Klik alat dan palet opsyennya akan terpapar. melukis garis dengan bebas.

(Airbrush memberikan kesan hasil yang paling halus). dan Exposure. pilih alat Dodge. Pilih saiz dan jenis berus yang sesuai. pelajar akan dapat: • menggunakan Dodge Tool. 1. BLUR & SHARPEN DAN TYPE TOOL Objektif Diakhir pembelajaran modul ini. kemudian seret lagi untuk meningkatkan keamatan kesannya. kemudian seret untuk menjadikan piksel imej lebih cerah. Klik Dodge Tool dan klik kursor pada imej. untuk mengimbangi kontras warna di antara piksel sesuatu imej. Klik untuk mendapatkan menu pilihan bagi saiz dan jenis berus 2. Lepaskan tetikus.UNIT 5 : DODGE. • menggunakan Type Tool untuk menaip perkataan di dalam aplikasi Photoshop. Klik Dodge Tool untuk memaparkan Opsyen palet iaitu Brush. Range. Dodge tool 3. Aktiviti 1 Dodge Tool Untuk mendapatkan sebahagian imej yang lebih cerah. 14 . • menggunakan Alat Blur dan Sharpen Tool. untuk mengubah kecerahan sesuatu imej.

Kotak dialog Type Tool akan terpapar. 1. Tetapkan settingnya bagi jenis Font Family. kemudian klik dan seret untuk untuk mengkaburkan piksel. 3. Ini menandakan titik bermulanya untuk anda menaip. Letakkan kursor di atas imej. letakkan kursor di atas imej atau ruang kerja canvas dan klik. Strength dan saiz berus. Spacing. 2. Font Size. Pilih Type Tool. 3. GRADIENT DAN MEASURE TOOL 15 . UNIT 6 : PEN. Leading. Opsyen Anti-aliased dipilih secara lalai (default). Aktiviti 3 Type Tool 1. Alat Blur (Kabur) akan mengurangkan kontras di antara piksel dan amat berguna untuk memperkemas pinggir bergerigi dan melembutkan tepi antara dua bentuk. Tentukan Mode. Font Style.Imej yang terhasil setelah menggunakan dodge tool Aktiviti 2 Blur Tool Alat blur dan sharpen ialah dua alat fokus. Klik Blur Tool untuk memaparkan Tool Option di menu bar utama. Colour dan Alignment. 4. Pilih satu atau lebih style untuk teks anda. 2.

16 . 3. pelajar dapat: • menggunakan Pen Tool. Lorong (path) yang dibina akan menghasilkan Point segmen. e 4. Pen Tool Freeform Pen Tool Add Anchor Point Tool Delete Anchor Point Tool Convert Point Tool Aktiviti 2 Gradient Tool Alat Gradient digunakan untuk menghasilkan perubahan warna yang berubah dari satu warna ke warna yang lain secara linear atau jejari. Angle Gradient. • mengenali dan menggunakan Measure Tool. adalah penting untuk memahami bagaimana lorong (path) dibina. Klik alat gradient untuk memaparkan Gradient Tool Options di bawah Menu Bar Pilih jenis-jenis Gradient sama ada Linear Gradient. Setiap Point Segmen dapat diubah atau dibetulkan agar lorong atau lengkungan lebih sempurna. Kemudian klik dan seret. Reflected Gradient. utama. 4. untuk menghasilkan ton warna yang berbeza. Pen Tool dibahagikan kepada beberapa sub menu :1. 3. Diamond Gradient dan tentukan opsyen opacity dan Mode. untuk melukis imej mengikut spesifikasi dengan tepat. 2. 5. Aktiviti 1 Pen Tool Pen Tool digunakan untuk menghasilkan garis lurus dan lengkungan yang sempurna. • mengenali dan menggunakan Gradient Tool. 2. L takkan kursor di permulaan bahagian berlakunya perubahan Gradient. 1. untuk melukis bentuk secara bebas. Radial Gradient.Objektif Diakhir pembelajaran modul ini. Sebelum menggunakan Pen Tool.

Manakala ukurannya pula terdiri daripada piksel. UNIT 7 : EYE DROPER. inci dan sentimeter. ZOOM DAN HAND TOOL Objektif 17 . Sudut dan jarak kursor diseret untuk menentukan sudut dan jarak perubahan. PAINT BUCKET. Aktiviti 3 Measure Tool Berfungsi untuk membuat pengukuran sesuatu objek mengikut spesifikasi yang dikehendaki.5. Dengan ini kita akan memperolehi imej yang sebenar berdasarkan kemahuan kita.

atau dari tetingkap imej Photoshop yang tidak aktif. Klik sekali lagi bagi mendapatkan warna latar depan yang diingini. Aktiviti 2 Paint Bucket Tool Alat Paint Bucket membolehkan anda mengisi warna dalam sesuatu kawasan yang mempunyai tolerance yang sama. contohnya dengan menggunakan polygonal tool ataupun marquee tool 2. 1. • menggunakan Hand Tool untuk menggerakkan sesuatu imej di dalam paparan Photoshop®.Diakhir pembelajaran modul ini. pelajar akan dapat: • menggunakan Eyedropper Tool. Memilih dengan segera warna latar belakang atau depan dari kawasan imej aktif. Aktiviti 1 Eyedropper Tool 1.Dwiklik pada foreground color untuk mendapatkan paparan color picker . 18 . Foreground color 3. Aktifkan kawasan yang ingin diisikan warna. klik alat penitis (eyedropper tool). 3. Untuk menetapkan warna latar depan. untuk memilih sesuatu kawasan (area) warna dari sesuatu imej. • menggunakan Paint Bucket Tool. 2. Letakkan alat penitis pada bahagian kawasan yang ingin dipilih warnanya.klik pada warna yang dikehendaki dan klik butang OK. • menggunakan Zoom Tool untuk membesarkan atau mengecilkan imej. untuk mewarnakan sesuatu kawasan imej.Tukarkan warna yang dikehendaki pada foreground color.

Berfungsi untuk membesarkan atau mengecilkan imej sebanyak 100% Untuk fungsi pembesaran. klik sebelah kiri tetikus seiring dengan menekan kekunci Alt dan ianya akan mengecil 100% pada setiap kali tetikus diklik. 3. Klik pada sebahagian paparan tanpa lepas dan seret ke arah kanan. Aktiviti 4 Hand Tool Alat hand tool ialah suatu alat yang digunakan untuk menggerakan imej sesuatu objek di dalam paparan Photoshop. aktifkan ikon zoom tool dan bawa pada bahagian imej yang ingin diperbesarkan dan klik tetikus. 2.Klik pada tool paint bucket.4. atas atau bawah mengikut kehendak pengguna. kiri. Untuk fungsi mengecilkan imej..TRANSFORM DAN ADJUST Objektif 19 . UNIT 8 : MENU EDIT . Aktiviti 3 Zoom Tool 1. bawa ke dalam kawasan yang telah diaktifkan dengan garis putus-putus dan klik butang kiri tetikus.

Aktiviti 1 . 20 . untuk mewarnakan sesuatu kawasan imej. Perspektive.Transform 1.Edit Menu Edit. Antara sub menu yang terdapat ialah Scale. Distort. • mengguasai sebahagian sub menu Image. pelajar akan dapat: • menggubah bentuk objek menggunakan menu Edit > Transform. dan Rotate. Skew. Rotate.Diakhir pembelajaran modul ini.

1 Sebelum Scale Selepas Scale Aktiviti 1.Aktiviti 1.2 Sebelum Rotate Selepas Rotate 21 .

4 Sebelum Distort Selepas Distort Aktiviti 1.3 Sebelum Skew Selepas Skew Aktiviti 1.Aktiviti 1.5 Sebelum Perspective Selepas Perspective 22 .

1 : Image-Brightness/Contrast 1.Imej Aktivit 2.Aktiviti 2 . Pilih Image > Adjust > Brightness/Contrast Sub Menu Brightness/Contrast digunakan untuk melaras Brightness dan Contrast 23 .

24 .2 – Menyunting Warna Gambar Asal Setelah disunting dengan menggunakan bringhtness/Contras 1.Aktiviti 2. Klik OK setelah pilihan dibuat. 2. Laraskan Brightness dan Contrast pada imej yang hendak disunting mengikut kesesuaian.

Layer-Style • Aktivit 1 : Membuka menu Image-Variations 1. pelajar akan dapat: • menggubah warna mengikut kehendak dan kesesuaian masing-masing dengan enggunakan fungsi Image. menggubah bentuk kesan dan objek melalui menu Layer.UNIT 9 : IMAGE: VARIATON DAN LAYER: STYLE Objektif Diakhir pembelajaran modul ini.Variation. Pilih Image > Adjust > Variations… 25 .

Paparan berikut akan ditujukan pada skrin: Pilihan Variasi Warna (Variations) 26 .

Color Overlay. Satin.Style Antara sub menu yang disajikan ialah Drop Shadow.Aktiviti 2 Aktiviti 2. Outer Glow. Patern Overlay dan Stroke. Inner Glow.1 Menu Layer. Kekotak layer style akan dipaparkan. Bevel and Emboss. 27 . 1. Klik pada menu bar layer>layer style>blending options. Inner Shadow.

Klik Ok setelah anda membuat pilihan yang sesuai. Klik salah satu blending option yang dikehendaki dan kesan efek dapat dilihat pada kekotak preview disebelah kanan. Aktiviti 2.4 Layer Style – Inner Shadow Sebelum kesan Inner Shadow Selepas kesan Inner Shadow Aktiviti 2. 3.Pilihan Blending Option Hasil efek setelah membuat pilihan di ‘blending option’ 2.5 Layer Style – Bevel and Emboss Sebelum kesan Bevel and Emboss Selepas kesan Bevel and Emboss UNIT 10 : FILTER 28 .2 Layer Style – Drop Shadow Sebelum kesan Drop Shadow Selepas kesan Drop Shadow Aktiviti 2.

• Membuat beberapa efek khas pada sesuatu imej menggunakan menu Filter Aktiviti 1 : Meneroka menu bar filter (penapis) 1. 2. Kekotak lens flare akan dipaparkan. Menu bar Filter digunakan bertujuan untuk membuat beberapa efek dan perubahan yang dikehendaki kepada mana-mana bahagian imej. kita akan gunakan filter>render>lens flare pada imej dune.Objektif Diakhir pembelajaran modul ini.Letakkan bulatan bercahaya sebagai punca cahaya . akan dapat: menggunakan beberapa jenis filter. Sebagai contoh. 3.tif Klik pada menu bar filter>render>lens flare. 29 . pelajar pelajar akan dapat menghasilkan imej yang Diakhir pembelajaran modul ini.

5. Anda akan dapat melihat preview efek yang terhasil dari aktiviti 4.Sebagai contoh. Imej akan mempunyai kesan seolah-oleh disinari matahari. Klik OK. brightness140 dan lens type 35 mmprime.4. bulatan di sudut atas kanan. Pilih kecerahan (brightness) serta lens type. 6. 30 30 .

Berikut adalah beberapa efek yang terhasil dari penggunaan filter yang lain a) Filter > noise > add noise b)Filter > distort > zigzag c) filter > brush strokes > dark strokes d) filter > stylize > tiles 31 31 .7.

Latihan i) Terokai efek-efek yang akan terhasil dengan penggunaan lain-lain filter Ahli Panel Penulis Modul Pembelajaran Grafik Berkomputer Dan Produksi Multimedia (2002-2005) Penaung: Pengarah PPK Timbalan Pengarah PPK 32 32 .

Azhar bin Kamarudin En. Haron Cik Rozilah bt. Kepala Batas SMK Datuk Hj. Ramlee b.Lumpur SMK Segambut Jaya. Arlina Hasmanizar bt. Abdul Karim b. Mat Aris En. Tuan Muda En. Jawa. Rahman Pn. Johor Baharu SMK Anderson. Nawi b. Abdul Wahab b. Baharudin (2003) En.Trengganu SMK Taman Tun Dr Ismail. Alor Setar SMK Jitra. Selangor SMK Bkt. Ahmad En. Selangor Jabatan Pelajaran Melaka SMK Anjung Batu . Majid b. Haziq b. Ibrahim b. Samsuriyani bt. Abd. Tg. P. Sarina bt. Seri MaharajaLela. Mat Rani Pn. Yusoff En. Kg. Alor Setar. Hamid Y. Gajah. Mersing SMK Gombak Setia. Mohd. Ibrahim (2003) En. Perak SMKA Slim River Perak SMK Putra. Nordin Cik Siti Amrah bt. Haizul Faried Iskandar A. Terengganu SMK Tg.M. Abdul Jasheer b. Khairul Azlina Khairi En. Kepala Batas SMK Laloh. Hashim En. Yahya b. Rahman bin Ismail En. Petani SMKA Al-Irshad. Melaka PPD Kota Setar. Norazlan Tg. K. Abdul Rahman Institut Perguruan Darulaman Institut Perguruan Darulaman Institut Perguruan Darulaman Institut Perguruan Darulaman Maktab Perguruan Ipoh Maktab Perguruan Ipoh SMK Kulim. Kuala Lumpur SMK Taman Dato Harun. Ramesh a/l Kanapathy Pn. Siti Rohana bt. Nor Panel Penulis (2005) Pn. M. Mazlan b. Nordin b. Mansor En. Haji Ahmad Pn. Yusof Pn. Ismail Pn. Sulaiman En. Kedah SMK Jeram. Mohamad Nazri b. Mahfudz b. Kelantan SMK Raja Lope Nor Rashid.Halim En. Haidaturayani bt. Redza. Nik Ruslah bt. Petani. Perak SMK Khir Johari.Penasihat : Ketua Panel: Ketua Bidang. Arman bin Ishak Pn. Zairudin b. Siput. Kementerian Pelajaran Malaysia 33 33 . Seremban SMK Tmn Perumahan Bedaun. Md. Mohd. Othman(Allahyarham) En.Sg. Sarjit Singh En.Jaya. Mohd. Jusni bin Nasirun En. Kangar SMK Dato' Hj. Zuhir En. Mizan Zainal Abidin. WP Labuan SMK Dato. Rahman Pn. Nor Hadzlin bt. Kuala Krai. Ruslan Penyunting(2003) En. Che Ahmad En. Nik Ab. Ipoh SMK Manek Urai. Sg. Nadarajan En. Badrolhisam Hj. Zainuddin En. Zain Baharin En. Abu Bakar En. Tuan Rosdan b. Abdullah Pn. Sulaiman En. Abd. Suraya bt. Muar SMK Khir Johari. Perak SMK Tok Muda Abdul Aziz. Awang Pn. Haji Talib (2004-2005) PPK PPK PPK Panel Penulis (2002-2003) En. Ishak b. En. Ghani Urus Setia En. Abdul Halim b. Zain Hazmi b. Rozairi bin Taib En. Mohd. Kuala Lumpur SMK Kg. Shah Alam Selangor SMK Seri Titiwangsa. Zakaria Pn. Perak SMK Convent.Gambir. Perlis SMK Seri Titiwangsa. Shukri b. Wong Siew Fong Cik Siti Nurhasni bt. Suhaila bt. Sg. Beranang SMK Bukit Baru. Abu Sulaiman bin Ibrahim En. Kelantan SMK Permas Jaya. Abd. Awang Nor En. K. P. Mohd.Pinang SMK Alor Janggus. Jln. Mohamad En. Kedah SMK Taman Ria Jaya. Kedah Maktab Perguruan Persekutuan. KPM PPK PPK PPK 1 Disember 2005 Pusat Perkembangan Kurikulum. Noor Azrina Jasmi Pn. Mohd. Kedah SMK Alam Megah. Abd. Normiza bt. Selangor EPRD.Pdg. Zubir b. Kuala Lumpur SMK ABI. Kelang SMK Merchang. Unit Mata Pelajaran Vokasional (2005) En. Bidang Pendidikan Teknologi dan Vokasional (2005) Ketua Unit. Nor’ain bt. Noor Pn. Ahmad Badawi. K. Shamsul Bahri b. Kuala Krai.Melangit. Razali bin Suman En. P.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->