P. 1
CorelDraw11

CorelDraw11

|Views: 363|Likes:
Published by Soca Baskara

More info:

Published by: Soca Baskara on Oct 11, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/11/2011

pdf

text

original

Writen by Suprihatin, S. Kom www.belajartik.

com

CorelDraw 11

C

INTRODUCTION

orelDraw merupakan salah satu program yang banyak digunakan dalam desain dan editing gambar bitmap yang telah dilengkapi dengan full color management system daninteractive tools yang akan memudahkan dalam pembuatan dan editing pada suatu objek. Menjalankan program CorelDraw pada lingkungan Windows XP. 1. Klik Star 2. Sorot All Programs 3. Sorot Corel Graphic Suite 11 4. Klik CorelDraw 11, sesaat kemudian akan muncul tampilan pembuka:  New Grapic, memulai pembuatan gambar dengan file baru.  Open Last Edited, untuk membuka file/dokumen yang terakhir digunakan.  Open Grapic, untuk memilih file yang akan dibuka.  Template, untuk membuat dokumen/gambar dengan menggunakan template yang telah disediakan oleh CorelDraw.  CorelTUTOR, untuk membuka file tutorial local maupun online.  What’s New?, untuk mengetahui fasilitas baru yang terdapat pada CorelDraw. 5. Pilih salah satu pilihan yang tersedia

Tampilan Awal CorelDraw 11

Modul CorelDraw 11 http://www.belajartik.com

1

Writen by Suprihatin, S. Kom www.belajartik.com

Title Bar Menu Bar

Toolbar standar Property Bar

Sizing Button

Horizontal Ruller

Tool Box

Scroll Bar Printable Area

Vertical Ruler

Color Pallete

Scroll Page Status Bar

KOMPONEN LAYAR UTAMA 1. Title Bar, berisi nama program dan nama file. 2. Menu Bar, berisi menu/baris perintah yang telah dikelompokkan menurut spesifikasi CorelDraw 3. Sizing Button, berisi tombol perintah untuk mengatur ukuran windows. 4. Toolbar standar, digunakan untuk operasi standar seperti: membuka file, mencetak data, mengcopy, dan lain sebagainya. 5. Property Bar, toolbar ini akan selalu berubah sesuai objek yang dipilih. Fungsi utama toolbar ini adalah untuk pengaturan lebih lanjut mengenai objek terpilih. 6. Tool Box, berisi kumpulan peralatan yang dapat digunakan untuk pembuatan bebagai objek. 7. Vertical Ruler, mistar/ruler yang terletak secara vertikal. 8. Horizontal Ruler, mistar/ruler yang terletak secara horizontal. 9. Printabel Area, merupakan area kerja CorelDraw 11. 10. Color Pallete, berisi kumpulan warna yang digunkan dalam pewarnaan objek. Untuk pengecekan komposisi warna yang digunakan dapat dilakukan dengan cara berikut: 1. Klik windows,kemudian pilih Color Pallete 2. Pilih salah satu pewarnaan yang diinginkan 11. Scroll Page, baris penggulung halaman kerja yang dapat dimanfaaatkan untuk penambahan maupun pengurangan halaman 12. Scroll Bar, baris penggulung vertikal dan horizontal yang dapat dimanfaatkan untuk melihat ruang/objek area yang ada MENGATUR PAGE SETUP Page setup untuk proses pengaturan halaman dan bermanfaat dalampenentuan ukuran kertas yan akan digunakan. Cara pengaturannya sebagai berikut: 1. Klik Layout, pilih Page Setup 2. Tentukan pengaturan yang akan dilakukan pada pilihan Size:

Layar Utama CorelDraw 11 `

Modul CorelDraw 11 http://www.belajartik.com

2

Writen by Suprihatin.com 3 • .belajartik. Akhiri dengan memilih OK MENGATUR GRID DAN RULER SETUP Pilihan ini digunakan untuk menentukan seting grid maupun ruller. Tentukan pengaturan yang akan dilakukan pada pilihan Layout • • • Digunakan untuk menentukan sistem halaman yang akan digunakan dalam proses kerja. S. kemudian pilih Grid and Ruler Setup Modul CorelDraw 11 http://www. Klik menu View. Tentukan pengaturan yang akan dilakukan pada pilihan Background • Digunakan untuk mengatur background kertas yang akan digunakan 6. Tentukan pengaturan yang akan dilakukan pada pilihan Label • Digunakan untuk keperluan pencetakan kertas label 5.com Paper :jenis kertas yang akan digunakan Width :ukuran lebar kertas yang akan digunakan Height :ukuran tinggi kertas yang akan digunakan • Inches :satuan ukuran unit kerja yang digunakan (dapat diganti sesuai keperluan) • Potrait :orientasi kertas searah vertical kertas • Landscape :orientasi kertas searah horizontal kertas 3. Untuk pengaturannya dengan cara berikut: 1.belajartik. Kom www. Terdapat beberapa pilihan yang dapat digunakan sesuai keperluan. 4.

com 2. Klik menu File. Akhiri dengan memilih OK MENGATUR GUIDELINE DAN ZERO POINT Pilihan ini digunakan untuk mengatur guideline (garis bantu) dan zero point (titik nol) dalam penyetingan kerja. Kom www. 1. Zero Point : untuk mengaturnya. Tentukan pengaturan yang akan dilakukan : Spacing horizontal : digunakan untuk menentukan jarak grid secara horizontal Spacing vertical : digunakan untuk menentukan jarak grid secara vertikal • Show grid : untuk memunculkan garis grid dalam lembar kerja • Snap to grid : untuk mengatur pembuatan/pengeditan objek sesuai dengan garis yang ada • Show grid as lines : untuk memunculkan grid dalam bentuk garis-garis • Show grid as dots : untuk memunculkan grid dalam bentuk titik-titik 3.belajartik.com 4 . pilih Save Modul CorelDraw 11 http://www. S. Guideline : untuk mengaturnya. drag pada perpotongan ruler vertical dan horizontal dan arahkan ke posisi yang diinginkan • • MENYIMPAN HASIL KERJA Untuk proses penyimpanan file dapat dilakukan dengan cara berikut: 1. drag pada sisi ruler (vertical/horizontal) yang tersedia ke arah lembar kerja 2.Writen by Suprihatin.belajartik.

Tentukan pengaturan yang diinginkan • Pilih folder tempat penyimpanan file yang diinginkan • Tulis nama file pada bagian File Name • Tentukan versi program yang diinginkan Tentukan versi program yang akan digunakan Nama folder yang diinginkan Tulis nama file yang digunakan 3. S. Akhiri dengan memilih Export MENG-IMPORT FILE Digunakan untuk pengambilan gambar berupa bitmap/image ke dalam Corel Draw.com 5 . kemudian pilih Import 2. Klik menu File. Klik menu File.com 2. Untuk keperluan tersebut dapat dilakukan dengan cara berikut: 1. file yangdibuat dari Corel Draw dapat di eksport dengan cara berikut: 1. kemudian pilih Export 3. Tentukan folder tempat file yang akan diambil Modul CorelDraw 11 http://www.belajartik. Tentukan pengaturan yang diinginkan Hanya objek yang terpilih saja yang akan dieksport 4.belajartik. Kom www.Writen by Suprihatin. Pilih objek yang akan di eksport 2. Akhiri dengan memilih save MENG-EXPORT FILE Untukkeperluan tertentu.

S. untuk pembuatan objek berbentuk garis Rectangle Tool. Freehand tool. untuk pengaturan warna isian suatu objek Interactive Fiil Tool. u/ membuat garis dengan banyak sudut (titik) Artistic media. Modul CorelDraw 11 http://www. calligraphic. Untuk proses penetakan dapat dilakukan dengan cara berikut: 1. Akhiri dengan memilih import PENCETAKAN / PRINT Untuk melakukan proses pencetakan. untuk memodifikasi dan editing objek Zoom Tool. sprayer. u/ membuat garis dengan berbagai efek meliputi: Preset. u/ membuat garis dengan banyak sudut. pastikan objek yang dimiliki tersusun dalam printable area yang ada.com 6 . Kom www.belajartik. u/ menyambung garis 3 point curve tool. Klik menu file. u/ membuat garis lengkung. untuk pengaturan warna secara interaktif PEMBUATAN OBJEK GARIS Untuk membuat objek garis dapat digunakan tool-tool sebagai berikut: Dimention tool Interactive connector tol. untuk menentukan halaman yang diinginkan  Print Preview. kemudian pilih print 2.belajartik. untuk pengaturan garis Fiil Tool. u/ membuat garis bebas. Bezier tool. untuk pemberian efek suatu warna Outline Tool. dan pressure. untuk pembuatan objek poligon Basic Shapes. untuk halaman yang aktif saat ini  Pages. untuk mengatur tampilan objek Freehand Tool. Tentukan pengaturan yang diinginkan • pilih jenis printer yang akan digunakan pada pilihan Name • tentukan halaman yang akan dicetak pada pilihan Print Range  Current Document. untuk dokumen yang aktif saat ini  Current Page. brush. Pen tool. untuk pembuatan objek khusus Text Tool. untuk pembuatan objek segi empat Ellipse Tool.Writen by Suprihatin. u/ membuat kurva Polyline tool. Pilih file yang akan digunakan 4. untuk pengecekan tampilan dokumen sebelum dicetak 3. Klik Print untuk memulai proses pencetakkan PEMBUATAN OBJEK DASAR Toolbox Piranti ini digunakan dalam proses pembuatan maupun pengeditan suatu objek Pick Tool.com 3. untuk pembuatan teks Interactive Blend Tool. untuk pengaturan efek khusus Eyedropper Tool. untuk memilih objek Shape Tool. untuk pembuatan objek ellips dan lingkaran Polygon Tool.

com Contoh pembuatan garis dengan menggunakan berbagai tool.com 7 . u/ membuat objek elip dalam posisi miring. S.Writen by Suprihatin. Arahkan pointer mouse ke arah lembar kerja 3. Kom www. untuk membuat objek bujur sangkar) Contoh pembuatan objek segi empat Variasi objek dengan rectangle tool variasi objek dengan 3 point rectangle tool PEMBUATAN OBJEK ELLIPS DAN LINGKARAN Untuk membuat objek elip dapat digunakan 2 tool dibawah ini: 3 point ellipse tool. Klik icon Rectangle Tool dalam toolbox 2. Modul CorelDraw 11 http://www. 1. u/ membuat objek elip dan lingkaran. Drag ke arah diagonal sesuai dengan ukuran yang diinginkan (tekan tombol ctrl. u/ membuat segi empat dan bujur sangkar. Ellipse tool. u/ membuat segi empat dan bujur sangkar dengan posisi miring.belajartik.belajartik. Rectangle tool. variasi freehand tool variasi bezier tool variasi artistic media pen tool / polyline tool 3 point curve tool menyambung curve dan garis dengan interactive connector tool PEMBUATAN OBJEK SEGI EMPAT Untuk membuat objek segi empat dapat digunakan tool dibawah ini: 3 point rectangle tool.

Drag ke arah diagonal sesuai dengan ukuran yang diinginkan (tekan tombol ctrl. S. DAN SPIRAL Untuk membuat objek dengan banyak sudut dapat digunakan polygon tool. dan objek spiral dapat digunakan spiral tool.Writen by Suprihatin.belajartik. Drag ke arah diagonal sesuai dengan ukuran yang diinginkan Contoh pembuatan objek dengan polygon tool Variasi objek dengan polygon tool PEMBUATAN TABEL Piranti ini digunakan untuk pembuatan tabel Modul CorelDraw 11 http://www. membuat tabel gunakan graph paper tool. Arahkan pointer mouse ke arah lembar kerja 5. untuk membuat objek lingkaran) Contoh pembuatan objek elips dan lingkaran Variasi objek dengan menggunakan ellipse tool Variasi objek dengan menggunakan 3 point ellipse tool PEMBUATAN OBJEK POLYGON. TABEL. Berikut adalah gambar dari tiga piranti tersebut. 1.com 8 . Tentukan pilihan yang akan digunakan dalam properties yang tersedia 3. Spiral tool Graph paper tool Polygon tool Pengaturan pada pilihan polygon tool.com 1. Klik icon Ellips Tool dalam toolbox 2. Akhiri dengan memilih OK 4. Double klik Polyon Tool dalam toolbox 2. Kom www.belajartik. Arahkan pointer mouse ke arah lembar kerja 3.

Flowchart shape : u/ membuat flowchart Arrow shape : u/ pembuatan objek garis dan variasinya. Tentukan pilihan yang akan digunakan dalam properties yang tersedia 3.belajartik. Tentukan pilihan yang akan digunakan dalam properties yang tersedia 3.Writen by Suprihatin.com 9 . bintang dan variasinya. Basic Shape : u/ pembuatan objek dasar dan variasinya Modul CorelDraw 11 http://www. Kom www. Klik icon Spiral Tool dalam toolbox 2.belajartik.com 1. Drag pada area kerja yang ada Logarithmic Sphiral :kelengkungan spiral semakin melebar Symetrical Sphiral :kelengkungan spiral stabil pada tiap lengkungan Sphiral Revolution :untuk mengatur jumlah kelengkungan spiral Symetrical Spiral Logarithmic Sphiral PEMBUATAN OBJEK KHUSUS Objek khusus yang dimaksud adalah gambar dasar dan variasinya. Dibawah ini adalah gambar tool yang digunakan untuk membuat objek khusus. panah dan variasinya. flowchart. Callout Shape : u/ penunjuk informasi dan variasinya Star Shape : u/ pembuatan objek bintang dan variasinya. Klik icon Graph Paper Tool dalam toolbox 2. Drag pada area kerja yang ada Tentukan jumlah kolom di bagian ini Tentukan jumlah baris di bagian ini Contoh pembuatan objek tabel dengan graph paper tool PEMBUATAN OBJEK SPIRAL Piranti ini digunakan untuk pembuatan spiral 1. S. dan penunjuk informasi dan variasinya.

Horizontal Alignment : u/ mengatur perataan pada tekx. Increase indent : u/ menambah indentasi pada text Decrease indent : u/ mengurangi indentasi pada tekx.belajartik. S.com Variasi Basic shape Variasi Arrow shape variasi flowchart shape PEMBUATAN OBJEK TEKS variasi star shape variasi callout shape 1. Font Size : u/ mengatur ukuran huruf 2. Untuk keperluan penulisan teks dapat dilakukan dengan menggunakan icon text tool. Italic : u/ memberi efek miring Bold : u/ memberi efek tebal. Artistic text  Klik icon text tool  Klik pada area kerja  Ketik text yang akan dibuat. Paragraph text  Klik icon text tool  Drag pada area kerja  Ketik teks yang akan dibuat Modul CorelDraw 11 http://www.Writen by Suprihatin. Edit Text: u/ mengedit text Format Text: u/ mengatur format text Non printing character : u/ penanda paragraf Font : u/ mengatur pilihan jenis huruf. Teks dalam CorelDraw dibagi menjadi 2 bentuk. yaitu: Contoh pembuatan artistic text  Untuk pengaturan lebih lanjut gunakan property bar yang tersedia.com 10 . Kom www.belajartik. Underline : u/ memberi efek garis bawah. Drop Cap : u/ membuat efek drop cap Show/Hide Bullet : u/ pembuatan/menghilangkan bullet.

belajartik.Writen by Suprihatin.belajartik. S.com Contoh paragraph text MENGATUR OUTLINE Untuk keperluan pengaturan outline/garis dapat digunakan fasilitas outline tool.com 11 . Kom www. Outline docker : u/ memilih warna garis 24 point outline : garis dengan ketebalan 24 point 16 point outline : garis dengan ketebalan 16 point 8 point outline : garis dengan ketebalan 8point 2 point outline : garis dengan ketebalan 4 point 1 point outline : garis dengan ketebalan 2 point ½ point outline : garis dengan ketebalan 1 point Hairline outline : garis dengan ketebalan kurang dari ½ point No outline : Menghilangkan outline Outline color dialog : mengatur warna melalui properties Outline pen dialog : mengatur warna outline pada properties MENGATUR WARNA Untuk keperluan pengaturan warna objek dapat diatur melalui fasilitas fill color seperti tampak pada gambar di bawah ini: Color docker window : u/ mengatur warna pada pilihan yg ada No color : u/ menghilangkan warna Post script : pilihan warna dengan pola postscript yang ada Texture : pilihan wana dengan texture yang telah tersedia Pattren fill : pilihan wana dengan pattren yang tersedia Fountain fill : pilihan warna dengan pola gradasi yang tersedia Fill color : pilihan warna objek dengan warna yang tersedia Fill color dialog Fountain fill dialog Pattren fill dialog Texture fill dialog Postscript dialog No color Modul CorelDraw 11 http://www.

meliputi: perubahan posisi. mengubah ukuran. mengubah skala. dan roughen tool TRANSFORMASI Transformasi digunakan untuk pengaturan objek dengan berbagai variasi. memutar objek. Modifikasi objek menggunakan shape tool.Writen by Suprihatin. smudge tool. Kom www.com MODIFIKASI OBJEK TOOL UNTUK MODIFIKASI Terdapat beberapa tool menggunakan corelDraw 11. penambahan dan pengurangan node pada objek.com 12 .  Klik menu Arrange  Pilih Transformation Position : u/ perpindahan posisi objek dengan ukuran yang akurat Skew : u/ perubahan kemiringan suatu objek dengan ukuran yang akurat Size : u/ perubahan ukuran objek dengan akurat Scale or mirror: u/ perubahan ukuran berdasarkan skala prosentase Rotate : u/ perputaran objek dengan derajat pengaturan yang akurat Modul CorelDraw 11 http://www.belajartik. eraser tool. knife tool. dan mengubah kemiringan objek. S.belajartik. yang dapat dipergunakan dalam modifikasi objek Free transform tool : rotasi objek secara langsung Roughen brush tool : membuat goresan pada objek Smudge brush tool : membuat tambahan goresan pada objek Eraser tool : menghapus bagian objek Knife tool : membuat sayatan/potongan pada objek Shape tool : modifikasi bentuk.

belajartik. Weld Shapping Weld digunakan untuk menggabungkan 2 objek atau lebih menjadi sebuah objek bentukan yang baru. menggabung objek. Front Minus Back Shapping Front Minus Back digunakan untuk memotong objek yang letaknya diatas menggunakan objek yang letaknya dibawahnya. 2. shapping intersect Modul CorelDraw 11 http://www. Kom www.Writen by Suprihatin. Klik menu Arrange 2.30 derajad Modifikasi objek menggunakan Rotasi. 4. 3. shapping trim. Back Minus Front Shapping Back Minus Front digunakan untuk memotong objek yang letaknya di bawah menggunakan objek yang letaknya diatasnya. mengambil hasil perpotongan objek). Kemudian klik salah satu dari 6 pilihan shapping diatas. Size : 36) Objek diputar (rotasi) 30 derajad.belajartik. Simplify Shapping Simplifi digunakan untuk memotong langsung objek yang letaknya di bawah menggunakan objek yang letaknya diatasnya. 5. V : 75% Objek diubah kemiringannya (Skew) H : . Klik Shapping 3.com 13 . Weld Trim Intersect Back Minus Fron Front Minus Back Simplify Modifikasi objek menggunakan shapping weld. Perubahan skala objek (H : 75%. Scale. Selain cara diatas gunakan icon yang terdapat pada property bar seperti tampak pada tampilan gambar berikut ini. Untuk melakukan shapping dapat digunakan cara: 1. Skew SHAPPING Fasilitas shapping dapat digunakan untuk melakukan modifikasi objek dalam berbagai variasi (memotong objek. 1. Trim Shapping Trim digunakan untuk memotong objek menggunakan objek lain. Intersec Shapping Intersect digunakan untuk mengambil irisan (bagian) dari 2 objek atau lebih yang saling bersinggungan. S.com Objek awal (font: AvantGarde Bk BT. 6.

Kemudian pilih Fit Text to Path 5. Klik menu Text 4. Langkah-langkah untuk untuk membentuk teks yang mengikuti alur tertentu ini adalah sebagai berikut: 1.Writen by Suprihatin. lingkaran. S.belajartik. Contoh Fit Text to Path Modul CorelDraw 11 http://www. maupun objek lain seperti: kotak. Atur property bar hingga hasil pembuatan sesuai keinginan. Buat objek teks dan objek yang dijadikan sebagai alur (path: dapat berupa garis.com FIT TEXT TO PATH Fasilitas fit text to path digunakan untuk membentuk teks menurut alur tertentu.belajartik. Blok objek teks dan objek menggunakan Pick Tool 3. Kom www.com 14 . dan lain sebagainya) 2.

Buat objek yang berfungsi sebagai lensa 2. Pilih objek yang akan digunakan sebagai efek lensa 3. Klik Place Inside Container 6. Klik menu Effect. Ikuti langkah-langkah berikut: 1. kemudian pilih Power Clip 5. Pilih objek yang akan diberi efek 2. Buat objek atau import gambar yang akan dimasukkan ke dalam container 3.belajartik. Klik menu Effect 3. Pilih Add Perspektif 4. Buat objek sebagai penampung (container) 2.com 15 . Ikuti langkah-langkah berikut: 1. Pilih type lensa yang akan digunakan Modul CorelDraw 11 http://www. Efek perspektif dapat digunakan untuk objek teks maupun objek lain seperti: lingkaran.Writen by Suprihatin. Drag pada handle yang tersedia dalam objek tersebut Contoh penggunaan efek perspektif POWER CLIP Efek power clip digunakan untuk menempatkan objek ke dalam objek lain.belajartik. S. Pilih objek atau gambar yang akan dimasukkan 4. Kom www.com EFEK PADA OBJEK PERSPEKTIF Efek perspektif digunakan untuk arah sudut pandang suatu objek. dan lain sebagainya. Klik objek container Contoh penggunaan efek power clip EFEK LENSA Efek lensa digunakan untuk pembuatan berbagai efek khusus pada suatu objek dengan bantuan lensa. kemudian pilih Lens 4. Klik menu Effect. segi empat. Untuk memberikan efek perspektif ikuti langkah-langkah berikut: 1.

com Contoh penggunaan efek lens INTERACTIVE EFFECT Fasilitas yang tersedia pada tool box ini dapat digunakan untuk membuat berbagai efek khusus pada objek. S.belajartik. Kom www. Interactive Contour Tool Fasilitas ini digunakan untuk membuat efek penggandaan objek dengan ukuran dan jumlah penggandaan yang dapat ditentukan.  Buat dua buah objek (atur letaknya agak berjauhan)  Klik icon Interactive Blend Tool  Klik dan drag pada objek yang satu ke objek yang lain  Atur pada bagian property bar jika diperlukan 2. Interactive Transparancy Tool Interactive Drop Shadow Tool Interactive Extrude Tool Interactive Envelope Tool Interactive Distortion Tool Interactive Contour Tool Interactive Blend Tool 1.  Buat dan pilih objek yang akan diberi efek  Klik interactive contour tool  Drag pada objek  Jika diperlukan atur property bar Modul CorelDraw 11 http://www. Untuk membuat efek ini ikuti langkah berikut.belajartik.com 16 .Writen by Suprihatin. Interactive Blend Tool Fasilitas ini digunakan untuk membuat efek transformasi dari satu objek ke objek lain.

Interactive Envelope Tool Fasilitas ini digunakan untuk memodifikasi bentuk objek menjadi bentuk lain.com 17 . Interactive Drop Shadow Tool Fasilitas ini digunakan untuk memberikan efek bayangan pada suatu objek.  Buat dan pilih objek  Klik interactive drop shadow tool  Drag pada objek  Atur property bar sesuai keinginan Modul CorelDraw 11 http://www.  Buat dan pilih objek yang akan diberi efek  Klik Interactive envelope tool  Atur objek sesuai keinginan 5.com 3.Writen by Suprihatin.  Buat dan pilih objek  Klik interactive extrude tool  Drag pada objek  Atur sesuai keinginan 6.  Buat dan pilih objek yang akan diberi efek  Klik interactive distortion tool  Atur bagian property bar jika diperlukan 4. Interactive Distortion Tool Fasilitas ini digunakan untuk memberikan efek tidak beraturan pada suatu objek.belajartik. S.belajartik. Interactive Extrude Tool Fasilitas ini digunakan untuk membherikan efek 3 dimensi pada suatu objek. Kom www.

Untuk melakukan konversi objek ke format bitmap ikuti langkah-langkah berikut ini:  Pilih objek  Klik menu Bitmap.com 18 . maka ukuran file akan bertambah besar dan proses konversi akan memakan waktu cukup lama)  Klik OK Modul CorelDraw 11 http://www.belajartik. Umumnya objek bitmap ini merupakan hasil proses import ke dalam corel. Interactive Transparancy Tool Fasilitas ini digunakan untuk membuat efek transparan pada suatu objek. S.Writen by Suprihatin.com 7.  Buat dan pilih objek  Klik interactive transparancy tool  Tentukan model transparansi pada property bar EFEK BITMAP Efek bitmap digunakan untuk memberikan efek pada gambar yang bertipe bitmap.belajartik. Kom www. pilih Convert to Bitmap  Tentukan type warna dan resolusi yang akan digunakan (semakin tinggi resolusi. sementara itu gambar yang dibuat langsung melalui corel draw harus dikonversi dulu ke format bitmap agar dapat diberi efek bitmap.

pilih 3D Effect.com 1.Writen by Suprihatin.belajartik.com 19 . Page Curl Efek ini digunakan untuk memberikan kesan lipatan kertas pada objek.  Pilih objek yang akan diatur  Klik menu Bitmap. klik Sphere  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www. pilih 3D Effect. Sphere Efek ini digunakan untuk memberikan kesan cembung/cekung pada objek. S.  Pilih objek  Klik menu Bitmap. klik Page Curl  Atur pada properties yang ada  OK 2.belajartik. Kom www.

belajartik. Kom www. Blur Efek ini digunakan untuk memberikan efek kabur pada objek. klik Gaussian Blur  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www.belajartik.  Pilih objek  Klik menu Bitmap. S.Writen by Suprihatin. klik Blur.com 20 .com 3.

belajartik.com 4. klik Weather  Atur pada bagian properties  Ok 5.  Pilih objek  Klik menu Bitmap. S.com 21 . pilih Creative.  Pilih objek  Klik menu Bitmap. Kom www.Writen by Suprihatin. Vignette Efek ini digunakan untuk memberikan kesan menutupi objek dengan objek lain. Weather Efek ini digunakan untuk memberikan efek cuaca pada objek. pilih Creative. klik Vignette  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www.belajartik.

S. klik Particles  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www.belajartik.belajartik.  Pilih objek  Klik menu Bitmap. Particles Efek ini akan memberikan kesan adanya partikel pada objek. pilih Creative.com 22 . Kom www.com 6.Writen by Suprihatin.

belajartik.  Pilih objek  Klik menu Bitmap.Writen by Suprihatin. pilih Creative. S. pilih Distore. Kom www.com 23 . klik Swirl  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www.  Pilih objek  Klik menu Bitmap. Frame Efek ini digunakan untuk memberikan bingkai pada objek. Swirl Efek ini memberikan kesan liukan/goyangan pada objek. klik Frames  Atur pada bagian properties  Ok 8.com 7.belajartik.

Wet Paint Efek ini akan memberikan kesan cat yang masih basah pada objek.belajartik. klik Wet Paint  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www. pilih Distore.com 9. S.com 24 .  Pilih objek  Klik menu Bitmap. Kom www.belajartik.Writen by Suprihatin.

Wind Efek ini digunakan untuk memberikan kesan hembusan angin pada objek.belajartik.belajartik. klik Wind  Atur pada bagian properties  Ok Modul CorelDraw 11 http://www.com 25 .com 10. Kom www.Writen by Suprihatin. pilih Distore.  Pilih objek  Klik menu Bitmap. S.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->