P. 1
Diktat Microsoft Word Habitech-final

Diktat Microsoft Word Habitech-final

|Views: 309|Likes:
Published by habibtalun

More info:

Published by: habibtalun on Oct 16, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/29/2012

pdf

text

original

Diktat Dasar Windows XP + Microsoft Word Habitech

PELAJARAN 1
KOMPUTER Komputer adalah alat yang dipakai untuk mengolah data menurut prosedur yang telah dirumuskan. Kata computer semula dipergunakan untuk menggambarkan orang yang perkerjaannya melakukan perhitungan aritmatika, dengan atau tanpa alat bantu, tetapi arti kata ini kemudian dipindahkan kepada mesin itu sendiri. Asal mulanya, pengolahan informasi hampir eksklusif berhubungan dengan masalah aritmatika, tetapi komputer modern dipakai untuk banyak tugas yang tidak berhubungan dengan matematika. Supaya dapat bekerja komputer komputer disamping hardware juga harus diisi dengan software. Tanpa software komputer tidak akan dapat bekerja. Hardware (perangkat keras) : Adalah salah satu komponen dari sebuah komputer yang sifat alat nya bisa dilihat dan diraba oleh manusia secara langsung atau yang berbentuk nyata, yang berfungsi untuk mendukung proses komputerisasi. Contoh hardware :

Software (perangkat lunak) : Pengertian Software komputer adalah sekumpulan data elektronik yang disimpan dan diatur oleh komputer, data elektronik yang disimpan oleh komputer itu dapat berupa program atau instruksi yang akan menjalankan suatu perintah. Melalui sofware atau perangkat lunak inilah suatu komputer dapat menjalankan suatu perintah Contoh software : Windows XP, Linux, Microsoft Word, Microsoft Excell, Adobe Photoshop, Corel Draw dll ISTILAH PENGGUNAAN MOUSE Sorot : Mengarahkan kursor pada posisi atau objek tertentu Klik : Menekan tombol kiri mouse sekali Dobel klik : Menekan tombol kiri mouse dua kali berturut – turut. Klik kanan : Menekan tombol kanan mouse sekali. Drag : Menekan tombol kiri mouse sambil ditahan dan menggeser kursor pada arah atau posisi tertentu 1

Diktat Dasar Windows XP + Microsoft Word Habitech

MENYALAKAN KOMPUTER Di CPU komputer biasanya terdapat dua tombol, yaitu tombol POWER dan tombol RESET. Tombol power biasanya mempunyai ukuran yang lebih besar dari tombol reset. Untuk menyalakan komputer, pencet sekali tombol power ini. Komputer akan menyala, tunggu sampai muncul tampilan desktop seperti gambar dibawah ini yang menandakan komputer telah siap dioperasikan.

MEMATIKAN KOMPUTER Komputer bukanlah alat elektronik seperti TV atau radio yang cara mematikan dengan memutus aliran listriknya. Komputer menjalankan software yang berisi data – data yang dalam tempo tertentu disimpan secara berkala. Jika komputer dimatikan saat proses penyimpanan sehingga penyimpanan tidak sempurna, dan ternyata file yang disimpan tadi dibutuhkan oleh software. Maka hal ini dapat merusak komputer, minimal menimbulkan erorr pada proses – proses tertentu. Langkah mematikan komputer yang benar : 1. Klik Start 2. Klik Turn Off Computer 3. Klik Turn Off

Jika Restart yang dipilih, komputer akan mati lalu menyala kembali. 2

Diktat Dasar Windows XP + Microsoft Word Habitech

MEMBUKA MICROSOFT WORD

Langkah : 1. Klik tombol start 2. Sorot All Programs 3. Sorot Microsoft Office 4. Klik Microsoft Word

Atau dobel klik icon Word

MENUTUP MICROSOFT WORD

Langkah : 1. Klik File 2. Klik Exit

Atau klik tombol Close di kontrol box

DASAR PENGETIKAN Fungsi tombol keyboard Caps Lock : Untuk mengaktifkan mode huruf KAPITAL (atau huruf besar) Shift : Harus dipencet dengan tombol lain, berfungsi untuk mengaktifkan mode huruf KAPITAL atau sebaliknya jika Caps Lock aktif, atau untuk mengetikkan huruf atas tombol keyboard seperti !, @, # dll Spasi : memberi jarak antar huruf atau angka. Tab : Memberi jarak sesuai jarak setingan tabulasi. Enter : Membuat paragraf baru atau pindah baris

← ↑ ↓ →:
Back Space Delete : :

Mengarahkan kursor sesuai arah panah Menghapus huruf sebelah kiri kursor Menghapus huruf sebelah kanan kursor

3

Drive : gerakan. dorongan Penggerak. Folder : pelipat . • Windows : Berisi file – file program windows xp. dan didokumentasikan dalam bentuk data digital oleh komputer. folder disebut direktori (directory). Pada DOS dan UNIX. Misalnya untuk Penggerak Disket. dsb WINDOWS EXPLORER : Program untuk menjelajahi isi komputer Cara membuka : 1. Folder digunakan untuk menata informasi. map Pada lingkungan Graphical User Interface (GUI) seperti Windows dan Macintosh. simpanan catatan Arsip yang disimpan dalam suatu media. PitaMagnetik. folder adalah suatu objek yang dapat berisi beberapa dokumen. Bagian mekanikal sesuatu piranti. 4 . Klik Start 2. Sorot All Programes 3. Klik Windows Explorer Untuk membuka Windows Explorer bisa juga dengan cara : • Klik kanan tombol start • Klik Explorer FOLDER YANG ADA DI WINDOWS XP Windows XP memiliki 3 folder berikut : • Documents and Settings : Berisi setting account user dan tempat menyimpan file – file hasil kerja user pada sub folder Document. • Program Files : Berisi file – file program yang diinstall di komputer. arsip. catatan.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 2 WINDOWS EXPLORER Beberapa istilah komputer yang harus anda ketahui : File : berkas. Jangan menghapus atau memindahkan file di folder ini karena bisa merusak program. CD ROM. yang terdiri dari kumpulan karakter. guguhan. tempat surat. Jangan menghapus atau memindahkan file di folder ini karena bisa merusak program. penggerak. Sorot Accessoris 4.

bottom = jarak tepi bawah. Klik Start 2. Klik Save 3. landscape = melintang) ► 7. Ketik dengan nama file yang anda inginkan 4. Pilih jenis kertas ► 5. Klik Page Setup ► 3. ORIENTASI DAN MARGIN KERTAS Langkah : 1.Diktat Dasar Windows XP + Microsoft Word Habitech MENYIMPAN HASIL PEKERJAAN Sebelumnya buka program Microsoft Word dan ketiklah tulisan lalu simpan dengan langkah berikut : 1. Klik tombol Paper ► 4. right = jarak tepi kanan) 5 . Klik File ► 2. Klik Save MEMBUKA KEMBALI FILE YANG TERSIMPAN Langkah : 1. Klik tombol Margin ► 6. Klik File 2. Pilih orientasi kertas (portrait = tegak. left = jarak tepi kiri. Atur jarak tepi teks (top = jarak tepi atas. Klik icon MyDocuments 3. Dobel klik file MENGATUR KERTAS.

Klik tombol desktop 4. Klik tombol themes 4. Pilih Screen Saver tampilan dikotak pilihan. Klik kanan di area kosong desktop 2. Klik Ok atau Apply MENGUBAH SCREEN SAVER Screen saver adalah tampilan animasi yang akan muncul dalam waktu tertentu saat komputer dalam kondisi menyala dan tidak digunakan. Klik kanan di area kosong desktop 2. Klik Ok atau Apply Thema Background desktop Screen saver 6 . Klik properties 3. Klik properties 3.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 3 DESKTOP MENGGANTI TEMA TAMPILAN Langkah : 1. atur waktu tampil dan setingan jika perlu 5. Pilih background tampilan dikotak pilihan atau klik Browse jika ingin menggunakan file gambar yang anda miliki. Klik tombol Screen Saver 4. Langkah : 1. Pilih tema tampilan dikotak pilihan 5. Klik kanan di area kosong desktop 2. Klik Ok atau Apply MENGGANTI BACKGROUND DESKTOP Langkah : 1. 5. Klik properties 3.

 Mengeblok seluruh dokumen dalam file : Langkah : 1.Diktat Dasar Windows XP + Microsoft Word Habitech DASAR – DASAR EDITING Mengeblok Ini merupakan proses penandaan bagian mana saja yang akan dimanipulasi. Klik Edit ► 2. Pilih jenis teks di kotak Formating bar ubah ukuran huruf jika diperlukan 7 . Klik untuk mengeblok baris. Klik Select All  Mengeblok 1 kata Langkah : Dobel klik kata yang ingin di blok  Mengeblok 1 baris Langkah : 1. Kombinasi tombol SHIFT SHIFT+CTRL+Panah kiri : blok hingga awal kata SHIFT+CTRL+Panah kanan : blok hingga akhir kata SHIFT+HOME : blok hingga awal baris SHIFT+END : blok hingga akhir baris SHIFT+CTRL+HOME : blok hingga awal dokumen SHIFT+CTRL+END : blok hingga akhir dokumen EXT/modus extended selection Tekan tombol F8 dua kali : blok suatu kata Tekan tombol F8 tiga kali : blok suatu kalimat Tekan tombol F8 empat kali : blok suatu paragraph Tekan tombol F8 lima kali : blok section Tekan tombol F8 enam kali : blok seluruh dokumen Melepaskan blok Langkah : Klik di sembarang tempat EDITING TEKS Merubah jenis huruf : 1. Blok teks yang mau diubah 2.  Mengeblok beberapa bagian terpisah Langkah : Tekan tombol Ctrl untuk menambahkan bagian yang diblok tanpa menghilangkan blok sebelumnya  Mengeblok dengan tombol keyboard Langkah : Gunakan kombinasi tombol Shift dengan tombol panah kursor untuk memilih teks. Sorot kursor disebelah kiri baris teks yang akan diblok sampe kursor berubah menjadi serong ke kanan ► 2.

Blok teks 2. Blok teks 2. Klik icon I di formating bar Membuat cetak bergaris bawah : 1. Klik icon U di formating bar Perataan paragraf Langkah : • Blok paragraf (jika satu paragraf cukup letakkan kursor diparagraf yang mau diatur) • Klik toolbar perataan yang diinginkan (lihat gambar dibawah) 8 . Klik icon B di formating bar Membuat cetak miring : 1. Blok teks 2.Diktat Dasar Windows XP + Microsoft Word Habitech Membuat cetak tebal : 1.

Cari file / folder / drive yang mau dibuat shortcutnya 6.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 4 MENGUBAH RESOLUSI LAYAR MONITOR Langkah : 1. Klik Finish Membuat shortcut program aplikasi Langkah : (Contoh program Micosoft Word 2003) 1. Ubah kualitas warna jika perlu 6. Sorot Microsoft Office 4. Klik kanan pada icon Microsoft Office Word 2003 5. Klik Shortcut 4. Klik Properties 3. Klik tombol Setting 4. Klik Desktop (create shortcut) Anda bisa juga membuat shortcut file dengan cara mengklik kanan file ► Send To ► Desktop (create shortcut) 9 . Klik Next 8. folder atau file. Klik OK atau Apply 7. Sorot Send To 6. Ubah namanya kalau perlu 9. Klik Yes MEMBUAT SHORTCUT DI DESKTOP Shortcut : Icon program. drive. Klik kanan di desktop 2. Sorot All Programes 3. Klik kanan di desktop 2. Langkah : 1. Klik Start 2. folder atau file yang digunakan untuk membuka secara cepat tanpa harus menuju lokasi keberadaan program. drive. Ketik lokasi atau klik Browse untuk mencari 5. Atur resolusi dengan menggeser tombol screen resolution 5. Klik Ok 7. Sorot New 3.

Toolbars. Lihat gambar toolbar dibawah Toolbar bisa dipindahkan tempatnya dengan menggeser (didrag) ke tempat yang diinginkan 10 . Yang bertanda contreng menandakan toolbar yang ditampilkan.Diktat Dasar Windows XP + Microsoft Word Habitech MENGENAL TAMPILAN MICROSOFT WORD Ruler MENGATUR TOOLBAR Untuk menampilkan atau menyembunyikan toolbar dilakukan dari menu View.

Diktat Dasar Windows XP + Microsoft Word Habitech MENAMPILKAN MISTAR UKUR Langkah : 1. Klik OK MENGGANTI SATUAN UKURAN Langkah : 1. Klik kotak Teks boundaries 5. Klik OK Combo box Measurement Units 11 . Klik Tool 2. Klik Tombol View 4. Klik Option 3. Klik View ► 2. Ubah combo box Measurement Units 5. Klik Ruler MENAMPILKAN BATASAN TEKS Langkah : Text boundaries 1. Klik Tool 2. Klik Option 3. Klik Tombol General 4.

Pada kotak list Special ganti First Line 5. Pilih jarak sepasi Kotak Line Spacing 5. Isi jarak menjoroknya 6. berikut cara mengaturnya : 1. Blok teks 2. Jarak mejoroknya juga bisa kita atur dengan mendrag tombol tabulasi secara langsung MENGATUR SPASI PARAGRAF Langkah : 1. Klik Ok Bisa juga dengan memilih di kotak list box tool Spacing di tool bar. Klik Format 3. ganti First Line menjadi Hanging. Klik Ok • • Jika yang ingin menjorok baris kedua dan seterusnya. Klik Paragraf 4. Caranya sebagai berikut : 1. Mengatur tampilan dokumen Untuk memudahkan keperluan tertentu seperti untuk membaca teks dan lainya terkadang kita harus mengubah tampilan dokumen kita. Klik View 2.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 5 MENGATUR INDENTASI PARAGRAF Terkadang kata pertama sebuah paragraf dibuat agak menjorok ke tengah. Klik Paragraf 4. Blok teks (atau cukup tempatkan kursor di paragraf jika hanya 1 paragraf) 2. Klik Jenis tampilan yang diinginkan ◦ Normal : menampilkan teks dokumen ◦ Web Layout : dalam mode tampilan web ◦ Print Layout : menampilkan seperti hasil cetak ◦ Reading Layout : Memudahkan untuk pembacaan teks dokumen ◦ Outline : Menampilkan struktur dokumen Atau klik di tombol view (kiri bawah) 12 . Klik Format 3.

Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 6 BORDERS AND SHADING Borders Fungsi border adalah untuk membuat garis dibagian kiri. Klik Menu Format pada Toolbar Menu 2. Klik Ok  Style : Untuk menentukan jenis/model garis yang digunakan  Color : Untuk memberikan warna garis yang telah dipilih  Width : Untuk menentukan ukuran garis  Art : Untuk memberikan model/jenis garis pinggir halaman yang berbentuk gambar Shading Digunakan untuk memberikan warna latar belakang teks/paragraf • Pilih atau blok teks yang akan diberi warna latar belakangnya • Klik Menu Edit pada Toolbar Menu • Pilih Border and Shading. bawah atau pun disekeliling teks atau paragraph 1. 4. Pilih Border and Shading. Pilih Format yang diinginkan. Pilih Border and Shading. Pilih format yang diinginkan. Klik Ok Border Page border Page Border Digunakan untuk membuat garis pinggir atau bingkai halaman 1. atas. 3. Klik Tab Page Border 4. lihat gambar bawah yang kiri 6. Klik Menu Format pada Toolbar Menu 3. lihat gambar atas yang kanan 5. Pilih atau blok teks yang akan dibuat bordernya 2. lihat gambar • Klik tab Shading • Pilih Format yang dinginkan. kanan. lihat gambar • Klik Ok 13 . Klik tab/kartu Border 5.

cukup dengan meng-klik icon redo (gambar panah melengkung ke-kanan yang terdapat pada toolbar standard). Pilih Copy 4. Klik menu Edit 2. DAN PASTE Menyalin Teks (copy) Didalam naskah terdapat tulisan yang sama. 1. CUT. Atau dengan menekan tombol Ctrl+Z Untuk mengulangi perintah. Letakkan kursor ditempat yang akan dicopykan 5. terutama posisi teks/paragrafnya salah letak 1. Klik Undo Atau cukup dengan meng-klik icon undo (gambar panah melengkung ke-kiri yang terdapat pada toolbar standard). Letakkan kursor ditempat yang akan dipindahkan 5. Pilih Paste Untuk membatalkan perintah. Pilih Paste Memindahkan Teks Memindahkan teks mungkin hal yang sering dilakukan pada proses penyuntingan naskah. Pilih naskah/teks/paragraf yang akan dipindahkan 2. Pilih Menu Edit 3. maka dapat dilakukan penggandaan dengan cara menyalin (copy) 1. dapat dilakukan sbb.Diktat Dasar Windows XP + Microsoft Word Habitech COPY. 1. Bolok/pilih teks/kalimat yang akan di copykan 2. Klik menu Edit 2. Klik Redo Atau . 14 . Pilih Menu Edit 3. dapat dilakukan sbb. Pilih Menu Edit 6. Klik Cut 4. Klik Menu Edit 6.

Ketik nama folder yang diinginkan akhiri dengan menekan tombol enter MENGUBAH NAMA FOLDER ATAU FILE 1. Klik New 4. Tandai numbering yang akan digunakan 6. Klik Rename 3. Klik Tab/kartu Numbered 4. Ketikan nama yang baru 4. Klik Ok MEMBUAT FOLDER 1. Tandai file/folder dengan klik file/folder 2. Masuk ke lokasi yang dituju 5. Klik Edit 3. lihat gambar 5. Pilih bentuk numbering yang diinginkan. Klik Folder 5. Klik File 3. Pilih bentuk Bullet yang akan digunakan 6. Masuk ke lokasi yang diinginkan dengan windows explorer 2. Pilih bentuk Bullet yang diinginkan. Klik Paste Atau klik kanan file/folder akan muncul menu pilih Cut atau Copy 15 . Akhiri dengan menekan tombol enter MENYALIN ATAU MEMINDAHKAN FILE/FOLDER 1. lihat gambar 5. Klik menu Format 2.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 7 BULLET AND NUMBERING BULLET 1. Klik menu Format 2. Pilih Bullet and Numbering… 3. Klik Ok NUMBERING 1. Tandai file/folder dengan klik file/folder 2. Klik ▪ Klik Copy untuk menyalin ▪ Klik Cut untuk memindahkan 4. Pilih Tab/kartu Bullet 4. Pilih Bullet and Numbering… 3.

lebar dan jumlah kolom yang diinginkan. Word juga menyediakan fasilitas untuk itu. Tempatkan kursor/titik sisip disembarang tempat untuk menerapkan kolom pada dokument utuh. Aktifkan Line between bila perlu untuk memberikan garis pembatas diantara kolom 7. namun untuk menerapkan kolom pada sebagian dokumen. MEMBUAT GARIS 1. Klik tool line 2. blok teksnya terlebih dahulu. sesuaikan besar dan letaknya dengan mendrag tombol kontrol di tepi gambar 16 . Klik Ok. klik bentuk lalu drag di area gambar yang dituju. sesuaikan panjangnya Untuk membuat garis agar lurus saat drag tekan tombol shift ➔ untuk mengubah motif garis gunakan tombol ini ➔ untuk mengubah motif garis gunakan tombol ini ➔ Untuk motif ujung garis gunakan tombol ini MEMBUAT GAMBAR AUTOSHAPES Untuk membuat bentuk lain gunakan menu gambar autoshapes. bahkan dapat dengan mudah mengatur format. Tentukan ukuran masing-masing kolom dan jarak antara kolomnya pada bagian Spasing 5. lalu pilih Columns… hingga mucul kotak dialog seperti berikut ini 3. Aktifkan Equal column width jika ingin ukuran kolomnya sama atau seimbang 6. 2. Pilih Menu Format. Tentuan jumlah kolom yang diinginkan melalui Presets atau melalui Number of columns 4.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 8 COLOUMNS Ada kalanya anda harus membuat suatu dokumen seperti bentuk news letter (koran ataupun seperti bentuk brosur. Drag di lokasi yang diinginkan. 1.

ataupun sebaliknya. Klik Change Case… maka akan keluar kotak dialognya 4. sususnan Drop Capsnya 6. Klik pada paragraf yang akan diguat Drop Capsnya 2. Ketikan teks lalu klik kursor mouse di luar area Atur besar box. setiap huruf awal dari suatu paragraf dapat dibuat lebih besar dari pada hurusf lainnya. Jika suatu tulisan terlanjur diketik dalam huruf kecil dapat diubah menjadi huruf kapital. Distance from text 11. Tentukan jarak antara Drop dengan teks dengan mengisi nilai pada 10. Pilih/blok teks atau naskah yang akan diubah bentuknya 2. Pilih Menu Format 3. Pilih Dropped atau In Margin untuk menentukan jenis atau bentuk 5. Pilih Menu Format 3. 1. Klik Ok TEKS BOX Untuk membuat teks dalam kotak atau untuk membuat label teks pada suatu objek kita dapat menggunakan teks box. dengan demikian maka naskah yang dibuat dengan microsoft word akan semakin indah tampilannya : 1. Tentukan jenis huruf pada bagian Font 7. Pilih Drop Caps. maka akan keluar kotak dialog disamping. to drop 9. Tentukan pilihan yang diinginkan 5. Klik icon toolbox 2. Tentukan jumlah garis Drop yang dilakukan dengan mengisi Lines 8. 1. Klik Ok Setence case lowercase UPPERCASE Title Case tOGGLE cASE : : : : : Huruf kapital diawal paragraf Mengubah kehuruf kecl Mengubah kehuruf kapital Huruf kapital diawal setiap kata Kebalikan dari bentuk Title Case 17 . Klik di area gambar 3.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 9 DROP CAPS Dengan perintah Drop Caps. 4. garis box jika diperlukan CANGE CASE (Mengubah bentuk huruf) Fasilitas ini digunakan untuk mengubah bentuk teks.

untuk bergerak dari suatu kolom ke kolom berikutnya cukup hanya dengan menekan tombol tabulasi yang ada pada keyboard Pengaturan Melalui Menu • Tempatkan kursor dimana tabulasi akan dibuat • Pilih Menu Format • Klik Tabs… akan keluar gambar disamping • Tentukan/ketik ukuran tab pada bagian Tab stop position • Pilih jenis tab atau perataannya pada bagian Alignment • Pilih jejak yang ditinggalkan pada saat kursor bergerak. TABULASI Dengan menggunakan tabulasi maka pekerjaan suatu naskah yang berbentuk kolom akan semakin mudah diselesaikan.Diktat Dasar Windows XP + Microsoft Word Habitech FORMAT PAINTER Terkadang kita harus membuat teks dalam format yang sama formatnya dengan teks lain. Untuk memudahkan menyalin format teks tersebut gunakan tombol formati painter Langkah : 1. • misalnya titi-titik pada pembuatan daftar isi • Kik set • Kemudian klik Ok Pengaturan Tabulasi Melalui Mistar • Tempatkan kursor dimana tabulasi akan dibuat • Pilih model tabulasi sesuai dengan yang diinginkan pada ujung kiri mistar • Arahkan pointer (tanda panah) mouse ke mistar. lalu klik • pada lokasi dimana tabulasi itu diset 18 . Blok atau letakkan kursor pada teks yang ingin kita salin formatnya 2. Blok teks yang ingin disamakan formatnya. Klik icon toolbar Format Painter 3.

Kotak dialog Symbol muncul. ¾ dan lainya. 6. Klik Font (lihat gambar di kanan) 4. Blok teks yang akan diberi efek 2.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 10 MENYISIPKAN SIMBOL (KARAKTER KHUSUS) Yang dimaskud dengan karakter khusus adalah karakter yang tidak ada/tidak terdapat didalam papan ketik. Klik format 3. Pilih dengan klik efek yang diinginkan 5. ½. Klik Close. Klik Insert. seperti ±. dimana simbol akan disisipkan 2. untuk memasukan symbol 7. Klik Symbol 4. Klik Ok Lihat Contoh efek teks dibawah ini : 19 . Klik menu Insert 3. untuk menutup kotak dialog Symbol TEKS EFEK Untuk membuat teks tercetak dengan efek langkahnya : 1. Langkah-langkahnya: 1. Klik simbol yang dipilih. sehingga tampilannya menjadi lebih besar. Tempatkan kursor. 5.

. Ketikan teks pengganti di box Replace with 20 . Langkahnya : 1. Klik Replace. Ketikan teks yang dicari 4. Klik Replace All untuk mengganti semua teks dalam dokumen 5. Langkahnya : 1.. 3. Klik Edit 2. 3. Klik replace untuk mengganti teks satu .satu yang dicari. Untuk memudahkan gunakan fasilitas find teks untuk mempercepat proses pencarian. Klik Find Next untuk menuju teks yang dicari (klik tombol ini lagi jika mencari teks yang sama) MENGGANTI TEKS DALAM DOKUMEN Jika anda ingin mengubah teks tertentu dalam dokumen. Klik Find.. Klik Edit 2..Diktat Dasar Windows XP + Microsoft Word Habitech MENCARI TEKS DALAM DOKUMEN Terkadang kita perlu mencari teks tertentu dalam dokumen.. Ketikan teks yang dicari di box Find what 4.. gunakan menu replace untuk memudahkan.

pengumuman.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 11 WORD ART Untuk memperindah tampilan naskah Mocrosoft Word juga menyediakan format huruf dekoratif yang dapat dipergunakan untuk membuat judul naskah. lihat gambar 4. 1. radial diagram dll gunakan fasilitas diagram Word. maka akan keluar jendela WordArd. dan ganti/ketik kalimat yang akan di masukkan 7. lihat gambar 3. Kemudian hapus tulisan Your Text Here. Klik diagram (atau bisa juga dari drawing bar) 3. Klik Picture dan pilih WordArt atau dengan mengklik Icon Insert WordArt pada Toolbar Drawing. Pilih/klik Ok 8. pembuatan selebaran. Klik OK 5. Atur diagram sesuai keinginan dengan toolbar diagram 21 . 2. Kemudian kata yang telah diganti akan menempel di dalam lembar kerja DIAGRAM Untuk membuat diagram organisasi. Setelah pemilihan jenis tulisan/pola maka akan keluar jendela seperti dibawah ini 6. Pilih menu Insert pada menu bar. Pilih jenis diagram 4. selebaran dan kulit luar laporan dan lain-lain. Langkah – langkahnya berikut : 1. Pilih/klik salah satu jenis tulisan yang akan dimasukkan kedalam lembar kerja 5. Klik menu Insert 2. cycle diagram. Setelah mengkllik icon WordArt.

Lalu menuju lokasi file gambarnya. pilik/klik paste MENYISIPKAN FILE GAMBAR Langkahnya sama dengan klip Art tapi dilangkah nomor 3 yang di klik From File. Pilih menu Insert pada Menu Bar. 8. MENENTUKAN LAYOUT GAMBAR Layout gambar adalah menentukan bagaiman tata letak gambar disekitar teks. Kemudian klik Picture dan pilih 3. Klik Ok 22 . Dan diakhiri mengklik tombol Insert. Drag and drop (tarik) kearah perubahan yang dikehendaki. Maka akan keluar jendela task panel 5. Klik pada objek gambar sehingga pada sisinya muncul titik node (titik-titik hitam) 2... Maka akan keluar kotak dialog Favorites clip organizer 7. 1. Kembali kelembaran kerja word 10. didalam pembuatan naskah Microsoft Word juga menyediakan Mincrosoft ClipArt Memasukkan Gambar 1. Pilih Picture 4. apakah gambarnya berdiri sendiri atau berada dalam teks. Kemudia klik symbol panah kebaawah pada salah satu gambar yang diinginkan. Klik organize clips. Sehingga muncul kotak dialog di samping 5. Pilih Menu Format 3. 2. Klik Objek gambar yang akan diatur Layoutnya 2.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 12 CLIP ART Untuk memperindah tampilan dan penambahan gambar. ukurannya dapat diubah-ubah (diperbesar-diperkecil) sesuai dengan keperluan 1. Klik Menu edit. 4. Pilih salah satu bentuk aliran teks disekitar gambar pada bagian Wraping Style 6. Tunjukkan pointer kesalah satu titik node sehingga pointer berubah menjadi tanda panah dua arah 3. pada taskpane clip art 6. MENGUBAH UKURAN GAMBAR Suatu objek gambar yang telah disispkan kedalam naskah. Klik Copy 9. ClipArt atau dengan mengklik Icon Insert Clip Art pada Toolbar Drawing.

Untuk keluar dari Print Preview dapat dengan mengklick button Close pada toolbar print preview MENCETAK (PRINT) Untuk mencetak suatu dokumen kekertas langkah-langkahnya adalah sebagai berikut : 1. Pilih Menu File 3.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 13 PENCETAKAN (PRINTING) Print Preview Sebelum suatu dokumen dicetak ke kertas. Klik Print Preview 3. Pilih Print… sehingga muncul kotak dialog berikut 4. 1. terlebih dahulu dapat dilihat bentuknya melalui fasilitas Print Preview untuk mengecek hasil cetakanya nantinya di kertas. Untuk menentukan apa yang harus dicetak oleh word pilihlah/tandai salah satu pilihan yang diberikan oleh Word ▪ All untuk mencetak semua halaman dalam dokumen ▪ Current Page Untuk mencetak halaman aktif ▪ Selection untuk mencetak teks yang terpilih ▪ Pages untuk mencetak halaman-halaman tertentu saja 5. Tentukan jumlah ranagkap yang akan dicetak dengan mengubah nilai Number of 23 . Maka tampilan dokumen akan berubah 4. Buka dokumen yang akan dicetak 2. Pilih Menu File 2.

klik Ok PAGE BREAK (Berpindah Halaman) Ada 2 macam : 1. Pada bagian Section breaks terdapat empat pilihan yaitu Next Page. terdapat naskah yangmempunyai format 3 kolom. pilih Page break. Misalnya dalam suatu dokumen ada naskah yang mempunyai format 2 kolom. Untuk mengganti section pada dokumen.Diktat Dasar Windows XP + Microsoft Word Habitech copies 6. Pada section yang berbeda. Contoh dokumen yang menggunakan Section Break : 24 . Continuous. Hard page break – pindah halaman baru walaupun halaman belum penuh dengan cara CTRL+ENTER atau memilih menu Insert-Break. Untuk bisa memformat dokumen menjadi 2 atau lebih bagian seperti contoh di atas. dokumen dapat mempunyai format yang berbeda pula. Introduction to Section & Section Break Section ialah suatu bagian dokumen yang mempunyai format tertentu yang berbeda dengan yang lain. Jika Printer sudah dalam keadaan ON. Next Page untuk meletakan section berikutnya berada pada halaman yang berbeda. dapat digunakan menu Insert-Break… pada bagian Section Breaks. Even Page. Soft page break – perpindahan halaman otomatis bila halaman sudah penuh 2. Continuous digunakan bila tidak diperlukan pemindahan halaman untuk section berikutnya. Even Page dan Odd Page digunakan untuk menempatkan section berikutnya pada halaman genap atau ganjil berikutnya. dibutuhkan adanya section. Untuk membatalkan tekan BACKSPACE atau DELETE. sedangkan di bagian yang lain pada dokumen yang sama. Odd Page.

Pada saat itu klik. hingga muncul kotak dialog formula 4. Klik Insert… 4. Klik Menu Tabel 3. Klik Ok 25 . banyak kolom dan banyak baris Membuat tabel Untuk membuat tabel harus ditentukan jumlah garis dan jumlah kolom yang diperlukan 1. Ketik rumus dibagian Kotak Formula 5.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 14 TABEL Didalam MicrosoftWord pekerjaan dengan menggunakan tabel juga dapat dikerjakan dengan mudah. Tempatkan titik sisip atau kursor pada lokasi (baris) dimana tabel akan dibuat 2. sehingga terlihat pointer mouse berubah menjadi tanda panah dua arah 2. lalu drag kearah perubahan 3. Klik Formula…. selanjutnya ukuran masing-masing kolomnya dapat diubah atau disesuaikan dengan keperluan ataupun data yang akan terisi Langkahnya : 1. Tempatkan kursor dimana hasil perhitungan akan ditempatkan 2. Pilih Menu Tabel pada Toolbar Menu 3. Tentukan jumlah kolom pada Number of coloumns dan jumlah garis pada Number of rows sesuai dengan yang dibutuhkan 6. word secara otomatis mengatur ukuran kolomnya sama besar. Klik Ok 7. Klik Table… maka akan keluar kotak dialog di samping 5. Maka didalam lembaran kerja didapatkan draf tabel Mengatur Lebar Kolom Sewaktu pertama kali membuat tabel. baik dalam pengaturan besar kolom besar baris. Lepaskan penahanan tombol mouse Formula (rumus) Untuk melakukan perhitungan-perhitungan aritmetka dapat dilakukan dengan cara: 1. Sorot Border batas kanan kolom yang akan diubah.

maka Word akan menggantinya dengan koreksinya dalam hal ini untuk. misalnya “untuk”. pilih perintah AutoCorrect. tekan enter untuk memasukkan tanpa kita harus mengetikan secara lengkap. Pastikan pada menu Replace text as you type adalah aktif. Pada menu Tools. Saat kita baru mengetikan beberapa huruf akan muncul balon kata Auto Text. sorot Send To. Jika benar teks itu yang kita maksud. Klik tombol AutoText 3. Masuk Windows Explorer 2. Ketikkan text yang mau kita buat contoh “Assalamu 'alaikum Wr. AUTO TEXT Auto Text adalah fasilitas untuk menebak otomatis teks yang biasa kita ketik untuk mempercepat penulisan. Klik Kanan 7.” 4. Wb. Klik Ok MENYALIN FILE DARI FLASH DISK Langkahnya : 1. 3. Klik kanan file yang mau disalin 4. 2. AutoCorrect juga bisa digunakan untuk mengetikan simbol – simbol tertentu. Pada menu Tools klik AutoCorrect 2. Klik Copy 5. Atau klik kanan file/folder. 5.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 15 AUTOCORRECT AutoCorrect secara otomatis mengoreksi beberapa ejaan yang sering salah pengetikkannya. Masuk ke MyDocuments 6. Dalam kotak isian Replace ketiklah kata yang sering anda gunakan misalnya “utk” 4. Berikut ini petunjuk bagaimana menambahkan masukan autocorrect sesuai kebutuhan anda. Dobel klik icon drive flashdisk 3. Langkah membuat auto text baru : 1. utk) diikuti dengan spasi. klik drive Flash Disk (Removable disk) 26 . Klik Paste Lakukan sebaliknya kalau ingin menyalin file dari Komputer ke Flashdisk. Klik tombol “Add” untuk menambahkan masukan AutoCorrect Sewaktu anda mengetikan kode AutoCorrect (sebagai contoh. Dalam kotak isian With ketiklah teks kata koreksinya. contoh untuk menuliskan kata “utk” yang semestinya “untuk” 1.

membubuhi nama. biasanya header atau footer digunakan untuk memuat kop surat sederhana. Klik tau pilih menu View 2.. Langkah pembuatanya adalah: 1. 3. 27 .. seperti contoh gambar berikut: 4. Perhatikan perubahan yang terjadi pada atas lembaran kerja akan tampak sebagai berikut Lihat juga toollbar baru yang timbul yaitu toolbar Header and Footer.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 16 HEADER AND FOOTER Header adalah suatu tulisan yang ditempatkan pada bagian atas kertas (dalam area top margin). Klik Page Numbers . selain tulisan juga dapat ditambah dengan unsur-unsur lainnya. sementara footer adalah tulisan yang ditempatkan pada bagian bawah kertas area bootom margin) keduanya akan selalu dicetak pada setiap halaman dalam suatu File/dokumen. misalnya garis. Klik menu Insert 2. dan lain-lain dapat juga untuk membuat nomor halaman. Atur posisi nomor halaman. di footer atau header di kotak Position. jika diperhatikan tulisan itu selalu tercetak pada setiap lembaran mulai dari halaman pertama sampai halaman terakhir.. Salah satu contoh terdekat adalah tulisan yang terdapat pada bagian bawah diktat ini. Buatlah tulisan-tulisan yang diperlukan untuk header. Klik Header and Footer 3. Untuk pindah kebagian Footer ataupun sebaliknya. tanggal atau jam sistem komputer. kliklah button pindah yang terdapat pada toolbar Header and Footer MENYISIPKAN NOMOR HALAMAN Langkah : 1.

Diktat Dasar Windows XP + Microsoft Word Habitech 4. Klik Ok 7. Atur perataan di kotak Alighment 5. Klik Ok Penomoran juga bisa dilakukan dari toolbar header dan footer lihat fungsi toolbar berikut : 28 . Klik tombol Format untuk mengatur huruf penomoran 6.

Untuk membuat surat masal dibutuhkan dua buah dokumen/file. Pilih Menu Tools 3. seperti undangan. Klik Mail Merge maka akan keluar task pane Mail Merge seperti gambar berikut 29 . yaitu suatu surat yang isinya sama dan dikirim/disampaikan kepada beberapa orang. perhatikan contoh dibawah ini teks yang dibuat tebal dan miring adalah variabel yang berubah. Contoh : Jika disipkan maka diperoleh data sebagai berikut Langkah pembuatan Surat Masal : Membuat Master Dokumen 1. Klik Mail letters and Mailing… 4. yaitu Master dan File Data. Setiap data (Field Name) diidentifikasikan sesusai dengan banyaknya variabel berubah didalam surat. Buka Lembaran kerja baru yang nantinya dipergunakan untuk membuat master surat 2.Diktat Dasar Windows XP + Microsoft Word Habitech PELAJARAN 17 Surat Masal (Mail Merge) Fasilitas Mail Merge dapat diperguinakan untuk mempermudah pembuatan suart-surat untuk yang sifatnya masal.

Diktat Dasar Windows XP + Microsoft Word Habitech 5. Aktifkan pilihan Use the current document 8. Klik next untuk masuk kelangkah berikutnya Formulir Input Data 1. Kemudian klik Next untuk masuk kelangkah berikutnya 7. Aktifkan pilihan Type a new list 30 . Aktifkan pilihan Letters 6.

.. Maka akan keluar kotak dialog Customize Addres List untuk membuat formulir data base baru sesuai dengan daftar Variabel berubahnya (lihat daftar variabel berubah) 5.. lihat gambar berikut 31 . pada task pane untuk membuat formulir input datanya.Diktat Dasar Windows XP + Microsoft Word Habitech 2.. Klik Customize. Setelah pilihan delete diklik maka akan keluar kotak dialog penegasan untuk memastikan apakah benar pihan itu akan dihapus. maka keluar kotak dialog berikut 3. Hapus nama-nama Field standard dengan mengklick Delete 6. Klik icon Create. untuk mengedit formulir input datanya 4.

dengan mengklik add 10. lihat gambar berikut 9. Kemudian klik Ok 12. Klik Yes 8.Diktat Dasar Windows XP + Microsoft Word Habitech 7. lihat gambar 11. Hapus keseluruhan daftar yang ada sehingga kotak dialognya menjadi kosong. tempat mengetikkan Field barunya. Ketikan nama Field barunya pada kotak dialog Add Field… contoh No. Kemudian mulailah dengan membuat Field baru sesuai dengan daftar variabel berubahnya. Setelah pilihan Add maka akan keluar kotak dialog Add Field. Maka Field barunya akan masuk kekotak dialog Customize Adress List… 32 .

Pada kotak dialog New Addrres List. Klik Ok 16. lihat gambar 15. Setelah Field baru selesai dibuat semuanya. 14. Maka daftar New Address List akan berubah sesuai dengan nama Field baru yang dibuat Menginput Data 1.. Isikan data-data sesuai dengan variabel berubah dalam masing-masing surat 33 .Diktat Dasar Windows XP + Microsoft Word Habitech 13. Buatlah Field barunya sesuai dengan daftar Field variabel berubah.. dengan langkah yang sama.

untuk menampilkan daftar nama-nama variable berubah yang telah diisikan. Klik New Entry untuk menambah data berikutnya 3. Kemudian Klik OK 7. Klik Close Jika sudah selesai mengisi semua data 4. Setelah close di klik maka akan keluar kotak dialog Save Address List untuk penyimpanan. Setelah Field-nya disimpan maka akan keluar Mail Merge Recipients.Diktat Dasar Windows XP + Microsoft Word Habitech 2. lihat gambar 6. simpanlah file dengan nama yang diinginkan 5. Klik Next untuk langkah selanjutnya 34 .

. Tempelkan kursor dimana lokasi Field akan disisip 2. Untuk melihat Hasil penggabungan Field Data dengan Master. setiap nama field yang ada memakili untuk setiap variable berubah. maka berikutnya harus melakukan penggabungan antara master dengan data caranya adalah : 1.Diktat Dasar Windows XP + Microsoft Word Habitech Menggabung Master Dengan Data Untuk mendapatkan hasil akhir sesuai dengan data yang telah diinput. lihat gambar 4. dimana pada kotak dialog ini akan tampil nama Field yang telah dibuat. Maka akan keluar kota dialaog Insert Merge Field. Klik Icon More items. pada Task pane Mail Merge Atau bisa juga dengan Klick Insert Marge Field yang terdapat pada Toolbar Mail Merge 3. lihat gambar 35 . kemudian klik Insert 5. Klik pada Nama Field sesuai dengan data yang dibutuhkan.. klik View Merget Data pada Toolbar MailMerge.

Diktat Dasar Windows XP + Microsoft Word Habitech Contoh Hasil Penggabung Field data dengan Master 36 .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->