P. 1
Page Maker

Page Maker

|Views: 587|Likes:
Published by yasir_sikumbang

More info:

Published by: yasir_sikumbang on Oct 25, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/21/2011

pdf

text

original

BAB I ADOBE PAGEMAKER PENDAHULUAN

Adobe PageMaker adalah software desktop publishing untuk mengatur tata letak (layout) media cetak maupun noncetak dalam bidang publikasi, seperti majalah, koran, bulletin, buku, iklan, brosur dan lain-lain. Page maker dapat mengatur objek teks, vector dan bitmap yang telah diolah oleh aplikasi lainnya seperti Corel Draw, AdobePhotoshop dan software grafis lainnya. A. Memulai Adobe Pagemaker  Klik tombol Start pada taskbar  All programs > Adobe > Pagemaker 7.0 > Adobe PageMaker Membuka lembaran baru  Klik Menu File > New  Aturlah format page pada Document Setup

B.

: untuk menentukan format page yang telah disediakan : ukuran panjang dan lebar page size : Tall untuk membuat page vertikal (portrait) : Wide untuk membuat page horizontal (landscape) Option : Double side untuk membuat page dua sisi Facing pages menampilkan kedua sisinya Number of pages : menentukan jumlah halaman Start of pages : nomor halaman pertama Margin : batas area kerja halaman  Ok Jika ingin menganti ukuran halaman klik Menu File > Documents Setup C. Area kerja Adobe PageMaker

Page Size Dimension Orientation

1

Margins  batas kerja page yang terlihat pada bergaris pink dan biru C. F. I. ToolBox  alat bantu untuk membuat atau mengedit objek Cara menampilkannya klik Menu Window > Show Tool dan menghilangkannya klik Menu Window > Hide Tool B. Membuka File Dokumen  Klik Menu File > Open  Tentukan tempat file yang akan digunakan pada look in  Pilih file yang akan dibuka dan klik tombol Open Menyimpan File Dokumen  Klik Menu File > Save atau CTRL + S  Tentukan tempat file yang akan disimpan pada Save in  Ketikan nama file pada File name dan klik tombol Save Jika ingin menyimpan file dokumen dengan nama lain Klik Menu File > Save As atau CTRL + SHIFT + S G. Pointer Tool digunakan untuk memilih. Frame Tools untuk membuat objek frame untuk teks atau grafik L. Page Icons  terdiri dari Master Pages (left and right page) dan halaman tetap D. memindahkan meresize objek teks dan grafik. untuk menganti satuan ukuran yaitu dengan cara klik Menu File > Preferencers > General  Measurements in Satuan Ukuran yang digunakan  Vertical ruler pengukuran dalam halaman kerja  Graphics dispaly yaitu kualitas dari tampilan grafik pada halaman kerja. Control Pallete  tempat pengaturan tambahan dari toolbox Cara menampilkannya klik Menu Window > Show Control Pallete dan menghilangkannya klik Menu Window > Hide Control Pallete atau CTRL + ’ D. Line Tool utuk membuat garis lurus D. Constrained Line Tool untuk membuat garis horizontal dan vertical K. 2 . Ellipse Tool untuk membuat lingkaran. Text Tool untuk mengetik. Pasteboard  area tempat objek sementara diluar page G. F. Rectangle Tool untuk membuat segi empat E. Bagian ToolBox A. Colors & Style Pallete  tempat pengaturan warna objek dan style teks Menampilkan dan menghilangkan Colors Pallete CTRL + J Menampilkan dan menghilangkan Style Pallete CTRL + B F. Rules Help  panduan pengukur vertikal dan horizontal page Cara menampilkannya klik Menu View > Show Rulers dan menghilangkannya klik Menu View > Hide Rulers atau CTRL + R E. B. Rotating Tool untuk memilih dan merotasi objek C. memilih dan mengedit objek teks. lalu klik tombol OK E. Cropping Tool untuk memotong/memangkas objek grafik import J. Polygon Tool untuk membuat segi banyak (polygons) G.A. Zoom Tool memperbesar atau mengurangi area halaman Seting Satuan Ukuran Satuan ukuran Page Maker secara default inci. Hand Tool untuk menggulung halaman atau menampilkan hyperlink H.

rata kanan. justify dan super justify Latihan kerjakan contoh soal teks berikut : Konversi Bilangan BINER 110(2) = ? (10) caranya 0 x 10 + 1 x 11 + 1 x 12 hasilnya 6 (10) C. dan Polygon Tool Klik salah satu Frame Tool  klik drag pada area kerja  klik Text Tool lalu klik objek frame D. Font UpCase  huruf besar 9. Font Normal 2. Menggunakan Text Tool Klik Text Tool pada toolbox . Font Underline  garis bawah 5. Font Superscript  huruf yang ditulis di atas 10. MASTER PAGES DAN COLUMN A. Font LowerCase  huruf kecil 8. Font Bold  cetak tebal 1 2 3 4 5 6 7 8 9 10 3. Menyisipkan teks/gambar pada objek frame yeng telah dibuat Aktifkan objek frame dan teks/gambar Klik Menu Elements > Attach Content Memisahkan teks/gambar pada objek frame Aktifkan objek frame yang berisi teks/gambar Klik Menu Elements > Separate Content 3 . klik pada pasteboard Text Tool mempunyai fungsi khusus untuk objek teks dari membuat dan mengedit teks dan untuk pengaturan teks terdapat pada control palette yang secara otomatis berganti saat Text Tool di klik. Font Italic  cetak miring 4. Menggunakan Pointer Tool Saat Adobe Pagemaker dijalankan secara default Pagemaker memberikan tool aktif pada ToolBox adalah Pointer Tool dan pada Control Palette otomatis menampilkan kordinat x dan y yang disimulasikan dari posisi penggerakkan pointer mouse. Font StrikeThrough  garis tengah 7. Font Subscript  huruf yang ditulis di bawah Paragraph View Text Pengaturan tata letak paragrap teks seperti rata kiri. Control Palette teks memiliki 2 bagian yaitu Character View Font Pengaturan karakter font teks seperti mengedit format teks dan ukuran teks 1. Font Hidden  tersembunyi 6. Control Palette juga akan otomatis memberikan pengaturan satuan ukuran dan letak dari objek yang terpilih B. Ellipse. dan Polygon Tool Untuk membuat bentuk bangun dengan cara mengklig drag pada area kerja Frame Rectangle. E.. Ellipse. pilih objek dan klik drag kearah yang diinginkan pada node (titik petak) pada sudut-sudut objek.BAB II ADOBE PAGEMAKER TOOLBOX. atau dengan mengubah parameter rotasi pada Control Palette Shape Rectangle. Rotating Tool Klik Rotating Tool . rata tengah. HALAMAN.

Master Pages Master Pages yaitu 2 gambar lembaran dengan inisial L (left) dan R (right). before. Nomor Halaman Membuat nomor halaman pada Master Pages Aktif pada Master Pages > klik Text Tool > klik halaman kiri untuk memberikan kursor dan tekan tombol keyboard CTRL + ALT + P maka akan tampil LM yang menyatakan halaman kiri. Halaman Dan Master Pages Pengaturan halaman pertama kali terdapat saat membuat lembar kerja baru yaitu pada dialog box Document Setup.F. Untuk halaman kanan caranya sama dan yang akan tampil inisial RM. Halaman kanan dinyatakan dengan angka ganjil sedangkan halaman kiri dinyatakan dengan angka genap. Semua yang dibuat di dalam lembaran L maka akan ada pada halaman kiri lembaran kerja dan begitu juga pada lembaran R. between) Master Pages  halaman yang ditambah disesuaikan dengan master pages Lalu klik Insert Menambah Dua Halaman Sekaligus Klik kanan Pages Reguler > Insert Pages > Add Two Pages Menghapus Halaman Klik Menu Layout>Remove Pages atau klik kanan Pages Reguler > Remove Pages Remove Page(s)  awal halaman yang akan dihapus Through  akhir halaman yang akan dihapus 3. Pages Reguler Pages Reguler merupakan halaman-halaman lembaran kerja yang berurutan. Penanda halaman (Pages Icons) terdiri dari Master Pages dan Pages Reguler 1. Menseting Kolom (Column) Klik Menu Layout > Column Guides Number of columns  banyaknya kolom Space between columns  jarak pemisah kolom Klik tombol OK Catatan : secara default pengaturan kolom yang diinput berlaku untuk halaman yang aktif 4 . G. 2. Menambah Halaman Klik Menu Layout>Insert Pages atau klik kanan Pages Reguler > Insert Pages Insert  jumlah halaman yang dimasukkan Pages  posisi penambahan halaman (after.

secara otomatis kursor akan berubah menjadi gambar lembaran. Tentukan objek teks yang akan dimasukkan pada tempat penyimpanan lalu klik tombol Open. Klik pada tempat yang diiginkan.0 masukkan jumlah kolom dan baris serta ukuran yang diiginkan dan OK C. Tentukan objek gambar yang akan dimasukkan pada tempat penyimpanan lalu klik tombol Open. Story Editor Story Editor digunakan hanya untuk mengedit teks secara mudah yaitu dengan menekan kombinasi keyboard CTRL + E. ini juga berlaku untuk kembali pada tampilan awal Tabel (adobe table) Klik tombol Start > Program > Adobe > Adobe Table 3. Jika pada objek teks memiliki tanda segitiga merah pada bagian bawahnya. secara otomatis kursor akan berubah menjadi gambar kuas cat. Klik pada lembar yang diiginkan. Word atau PDF B. Ceklistkan chek box Link dan klik OK 5 . berarti masih ada bagian objek teks yang belum tampil. D.0 atau klik Menu Edit :> Insert Object pilih Create New dan atifkan Adobe Table 3. Mengimport Teks Klik Menu File > Place. Mengimport Gambar Klik Menu File > Place. Memasukkan Teks  ketikkan teks pada sel Menambah Kolom  tentukan posisi kolom klik Menu Cell  Insert Column After (tambah kolom setelah posisi kursor) sedangkan Insert Column Before (tambah kolom sebelum posisi kursor) Menghapus Kolom  blok kolom yang akan dihapus > klik Menu Cell > Delete Column Menambah Baris  tentukan posisi baris klik Menu Cell  Insert Row Above (tambah baris di atas posisi kursor) sedangkan Insert Row Below (tambah baris di bawah posisi kursor) Menghapus Baris  blok baris yang akan dihapus > klik Menu Cell > Delete Rows Text Attributes tempat pengauran teks Table Attributes tempat pengaturan table Menyimpan Table  klik Menu File > Save > tentukan tempat penyimpanan file dan klik save Menginsert Table Klik Menu Edit > Insert Object >pilih Create From File >klik tombol Browse. GAMBAR. tentukan tempat file table.BAB III ADOBE PAGEMAKER TEKS. STORY EDITOR DAN TABLE A. Catatan : Mengimport teks juga dapat dengan cara Copy Paste sumber teks seperti teks MS. Untuk menampilkan klik drag tanda tersebut kebawah.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->