P. 1
Belajar Microsoft Excel 2003

Belajar Microsoft Excel 2003

|Views: 2,818|Likes:
Published by bramaditya

More info:

Published by: bramaditya on Nov 01, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

04/27/2013

pdf

text

original

BELAJAR MICROSOFT EXCEL 2003

A. PENDAHULUAN 1. Pengertian Microsoft Excel adalah General Purpose Electronic Spreadsheet yang bekerja dibawah Sistem Operasi Windows. Microsoft Excel dapat digunakan untuk menghitung angka-angka, bekerja dengan daftar data, dan menganalisa data-data serta mempresentasikannya ke dalam bentuk grafik/diagram 2. Mengakses Microsoft Excel 2003 a. Membuka Aplikasi Microsoft Excel 2003 Cara Kerja : 1) Menggunakan Start Menu a) Klik icon Start b) Klik All Program c) Klik Microsoft Office d) Klik Microsoft Excel 2003 2) Menggunakan Shortcut di Desktop a) Double click icon Microsoft Excel 2003 (jika icon tersebut ada di desktop) 3) Menggunakan Windows Explorer a) Buka Windows Explorer b) Buka c:/program files/Microsoft Office/Program c) Double click file word.exe b. Membuka Dokumen / Workbook Baru Cara Kerja : 1) Menggunakan Menu Bar a) Klik menu File b) Klik submenu New 2) Menggunakan Toolbar a) Klik icon New yang ada di standard toolbar 3) Menggunakan Keyboard a) Tekan tombol Ctrl + N secara bersamaan c. Membuka Dokumen / Workbook Lama / yang telah ada Cara Kerja : 1) Menggunakan Menu Bar a) Klik menu File b) Klik submenu Open c) Pilih file yang akan dibuka d) Klik tombol Open 2) Menggunakan Toolbar a) Klik icon Open yang ada di standard toolbar b) Pilih file yang akan dibuka c) Klik tombol Open 3) Menggunakan Keyboard a) Tekan tombol Ctrl + O secara bersamaan b) Pilih file yang akan dibuka Khar Wali Tsn | Belajar Microsoft Excel 2003

1

Menu Bar Khar Wali Tsn | Belajar Microsoft Excel 2003 2 . Menutup Aplikasi Microsoft Excel 2003 Cara Kerja : 1) Menggunakan Menu Bar a) Klik menu File b) Klik submenu Exit c) Jika dokumen belum tersimpan. Tampilan dan Elemen – Elemen Microsoft Excel 2003 a.c) Klik tombol Open d. Klik Yes jika akan disimpan. akan muncul kotak dialog yang menanyakan apakah dokumen tersebut akan disimpan. klik No jika tidak akan disimpan atau klik Cancel jika batal untuk keluar 3. Menyimpan Dokumen / Workbook Cara Kerja : 1) Menggunakan Menu Bar a) Klik menu File b) Klik submenu Save/Save As c) Masukkan nama file yang diinginkan (untuk save as dan untuk file yang baru/belum pernah disimpan) d) Klik tombol Save 2) Menggunakan Toolbar a) Klik icon Save yang ada di standard toolbar b) Masukkan nama file yang diinginkan (untuk save as dan untuk file yang baru/belum pernah disimpan) c) Klik tombol Save 3) Menggunakan Keyboard a) Tekan tombol Ctrl + S secara bersamaan b) Masukkan nama file yang diinginkan (untuk save as dan untuk file yang baru/belum pernah disimpan) c) Klik tombol Save e. Klik Yes jika akan disimpan. Title Bar Fungsi : Bagian dari perangkat Microsoft Excel 2003 yang menampilkan nama file yang sedang dibuka / aktif c. klik No jika tidak akan disimpan atau klik Cancel jika batal untuk keluar 3) Menggunakan Keyboard a) Tekan tombol Alt + F4 secara bersamaan b) Jika dokumen belum tersimpan. akan muncul kotak dialog yang menanyakan apakah dokumen tersebut akan disimpan. Layar Kerja b. akan muncul kotak dialog yang menanyakan apakah dokumen tersebut akan disimpan. Klik Yes jika akan disimpan. klik No jika tidak akan disimpan atau klik Cancel jika batal untuk keluar 2) Menggunakan Icon Close a) Klik icon Close yang ada di sebelah title bar ( kanan atas layar) b) Jika dokumen belum tersimpan.

Task Pane Fungsi : panel pembantu fungsi yang sedang diaktifkan j. sebagai contoh : cell B5 dibaca kolom ke-2 ( yakni kolom B) baris ke-5. Formula Bar Tempat dimana kita menuliskan konstanta dan rumus formula. Toolbar Drawing Fungsi : bagian yang berisi perangkat berupa icon yang digunakan untuk memasukkan objek berbentuk gambar / picture m. Sheet Tab Fungsi : bagian yang menampilkan sheet / lembar kerja aktif juga untuk memindahkan ke sheet / lembar kerja lain k. Name box mencatat alamat cell pointer dengan diawali pencatatan nama kolom (A-IV) selanjutnya nomor baris (1-65536). g. Mengenal Kolom. Worksheet Fungsi : lembar kerja dari Microsoft Excel 2003 yang berisi data i. Menu bar ini berisi menu-menu yaitu : 1) Menu File 2) Menu Edit 3) Menu View 4) Menu Insert 5) Menu Format 6) Menu Tools 7) Menu Data 8) Menu Window 9) Menu Help d. Toolbar Standard Fungsi : bagian yang berisi perangkat berupa icon yang digunakan dalam pengelolaan dokumen / workbook e. Name Box Tempat yang menunjukkan alamat dari cell / address cell yang ditunjuk oleh pointer. Kolom / Columns Khar Wali Tsn | Belajar Microsoft Excel 2003 3 . Status Bar Fungsi : bagian yang menampilkan keadaan dokumen aktif dan fungsi aktif 4. Baris dan Cell a. Toolbar Formatting Fungsi : bagian yang berisi perangkat berupa icon yang digunakan dalam pengelolaan worksheet dan data f. h. tapi harus diingat bahwa penulisan rumus formula bukan berupa angka melainkan alamat cell / cell addressnya. Setiap kali menuliskan formula yang diperlukan harus selalu diawali dengan tanda sama dengan (=………) atau tanda tambah (+………). Scrool Bar Fungsi : bagian untuk mengulung layar kerja ke atas / ke bawah dan ke kiri / ke kanan l.Bagian / perangkat untuk mengelola dokumen dan aplikasi Microsoft Excel 2003.

Baris ini disusun berdasarkan angka dari angka 1 sampai angka 1048576 c. Data Berbentuk Konstanta terdiri dari 4 jenis type data yakni : • Character : semua huruf dan angka yang tidak dapat digunakan dalam melakukan perhitungan yakni A-Z. MEMASUKKAN DATA 1. Memindahkan Cell Aktif Menggunakan Keyboard • Enter : memindahkan cell pointer dari atas ke bawah • Shift Enter : memindahkan cell pointer dari bawah ke atas • Tab : memindahkan cell pointer dari kiri ke kanan • Shift Tab : memindahkan cell pointer dari kanan ke kiri • Page Up : membuka 1 layar ke atas • Page down : membuka 1 layar ke bawah • Home : kembali ke kolom A pada baris yang sama • F5 : menuju ke cell tertentu do Worksheet B.Adalah kumpulan cell yang tersusun vertikal. Nama cell aktif ini dapat terlihat pada bagian name box 5. Data Berbentuk Formula Formula seperti rumus yang selalu diawali dengan tanda sama dengan (=………) atau tanda tambah (+………). Mengatur Tinggi Baris b. Menghapus dan Memindahkan Data a. Sel / Cells Adalah satuan kotak box yang berisi satuan data. Memblok Data / Memilih Range 3. Kolom ini disusun berdasarkan huruf dari kolom A sampai kolom XFD b. Border dan Pattern) Khar Wali Tsn | Belajar Microsoft Excel 2003 4 . Baris dan Kolom a. Mengatur Tinggi Baris dan Lebar Kolom a. Memindahkan Data 4. Menghapus Data c. dan 0-9 • Numeric : angka yang dapat digunakan dalam melakukan perhitungan yakni 0-9 • Date : data tanggal • Time : data waktu b. Menyisipkan Kolom 6. Cell ini diberi nama berdasarkan lokasi cell tersebut dalam baris dan kolom. Font. Baris / Rows Adalah kumpulan cell yang tersusun horizontal / mendatar. Menyalin. Memasukkan Data Berbentuk Konstanta dan Formula a. 2. Mengatur Lebar Kolom 5. Menyisipkan Cell b. Menyisipkan Baris c. Menyalin Data b. Format Cell (Number. Alignment. a-z. Menyisipkan Cell.

Merge & Unmerge Cell a. Warna / Coding Colour C. Unmerge Cell 8. contoh =C2*C3 (C2 dikali C3) : Kurang.a. Format Number b. Merge Cell b.Memberi Nama dan Warna pada Tabulasi Sheet a. Format Font d. PENGOLAHAN DATA / PENGHITUNGAN 1. Operator matematika ^ : Pangkat. contoh =B2^2 (B2 pangkat 2) / : Bagi. Pengisian Data Otomatis dan Mengisi Cell Dengan Data yang Sama a. Format Border e. Fungsi Statistik Khar Wali Tsn | Belajar Microsoft Excel 2003 5 . Pengisian Data Otomatis b.contoh =C3+C4 (C3 ditambah C4) Setiap awal pengetikan dalam Excel harus diawali dengan tanda sama dengan (=) 2. contoh =D2-D1 (D2 dikurang D1) + : Tambah. contoh =B2/A1 (B2 dibagi A1) * : Kali. Word Wrap 10. Mengisi Cell Dengan Data yang Sama 9. Format Pattern 7. Nama b. Format Alignment c.

. Buka dokumen / workbook yang mengandung data yang hendak dibuat gambar grafiknya.Pilihlah pengaturan pengurutan data dan bentuk pengurutan data.A6).Pilihlah Range seluruh nama field (judul kolom) yang ada pada baris judul database . Ikuti instruksi-instruksi berikutnya seperti mengisi judul chart dan lain-lain dan klik next setiap kali selesai dengan setiap halaman instruksi sampai grafik atau chart tampil pada lembar kerja. Word Art dan Textbox Untuk memasukkan object berbentuk Shape. yaitu menjumlahkan data dari sel A1 sampai A6. contoh =MAX(A1:A6) atau =MAX(A1. . Picture. Pilih submenu ( ) Grafik (Chart Wizard button) pada toolbar standar atau pada menu Insert  Chart. Picture. MEMASUKKAN OBJEK 1. Melalui Drawing Toolbar E. contoh =SUM(A1:A6) atau =SUM(A1.Pilihlah Range dari database yang akan diurutkan .A6). yaitu dapat melalui 2 cara.. Chart a.A6).Klik tombol OK. Shape.A6). contoh =MIN(A1:A6) atau =MIN(A1. yaitu menentukan banyaknya data dari sel A1 sampai A6. apakah Ascending (dari yang terkecil ke yang terbesar) atau Descending (dari yang terbesar ke yang terkecil)..COUNT : Menentukan banyaknya data. Melalui Menu Insert b. MAX : Menentukan nilai tertinggi.Klik menu Data  Filter  Autofilter Khar Wali Tsn | Belajar Microsoft Excel 2003 6 . SUM : Menentukan total / jumlah data. Menyaring Data (Filter) . diantaranya : a. b. Pilih range data yang akan dibuat grafik. contoh =AVERAGE(A1:A6) atau =AVERAGE(A1. AVERAGE : Menentukan total / jumlah data.A6).. PENGOLAHAN DATA LANJUTAN 1. yaitu mencari nilai rata-rata dari sel A1 sampai A6. Pilih model grafik yang diinginkan kemudian klik next e.. 2. contoh =COUNT(A1:A6) atau =COUNT(A1. Word Art dan Textbox caranya sama dengan pada Microsoft Word 2003. D. Mengurutkan dan Menyaring Data a. d. c. yaitu mencari data terendah dari sel A1 sampai A6. yaitu mencari data tertinggi dari sel A1 sampai A6.Klik menu Data  Sort . MIN : Menentukan nilai terendah. b. Mengurutkan Data (Sort) .

com.2. Kemudian setelah semua lembar kerja telah sesuai dengan yang kita inginkan.pramukabanten. ada dua pilihan : All dan Page(s) From … to From …. Flash Application Developer dan Web and Software Developer. dll. All berarti kita akan mencetak semua halaman dan Page(s) From … to From … mencetak halaman tertentu saja Biografi Penulis : Khiar Wali Tsn. maka barulah proses cetak kita lakukan. Mencetak Data a. www.pemudajabar. dengan cara: 1) Klik menu File  Print 2) Pada Print Range. Tampilkan dulu lembar kerja ke layar cetak (Print Preview) dengan cara Klik menu File  Print Preview atau mengklik icon pada toolbar standard. www.com. b. Beberapa buah karyanya diantaranya www. Penulis juga saat ini bekerja sebagai pengajar di SMP Pasundan 3 Bandung. Adalah seorang mahasiswa yang sedang menyelesaikan studi S1-nya di STMIK Jawa Barat Jurusan Teknik Informatika. Management of The Brammers Indomedia Computer.teraphyatfg8. Khar Wali Tsn | Belajar Microsoft Excel 2003 7 . System Analist.com.

Khar Wali Tsn | Belajar Microsoft Excel 2003 8 .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->