P. 1
Cara Membuat Mail Merge Di Word 2007

Cara Membuat Mail Merge Di Word 2007

|Views: 845|Likes:
Published by scandaljepit82

More info:

Published by: scandaljepit82 on Nov 01, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/14/2012

pdf

text

original

Cara membuat Mail Merge di Word 2007

Mail merge membantu kita untuk membuat sebuah dokumen (misalnya surat) yang isinya sama untuk penerima yang berbeda secara cepat dan mudah. Fitur ini sangat membantu terutama bila penerimanya sangat banyak. Mail merge juga dapat digunakan untuk membuat sertifikat, label, dan amplop. Untuk membuat mail merge terdiri dari 2 dokumen, yaitu: Dokumen Master, dokumen yang isinya sama untuk semua penerima. Data Source, yaitu dokumen yang isinya khusus untuk masing-masing penerima, misalnya nama dan alamat penerima. Data source dapat berupa data di Excel, Access, Contact pada Outlook dan sebagainya. Pada tutorial ini, data source menggunakan Excel, karena cara ini lebih cepat. Selain itu: Lebih mudah mengontrol dan menambah data baru. Lebih mudah membaca data yang ditampilkan di lembar kerja Excel terutama bila kita ingin memperbaiki kekeliruan seperti salah pengejaan dan sebagainya. Juga mempermudah menyalin data source pada dokumen Excel ke lembar kerja yang lain. Misalnya dalam membuat sertifikat pelatihan yang pesertanya lebih kurang sama, maka akan lebih mudah memilih nama pada lembar kerja tersebut dan menyalinnya ke dokumen (data source) baru. Langkah-langkah membuat mail merge adalah sebagai berikut: Tahap I Membuat Data Source Buat data source di Excel seperti contoh di bawah ini dan simpan dengan nama Data Surat.

Tahap II Membuat Dokumen Master 1. Buat dokumen master surat di Word seperti contoh di bawah ini dan simpan dengan nama Master Surat. 2. Beri jarak untuk menaruh nama dan alamat. Dokumen ini jangan ditutup karena kita akan lanjutkan ke langkah berikut: menggabungkan Data Source dengan Dokumen Master.

Tahap III Menggabungkan Data Source dengan Dokumen Master 1. Pada Mailings tab, grup Start Mail Merge, klik Start Mail Merge.

2. Selanjutnya kita akan memilih data source. 3. Pada Mailings tab, grup Start Mail Merge, klik Select Recipients. 4. Pilih Use Existing List, dan cari lokasi dokumen (Data Surat) pada kotak dialog Select Data Source. Kemudian klik Open untuk menampilkan kotak dialog Select Table. 5. Pada kotak dialog Select Table, klik lembar kerja yang berisi sumber data dan pastikan kotak First row of data contains column headers dicentang. Kemudian klik OK. 6. Sekarang kita akan menempatkan data pada masing-masing tempatnya. 7. Taruh di kursor di bawah tulisan Kepada Yth., kemudian pada Mailings tab, grup Write & Insert Fields, klik Insert Merge Field dan pilih Nama. 8. Lakukan juga hal yang sama pada Alamat dan sekarang tampilan dokumen akan seperti contoh di bawah ini. Data ditampilkan dalam tanda kurung siku dua <<data field>>.

Tips:
o o

o

Di sini kita dapat mengatur format surat, seperti memberi cetak tebal pada Nama dan sebagainya. Bila hanya data tertentu saja yang ingin dipilih, lakukan cara berikut: 1. Pada Mailings tab, grup Start Mail Merge, klik Edit Recipient List. 2. Di kotak dialog Mail Merge Recipients, kosongkan kotak pada daftar seperti contoh di bawah ini. Bila ada penambahan data baru di Excel, klik nama dokumen pada Data Source dan klik tombol Refresh. Data yang baru akan ditampilkan di daftar.

untuk mencetak surat yang dipilih saja. Current record dan nomor urut tertentu). Klik tanda panah untuk berpindah antar data. Isi nomor urut data pada kotak From dan To. Ada 3 pilihan: All untuk mencetak semua surat. Current record untuk mencetak surat pada halaman yang aktif. Tahap IV Menyimpan dan Mencetak Mail Merge Pada tahap ini. Pada dokumen baru. untuk menyimpan hasil penggabungan ke dokumen baru. Jangan lupa menyimpan dokumen baru tersebut. klik lagi tombol PreviewResults dan lakukan perubahan yang diinginkan.9. Untuk melihat hasil penggabungan. Jika masih ada yang ingin diubah. klik tombol Finish & Merge dan pilih: o Print Documents. setiap surat akan ditampilkan per halaman. 1. untuk mencetak surat. 2. Surat akan ditampilkan per data. Pilihan sama dengan di atas (All. . klik tombol PreviewResults. o Edit Individual Documents.

. skripsi. indeks. thesis. 1. Cover page akan otomatis ditempatkan di halaman pertama dokumen. makalah. serta fitur untuk membuat caption dan daftar gambar. Berikut ini disajikan tutorial cara membuat cover page di Word 2007. Halaman sampul yang didesain dengan menawan akan menarik perhatian orang untuk membaca isinya. tabel dan persamaan. Namun. Klik salah satu template yang diinginkan. tutorial atau dokumen lainnya. kutipan dan daftar pustaka. 2.Tutorial yang perlu dibaca untuk menyusun karya tulis dengan mudah di word 2007 Microsoft Word 2007 memiliki banyak fitur untuk membantu kita menyusun karya tulis (laporan penelitian. kita mungkin kesulitan dalam menggunakan fitur-fitur tersebut karena tidak tahu caranya. footnote dan endnote. klik Cover Page untuk menampilkan galeri template cover page. Antara lain: fitur untuk membuat daftar isi otomatis. Cara membuat Cover Page di Word 2007 Cover page atau halaman sampul adalah halaman pertama dari laporan atau dokumen yang akan dilihat. I. Pada Insert tab. Pages group. dan sebagainya) dengan cepat dan mudah. Jangan lupa scroll ke bawah untuk melihat contoh-contoh halaman sampul untuk laporan.

4. underline) atau ganti warna dan ukuran font. . dan lain-lain. Beberapa template cover page menyediakan gambar. Untuk membuat tanggal. Beri gaya format yang diinginkan (bold. Isi informasi pada field di cover page seperti judul. sub judul. klik kanan pada gambar dan pilih Change Picture. bila ingin menggantinya.3. 5. klik tanda panah dan pilih tanggal pada kalender. Jika ingin menempatkannya di halaman lain: pada galeri klik kanan thumbnail cover page dan klik pilihan yang diinginkan. 6. italic.

klik Cover Page dan pilih Save Selection to Cover Page Gallery. klik Cover Page dan pilih Remove Current Cover Page. Cover page ini menggunakan page border dan gambar sebagai hiasan serta logo. 2. klik Insert Picture. Pada kotak dialog Create New Building Block. Cover page ini menggunakan variasi bentuk shape sebagai hiasan. Pada Insert tab. Klik tombol Save untuk menyimpan cover page. ikuti cara berikut: 1. 3. . Bila tidak tersedia gambar.7. dan gambar Floral Collage 5 sebagai hiasan. beri nama cover page di kotak Name dan klik OK. 9. Illustration group. 8. Jika ingin menyimpannya ke galeri agar dapat digunakan lagi. Untuk menghapus cover page: Pada Insert tab. Contoh-contoh cover page Cover page ini menggunakan page border. 10. Pilih seluruh isi cover page. kita dapat menambahkan gambar dengan cara: pada Insert tab. shape.

II.1 Pengenalan Microsoft Office 2007. kita tidak sempat memperbaikinya bila ada perubahan pada dokumen. Bagian tersebut biasanya berupa heading atau judul bab. kita perlu menandai bagian-bagian mana saja yang akan ditampilkan dalam daftar isi. . dan text box sebagai hiasan. yaitu Heading 1 sampai dengan Heading 9. Hal di atas sering terjadi bila membuat daftar isi secara manual. Membuat Daftar Isi (Table of Contents) di Word 2007 Kita mungkin lebih sering fokus pada isi dokumen ketimbang bagian lain yang juga penting. Sehingga bagian ini sering dikerjakan belakangan dan kadang karena diburu waktu. 1. dan sebagainya. seperti daftar isi.Cover page ini menggunakan page color. shape. Fitur ini dapat membantu membuat daftar isi dengan cepat dan seandainya ada perubahan pada nomor halaman dan judul dalam dokumen. Oleh sebab itu. Menandai Bagian untuk Daftar Isi Sebelum membuat daftar isi. contoh: Bab 1 Pengantar. Cara mudah untuk membuat heading adalah menggunakan heading styles yang sudah disediakan (built-in sytles) oleh Microsoft Word. ganti cara manual dengan fitur yang sudah disediakan oleh Microsoft Word. kita dapat melakukan update daftar isi dengan beberapa perintah sederhana saja.

Dapat melakukan sekumpulan format dengan hanya satu perintah sederhana. Styles group. Cara Mengubah Style Kadang-kadang setelah kita memberi style pada teks. Pada Home tab. 2. Klik Styles Dialog Box Launcher untuk menampilkan Styles Pane dan pilih Clear All. Klik salah satu teks dengan style Heading 1. Berikut tutorial cara menggunakan Styles. klik style yang diinginkan (misalnya. Klik Styles Dialog Box Launcher untuk menampilkan Styles Pane dan pilih Clear All. Styles group. Menghapus satu teks saja 1. . kita mempunyai 30 teks dengan style Heading 1 dan akan mengubah ukuran font Heading 1 dari 14 pt menjadi 30 pt. Pada Home tab. klik kanan style Heading 1 dan pilih Select All. mengubah Styles serta membuat dan menambahkan Styles baru ke galeri Quick Styles. kita akan menghapus style Heading 1 pada teks. 3. antara lain: Penggunaan Styles menjaga agar format dokumen tetap konsisten walau dikerjakan oleh beberapa orang. Untuk membuat daftar isi (Table of Content) Untuk dapat menggunakan Document Map. Cara Menggunakan Styles 1. 2. Klik teks yang ingin dihapus style-nya. Menghapus beberapa teks dengan style yang sama sekaligus (Heading 1) 1. Pilih teks yang ingin diberi style.Fitur Styles dalam Microsoft Word memiliki banyak fungsi. 2. Cara Menghapus Style Misalnya. Klik tombol More untuk melihat pilihan style yang lain dalam galeri Quick Styles. Heading 1). menghapus Styles. Misalnya. mungkin kita ingin mengubahnya lagi.

o Contoh teks yang menggunakan format style dan manual dapat dilihat pada gambar di bawah ini. Pilih Update Heading 1 to Match Selection.Ada 2 cara untuk mengubah semua style secara cepat. Ubah ukuran font. klik kanan style yang ingin diubah (Heading 1). Selanjutnya. cukup lakukan perubahan yang diinginkan pada salah satu teks Heading 1. klik kanan style yang ingin diubah (Heading 1). Keterangan pada Paragraph formatting dalam Style Inspector menunjukkan teks Contoh Style menggunakan Heading 1. Cara II: 1. . beri centang pada kotak Automatically update dan klik OK. Sekarang semua teks dengan style Heading 1 sudah diubah mengikuti style yang baru. sementara teks yang lain akan diubah secara otomatis. Selanjutnya agar semua teks Heading 1 mengikuti style yang baru. Pilih salah satu teks dengan style Heading 1. Pada Home tab. 2. gunakan cara berikut. Pada Home tab. Klik Modify untuk menampilkan kotak dialog. 3. 3. 4. gunakan cara berikut: o Klik Styles Dialog Box Launcher dan pilih Style Inspector untuk melihat apakah teks tersebut diformat secara manual. Styles group. Pada kotak dialog Modify Style. Cara I: 1. 4. 2. Tip: Jika ada teks yang tidak di-update style-nya. Keterangan pada Paragraph formatting dalam Style Inspector menunjukkan teks Contoh manual diformat manual (Normal). 5. Styles group.

Table of Contents group. Klik kanan teks untuk menampilkan pop-up menu. Format tampilan daftar isi. klik Table of Contents dan kemudian klik Insert Table of Contents untuk mengatur hal-hal berikut: o Tab leader. Table of Contents group. titik-titik atau tidak menggunakan tab leader. seperti: template dokumen (sesuai dengan format yang kita buat). misalnya style yang kita buat sendiri. font Tahoma. Pada References tab. 2. o Formats. klik Table of Contents. Heading 2. o Show levels. antara lain: garis putus-putus. dan klik Save Selection as a New Quick Style. pilih gaya daftar isi yang diinginkan. untuk membuat tab leader antara teks dan nomor halaman. . Membuat Daftar Isi dari Built-In Heading Styles Gunakan cara ini bila dokumen menggunakan heading styles seperti Heading 1. Arahkan ke Styles.Membuat dan Menambahkan Style Baru ke Galeri Quick Styles Pilih teks yang ingin dijadikan sebagai style baru. Selain menggunakan built-in sytles. Beri nama pada style tersebut. ganti angka pada kotak di sampingnya untuk menambah/mengurangi level heading yang akan ditampilkan dalam daftar isi. atau format lain yang sudah disediakan oleh Microsoft Word seperti Classic. Cara Membuat Daftar Isi Setelah menandai bagian untuk daftar isi. 1. untuk memilih format tampilan daftar isi. kita juga dapat membuat daftar isi berdasarkan custom styles yang kita gunakan. Beri format yang diinginkan. 3. Fancy dan sebagainya. warna biru. Pada References tab. misalnya Heading 1. Klik pada bagian halaman yang ingin ditaruh daftar isi (biasanya di awal dokumen). Style yang dibuat akan muncul di galeri Quick Styles dengan nama yang diberikan. maka bisa dilanjutkan ke tahap pembuatannya. dan seterusnya. dan klik OK.

klik Table of Contents. Cara Update Daftar Isi 1. Klik Options. Catatan: Jika menggunakan custom styles. Pada References tab. pilih style yang digunakan untuk heading dalam dokumen dengan mengisi angka pada kotak di TOC level. klik Table of Contents. 1. Table of Contents group. . Table of Contents group. Pada References tab. Di bagian Available styles. bila ada penambahan/pengurangan heading atau bila ada perubahan teks pada heading. Atau klik di bagian daftar isi sehingga muncul tampilan seperti di bawah ini dan klik Update Table. Pada References tab.Membuat Daftar Isi dari Custom Styles Gunakan cara ini bila menggunakan custom style pada heading untuk daftar isi. contoh: Title style atau style yang kita buat sendiri. 4. 7. Klik OK. Table of Contents group. Update entire table. 2. hapus angka TOC level untuk built-in styles. Pada TOC level. Klik Remove Table of Contents. Klik: o o Update page numbers only. bila perubahan hanya pada nomor halaman karena jumlah halaman bertambah/berkurang atau format nomor halaman berubah. isi angka 1 sampai 9 untuk menentukan level pada heading style. misalnya: Heading 1. 2. dan kemudian Insert Table of Contents. 3. 6. 2. klik Update Table. Klik pada bagian halaman yang ingin ditaruh daftar isi. Ulangi langkah 4 dan 5 untuk setiap heading style yang ingin disertakan dalam daftar isi. Cara Menghapus Daftar Isi 1. 5.

ii. untuk menempatkan nomor halaman di bagian bawah (footer). Di kotak dialog PageNumber Format. 4.iii. Klik ganda pada header/footer untuk memunculkan Header & Footer Tools. o Current Position. Merubah Format Nomor Halaman Misalnya. untuk melanjutkan nomor halaman dari section sebelumnya. 1. Pilih letak nomor halaman: o Top of Page. 4. Merubah Penomoran Halaman 1. Tutup header/footer dengan mengklik ganda pada area dokumen atau klik tombol Close Header and Footer. untuk memulai penomoran dari nomor tertentu. Pada Design tab. Di kotak dialog PageNumber Format. Pada Design tab. klik Page Number. dan kemudian klik Format Page Numbers. 2. 3. o Start at dan isi nomor pada kotak di sampingnya. klik tanda panah dan pilih gaya penomoran yang diinginkan. untuk menempatkan nomor halaman di bagian atas (header). pillih: o Continue from previous section. o Page Margins. bagian Page numbering.2. . Cara membuat dan mengatur posisi nomor halaman di word 2007 Membuat Nomor Halaman Pada Dokumen 1. Klik OK. 3.3 ke format i. 3. bagian Number format. Header & Footer. klik Page Number. Pada Insert tab. merubah dari format 1. 2. Klik OK.III. o Bottom of Page. Header & Footer. dan kemudian klik Format Page Numbers. untuk menempatkan nomor halaman di posisi kursor. Klik bentuk nomor halaman yang diinginkan dari galeri. 4. 2. klik Page Number. untuk menempatkan nomor halaman di dekat marjin halaman. Header & Footer. Klik ganda pada header/footer tempat nomor halaman berada untuk memunculkan Header & Footer Tools.

Tetapi dengan penggunaan section break maka kita dapat menggabungkan beberapa bab dalam dokumen yang sama. Pada mini toolbar yang muncul. 2. maka posisi nomor halaman akan mengikuti format yang telah dibuat. Pada Design tab. Klik ganda pada header/footer tempat nomor halaman berada untuk memunculkan Header & Footer Tools. grup Options. halaman pertama pada setiap bab akan berbeda posisinya dengan halaman-halaman yang lain. Pada halaman ganjil. Membuat Letak Nomor Halaman Yang Berbeda Di Halaman Ganjil Dan Genap Seperti contoh di atas. buat nomor halaman di sebelah kanan. ada yang memisahkan setiap bab dalam dokumen yang berbeda. Biasanya untuk pengaturan seperti ini. kita akan membuat halaman ganjil memiliki nomor halaman di sebelah kanan. lakukan format yang diinginkan. 2. centang kotak Different Odd & Even Pages. nomor halaman di sebelah kiri. Pada halaman genap. 1. 3. 4. Selanjutnya setiap kita menambah halaman baru. Kemudian pindah ke halaman genap. Membuat Letak Nomor Halaman Pertama Yang Berbeda Pada Setiap Bab Seperti contoh pada gambar. . Pilih/sorot nomor halaman. Klik ganda pada header/footer tempat nomor halaman berada untuk memunculkan Header & Footer Tools.Merubah Jenis dan Ukuran Font Nomor Halaman 1. dan buat nomor halaman dengan posisi di sebelah kiri. 5. 3.

Membuat page border yang berbeda dalam dokumen yang sama. dst). iii. Membuat format nomor halaman yang berbeda dalam dokumen yang sama. ii. sedangkan isi mengunakan angka arab (1. .2. Misalnya: Daftar Isi menggunakan format angka romawi (i.Section break sangat membantu dalam mengatur layout atau format pada section tertentu dalam dokumen yang sama. Contoh:Pengaturan posisi nomor halaman pertama yang berbeda pada setiap bab (different first page). 3. dst). Section break dapat digunakan untuk mengatur hal-hal berikut ini: Menggabungkan layout satu kolom dan dua kolom pada halaman yang sama Mengatur format header dan footer yang berbeda.

Membuat orientasi kertas yang berbeda dalam dokumen yang sama. Pilih Draft view (Word 2007) atau Normal view (Word 2003) supaya bisa melihat garis section break. Klik pada bagian dokumen yang ingin diberi section baru. pilih jenis section break yang ingin digunakan. Macam-macam Section Break: 1. 4. Tipe ini biasa digunakan untuk memulai bab baru dalam sebuah dokumen. Pada Page Layout tab. 2. Untuk membuat Header dan Footer. Klik pada garis section break yang ingin dihapus dan tekan tombol DELETE. Next Page. Kemudian pindah ke halaman kedua. Seperti contoh di bawah ini. Dalam grup Section Breaks. 3. 3. Cara Menghapus Section Break: 1. digunakan untuk memulai section baru pada halaman bernomor genap/ganjil yang selanjutnya. 2. orientasi kertas diubah ke Landscape. 1. Klik ganda pada header/footer untuk memunculkan Header & Footer Tools. Pada halaman pertama. dan beri nomor halaman di kanan atas. Sesuai digunakan bila ingin setiap bab baru dimulai pada halaman genap atau ganjil. section baru dimulai pada halaman selanjutnya. Pada Design tab. buat nomor halaman seperti contoh pada gambar. Cara Membuat Section Break di Word 2007: 1. Continuous. untuk dokumen yang memiliki tabel yang lebar. section yang baru ada di halaman yang sama. Biasanya digunakan untuk halaman yang memiliki jumlah kolom yang berbeda. 2. 2. grup Options. Even Page atau Odd Page. klik Breaks. Catatan: format dokumen pada section yang dihapus akan mengikuti format section berikutnya. Page Setup. centang kotak Different First Page. . 3.

6. Dalam grup Section Breaks. 3. Pada bagian ini juga akan digunakan section break 1. Taruh kursor di bagian yang ingin dibuat section baru Pada Page Layout tab. iii. Klik ganda pada footer di Section 2 (bagian The Article). Pilih tipe break Next Page.2. Setelah selesai klik OK. 2. Tandai dengan judul masing-masing section. Pada Page numbering klik Start At dan ketikkan angka 1. Header & Footer. Pada bagian Number format. Selanjutnya pada grup Header & Footer. maka pastikan untuk menghapus setiap nomor halaman pada tiap header/footer. Pisahkan antar bagian (Daftar Isi dan The Article) dengan section break. Pada Insert tab. dst). Menghilangkan Nomor Halaman 1. dst) sedangkan isi menggunakan angka arab (1. klik Page Number. 3. pilih format angka romawi.5. 4. klik header/footer dan pilih nomor halaman.ii. Selanjutnya kita akan membuat section baru untuk memisahkan antar bab. 5. Pada Insert tab. 8. baru kemudian mengetikkan isi dokumen. 7. klik Page Number dan pilih Format Page Numbers. Lihat contoh pada gambar. Selanjutnya bila kita ingin menambahkan bab baru. 2. ikuti langkah 6-8.3. Page Setup. pilih jenis break Next Page. . halaman Daftar Isi menggunakan format angka romawi (i. atau memiliki section yang tidak terhubung. Sekarang lihat format nomor halaman pada section 2 akan sama dengan section 1. 7. 9. Untuk menghapus secara manual. Membuat Format Nomor Halaman Yang Berbeda Dalam Dokumen Yang Sama Seperti contoh pada gambar. Pilih Remove Page Numbers. Catatan: Jika ada membuat different first-page atau odd and even header/footer. klik Breaks. Ulangi langkah 2 dan sekarang pilih Bottom of Page untuk menyisipkan nomor halaman. grup Header & Footer. Tip: Kita bisa membuat section break dahulu. 6. Setelah selesai klik OK. klik Page Number dan pilih Format Page Numbers. Kemudian tekan tombol Delete.

6. Gunakan cara yang sama untuk gambar-gambar yang lain. . klik tanda panah untuk menentukan apakah caption ditempatkan di atas (Above selected item) atau di bawah (Below selected item) gambar. 7. dan persamaan (equation). klik tombol New Label dan beri nama label yang baru. Tabel dan persamaan Equation di word 2007 Untuk membuat daftar otomatis pada gambar. 3. Cara Membuat Caption pada Tabel 1. 2. Klik kanan pada gambar dan kemudian klik Insert Caption. Centang kotak Exclude label from caption. Captions group. 4. klik Insert Caption. tabel. Atau pada References tab. misalnya Gambar. Cara Membuat Caption pada Gambar 1. Di bagian Position. 2.IV. jika tidak ingin menggunakan label pada caption. 5. Centang kotak Include chapter number. Ketik nama gambar setelah angka. Jika label yang ingin digunakan tidak ada. Klik kanan tanda pada tabel dan kemudian klik Insert Caption. Cara membuat Caption dan daftar otomatis untuk gambar. Tekan OK bila sudah selesai. Langkah-langkah selanjutnya sama dengan cara membuat caption pada gambar (langkah 2-7). jika ingin menyertakan nomor bab secara otomatis (judul bab harus diberi heading style). Klik tombol Numbering untuk mengatur format nomor. kita perlu membuat caption terlebih dahulu.

Untuk update daftar. Klik pada halaman untuk menaruh daftar. bagian General. Ketik judul daftar terlebih dahulu dan tekan Enter untuk memberi jarak antara judul dan isi daftar. Klik pada persamaan dan di References tab. Pada Table of Figures tab. klik Insert Caption. Pada References tab. klik kanan pada daftar dan kemudian klik Update Field. Captions group. 2. Cara Membuat Daftar Otomatis untuk Gambar. Pilih: o Update page numbers only – bila ada perubahan pada nomor halaman. 5. 4.Cara Membuat Caption pada Persamaan (Equation) 1. klik tanda panah pada Caption label untuk memilih label daftar yang akan dibuat (gambar. Klik OK bila sudah selesai. Langkah-langkah selanjutnya sama dengan cara membuat caption pada gambar (langkah 2-7). tabel. 2. atau persamaan). o Update entire table – bila ada perubahan format dan penambahan isi pada daftar. klik Insert Table of Figures. 3. Tabel dan Persamaan (Equation) 1. Captions group. .

Catatan: Secara default. Isi untuk keterangan footnote/endnote yang terletak di akhir halaman atau dokumen/section. Sekarang kursor akan berpindah pada bagian untuk mengetik isi footnote/endnote. Cara Menyisipkan Footnote dan Endnote 1. 2. Klik pada bagian yang ingin disisipkan tanda footnote/endnote. atau huruf. Tanda bisa berupa angka. simbol. 3. Berikut tutorial cara mengolah footnote dan endnote. Pada References tab. . klik Insert Footnote (untuk membuat catatan kaki) atau Insert Endnote (untuk membuat catatan akhir). Cara mengolah footnote dan endnote di word 2007 Footnote (catatan kaki) dan Endnote (catatan akhir) digunakan untuk memberi penjelasan. MS Word akan menempatkan isi Footnote di akhir halaman sedangkan isi Endnote di akhir dokumen.V. Footnotes group. komentar tambahan yang lebih mendetil atau referensi untuk informasi tertentu yang ada dalam dokumen. Footnote atau endnote terdiri dari: Tanda (dalam bentuk superscript) yang terletak dalam dokumen.

Selanjutnya di samping angka atau simbol. pilih: . klik pada bagian dokumen yang akan diberi tanda footnote/endnote dan tekan: o CTRL+ALT+F untuk footnote. 2. Bila ingin menggunakan simbol. 2. Klik Apply. klik angka 1. ) pada 5. Untuk menambah footnote/endnote lain dengan nomor berurutan. Pada kotak dialog Footnote and Endnote. klik tombol Symbol. 3. Pada References tab. klik Footnote & EndnoteDialog Box Launcher ( ) untuk membuka kotak dialog. Pada kotak Number format.4. Cara Mengatur Format Angka Footnote dan Endnote Kadang-kadang setelah membuat footnote/endnote. Untuk merubah format footnote/endnote. Bila dokumen tidak memiliki section. Cara Menghapus Footnote dan Endnote 1. 5. Klik Apply untuk mengganti format. Bila ingin menggunakan simbol. ketik isi footnote/endnote. 3. Pada kotak Numbering. 6. klik tombol Symbol. klik tanda Dialog Box Launcher ( Footnotes. pilih format angka yang diinginkan. insertion point bisa ditempatkan di mana saja dalam dokumen. Klik Footnotes atau Endnotes. bagian Format. kita mungkin ingin mengubah format angkanya. Pilih tanda footnote/endnote dalam dokumen yang akan dihapus. Cara Mengatur Penomoran Footnote dan Endnote Dimulai dengan Angka 1 Pada Setiap Halaman atau Section 1. 2. o CTRL+ALT+D untuk endnote. Klik pada section yang akan diubah format footnote/endnote. Pada References tab. 4. Gunakan cara berikut ini untuk mengubah format footnote/endnote secara sekaligus dalam dokumen atau section 1. 7. pilih format yang diinginkan. Tekan tombol DELETE. klik Footnote & EndnoteDialog Box Launcher ( ) untuk membuka kotak dialog. Pada kotak Start at. 8.

misalnya …bersambung ke halaman berikutnya. dan kemudian klik OK. ulangi langkah 1-4 dan buat perubahan yang diinginkan. Pilih Draft view. Cara Mengubah Footnote Menjadi Endnote dan Sebaliknya 1. Beri format yang diinginkan. misalnya mengganti tipe font atau membuat cetak miring.Restart each section. 4. klik Show Notes. 4. Jika dokumen memiliki footnote dan endnote. akan muncul sebuah pesan. 7. 4. Untuk itu kita bisa membuat keterangan agar pembaca tahu bahwa footnote/endnote ini bersambung ke halaman berikutnya. Pilih View footnote area atau View endnote area. footnote/endnote dimulai dengan angka 1 pada setiap halaman. Untuk mengedit keterangan yang dibuat. akan muncul sebuah pesan. o o Cara Membuat Keterangan untuk Footnote dan Endnote yang Panjang Bila footnote/endnote terlalu panjang. 2. Jika dokumen memiliki footnote dan endnote. 1. Pada daftar note pane. Restart each page. footnote/endnote dimulai dengan angka 1 pada setiap section. 8. 1. 2. dan kemudian klik OK. 2. 3. Cara Mengubah Beberapa Footnote Menjadi Endnote dan Sebaliknya Catatan: Cara ini untuk merubah beberapa footnote/endnote yang letaknya berurutan. Kemudian ketik teks untuk keterangan. Cara Mengubah Sebuah Footnote Menjadi Endnote dan Sebaliknya o Klik kanan pada isi footnote/endnote yang akan diubah dan pilih Convert to Footnote atau Convert to Endnote. Pada References tab. Pada note pane. pilih beberapa footnote/endnote yang akan diubah (klik footnote/endnote pertama dan geser mouse untuk memilih footnote/endnote yang lain). 3. klik Footnote Continuation Notice (untuk membuat keterangan di catatan kaki) atau Endnote Continuation Notice (untuk membuat keterangan di catatan akhir). Footnotes group. Kembali ke Print Layout dan perhatikan di baris terakhir footnote/endnote sudah muncul keterangan yang diketik tadi. Pilih Draft view. Footnotes group. klik Show Notes. maka akan disambung pada halaman berikutnya. 6. Pada References tab. Klik Apply. Pilih View footnote area (untuk melihat catatan kaki) atau View endnote area (untuk melihat catatan akhir). . 5.

tiga sampai lima penulis. 3. MLA. Word 2007 akan membuat daftar pustaka (bibliografi) dengan cepat dan mudah berdasarkan sumber yang ada. Data sumber kutipan akan disimpan di komputer untuk dapat digunakan kembali bila diperlukan dan dapat digunakan di dokumen yang lain juga. VI. Kita dapat mengubah dari satu gaya ke gaya yang lain hanya dengan beberapa klik saja. Bila ada perubahan atau kesalahan. dan sebagainya. laporan. 1. Pada References tab. 1. dan Last Name). Kotak isian yang muncul berbeda-beda berdasarkan tipe sumber yang dipilih. Fitur ini akan membantu mencegah kesalahan penulisan kutipan dan daftar pustaka (bibliografi). Manfaat fitur ini antara lain: Word 2007 mendukung 10 gaya penulisan. Klik kanan dan pilih Convert to Footnote atau Convert to Endnote. dan sebagainya. Cara Mengubah Seluruh Footnote Menjadi Endnote dan Sebaliknya 0. klik Footnote & EndnoteDialog Box Launcher ( untuk membuka kotak dialog. 2. Klik Close. Kita hanya perlu membuat data untuk sumber pada kotak isian yang sudah tersedia. cukup dengan mengisi nama penulis saja (First Name. Pada References tab. Middle Name. seperti APA. misalnya buku. Karena cara penulisan akan diatur oleh Word 2007 sesuai dengan gaya yang dipilih. Misalnya untuk membuat nama penulis yang lebih dari satu.5. Klik Convert. Klik pilihan yang diinginkan dan klik OK. klik tanda panah pada Style. jurnal. 3. Cara membuat kutipan dan Daftar Pustaka ) Anda mungkin sering bingung cara menulis kutipan. daftar pustaka atau bibliografi yang tepat walaupun sudah ada petunjuknya. Citations & Bibliography group. . Cara Membuat Kutipan dan Sumbernya Catatan: Membuat kutipan akan sekaligus menambah data untuk sumber yang akan muncul di daftar pustaka (bibliografi). film dan sebagainya. website. kita bisa mengeditnya dengan mudah. Microsoft Word 2007 memiliki solusi untuk mengatasi masalah ini dengan menyediakan fitur Citations & Bibliography.

pilih tipe sumber. judul (Sort by Title). Pada References tab. Klik tombol ini untuk mempermudah menulis nama dan mengatur urutannya. Klik OK bila sudah selesai. o Pada kotak Search. Citations & Bibliography group. Klik sumber tersebut di bagian Master List (bila ingin merubah data di Master List). 10. Pilih gaya penulisan. 3. 11. 4. lakukan hal berikut: o Pada kotak sortiran. 1. Cari sumber yang ingin diedit dengan cara di atas (menggunakan Manage Sources). klik Insert Citation. semua sumber yang pernah digunakan pada dokumen sebelumnya akan muncul di bagian Master List. 2. 4. 8. 3. o Jika membuka dokumen yang memiliki kutipan. Cara Edit Sumber Kutipan 1. Ketik informasi yang diperlukan pada kotak isian. Bila Anda hanya ingin membuat daftar sumber untuk digunakan belakangan. ketik judul atau nama penulis yang ingin dicari. 5. Perhatikan contoh yang muncul di bagian bawah kotak dialog.2. 2. Klik Close bila sudah selesai. Atau klik sumber di Current List bila ingin mengubah data di sini. Misalnya Book. Citations & Bibliography group. Cara Mencari Sumber Kutipan yang Tersedia Gunakan fitur ini untuk mencari kutipan pada daftar yang panjang atau untuk menemukan kutipan yang digunakan pada dokumen MS Word yang lain. pilih apakah sumber akan diurutkan berdasarkan tahun (Sort by Year). 6. Untuk mencari sumber tertentu. Web site dan sebagainya. Pada References tab. atau berdasarkan tag (Sort by Tag). . klik Manage Sources. Pada beberapa bagian seperti Author akan muncul tombol Edit. Klik Add New Source untuk membuka kotak dialog Create Source. Klik pada bagian di halaman dokumen yang akan disisipkan kutipan. misalnya APA atau MLA. Perhatikan kotak isian akan berubah sesuai tipe sumber yang dipilih. 9. 7. Pada dokumen sekarang sudah muncul kutipan yang dibuat. Pada Type of source. hapus kutipan tersebut pada dokumen. Perlu diperhatikan: o Bila membuka dokumen baru. penulis (Sort by Author). sumber untuk kutipan tersebut akan muncul di bagian Current List. Journal Article. Centang kotak Show All Bibliography Fields untuk menambah data lain.

3. Pada Current List. kita harus memiliki sumber terlebih dahulu (minimal 1). 2.3. 4. Klik Close untuk menutup kotak dialog. klik placeholder yang ingin diedit (placeholder ditandai dengan tanda tanya dan diurutkan berdasarkan abjad). 2. klik Insert Citation. Cara Membuat Daftar Pustaka (Bibliografi) Sebelum membuat daftar pustaka (bibliografi). Tip : Cara cepat untuk mengedit placeholder adalah dengan mengkliknya pada dokumen. Citations & Bibliography group. o Klik Add New Placeholder . 1. . Citations & Bibliography group. Pada References tab. Klik tombol Edit dan lakukan perubahan yang diinginkan. Membuat Placeholder Kutipan o Pada References tab. o Ketik nama untuk placeholder dan klik OK bila sudah selesai. Citations & Bibliography group. Bila perlu gunakan section break untuk membuatnya di section yang baru. misalnya APA atau MLA. bila ingin perubahan disimpan pada kedua daftar tersebut. o Klik No. 4. Mengedit Placeholder Kutipan 1. klik tanda panah pada Style. o Pada References tab. Klik tombol Edit dan isi informasi yang diperlukan. Microsoft Word akan meminta konfirmasi apakah Anda ingin melakukan perubahan di Master List dan Current List. Klik OK bila sudah selesai. Klik pada bagian halaman dokumen untuk membuat daftar pustaka (bibliografi). o Klik Yes. Kemudian klik tanda panah dan pilih Edit Source. Klik OK bila sudah selesai. o Pilih gaya penulisan. Tip: Cara cepat untuk mengedit sumber: klik kutipan pada dokumen dan kemudian klik tanda panah dan pilih Edit Source. bila perubahan hanya untuk daftar yang dipilih. Cara Membuat dan Edit Placeholder Kutipan Kadang-kadang kita mungkin ingin membuat sebuah placeholder kutipan untuk menandai posisi kutipan tersebut pada dokumen dan mengisi datanya kemudian. o Klik pada bagian di halaman dokumen yang akan disisipkan placeholder. 5. 1. klik Manage Sources.

Ada 10 gaya (style) penulisan yang disediakan Word 2007. Klik pada Bibliography yang tersedia untuk menyisipkannya pada dokumen. Install style baru untuk kutipan daftar pustaka Microsoft Word 2007 memiliki fitur Citations & Bibliography untuk membuat kutipan dan daftar pustaka. Klik pada daftar pustaka (bibliografi) untuk memberi format yang diinginkan (mengubah tipe dan ukuran font. Bila ada perubahan data. 2. Download style yang dibutuhkan dari BibWord. Situs ini menyediakan kumpulan style kutipan dan daftar pustaka seperti IEEE. Pada References tab. 4. warna dan sebagainya). Cara install style dari BibWord: 1. klik Bibliography. Tempatkan file style (.XSL) tersebut di direktori berikut: %programfiles%\Microsoft Office\Office12\Bibliography\Style 3. in the Citations & Bibliography group. 3. . klik pada daftar pustaka (bibliografi) sehingga muncul tampilan seperti pada gambar berikut. Style yang baru akan muncul di daftar pilihan. Vancouver dan masih banyak lagi.2. 6. 5. Klik Update Citations and Bibliography. VII. Jalankan program Microsoft Word 2007. Namun bagaimana bila style yang disediakan tidak sesuai dengan yang Anda butuhkan Bibword memiliki solusinya untuk Anda yang membutuhkan style penulisan yang belum didukung oleh Word 2007.

Cara Membuat Indeks Untuk membuat indeks. Untuk membuat entri pendamping (cross-reference). Index group. Cara membuat Indeks di word 2007 Indeks diperlukan untuk memudahkan pembaca mencari nama atau istilah yang disebutkan dalam buku. 5. Pilih teks yang ada pada dokumen untuk dijadikan entri pada indeks. Microsoft Word dapat membantu kita membuat indeks dan mengurutkannya secara alfabet. Pada References tab. . Setelah ditandai semuanya baru dilanjutkan dengan membuat dan menampilkan indeks pada dokumen. tanpa harus membaca buku itu secara keseluruhan. Bila ingin menggunakan istilah baru. bila orang ingin memeriksa istilah tertentu dalam buku secara cepat.VIII. 2. Jadi. klik Mark Entry. Ketik atau edit entri di kotak Main entry. Langkah 1: Menandai Entri untuk Indeks 1. 3. pada bagian Options. 4. klik Crossreference dan ketik teks pada kotak di sampingnya seperti contoh gambar berikut ini. Buka dokumen yang akan dibuat indeksnya. terlebih dahulu kita harus menandai istilah-istilah (entri) yang akan dimasukkan ke indeks. orang tersebut cukup membuka halaman-halaman tertentu seperti yang tertera pada indeks. klik pada bagian yang ingin disisipkan entri untuk indeks (misalnya di dekat teks atau frasa tertentu).

untuk membuat rata kanan nomor halaman. 5. Pada References tab. kita dapat melakukan hal berikut: o Centang kotak Right align page numbers. Untuk menandai entri ini. Langkah 2: Membuat Indeks 1. Biasanya pada halaman terakhir dokumen. 8. Bila sudah selesai. klik Insert Index. 3. Pilih Tab leader yang ingin digunakan (penyambung teks dan nomor halaman berupa garis putus-putus. ubah angka pada kotak di sampingnya. Klik OK. Tip: untuk menghilangkan tampilan ini. klik tombol Mark atau klik tombol Mark All untuk menandai semua teks yang sama dalam dokumen.6. Klik pada bagian halaman dokumen untuk membuat indeks. Lanjutkan dengan membuat entri yang lain. o Columns. umumnya indeks terdiri dari 2 kolom. Bila ingin menambah atau mengurangi jumlah kolom. 4. klik Close untuk menutup kotak dialog Mark Index Entry. titik. dan sebagainya). Selanjutnya Microsoft Word akan mengaktifkan fitur Show All Formatting Marks yang akan menampilkan XE field untuk entri yang telah dibuat. . Paragraph group. Index group. Bila ada perubahan pada entri. Ketik judul halaman dan tekan Enter untuk memberi jarak antara judul dan isi indeks. 9. 7. Pada tab Index. klik Show/Hide atau tekan tombol CTRL + SHIFT + *. Beri format nomor halaman pada indeks dengan mencentang kotak Bold (cetak tebal) atau Italic (cetak miring) di bagian Page number format. pada Home tab. Teks Publishing pada gambar merupakan contoh entri. Contoh tampilan akan seperti gambar berikut ini. 2. 6. klik pada indeks dan tekan tombol F9 untuk update.

2. Cara Menghapus Entri untuk Indeks 1. 3. termasuk tanda kurung {}. Jika Anda tidak melihat tombol Special. Aktifkan fitur Show All Formatting Marks untuk menampilkan XE field dengan mengklik Show/Hide pada Home tab. Heading pada dokumen bisa berupa judul bab. Pilih XE field untuk entri yang akan dihapus. kita dapat melakukan navigasi dengan cepat dalam dokumen yang berhalaman banyak tanpa harus bersusah payah melakukan scroll. Klik tombol Find Next untuk menemukan XE field. Atau tekan tombol CTRL + SHIFT + *. Aktifkan fitur Show All Formatting Marks untuk menampilkan XE field dengan mengklik Show/Hide pada Home tab. Atau tekan tombol CTRL + SHIFT + *.Cara Edit atau Format Entri untuk Indeks 1. Paragraph group. 3. klik More. Cara menggunakan document Map di word 2007 Document Map merupakan sebuah pane berbentuk vertikal di sebelah kiri jendela dokumen yang menampilkan outline dari heading dalam dokumen. Paragraph group. dan kemudian klik Field. Tip: Cara lain mencari field. Klik pada indeks dan tekan tombol F9 untuk update. tekan CTRL + F. sub judul dan sebagainya. IX. Klik pada indeks dan tekan tombol F9 untuk update. Berikut langkah-langkahnya: . Cari XE field yang berisi entri yang ingin diubah. Contoh XE field: { XE " naskah" }. Untuk merubah atau memformat entri. ubah teks yang ada dalam petik dua. Dengan menggunakan Document Map. Dalam artikel ini akan dibahas cara menggunakan Document Map di Word 2007. 2. 4. Untuk pengguna Word 2003 dapat membaca tutorialnya di artikel ini: Menggunakan Document Map Word 2003. dan tekan tombol DELETE. klik Special.

Klik heading yang diinginkan pada Document Map. Klik kanan pada heading di dalam Document Map dan pilih level heading yang ingin ditampilkan. 2. Pertama-tama. Selanjutnya untuk menampilkan Document Map. 2. 4. centang kotak Document Map. gunakan cara berikut: 1. .1. Pada View tab. Insertion point pada dokumen akan berpindah ke heading yang dipilih. klik simbol X pada kanan atas Document Map pane. Untuk menutup Document Map. Show/Hide group. 3. semua heading dalam dokumen harus diformat dengan heading style agar bisa muncul di Document Map.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->