P. 1
Mailings

Mailings

5.0

|Views: 3,013|Likes:
Published by anon_353402

More info:

Published by: anon_353402 on Nov 07, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

04/21/2013

pdf

text

original

MAILINGS

Salah satu kelebihan dari MS Word adalah fasilitas Mail Merge. Oleh sebab itu, kalau sebelumnya fungsi Mail Merge ada di sub menu Tools lalu Letters and Mailings, maka di MS Office 2007, menu Mail Merge sudah dibuat exclusive menjadi sebuah menu Mailings. Mail merge adalah fungsi untuk memudahkan membuat beberapa surat dengan format/template yang sama tapi memiliki data yang berbeda. Contohnya : surat undangan atau surat tagihan. Adapun sub menu dalam menu mailings adalah sebagai berikut :

1. ENVELOPES
Envelopes digunakan untuk membuat dan mencetak kop surat tunggal. Pada kop dapat dituliskan alamat tujuan. Cara menggunakan: Pada tab Envelopes, masukkan alamat penerima dan alamat kita. Jika kita ingin menambahkan alamat pos atau surat pada amplop,klik check box dibawah alamat penerima. Salah satu manfat dari tool ini adalah kita dapat membuat dan mencetak amplop pada kotak dialog yang terpisah walaupun dokumen lain terbuka. Kita dapat memilih ukuran amplop pada tombol Options. Kita juga dapat langsung mencetak melalui kotak dialog jika sudah siap.

2. LABELS
Membuat dan mencetak label tunggal (misalnya untuk menuliskan alamat penyuratan, sebagai sampul file data, sampul CD), maupun label lembaran (misalnya label perusahaan). Cara menggunakan: Klik pada tab Labels. Kita dapat memilih tipe label yang kita inginkan (sama seperti pembuatan amplop).

Untuk mengubah setting sesuai keinginan kita, pilih tombol Options. Untuk melihat bagaimana format dari label yang ada, pilih salah satu style label dari daftar dan klik Details. Disini, kita dapat mengubah settingnya. Jika kita menggunakan labe nonstandart, kita akan menambahkannya pada daftar dengan menekan tombol New Label pada kotak dialog Options Label. Beri nama label dan atur batas,dimensi dan nomor label yang akan dicetak.

3. START MAIL MERGE
Membuat dan mencetak dokumen berbentuk surat proposal (berbentuk e-mail maupun kop surat) yang akan dibagikan kepada pelanggan (customer). Setiap surat proposal pada tiap customer dapat divariasikan personalisasi alamatnya berdasarkan nama pelanggan. Informasi surat diperoleh dari sumber data. Start mail merge terdapat beberapa fungsi, antara lain: Letterts : digunakan jika Anda akan membuat surat. Email Messages : digunakan untuk membuat surat yang secara otomatis terkirim pada alamat email atau faxnpada daftar Outlook milik Anda. Envelopes : digunakan untuk membuat amplop sesuai dengan field padamail merge. Labels : digunakan untuk membuat label surat. Directory : digunakan untuk membuat daftar direktori, seperti daftar telepon perusahaan. Normal Word Document Step by Step Mail Merge Cara menggunakan: Pertama pilih Start Mail Merge - Step by Step Mail Merge Wizard. y Step 1

Saat muncul jendela Mail Merge di sebelah kanan, default yang terpilihnya adalah Letters kemudian klik Next: Starting document

y

Step 2

Di step 2 ini, default yang muncul adalah Use the current document ( artinya kita hanya akan mengunakan document yang kita buka untuk proses Mail Merge) kemudian klik Next: Select recipients y Step 3

Asumsikan kita belum memiliki daftar penerima untuk Mail Merge, maka
y y

Pilih Type a new list, Pilih Create Akan muncul jendela baru dimana pada kolomnya tertera Title, Last Name, dll.

Karena bukan itu yang kita butuhkan, maka kita pilih Costumize Columns
y y

Hapus Title, First Name, dan semua daftar yang ada satu persatu Jika daftar telah kosong, sekarang kita tambahkan dengan meng-klik tombol Add

y y y y y

Ketik Nomor Klik tombol OK Lakukan juga penambahan untuk Kepada dan Alamat Kalau sudah, klik tombol OK Pada jendela baru yang muncul (New Address List), silahkan isi data pada baris pertama

y y y

Untuk menambahkan data baru, klik tombol New Entry, kemudian isi lagi Kalau daftar namanya sudah cukup, klik tombol OK Saat tampil jendela Mail Merge Recipients, pastikan semua nama telah tercentang

y y

Kalo sudah yakin semua nama ter-centang, klik tombol OK Klik Next: Write your letters
y

Step 4

1. Letakkan cursor di bagian yang akan kita tempatkan Nomor surat 2. Klik menu More Items 3. Pilih Nomor 4. Klik tombol Insert 5. Klik tombol Cancel

6. Ulangi langkah 1 sampai 5 untuk mengisi Nomor dan Alama 7. Klik menu Next: Preview you letters
y

Step 5

Pada tahap ini kita diperlihatkan hasil dari Mail Merge. Karna kita telah membuat 2 recipient, maka kita dapat melihatnya dengan meng-klik tombol panah
y

Step 6

Kita telah selesai membuat Mail Merge. Kalau mau langsung print bisa mengklik menu Print atau jika ingin meng-edit individual bisa mengklik menu Edit individual letters. Saat kita memilih Edit individual letters, maka masing-masing nama akan tampil di masing-masing halamannya.

4. SELECT RECIPIENTS
Menentukan dokumen yang digunakan, biasanya bersisi data teks dan grafik dari beberapa versi dokumen yang sebelumnya telah di-merge, meliputi nama dan alamat pelanggan. Cara menggunkan: 1. y y Type new list : Untuk menambahkan record baru, klik tombol New Entry Jika data kita tidak sesuai dengan field, klik tombol Customize untuk menampilkan kotak dialog Customize Address List. Disini kita dapat menambahkan field yang kita butuhkan. y Hapuslah field yang tidak kita butuhkan dengan menekan tombol Delete dan tambahkan field yang kita butuhkan dengan menekan tombol Add, untuk menampilkan kotak dialog Add List. y Jika sudah selesai klik OK untuk kembali ke kotak dialog Customsize Address List. y Klik OK. Isi record pada field-field yang tersedia. Jika sudah selesai, klik OK. Maka kita akan dihadapkan pada kotak dialog Mail Merge Recipient. y Jika sudah benar, klik OK untuk kembali ke jndela task pane.

2.

Use Existing List :

Pertama cari lokasi dokumen data source pada kotak dialog Select Data Source. Kemudian klik Open untuk menampilkan kotak dialog Select Tab. Pada kotak dialog Select Table, klik lembar kerja yang berisi sumber data dan pastikan kotak First row of data contains column headers dicentang. Kemudian klik OK. Sekarang kita akan menempatkan data pada masing-masing tempatnya. 3. Select From Outlook Contacts

5. EDIT RECIPIENT LIST
Mengkoneksikan dokumen ke sumber data, yang berisi daftar nama dan alamat resipien surat proposal. Lalu mengedit daftar informasi customer, dengan menambahkan atau mengurangi daftar nama. Opsi ini dapat diabaikan jika tidak ada data yang ingin diedit. Cara menggunkan : pilih Edit Recipients List. Muncul kotak dialog yang berisi data yang telah kita buat. Plih edit dan jika telah selesai klik OK.

6. HIGHLIGHT MERGE FIELDS
Menambahkan placeholders (field mail merge) pada dokumen, yang berisikan informasi data file yaitu menyusun daftar nama dan alamat customer. Cara menggunakan : Klik highlight merge field kemudian arahkan kursor sesuai dengan tempat yang kita inginkan.

7. ADDRESS BLOCK
Menyetarakan bentuk penulisan alamat kop surat proposal. Cara menggunkan : Kita dapat mengubah bagaimana nama penerima akan muncul, tentukan apakah akan memasukkan nama perusahaan penerima, dan memilih opsi untuk alamat alamat, preview yang akan menunjukkan kita bagaimana alamat akan disisipkan

dalam dokumen. Setelah kita telah membuat pilihan Anda, klik OK. Di mana kita memasukkan alamat blok dalam dokumen, kita akan melihat alamat blok. Tanda panah menunjukkan bahwa itu adalah lapangan, dan karena itu adalah sebuah blok berisi beberapa bidang, ada empat panah di setiap sisi, karena bertentangan dengan dua panah untuk bidang tunggal. Jika kita ingin menerapkan format apapun ke lapangan, sorot seluruh bidang, termasuk anak panah, dan kemudian menggunakan tombol pintas atau tombol toolbar format untuk menentukan pilihan pemformatan.

8. GREETING LINE
Membuat pembuka surat yang bentuknya sama pada semua surat yang akan ditujukan pada semua customer. Cara menggunakan : Untuk menyisipkan baris ucapan, klik Greeting line pada Mail merge Wizard panel. Kotak dialog Greeting line akan muncul gerak Anda untuk masukan lebih lanjut tentang bagaimana kita ingin garis salam untuk membaca. Setelah kita menggunakan drop down box untuk membuat perubahan, klik OK. kita akan melihat nama field dikelilingi oleh anak panah. Untuk menyisipkan bidang lain, klik More Item dalam Mail merge Wizard panel. Sorot nama field yang ingin kita menyisipkan dengan mengklik, klik Insert dan kemudian OK untuk memasukkan lapangan. Jika kita ingin menyisipkan beberapa bidang berturut-turut, ikuti langkah-langkah yang sama, tapi jangan klik OK sampai kita sudah terpasang semua.

9. INSERT MERGE FIELD
Membuat label surat yang berisikan nama dan alamat customer. Cara menggunakan : Untuk menyisipkan field ke dalam dokumen Anda, klik Insert Merge Field pada menu Mailings. Pilih kolom yang ingin kita masukkan. Nama field muncul di mana kita memiliki kursor yang terletak di dokumen kita. Nama field muncul di mana kita memiliki kursor yang terletak di dokumen kita. kita dapat mengedit dan

memformat teks di sekitar lapangan. Format diterapkan untuk lapangan akan terbawa ke dokumen kita selesai. kiya dapat terus menambahkan kolom ke dokumen kita. Alamat terlihat bagus, tetapi perhatikan bahwa kita tidak ada negara. Ini tidak terdaftar di sini tapi ketika kita periksa kembali dalam dokumen Excel kita, itu ada. kita bisa memperbaikinya. Cobalah dan klik pada tombol Fields Match. Sekarang di kolom kiri menemukan Negara dan di baris klik pada tanda panah menunjuk ke bawah, kemudian pilih nama header kita untuk kolom Negara.Tambang disebut Negara, jadi kita akan memilih itu dan klik OK. Sekarang kita melihat bahwa negara menunjukkan dan alamat terlihat baik. Cobalah dan klik tombol OK.

10. RULES
Membuat aturan yang mengatur penggabungan surat. Cara menggunakan : Kita dapat menggunakan aturan jika (if) atau akan tetapi (then). Perintah tersebut digunakan untuk mengecek daftar nama pelanggan yang memiliki nomor telepon lokal maupun internasional yang ada di luar negeri.

11. MATCH FIELDS
Mecocokkan sumber data dengan kop surat proposal yang telah dibuat. Menyesuaikan area memungkinkan anda untuk menyampaikan arti kata di area berbeda di daftar penerima anda. Cara menggunakan : Contohnya, anda bisa menjadikan area yang telah anda buat, misalnya Home disesuaikan dengan Home Phone.

12. UPDATE LABELS
Memperbaharui label. Jika anda hendak membuat label, perbaharuilah semua label yang ada di dalam dokumen untuk menggunakan informasi dari

daftar penerima.Untuk penggabungan surat , perintah ini tidak dapat digunakan untuk mencetak surat ini. Cara menggunakan : Setelah kita selesai membuat pengeditan teks dan memformat jangan lupa untuk kembali ke tab Mailings kita dan pilih tombol Update Label. Ini akan memastikan bahwa semua format dan perubahan yang Anda buat untuk label pertama disalin ke semua label lain.

13. PREVIEW RESULTS
Digunakan sebelum kita mencetak surat kita, kita harus pratinjau mereka untuk memeriksa kesalahan. Secara khusus, perhatikan spasi dan tanda baca sekitar area. kita juga akan ingin memastikan bahwa Anda telah memasukkan bidang yang tepat di tempat-tempat yang benar. Cara menggunakan : Untuk melihat pratinjau huruf, klik Hasil Preview pada menu Mailings. Gunakan panah untuk menavigasi melalui surat. Sebelum data dan dokumen digabung, kita diberi pilihan untuk mengedit surat individu. Pilihan 1: Jika kita hanya ingin menggabungkan data dengan dokumen utama tanpa membuat perubahan individu, klik Print pada penggabungan Wizard panel Mail.Gabung ke Printer kotak dialog akan terbuka. Kita akan mencetak semua, jadi klik OK. Kotak dialog Print akan muncul, kita dapat berinteraksi dengan itu seperti yang kita lakukan dengan satu untuk dokumen biasa. Pilihan 2: Mengklik Edit surat individu akan memunculkan kotak dialog. Untuk tutorial ini, kita akan menggabungkan semua catatan dengan dokumen, jadi klik OK. Sebuah jendela Word baru akan muncul berisi surat-surat digabung. Pada jendela ini kita dapat menggulir melalui mereka semua, membuat perubahan atau penambahan kepada mereka secara individual, dan kemudian mencetaknya seperti yang kita lakukan dokumen yang normal. kita juga dapat menyimpan file untuk penggunaan masa depan. Kita masih akan memiliki penggabungan dokumen.

14. FIND RECIPIENTS
Menemukan penerima. Menemukan dan menampilkan data yang spesifik dan telah tersimpan di daftar penerima dengan mencari teksnya. Cara menggunakan : Klik Find Recipients. Kemudian tuliskan salah satu nama daftar penerima ada kotk dialog sehingga data penerima akan muncul secara spesifik sesuai dengan yang telah kita buat.

15. AUTO CHECK FOR ERRORS
Khusus digunakan untuk menangani kesalahan (error) yang terjadi saat proses penggabungan surat. Anda juga diberi pilihan untuk memperkirakan error yang akan terjadi saat penggabungan. Cara menggunakan : Klik Auto Check For Errors kemudian kesalahan yang dibuata dalam proses penggabungan surat akan terlihat. Atur sesuai dengan keinginan kita.

16. FINISH & MERGE
Akhir dan penggabungan. Menyelesaikan penggabungan surat. Anda bisa membuat dokumen yang lain untuk menyalin surat tersebut, mengirim semuanya secara langsung ke printer, atau mengerim semuanya melalui e-mail (surat elektronik). Ada 3 pilihan: 1). Edit document individual. 2). Prints Documents 3). Sent E-mail Messagess Cara menggunakan : klik Finish & Merge pilihan dan pilih Edit Dokumen Individual. Pilihan ini akan membiarkan Anda melihat huruf-huruf sebelum mencetak mereka. Jika Anda tidak ingin melakukan itu, Anda dapat memilih opsi Dokumen Cetak segera.

Pastikan Semua dipilih dan kemudian klik OK. Disini dokumen Anda siap untuk mencetak.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->