P. 1
Materi CorelDRAW

Materi CorelDRAW

|Views: 2,731|Likes:
Published by Iand Gilbert

More info:

Published by: Iand Gilbert on Nov 18, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/04/2013

pdf

text

original

Bagaimana memulai belajar Desain Grafis ?

Memang itu sebuah pertanyaan yang sangat mendasar bagi seorang desiner pemula...... ???!!

Definisi Desain Grafis : adalah salah satu bentuk seni lukis (gambar) terapan yang memberikan kebebasan kepada
sang desainer (perancang) untuk memilih, menciptakan, atau mengatur elemen rupa seperti ilustrasi, foto, tulisan, dan garis di atas suatu permukaan dengan tujuan untuk diproduksi dan dikomunikasikan sebagai sebuah pesan. Gambar maupun tanda yang digunakan bisa berupa tipografi atau media lainnya seperti gambar atau fotografi. Desain grafis umumnya diterapkan dalam dunia periklanan, packaging, perfilman, dan lain-lain. Ada beberapa tokoh menyatakan pendapatnya tentang desain grafis yang saya ambil dari situs http://id.wikipedia.org/ 1. Suyanto desain grafis didefinisikan sebagai " aplikasi dari keterampilan seni dan komunikasi untuk kebutuhan bisnis dan industri". Aplikasi-aplikasi ini dapat meliputi periklanan dan penjualan produk, menciptakan identitas visual untuk institusi, produk dan perusahaan, dan lingkungan grafis, desain informasi, dan secara visual menyempurnakan pesan dalam publikasi. 2. Jessica Helfand dalam situs http://www.aiga.com/ mendefinisikan desain grafis sebagai kombinasi kompleks kata-kata dan gambar, angka-angka dan grafik, foto-foto dan ilustrasi yang membutuhkan pemikiran khusus dari seorang individu yang bisa menggabungkan elemen-eleman ini, sehingga mereka dapat menghasilkan sesuatu yang khusus, sangat berguna, mengejutkan atau subversif atau sesuatu yang mudah diingat. 3. Danton Sihombing desain grafis mempekerjakan berbagai elemen seperti marka, simbol, uraian verbal yang divisualisasikan lewat tipografi dan gambar baik dengan teknik fotografi ataupun ilustrasi. Elemen-elemen tersebut diterapkan dalam dua fungsi, sebagai perangkat visual dan perangkat komunikasi. 4. Michael Kroeger visual communication (komunikasi visual) adalah latihan teori dan konsep-konsep melalui terma-terma visual dengan menggunakan warna, bentuk, garis dan penjajaran (juxtaposition). 5. Warren dalam Suyanto memaknai desain grafis sebagai suatu terjemahan dari ide dan tempat ke dalam beberapa jenis urutan yang struktural dan visual. 6. Blanchard mendefinisikan desain grafis sebagai suatu seni komunikatif yang berhubungan dengan industri, seni dan proses dalam menghasilkan gambaran visual pada segala permukaan

Kategori Desain Grafis
Secara garis besar, desain grafis dibedakan menjadi beberapa kategori :

1. Printing (Percetakan) yang memuat desain buku, majalah, poster, booklet, leaflet, flyer, pamflet, periklanan,
dan publikasi lain yang sejenis.

2. Web Desain: desain untuk halaman web. 3. Film termasuk CD, DVD, CD multimedia untuk promosi. 4. Identifikasi (Logo), EGD (Environmental Graphic Design) : merupakan desain profesional yang mencakup
desain grafis, desain arsitek, desain industri, dan arsitek taman.

5. Desain Produk, Pemaketan dan sejenisnya. PROGRAM PENGOLAH GRAFIK/GRAFIS
Oleh karena desain grafis dibagi menjadi beberapa kategori maka sarana untuk mengolah pun berbeda-beda, bergantung pada kebutuhan dan tujuan pembuatan karya. 1. Aplikasi Pengolah Tata Letak (Layout) Program ini sering digunakan untuk keperluan pembuatan brosur, pamflet, booklet, poster, dan lain yang sejenis. Program ini mampu mengatur penempatan teks dan gambar yang diambil dari program lain (seperti Adobe Photoshop). Yang termasuk dalam kelompok ini adalah : - Adobe FrameMaker - Corel Ventura - Adobe In Design - Microsoft Publisher - Adobe PageMaker - Quark Xpress 2. Aplikasi Pengolah Vektor/Garis Program yang termasuk dalam kelompok ini dapat digunakan untuk membuat gambar dalam bentuk vektor/garis sehingga sering disebut sebagai Illustrator Program. Seluruh objek yang dihasilkan berupa kombinasi beberapa garis, baik berupa garis lurus maupun lengkung. Aplikasi yang termasuk dalam kelompok ini adalah: - Adobe Illustrator - Macromedia Freehand - Beneba Canvas - Metacreations Expression - CorelDraw - Micrografx Designer

3. Aplikasi Pengolah Pixel/Gambar Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk mengolah gambar/manipulasi foto (photo retouching). Semu objek yang diolah dalam progam-program tersebut dianggap sebagai kombinasi beberapa titik/pixel yang memiliki kerapatan dan warna tertentu, misalnya, foto. Gambar dalam foto terbentuk dari beberapa kumpulan pixel yang memiliki kerapatan dan warna tertentu. Meskipun begitu, program yang termasuk dalam kelompok ini dapat juga mengolah teks dan garis, akan tetapi dianggapa sebagai kumpulan pixel. Objek yang diimpor dari program pengolah vektor/garis, setelah diolah dengan program pengolah pixel/titik secara otomatis akan dikonversikan menjadi bentuk pixel/titik. Yang termasuk dalam aplikasi ini adalah : - Adobe Photoshop - Micrografx Picture Publisher - Corel Photo Paint - Microsoft Photo Editor - Macromedia Xres - QFX - Metacreations Painter - Wright Image - Metacreations Live Picture 4. Aplikasi Pengolah Film/Video Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk mengolah film dalam berbagai macam format. Pemberian judul teks (seperti karaoke, teks terjemahan, dll) juga dapat diolah menggunakan program ini. Umumnya, pemberian efek khusus (special effect) seperti suara ledakan, desingan peluru, ombak, dan lain-lain juga dapat dibuat menggunakan aplikasi ini. Yang termasuk dalam kategori ini adalah : - Adobe After Effect - Easy Media Creator - Power Director - Pinnacle Studio Plus - Show Biz DVD - WinDVD Creater - Ulead Video Studio - Nero Ultra Edition - Element Premier 5. Aplikasi Pengolah Multimedia Program yang termasuk dalam kelompok ini biasanya digunakan untuk membuat sebuah karya dalam bentuk Multimedia berisi promosi, profil perusahaan, maupun yang sejenisnya dan dikemas dalam bentuk CD maupun DVD. Multimedia tersebut dapat berisi film/movie, animasi, teks, gambar, dan suara yang dirancan sedemikian rupa sehingga pesan yang disampaikan lebih interktif dan menarik. Yang termasuk dalam kelompok ini adalah : - Macromedia - Ovation Studio Pro - Macromedia Authorware - Macromedia Director - Macromedia Director - Macromedia Flash - Macromedia Flash - Multimedia Builder - Multimedia Builder - Ezedia - Ezedia - Hyper Studio - Hyper Studio - Ovation Studio Pro.

Sedangkan untuk memberi warna pada garis luar. Window. Sebagai contoh bagi anda yang biasa menggunakan aplikasi MS Office. jadi jika kita telah menguasai versi tertentu. klik kiri mouse pada warna yang dipilih di Color Palette. Page Counter Dalam Corel DRAW!. Pada kesempatan ini kita akan membahas mengenai Corel DRAW. Text. Untuk membuat halaman baru. Semua fungsi yang terdapat pada Tool bar juga terdapat pada Menu bar. Sementara untuk berpindah antarhalaman dilakukan dengan melakukan klik pada nomor halaman yang bersangkutan atau dengan melakukan klik pada panah sebelah kiri atau sebelah kanan. Untuk tahap pertama mempelajari Corel DRAW. Menu Bar Berada dibawah Title Bar. Untuk memilih menu yang hendak ditampilkan beri tanda cek (√). Scrool Bar Untuk melihat bagian-bagian dari area kerja yang tidak muat ke dalam layar monitor sehingga tidak terlihat dapat dilakukan dengan menggeser tombol pada horinzontal/ vertical scroll bar. kita dapat membuat desain yang terdiri dari banyak halaman dalam satu file. Untuk menampilkan daftar perintah tersebut dilakukan dengan mengklik salah satu menu yang ada. Layout. Beberapa icon pada tool box memiliki simbol segitiga kecil di pojok kanan bawah yang menandakan ada beberapa icon lagi di dalamnya yang disebut flyout. Tombol ini berguna sekali pada saat melakukan pembesaran tampilan (zooming). Rulers kemudian hilangkan tanda ceknya (√). 2003 ataupun yang terbaru MS Office 2007. Kotak persegi yang terdapat pada Drawing Bar melambangkan area yang akan muat ke dalam halaman yang akan dicetak. Help. Tool Box Berisi perintah-perintah pada Corel DRAW! yang diperlukan dalam menggambar atau membuat desain. Drawing Window/ Workspace Merupakan daerah yang digunakan untuk menggambar dan berkreasi dengan obyek. Untuk memberi warna pada isian. klik pada icon + di page counter. Letak tool box dapat dipindahkan sesuai dengan selera kita dengan cara mengklik dan menggesernya ke tempat yang kita inginkan. Tools. Pada saat tersebut kita dapat melakukan editing teks seperti pada program MS Word. Arrange. tidak akan mengalami kesulitan dengan berbagai versi update yang ada. Edit. Simbol X di ujung Color Palette digunakan untuk menghapus warna isian jika menggunakan klik kiri dan menghapus warna garis luar jika menggunakan klik kanan. Klik kanan pada area Tool Bar untuk melihat menu apa saja yang ditampilkan. Bitmap. memaksimalkan tampilan hingga memenuhi seluruh bagian layar pada monitor. Color Palette Bagian ini digunakan untuk memberi dan memilih warna garis luar (Outline) dan warna isian (Fill) pada suatu obyek. Tool Bar Tool Bar digunakan untuk melakukan perintah secara lebih cepat ke fungsi-fungsi pada Corel DRAW!. Untuk memunculkan icon tersebut klik pada flyout kemudian pilih icon tool box yang akan dimunculkan atau digunakan. Versi terbaru dari Corel adalah Corel X.Introducing to Corel DRAW Dalam desain vektor terdapat beberapa software aplikasi yang sudah terkenal dan banyak digunakan karena sudah begitu familiar antara lain adalah Adobe Ilustrator dan Corel DRAW. berisikan nama-nama menu meliputi: File. Tidak masalah kita menggunakan Corel DRAW versi berapapun karena pada dasarnya fungsi-fungsi utama tetap sama. Menu tersebut berisi daftar perintah yang bisa digunakan pada Corel DRAW!. Bentuk Penggaris dan cara kerjanya akan berubah ketika sedang melakukan editing teks pada Corel DRAW! dengan menggunakan Paragraph Text Tool. Kita dapat memilih menu apa saja yang hendak ditampilkan pada Tool Bar. Baik menggunakan MS Office 2000. kita akan mengenal lebih duluarea : Berikut ini bagian-bagian utama dari area kerja pada Corel DRAW ! : Title Bar Menampilkan nama file yang sedang dikerjakan. klik mouse sebelah kanan pada warna yang dipilih di Color Palette. . Rulers Rulers atau Pengaris digunakan untuk menentukan posisi serta ukuran dari suatu obyek. Status Bar Menampilkan informasi tentang obyek yang sedang dipilih atau pekerjaan yang sedang dilakukan. Untuk menyembunyikan Penggaris suapaya tidak kelihatan pada area kerja dilakukan dengan klik menu View. Tiga buah icon yang ada diujung sebelah kanan masingmasing berguna untuk meminimumkan tampilan Corel DRAW! sehingga hanya terlihat pada taskbar Window. Effects. serta untuk menutup atau keluar dari Corel DRAW!. View. dijamin tidak akan kesulitan menggunakan versi yang lain.

buka suatu hal yang salah bila hal tersebut terjadi. dengan berbagai alasan yang menyertainya. Arti Sebuah Perkembangan Banyak sekali para pengguna CorelDraw yang fanatik pada release tertentu. tapi dengan esensi guna tetap terjaga. Perkembangan CorelDraw Release perkembangan CorelDraw mempunyai kecepatan yang sangat tinggi. Telah menjadi ciri software dimana perkembangan perangkat serta tool yang menyertainya selalu diperbarui dan ditampilkan dengan wajah baru akan tetapi tidak meninggalkan esensi dasar dari perintah perintah dibalik tool tersebut. Pemanfaatan CorelDraw telah merambah kesemua bidang tidak hanya desain grafis semata. Bab 1 Pendahuluan 1. serta diversifikasi fungsi menjadi kurang penting bagi pekerjaannya. otomasi. Sehingga pengguna CorelDraw release 5 tidak akan terlalu kesulitan dengan kemunculan release versi baru seperti pada Corel Draw 11 atau bahkan diatasnya. . perkembangan software desain grafis telah mempengaruhi pula pandangan tentang seni digital yang baru ini.com Program grafis ini memang begitu besar pengaruhnya terhadap perkembangan desain komputer pada umumnya. Beberapa fasilitas telah begitu berkembang seperti sebuah evolusi menuju kesempurnaan dan kemudahan. Perkembangan hardware telah begitu pesatnya melebihi perkembangan software pada umumnya. sehingga pemakaian CorelDraw semakin banyak diminati karena keluwesannya serta kemudahannya dalam hal pemakaian tool yang disediakan untuk memenuhi segala kebutuhan publikasi. Perkembangan release baru tentunyamempunyai misi untuk mengikuti perkembangan hardwaredan mencoba memanfaatkan secara optimalsegala fasilitas yang ada tersebut. Banyak pengguna yang menyatakan bahwa perkembangan CorelDraw telah begitu pesat mempengaruhi perkembangan seni grafis digital yang semakin mempesona. Hal ini dapat mejadi sebuah bumerang jika keinginan pengguna untuk melakukan perubahan dan inovasi sangat rendah.Cepat Mahir CorelDraw 11 Warto Adi Nugraha war_24ever@yahoo. banyak pula para profesional pengguna CorelDraw begitu terpaku pada fungsi tool tertentu yang mana telah memenuhi kebutuhannya sehingga perkembangan fungsi. sebab perkembangan bagi profesional tentunya harus diperhitungkan pula dengan nilai tambah dalam hal mempelajari segala sesuatu yang berbau pembaruan.1. Kemampuan baru akan mempunyai sederet syarat yang harus dipenuhi dengan baik apabila ingin pengguna dapat menggunakannya secara optimal. sehingga segala fasilitas yang telah disediakan oleh hardware terkadang belum tersentuh oleh software.dengan syarat pengguna harus benar benar memahami esensi dasar tool – tool pada CorelDraw.

Spesifikasi hardware yang disarankan Syarat utama ynag umum untuk aplikasi grafis adalah kesediaan RAM atau memory yang mencukupi untuk menjalankan aplikasi tersebut. VGA minimal 16 MB 5. CorelDraw versi 11 dapat pula mengolah gambar dengan basis bitmap dengan hasil yang tidak kalah dengan pengolah bitmap yang sesungguhnya. pengolahan obyek bitmap dapat juga dengan mudah dimanipulasi dalam aplikasi CorelDraw. Ruang kosong Hardisk minimal 2 GB Corel Draw adalah program untuk menggambar yang berbasis vektor. menu. maka segala permasalahan ini tidak akan dijumpai secara nyata.. dimana unsur terkecil ini akan membentuk suatu kesan yang ditangkap oleh mata sebagai sebuah gambar. Apabila gambar tersebut dibesarkan hingga melawati batas maksimalnya maka gambar tersebut akan terlihat unsur dasarnya yaitu kotak . hot key.Akan tetapi dengan perkembangan CorelDraw yang semakin pesat. sedangkan OLE ditempat adalah proses editing obyek gambar yang diambil dari CorelDraw pada program yang sedang . dimana unsur dasarnya adalah garis. Anda harus mempunyai kemampuan untuk menganalisa. RAM minimal 128 MB 3.Jika anda berangkat dari pengguna CorelDraw versi baru. apakah perlu bantuan aplikasi lain atau cukup dengan menempa anda untuk secara cepat memutuskan apakah butuh aplikasi lain atau cukup dengan CorelDraw saja.titik kecil dengan sebutan pixel. dimana user dapat dengan mudah membuat suatu desain secara profesional mulai dari pembuatan logo sederhana sampai pada desain ilustrasi yang rumit. OLE otomatis adalah proses peng-copy-an dari program lain dan ke program lain secara langsung. bitmap tersusun dari titik .filter efek khusus pengolah bitmap telah disertakan dalam fungsi tersendiri. Corel Draw juga mengembangkan kemampuan penanganan teks dan fasilitas penulisan teks yang memungkinkan untuk membuat proyek . Bekerja dengan Corel Draw lebih menyenagkan dan mudah dalam pemakaiannya. fasilitas yag lain adalah Wizard Tutor Notes. Keuntungan dari vektor ini adalah gambar akan mempunyai ukuran yang relatif kecil. CorelDraw menggunakan dasar vektor dalam mengolah image . roll up dan status bar yang dapat dikonfigurasi sendiri. serta dukungan dalam penggunaan tombol kanan mouse. Untuk program CorelDraw 11. sebab manipulasi obyek dengan lain aplikasi akan memperpanjang langkah dalam mewujudkan komposisi image yang diinginkan. Keunggulan program Corel Draw adalah pada user interface-nya yang mudah disesuaikan untuk mengelola toolbar secara utuh. Banyak sekali keuntungannya jika kedua jenis gambar ini dapat diolah dalam satu aplikasi.kotak warna. kemudian jika gambar dibesarkan maka tidak gambar akan tetap terlihat solid atau utuh. CorelDraw mendukung sistem OLE (Object Linking Embeding) yang meliputi OLE otomatis dan editing ditempat. Processor minimal Pentium II 233 MMX 2. Monitor Minimal SVGA 4. Sebagai pengolah image berbasis vektor CorelDraw sangat powerfull dalam pengolahan image ilustrasi.proyek yang berkenaan dengan banyak naskah atau teks seperti brosur atau layout sebuah halaman. Bitmap dan Vektor CorelDraw adalah program grafis dengan basis vektor atau garis. menumenu. spesifikasi standar yang haus dipenuhi adalah sebagai berikut : 1. Banyak sekali perubahan baik posisi tata letak hingga fungsi dasar yang berubah mengikuti perkembangan software pada umumnya. bahkan filter .

. perintah Duplicate akan menggunakan posisi baru yang telah ditentukan ke lokasi duplikat berikutnya. dengan fasilitas OLE yang disediakan oleh CorelDraw.2 Produksivitas Dan Unjuk Kerja CorelDraw memungkinkan kita untuk bekerja lebih efisien denghan adanya penambahan kemampuan produktivitas dan unjuk kerja pada CorelDraw. Kita dapat mengelola obyek . Dalam setting workspace. tool. maka proses editing obyek akan bisa dilakukan dengan cepat dan efisien. Setiapkali obyek duplikat dibuat dan dipindahkan keposisi baru. diputar. Pada saat window docker terbuka lebih dari satu.obyek dalam ilustrasi lebih mudah dengan menggunakan kemampuan kemampuan khusus pada CorelDraw seperti berikut :  Guideline sebagai obyek Dengan guideline kita dapat bekerja dengan grafik lebih tepat. adapun fasilits . mengedit dan menyimpanseting untuk dijadikan default pada saat menggunakan aplikasi.  Microsoft Intellimouse Anda dapat mengatur zoom dan panview dari gambar dengan menggunakan tombol zoom roller pada Microsoft IntelliMouse. Interaktivitas Dan Kemudahan Penggunaan Interface CorelDraw menyediakan banyak fasilitas untuk mempermudah dan mempercepat proses desain dengan hasil yang maksimal. sehingga dapat mengakses setting setting yang sering digunakan. 1.  Customiblity Pengembangan pada kustomisasi fasilitas seperti level zoom. tab-tab akan muncul pada bagian kanan window docker sehingga memungkinkan untuk berpindah antar window docker dengan cepat dan mudah. dihapus. seperti penggunaan tombol Alt untuk memilih obyek .  Workspace Kotak Dialog Option memunkinkan anda untuk menentukan dan menyimpan seting workspace berdasar basis individual user.  Smart Duplicate Patern obyek dapat diulang-ulangdengan menggunakan fasilitas Smart Duplicate.fasilitas tersebut antara lain :  Flat Look Interface User Interface Corel Draw mempunyai tampilan flat dengan hot tracking aktif pada tombol.opsi pada saat kursor mouse diatas window drawing.dijalankan dengan menggunakan fasilitas yang terdapat pada CorelDraw. Guideline dapat dipilih lebih dari satu.  Window Docker Window Docker dapat ditempatkan pada bagian kiri atau kanan pada window drawing.obyek yang tersembunyi dalam tumpukan atau grup gambar. atau ditempatkan pada lokasi yang tepat dengan menggunakan fasilitas nudge seperti obyek obyek yang lain pada CorelDraw. dapat juga membuat / mengatur sendiri menu – menu atau toolbar ataupun menbuat tombol shortcut sendiri. Dapat juga mengatur tampilan sesuai dengan kebutuhan. dan opsi . dan ukuran halaman yang didefinisikan oleh user. Dengan demikian window tersebut memudahkan pengaksesan perintah perintah yang sering digunakan tanpa mengacaukan drawing page.

kita pahami bahwa warna merupakan unsur penting dalam sebuah desain. sedangkan untuk membuat bentuk .  Tool Distorsion Kita dapat mendistorsi obyek dengan menggunakan tool Distorsion.  Kontrol Interaktif Penambahan pada kontrol . Pada saat pilihan setting tersebut dipilih. Zipper ataupun Twister. Kita dapat mengaktifkan pilihan Setting Use Offscreen Image yang ada pada kotak dialog Options untuk menampilkan image dengan otomatis. yaitu hanya dengan perintah Double Click pada obyek yang dimaksud. Tool Envelope interaktif dan tool Wxtrude interaktifdigunakan untuk menambahkan efek – efek envelope dan extrude pada obyek gambar dengan cepatdan mudah. Tool Drop Shadow interaktif akan membuat bitmap Drop Shadow ( efek bayangan) pada obyek. seperti mangatur arah.  Color Mixing Color mixing adalah fasilitas untuk melakukan proses pencampuran warna secara interaktif. Dengan menggunakan tool .tugas dengan menggunakan keyboard dibuat lebih mudah dengan memasukkantombol akselerator baru. Tool Twister digunakan untuk memutar-mutar node dengan arah searah jarum jam atau berlawanan jarum jam mengitari titik tengah.CorelDraw menonaktifkan refresh image. Node Editing Editing Node dasar dengan menggunakan Pick Tool dibuat lebih mudah. tingkat transparansi dan warna drop shadow.tool drawing dasar. Dapat juga mengatur dan mencampur warna obyek secara interaktif dengan menggunakan Color Palette bersama tombol Ctrl dan mouse. dengan adanya tool interactif ini kita dapat mengatur drop shadow secara langsung.efek khusus dengan cepat dan mudah. Gunakan tombol TAB dan ALT untuk mempermudah manipulasi obyek.kontrol on-screen untuk beberapa tool interactif vektor akan mempercepat dan mempermudah akses pengaturan setting fasilitas obyek. Dengan adanya perpindahan antar view display memungkinkan kita untuk menampilkan dan menempatkan obyek dengan tepat.  Interactif Drop Shadow Tool ini memungkinkan kita menerapkan bitmapefek bayangan kedalam obyek yang sedang dibuat. kita dapat menerapkan efek push and pull untuk men-drag node-node kearah dalam atau keluar dari beberapa titik pada drawing page. 1. kita dapat dengan cepat mengubah tampilan dari outline ke full bitmap yang diwakili tombol TAB. Oleh karena itu CorelDraw memberikan fasilitas khusus untuk .obyekgambar secara bebas dengan menggunakan tool Free Transform. Kita dapat melakukan transformasi obyek . Akses terhadap Shape Tool telah dipermudah. kita dapat memanipulasi posisi dan bentuk obyek.  Display Bitmap Pada saat bekerja dengan obyek.bentuk baru kita dapat menggunakan tool Push and Pull.  Keyboard Accelerator Kemampuan untuk melakukan tugas .3 Tool Tool Interaktif CorelDraw menyediakan beberapa tool interactif yang memudahkan kita dalam membuat efek . Tool Zipper digunakan untuk mengubah garis ke kurva dan membuat efek zig-zag pada suatu obyek.

Kemampuan lain adalah mengalirkan teksuntuk menghubungkan antar obyek. Klik dan tahan warna yang ada pada color palette on-screen untuk menampilkan garis warna warna yang mendekati. 1.  Extrude Fasilitas Extrude adalah fasilitas khusus pada CorelDraw yang berfungsi untuk melakukan transformasi dari satu obyek ke obyek lain. Adobe PostScript 3 jugadapat menangani desain obyek yang kompleks dengan lebih efisien tanpa menyebabkan eror atau mengurangi fasiltas. maka langkah yang dilakukan sangat mudah dan cepat.  Fill Tilling Fasilitas Patern dan Texture Fill ditambah dengan tool interaktif Patern Tilling yang baru. skew. sehingga akan meningkatkan kualitas image dan waktu pencetakan.  Adobe PostScript 3 Kita dapat mencetak doumen PostScript dengan menggunakan Adome PostScript 3. dan lebih akurat dengan menggunakan fasilitas pewarnaan dan pencetakanyang disediakan oleh CorelDraw. garis dan frame obyek. memutar dan skew patern atau texture yang berisi obyek. Sekarang semua tool yang dibutuhkan untuk .  Pop-up Palette Menemukan warna sesuai dengan kebutuhan dan tepat guna hanya dengan satu kali klik. Pada saat bekerja dengan mode bitmapkita dapat langsung melihat perubahan -perubahan hasil setting pada layar.  Palette Editor Dengan menggunakan fasilitas ini kita dapat membuat color palette atau mengedit custom paltte yang ada. Bitmap dn Efek Khusus CorelDraw mempunyai fasilitas untuk membuat efek teks 3 dimensi secara langsung.  Free Transform Dengan menggunakan tool ini kita dapat memutar. scale dan merefleksi obyek pada suatu titik didalam drawing page. posisi. lebih mudah.melakukan proses pancampuran warna secara langsung menggunakan palet warna sehingga menghasilkan warna sesuai dengan keinginan desainer. Dengan fasilitas tersebut kita dapat mengunci setting obyek untuk memastikan obyek tidak termodifikasi secara tidak sengaja.  Pewarnaan dan Pencetakan Mewarnai dan mencetak akan semakin cepat. Ketika Bekerja dengan Pharagraph Teks kita akan dimudahkan dengan fasilitas Fit text To Frame yaitu supaya ukuran teks menyesuaikan dengan ukuran frame yang ada pada gambar secara otomatis. kita juga dapat mengintrol lebih jauh mengenai posisi titik tengah sebuah obyek. Pada interface layar kita dapat langsung mengatur ukuran. Dimana obyek yang menggunakan fill linier Fountain akan di render berdasarkan pada resolusi printer. Pilihan Scale With Objects memungkinkan kita melakukan transformasi Fill Pattern atau texture dengan obyek. Misalnya ingin melakukan transformasi atau perubahan obyek dari bintang ke lingkaran.4 Text. Kita juga dapat meningkatkan keamanan obyek terhadap perubahan-perubahan denganmenerapkan fasilitas Lock Object. Cara kerja tool ini mendekatkan kita memperoleh titik tengah obyek terpilih dengan bebas.

 Color Harmonies Fasilitas ini dapat digunakan untuk memilih warna yang selaras antara warna yang satu dengan warna yang lain. dengan fasilitas palette yang ada dapat menentukan jumlah palette. dan DIC dapat dilakukan sebagai spot color. Horizontal Ruler f.menambah. Keterangan : a. Dapat juga membuat spot color sendiri denganmenggunakan warna warna yang didefinisikan oleh user. menghapus dan mengedit warna ditempatkan dalam satu kotak dialog.  Color Management Kita dapat mensimulasikan output dari printer separasi warna pada printer campuran. Horizontal Scrool Bar l.Title Bar Memberi informasi tentang nama file dan aplikasi yang sedang dibuka. Status Bar LAYAR COREL DRAW 11 . Vertical Scrool Bar j. Vertical Ruler k. BAB II MEMULAI COREL DRAW 11 Untuk mulai bekerja menggunakan program CorelDraw 11. Property Bar e.  Program Grafis. Title Bar b.1 Layar CorelDraw 11.Menu Bar . . Tool Box i. Warna .  Program.  Colerdraw 11 Maka program CorelDraw akan muncul seperti berikut : Gambar 2. TOYO. Minimize button untuk meletakkan program pada Taskbar menu. Geserlah shape tersebut mengitari roda warna untuk menampilkan tiga atau empat kombinasi warna selaras yang berbeda. Printable area g. Color Pallete h. Menu Bar c. sedangkan Close button untuk mengakhiri program. Fasilitas pemilihan warna ini tersiri dari shapeberbeda yang berlapis diatas roda warna.  Converting Bitmap Fasilitas yang lan adalah melakukan konversi bitmat ke mode warna lain dengan menggunakan perintah Convert To Paletted. Pada ujung pojok kanan atas terdapat tombol Maximize Button untuk membuat tampilan CoreDraw satu layar penuh. range sensitifitas dan konversi serangkaian image dengan menggunakan batch setting. Untuk memanggil programnya adalah sebagai berikut :  Klik menu Start . Standard Tool Bar d.  Corel Draw. terlebih dulu memanggil program tersebut.warna FOCOLTONE.

Type. kertas dan lainlain. Color dialog box. Anda dapat menggeser scrool bar ke atas dan kebawah untuk memperluas lembar kerja atau untuk melihat bagian tertentu dari gambar yang belum terlihat.Horizontal Ruler berfungsi untuk membantu kita dalam membuat desain dengan ukuran yang tepat. membuka file. Element.Horizontal Scrool Bar penggulung halaman secara horisontal. maupun Color Roll-upuntuk memilih warna isi. outline.Vertical Ruler Vertical ruler berfungsi untuk membuat garis bantu vertical. mencetak dan sebagainya. . baik warna fill maupun outline. Disini kita akan dapat lebih cepat dalam mengakses perintahperintah yang berhubungan dengan tool yang sedang aktif. .Color Palette Warna merupakan unsur penting dalam sebuah desain grafis. . namun ketika akan dicetak maka harus dimasukkan ke printable area tersebut. Layout. View. Misalnya untuk .Printable Area merupakan area dimana desain kita diletakkan untuk dicetak. kita dapat mengakses suatu perintah melalui berbagai cara yang kita sukai. misalnya untuk membuat file baru. Yang perlu diperhatikan pada setiap bagian window Corel Draw adalah. Semua perintah-perintah terdapat pada menu menu tersebut. Anda dapat menggeser horizontal scrool bar untuk melihat bagian kanan atau bagian kiri laembar kerja yang belum terlihat. . Edit. Misalnya tool Box sedang aktif pada Zoom Tool. .icon perintah yang sering kita gunakan. efek-efek interaktif dan lain lain.Standard Tool Bar Perintah . Pada Standard Tool Bar terdapat icon . karena tampilannya akan selalu berubah dan perintah-perintah yang ada didalamnya akan menyesuaikan dengan icon yang sedang aktif pada tool Box. Corel Draw memberikan berbagai kemudahan untuk mengakses dan memilih berbagai model warna.perintah yang sering digunakan dapat juga diakses melalui Standard Tool Bar. koordinat posisi mouse berada dan juga informasi tentang warna pada obyek yang sedang diaktifkan.Property Bar Property Bar merupakan baris perintah yang unik. Hanya dengan klik sekali pada icon yang dimaksud maka perintah akan langsung dijalankan oleh CorelDraw.Menu Bar adalah barisan menu yang terdiri dari File. karena terdapat mistar horizontal dengan satuan ukuran yang dapat kita ubah sewaktu-waktu. . .Vertical Scrool Bar Penggulung halaman secara vertical.Status Bar Memberikan informasi tentang operasi yang sedang dilakukan. Window dan Help. editing obyek. Untuk mendesain kita boleh di luar printable area. menyimpan.Tool Box merupakan barisan icon yang menyimpan berbagai macam perintah untuk pembuatan obyek dasar. . Kita dapat mengakses tool-tool warna melalui on-screen color palette. . Utilities. . Namun langkah yang tercepat untuk mengakses warna adalah melalui Onscreen color palette yan gtesedia di sebelah kanan window. maka akan memunculkan property dari Zoom tool. demikian juga dengan tooltool yang lain.

Tentukan orientasi kertas dengan memilih Portrait atu landscape 3. ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ Pick Tool Shape Tool Zoom Tool Bezier Tool Rectangular Tool Eliptical Tool Polygon Tool Callout Tool Text Tool Special Effect Tool Eye Dropperb Tool Out Line Tool Fiil Tool Inter Active Fiil Tool 1. 4. Fiil Tool 14. memberikan efek-efek interaktif dan lain-lain.2 Tool Box. Gambar 2. editing obyek. ukuran. Pick Tool 2. Berikut ini adalah langkah-angkah untuk pengaturan halaman : 1. Note : Untuk mengatur halaman dapat juga melalui Property Bar.3. Width adalah menentukan lebar kertas. Text Tool 10. Shape Tool 3. Bezier Tool 5. Page Setup 2. . Polygon Tool 8. Special Effect Tool 11. Paper merupakan jenis kertas yang akan digunakan. Zoom Tool 4. Terdapat dua jenis layout yaitu Normal Paper dan Label. Klik menu Layout  Page Setup. Eye Dropperb Tool 12. Callout Tool 9. Gambar 2. Inter Active Fiil Tool MENGATUR HALAMAN Sebelum memulai desain terlebih dulu disiapkan format halaman yang digunakan. maupun menggunakan perintah Short Cut. Rectangular Tool 6. dengan cara mengaktifkan Pick Tool pada Tool Box. Height menentukan tinggi kertas. Jika sudah ditentukan sesuai dengan kebutuhan lalu Klik OK. Tool Box menyimpan berbagai perintah perintah untuk membuat obyek dasar. jenis kertas yang dipakai.membuat file baru. Eliptical Tool 7. Out Line Tool 13. orientasi kertas dan lain-lain. TOOL BOX Tool Box merupakan sarana utama pada Corel Draw. tool bar. dapat melalui menu bar.

Klik icon Polygon untuk membuat polygon. lalu ketik naskah “YOGYAKARTA ” Note : Setiap selesai membuat obyek.2. Membuat Teks 1. 5. Klik-tahan-geser menuju kanan bawah membentuk kotak. hal ini untuk menghindari pembuatan obyek baru yang sama bentuknya. Klik-tahan-geser menuju kanan bawah membentuk kotak. Klik-tahan-geser menuju kanan bawah membentuk kotak. 2. Tekan-tahan tombol Ctrl pada keyboard.3. Klik icon Graph Paper Tool . menghasilkan lingkaran Gambar 3. Gambar 3. Klik di bagian bawah halaman. maka akan menjadi obyek spiral. Gambar 3. maka akan menjadi obyek tabel. Lalu bawa ke halaman dan klik-tahangeser menuju kanan bawah. menghasilkan elips o Tanpa menekan tombol Ctrl. Obyek Polygon. Maka pointer akan berubah menjadi 2. 5. Contoh hasil : o Tanpa menekan tombol Ctrl. maka akan membentuk sebuah obyek bukur sangkar. Lepaskan mouse. Lepaskan mouse.BAB III MENGGAMBAR OBYEK DASAR MENGGAMBAR BIDANG DAN TEKS Membuat Kotak persegi Panjang dan Kubus 1. Obyek lingkaran Membuat Polygon. maka akan membentuk sebuah persegi panjang.geser menuju kanan bawah. 4. Spiral dan Graph. Klik icon Text Tool . Spiral dan Graph Paper Klik panah bawah yang terdapat pada sudut kanan bawah icon Polygon Tool. 3. maka akan muncul icon seperti berikut : 1. selalu klik icon Pick Tool . Tekan-tahan tombol Ctrl pada keyboard. . maka akan membentuk sebuah elips. Lalu bawa ke halaman dan klik tahan. Klik icon Rectagular Tool pada tool box. maka pointer akan berubah menjadi 2. Maka pointer akan berubah menjadi 2. Lepaskan mouse. 4. 3. Contoh hasil : o Tanpa menekan tombol Ctrl. menghasilkan bujur sangkar. 3. Lepaskan mouse. Klik icon Ellipse Tool pada Tool box. Klik-tahan-geser menuju kanan bawah membentuk kotak. Lalu bawa ke halaman dan klik-tahangeser menuju kanan bawah. menghasilkan persegi panjang o Dengan menekan tombol Ctrl. Klik icon Spiral Tool .1 Obyek kotak Membuat Lingkaran dan Elipse 1. maka akan membentuk sebuah obyek lingkaran. maka akan menjadi obyek segilima.

sehingga berubah menjadi pointer panah melingkar . 6. Letakkan pointer pada tanda silang dibagian tengah obyek elips sehingga pointer berubah menjadi panah empat arah. 5.8. lalu lepaskan. 3. Aktifkan obyek segi lima sehingga muncul node. Klik-tahan-geser ke arah kanan bawah. maka obyek elips tersebut akan bergeser. Aktifkan obyek Spiral sehingga muncul node.MENGEDIT OBYEK DASAR Menggeser Obyek 1. maka pembesaran dan pengecilan obyek secara proporsional. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. Klik-tahan-geser kanan atau ke kiri. Aktifkan obyek elips. 3. Menggandakan obyek 1. Mengecilkan Obyek Note : Untuk memperbesar dan memperkecil dapat dilakukan pada setiap node. 3. Skewing Note : Untuk Rotasi obyek dapat menggunakan node panah pada setiap pojok. Klik-tahan-geser ke arah kiri-atas. Rotasi Obyek Skewing Obyek 1. Klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak panah. klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak panah.5.6. 4. Memperbesar dan memperkecil ukuran obyek 1. lalu lepaskan. Gambar 3. Klik obyek lingkaran sehingga muncul node. sehingga obyek persegi panjang menjadi lebih kecil. Jika menggunakan node pada setiap pojok. sehingga obyek lingkaran menjadi lebih besar. Anda perhatikan hasilnya.7. Gambar 3. Membesarkan obyek 4. maka dibagian sisi obyek tedapat delapan kotak kecil yang disebut dengan node serta terdapat tanda silang pada bagian tengah elips. Klik-tahan-geser ke tempat lain. Anda perhatikan hasilnya. sedangkan pada node selain pojok akan menghasilkan perubahan obyek secara bebas. Rotasi Obyek 1. Gambar 3. Letakkan pointer pada salah satu anak panah pada salah satu pojok. Letakkan pointer pada panah horisontal yang terdapat pada bagian atas atau bawah obyek sehingga berubah menjadi . Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. 4. Klik-tahan-putar searah jarum jam. 2. Aktifkan teks “YOGYAKARTA “ sehingga muncul node. Node 2. Gambar 3. Gambar 3. 2. Untuk Skewing obyek dapat menggunakan panah vertikal pada bagian kanan dan kiri obyek maupun horisontal pada bagian atas dan bawah obyek.4 . . 3. 2. Klik obyek persegi panjang sehingga muncul node.

2. Pencerminan Obyek Memberi Warna Fill dan Outline pada obyek 1. Klik floopy 2. Gambar 3. lalu lakukan instruksi langkah ke 2 dan 3 diatas.12. 4. Lepaskan klik kanan dan kiri. Klik tombol OK. Sebelum klik di lepas. Anda lihat hasilnya. 5. lalu lepaskan tombol Ctrl.11 : Save As Pada Save In untuk menentukan letak penyimpanan file. Dimension Tool dan Connector Tool.10. MENYIMPAN GAMBAR 1. sehingga muncul node. 3. Gambar 3. Lakukan perintah diatas untuk memberi warna pada obyek-obyek yang lain. Maka hasilnya akan berjajar vertikal. Bezier Tool. Tekan dan tahan tombol Ctrl pada keyboard.2. Klik menu Layout --> Insert Page Gambar 3. 3. Gambar 3. Menggandakan Obyek. lalu lepaskan secara bersamaan.13. Insert Page 2. arahkan pointer pada node sebelah kanan obyek sehingga membentukpanah atasbawah . AKtifkan obyek persegi panjang sehingga muncul node. Klik-tahan-geser ke bawah. Klik menu File Save As 1. Tekan dan tahan tombol Ctrl pada keyboard. Corel Draw menyediakan bermacam-macam tool untuk membuat garis antara lain Freehand Tool. Klik 3. Mencerminkan Obyek 1. Line Tool Keterangan : Urut dari kiri ke kanan masing-masing Freehand Tool. Bezier Tool. Dimension Tool dan Connector Line Tool. 2. 5. Aktifkan obyek teks. Sebelum tombol Ctrl dan klik di lepas. lalu klik-tahan-geser pointer tersebut ke bawah sampai melewati obyek. Letakkan pointyer pada tanda silang di bagian tengah obyek sehingga berubah menjadi panah empat arah . Klik salah satu warna yang terdapat pada palet warna sebelah kanan untuk memberi warna fill. Misalnya ke 3/5 A:\ pada File Name. 4. Klik icon Freehand Tool . . lalu ganti nama Graphic1 dengan Latihan1 tombol Save. Aktifkan obyek polygon. Kik-tahan-geser ke sembarang tempat secukupnya lalu lepas. Natural Pen Tool. 4. 3. Klik Gambar 3. Klik kanan pada warna yang lain untuk mengganti warna outline. klik kanan sehingga klik kiri dan kanan ditekan bersama.9. 2. MENGGAMBAR GARIS Membuat halaman baru 1. Membuat Garis menggunakan Freehand Tool 1. Natural Pen Tool. Anda perhatikan maka teks akan menjadi dua. lanjutkan dengan klik kanan sehingga klik kanan dan kiri ditekan bersama.

Anda lihat hasilnya.. Klik pada halaman di sembarang tempat. Property Natural Pen Tool 3. Klik ditengah-tengah antara sudut kiri-atas dan kanan-atas pada garis horisontal.16. 2. Pada Property Bar akan muncul icon seperti berikut : Gambar 3. Membuat Garis Menggunakan Natural Pen Tool 1. lalu klik disembarang tempat. Kik icon Bezier Tool . Dimension Line Membuat Garis Menggunakan Connector Line Tool 1.15. Klik pada sudut kanan-atas obyek persegi panjang. yaitu berjajar dari paling kiri ke kanan masing masing Fixed Width Natural Pen Type . Jika kurang jelas tanyakan pada instruktur yang cakep. Klik icon Fixed Width Natural Pen Type pada Property bar.. Caligraphic Natural Pen Type dan Preset Natural Pen Type Gambar 3. 4. Klik lagi di tempat lain. 3. Vertical Dimension Tool. 2. lalu lepaskan 5. Klik ditempat lain untuk membentuk garis lurus yang lain. Klik pada sudut kiri-atas obyek persegi panjang. 2. Leakkan di halaman. 5. lanjutkan klik ditempat lain sehingga saling tersambung.28" Gambar 3. 4.Membuat garis Menggunakan Bezier Tool 1.14. Membuat garis menggunakan Dimension Tool 1. Natural Pen Tool menyediakan empat jenis pen. Lakukan langkah diatas untuk mencoba jenis garis pada Natural pen yang lain. Pressure Natural Pen Type. Property Dimension Tool. Horizontal Dimension Tool. Anda dapat memilih jenis garis ukuran pada Property Bar antara lain (urut dari kiri ke kanan) Auto Dimension Tool. lalu lepas. .!!! * JANGAN LUPA SIMPAN HASIL PEKERJAAN ANDA * INSYA ALLAH SEMOGA TUHAN MEMBERJATI DAN MEMBERIKAN HIDAYAH. MUDAH KHAN. Aktifkan icon Natural Pen Tool 2. Klik untuk di tempat lain . Anda perhatikan pada Property bar. Klik icon Auto Dimension Tool pada Property Bar. Buatlah sebuah obyek persegi panjang menggunakan Rectangular Tool. Callout Dimension Tool dan Angular Dimension Tool.. Klik icon Dimension Tool . Klik icon Connector Line Tool . lalu arahkan pointer pada sisi sebelah atas obyek persegi panjang.67" 1. 5. 4. 6. Slanted Dimension Tool. 2. Klik ditempat lain sehingga membentuk haris lurus. Klik-tahan-geser di halaman sehingga membentuk garis. 3. 3.14" 90 G a ris B a w a h 1.

.  Pilih CorelDRAW Graphics Suite X3 dan Klik CorelDRAW X3. b. Adobe Photo Shop.. dan sebagainya. membuat pamplet.. 2) Memulai Corel Untuk membuka aplikasi Corel Draw X3. Photo Impact... Seperti membuat brosur. Corel Draw X3 termasuk salah satu Aplikasi untuk mengolah gambar berbasis vektor. Belajar Corel Draw X3 (Versi 13) Saepuloh awhens_fad@yahoo.CORELDRAW 12 . Corel Ventura. Corel Draw X3 Versi 13 merupakan kelanjutan dari Corel Draw versi sebelumnya yaitu Corel Draw Versi 12 buatan Corel Corporation.id Pendahuluan Corel Draw X3 merupakan salah satu software desain grafis yang sangat terkenal. Corel Draw sering digunakan untuk membuat gambar seperti kartun. Prinsip Kerja Corel Draw X3 1) Konsep Dasar Kita mengenal istilah Aplikasi desktop publishing yaitu : a. Aplikasi tata Letak/layout... BELAJAR PAKAI CD INTERAKTIF SILAHKAN SELAMAT MENCOBA.. dsb.. walaupun mungkin tidak terlalu lengkap seperti aplikasi khusus untuk tata letak.. dsb. Aplikasi Pengolah Vektor... Pengolah Photo/Pixel. surat undangan.. Adobe Page Maker. Corel Draw.. Adobe Illustrator. dan cover buku yang menarik dan sebagainya. Macromedia Freehand. logo. Sebagai pengolah vektor. Selain itu corel draw juga dapat digunakan untuk mengatur tata letak secara sederhana yang tidak terlalu banyak.. .. Berbagai fasilitas untuk mendesain tersedia di sini sehingga memudahkan para penggunanya untuk memanfaatkannya.  Klik Start lalu sorot All Programs...co. c. illustrasi. dsb. Corel photo Paint.. Adobe InDesign.

tentukan tipe filenya.  Tentukan letak penyimpanan pada kotak Save in:  Lalu tulis nama filenya pada kotak filename. caranya :  Klik menu File  Klik open  Tentukan letak penyimpanan pada kotak Look in :  Lalu cari nama file pada deretan file. Adapun untuk membuat shorcut tersebut.  Jika tidak ada yang diinginkan.  What’s New untuk melihat fasilitas baru pada Corel Draw X3.  Lembar kerja (8) halaman tampilan untuk tempat mendesain objek. 5) Menyimpan File Untuk menyimpan projek Corel Draw ke bentuk file.  Open untuk membuka file yang tersimpan. A4. 4) Mempersiapkan Projek Baru Untuk mempersiapkan Projek baru. tentukan tipe filenya.  Title bar (1) berisi informasi judul aplikasi dan file yang sedang dibuka. .  Corel Tutor melihat instruksi secara bertahap tentang Corel Draw. tabloid. Cara lain: Klik shortcut di desktop yang bertuliskan CorelDRAW X3.  Menu bar (2) berisi menu-menu yang ada di aplikasi Corel Draw.  Lalu klik perintah New . rubah ukuran pada paper weigh and height namun yang tampil disini dalam ukuran inch kita bisa merubahnya ke ke Sentimeter dengan memilihnya pada Drawing Unit lalu klik Centimeter.  Pages (9) sebagai petunjuk halaman yang aktif.  New From Template membuat baru dari template. klik kotak Paper Type/Size pada Property Bar lalu pilih jenis kertas yang anda inginkan. Misalkan letter.  Tekan Save.  Pada Files of type. langkah-langkahnya :  Klik menu File. caranya :  Klik menu File  Klik Save As .  Untuk menentukan tipe kertas.  Ruler (6) sebagai garis pengukur objek.  Toolbar terdiri dari beberapa icon meliputi : • Standar (3) perintah-perintah pada menu utama • Property bar (4) berisi tombol-tombol perintah tambahan. • Tool box (5) berisi alat untuk mendesain gambar.  Pada Save as type. langkah-langkahnya:  Klik Start lalu sorot All Programs. dsb. 3) Mengenal Komponen Corel Berikut ini adalah tampilan jendela Corel Draw X3.  Pilih CorelDRAW Graphics Suite X3 dan Klik kanan (bukan klik yang kiri) CorelDRAW X3  Maka muncul sejumlah menu dan klik Send to lalu klik Desktop (Sreate Shorcut)  Apabila langkah-langkahnya benar maka icon Corel Draw X3 akan muncul. hilangkan tanda chek list pada Show this Welcome Screen at Start Up.  Recently used untuk membuka file-file yang telah dibuka.Setelah itu Biasanya muncul menu tampilan seperti berikut:  Klik new untuk membuat baru. legal.  Color Pallete (7) berisi perintah untuk memilih warna objek. 6) Membuka File Untuk membuka file Corel Draw yang telah disimpan. Untuk menghilangkan tampilan ini ketika membuka corel berikutnya.

Terdapat tiga tombol yaitu:  Yes untuk menyimpan dokumen/file ke file dokumen baru (jika belum disimpan sebelumnya) atau ke dokumen lama (jika sudah disimpan sebelumnya). maka segala macambentuk perubahan akan disimpan pada file dokumen tersebut.  Klik menu File  Klik Exit . 12) Mengubah Nama Halaman Dalam Satu File  Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan.  Klik menu View. Catatan : Apabila muncul pertanyaan seperti berikut . pilih Rename.  Setelah file dipilih. pilih Delete Page. . 11) Menghapus Halaman Dalam Satu File  Klik Pages (halaman yang aktif) misalkan Page 2  Klik kanan. 9) Menampilkan Dan Mengatur Grid Untuk menampilkan grid atau garis pemandu.  Pilih Show grid as dots untuk mengubah garis menjadi titik-titik.  Klik Shape Tool (atau tekan F10). Membuat Objek Lingkaran  Klik Ellipse Tool pada Tool Box atau tekan F7. klik Open.  Pilih objek segi empat tersebut.  Jika anda ingin membuat persegi/ bujur sangkar. Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard. b. 8) Keluar dari Aplikasi Corel Draw X3 Untuk keluar dari Corel Draw X3.  No untuk keluar dan abaikan penyimpanan  Cancel untuk membatalkan perintah keluar. 7) Menutup Untuk menutup dokumen :  Klik menu File  Klik Close .  Klik menu View. Jika kita ingin mengubah garis grid menjadi titik-titik. pilih Insert Page After.  Lalu klik Grid.  Garis grid akan ditampilkan.  Grid and Ruler Setup Muncul kotak dialog. Membuat Objek Segi Empat  Klik Rectangle Tool pada Tool Box atau tekan F6  Pointer akan berubah menjadi tanda (+)  Drag dan drop mouse pada lembar kerja akan terbentuk persegi panjang. Langkah sama seperti membuat persegi panjang.  Arahkan pointer pada sudut segi empat lalu drag (geser sedikit) dengan menekan tombol kiri mouse. Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah :  Tekan Pick Tool pada Tool Box. itu tandanya bahwa projek yang kita kerjakan belum disimpan. 10) Menambah Halaman Dalam Satu File  Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan. chek list Kotak Preview. Untuk melihat preview. Jika yang dibuka file dokumen lama. 13) Membuat Bentuk Sederhana a.

 Terbentuklah gambar bintang. f.  Arahkan pointer yang berbentuk (+) ke lembar kerja. . d. e. ke kiri ke atas atau ke bawah. Menduplikasi dengan aturan tertentu misalnya menduplikasi berulang-ulang untuk membuat deretan objek ke kanan.  Klik Grap Paper Tool atau tekan D.  Terbentuklah table. .  Klik bentuk segi lima. Membuat Objek Table  Klik polygon Tool. Membuat Objek Dengan Bentuk bervariasi  Klik dan tahan Basic Shapes lalu pilih salah satu icon yang disediakan.  Tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard. Pointer akan berubah menjadi tanda (+).  Akan terbentuk segienam.  Pilih Spiral Tool atau tekan A . Membuat Objek Spiral  Klik dan tahan Polygon Tool.  Untuk menambah atau mengurangi banyak segi dari bintang tersebut. rubahlah Graph Paper Colums and Rows pada kotak isikan banyaknya kolom dan pada kotak isikan banyaknya baris.  Drag dan drop mouse pada lembar kerja akan terbentuk lingkaran. Kalau menggunakan Copy-Paste pasti memakan waktu yang relatif lama.  Klik segi yang dikehendaki (missal 3). . Membuat Objek Polygon  Klik Polygon Tool atau tekan Y. Contoh Objek 1 hasil duplikat Langkah-langkahnya : .  Terbentuk segi lima menjadi bintang .  Pada lembar kerja klik dan geser tombol kiri mouse sambil tekan tombol Ctrl pada keyboard.  Arahkan pointer ke objek tersebut di antara dua segi yang berpotongan. . c. gunakan fasilitas Number of Point on Polygon .  Klik segi yang dikehendaki (missal 6). gunakan fasilitas Number of Point on Polygon . Transformasi a) Menduplikasi Dengan Aturan Tertentu.  Terbentuklah spiral.  Tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard.  Tekan shape Tool .  Lalu kli Star Tool .  Akan terbentuk segienam.  Terbentuklah polygon segi lima. Membuat Objek Bintang  Klik dan tahan Polygon Tool . g.  Untuk menambah atau mengurangi segi tersebut. Lalu tarik kedalam. Untuk mengubah polygon menjadi bentuk bintang.  Arahkan pointer yang berbentuk (+) ke lembar kerja. Untuk merubah banyak tabel. lakukan langkah berikut. h. Seperti .  Tentukan bentuknya pada Perfect Shapes di Property Bar seperti:  Lalu pilih bentuk yang dikehedaki  Pointer akan berubah menjadi tanda (+)  Drag dan drop mouse pada lembar kerja sehingga terbentuk gambar yang diingikan.  Tekan dan geser tombol kiri mouse pada kanvas.

 Klik saja di sembarang tempat.  Tempatkan pointer pada garis yang ingin dilengkungkan. 15) Mengatur Warna Dan Garis Pinggir  Klik Pick Tool . tekan tombol Esc pada keyboard untuk mengakhiri. Untuk merubah teks menjadi Objek caranya dengan klik teks lalu klik Arrange Convert To Curves. Klik menu Arrange dilanjutkan dengan mengklik Transformation lalu klik Position.  Pastikan yang aktif bagian Rotation . Kita bisa menggabungkan seluruh hasil duplikat dengan menyeleksi seluruh objek lalu klik weld di Property Bar.  Tentukan besar derajat pengrotasian pada pilihan rotation .  Klik kanan mouse lalu klik pilihan To Curve . 14) Membuat Bentuk Sesuai Keinginan  Klik Freehand Tool pada Toolbox .  Drag and drop selebar text yang akan dimasukkan.  Klik menu Arrange dilanjutkan dengan mengklik Transformation lalu klik Position. Paragraph Text :  Klik Text Tool.  Klik Shape Tool . kiri.  Lalu klik Apply to Duplicate sejumlah penduplikatan yang diinginkan.     Klik shape tool Klik objek yang akan di duplikasi.  Pada kanvas klik tombol kiri mouse. b) Rotasi Dengan Aturan Tertentu Merotasikan dengan aturan tertentu misalnya dengan merotasikan berulangulang. Menyisifkan dan mengatur teks Teks ada dua macam yaitu Artistik Text yaitu teks yang hanya beberapa kata dan Paragraph Text yaitu teks yang terdiri dari beberapa paragrap.  Klik kanan warna yang dikehendaki untuk memberi warna garis objek. atas atau bawah. i.  Ketikkan teks beberapa paragraph. contoh: Objek yang berwarna adalah yang diduplikat. Apabila ingin melengkungkan garis. Kita bisa menduplikat menggunakan posisi pada pilihan Position : atau dengan klik pada chek box di bawah Relative Position dengan posisi yang diinginkan misal ke arah kanan.  Klik objek yang kan diberi warna  Lalu klik kiri warna yang dikehendaki untuk memberi warna isi objek. 16) Menyisipkan Objek Berbentuk Simbol  Klik menu Text lalu klik Insert Symbol Character atau tekan Ctrl + F11 di keyboard. Untuk menyisifkan teks caranya : Artistik Text :  Klik text tool.  Ketikkan teks yang diingikan.  Lalu klik Apply to Duplicate sejumlah penduplikatan yang diinginkan. Untuk Rubah posisi masing-masing karakter caranya dengan Shape Tool Drag and Drop masing-masing huruf. Langkah-langkahnya :  Klik shape tool lalu klik objek yang akan di duplikat.  Pilih jenis font pada kotak pilihan Font: .  Jika sudah sesuai keinginan.  Drag kearah yang diinginkan. Pastikan yang aktif bagian Position .

 Atau dengan menentukan lokasi dengan menggunakan Object (s) Position yang ada di Property Bar.  Atau dengan menentukan ukuran nya menggunakan Object (s) Size atau Scale Factor yang ada di Property Bar. d) Merotasikan objek  Klik Pick Tool .  Tuliskan ukuran yang diinginkan dengan satuan unit (misalnya cm) untuk Object (s) Size atau skala dalam % untuk Scale Factor lalu tekan enter.  Atau dengan menentukan sudut putaran menggunakan Angle Of rotatin pada Property Bar .  Tarik ke luar area objek untuk memperbesar objek atau ke dalam untuk memperkecil objek.  Letakkan pointer di salah satu sudut objek. Biografi Penulis Saepuloh. klik lagi menu edit lalu klik Paste.  Tentukan ukuran karakter yang akan disisipkan pada kotak pilihan Character Size in. Namun penulis tidak mengikuti pendidikan yang formal untuk bidang ini. Mulai dari tahun 2006 sampai sekarang penulis menjadi tenaga pengajar mata pelajaran Bahasa Inggris di Pondok Pesantren Salafiyah (PPS) dan MA Assa’adah yang merupakan almamaternya.  Tiap node akan berubah menjadi panah dua. Lalu Pilih Jenis karakter yang akan disisipkan pada deretan tampilan.  Letakkan pointer di bagian dalam objek hingga berbentuk panah bermata 4.  Double Klik objek yang dirotasikan.  Arahkan pointer ke salah satu node yang ada di objek dan pointer akan berubah menjadi panah bermata dua.  Geser mouse searah jarum jam atau kebalikannya untuk merotasikan objek sampai posisi yang diinginkan. b) Merubah Ukuran Objek  Klik Pick Tool . Penulis menekuninya secara autodidak.  Tentukan lokasi yang diinginkan lalu tekan enter. 17) Mengedit Objek a) Menduplikat Objek  Klik objek menggunakan pick Tool  Klik menu edit lalu klik Copy  Untuk mengambilnya. . Lahir di Tasikmalaya tahun 1987. c) Memindahkan Objek  Klik Pick Tool .  Lalu pindahkan ke tempat yang dikehendaki. Penulis mulai tertarik di bidang komputerisasi sejak duduk di bangku MA kelas II dan waktu itu kebanyakan sistem operasi di desa Penulis masih berbasis Windows 98 dan Corel 8.  Klik Insert.  Klik objek yang akan dirubah.  Atau dengan menekan tanda (+) di numlock setelah mengklik objek.  Tuliskan sudut untuk rotasi.  Klik di luar objek.  Klik objek yang akan dipindahkan.  Jika teklah selesai klik mouse diluar objek.  Tekan enter. Dan sedang menyelesaikan jenjang S1 Jurusan Pendidikan Matematika di Universitas Terbuka UPBJJ Bandung.

Jamanis Kab. Karangsembung Kec. Tasikmalaya 46175 Hp. 085223377295.Penulis tinggal di Kp. Karangsambung Ds. .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->