P. 1
Tutorial ArcView 3.3

Tutorial ArcView 3.3

|Views: 2,898|Likes:
Published by gfhyuga

More info:

Published by: gfhyuga on Nov 20, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

06/30/2013

pdf

text

original

1

Daftar Isi 1. Open Program……………….………………………………………………….. 2 2. Raktifikasi koordinat…………………………………………………………. 3 3. Digitasi Peta……….…………………………………………………………… 5 4. Layout……………..…………………………………………………………… 7 5. Setting layout Peta Koordinat UTM…………………………………………….. 24 6. Menyimpan layout……………………….……………………………………… 33 7. Pengeditan Layout…………………………..………………..………………… 35 8. Transformasi Koordinat……..……………..………………..………………… 38

2 Petunjuk Operasional ArcView 3.3 >> Open program

1. Pilih with a new View dan Ok

2. Pilih No pada option di atas

4. Aktifkan Extensions Check Make Default 3. Pilih Extensions

3 >> Raktifikasi koordinat

1. Klik Add Theme

2. Pilih Image Analysis Data Source & Peta JPG

3. Pilih Align Tool

4. Pilih Zoom In

4

6. Input koordinat

5. Klik kanak dan pilih Enter ‘To’ Coordinate

7. Klik Save Image AS Akan muncul 2 perintah: Disimpan dan Ditampilkan Penyimpanan file dalam 2 versi: (1) Point (links3) (2) Hasil Raktifikasi (new_03) ! Jangan simpan di system or Drive C ! Rename [rak_erk (1); new_erk (2)] ? Tampilkan hasil raktifikasi

5 >> Digitasi Peta

1. Pada toolbar View pilih New Theme

2. Pada kotak dialog New Theme pilih New Polygon

3. Pada pilihan File Name ganti nama file

4. Pada toolbar Window pilih icon Draw Polygon

6

5. Untuk menyimpan file tekan Ctrl + S (Save Project)

7 >> Layout

1. Klik Add Theme untuk membuka peta Pilih Feature Data Source & peta dengan format *.shp

2. Beri tanda (check) dan double click peta Pada Legend Editor atur Legend Type polygon menjadi Unique Value

8

3. Beri tekstur dan warna peta sesuai kreatifitas anda. Double click symbol polygon untuk menampilkan Color… Tekan Apply untuk menampilkan warna yang telah ditentukan

3. Untuk menambah field klik kembali Add Theme. Tekan Shift bersamaan dengan field yang diambil jika banyak field dibuka

9

4. Double click symbol line untuk merubah karakter line tersebut.

5. Pilih Auto Label pada Theme untuk menampilkan keterangan peta. Pilih kategori yang ingin ditampilkan pada label field

10

6. Double click teks dalam peta jika ingin mengedit teks peta.

7. Pada View pilih Properties… Pada View Properties ganti Distance Unit menjadi meters (koordinat geographic)

11

8. Pada View pilih Layout… Pada Temple Manager tentukan lembaran kertas

9. Pada layer Layout hapus semua gambar dan keterangan peta

12

10. Klik Properties… pada layout Beri nama dan ubah ukuran Grid Spacing seperti di atas

11. Klik Page Setup… pada layout Atur ukuran Page Setup seperti di atas

13

12. View frame untuk menampilkan peta Atur ukuran Scale sesuai kehendak anda

13. Perbesar ukuran peta sampai kelihatan utuh

14

14. Graticules and Grids untuk menampilakan grid peta Pilih Preview untuk mengeksekusi grid peta Pilih Finish untuk Menutup jendela

15

15. Group grid dengan gambar peta

16. Draw Rectangle untuk membuat garis pembatas

16

17. Atur pembatas sesuai dengan keterangan yang akan ditambahkan

18. Picture Frame untuk menampilkan logo Browse file gambar yang akan dijadikan logo

17

19. Text untuk menulis teks dalam peta

20. Legend Frame untuk menampilkan legenda peta

18

21. Klik kanan keterangan, tahan, dan lepas jika sudah di Simplify Simplify untuk memisahkan / ungroup keterangan peta agar mudah diedit

22. North Arrow untuk menunjukkan arah utara

19

23. Scale Bar Properties 1

24. Simplify skala untuk memperbaiki penulisan skala

20

25. Scale Bar Properties 2

26. Simplify untuk mengatur angka skala

21

27. Double click angka skala dan lakukan pengeditan

28. Show Symbol Window… (Ctrl+P) untuk mengatur Font…

22

29. Align (Ctrl+A) untuk mengatur keterangan peta sejajar

30. Pilih Align (Ctrl + A) & Group Peta

View Frame Legend Frame Legend Frame North Arrow Chart Frame Table Frame Picture Frame 31. Lengkapi gambar peta dengan memilih option lainnya

23

32. Hasil Akhir Keterangan Layout Peta

33. Hasil Akhir Keseluruhan Layout Peta

24 >> Setting Layout Peta Koordinat UTM 1. Pilih Properties… pada toolbar View

2. Atur Map Units dan Distance Units dengan satuan Meters.

25 3. Pilih Layout…

4. Tentukan ukuran kertas pada Template Manager

26 5. Pilih Properties… pada Layout

6. Atur nama dan ukuran Grid Spacing

27 7. Pilih Page Setup pada Layout

8. Atur ukuran kertas

28 9. Atur View Frame Properties

10. Perbesar peta dengan kursor panah dan aktifkan Graticules and Grids

29 11. Klik Next untuk melanjutkan proses

12. Pilih Lines pada Display grid as: Klik Next untuk melanjutkan proses

30 13. Klik Preview untuk melihat hasil pilihan sebelumnya

14. Klik Finish untuk mengakhiri proses eksekusi

31 15. Group (Crtl+G) hasil Preview dengan grid yang terbentuk

16. Lengkapi peta sehingga terbentuk peta termatik yang lengkap

32 17. Pilih No pada perintah ArcView jika akan menutup program

33 >> Menyimpan Layout

1. Pilih Save project pada menu File Ctrl + S

2. Tentukan lokasi pada Directories: Beri nama pada File Name Format penyimpanan *.apr

34

3. Untuk penyimpan format *.jpg Pilih Export pada menu File

4. Format List Files of type: *.jpg Beri nama pada File Name Lokasi Saving pada Directories:

5. Hasil gambar peta format *.jpg

35 >> Pengeditan Layout

1. Tekan Cancel untuk menuju Open Project (Cara I)

2. Pilih Open project… pada menu File

3. Pilih No pada kotak dialog ArcView

36

4. Pilih Open an existing project (Cara II)

4. Tentukan lokasi file layout (*.apr) yang akan diedit

5. Lakukan pengeditan peta

37

6. Untuk mengganti peta pilih Views Buka View1 dengan mengklik Open Akan muncul layer seperti di bawah

38 >> Transformasi Koordinat 1. Pilih ArcView Projection Utility… pada toolbar File

2. Pilih Browse… untuk mencari peta yang akan ditransformasi Next untuk melanjutkan proses

39 3. Klik Next untuk melanjutkan proses

4. Pilih Projected dan koordinat WGS_1984_UTM_Zone_50S [32750] Next untuk melanjutkan proses

40 5. Klik Browse untuk mentukan lokasi penyimpanan gambar Next untuk melanjutkan proses

6. Klik Finish untuk mengeksekusi pilihan sebelumnya

41 7. Transformasi koordinat selesai

Penulis Instruktur

: Abdul Gafur Usman, S.Si : Saiful, S.Si

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->