P. 1
Tutorial Photoshop

Tutorial Photoshop

|Views: 1,491|Likes:
Published by Liberty Sultan

More info:

Published by: Liberty Sultan on Dec 19, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

04/18/2013

pdf

text

original

Tutorial Membuat Efek Grunge pada Foto

Posted by Sigit eko on May 6th, 2010 in Belajar Photoshop, Photoshop Menengah | 115 comments

Sebenernya membuat efek grunge ini gampang banget.. intinya cuman gabung-gabungin gambar aja« gak percaya ?? Ini nih bukti nya : sebelumnya« saya pake gambar-gambar ini untuk membantu pembuatan efek

Klik untuk download gambar-gambar diatas. Sekarang ke inti nya yah.. Buka gambar yang mau diedit

duplikat layer dengan menekan ctrl + J

Klik Image > adjustment > desaturate atau ketan eh tekan di keyboard CTRL + Shift + U untuk membuat foto jadi hitam putih. Opacity nya kurangi jadi 50%

sekarang tekan ctrl +J lagi di layer background untuk menduplikat layer background. pindahin hasil duplikat ke paling atas

Klik Filter > Other > Highpass

jpg .Ubah layer style menjadi Vivid light edit foto dasar udah selesai.. sekarang kita main-main dengan gambar yang lain. buka gambar oldpaper..

sekarang ubah layer style menjadi menjadi COlor burn ..drag ke foto yang tadi diedit atur sedemikian rupa. atau di pas..in aja setiap ujung nya.

drag gambar texture batu ke dalam foto yang lagi diedit Klik add vector mask.... ubah layer style menjadi multiply .jpg . lalu klik brush tool (warna hitam) warnai bagian muka nya. biar nanti keliatan jelas.sekarang buka juga batu..

hasilnya kayak gini .

. warnai dengan brush tool seperti gambar. gambar tembok.sekarang buka lagi gambar bantuan terakhir.. . Drag ke dalam foto dan atur seperti gambar dibawah Ubah Opacity nya jadi 50% Klik add vector mask .jpg..

Hasil akhir nya : Gampang kan ya ? selamat mencoba! .

Image yang dibutuhkan : Klik untuk memperbesar lalu save« Buat dokumen baru .Membuat Ucapan Happy Birthday Posted by Sigit eko on Jan 4th. 2010 in Belajar Photoshop.. Saya akan buat tutorial membuat Ucapan Ulang Tahun yang Unik. Photoshop Menengah | 102 comments Ini adalah postingan saya di Tahun 2010 .. dan Hari ini bertepatan dengan Hari Ulang Tahun Istri Saya tercinta..

Klik Type tool untuk membuat Huruf. buat bentuk seperti ini . tulis ´ Happy´ warna gak jadi soal .Sekarang gunakan Pen Tool untuk membuat bentuk seperti ini.... nanti akan diseting belakangan... Klik ditengah Path tadi.. Gunakan cara yang sama . gunanya untuk REL huruf. nanti format nya PATH ya.

Gunakan Type tool lagi untuk membuat kata birthday. klik kanan juga layer birthday > rasterize layer . Klik kanan layer happy > rasterize layer..

kursor harus berada di paling atas ( layer birthday) .gabungkan keduanya dengan menekan CTRL + E.

atau klik 2x. ikuti setting nya seperti dibawah duplikat layer Happy dengan menekan tombol CTRL +J..Klik kanan layer hasil penggabungan tadi > Blending Options. Klik kanan di layer hasl duplikat > Clear layer style untuk menghilangkan efek blending buat layer baru dibawah layer Happy .

. .gabungkan layer Happy dengan layer dibawahnya dengan menekan CTRL + E Buka file gambar kayu. lalu drag ke dalam dokumen yang baru saja dibuat.

Simpan diantara layer huruf dan layer 1 .

. Klik layer kayu lalu tekan DELETE .tekan CTRL + Klik di layer 1 untuk menyeleksi. Klik Select > Inverse .

.Pilih layer 1 ... Klik kanan > Blending Options . sekarang kita setting stroke . setting color overlay nya jangan dulu OK.

Sekarang kita setting Kayunya supaya keliatan 3D Klik kanan layer kayu > Blending Options . Kita akan setting Drop shadow. dan Stroke berturut-turut seperti ini Drop Shadow . Bevel & Emboss.

Bevel & Emboss Stroke .

klik Select > inverse . Klik layer rumput. CTRL + KLIK di layer huruf. atur sehingga menutupi kata-kata happy birthday..Beres deh Kayu nya. Sekarang kita ubah hurufnya menjadi beraroma Rerumputan buka file rumput. . lalu tekan DELETE. Drag ke dokumen tadi.

Ayo kita kasih efek hurufnya dengan blending Option Klik kanan di layer rumput yang udah jadi huruf tadi > Blending Options atau klik 2x « Ikutin setting nya seperti dibawah DRop shadow .

Bevel & Emboss .

Kecilin. dan perbanyak dengan menekan CTRL + J. putar. banting ..Supaya keliatan Lucu (kayak Jojon) kita kasih warna merah. tapi pake gambar serangga. injek.. buka gambar serangga lalu drag ke dalam dokumen Atur gambar serangga nya sedemikian rupa. supaya gambarnya lebih hidup. sehingga hasilnya seperti ini Selamat Mencoba« .

2009 in Belajar Photoshop.. Buka file foto atau gambar . sesuai judulnya ´ membuat bola kristal dengan Mudah ´ . itu hanya sebagai sugesti aja. Buat dokumen baru Kalo nanti niatnya buat wallpaper.. kalo kita yakin suatu pekerjaan itu mudah dan yakin kita bisa ngerjakannya. Lanjut Gan !. kenapa sih kebanyakan judul postingan di ilmuphotoshop ini selalu pake dengan mudah ? Sok pinter banget!! « bukannya saya ngerasa paling bisa. artinya kita harus niat belajar dan yakin kita bisa.. . dan bukan karena over confidence. Insya Alloh semua akan berjalan dengan lancar dan mudah« dan mudah-mudahan hukum ini berlaku juga buat temen-temen. ganti aja width nya jadi 1024 px . Sebenernya bikinnya gampang banget. Photoshop Menengah | 126 comments Sesuai janji saya kmaren di Facebook.Membuat Efek Bola Kristal dengan Mudah Posted by Sigit eko on Oct 22nd. height nya jadi 768 px. sekarang saya buat postingan tentang efek Bola Kristal. Warnai dengan warna Hitam . pasti pada nanya...

:p Crop foto dengan Crop tool biar semua sisi nya sama . narsis. gak apa-apa. Kalo menurut saya. hehehe.. di kira-kira aja.Idih.. .. orang yang narsis itu orang yang rajin. Rajin menampakan diri. kata temen saya ´ lebih baik narsis daripada minder ´ :p....

Drag foto yang udah di Crop ke dalam dukumen baru tadi. .

Klik Edit >Transform > Warp .

hasilnya gini : ..Pilih warp Option jadi Inflate. Tarik Point Editor ke atas.. sampe gambar keliatan bulet. Tekan enter kalo udah.

Belum bulet banget kan ? sekarang Bikin bulatan pake Rectangle marquee tool. . Sambil tekan SHIFT biar jadinya gak lonjong.

set ke Soft Round . Gunakan Brush tool yang agak besar . sehingga bulatannya terseleksi lagi. dengan warna putih .Klik Select > Inverse . lalu tekan Delete Ctrl + D untuk menghilangkan seleksi. ( di tutorial sebelumnya udah saya jelaskan tentang soft round ) Poles perlahan pinggir buletan nya.. CTRL + Klik di layer 1 . Buat layer baru..

.Beri sedikit Noda brush di tengah biar keliatan lebih real.

Klik Layer > Layer Mask > Reveal All .Tekan Ctrl + E untuk menggabungkan layer Atas ke layer bawahnya Duplikat layer 1 dengan menekan CTRL + J Balikan gambar hasil duplikat dengan menarik Point editor paling atas ke bawah..

Klik Gradient Tool . warna dari Hitam ke Putih ( teknik Layer mask ini Udah saya jelaskan di tutorial sebelum ini kalo gak salah ) Tarik gradient dari atas ke bawah gambar hasil duplikat tadi. Kurangi Opacity nya Hasinya setelah diberi kreasi dikit atau dibuat duplikat nya untuk ukuran kecil .

Atau saya beri kreasi yang lain .

.. Photoshop Menengah | 289 comments Tutorial Photoshop ini untuk yang udah ngerti tool-tool di photoshop. Coba kreasiin dengan tutorial membuat wallpaper dian sastro Efek Dream Photoshop Posted by Sigit eko on Dec 7th. makanya tadi saya bilang harus ngerti dulu tool-tool photoshop. Efek Dream maksudnya kita harus bisa menghayal sesuatu yang kira-kira enggak mungkin menjadi mungkin. 2009 in Belajar Photoshop. Teknik yang dipake banyak alias campur aduk..Selamat mencoba. sediakan gambar hutan seperti ini : .dan diaplikasikan menjadi sebuah foto yang unik... Klik gambar tumbnail untuk memperbesar lalu Klik kanan > Save file ya udah sekarang kita mulai aja.. gak ada yang ngelarang kok. tapi kalo mau coba silahkan aja. Kalo yang belum ngerti silahkan baca-baca dulu teori dasarnya dan praktekin dulu tutorial tingkat dasar. Semua gambar pendukung bisa download.

.Perbesar canvas nya. klik Image > Canvas size hasil perbesarannya kayak gini .

sekarang buka gambar danau. lalu drag ke gambar hutan .

Seleksi bagian yang di tandai merah .

Lalu tekan DELETE .

. duplikat layer background dengan menekan ctrl + J. simpan layer hasil duplikasi di paling atas.Sekarang kita buat bayangan pohon. Klik Edit > Transform > Flip Vertical .

lalu ubah opacity nya Seleksi bagian foto yang ditandai merah .

Tekan DELETE dan hasilnya .

.sampe segini bisa kan ? udah mulai keliatan keren tuh. Klik Filter > Distrort > Ripple .. sekarang buat bayangan seolah-olah beriak.

gpp.Gabungkan semua layer dengan menekan CTRL + E dari mulai layer paling atas.... bayangan gunung masih keliatan. nanti juga tersamarkan .

Cara Clone sudah saya posting disini ...kita buat efek dream . menggukana diffuse glow. Klik Filter > distort > diffuse Glow. Tekan CTRL + J untuk menduplikat layer background . Sekarang pake teknik clone untuk menghilangkan bayangan gunung...

Hasil setelah di Clone .

Sampe disini udah keliatan keren kan ? hehehe.. ayo kita terusin.. klik Image > Adjustment > Brightness/contrast

klik Image > Adjustment > Hue/Saturation

Buka file Butterfly girl lalu seleksi dengan penTool

Cara buat Butterfly Girl sudah saya posting disini yang belum bisa silahkan buat dulu.. klik kanan yang sudah terseleksi > make selection

Klik Select > Modify > Feather Drag foto yang udah terseleksi ke dalam gambar hutan .

Klik Image > Adjustment > Hue/Saturation .

Klik Image > Adjustment > Brighness /Contrast Klik kanan layer butterfly girl atau layer 5 > Blending Option atau klik 2 kali di layer 5 .

. Sekarang buat seolah-olah kakinya nyelup ke aer. lalu hapus bagian pinggirnya supaya gak keliatan kotak. jadi musti ada riakan dong« nah buka gambar air lalu drag ke foto hasil edit tadi atur sedemikian rupa ..Kita buat orang nya sedikit bercahaya..

..Klik Image > Adjustment > Hue/saturation buat air .

.Buat Opacity nya menjadi 50 % sekarang Hapus sebagian kaki biar keliatan nyelup. .

.Duplikat riakan air dan tempatin di kaki sebelahnya hapus bagian kaki biar keliatan nyelup..

... Hapus bagian tengah riakan yang besar dengan eraser tool . lalu perbesar. dengan menekan CTRL + J.Duplikat lagi riakan air tadi.

cara bikinnya sama kok sama waktu buat bayangan pohon.Buat bayangan orang nya.. . dan Hasilnya ...

Gimana ? bingung ya ? Coba terus sampe Bisa !! Selamat mencoba. Membuat Header Website / Blog yang lebih Artistik dengan Mudah Posted by Sigit eko on Oct 20th. Photoshop Menengah | 47 comments . 2009 in Belajar Photoshop..

Kalo postingan membuat header website yang kemaren kayaknya kurang pada minat deh... tema saya misal photography.. contoh webnya : Online Photography School Syarat-syarat yang kemaren masih berlaku ya. karena saya cuman ngasih tips dan syarat-syarat membuat header aja. Drag salah satu gambar ke dalam dokumen baru tadi. gambar tentunya yang berhubungan dengan fotografi. .. hehehe.. Sekarang saya coba membuat header website atau header blog yang lebih artistik dari postingan membuat header website yang kmaren.masih inget kan? Sekarang buat dokumen baru : Buka gambar yang udah disediain buat ngisi sesuai tema blog.

Klik Layer > layer Mask > Reveal All . Kita masking gambarnya biar keliatan bergradasi ³dari gak ada menjadi ada´ .. resize.. silahkan berkreasi sendiri.. dll. rotate.Simpan gambar ditempat yang aman sesuai selera aja.

. setting warna dari hitam ke Putih. dan pilih linear gradient Tarik gradient dari kanan ke kiri sampe warna yang kiri memudar.Klik gradient tool.

Drag ke dokumen baru yang tadi dan simpen di atas gambar pertama.Bisa kan? Sekarang buka gambar kedua. Klik Layer > layer Mask > Reveal all Setting gradient nya masih seperti tadi.. lakukan seperti tadi. cuman bedanya gunakan Reflected Gradient supaya nanti yang nge blend atau ngeblur di bagian kanan kiri nya tarik gradient dari tengah ke kiri atau kanan .

Drag dan simpen di atas gambar kedua.buka gambar ke ± 3 . . Sama seperti tadi : Klik Layer > Layer Mask > Reveal All . Apply gradient dari tengah ke sisi kiri/kanan.

Hapusin bagian yang kurang rapi atau masih keliatan batas dengan Eraser Tool yang agak besar.. . di set Soft round ( klik eraser tool > klik kanan di layar ± nanti ada pilihan hard round dan softround. pilih softround yang ukuran agak besar ya.

Kalo udah buka gambar terakhir dan drag ke dokumen baru. biar keliatan lebih Ok aja sih sebenernya. GUnakan cara yang sama dengan sebelumnya : Klik Layer > Layer mask > reveal All Apply gradient dari kiri ke kanan . karena ngadep nya ke sebelah kiri. maka saya harus FLIP atau membalikan gambar ke arah yang berlawanan. tempatin di sebelah yang berlawanan ( biar keliatan seimbang -red) .

klik background layer.Hapus bagian yang kurang rapi dan masih keliatan batas gambar nya dengan eraser tool . hasilnya : Ubah warna background sesuai dengan keinginan. Soft Round dan agak besar. beri warna dengan paint bucket tool .

Ini contoh gambar nya : Foto-Foto Telanjang yang di Manual Blend ( caranya masking dan erasing aja ) . bedanya ini manual.Hasilnya : Teknik ini layer mask dan erase atau mengapus dengan soft round. saya kan pernah bikin tutorial cara autoblend keren. bisa juga diaplikasikan untuk mengedit foto-foto pribadi. nah ini sama kok hasilnya.

.. hehehe. gpp kan mba Dian ? kali aja Mba Dian Sastro lagi mampir disini.. hasilnya liat aja nanti deh ya. Photoshop Menengah | 172 comments Sebelumnya saya minta maaf kepada Mba Dian Sastro karena fotonya saya pinjem buat diedit. ... di akhir acara.Foto Telanjang / Foto Porno Selamat Mencoba« Membuat Wallpaper Dian Sastro pake Efek Futuristik Posted by Sigit eko on Oct 6th. Saya akan buat wallpaper Dian Sastro dengan efek futuristik. Pede amat ya web ini dikunjungin Dian Sastrowardoyo.. hehehe.. 2009 in Belajar Photoshop.

. karena warna background nya putih. selebihnya pake polygonal lasso tool. Warnai Background dengan warna Hitam. .Pertama buka dokumen baru... Saya pake yang minim aja karena komputer saya lambat . karena untuk wallpaper maka minimum ukurannya adalah 800×600 px dengan resolusi 300 pake 1024×768 px.. Buka gambar Dian Sastro lalu seleksi. pake Magic Wand Tool ajah.

klik kanan di layar pilih soft round. Gunakan eraser tool untuk merapihkan bagian pinggir gambar yang mungkin kurang rapi. .Drag foto yang udah diseleksi ke dokumen baru tadi. Klik eraser tool.

Buat garis Path seperti gambar di bawah dengan Pen Tool .

ini untuk membuat garis sesuai Path tadi.Klik Brush Tool ( atau tekan tombol B). pilih brush size 3. klik kanan di layar. .

Buat Layer baru ( Layer > New > layer ), Klik Direct Selection Tool, klik kanan di garis path > Stroke path

Delete path . Posisi tool masih di Direct Selection tool, Klik kanan padi garis path > Delete Path. Tekan CTRL + J untuk mengcopy layer garis path tadi sebanyak 4 kali..

Klik Move Tool, geser satu persatu layer hasil duplikat tadi ke kiri atau kanan, dengan menggunakan Panah (kiri/kanan) di Keyboard.

Klik Layer paling atas, tekan CTRL + E untuk menggabungkan layer atas ke bawahnya, sebanyak 4 kali.

Tekan CTRL + J lagi untuk menduplikat layer gabungan tadi (layer 2), Klik Edit > transform > flip horizontal.. untuk membalikan gambar di layer copy tadi. ke bawah atau atas.

. Sekarang hapus bagian yang kurang penting di layer 2 dengan menggunakan eraser tool .Klik layer paling atas. Gabungkan lagi dengan menekan CTRL + E.

sesuai selera.. . Warnai atas garis dengan aneka warna..Buat layer baru di paling atas.

Ubah layer efek menjadi COLOR.. . .

gunakan Soft Round supaya keliatan bergradasi. atau bisa download render pack yang dibawah . gambar-gambar render pack tinggal cari aja di google image. Sekarang Buka gambar RENDER PACK.dan perhatikan hasilnya.. tulis kata kunci RENDER PACK . hapus bagian bawahnya dengan eraser tool.

di rotate (puter).! Buat juga untuk bagian sisi yang laen dan bagian bawah...( Klik untuk memperbesar .. resize ( perkecil/perbesar). seleksi sebagian . . kalo udah besar disayang pacar klik kanan save image as ) Setelah file render pack kebuka di photoshop. hapus pinggirpinggir nya dengan Eraser tool ( Soft Round) dan yang paling penting. untuk bagian bawah spesial berada di atas layer foto. lalu DRAG ke dokumen Foto editan tadi. simpen di bawah layer foto. Atur-atur letak nya.

Hasilnya kayak gini : .

Untuk membuat efek bening. Dengan cara yang sama buat 2 lagi di atas nya Hasil final nya: .warnai dengan brush yang gede ( soft Round ) berwarna Putih dikit aja di bagian atas nya. Hapus bagian yang agak mengganggu dengan eraser tool (Soft Round ). Kecilkan Opacity nya. buat bentuk seperti dibawah dengan polygonal lasso tool. buat layer baru.

2009 in Belajar Photoshop. Membuat Efek Perangko Posted by Sigit eko on Aug 10th.Dian Sastrowardoyo Wallpaper Selamat mencoba.. Photoshop Menengah | 77 comments Mau ada gambar kita di Perangko atau mau moment special kita ada di perangko Indonesia? Gampang caranya. Pake photoshop bisa kok.. MAU ??? .

.Buka dokumen baru : warnai background dengan warna Abu-abu. Buat layer baru. buat kotak dengan rectangle marquee tool dan warnai dengan warna putih. .

Di Option bar aktifkan Paths. .Tekan ctrl + D untuk menghilangkan seleksi Buat kotak baru di dalam kotak pertama dengan Rectangle tool .

Setting seperti dibawah . Klik Windows > Brushes untuk menseting brush .Klik Eraser Tool.

Klik path selection tool, Klik kanan di kotak Paths klik stroke path

Settingan Stroke Path pilih Eraser .. Klik OK

Hasilnya :

* Dengan bantuan Kotak Path dan settingan Eraser tool terbentuk sisi bolong-bolong.

Buat bayangan supaya keliatan real Klik kanan layer 1 > blending Option atau Klik 2x di layer 1

Sekarang buka File Foto yang mau dimasukan ke dalam perangko. saya pake foto Adik saya sedang Menikah.

Hapus gunakan rectangle marquee tool. .Drag foto ke dalam Template Perangko yang udah dibuat. Atur-atur sizenya supaya pas masuk kedalam perangko. Hapus bagian bawah foto supaya kita bisa nambahin Subtitle.

.Buat garis tepi di foto dengan memberikan efek Stroke. Klik kanan layer foto > Blending Options atau Klik 2x layer foto. Sekarang Gunakan Kreasi sendiri yaa. Beri tulisan di perangko tadi. Hasilnya seperti ini : .

soalnya jawara-jawara SEO Indonesia pada turun gunung. kenapa enggak dicoba.co. Sebelumnya siapkan dulu foto yang mau diberi Effect.Selamat mencoba. Buka dokumen baru : ... Tutorial tetep jalan. tapi gpp . Sekarang kita Edit foto/edit photo membuat Efek Taped (isolasi) pada foto.. selama otak masih jalan...id. bener ga? sekarang ilmuphotosop masih berkisar di halaman 2 dan 3 dengan kata kunci ³Stop Dreaming Start Action ´ ini. hehehe..Mohon dukungannya ya.. 2009 in Belajar Photoshop.. mengatur strategi gimana cara nya dengan kata kunci ´ Stop Dreaming Start Action´ ... Photoshop Menengah | 56 comments Kontes SEO dari Joko Susilo emang sangat melelahkan otak . Stop dreaming start action!! Edit Foto | Edit Photo | Membuat Effect Taped ( Solasi Bening) Posted by Sigit eko on Jul 14th. Emang berat banget.. ilmuphotoshop bisa dapet peringkat minimal di Halaman 1 Google. Tapi saya gak ngelupain posting tutorial photoshop kok.

atau terserah aja . Buka File Foto/Photo yang mau diedit... . .... lalu drag Ke dalam dokumen baru. Saya pake foto anak saya waktu mau berangkat Pertama kali masuk SD hari senin 13 Juli 2009 kmaren.Warnai dengan warna Biru Brondong ( muda-red ) hehehe. sesuaikan ukurannya. yang penting muda.

jangan lupa Show Transform tool atau show bounching box nya dicentang biar keliatan Kotak Edit nya. .Putar sedikit dengan menggunakan move tool.

Supaya keliatan realistik atau beneran. klik kanan layer > Blending Options Atur Drop Shadow nya . beri bayangan..

Buat kotak dengan rectangle marquee tool.Buat Layer baru. dan kurangi opacity nya menjadi 50% Zoom Kotak tadi« buat efek compang camping di ujung kotak.. Buat efek sama pada sisi lain nya.. . dengan polygonal lasso tool lalu DELETE. warnai dengan warna putih.

Klik kanan Layer 2 > Blending Options ( atau Klik 2 kali pada layer 2).Supaya keliatan kayak beneran (realistik). Setting seperti dibawah ..

jadi kalo saya gak ngasih tau kenapa dibuat shadow kenapa dibuat blending. Duplikat dengan menekan CTRL +J lalu pindahkan dan putar kotak solasi tadi ke tiap pojok foto.NOTE : Kemaren ada yang usul supaya dijelasin kenapa dikasih efek ini atau efek itu. hasil nya kayak gini : ... Kembali ke bahasan .itu bukan karena gak mau ngasih tau. pindahkan kotak tadi ke pojok foto lalu putar .... lebih enak memahami sendiri kenapa diberi suatu effect tertentu. Mohon bisa difahami.. Kalo udah dikasih Stroke . karena akan lebih mudah nginget nya... tapi bisa-bisa pembahasannya melebar dan malah gak fokus nanti nya..

dan Selamat mencoba... saya share deh skarang cara-cara nya : Buka foto yang mau dibenerin : .... saya terinspirasi waktu abis scan foto lama Mantan Pacar saya ( Sekarang udah jadi Istri -red ).. Memperbaiki Foto yang Rusak Posted by Sigit eko on Apr 20th. Photoshop Menengah | 92 comments Foto Jadul bisa dibikin bagus lagi lho.. saya coba-coba benerin foto nya pake photoshop.Semoga Bermanfaat. hasilnya bagus ternyata. hasil scan nya jelek banget. karena emang foto nya juga udah rusak.. 2009 in Belajar Photoshop.

disini. Cara kerja Clone stamp tool sudah saya posting . . Duplikat layer background dengan tekan ctrl + J Kita kerja di layer 1 nya. ....Lumayan parah juga rusaknya.. biarin aja background nya tetep gambar original nya buat perbandingan before dan after nanti« Sekarang kita gunakan Clone Stamp Tool .

. Tekan tombol ALT lalu klik di bagian yang bersih ( artinya : kita meng kloning atau duplikat bagian yang bersih ke bagian yang cacat ) syaratnya warna nya harus sama . ... kenapa tidak?? tul gak? Lalu Klik di bagian yang cacat. dibagian ini butuh kesabaran tingkat tinggi hehehe« untuk hasil yang bagus.. minimal mendekati .Sekarang Zoom di bagian-bagian yang ada cacatnya.

..saya kasih contoh satu lagi.. hasilnya gini nih kira-kira.. Lakukan cara ini ke semua bagian yang cacat.

Kira-kira begitu. sekarang kita haluskan fotonya dengan mengurangi NOISE nya. Klik FILTER > NOISE > REDUCE NOISE Ikuti settingan dibawah : ..

sekarang Duplikat layer 1 . Sekarang gunakan DODGE TOOL untuk mencerahkan bagian muka.. warnai bagian muka dengan dogde tool ..

Ubah Layer Effect nya menjadi Overlay dan Opacity 70% .. Hasilnya : .

Kalo warna kurang bagus. Image > adjustment > brightness/contrass Sekarang lihat perbandingan sebelum dan sesudah nya : .. atur di bagian Brightness and Contrass .

Membuat Bendera Kusut Posted by Sigit eko on Jan 29th. ...Selamat mencoba ! Harus sabar yaa . lalu klik kanan kainnya trus save image as . hehehe. 2009 in Belajar Photoshop. klik gambarnya untuk memperbesar ... Photoshop Menengah | 119 comments Pertama buka gambar kain atau download aja..

.buka di photoshop terus di save ke psd file .. jadi kain. .. buat seperti bendera kita. Buka dokumen baru bikin kotak pake rectangle marque tool terus warnain dengan warna merah. nanti gambar kainnya dipake. biar aja kebuka..psd gambar kain nya gak usah ditutup.

Tekan CTRL + D untuk menghilangkan seleksi.psd . Klik Filter > distort > Displace tekan Ok. lalu pilih file Kain...

pas in deh gambar kain nya sehingga sama dengan gambar bendera . Tekan CTRL + SHIFT + U atau klik Image > Adjustment > desaturate untuk membuat warna kain jadi hitam putih..Drag ( tarik sambil tekan mouse -red ) gambar kain ke gambar bendera di pas. ..

setting di layer palette kayak gini : Hasil nya.Untuk Finishing . kusut-kusut gitu deh... gambar bendera tadi jadi seperti kain beneran . .

. atau gambar kain batik seperti dibawah : .Cobain ke gambar-gambar atau foto.

Selamat mencoba.. Membuat kayak foto beneran ( 3d Realistic photo) Posted by Sigit eko on Oct 21st. Photoshop Menengah | 113 comments . 2008 in Belajar Photoshop.

lalu di layer background tekan ctrl+ backspace untuk merubah background jadi putih.Kita otak atik foto lagi yu« sekarang kita mau buat foto realistic dalam foto.. bingung kan? ya udah langsung aja di santap. pertama buka gambar yang mau dijadiin foto realistic... .. kecilin gambar nya kira-kira kayak gambar dibawah deh.. Duplikat layer background dengan menekan ctrl + J.

. ( untuk mewarnain tekan ctrl + klik di layer yang mau diwarnain terus tekan ALT + backspace ) klik di layer gambar atau layer paling atas. Kemudian klik Image > Rotate canvas > 90 cw Klik Filter >distort > Shear . setting seperti dibawah lalu klik OK ...copy layer gambar dengan menekan ctrl + J dan layer dibawah duplikat dikasih warna hitam.

gini hasilnya : Selarang klik Image>rotate canvas > 90 ccw. Klik layer warna hitam terus klik Filter > blur > gaussian blur .

Sekarang kita buat semacam pantulan cahaya dari tengah karena ngelipetnya ke atas. Jangan lupa. Buat layer baru di paling atas... gunakan polygonal lasso tool gambar seperti dibawah : klik Select > Feather ( Photoshop CS2 kebawah) atau Select > modify> feather (PhotoShop CS3) . .

Klik edit > fill kasih Opacity 50% untuk layer baru.. hasilnya : .

hasil lain :

satu lagi nih contohnya :

SElamat mencoba

Cara Mudah Membuat Sketsa Pensil dari Foto

Posted by Sigit eko on Oct 15th, 2008 in Belajar Photoshop, Photoshop Menengah | 46 comments

Gambar sketsa itu bagus banget kalo dilihat secara detail. coba deh.. sekarang kita coba bikin gambar sketsa dengan menggunakan foto, pake adobe photoshop tentunya.. karena kalo sengaja bikin pake pensil kemungkinan ngelantur nya jauh banget.. hehehe.. pertama buka gambar yang mau kita bikin sketsa :

Tekan CTRL + SHIFT + U ( image > adjusment > desaturate ) untuk desaturate atau membuat gambar menjadi hitam putih atau bahasa jawanya Black en White.. setelah itu tekan CTRL + J untuk menduplikasi gambar tadi.

di Layer yang baru dibuat atau di gambar duplikat , Klik Image > adjustment > Invert atau tekan CTRL + I

Setelah itu klik Filter > Blur > Gaussian Blur ..Ganti layer Efek dari normal ke Color dodge gambar akan berubah jadi putih atau ada bercak-bercak hitam dikit.

setelah di set. klik OK. hasilnya : contoh lain : sebelum: .

Sesudah : Selamat mencoba aja deh. Design dengan PEN tool Posted by Sigit eko on Sep 11th. Photoshop Menengah | 35 comments Free design atau design bebas biasanya agak susah karena idenya itu yang suka gak keluar. hasilnya kayak gini . 2008 in Belajar Photoshop.. . saya coba-coba design pake pen tool untuk membuat design bebas..

baru deh bikin document baru .Mau tau cara bikinnya ? Sebelum membuat file baru tekan D dan X untuk membuat settingan background color hitam dan foreground color putih. kalo udah.

Sekarang gunakan pen tool buat Gambar seperti dibawah : .

. warnai dengan warna putih dengan menggunakan brush tool. lalu klik add new layer untuk membauat layer baru.Klik kanan klik make selection.

putar gambar nya.Klik Select > feather untuk Photoshop CS2 ke bawah atau Select > Modify > feather untuk photoshop CS3.. caranya. lupa ketulis .. kira-kira 30 derajat. sambil tekan tombol ALT . ) jadinya seperti ini : Sekarang Copy dan putar. . Setting feather menjadi 5.. hhehehe. lalu tekan Delete ( maaf langkah ini sebelumnya gak ada. sorry yaa..

copy lagi dan putar. sehingga jadinya kayak gini : . setelah gabung.terus atur letaknya. dan atur letaknya . pilih layer paling atas terus tekan CTRL + E untuk menggabungkan.

Sekarang kita duplikat layer 1 dengan menekan CTRL +J lalu putar hasil duplikatnya sebesar kira2 60 derajat. dan putar. Duplikat sekali lagi. jadinya seperti ini : ..Sekarang tekan Ctrl + J untuk menduplikat layer. Terus Tekan CTRL+ E untuk menggabungkan layer. lalu Klik Filter > blur > motion blur.

Saya gunain warna ini : Tarik gradient dari pojok kanan atas ke pojok kiri bawah. . klik add new layer untuk membuat layer baru.Sekarang kita warnain. lalu klik gradient Settingan warnanya sesuai selera aja.

dan Selamat Berpuasa Membuat Pasfoto Sendiri .Ubah settingan layer menjadi OVERLAY Hasilnya jadi gini : Selamat mencoba..

Posted by Sigit eko on May 7th. buka foto nya di Adobe Photoshop. buat yang blon tau : kalo background nya warna putih doang atau 1 warna saja kita langsung pake MAGIC WAND TOOL aja atau ketik di keyboard huruf ³W´ buat seleksinya. dan malah banyak banget caranya. Oia... 2008 in Belajar Photoshop. sekarang gimana kalo ternyata kita punya foto paling keren untuk dijadiin pasfoto tapi background nya pemandangan? Cara Cropping nya gimana yaaa????? gampang juga kok. terus crop 4×6 seperti yang sudah saya jelaskan di SINI : . Photoshop Menengah | 41 comments Merubah atau menghilangkan background di sebuah foto itu gampang banget kalo backgroundnya cuman 1 warna. Sekarang kita buat pasfoto yang berbackground beraneka warna dan bau .

. minum dulu sono ! hasinya musti gini yaa« yang saya malah blepotan« ayo kalahkan saya« ! hehehe.. tapi gak usah stress gitu dong. ini butuh ketelitian.... punya kamu pasti lebih rapi.Gunakan Polygonal Lasso tool untuk seleksi foto yang mau diambil.. Zoom fotonya biar hasilnya bagus.

Terus hapus Background layer nya. . Duplikasi background layer dengan mendrag ke bawah (tombol create new layer).Setelah seleksi selesai..

. Select > Feather kasih radius 1. Delete deh background nya. Klik Select > Inverse. hasilnya seperti ini« .Sekarang kita Inverse selection . terus perhalus pinggirnya dengan feather. jadi sekarang yang ke seleksi background nya bukan orang nya.

.Tekan ctrl + D untuk menghilangkan seleksi. Sekarang tinggal buat background nya« klik Create new layer lalu pindahkan layer baru ke bawah background copy.seperti gambar.

hehehe.Abis gitu Klik gradient setting warna nya. biar keliatan ada bias cahaya dikit dari belakang. tarik gradient dari tengah mata ke atas. coba-coba aja yaa. (posisi kursor ada di layer 1.. salah.. kalo gak salah warna pasfoto kan biasanya merah ati gitu kan. ..... jadi deh. bukan di background copy. kalo kurang oke. yaa tinggal UNDO aja..

tapi kayaknya kurang halus yaa gambarnya.. . yang rapi yaa... trus Pindahkan kursor ke Layer Backround copy. pake Erase tool settingannya dirubah ke ³Airbrush Soft Round´. trus hapus pinggirnya dikit-dikit.

kira -kira jadinya nanti seperti ini nih« .kalo masih kurang puas... atau cahayanya kurang pas. atur-atur disana sampe kira-kira cahaya nya pas. bisa Klik Image > Adjusment > Brigthness & Contras..

Photoshop Menengah | 77 comments Suka melamar kerja ? butuh banyak pasfoto tapi kantong lagi cekak? Photoshop bisa membuat pasfoto murah lho« cetak pasfoto ukuran 4×6 dan ukuran 2×3 harga nya sama kan? Rp. hehehe« Gimana cara bikin pasfoto murah. 2008 in Belajar Photoshop. ukuran nya bisa macem-macem pula ? . buset dah.atau psd buat cadangannya..000... SELAMat Mencoba«. 1500 / lembar nya. kalo cetak 10 lembar 4×6 aja udah 15. Membuat Pas foto Murah dengan Photoshop! Posted by Sigit eko on Apr 29th.save as deh di format JPG.

. . gimana cara cropping biar ukurannya persis sesuai dengan pasfoto yang pengen kamu buat ? gampang aja kok. Moga-moga bermanfaat deh ya. Buka foto kamu yang sudah dipersiapkan tadi....Saya kasih tutorialnya deh« bisa-bisa fuji film bangkrut neh« hehehe. yang bagus yaa« atau kalo kamu difoto di studio jangan lupa minta save di flashdisk atau CD.. tau kan ukurannya ? saya sudah posting di sini. Jangan lupa. ukuran nya pasti sembarangan. jadi kamu punya back up foto nya. sebelumnya persiapkan foto kamu dalam bentuk file gambar. Mulai yu« pertama bikin dokumen ukuran 4R.

jadi ukuran width = 4cm. . samain dengan waktu pas buat dokumen baru tadi. height = 6 cm. yaitu 300 pixel/inch. lalu ubah parameternya sesuai keinginan kamu.. pertama : ubah panjang dan lebar nya : saya kasih contoh : buat foto ukuran 4 x 6 .Klik Crop tool. resolusi nya jangan lupa set.

..ya udah. sekarang tinggal select dengan cara drag di area yang mau di crop. setelah jadi pasfoto 4×6 lagi. Buat pasfoto 3×4.. abis gitu masukin ke dokumen baru 4R. sekarang tugas kita tinggal mengatur peletakan pas foto tadi di lembar 4R. Sekarang kita punya perpaduan 3 ukuran pas foto. di Undo dulu foto 2×3 nya.. gimana biar muat banyak. jadiin foto itu 2x 3.. . setting deh Crop tool nya jadi 3 cm dan 4 cm.. lalu masukan pas foto 4×6 tadi ke dokumen baru. sekarang balik lagi ke foto 4 x 6 tadi.lalu tekan enter. jadi deh ukuran 4x 6 nya. dengan pencet tombol CTRL + ALT + Z. kalo dibuat dari 2×3 dikhawatirkan hasil cetaknya jelek. dengan cara men DRAG. caranya sama dengan diatas. Setelah proses pindah dari foto 2×3 ke dokumen baru. seleksi deh« lalu enter. jadi foto 4×6 lagi kan ? tujuannya supaya foto 3×4 nya bagus.

3×4 dan 2×3 secukupnya.Duplikasi foto 4×6.. . cara duplikasi ada digambar. Klik gambar yang mau di rotate. Kalo mau diputer caranya. lalu Klik transform trus klik rotate 90 CW atau sebaliknya.

( Irit banget yak« hehehe). biar muat banyak fotonya..atur.. Biar banyak setting nya musti gini nih : .

kalo udah.. 5 lembar.´ Kalo udah selese cetak.. . 1500 Foto 4×6 : 2 x 5 lembar 4R = 10 lembar foto ukuran 4×6 foto 3×4 : 5 x 5 lembar 4R = 25 lembar foto ukuran 3×4 foto 2×3 : 5 x 5 lembar 4R = 25 lembar foto ukuran 2×3. bilang deh ke penjaganya.. Perkiraan harga : 4R = Rp. ´ BANG. terus bawa ke FUJI FILM atau tempat cetakan DIGITAL. langsung save aja deh. taro di disket atau flashdisk atau Burn di CD. MAU CETAK 4R... Gungtingin ! JANGAN PERNAH NGELAMAR KERJA PAKE FOTO YANG BELOM DIGUNTING! hehehe.

. soalnya udah lupa harga-harga cetak.500 perak sajah« waahh.yang jelas itu bisa hemat puluhan kali lipat..wew. untuk estimasi harga kalo salah maafkan yaa.000. hehehe « silahkan coba yaa« moga-moga bermanfaat dan bisa berhemat.wek. 90. Nambah : Kalo mau buat 4×6 nya yang banyak setting nya gini : ... harga cara konfensional = 60 x 1500 = Rp.. Dengan hasil edit Photoshop cuman 5×1500 = 7. hemat puluhan kali lipat...semuanya 60 lembar pasfoto...

SELAMat BerHemAt! .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->