P. 1
MOdul CorelDraw

MOdul CorelDraw

|Views: 674|Likes:
Published by Bugie Sahab

More info:

Published by: Bugie Sahab on Jan 04, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/13/2012

pdf

text

original

Standar Kompetensi

:

Alokasi Waktu : Kompetensi Dasar : I. Menunjukkan Menu ikon yang terdapat dalam perangkat lunak pembuat grafis berbasis Vektor dan bitmap Indikator : 1. Siswa mampu menjelaskan pengertian grafis berbasis vector dan bitmap 2. Siswa mampu menjelaskan aplikasi yang dapat digunakan untuk membuat grafis berbasis vector dan bitmap 3. Siswa mampu menjelaskan pengertian menu dan ikon yang terdapat dalam perangkat lunak berbasis vector dan bitmap 4. Siswa mampu menjelaskan fungsi dari menu dan ikon yang terdapat dalam perangkat lunak berbasis vectordan bitmap 5. Siswa mampu menampilkan dan menyembunyikan menu dan ikon yang diperlukan Materi Pembelajaran : Menu dan Ikon Aplikasi Pembuat Grafis Berbasis Vektor A. MENGENAL CORELDRAW12

Menggunakan Perangkat Lunak Pembuat Grafis 17 Minggu

CorelDraw adalah salah satu software pengolah objek yang banyak digunakan untuk pembuatan desain grafis computer. Sebelum mempelajari mengenai coreldraw lebih jauh ada baiknya, kalian perlu mengetahui istilah-istilah berikut ini : Objek Drawing Bitmap grafik Vector grafik Dockers Flyout Artistic Text Paragraf : Unsur dalam suatu gambar yang merupakan elemen dasar yang dapat dimodifikasi seperti garis, teks, kurva layer ataupun bentuk bangun yang lain : Pekerjaan yang sedang dikerjakan dalam coreldraw misalnya, desain logo, poster, majalah, bulletin, stiker, dll : Sebuah gambar yang terbentuk dari kotak-kotak kecil yang disebut piksel : Merupakan gambar yang terbuat dari unsure garis dan kurva yang dikenal dengan istilah vector. : Sebuah tampilan yang menampilkan perintah-perintah yang dapat digunakan kembali saat proses editing : Tombol yang menampilkan tool-tool dalam coreldraw dalam bentuk grup-grup tertentu. : Sebuah bentuk teks dengan berbagai efek yang indah : Sekumpulan dari teks-teks hingga membentuk kalimat

Text dan kesatuan teks dan dapat diedit .

• CorelTUTOR : pilihan untuk membuka lembar kerja tutorial yang akan membantu dalam mempelajari CorelDraw • What’s New ? : pilihan untuk membuka lembar kerja What’s New yang berisi informasi fasilitas baru dalam coreldraw. • New From Template : PIlihan untuk membuat sebuah objek grafis baru dengan menggunakan fasilitas template. Aktifkan kotak cek Show this Welcome Screen at Startup yang berfungsi untuk menampilkan lebar kerja Welcome setiap kali menjalankan program CorelDraw.Langkah-langkah menjalankan Software CorelDraw : Start  All Programs  CorelDraw Graphics Suite 12  CorelDraw 12 • New : Pilihan untuk membuka lembar kerja baru • Recently Used : pilihan untuk membuka file objek gambar yang pernah disunting terakhir kali. Pada pilihan ini juga akan ditampilkan daftar nama-nama dile yang terakhir kali disunting • Open : pilihan untuk membuka file objek gambar yang pernah disimpan sebelumnya. .

seperti memilih page aktif. memindah . Lingkungan Kerja Corel Draw C A B D E F G H I J K A (Toolbars) B (Property Bar) C (Menu Bar) D (Drawing Page) E (Drawing Window) F (Ruler) G (Color Pallete) H (Toolbox) I (Page Navigator) : Bagian yang berisi beberapa tombol perintah untuk menjalankan perintah-perintah yang umum dijalankan : Bagian yang berisi tombol perintah yang berhubungan dengan tombol yang terpilih pada bagian toolbox dan berdasarkan objek yang aktif : Bagian yang berisi daftar menu perintah untuk menjalankan suatu perintah : Bagian atau area gambar yang dapat digunakan untuk mengolah objek gambar : Bagian atau jendela gambar yang dapat digunakan untuk mengolah objek gambar : Garis mistar yang menunjukkan ukuran dan posisi objek dalam area gambar (drawing page) atau jendela gambar : Bagian yang berisi daftar warna untuk member warna pada objek gambar : Bagian yang berisi beberapa tombol perintah untuk membuat dan memodifikasi objek gambar : Bagian yang berisi tombol-tombol perintah untuk mengolah page.

J (Page) K (Navigator ) urutan page. seperti untuk mengubah ukuran objek. memiringkan objek dan membalik objek. busur. Pada umumnya handle digunakan untuk mentransformasikan objek. Segmen Node Center Handle Edge Midpoint . memutar objek. menambah atau mengurangi jumlah page dan mengganti nama page : Bagian atau halaman kerja yang berfungsi untuk menampung hasil-hasil desain objek gambar yang jumlahnya dapat ditambah/dikurangi. antara lain : Segemen Node Edge Midpoint Center Quadrant Intersectio n Handle : : : : : : : : Ruas-ruas yang berbentuk objek garis atau kurva yang terletak diantara dua node Titik yang terletak dibagian awal dan akhir segmen suatu objek garis atau kurva Ruas-ruas yang berbentuk objek garis atau kurva yang terletak diantara node dan midpoint Titik tengah/pusat dari suatu segmen Titik tengah/pusat dari suatu objek Titik yang menunjukkan posisi kwadran lingkaran dari suatu objek kurva. atau lingakran Titik perpotongan antara dua objek Titik-titik yang terletak disekitar suatu objek yang terpilih. MENGENAL ISTILAH DAN ELEMEN OBJEK Elemen-elemen dari suatu desain objek grafis yang harus diketahui. B. : Bagian yang berfungsi untuk membuka tampilan lembar kerja dalam ukuran kecil dan berfungsi untuk memindah focus tampilan pada area gambar yang akan dikehendaki.

.

pendistorsian objek serta pemindahan posisi objek. pemotongan objek. Curve Flyout(F5) Memberikan efek bergarigi (Rough) pada objek Mengatur transformasi objek. penghapusan ibjek. Shape Edit Flyout (F10) Digunakan : untuk mengedit bentuk objek.Mengenal Flyout 1. atau menghapus garis yang tidak diinginkan pada dua objek yang bertumpuk . seperti pengaturan posisi objek. pengaturan bentuk objek. Shape edit Flyout terdiri dari 7 tool : : (Shape Tool) : (Knife Tool) : (Eraser tool) (Smudge Brush) : Memberikan efek distorsi pada outline suatu objek Menghapus objek atau bagian objek tertentu Mengubah bentuk objek. pengubahan sudut dsb. pengubahan bentuk bangun. Memotong objek shape editing coreldraw : (Roughen Brush) : (Free Transform) : (Virtual Segment Delete) 2. misalnya pengeditan titik. eperti perubahna bentuk. dsb Menghapus bagian-bagian objek tertentu secara parsial.

dengan titik dragging pertama dan kedua sebagai ujungujung titiknya. Selain itu juga dapat mengukur dimensi suatu objek dan menampilkannya secara rinci. (Pen) (3 point curve) : : (Interactive connection) (Dimension) : : 3. baik vertical maupun horizontal dan menampilkan ukuranya. Rectangle Flyout (F6) Merupakan flyout yang digunakan untuk membuat kotak atau persegi panjang. dan titik dragging ketiga sebagai sisi luarnya. baik bujur sangkar maupun persegi panjang Membuat objek kotak dengan 3 titik penunjukkan . Flyout ini terdiri dari 2 tool. (Free hand tool) (Bezier tool) (Artistic media) (Polyline) : : : : Membuat garis secara manual Membuat satu segmen alur atau garis dalam satu langkah Membuat atau menambahkan garis/objek dengan brush.Curve flyout merupakan flyout yang terdiri atas berbagai macam tool yang berhubungan dengan pembuatan curve(alur). Berfungsi untuk menghubungkan 2 objek dengan sebuah garis Membuat berbagai bentuk garis atau kurva. sprayer tool dan pressure tool Menggambar garis atau bentuk-bentuk tertentu yang komplek dan memiliki banyak sudut Menggambar garis atau “node to node” lurus atau membentuk alur seperti pada Bezier tool Membuat alur/curve 3 titik. yaitu : (Rectangle tool) (3 pointer rectangle) : : Membuat kotak.

Flyout ini terdiri dari 2 tool.4. yaitu : (Ellips tool) (3 pointer ellips tool) : : Membuat lingkaran atau ellips Membuat lingkaran atau ellips dengan 3 titik penunjukkan 5. Flyout ini terdiri dari : (Basic shape tool) (arrow shape tool) (Flowchart shape tool) : Digunakan untuk membuat objek dengan berbagai macam bentuk segi : Digunakan untuk membuat berbagai bentuk objek penunjuk arah bis dibuat dengan tool ini : Digunakan untuk membuat bentuk-bentuk objek flowchart . Ellipse Flyout (F7) Merupakan flyout yang digunakan untuk membuat objek lingkaran atau ellips. Perfect Shapes Flyout Digunakan untuk menggambar berbagai macam bentuk objek. dari bentuk objek paling sederhana semacam jajaran genjang sampai objek untuk keperluan pembuatan flowchart. Object Flyout (D) Objek ini terdiri dari 3 tool : (graph paper tool) (spiral tool) (polygon tool) : Digunakan untuk membuat table : Digunakan untuk mebuat bentuk objek spiral : Digunakan untuk membuat segi banyak 6.

pewarnaan. perpaduan dengan objek lain dsb. Tool ini terdiri dari : (Interactive blend) (Interactive contour) (Interactive distortion) (Interactive dropshadow ) (Interactive envelope) (Interactive extrude) Interactive Transparen cy) : Digunakan untuk membuat perpaduan antara dua objek : Digunakan untuk mengatur tingakt kelebihan suatu objek : Digunakan untuk membuat efek distorsi dari suatu objek : Digunakan untuk memberikan kesan bayangan pada suatu objek : Digunakan untuk mengubah bentuk objek melalui node : Digunakan untuk menampilkan kesan 3 dimensi pada suatu objek : Digunakan untuk mengatur efek transparansi objek 8. tampilan.(Star shape tool) (Callout shape tool) : Digunakan untuk membuat objek berbentuk bintang : Digunakan untuk membuat label dan callout 7. Interactiv Tool Flyout Digunakan untuk membuat objek menjadi lebih interaktif dan menarik. Flyout ini terdiri dari : . Eyedropper Flyout Digunakan untuk media media duplikasi sifat dari satu objek lainnya. baik dari segi bentuk.

seperti pemilihan ketebalan warna. ukuran. .(Eyedropper tool) (Paintbucket tool) : Digunakan untuk merekam nilai property suatu objek seperti warna. Flyout ini terdiridari : (Fill color dialog) (Fill fountain dialog) (Pattern fill dialog) (Texture fill dialog) (Postcript fill dialog) (No color ) (Color docker) 10. ketebalan. (Outline pen dialog) : Menampilkan dialog box tentang penentuan model dari putline meliputi style. Fill Flyout Digunakan untuk mengatur warna atau pola yang akan digunakan pada sebuah objek. ketebalan ataupun efek yang dinilai : Mengaplikasikan hasil rekaman dari eyedropper tool pada suatu objek yang dikehendaki 9. warna dasar dst. sudut. Outline Flyout Merupakan flyout yang berisikan tool untuk penanganan outline dari suatu objek.

Pick Tool : Merupakan tool yang digunakan sebagai pointer utama. Smart Drawing tool Digunakan untuk membuat objek yang lurus hanya dengan pointer mouse biasa. pola. 11. dan warna isian pada objek : Digunakan untuk mengedit atau memberikan pola fill pada objek berdasarkan mode tertentu. untuk memilih objek. 13. menggeser posisi. MENGATUR SETTING HALAMAN (UKURAN HALAMAN) . C. Interactive Fill Flyout (Interactive fill tool) : Digunakan untuk memberikan berbagai macam bentuk. (Interactive mesh fill tool) 12. mengubah ukuran rotasi dan sebagainya.(Outline color dialog) (No Outline) (Hairline) (Color Docker window) : Merupakan kotak dialog penentuan warna dari outline objek : Menjadikan objek yang dipilih tidak lagi memiliki outline : Outline akan menjadikan outline dari objek yang dipilih menjadi tipis : Akan menampilkan jendela color docker pada area kerja.

D. No background : tampilan halaman defauld putih tanpa background b. pilih ukuran kerta yang akan digunakan pada bagian paper c) Atur pada nilai Width dan Height dan ubah pada ukuran centi atau inchies d) Tanda pilihan jika yang ingin diatur hanya halaman yang sedang digunakan saja tanpa mempengaruhi halaman lain yang tidak aktif. Solid : menampilkan background dengan warna tertentu c. Klik menu tools > Option 2. MENGATUR BACKGROUND Langkah-langkah yang dilakukan sbb : 1. Bitmap : mengisi background halaman dengan gambar bitmap. GUnakan pilihan berikut ini : a. Atau dari kotak dialog Page Setup dapat mengatur halaman melalui dropdown paper type/size pada property bar.a) Klik menu Layout > Page Setup b) Pada kotak dialog Page Setup. Contoh penggunaan dengan bitmap : . Pada kotak dialog options pilih bagian Document > Page > Background 3.

b. Klik pada suatu area yang menjadikan titik awal dari garis yang akan dibuat d. e. Pilih freehand c. Klik dua kali untuk membuat garis bersambung Drag pointer untuk membuat garis bebas Klik sekali untuk mengakhiri Menggunakan Besier Klik 1 Klik 2 . 2.E. MEMBUAT GARIS SEDERHANA 1. Menggunakan Freehand tool K 2x lik K 2x lik K lik K lik K 2x lik Langkah menggunakan freehand tool : Bukalah curve flyout atau tekan F5 a. f.

F. MENGGUNAKAN PERINTAH COPY.Untuk membuat objek yang melengkung convert garis tersebut dengan menggunakan shape tool (F10) klik objek garis klik jenis conver to curve tarik sesuai dengan keinginan.  2) Perintah Cut Langkah-langkah menggunakan perintah Cut :   Pilih objek yang diinginkan dengan menggunakan pick tool Klik menu edit > Cut pada menu bar atau (Ctrl+ X)  Klik pointer pada halaman atau tempat lain yang diinginkan  3) Klik menu edit > paste Atau Ctrl+V Perintah Duplicate Langkah-langkah menggunakan perintah Cut :  Pilih objek yang diinginkan dengan menggunakan pick tool . CUT DAN DUPLICATE 1) Perintah Copy Langkah-langkah menggunakan perintah copy :  tool Pilih objek yang akan dicopy dengan menggunakan pick  Klik menu Edit > Copy pada menu bar atau klik kanan pada objek yang akan dicopy kemudian pilih copy  Klik pointer pada halaman atau tempat lain yang diinginkan Klik menu Edit > paste pada menu bar atau klik kanan pada tempat yang diinginkan klik paste.

Interaktive tool  Interaktive Blend tool Contoh : Objek awal perintah blend objek setelah diberi  Interaktive emvelop . Klik menu edit > Cut Duplicate (Ctrl + D) Sebelum Sesudah G.

BELAJAR Sebelum diemvelop setelah diemvelop  - BELAJAR H. 3. Scale and mirror Digunakan untuk melakukan proses pencerminan terhadap sebuah objek serta menentukan pembesaran dari objek tersebut. 5. baik scr vertical maupun horizontal. 2. Position Digunakan untuk mengatur letak objek pada drawing page. Skew Digunakan untuk menentukan kemiringan sebuah objek. Scale Digunakan untuk menentukan ukuran objek. Rotation Digunakan untuk memutar objek. Transformasi objek Transformasi objek ada 5 a.l : 1. . 4.

Order K. Trim Digunakan untuk memotong 3. Alight and distribute J. Intersect 4. Shapping 1. Back minus front 7. Simplify 5.I. Front Minus back 6. . Contoh : Sebelum Sesudah 2. Weld Digunakan untuk menggabungkan dua atau lebih objek.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->