P. 1
membuat-animasi-teks

membuat-animasi-teks

|Views: 70|Likes:
Published by Asrin Minati

More info:

Published by: Asrin Minati on Jan 10, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PPT, PDF, TXT or read online from Scribd
See more
See less

01/10/2011

pdf

text

original

Membuat Asesori Web

Tujuan Instruksional Khusus Mampu membuat obyek dan teks dengan berbagai variasinya

Pengenalan Cara menjalankan Adobe Photoshop
± Start program adobe photoshop

Pengenalan
‡ Photoshop adalah software grafis terpopuler dan merupakan merk dagang dari Adobe Systems Incorporated.
Tool Box Menu Bar Option Bar (Option untuk Tool Box)

Status Bar

Gambar yang sedang diedit

Palette

Pengenalan: Toolbox

Layer paling atas secara otomatis akan menutupi layer di bawahnya. layer sering digunakan untuk membentuk gambar yang kompleks. ‡ Dalam file berformat PSD. Berguna untuk mempermudah manipulasi gambar. .Pengenalan: Layer ‡ Adalah lapisan yang bertumpuktumpuk dari atas ke bawah dan berfungsi sebagai pembentuk gambar.

Teks dan Gambar Teks atau tulisan dapat ditambahkan dalam suatu gambar. atau tanpa gambar.Kasus 1. atau gambar dijadikan sebagai isi huruf yang digunakan Berikut adalah langkah-langkahnya .

Buka file candy. lalu aktifkan Character Palette ( ). 3. 2. Klik dua kali pada layer Background kemudian ubah nama layer menjadi Layer 0.Langkah-Langkah Pembuatan 1. Aktifkan Layer Palette dengan memilih menu Window Layers.jpg yang akan dijadikan sebagai µisi¶ huruf. 4. Pilih Font: Impact dan isikan nilai-nilai lainnya seperti pada gambar berikut . Klik Text tool ( ) pada tool box.

.

Pada layer palette. kemudian ketik teks µcandy¶ 6. Klik di tengah gambar candy. . pilih dan drag layer CANDY ke bawah Layer 0.Langkah-Langkah Pembuatan 5.

8. Simpan hasil kerja Anda. klik satu kali. pointer akan berubah menjadi dua buah lingkaran yang berdekatan. Arahkan pointer di antara Layer 0 dan Candy. .Langkah-Langkah Pembuatan 7. Hasilnya. gambar candy akan masuk ke dalam teks CANDY. Tahan tombol Alt.

Buat dokumen gambar baru dengan memilih menu File New. Size: 72px pada option bar. Font: Comic Sans Ms. Efek Shadow pada Teks 1. 2. . dengan memilih menu Window Layers. 3. kemudian buat tulisan pikti-its dengan warna hitam.Kasus 2. Kemudian pilih Add Layers Style Drop Shadow. dengan ukuran 400x200 dan content putih. Klik Horizontal type tool ( ) pada toolbox. Aktifkan Layers palette.

isikan setting berikut : Blend mode: multiply. size: 5px. spread: 0%. kemudian ketik teks µcandy¶ Simpan tulisan tersebut. angle: 30. Pada jendela Layer Style. aktifkan use global light. . opacity: 80%. distance: 5px.Langkah-Langkah Pembuatan 4. 6. Kemudian tekan ok.

Kasus 3. mode Grayscale. dan contents transparent. lakukan langkah-langkah berikut. Efek Refleksi pada Teks Untuk membuat gambar seperti di atas. Caranya dengan men-doubleclick pada gradient. . putih (#FFFFFF). Buatlah dokumen baru dengan ukuran 400x200. 2. Pilih Gradient Tool ( ) dan buatlah Gradient hitam (#000000). 1.

Langkah-Langkah Pembuatan Gradient .

Size: 48px. kemudian buat tulisan pikti-its dengan warna putih. Klik Horizontal type tool ( ) pada toolbox. 4.Langkah-Langkah Pembuatan 3. Tarik Gradient Tool ( ) dari atas tegak lurus ke bawah. Font: Comic Sans Ms. . sehingga.

Edit Free Transform FlipVertical dan drag ke bawah sehingga membentuk efek bayangan. kemudian gunakan flip vertical. Layer Duplicate Layer. Buatlah duplikat layer tersebut. .Langkah-Langkah Pembuatan 5.

Langkah-Langkah Pembuatan 6. Tambahkan layer mask. Layer Add Layer Mask Reveal All dan gunakan Gradient tool ( ) untuk membuat gradasi hitam putih (dari bawah ke atas) pada layer mask tersebut. .

Filter Blur Motion Blur. lalu gunakan efek motion blur. Klik layer thumbnail Pikti-its copy pada palet layers. .Langkah-Langkah Pembuatan 7. Pilih sudut 90.

Buat link antara layer background dengan layer pikti-its copy dengan mengaktifkan layer background. 9. Simpan hasil kerja Anda . 10.Langkah-Langkah Pembuatan 8. Filter Distort Ocean Ripple. lalu mengeklik antara eye dan thumbnail pada layer pikti-its cop. Seleksi bagian bawah tulisan dan berikan efek gelombang laut.

1. 2. Kemudian buatlah strip yang memanjang. Tambahkan Layer baru. Caution Strip Untuk membuat strip seperti di atas. mode RGB.Kasus 4. isi dengan Paint Bucket tool ( ) dengan warna #EAFF00 . Buatlah suatu dokumen baru dengan ukuran 640x480. Pilih Rectangular marquee tool ( ). lakukan langkah-langkah berikut. dengan warna hitam. dan beri nama ³Pita´.

Langkah-Langkah Pembuatan .

Pilih Horizontal Type Tool ( ). Gunakan font Impact 19. ketik sepanjang strip kuning kata: ³CAUTION´. Untuk memberi kesan yang rapi.Langkah-Langkah Pembuatan 3. Anda dapat memberikan spasi beberapa kali antar setiap tulisan ³CAUTION´. Smooth. . warna hitam.

kemudian klik dropdown menu Brushes dan pilih jenis brush yang sesuai. Ini dilakukan dengan cara klik menu Layer p Rasterize p Layer. Langkah berikutnya. Ini dapat dilakukan dengan memilih Eraser tool ( ). misalnya memberi kesan bekas dan tua. Kemudian.Langkah-Langkah Pembuatan 4. Mulailah menghapus pada bagian pinggir. langkah berikutnya adalah dengan melakukan rasterisasi layer text. . 6. Anda dapat memberikan kesan tertentu. 5. Merge layer text dan layer Pita dengan cara pastikan hanya kedua layer visible. kemudian pilih menu Layer p Merge Visible.

Langkah-Langkah Pembuatan .

Setelah itu.Langkah-Langkah Pembuatan 7. Tambahkan bayangan pada image tersebut. 10. klik pada layer Pita. Pilihlah Background layer. 9. dan pilih tombol Layer Style ( ). 8. uncheck pada Global Light. kemudian gantilah background tersebut ke warna putih. Simpan hasil kerja Anda. Set distance ke 0. .

Gradasi Warna Suatu gambar merupakan obyek dua dimensi. . misalnya adalah dengan penggunaan gradasi warna. Salah satu caranya adalah dengan memanipulasi warna yang ada di suatu obyek.Kasus 5. Jika kita membuat suatu gambar yang seolah-olah merupakan obyek nyata seperti halnya benda di sekeliling kita tersebut. maka kita akan membuat suatu efek yang membuat obyek dua dimensi seolah-olah merupakan obyek tiga dimensi. sedangkan benda-benda di sekeliling kita merupakan obyek tiga dimensi.

Isikan nama file. ukuran dan nilai lain yang diperlukan. . Height : 14 cm Resolusi Resolution : 100 pixels/inch Pilih Mode : RGB Kemudian klik tombol OK. 1. lakukan langkahlangkah berikut. Klik menu File New untuk menampilkan kotak dialog New. Siapkan gambar baru yang akan dibuat. Nama file Name : Cangkir Ukuran Width : 14 cm.Langkah-Langkah Pembuatan Untuk membuat obyek seperti di samping.

Kemudian buat path baru dengan nama path 1. Aktifkan path palette. kemudian tekan fit on screen pada option bar. dengan cara memilih Menu Paths. 3. Untuk memudahkan pembuatan gambar. Klik Zoom tool ( ) yang ada pada tool box di sebelah kiri layar. .Langkah-Langkah Pembuatan 2. aktifkan grid dengan cara pilih menu View Show Grid.

Langkah-Langkah Pembuatan Aktifkan Menu Path .

Langkah-Langkah Pembuatan Membuat Path Baru .

Langkah-Langkah Pembuatan 4. buat gambar cangkir bagian atas yang berbentuk ellipse. Dengan menggunakan Ellipse tool ( ) pada tool box. .

Langkah-Langkah Pembuatan 5. 6. buat gambar segi lima seperti gambar di bawah. Buka path palette. . Di bawah gambar ellipse sebelumnya. kemudian buat path baru dengan nama path 2. dengan menggunakan Pen Tool ( ) pada tool box.

Klik Add Anchor ( ) pada tool box pada titik-titik seperti gambar di bawah ini.Langkah-Langkah Pembuatan 7. .

. Tarik dan/atau putar titik-titik tersebut untuk mendapatkan bentuk seperti gambar berikut.Langkah-Langkah Pembuatan 8.

buat gambar persegi panjang dengan menggunakan pen tools. Buka path palette. 10.Langkah-Langkah Pembuatan 9. kemudian buat path baru dengan nama path 3. . Di bawah gambar yang dibuat pada langkah ke-5 tersebut.

Setelah dilakukan modifikasi akan didapatkan seperti pada gambar berikut.Langkah-Langkah Pembuatan 11. . Klik Add Anchor ( ) dan tambahkan titik-titik pada persegi panjang tersebut.

Buka path palette. Di bawah gambar yang dibuat pada langkah ke-9. kemudian buat path baru dengan nama path 4. . 13.Langkah-Langkah Pembuatan 12. buat gambar ellipse.

G:125. atur nilai R:40. lalu klik OK. setelah kotak dialog Color Picker tampil. Klik Set Foreground pada tool box. Gambar Set Background Nilai RGB . B:230 (warna ungu).Langkah-Langkah Pembuatan 14.

Kotak dialog layer akan muncul. pilih Create new fill or adjustment layer Gradient. kemudian klik tab layer. Angle 135. Lakukan drag pada bidang obyek path 1 untuk mengatur gradasi warna seperti pada gambar berikut .Langkah-Langkah Pembuatan 15. Aktifkan tab path palette. kemudian masukkan nilai Style : Linear. Scale : 100% beri tanda check pada Align with layer box. 16. klik thumbnail path 1. Pada window tersebut.

Langkah-Langkah Pembuatan Membuat new fill layer Hasil langkah ke-16 .

Tekan OK. Angle 135. Scale : 100% beri tanda check pada Reverse dan Align with layer box. Kotak dialog layer akan muncul. Aktifkan tab palette. kemudian masukkan nilai Style : Radial. . pilih Create new fill or adjustment layer Gradient. 18. Lakukan drag pada bidang obyek path 2 untuk mengatur gradasi warna seperti pada gambar berikut. kemudian klik tab Layer Pada window tersebut.Langkah-Langkah Pembuatan 17. pilih thumbnail path 2.

Langkah-Langkah Pembuatan Path 2 dengan Warna .

Kotak dialog layer akan muncul. 22. Tekan OK. pilih Create new fill or adjustment layer Gradient. pilih thumbnail path 3. Lakukan drag pada bidang obyek path 3 untuk mengatur gradasi warna seperti pada gambar berikut. pilih thumbnail path 3 lagi. Angle : 90. 21. Aktifkan tab palette. kemudian masukkan nilai Style : Linear. Aktifkan tab palette. . Scale : 100% beri tanda check pada Reverse dan Align with layer box. Kotak dialog layer akan muncul. pilih Create new fill or adjustment layer Gradient. kemudian masukkan nilai Style : Linear. Angle 90. Scale : 100% beri tanda check pada Align with layer box. 20. kemudian klik tab Layer. kemudian klik tab Layer Pada window tersebut. Pada window tersebut.Langkah-Langkah Pembuatan 19. Tekan OK.

Langkah-Langkah Pembuatan Path 3 dengan Warna .

Kotak dialog layer akan muncul. . 26. Kotak dialog layer akan muncul. Aktifkan tab palette. Pada window tersebut. pilih Create new fill or adjustment layer Gradient. Scale : 100% beri tanda check pada Reverse dan Align with layer box. pilih thumbnail path 4. 25. Angle : -135. Scale : 100% beri tanda check pada Align with layer box. Tekan OK. kemudian masukkan nilai Style : Linear. Lakukan drag pada bidang obyek path 2 untuk mengatur gradasi warna. Aktifkan tab palette. Pada window tersebut. Tekan OK. 24. kemudian klik tab Layer. kemudian masukkan nilai Style : Linear. pilih thumbnail path 4 lagi. kemudian klik tab Layer. Angle 90.Langkah-Langkah Pembuatan 23. pilih Create new fill or adjustment layer Gradient.

Langkah-Langkah Pembuatan Path 4 dengan Warna .

kemudian klik path pada option bar untuk menghilangkan garis path. 28. . Simpan hasil kerja Anda. Klik Pen Tools ( ) pada tool box.Langkah-Langkah Pembuatan 27.

Buatlah gambar mangkuk seperti gambar di bawah ini .Latihan 1.

. Buatlah tulisan seperti pada gambar berikut.Latihan 2.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->