P. 1
Buku Latihan Efek Efek Pilihan Flash CS3

Buku Latihan Efek Efek Pilihan Flash CS3

|Views: 58|Likes:
Published by nuxdtayls

More info:

Published by: nuxdtayls on Jan 14, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/14/2011

pdf

text

original

Bab 8

EFEK HUJAN DAN KILAT

Agar dalam sebuah film kartun pendek yang tengah Anda buat misalnya, dapat diperoleh adegan yang dramatis dengan ditambahkannya efek hujan yang disertai petir yang menyambar-nyambar, atau Anda ingin menggunakannya sebagai intro untuk mamasuki website yang Anda buat dengan Flash, berikut diberikan langkah-langkah untuk membuat efek tersebut. Namun, di sini hanya dicontohkan cara pembuatan efek tersebut saja dan jika Anda benar-benar ingin menggunakannya untuk film kartun hendaknya ukuran stage dapat Anda sesuaikan sendiri sesuai aspect ratio yang digunakan dalam standar broadcast: 1. Pada welcome screen, pilihlah opsi Flash File (ActionScript 2.0). 2. Setelah itu pilihlah menu File > Document. 3. Di dalam jendela Document Properties berikanlah pengaturan seperti berikut ini: • • Dimensions: 600 (width) dan 400 (height). Background color: putih

• Frame rate: 15 fps Tekanlah tombol OK jika sudah. 159

Gambar 8.1. Memilih Tipe Dokumen

Gambar 8.2. Memberikan Pengaturan Dokumen 4. Tentukanlah ukuran tampilan stage secara Fit in Window.

Gambar 8.3. Menentukan Ukuran Tampilan Kanvas 160

5. Pilihlah menu Insert > New Symbol. 6. Dengan pilihan Type: graphic, berilah nama symbol tersebut dengan “hujan satu”. Tekan tombol OK jika sudah.

Gambar 8.4. Memberi Nama dan Menentukan Type Symbol 7. Pilihlah Line Tool dan buatlah garis di dalam stage.

Gambar 8.5. Membuat Garis di dalam Stage 8. Pilihlah Selection Tool kemudian kliklah pada objek, namun sebelumnya aturlah terlebih dahulu besarnya tampilan stage secara Show All.

Gambar 8.6. Mengatur Tampilan Stage 9. Pilihlah warna abu-abu dengan rumus heksadesimal #666666, ukuran garis 1 pt dan nilai H: 15.

161

Gambar 8.7. Pengaturan di dalam Panel Properties 10. Klik ikon Align/Distribute to Stage , klik juga ikon Align Horizontal Center dan ikon Align Vertical Center yang ketiganya terdapat dalam panel Align. 11. Pilihlah menu Insert > New Symbol. 12. Berilah nama symbol baru tersebut dengan “hujan jatuh” dan pilihan Type: movie clip. Tekan tombol OK jika sudah.

Gambar 8.8. Membuat Symbol Baru 13. Klik frame 1 layer 1. 14. Klik, drag dan letakkanlah symbol graphic hujan satu dari dalam panel Library ke dalam stage. 15. Masukkanlah nilai X: -1 dan nilai Y: -250.

Gambar 8.9. Mengatur Posisi Objek di dalam Stage

162

16. Tambahkanlah keyframe pada frame 6 dengan menekan tombol F6.

Gambar 8.10. Menyisipkan Keyframe 17. Perkecillah tampilan stage menjadi 50%.

Gambar 8.11. Pengaturan Ukuran Tampilan Stage 18. Sekarang ubahlah nilai X menjadi 2 dan nilai Y: 200.

Gambar 8.12. Mengubah Posisi Objek 19. Klik pada frame 1 kemudian pada panel Properties pilihlah opsi Tween: Motion.

Gambar 8.13. Memilih Opsi Motion 20. Klik menu Insert > New Symbol. 21. Berilah nama symbol baru tersebut “hujan jatuh banyak” dengan pilihan Type: movie clip. Tekan tombol OK setelah itu. 163

Gambar 8.14. Membuat Symbol Baru 22. Klik frame 1 layer 1 lantas seretlah symbol hujan jatuh yang berada di dalam panel Library dan letakkanlah di dalam stage. 23. Agar objek dapat terlihat jelas, perbesarlah ukuran tampilan stage menjadi 100%.

Gambar 8.15. Mengatur Tampilan Stage 24. Masukkanlah symbol hujan jatuh dari dalam panel Library ke dalam stage dan ulangilah langkah yang sama hingga terdapat lima buah instance hujan jatuh di dalam stage.

Gambar 8.16. Lima Buah Instance Hujan Jatuh di dalam Stage 25. Setelah itu seleksilah seluruh instance hujan jatuh tersebut. 26. Klik menu Edit > Copy 27. Tambahkanlah layer baru dengan mengklik ikon Insert Layer lalu pada layer baru itu (layer 2) kliklah pada frame 1. 28. Pilihlah menu Edit > Paste in Center. ,

164

29. Atur ulang posisi objek hasil penggandaan menjadi terlihat seperti pada gambar di bawah ini.

Gambar 8.17. Mengatur Posisi Objek Hasil Penggandaan 30. Buatlah lagi layer baru dengan mengklik ikon Insert Layer dan kliklah pada frame 1 layer baru tersebut (layer 3). 31. Klik menu Edit > Paste in Center dan atur ulang posisi objek hasil penggandaan tersebut. 32. Lakukanlah langkah yang sama hingga terdapat satu lagi objek hasil penggandaan di dalam stage yang berada pada layer ke-4. 33. Setelah itu buatlah sebuah symbol baru dengan mengklik ikon Insert > New Symbol. 34. Beri nama symbol baru itu dengan “kilat”dan akhiri proses ini dengan mengklik tombol OK.

Gambar 8.18. Klik Tombol OK pada Kotak Dialog Create New Symbol 35. Di dalam stage symbol movie clip kilat, kliklah frame 1 layer 1. 165

36. Lantas pilihlah Pencil Tool . 37. Di dalam Toolbox, pada bagian Pencil Mode, pilihlah opsi Ink.

Gambar 8.19. Memilih Opsi Ink 38. Pada panel Properties, pilihlah Stroke Color: biru dengan ketebalan garis sebesar 4 pt.

Gambar 8.20. Pengaturan di dalam Panel Properties 39. Setelah itu buatlah garis meliuk-liuk seperti sambaran petir di dalam stage.

Gambar 8.21. Membuat Gambar Petir

166

40. Untuk menyeleksi seluruh objek garis yang ada di dalam stage, kliklah pada frame 1 layer 1. 41. Pilihlah menu Edit > Timeline > Copy Frames. 42. Buatlah layer baru dan kliklah pada frame 1 layer baru tersebut. 43. Klik menu Edit > Timeline > Paste Frames. 44. Pilihlah Selection Tool kemudian ubahlah warna objek petir menjadi putih dengan ketebalan garis sebesar 1 pt.

Gambar 8.22. Mengubah Warna dan Ukuran Objek Garis Petir 45. Gantilan nama layer 2 menjadi “putih”. 46. Demikian juga dengan layer 1 ubahlah namanya menjadi “biru”.

Gambar 8.23. Mengganti Nama Layer 47. Kembalilah ke stage awal dengan mengklik nama scene (Scene 1).

Gambar 8.24. Klik pada Nama Scene 48. Setelah kembali ke stage dari Scene 1, kliklah pada frame 1 layer 1. 49. Pilihlah menu File > Import > Import to Stage. 50. Pada kotak dialog Import yang muncul, carilah file awan hitam.png, apabila file tersebut telah ditemukan, kliklah pada file itu dan tekanlah tombol Open.

167

51. Klik pada frame 65 dan tekanlah tombol F5 untuk mengaktifkan perintah Insert Frame.

Gambar 8.25. Klik pada Frame 65 52. Ubahlah nama layer 1 menjadi “awan hitam”.

Gambar 8.26. Mengganti Nama Layer 53. 54. 55. 56. Klik kanan pada frame 26 dan pilihlah perintah Cut Frames. Klik kanan pada frame 28 dan pilihlah opsi Cut Frames. Lakukan langkah yang sama pada frame 30, 32 dan frame 34. Sekarang, kliklah pada frame 35 dan pilihlah menu Insert > Timeline > Create Motion Tween. 57. Klik pada frame 40 dan tekanlah tombol F6. 58. Klik lagi pada frame 35 kemudian kliklah image awan hitam di dalam stage.

Gambar 8.27. Klik Frame 35

168

59. Pada panel Properties, pilihlah Color: Alpha dengan intensitas 0% (transparan).

Gambar 8.28. Memilih Opsi untuk Color dan Menentukan Intensitasnya 60. Buatlah layer baru dengan mengklik ikon Insert Layer itu bloklah dari frame 26 hingga frame 32. , sesudah

Gambar 8.29. Memblok Frame-Frame 61. Lantas klik kanan pada frame terseleksi tersebut dan pilihlah perintah Convert to Blank Keyframes. 62. Klik pada frame 26, lanjutkan dengan memasukkan simbol kilat yang berada di dalam panel Library ke dalam stage.

Gambar 8.30. Membuat Instance Kilat 63. Klik ikon Align Top Edge yang ada di dalam panel Align. dan ikon Align Right Egde

169

Gambar 8.31. Tampilan Panel Align 64. Ubahlah tampilan stage menjadi secara Fit in Window.

Gambar 8.32. Mengatur Tampilan Stage 65. Klik frame 28 layer 2. 66. Seretlah symbol kilat dari dalam panel Library ke dalam stage. dan ikon Align 67. Pilihlah ikon Align Vertical Center dari dalam panel Align. Horizontal Center 68. Selanjutnya putarlah instance berlawanan dengan arah jarum jam 0 sebesar -50 .

Gambar 8.33. Memutar Objek 69. Klik frame 30 layer 2 dan masukkanlah symbol kilat ke dalam stage. 70. Putarlah instance berlawanan arah dengan memilih menu Modify > Transform > Flip Horizontal. 71. Lanjutkan dengan mengklik ikon Align Top Edge yang ada di dalam panel Align. Left Edge 170 dan Align

Gambar 8.34. Objek Kilat di dalam Stage Setelah Diputar dan Diatur Ulang Letaknya 72. Klik frame 32, setelah itu klik symbol kilat di dalam panel Library kemudian drag dan letakkanlah di dalam stage. 73. Perkecil ukuran instance menjadi sebesar 80% dan putarlah sebesar 0 50 .

Gambar 8.35. Mengubah Ukuran Instance dan Memutarnya 74. Klik ikon Align Top Edge . dan ikon Align Horizontal Edge

171

Gambar 8.36. Posisi Instance Setelah Proses Transformasi dan Pengaturan Align 75. Klik frame 33 layer 2 dan tekanlah tombol F7 untuk mengaktifkan perintah Insert Blank Keyframe.

Gambar 8.37. Klik Frame 33 76. Ubahlah nama layer 2 menjadi “kilat”.

Gambar 8.38. Mengganti Nama Layer 77. Tambahkanlah sebuah layer baru dengan mengklik ikon Insert Layer kemudian klik pada frame 1 layer baru tersebut.

172

78. Masukkanlah symbol hujan jatuh banyak dari dalam panel Library ke dalam stage. 0 79. Putarlah sebesar -23 .

Gambar 8.39. Memutar Instance 80. Perkecillah ukuran tampilan stage menjadi 35%.

Gambar 8.40. Mengatur Tampilan Stage 81. Geserlah posisi instance ke sebelah kiri atas stage.

173

Gambar 8.41. Menggeser Instance 82. Gandakanlah instance dengan mengklik pada objek dan men-dragnya sambil menekan tombol Ctrl. 83. Lakukanlah langkah yang sama hingga terdapat empat buah instance hujan jatuh banyak di dalam stage.

Gambar 8.42. Menggandakan Instance 84. Gantilah nama layer 3 menjadi layer hujan.

174

Gambar 8.43. Mengganti Nama Layer 85. Tambahkanlah sebuah layer baru dengan mengklik ikon Insert Layer , setelah itu klik pada frame 20 dan tekanlah tombol F6.

Gambar 8.44. Menambahkan Keyframe pada Frame 20 86. Pilihlah menu File > Import > Import to Library. 87. Pada kotak dialog Import, klik pada file suara “hujan.wav” dan file suara kilat.wav. Jika sudah tekanlah tombol Open.

Gambar 8.45. Proses Mengimpor File Suara 175

88. Pada panel Properties, pilihlah Sound: suara kilat.wav.

Gambar 8.46. Memilih File Suara 89. Gantilah nama layer terbaru dengan “suara kilat”.

Gambar 8.47. Mengganti Nama Layer 90. Buat sebuah layer baru lalu klik pada frame 1 layer baru itu. 91. Di dalam panel Properties, pilihlah Sound: suara hujan.wav. Sync: start dengan pilihan opsi Loop.

Gambar 8.48. Pengaturan di dalam Panel Properties 92. Ubahlah nama layer terbaru dengan “suara hujan”.

Gambar 8.49. Mengubah Nama Layer 93. Pilihlah menu Control > Test Movie untuk menjalankan animasi. 176

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->