P. 1
SEJARAH MICROSOFT WORD

SEJARAH MICROSOFT WORD

|Views: 1,389|Likes:
Published by Dira Renata Kamelia

More info:

Published by: Dira Renata Kamelia on Jan 20, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

03/15/2013

pdf

text

original

SEJARAH MICROSOFT WORD

Microsoft Word atau Microsoft Office Word adalah perangkat lunak pengolah kata (word processor) andalan Microsoft. Pertama diterbitkan pada 1983 dengan nama Multi-Tool Word untuk Xenix, versi-versi lain kemudian dikembangkan untuk berbagai sistem operasi, misalnya DOS (1983), Apple Macintosh (1984), SCO UNIX, OS/2, dan Microsoft Windows (1989). Setelah menjadi bagian dari Microsoft Office System 2003 dan 2007 diberi nama Microsoft Office Word. 1. Sejarah 1. 1. 1981-1990 Banyak ide dan konsep Word diambil dari Bravos, pengolah kata berbasis grafik pertama yang dikembangkan di Xerox Palo Alto Research Center (PARC). Pencipta Bravo, Charles Simonyi, meninggalkan Xerox PARC dan pindah ke Microsoft pada 1981. Simonyi juga menggaet Richard Brodie dari PARC. Pada 1 Februari 1983, pengembangan Multi-Tool Word dimulai. Setelah diberi nama baru Microsoft Word, Microsoft menerbitkan program ini pada 25 Oktober 1983 untuk IBM PC. Saat itu dunia pengolah kata dikuasai oleh WordPerfect dan juga WordStar. Word memiliki konsep "What You See Is What You Get", atau WYSIWYG, dan merupakan program pertama yang dapat menampilkan cetak tebal dan cetak miring pada IBM PC. Word juga banyak menggunakan tetikus yang saat itu tidak lazim sehingga mereka menawarkan paket Word-with-Mouse. Word processor berbasis DOS lain, seperti WordStar dan WordPerfect, menampilkan hanya teks dengan kode markup dan warna untuk menandai pemformatan cetak tebal, miring, dan sebagainya. Word untuk Macintosh, meski memiliki banyak perbedaan tampilan dari versi DOS-nya, diprogram oleh Ken Shapiro dengan sedikit perbedaan dari kode sumber versi DOS, yang ditulis untuk layar tampilan resolusi tinggi dan printer laser, meskipun belum ada produk seperti itu yang beredar untuk

Microsoft pun mencoba untuk menambahkan fitur WYSIWYG ke dalam paket program Word for Macintosh. Tahun 1990-1995 Pada rentang tahun ini.0. 2.0. Versi ini mencakup banyak peningkatan dan fitur baru tapi memiliki banyak bug. Microsoft Word Microsoft Word Pengembang Microsoft Versi rilis terbaru 12. 1.1000 (2007 SP1) / Desember 11.publik.0 dan performanya sangat buruk jika dijalankanpada versi sebelumnya.0. Word 4.0 untukmengukuhkan Microsoft Word sebagai pemimpin pasar pengolah kata. Word for Windows diluncurkan.0 dikirimi surat yang berisi salinan Word 3. yang dirilis pada tahun 1987.penjualan pun akhirnya terdongkrak naik. Versi selanjutnya dari Word for Macintosh. merupakan versi yang sangat sukses dan juga stabil digunakan. untuk menyamakan versi dengan Word untuk sistem atau platform lainnya. Setelah LisaWrite dan MacWrite. adalah Word 3. Microsoft tidak membuat versi Word 2. Setelah Word for Macintosh dirilis pada tahun 1985. Mac OS X . yang dirilis pada tahun 1989. Dengan dirilisnya Microsoft Windows 3. Microsoft mengganti Word 3.0 for Macintosh.0 pada tahun selanjutnya. sehingga menjadikan hal ini kesalahan Microsoft paling mahal untuk ditebus pada waktu itu.6211.0 dengan Word 3. Semua pengguna terdaftar dari Word 3.0didesain untuk Windows 3.01 secara gratis. program tersebut mendapatkan perhatian yang cukup luas dari masyarakat pengguna komputer. Dalam hanya beberapa bulan. yang jauh lebih stabil.01. Microsoft menunggu hingga merilis Word 2. mengingat Word for Windows 1. 2007. Versi pertama dariWord for Windows dirilis pada tahun 1989 dengan harga 500 Dolar AmerikaSerikat. 3 tahun yang lalu Sistem operasi Microsoft Windows.

dan sebagainya. Apple Macintosh (1984). dan merupakan program pertama yang dapat menampilkan cetak tebal dan cetak miring pada IBM PC. dan Microsoft Windows (1989). Setelah menjadi bagian dari Microsoft Office System 2003 dan 2007 diberi nama Microsoft Office Word. pengolah kata berbasis grafik pertama yang dikembangkan di Xerox Palo Alto Research Center (PARC). versi-versi lain kemudian dikembangkan untuk berbagai sistem operasi. pengembangan Multi-Tool Word dimulai. miring. Word processor berbasis DOS lain. Microsoft menerbitkan program ini pada 25 Oktober 1983 untuk IBM PC. meski memiliki banyak perbedaan tampilan dari versi DOS-nya. Charles Simonyi. yang ditulis untuk layar tampilan resolusi tinggi dan printer laser.Jenis Situs web Pengolah kata http://office. Pencipta Bravo. Setelah LisaWrite dan MacWrite. meninggalkan Xerox PARC dan pindah ke Microsoft pada 1981. Setelah diberi nama baru Microsoft Word. diprogram oleh Ken Shapiro dengan sedikit perbedaan dari kode sumber versi DOS. SCO UNIX. Saat itu dunia pengolah kata dikuasai oleh WordPerfect dan jugaWordStar. Pada 1 Februari 1983. OS/2. Word memiliki konsep "What You See Is What You Get".microsoft. misalnya DOS (1983). atau WYSIWYG. Word juga banyak menggunakan tetikus yang saat itu tidak lazim sehingga mereka menawarkan paket Word-with-Mouse. seperti WordStar danWordPerfect.com/word Microsoft Word atau Microsoft Office Word adalah perangkat lunak pengolah kata (word processor) andalan Microsoft. meskipun belum ada produk seperti itu yang beredar untuk publik. Pertama diterbitkan pada 1983 dengan nama Multi-Tool Word untuk Xenix. Word untuk Macintosh. menampilkan hanya teks dengan kode markup dan warna untuk menandai pemformatan cetak tebal. Simonyi juga menggaet Richard Brodie dari PARC. Microsoft pun . [sunting]Sejarah [sunting]1981-1990 Banyak ide dan konsep Word diambil dari Bravos.

adalah Word 3. Word for Windows diluncurkan. mengingat Word for Windows 1. Semua pengguna terdaftar dari Word 3. yang jauh lebih stabil. dan baris status. Word 4. [sunting]Tahun 1990-1995 Pada rentang tahun ini. Versi selanjutnya dari Word for Macintosh. sehingga menjadikan hal ini kesalahan Microsoft paling mahal untuk ditebus pada waktu itu. . yang dirilis pada tahun 1987. Microsoft mengganti Word 3.01. Setelah Word for Macintosh dirilis pada tahun 1985.0 for Macintosh. mistar kontrol atau ruler. Versi pertama dari Word for Windows dirilis pada tahun 1989 dengan harga 500 Dolar Amerika Serikat. Memulai Program Microsoft Word.mencoba untuk menambahkan fitur WYSIWYG ke dalam paket program Word for Macintosh.0 dengan Word 3.0 pada tahun selanjutnya.0. Mengakhiri Program Microsoft Word. Langkah-langkah untuk memulai program Microsoft Word pada sistem operasi Microsoft Windows 9X dan 2000 adalah : (1) Klik menu Start F Program F Microsoft Word (2) Akhir dari langkah ini adalah tampilan desktop program Microsoft Word yang berupa baris menu-menu. 2.0 dikirimi surat yang berisi salinan Word 3. 1. Dalam hanya beberapa bulan.0 didesain untuk Windows 3.01 secaragratis. Dengan dirilisnya Microsoft Windows 3. baris-baris toolbar. merupakan versi yang sangat sukses dan juga stabil digunakan.0 dan performanya sangat buruk jika dijalankan pada versi sebelumnya. Microsoft tidak membuat versi Word 2.0. bidang ketik. yang dirilis pada tahun 1989. penjualan pun akhirnya terdongkrak naik. program tersebut mendapatkan perhatian yang cukup luas dari masyarakat pengguna komputer.0 untuk mengukuhkan Microsoft Word sebagai pemimpin pasar pengolah kata. untuk menyamakan versi dengan Word untuk sistem atau platform lainnya. Versi ini mencakup banyak peningkatan dan fitur baru tapi memiliki banyak bug. Microsoft menunggu hingga merilis Word 2.

atau Blocking. lalu tentukan berapa ukurannya. Right Indent. diikuti dengan mengklik text box Right. 3. Untuk pemasukkan baris dalam paragraf klik menu : Format F Paragraph. atau Klik icon Close Mengatur Indenting Paragraf (Pemasukkan Kata Pada Paragraf) Untuk mengatur pemasukkan kata pada kedua sisi paragraf cukup dengan mengatur button First Line Indent. klik menu : Format F Paragraph. Klik menu File F Exit. 2. Pemilihan Bagian Tulisan. untuk memilih satu baris. diikuti dengan mengklik combo box Special dan memilih pilihan First line lalu menentukan nilai jarak masuk dari pinggir batas mulai tulisan pada text box By. Cara lain untuk pengaturan indentasi ini adalah : 3. 6. dan Left Indent yang terdapat pada Ruler. 4. . diikuti dengan mengklik combo box Special dan memilih pilihan Hanging lalu menentukan nilai jarak masuk dari pinggir batas mulai tulisan pada text box By. Untuk pemasukan kata pada baris pertama paragraf klik menu : Format F Paragraph.Langkah-langkah untuk mengakhiri program Microsoft Word pada sistem operasi Microsoft Windows 9X dan 2000 adalah : 1. klik menu : Format F Paragraph. atau tekan ALT + F + X. lalu tahan tombol Shift sambil menggerakkan kursor hingga ke bagian akhir tulisan yang dipilih. 5. Langkah yang paling cepat adalah dengan meletakkan kursor pada bagian yang akan dipilih. Pemilihan bagian tulisan ini dipergunakan bila kita akan mengubah suatu bagian tulisan yang telah terketik untuk berbagai perubahan. Untuk pemasukkan batas kiri paragraf. Cara lainnya adalah dengan menggunakan beberapa trik berikut : · Klik 1 kali pada area diluar batas awal tulisan sebelah kiri. lalu tentukan berapa ukurannya. diikuti dengan mengklik text box Left. 4. Untuk pemasukkan batas kanan paragraf. Hanging Indent.

2. Dengan mengklik icon Align Left untuk penjajaran kiri. 1. Bila dilakukan setelah pengetikan maka sebelum penentuan spasi paragraf harus dilakukan pemilihan tulisan atau paragraf yang akan diubah spasi barisnya (lihat referensi nomor 4). atau Double (2 spasi). CTRL+E untuk penjajaran tengah. atau CTRL+U untuk penggaris-bawahan. untuk memilih satu paragraf. memiringkan. yaitu : 1. dan lain-lain. atau Justify untuk penjajaran kiri dan kanan. Dengan menekan tombol CTRL+L untuk penjajaran kiri. 2. Center untuk penjajaran tengah. lalu pilihlah pilihan ukuran spasinya Single (1 spasi). .· · 5. atau menggaris-bawahi huruf atau tulisan. atau Tekan tombol CTRL+B untuk penebalan. Penentuan Spasi Paragraf. CTRL+I untuk pemiringan. Klik 3 kali pada area diluar batas awal tulisan sebelah kiri untuk memilih semua. Align Right untuk penjajaran kanan. CTRL+R untuk penjajaran kanan. atau Undeline untuk penggaris-bawahan.5 lines (1. Italic untuk pemiringan. Klik menu Format F Paragraph diikuti dengan mengklik combo box Line Spacing. 6. Langkah-langkah untuk penentuan spasi pada paragraf adalah : 1. Klik 2 kali pada area diluar batas awal tulisan sebelah kiri. Penjajaran Pengetikan Paragraf (Paragraph Alignment) Untuk penjajaran pengetikan paragraf dapat dilakukan dengan beberapa cara. Memiringkan dan Menggaris-bawahi ada beberapa cara. Penentuan spasi paragraf dapat dilakukan sebelum pengetikan ataupun sesudah pengetikan. 7.5 spasi). Menebalkan. Klik icon Bold untuk penebalan. CTRL+J untuk penjajaran kiri dan kanan. Huruf (Font Style) Untuk menebalkan huruf. antara lain adalah : 1.

agar beban memori komputer tidak terlalu berat. 12. Bila dilakukan setelah pengetikan maka tulisan yang akan diubah ukuran hurufnya harus dipilih dulu (lihat referensi nomor 4. maka ketiklah nama file dokument anda tersebut pada combo box File name. Menyimpan File (Save) Untuk menyimpan hasil ketikan atau menyimpan file yang sudah dibuat. perbedaanya hanya pada pengklikan text box Font. Mengganti Ukuran Huruf (Font Size) Penggantian ukuran huruf dapat dilakukan sebelum pengetikan ataupun sesudah pengetikan. lalu klik combo box Font color dan tentukan warna dari huruf yang diinginkan oleh anda. maka file yang dibuka hendaknya ditutup sehingga tidak akan ada di memori . Mengganti Jenis Huruf (Font) Penggantian jenis huruf hampir sama dengan penggantian ukuran huruf. dan tentukan jenisnya dengan memilih menggunakan kursor atau mengklik bar pilihan. atau : Klik menu Format F Font. lalu dengan mengklik text box Size dan tentukan ukurannya. Bila file yang dibuat adalah file baru. Langkah-langkahnya adalah sebagai berikut : 1. 2. Menutup File (Close) Biasanya setelah proses penyimpanan file. atau klik icon Save. atau klik menu File F Save. Sebagai penutup dari penyimpanan file ini tekan tombol ENTER atau klik button Save. ada beberapa cara yang dapat dilakukan. 3. yaitu : 1.8. 2. Mewarnai Huruf / Tulisan (Font Color) Seperti referensi nomor 8 dan 9. 11. dan mengakhirinya dengan mengklik button OK atau tombol ENTER. 10. 9.) baru dilakukan perubahan. Tekan tombol CTRL + S. Klik combo box Font Size pada toolbar.

4.komputer lagi. 2. klik combo box Look in dan lakukan browsing file dokument anda pada media simpan di komputer atau folder yang tersedia di media simpan anda. Memindahkan Tulisan. Blok atau seleksilah terlebih dulu tulisan yang akan disalin (copy) atau dipindahkan (move). atau Klik icon Close Window 13. 2. Langkah-langkah yang harus anda lakukan adalah : 1. lihat referensi nomor 4. Tekan tombol CTRL + O lalu ketik nama file dokumen anda beserta path foldernya kemudian tekan tombol ENTER. Menyalin. 2. 3. lalu klik nama file anda pada daftar file yang muncul. Langkah-langkah proses penutupan file tersebut ada bebarapa cara. 3. Untuk menyalin tulisan dan memindahkan tulisan proses yang dilaksanakan hampir sama. perbedaannya hanya pada tujuan dan caranya. . Untuk melakukan proses penyalinan (copy) maka tekan tombol CTRL + C atau klik icon Copy. ada beberapa cara : 1. Bila nama file anda tidak ada pada kotak daftar nama file. 14. Letakkan kursor pada posisi tujuan atau letak tulisan hasil penyalinan atau pemindahan tersebut. Tekan tombol CTRL + V atau klik icon Paste untuk menempelkan tulisan hasil penyalinan atau pemindahan tersebut. yaitu : 1. Untuk melakukan proses pemindahan (move) maka tekan tombol CTRL + V atau klik iconMove. Klik menu File F Close. Membuka File (Open) Untuk membuka file yang sudah ada atau yang sudah disimpan dan ditutup. atau Klik menu File F Open atau icon Open.

atau sebaliknya. Untuk membuat gaya penulisan seperti pada kolom-kolom artikel koran atau majalah. Seleksilah tulisan yang akan dijadikan kolom koran (lihat referensi nomor 4). Klik menu Format F Columns atau klik icon Columns. hilangkan tanda pada checkbox Equal column width. Membuat Pengetikan Kolom Koran (Format Column). 6. . 4. Bila anda menginginkan gaya kolom dengan garis pemisah antar kolom. sebaiknya melalui menu saja. Misalnya mengcopy tabel dari Microsoft Excel ke Microsoft Word. 2. lalu tentukan lebar salah satu kolom yang anda kehendaki. 15. 3. langkah-langkah yang anda lakukan adalah sebagai berikut : 1. tandailah checkbox Line between. Untuk mengakhiri proses pembentukan kolom ini kliklah button OK atau tekan tombol Enter. Tentukan jumlah kolom yang akan dibentuk pada textbox Number of columns dengan mengetikan jumlahnya atau menentukan pada buttonnya. Bila anda ingin menggunakan gaya kolom yang tidak sama besar.Anda juga dapat melakukan proses Copy dan Move antar program aplikasi berbasiskan windows. 5.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->