P. 1
MODUL_EXCEL_2003

MODUL_EXCEL_2003

|Views: 449|Likes:
Published by Mas Mustaffa

More info:

Published by: Mas Mustaffa on Feb 02, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

04/09/2013

pdf

text

original

Kursus Jangka Pendek

1.0 Apa itu Excel?

«Microsoft Office Excel 2003«

Pada asasnya, Microsoft Office Excel adalah satu perisian aplikasi lembaran kerja yang telah dibangunkan oleh Microsoft Corporation. Terdapat pelbagai versi Microsoft Office Excel yang telah dibangunkan. Walau bagaimanapun, Modul ini akan memfokus kepada Microsoft Office Excel 2003.

Secara umumnya, Microsoft Office Excel digunakan untuk melaksanakan tugasan pengiraan dan manipulasi data yang melibatkan nombor. Ia juga menyediakan pelbagai fungsi sedia ada (build-in function) seperti fungsi Matematik iaitu menjumlah (SUM), mengira purata (AVERAGE), mencari nilai maksima (MAX) dan minima (MIN) dan mengira (COUNT).

Selain itu, Microsoft Office Excel merupakan satu perisian aplikasi yang popular di dalam bidang perniagaan atau kewangan. Ia memudahkan penyediaan dokumendokumen perniagaan seperti invois, akaun pembayaran dan penerimaan, lejer umum, Akaun Untung Rugi, Imbngan Duga dan pelbagai lagi.

Microsoft Office Excel juga membantu pengguna dalam menganalisa data seperti membuat isihan secara menaik atau menurun dan mengira bilangan cell sama ada yang mempunyai nilai atau tidak.

MBM©/Julai 2007

1/83

Kursus Jangka Pendek
2.0 Persekitaran Microsoft Office Excel 2003

«Microsoft Office Excel 2003«

2.1 Membuka Lembaran Microsoft Office Excel 2003

Microsoft Office Excel merupakan satu perisian yang dimasukkan ke dalam computer. Terdapat dua (2) cara untuk membuka hamparan Microsoft Office Excel di dalam komputer anda. Turuti langkah-langkah di bawah untuk membuka hamparan Microsoft Office Excel.
CARA 1: Klik«
<Start> <All Program> <Microsoft Office> <Excel 2003>

2

<All Program>
1 4

<Start>

<Excel 2003>
3

<Microsoft Office>

Rajah 2.1

MBM©/Julai 2007

2/83

Kursus Jangka Pendek

«Microsoft Office Excel 2003«

CARA 2 : Klik kiri tetikus anda sebanyak dua (2) kali pada ikon Microsoft Office

Excel yang terdapat di Desktop komputer anda.

Klik 2 Kali

Rajah 2.2

MBM©/Julai 2007

3/83

Kursus Jangka Pendek

«Microsoft Office Excel 2003«

2.2 Memulakan Lembaran Baru Microsoft Office Excel 2003

Setelah anda membuka Microsoft Office Excel 2003 yang baru, secara automatik satu lembaran baru yang bertajuk Book1 seperti Rajah 2.3 di bawah akan diperolehi.
Minimize, Restore & Close Bar Tajuk Bar Menu Bar Perkakas (Toolbars) Asas Bar Format Bar Formula

Bar Status Tetingkap Lembaran Kerja Rajah 2.3

Task Pane

MBM©/Julai 2007

4/83

Rajah 2.5 (a) Rajah 2. Minimize Maximize Close Rajah 2.2. ia akan memaparkan nama default iaitu Book1 seperti Rajah 2.4(b) di bawah.4(a) di bawah.4 (a) Namun.xls. Arahan ini juga boleh diperolehi seandainya anda mengklik kanan tetikus pada Bar Tajuk. Menu jalan pintas seperti Rajah 2. seandainya anda telah menyimpan (had saved) satu lembaran kerja dengan nama Pekerja1. Rajah 2. maka nama tersebut akan dipaparkan di Bar Tajuk seperti di Rajah 2. terdapat juga tiga (3) butang pada sebelah kanan Bar Tajuk yang boleh digunakan sebagai jalan pintas untuk mengecilkan (minimize).5(b) akan dipaparkan.5(a)).5 (b) MBM©/Julai 2007 5/83 . membesarkan (maximize) dan menutup (Close) sesuatu lembaran kerja (Rujuk Rajah 2. Bar Tajuk akan memaparkan Tajuk atau Nama bagi Lembaran kerja (workbook) yang sedang dibuka atau digunakan.Kursus Jangka Pendek 2.4 (b) Selain itu.1 Bar Tajuk (The Title Bar) «Microsoft Office Excel 2003« Seperti namanya. Seandainya lembaran kerja (workbook) itu masih belum disimpan (not saved).

paparan seperti Rajah 2.7 MBM©/Julai 2007 6/83 .6 di bawah. Rajah 2. Windows dan Help seperti Rajah 2. Sebagai contoh. dengan mengklik Menu Edit. Edit.7 akan dipaparkan. Untuk memaparkan arahan-arahan yang terdapat pada setiap Bar Menu. Data.Kursus Jangka Pendek 2.2 Bar Menu (The Menu Bar) «Microsoft Office Excel 2003« Bar Menu terletak di bawah Bar Tajuk.6 Bar Menu meyimpan arahan-arahan yang digunakan di dalam Microsoft Office Excel 2003. Rajah 2.8(a) hingga Rajah 2. View.2.8(i) memaparkan arahan-arahan yang terdapat pada setiap Menu. Menu yang terdapat pada bar ini adalah File. anda hanya perlu mengklik pada Menu yang dikehendaki. Tools. Insert. Format. Klik Menu Edit Rajah 2.

8(f) Rajah 2.8(i) MBM©/Julai 2007 7/83 .8(g) Rajah 2.8(e) Rajah 2.8(c) Rajah 2.8(b) Rajah 2.8(d) Rajah 2.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 2.8(a) Rajah 2.8(h) Rajah 2.

Tooltip Rajah 2.11 di bawah akan dipaparkan. letakkan tetikus anda pada ikon tersebut dan namanya akan dipaparkan (Rujuk Rajah 2.10 Untuk memaparkan Bar Perkakasan di dalam tetingkap lembaran kerja. Rajah 2.9 adalah merupakan contoh Bar Perkakasan yang biasa digunakan. Senarai perkakasan seperti Rajah 2.3 Bar Perkakasan (The Toolbars) «Microsoft Office Excel 2003« Bar Perkakasan adalah tempat di mana ikon-ikon yang memberikan jalan pintas kepada pengguna untuk melaksanakan arahan-arahan penting selain menggunakan Bar Menu. anda perlu mengklik kanan ke atas mana-mana icon pada manamana perkakasan. Rajah 2. MBM©/Julai 2007 8/83 .9 Untuk melihat fungsi bagi setiap ikon.10). Nama ini dinamakan tooltip.2.Kursus Jangka Pendek 2.

MBM©/Julai 2007 9/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 2.11 Perhatikan bahawa Bar Perkakasan yang telah terpapar di tetingkap akan ditandakan .

Save 7. Cut 8. Drawing 16. Sum 14.12 18. Undo 10. Format Painter Rajah 2. Seandainya anak panah di klik. Chart Wizard y Ikon-ikon yang digelapkan labelnya diterangkan tugasnya di dalam jadual di bawah manakala ikon-ikon lain adalah sama seperti aplikasi Microsoft Office yang lain (Rujuk Modul Microsoft Office Word). Redo 11. MBM©/Julai 2007 10/83 . Untuk mengisih data secara menurun (Descending). Zoom 17. Rajah 2. Open 3.Kursus Jangka Pendek «Microsoft Office Excel 2003« y Perkakasan Piawai (The Standard Toolbar) 1. New 2. Print Preview 6. Print 5. Untuk memulakan formula pengiraan. Untuk membina carta dan graf.13 di bawah.13 Untuk mengisih data secara menaik (Ascending). Copy 9. Spelling & Grammar 12. Paste 13. Sort Ascending 15. senarai jenis pengiraan seperti Rajah 2. Sort Descending 4.

Increase Indent 2. 21061978 Data Asal 21. Decrease Indent 15. Borders 18. Font Size 1.978. Merge & Center 14. Akan menukar format data kepada bentuk mata wang Dollar dengan seperti di bawah.Kursus Jangka Pendek «Microsoft Office Excel 2003« y Perkakasan Format (The Formatting Toolbar) 16. 373 Data Asal 37300% Data selepas ikon ini di klik Akan menukar format data kepada bentuk berkoma dan 2 titik perpuluhan.0 Data selepas ikon ini di klik MBM©/Julai 2007 11/83 . Font 3.00 Data selepas ikon ini di klik Akan mendarab data dengan 100% dan meletakan simbol peratus dihujungnya seperti di bawah.000 Data selepas ikon ini di klik Akan mengurangkan bilangan kosong selepas titik. 2178. 10.00 Data Asal 2178. Underline 17. Align Right 9. Align Left 7.00 Data selepas ikon ini di klik Akan menambah bilangan kosong selepas titik. Decrease Decimal Increase Decimal Comma Style Percent Style Currency Style Untuk menjadikan sekumpulan cell kepada satu cell.061. Center 8. Bold 4. 12. 100 Data Asal $100. 13. Font Color 6. Excel akan meletakkan kandungan merged cell ditengah-tengah. 2178. 11.00 Data Asal 2178. Italic 5. Fill Color 19.

Sekurang-kurangnya tiga lembaran kerja (worksheet) akan dibuka di dalam satu buku kerja. Data di dalam lembaran kerja akan dirujuk sebagai nombor atau teks atau kombinasi kedua-duanya. Sel yang sedang dipilih Rajah 3.1 MBM©/Julai 2007 12/83 . 3. Persilangan antara baris dan lajur dipanggil sel (cell).1 Skrin Utama Rajah 3. Setiap lembaran kerja mengandungi Baris dan Lajur untuk pengguna memasukkan data. Semua data atau maklumat akan ditaip di dalam sel-sel ini.Kursus Jangka Pendek 3. Perhatikan bahawa nama bagi buku kerja ini adalah Book1.xls´.0 «Microsoft Office Excel 2003« Asas kepada Lembaran Kerja (Worksheet) Fail Excel dinamakan Buku Kerja (Workbook) dan di simpan dengan extension ³.1 adalah merupakan skrin utama Microsoft Office Excel 2003 setelah anda membuka aplikasinya.

Klik Menu File > Page Setup pada buku kerja anda yang sedang aktif.2 «Microsoft Office Excel 2003« Menetapkan Format Awal Lembaran Kerja Setiap kali memulakan lembaran kerja yang baru. Berikut adalah langkah-langkah untuk anda menetapkan format awal lembaran kerja: 1.2 akan dipaparkan. Ini bagi memastikan hasil cetakan yang diperolehi kelak akan menepati kehendak anda.2 MBM©/Julai 2007 13/83 . Kotak dialog tab Page seperti Rajah 3.Kursus Jangka Pendek 3. anda perlu menetapkan format awal lembaran kerja seperti saiz jidar (margin) dan orientasi hamparan. Tab Page p Rajah 3.

Kursus Jangka Pendek «Microsoft Office Excel 2003« 2. MBM©/Julai 2007 14/83 . 5.6 akan dipaparkan. Kotak dialog seperti Rajah 3. Menerusi kotak dialog Rajah 3. bawah (bottom).5.3 3.4. anda boleh menetapkan saiz kertas yang digunakan dengan cara mengklik pada anak panah ke bawah pada ruangan Paper Size seperti yang digambarkan pada Rajah 3.2 juga. Klik di sini untuk memilih saiz kertas Rajah 3. kiri (left) dan kanan (right)) antara hujung kertas ke ruangan lembaran kerja seperti gambaran Rajah 3. anda boleh menetapkan orientasi hamparan sama ada menegak (Potrait) atau melintang (Landscape).3 di bawah. klik pada tab Margins untuk mengubah saiz jidar (margins).4 4. Butang Pilihan Rajah 3. Jidar terdiri daripada empat (4) ruang kosong (atas (top). Anda boleh membuat pilihan dengan mengaktifkan butang pilihan yang disediakan seperti Rajah 3. Pada kotak dialog ini. Seterusnya.

5 6.Kursus Jangka Pendek «Microsoft Office Excel 2003« Jidar Atas Jidar Kiri Jidar Kanan Jidar Bawah Rajah 3. Rajah 3. Anda boleh menetapkan saiz jidar dengan mengklik pada anak panah ke atas atau bawah (Saiz asal dalam unit inci).6 MBM©/Julai 2007 15/83 . Tab Margins Klik di sini untuk mengubah saiz jidar.

7. dll. Berdasarkan Rajah 3. Berdasarkan Rajah 3.7 menunjukkan kedudukan Kotak Nama.).7 y Kotak Nama y Memaparkan kombinasi aksara sel yang sedang dipilih.Kursus Jangka Pendek 3. Digelapkan Kotak Nama Fungsi Kemasukan Bar Formula Sel yang sedang dipilihc Rajah 3. Akan menyenaraikan senarai fungsi yang ingin digunakan bagi sel tersebut. Fungsi Kemasukan dan Bar Formula yang terletak di bahagian atas lembaran kerja. C.). MBM©/Julai 2007 16/83 . Fungsi Kemasukan y y Bar Formula y Perhatikan bahawa ruangan yang memaparkan abjad A dan nombor 1 telah digelapkan (highlighted) untuk menunjukkan sel tersebut sedang dipilih (current selected). 3.3 «Microsoft Office Excel 2003« Mengenali Baris (Rows) dan Lajur (Columns) Baris dilabelkan dengan nombor (cth: 1. Lajur dilabelkan dengan abjad (cth: A. 2. perkataan Name dipaparkan kerana Name telah ditaip di dalam sel A1. Memaparkan kandungan yang telah ditaip di dalam sel. Rajah 3. Kotak Nama memaparkan A1 kerana sel itu yang sedang dipilih. dll. B.7 di atas.

tujukkan penunjuk kepada nombor baris yang berkenaan sehingga penunjuk bertukar menjadi anak panah ke kanan dan klik di lajur berkenaan seperti yang ditunjukkan dalam Rajah 3. Penunjuk anak panah ke bawah. Baris 3 yang telah dipilih Rajah 3.8(b) MBM©/Julai 2007 17/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« Untuk memilih keseluruhan lajur.8(b) di mana baris 3 telah di pilih. tujukkan penunjuk (cursor) kepada abjad lajur yang berkenaan sehingga penunjuk bertukar menjadi anak panah ke bawah dan klik di lajur berkenaan seperti yang ditunjukkan dalam Rajah 3. Penunjuk anak panah ke kanan.8(a) di mana lajur C telah di pilih.8(a) Manakala untuk memilih keseluruhan baris. Lajur C yang telah dipilih Rajah 3.

yang Memaparkan lembaran kerja sebelum yang sedang aktif di dalam buku kerja.9 Berikut adalah fungsi bagi butang yang dilabelkan: SIMBOL NAMA First Button Previous Button Next Button Last Button FUNGSI Memaparkan lembaran kerja pertama di dalam buku kerja. helaian yang aktif ialah Sheet1 seperti Rajah 3. Memaparkan lembaran kerja selepas yang sedang aktif di dalam buku kerja. Memaparkan lembaran kerja terakhir di dalam buku kerja. Ia terletak di bahagian bawah kotak dialog aplikasi. Secara amnya.Kursus Jangka Pendek 3. Butang 1 (First) Butang 2 (Previous) Butang 3 (Next) Butang 2 (Last) Lembaran kerja yang sedang aktif Rajah 3.4 Tab Helaian (The Sheet Tabs) «Microsoft Office Excel 2003« Memaparkan lembaran kerja yang sedang aktif. jika anda sedang bekerja di satu lembaran baru.9 di bawah. yang MBM©/Julai 2007 18/83 .

10 Berikut adalah fungsi bagi setiap menu hasil daripada klik kanan tersebut yang dilabelkan: LABEL MENU FUNGSI Menambah lembaran kerja baru.10 di bawah. MBM©/Julai 2007 19/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« Terdapat beberapa fungsi lain yang boleh dilakukan terhadap lembaran kerja sekiranya anda mengklik kanan pada tab helaian seperti Rajah 3. Memilih semua lembaran kerja. Menukar nama lembaran kerja. Mengalih atau menyalin lembaran kerja kepada buku kerja yang lain. Menghapuskan lembaran kerja. Membuka kotak dialog untuk membuat skrip (Untuk pengguna pakar/mahir). Rajah 3. Menukar warna bagi tab.

Lakukan langkah yang sama untuk mengalih kedudukan helaian Belanjawan. Untuk mengubah kedudukan helaian Akaun menjadi helaian pertama. Kedudukan helaian Akaun telah berubah Rajah 3. anda perlu klik dan heret tab helaian Akaun dan lepaskan sebelum tab helaian Kewangan seperti Rajah 3.12. Sejurus selepas anda melepaskan butang tetikus. tab helaian Akaun akan menjadi helaian pertama seperti Rajah 3.Kursus Jangka Pendek «Microsoft Office Excel 2003« Kedudukan lembaran kerja turut boleh diubah kedudukannya di dalam buku kerja yang sama.13. Nama Helaian Rajah 3. Berikut adalah langkah-langkah untuk mengubah kedudukan : 1. MBM©/Julai 2007 20/83 .12 3.  Ikon penunjuk semasa proses klik dan heret dilaksanakan. Rajah 3.13 4.11.11 2. Belanjawan dan Akaun seperti Rajah 3. Andaikan kita mempunyai tiga (3) lembaran kerja bernama Kewangan.

14. Walau bagaimanupun. klik pada sel paling atas sebelah kiri (cth: Sel B2) seperti Rajah 3. digunakan untuk memilih kawasan sel CARA 1 : Menggunakan Tetikus 1. Untuk memilih data dalam lingkungan ini.15. klik dan heret penunjuk meliputi sel B2 ke E7 dan kelihatan seperti Rajah 3. 2. Seterusnya. Klik sel paling atas sebelah kiri Rajah 3.15 MBM©/Julai 2007 21/83 .5 Memilih Kawasan Sel 3.Kursus Jangka Pendek 3.1 Kawasan Sel Bersebelahan «Microsoft Office Excel 2003« Di dalam Excel. terdapat beberapa cara untuk memilih kawasan sel bersebelahan.14 3.5.14. Andaikan anda mempunyai data di dalam linkungan sel B2 hingga E7 seperti Rajah 3. Lingkungan sel yang telah dipilih Rajah 3. modul ini akan menunjukkan 3 cara yang sering bersebelahan .

Tekan kekunci anak panah ke kanan beberapa kali meliputi sel B2 hingga E2 dipilih seperti Rajah 3. Lingkungan sel yang telah dipiliha Rajah 3. Lingkungan sel yang telah dipiliha Rajah 3. 2.16 4.Kursus Jangka Pendek «Microsoft Office Excel 2003« CARA 2 : Menggunakan Kekunci Anak Panah 1. dalam keadaan masih menekan kekunci SHIFT.16. Andaikan anda telah memilih sel pertama B2 seperti Rajah 3.17 MBM©/Julai 2007 22/83 . tekan kekunci anak panah ke bawah beberapa kali sehingga lingkungan sel dari B2 hingga E7 dipilih seperti Rajah 3. Tekan dan jangan lepaskan (press and hold) kekunci SHIFT pada papan kekunci anda.17 di bawah. Setelah itu. 3.14 di atas.

Lepaskan kembali kekunci CTRL. C6. Tekan dan jangan lepaskan kekunci CTRL. dalam keadaan menekan kekunci SHIFT. Untuk melaksanakannya. Seterusnya. D4. C2. 3. MBM©/Julai 2007 23/83 . B5. Anda akan dapati lingkungan sel seperti Rajah 3. Ia adalah lebih mudah dan pantas. Perhatikan sel E5 adalah sel terakhir di klik (warnanya tidak berubah).2 Kawasan Sel Berjarak Berikut adalah langkah-langkah untuk memilih sel-sel yang berjarak (sel yang tidak bersebelahan) dalam masa yang serentak : 1.17 di atas akan di pilih.18 di bawah. 2. Anda juga boleh menggunakan kombinasi kekunci SHIFT dengan tetikus. 5. 3.18 2.5. Andaikan anda ingin memilih sel-sel B3. klik penunjuk tetikus anda pada sel B2 dan seterusnya sel E7.Kursus Jangka Pendek «Microsoft Office Excel 2003« CARA 3 : Menggunakan Tetikus dan Kekunci Shift 1. klik sel-sel yang dikehendaki. 3. E2 dan E5 seperti Rajah 3. D7. 4. Rajah 3.

5.20 di bawah. Selain dari menggunakan teknik-teknik yang telah dinyatakan di atas. anda juga boleh menekan butang Pilih Semua (Select All) yang terletak di sudut atas kiri (di sebelah kiri abjad A dan di atas nombor 1) seperti Rajah 3. Butang Pilih Semua Rajah 3. keseluruhan sel pada lembaran kerja akan dipilih seperti Rajah 3.19 Selepas butang Pilih Semua.19 di bawah.20 MBM©/Julai 2007 24/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« 3. Rajah 3.3 Semua Kawasan Sel Andaikan anda ingin memilih semua sel di dalam satu lembaran kerja untuk tujuan menukar saiz dan jenis tulisan.

Ikon penunjuk Rajah 3.6 Mengubah Kedudukan Beberapa Data Secara Serentak Berikut adalah langkah-langkah yang perlu diikuti untuk mengalihkan kedudukan data di dalam lembaran kerja yang sama.1).22 MBM©/Julai 2007 25/83 .21 di bawah kepada kedudukan D10 hingga G15. Andaikan anda ingin mengubah kedudukan data dalam lingkungan B2 hingga E7 seperti Rajah 3. 4. 1. Seterusnya. Untuk melaksanakannya. 3. anda perlu memilih lingkungan data tersebut terlebih dahulu seperti Rajah 3. letakkan penunjuk tetikus anda di sudut atas sebelah kiri sempada data yang telah dipilih seperti Rajah 3.22 di bawah. Rajah 3.21 di atas (mengikut manamana cara yang telah disebut di para 3.21 2.Kursus Jangka Pendek «Microsoft Office Excel 2003« 3.4. Perhatikan ikon penunjuk anda berubah menjadi seperti yang digambarkan.

Setelah ikon penunjuk berubah. Rajah 3. data-data akan berada di kedudukan yang baru seperti Rajah 3. D10:G15 Rajah 3. Sebaik anda melepaskan butang tetikus.Kursus Jangka Pendek «Microsoft Office Excel 2003« 5.23 6.24 MBM©/Julai 2007 26/83 .24.23. klik dan heret ia kepada kedudukan yang baru seperti yang digambarkan pada Rajah 3.

4. Klik di sini untuk mencipta folder baru.25 CARA 2 : Menggunakan Ikon pada Bar Piawai 1.25 akan dipaparkan. Butang Save. Kotak dialog seperti Rajah 3. Klik <File> pada Bar Menu. Rajah 3.25 akan dipaparkan. Pada tab <Save In> Pilih folder untuk meyimpan fail. CARA 1 : Menggunakan Menu File 1.7 Menyimpan Fail Terdapat 2 cara untuk menyimpan fail buku kerja yang baru.Kursus Jangka Pendek «Microsoft Office Excel 2003« 3. 3. 2. Pada tab <File Name> 5. 3. Taipkan nama fail bagi buku kerja anda. 2. Lakukan Langkah 3 ± 5 dalam Cara 1 di atas. MBM©/Julai 2007 27/83 . Klik ikon Save pada Bar Parkakasan Piawai. Klik di sini untuk menukar folder. Klik butang <Save>. Klik <Save> dan Rajah 3. Taip Nama Fail di sini.

Kursus Jangka Pendek

«Microsoft Office Excel 2003«

4.0

Membina Hamparan Kerja yang Ringkas

Di dalam unit ini, anda akan didedahkan dengan cara kemasukan data pelbagai format atau bentuk dalam sesuatu sel hingga terbina satu buku kerja yang ringkas. Pastikan perisian Microsoft Office Excel 2003 masih terbuka di skrin komputer. Taipkan perkataan ³Warong Pak Mat´ pada sel A1 seperti Rajah 4.1.

Rajah 4.1

Tekan kekunci Enter selepas menaip. Anda akan perolehi paparan seperti Rajah 4.2.

Rajah 4.2

Teks yang ditaip akan berada di dalam sel A1 sahaja. Namun, disebabkan teks yang agak panjang, maka ia soalah-olah memenuhi sel B1. Aktifkan sel B1 dan taipkan teks ³Jualan Bulan September´ dan tekan Enter seperti Rajah 4.3. Kelihatan teks di dalam sel A1 telah ditutup oleh teks B1.

Rajah 4.3

Untuk mengatasi masalah ini, anda perlu menguabah saiz lajur dengan cara membawa penunjuk ke garis pemisah antara lajur A dan B. Kemudian klik tetikus tanpa lepas pada garis pemisah itu dan heret tetikus ke kanan hingga perkataan ³Warong Pak Mat´ kelihatan sepenuhnya seperti Rajah 4.4 di bawah.

MBM©/Julai 2007

28/83

Kursus Jangka Pendek

«Microsoft Office Excel 2003«

Perhatikan label bewarna kuning yang menunjukkan saiz lebar lajur A iaitu Width: 16.14 (118 pixels).
Ikon untuk menukar saiz lajur

Rajah 4.4

Untuk memadamkan sebarang teks di dalam sesuatu sel, aktifkan sel tersebut dan tekan kekuncu Delete pada papan kekunci. Sekarang, cuba padamkan teks ³Jualan Bulan September´ di dalam sel B1. Untuk mengubahsuai teks yang telah ditaip pula, klik pada sel A1 dan bawa penunjuk ke teks tersebut di ruangan bar formula seperti Rajah 4.5. Klik sahaja pada teks tersebut dan ubahsuai mengikut keperlun anda. Setelah selesai, tekan kekunci Enter.

Formula Bar Rajah 4.5

Seterusnya taipkan butiran yang perlu supaya lembaran kerja anda sama seperti maklumat di Rajah 4.6 di bawah.

Rajah 4.6

Setelah siap, simpan (Save) buku kerja anda dengan nama Warong.xls di dalam folder Kursus. (Anda perlu membina folder ini di dalam MyDocument) Tutup fail buku kerja anda dengan menggunakan arahan File > Close.

MBM©/Julai 2007

29/83

Kursus Jangka Pendek
5.0 Pengurusan Data 5.1 Membuka semula Buku Kerja

«Microsoft Office Excel 2003«

Untuk tugas ini, anda perlu menggunakan semula buku kerja Warong.xls yang telah dibina sebelum ini dengan menggunakan langkah-langkah di bawah: 1. Klik menu File > Open atau mengklik ikon pada Bar Peralatan

Piawai dan tetingkap seperti Rajah 5.1 akan dipaparkan.

Klik disini untuk membuka My Document

Klik Folder Kursus

Rajah 5.1

2. Klik Folder My Document yang terletak pada tab sebelah kiri tetingkap. 3. Kemudia klik pada folder Kursus yang telah anda bina. 4. Fail Warong.xls yang telah disimpan sebelumnya ada di dalam folder ini seperti Rajah 5.2 di bawah. Klik fail tersebut dan tekan butang Open.

Fail Warong.xls

Butang Open

Rajah 5.2

MBM©/Julai 2007

30/83

Kursus Jangka Pendek
5.2

«Microsoft Office Excel 2003«

Menambah dan Menetapkan Format Data 5.2.1 Menambah Siri Nombor Berturutan

Data baru akan di tambah ke dalam buku kerja Warong.xls. Oleh itu, pastikan fail ini masih aktif di skrin komputer anda. Anda akan menambahkan data di dalam lajur Bil. Secara umumnya, lajur Bil akan mengandungi nombor berturutan dari 1, 2, 3 dan seterusnya untuk mewakili bilangan pembekal Warong Pak Mat. Anda boleh menambah nombor bilangan tersebut dengan pantas menerusi arahan Edit>Fill>Series di bar Menu tanpa perlu menaip satu persatu (! kalau 10 data mungkin boleh di taip, tetapi bagaimana kalau 100 data??). Langkah-langkah melaksanakannya adalah seperti di bawah: 1. Taipkan nombor 1 pada sel A4. 2. Aktifkan sel A4 dan sel-sel lain di bawahnya. Dalam contoh ini, kita aktifkan sehingga A15 (Rujuk Rajah 5.3) dan sel-sel yang aktif ini akan dipenuhi dengan nombor yang berturutan.

Rajah 5.3

3. Seterusnya, gunakan arahan Edit>Fill>Series di bar menu untuk memaparkan tetingkap Series seperti Rajah 5.4 di sebelah.

MBM©/Julai 2007

31/83

Disebabkan perbezaan antara untuk nombor Bilangan adalah 1.5 di bawah. 6. 5. Rajah 5.5 8. MBM©/Julai 2007 32/83 . maka taipkan 1 di ruangan Step Value. pastikan pilihan Columns di ruangan Series in dan pilihan Linear di ruangan Type. 7. Simpan kembali fail ini dengan arahan File > Save atau menggunakan ikon . Klik Butang OK.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 5. Seterusnya. Kelihatan sel A4 hingga A15 dipenuhi dengan nombor 1 hingga 12 seperti Rajah 5.4 4.

Simpan fail anda.2 Menambah Data Dalam Bentuk Teks Seterusnya.2.6 4. 2. 3. MBM©/Julai 2007 33/83 .xls. Taipkan nama pembekal Warong Pak Mat seperti Rajah 5. Pastikan fail buku kerja Warong.xls aktif di skrin anda. Padamkan nombor bilangan yang tidak digunakan. Rajah 5. anda akan menambah data berbentuk teks di dalam buku kerja yang sama iaitu Warong.Kursus Jangka Pendek «Microsoft Office Excel 2003« 5. Langkah-langkah perlaksanaannya adalah seperti di bawah: 1.6 di bawah.

Sebagai contoh : Penulisan tarikh mengikut Negara barat Penulisan tarikh mengikut Malaysia : 11/29/2007 (Bulan/Hari/Tahun) : 29/11/2007 (Hari/Bulan/Tahun) Secara asasnya.7.3 Menambah Data Dalam Bentuk Tarikh Dalam keadaan Warong. Untuk mengatasi masalah ini.2. tambahkan data pada lajur Tarikh Belian seperti Rajah 5.8. MBM©/Julai 2007 34/83 . Excel akan mengambil tarikh mengikut format Negara Barat. anda perlu mengikut langkahlangkah di bawah: 1.xls masih aktif di skrin komputer.7 Perhatikan tarikh-tarikh yang melebihi nilai 12 disusun kearah kiri sel manakala yang tidak melebihi dari nilai 12 di susun kanan lajur. Rajah 5. Ubahsuai penulisan tarikh kepada format barat iaitu (Bulan/Hari/Tahun) seperti Rajah 5.Kursus Jangka Pendek «Microsoft Office Excel 2003« 5. Ini kerana perbezaan bentuk penulisan tarikh antara Malaysia dengan Negara barat. Excel menganggap nilai hari yang menlebihi 12 adalah tidak sah dan ia disusun di sebelah kiri lajur untuk memaklumkan kepada pengguna. Oleh itu.

9 dipaparkan. MBM©/Julai 2007 35/83 . TIP!! Arahan Format Cells juga boleh dicapai di Bar Menu menerusi arahan Format>Cells. Kemudian bawa penunjuk tetikus pada pilihan Format Cells dan klik kiri dan tetingkat seperi Rajah 5.8 2.10 akan terpapar.9 3. Aktifkan sel C4 hingga C13 dan klik kanan tetikus sehingga menu pilihan seperti Rajah 5. Rajah 5.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 5.

Berdasarkan Rajah 5. 5. format tarikh yang terpapar di ruangan Type adalah mengikut penetapan lokasi di ruangan Locale (location) iaitu English (United States).10 di atas.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 5.11 MBM©/Julai 2007 36/83 . Rajah 5. Untuk mengubah lokasi pilihan anda.10 4. klik pada anak panah ke bawah yang berada di sebelah kanannya dan senarai pilihan akan dipaparkan seperti Rajah 11.

Untuk mendapatkan pilihan Negara kita Malaysia.12 7. Klik pada pilihan Malay (Malaysia) sekali dan format penulisan tarikh akan terpapar di ruangan Type seperti Rajah 5. Rajah 5.13 MBM©/Julai 2007 37/83 .12 di bawah. Rajah 5. klik pada anak panah ke bawah tanpa lepas sehingga pilihan Malay (Malaysia) kelihatan seperti yang terpapar pada Rajah 5.Kursus Jangka Pendek «Microsoft Office Excel 2003« 6.13.

15 akan terpapar selepas butang OK di klik.14 9. Sebagai contoh. Terdapat empat (4) format tarikh yang tersedia untuk lokasi Malaysia. Bentuk paparan seperti Rajah 5.14.15 MBM©/Julai 2007 38/83 . pilih format tarikh yang keempat seperti Rajah 5. Rajah 5. Rajah 5.Kursus Jangka Pendek «Microsoft Office Excel 2003« 8. Klik format pilihan anda pada ruangan Type dan klik butang OK apabila selesai.

Tanda ### yang menunjukkan data dalam sel tersebut melebihi panjang ruangan. 12. MBM©/Julai 2007 39/83 . Anda perlu membesarkan saiz lajur sehingga memuatkan keseluruhan data seperti yang terpapar pada Rajah 5.16 11. Anda boleh mencuba untuk menukar format tarikh yang lain untuk tujuan memahirkan diri anda jika perlu.16. Simpan fail anda. Rajah 5.Kursus Jangka Pendek «Microsoft Office Excel 2003« 10.

70 TIP!! Abaikan sebarang perubahan yng dilakukan secara automatik oleh Excel setelah anda menekan butang Enter.50 230. 3.03 145.2. 5. aktifkan sel D4 hingga D13 dan klik arahn Format>Cells di bar Menu atau klik kanan tetikus pada sel yang aktif dan pilih arahn Format Cells.30 199.17 4.05 750.xls aktif di skrin komputer anda.Kursus Jangka Pendek «Microsoft Office Excel 2003« 5. Apa yang telah ditaip akan berubah dengan sendiri seperti yang dipaparkan pada Rajah 5.60 189.17. MBM©/Julai 2007 40/83 .35 179. Pastikan fail Warong.10 akan dipaparkan.99 125.4 Menambah Data Dalam Format Ringgit Berikut adalah langkah-langkah yang perlu anda ikuti bagi menambah data dalam format ringgit. Aktifkan sel D4 dan taipkan data yang berikut sehingga D14. 300. Format penulisan data dalam ringgit juga boleh diubah suai menerusi tetingkap Format Cells. Tetingkap Format Cells seperti Rajah 5. 2.00 234. Rajah 5. Sama seperti cara sebelumnya.65 102. 1.

Klik di sini ntuk menetapkan simbol ringgit. Namun. 8.18 di bawah. Rajah 5. Untuk membuat nilai ringgit dalam keadaan mempunyai titik perpuluhan. Klik di sini ntuk mengubah nilai titik perpuluhan. MBM©/Julai 2007 41/83 . Microsoft Office Excel tidak menyediakan simbol RM kerana ia adalah Bahasa Melayu.19 di sebelah. anda boleh mengubahsuai nilai di ruangan Decimal places dengan cara mengklik anak panah atau bawah.Kursus Jangka Pendek «Microsoft Office Excel 2003« 6. Klik pada pilihan Currency di ruangan Category dan anda akan dipaparkan dengan pelbagai pilihan bentuk penulisan ringgit yang sesuai seperti Rajah 5. Seterusnya klik pilihan Custom di ruangan Category dan pelbagai pilihan bentuk penulisan data akan kelihatan di tetingkap tersebut seperti Rajah 5.18 7. anda boleh menetapkan simbol RM sendiri dengan mengikut langkah-langkah berikut: Aktifkan kembali sel D4 hingga D13 dan buka tetingkap Format Cells.

Klik di sini hingga kursor berkelip kelihatan.19 Anda boleh mengklik anak panah atas atau bawah di bawah ruangan Type untuk melihat pilihan-pilihan yang disediakan. Rajah 5.##0. Rajah 5. bawa tetikus ke ruangan Type dan klik sekali pada ruangan tersebut sehingga kursor berkelip kelihatan.00 agar kelihatan seperti yang dipaparkan pada Rajah 5. Untuk langkah kerja ini. Seterusnya.Kursus Jangka Pendek «Microsoft Office Excel 2003« Pelbagai format penulisan data.21. taip tanda ³RM´ di hadapan tanda #.20 Seterusnya. pilih bentuk penulisan ke lima seperi Rajah 5.20. MBM©/Julai 2007 42/83 .

Rajah 5. lakukan semula langkah-langkah dalam para 8 untuk menambah data pada lajur E di bawah tajuk Pembayaran supaya ia menjadi seperti Rajah 5. MBM©/Julai 2007 43/83 .23 di bawah. Simpan fail anda.23 11. Sekarang. Rajah 5.22.22 10. Rajah 5. Setelah selesai.Kursus Jangka Pendek «Microsoft Office Excel 2003« TIP!! Tanda ³´ digunakan untuk memberitahu Excel bahawa RM merupakan satu simbol dan bukan data. klik butang OK dan semua nilai ringgit akan bertukar seperti yang terpapar pada Rajah 5.21 9.

25 3. Data pada sel A4 hingga A13 akan disusun ke arah kiri sel seperti Rajah 5. Seterusnya.24 di bawah. 1. Untuk latihan ini. Sebelum pergi kepada data. Center Align Left Align Right Rajah 5.24 2. anda akan mengubahsuai justifikasi data di dalam sel agar ia kelihatan lebih menarik dan kemas.xls aktif di skrin komputer. Sekarang anda boleh mencuba untuk klik ikon pilihan Center dan seterusnya Align Right untuk melihat perubahan kedudukan data di dalam sel. MBM©/Julai 2007 44/83 . Rajah 5. Seterunya. anda perlu pastikan fail Warong.3 «Microsoft Office Excel 2003« Mengubahsuai susun atur atau justifikasi (Data Aligning) Dalam topik ini.Kursus Jangka Pendek 5. perhatikan 3 ikon pilihan yang disediakan pada Bar Format untuk tujuan justifikasi seperti Rajah 5.25. aktifkan sel A12 hingga A13 dan klik ikon pilihan Align Left pada Bar Format. ikut langkah-langkah di bawah untuk melaksanakan proses ubahsuai justifikasi.

26 di bawah. Rajah 5. Cara untuk menggunakan justifikasi ini adalah seperti langkahlangkah di bawah : Aktifkan sel A1 hingga G1. 6. Rajah 5. terdapat sejenis lagi justifikasi yang disediakan oleh Excel iaitu Merge and Center.27.Kursus Jangka Pendek «Microsoft Office Excel 2003« 4.27 MBM©/Julai 2007 45/83 . Mahirkan diri anda dengan mengubahsuai justifikasi data dalam sel supaya ia kelihatan seperti Rajah 5. Selain dari tiga jenis justifikasi di atas. Klik ikon Merge and Center di Formatting Bar seperti yang digambarkan di dalam Rajah 5. Pilihan ini akan menyebabkan sel-sel yang diaktifkan akan bercantum dan data yang berada di sel tersebut akan berada di tengah sel.26 5.

7.29 MBM©/Julai 2007 46/83 . Klik pilihan tab Alignment dan tetingkap seperti Rajah 5. justifikasi data di dalam sel ini masih boleh diubah kepada kiri atau kanan. Klik arahan Format>Cells untuk membuka tetingkap Format Cells (Boleh juga meggunakan arahan klik kanan).Kursus Jangka Pendek «Microsoft Office Excel 2003« Hasil yang akan diperolehi setelah menlaksanakan arahan Merge and Center adalah seperti Rajah 5.29 akan dipaparkan. Rajah 5. Rajah 5. turuti langkah-langkah di bawah: Aktifkan sel A1 yang telah digabungkan.28 Walau bagaimanapun.28. Untuk meleraikan semula sel-sel yang telah digabungkan menggunakan arahan Merge and Center.

untuk langkah kerja seterusnya.30 Rajah 5. Data di dalam sel adalah boleh diubahsuai berdasarkan kepada beberapa jenis seperti yang ditunjukkan di dalam jadual di bawah : Bil Proses Ubahsuai Menebalkan Tulisan (Bold) Ikon/Tetingkap yang digunakan 1. 5.31 8. Rajah 5.30) dan seterusnya tukar jenis justifikasi Center kepada Left (Rajah 5.31).Kursus Jangka Pendek «Microsoft Office Excel 2003« Nyah-aktifkan arahan Merge Cells (Rajah 5. pastikan tetingkap anda kembali seperti Rajah 5. MBM©/Julai 2007 47/83 . Walau bagaimanapun.4 Mengubahsuai Rupa Bentuk Data 1.28. Mencondongkan tulisan (Italic) 2.

Menukar saiz tulisan (Font Size) 4. anda dikehendaki mencuba setiap pengubahsuaian yang boleh dilakukan terhadap data-data di dalam sel anda. Menukar jenis tulis (Font Type) 5.Kursus Jangka Pendek «Microsoft Office Excel 2003« Menggaris tulisan (Underline) 3. 2. MBM©/Julai 2007 48/83 . Untuk memahirkan diri. Menukar warna tulisan (Font Color) 6. Setelah diubahsuai. simpan fail anda. Selamat Mencuba! 3.

Proses melaksanakan arahan adalah seperti langkah-langkah di bawah.5 Mengisih Data (Sorting Data) «Microsoft Office Excel 2003« Isihan data adalah proses menyusun data-data di dalam sel mengikut turutan menaik atau menurun mengikut lajur yang ditentukan oleh anda.32 4. Pastikan fail Warong. 1.33). Aktifkan sel B4 hingga G13. Rajah 5.33 MBM©/Julai 2007 49/83 . pastikan Nama Pembekal dipilih (Rajah 5.xls masih terbuka di skrin anda. 3. Di ruangan Sort By. Klik arahan Data>Sort di Bar Menu dan Rajah 5.32 akan di paparkan.Kursus Jangka Pendek 5. Rajah 5. 2.

35 MBM©/Julai 2007 50/83 . Arahan Descending untuk turutan menurun (Z.«). Biarkan isihan jenis Ascending di sebelah kanannya aktif (Rajah 5. Rajah 5.35). Excel membenarkan proses isihan sebanyak tiga lapisan.34 6. Untuk ruangan Then By yang pertama.B.Kursus Jangka Pendek «Microsoft Office Excel 2003« 5.Y.«).C. pilih Jumlah Belian dengan jenis isihan Ascending (Rajah 5. TIP!! Arahan Ascending adalah untuk turutan menaik (A.X.34). Rajah 5. 7.

Kursus Jangka Pendek «Microsoft Office Excel 2003« 8. Manakala untuk ruangan Then By yang kedua. MBM©/Julai 2007 51/83 . pastikan skrin anda kembali seperti Rajah 5. Setelah mahir. 11. klik butang OK dan hasil seperti Rajah 5. Anda boleh mencuba pelbagai jenis isihan untuk memahirkan diri. pilih Pembayaran dengan jedis isihan Descending (Rajah 5.37 akan dipaparkan. Rajah 5. Setelah selesai.37 10.36 9. Rajah 5.36).37 dan simpan fail anda.

Rajah 6.1 Mengubahsuai saiz baris Berikut adalah langkah-langkah untuk mengubahsuai saiz baris. klik kanan tetikus anda dan pilih arahan Row Height« seperti Rajah 6.2. Kemudian.2 MBM©/Julai 2007 52/83 .xls di buka. 1.Kursus Jangka Pendek 6. 2. Aktifkan baris 3 hingga 13 dengan cara klik tanpa lepas pada kepala baris 3 dan heret tetikus ke bawah sehingga kawasan pilihan (diwakili oleh warna biru muda) meliputi baris 12 seperti Rajah 6. dalam kedudukan tetikus pada kawasan yang aktif. Pastikan fail Warong.1 3.0 «Microsoft Office Excel 2003« Memformatkan dan Mengubahsuai Jadual 6.1. Rajah 6.

8.5 7. kekalkan saiz baris 20. MBM©/Julai 2007 53/83 .00 (Rajah 6. Rajah 6. Rajah 6.3 akan terpapar setelah Row Height« dipilih.4) dan klik butang OK. Klik sekali pada ruangan Row Height dan taipkan nilai 20. Rajah 6. Tetapi. Hasil seperti Rajah 6. klik arahan Format>Row>Autofit.4 6. Untuk kembali kepada saiz asal.00 setelah mencuba dan simpan fail anda.5 akan dipaparkan.Kursus Jangka Pendek «Microsoft Office Excel 2003« 4. Tetingkap seperti Rajah 6. (Tetingkap ini turut boleh diperolehi dengan arahan Format>Row>Height). Anda boleh mencuba untuk mengubah pelbagi saiz baris.3 5.

klik kanan tetikus anda dan pilih arahan Column Width« seperti Rajah 6. Dalam keadaan fail Warong. Rajah 6.Kursus Jangka Pendek 6.2 Mengubahsuai saiz lajur «Microsoft Office Excel 2003« Berikut adalah langkah-langkah untuk mengubah saiz lajur. Untuk proses ubahsuai gunakan arahan yang sama iaitu. aktifkan lajur D dan E dengan cara mengklik tanpa lepas kepada kepala lajur D dan heret ia ke kepala lajur E seperti Rajah 6.6.7 MBM©/Julai 2007 54/83 . 1.xls masih dibuka di skrin.7.6 2. Rajah 6.

(Tetingkap ini turut boleh diperolehi dengan arahan Format>Column>Width). Rajah 6. 7.8 akan terpapar setelah Column Width« dipilih. Rajah 6.00 (Rajah 6.10 akan dipaparkan. MBM©/Julai 2007 55/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« 3. Tetapi. Tetingkap seperti Rajah 6.8 4. Anda boleh mencuba untuk mengubah pelbagi saiz lajur.00 setelah mencuba dan simpan fail anda setelah selesai. Klik arahan Format>Column>Standard Width untuk kembali asal. Rajah 6.9) dan klik butang OK. kekalkan saiz lajur 15.10 6. Klik sekali pada ruangan Column Width dan taipkan nilai 15. Hasil seperti Rajah 6.9 5.

Kursus Jangka Pendek 6. gunakan arahan Format>Row>Unhide. aktifkan baris sebelum dan selepas baris yang tersembunyi. aktifkan baris 5 dan 6 seperti Rajah 6. Rajah 6.12 Untuk memaparkan semula baris yang disembunyikan. Berikut adalah langkah-langkah untuk menyembunyikan baris: 1. Gunakan arahan menyembunyikan baris.11. Rajah 6.11 2. 3.12 menunjukkan baris 5 dan 6 yang telah disembunyikan. Dalam contoh ini. Aktifkan baris yang hendak disembunyikan.3 Menyembunyikan baris dan lajur «Microsoft Office Excel 2003« Baris dan lajur boleh disembunyikan sekiranya perlu. Format>Row>Hide. Rajah 6. MBM©/Julai 2007 56/83 .

Format>Column>Hide 3. Rajah 6. Aktifkan lajur yang hendak disembunyikan.14 menunjukkan lajur C dan D yang telah disembunyikan. Dalam contoh ini. Rajah 6. aktifkan baris sebelum dan selepas baris yang tersembunyi.14 Untuk memaparkan semula baris yang disembunyikan. MBM©/Julai 2007 57/83 . aktifkan lajur C dan D seperti Rajah 6.Kursus Jangka Pendek «Microsoft Office Excel 2003« Berikut pula adalah langkah-langkah untuk menyembunyikan lajur: 1. Rajah 6.13. gunakan arahan Format>Column>Unhide. Gunakan arahan menyembunyikan lajur.13 2.

4 Menambah bingkai sesuatu jadual «Microsoft Office Excel 2003« Sel-sel yang di bina di dalam Excel sebenarnya tidak mempunyai bingkai walaupun ia kelihatan di kelilingi oleh garisan.16 MBM©/Julai 2007 58/83 .16.15 Anda boleh klik butang Zoom untuk melihat jadual anda lebih jelas seperti Rajah 6. Rajah 6. Rajah 6.Kursus Jangka Pendek 6. Anda boleh melihatnya melalui arahan Print Preview dengan mengklik ikon Print Preview yang terletak di Bar Piawai. Rajah 6.15 akan dipaparkan apabila anda menekan ikon tersebut.

tekan butang OK. Garisan putus-putus Berada dalam satu muka surat yang sama. MBM©/Julai 2007 59/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« Untuk menutup paparan Print Preview.17). Ini adalah disebabkan kita tidak menetapkan orientasi kertas untuk jadual kita. gunakan arahan File>Page Setup dan aktifkan arahan Landscape seperti yang digambarkan pada Rajah 6. Secara automatinya. Jika anda perhatikan. wujud garisan putus-putus antara lajur F dan G. setiap lembaran kerja akan berorientasi menegak (Potrait) dan orientasi sebegini tidak memuatkan kesemua lajur jadual anda. Garis putus-putus menunjukkan bahawa lajur G berada di muka surat yang lain sekiranya anda mencetak jadual ini (Rajah 6. Berada di muka surat yang lain. klik butang Close dan ia akan kembali kepada paparan asal Warong. selepas melihat Print Preview. Rajah 6.18.xls. Setelah selesai.17 Untuk mengubahsuai oreintasi ini kepada melintang (Landscape).

anda akan membina pula bingkai bagi jadual tersebut. Rajah 6. pada Formatting bar dan pelbagai bingkai akan terpapar seperti Rajah MBM©/Julai 2007 60/83 .19 2.19 di bawah. Klik anak panah ke bawah pada ikon Borders 6.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 6. Aktifkan sel A3 hingga G13 seperti Rajah 6. Langkahlangkah untuk membina bingkai adalah seperti di bawah: 1.18 Kini.20 di sebelah.

Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 6. Anda boleh mencuba setiap pilihan bingkai yang tertera satu persatu supaya ia kelihatan seperti Rajah 6. Rajah 6.21 Sekarang. Rajah 6.22 MBM©/Julai 2007 61/83 . simpan fail anda.20 3.21 di bawah.22). Ciri-ciri bingkai boleh diubah dengan menekan butang Draw Borders di bahagian bawah sekali ikon Borders anda (Rajah 6.

23 Berikut adalah penerangan tugas bagi setiap ikon pada tetingkap tersebut.23 akan terpapar sejurus selepas anda menklik ikon Draw Borders. >>Untuk memilih jenis bingkai yang ingin dilukis<< >>Ikon Erase Border untuk memadam bingkai yang telah dilukis<< >>Pilihan warna garisan<< >>Pilihan jenis garisan<< MBM©/Julai 2007 62/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« Tetingkap seperti Rajah 6. Rajah 6.

25 akan Rajah 6.Kursus Jangka Pendek 6. Setelah berpuas hati. Pilih warna yang sesuai untuk mewarnakan kepala jadual anda. Selamat Mencuba! MBM©/Julai 2007 63/83 .25 4.5 Mewarnakan sel-sel «Microsoft Office Excel 2003« Sel-sel di dalam jadual boleh diwarnakan untuk menceriakan lagi jadual anda. Klik anak panah ke bawah pada ikon Fill Color terpapar. 6.24 3. 2. Anda boleh mencuba untuk mewarnakan lain-lain sel untuk menceriakan jadual anda. Pastikan fail Warong. pada Formatting Bar dan pilihan warna seperti Rajah 6. simpan fail anda. Rajah 6.24 di bawah. 5. Berikut adalah langkah-langkah untuk mewarnakan sel anda: 1. Aktifkan sel A3 hingga G3 seperti Rajah 6.xls masih aktif di skrin.

2.1 Operasi Penambahan «Microsoft Office Excel 2003« Terdapat dua jenis pengiraan dalam Excel iaitu. jumlah belian akan di tulis secara fungsi seperti di bawah : Jumlah = Pembekal1 : Pembekal4 Formula dan fungsi hanya boleh di ubah dengan menggunakan Bar Formula seperti Rajah 7. MBM©/Julai 2007 64/83 . Rajah 7.Kursus Jangka Pendek 7.1 Berikut adalah langkah kerja untuk melaksanakan operasi penambahan data bagi julat sel yang tertentu. i. Pengiraan menggunakan fungsi y Pengiraan yang di buat berdasarkan fungsi yang terdapat di dalam Excel. y Berdasarkan contoh di atas. Contohnya Formula bagi mendapatkan jumlah belian 4 orang pembekal ialah : Jumlah = Pembekal1 + Pembekal2 + Pembekal3 + Pembekal4 ii. Taipkan perkataan JUMLAH : di sel C15 bagi mewakili jumlah untuk lajur Jumlah Belian dan Pembayaran seperti Rajah 7.2.0 Membina Formula 7. Pengiraan menggunakan formula y y Pengiraan yang menggunakan formula sedia ada. 1.1 di bawah.xls telah di buka di skrin anda. Pastikan fail Warong.

2 3. Seterusnya.3 4.3). Anda diingatkan untuk mengklik pada ikon AutoSum dan bukannya tanda anak panah kerana anak panah itu akan memaparkan pilihan fungsi yang lain seperti yang digambarkan pada Rajah 7.4. Rajah 7. aktifkan sel D15 dan klik ikon AutoSum bar piawai (Rajah 7.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 7.4 MBM©/Julai 2007 65/83 . pada Rajah 7.

9. Kotak garis putus ini bermaksud bahawa sel D15 akan memaparkan jumlah hasil tambah data bagi sel D4 hingga D14. Rajah 7.6 di sebelah. 8.Kursus Jangka Pendek «Microsoft Office Excel 2003« 5.5 6. Hasilnya akan tertera seperti Rajah 7. =SUM(D4:D14) Format asas formula Operasi jumlah merangkumi data bagi sel D4 sehingga D14. Tanda µ:¶ mewakili perkataan µsehingga¶. 7. Tekan ENTER setelah julat adalah betul. Kotak garis purtus-putus yang bergerak mengelilingi sel D4 hingga D15 akan kelihatan seperti pada Rajah 7. MBM©/Julai 2007 66/83 .5. Berikut adalah penerangan bagi maksud nilai ungkapan yang tertera pada sel D15.

Setelah selesai. 5. 9. 2. Pastikan tanda µ=¶ berada di hadapan formula.6 Untuk melaksanakan pengiraan dengan menggunakan formula. lakukan penambahan untuk lajur Pembayaran mengikut mana-mana kaedah yang anda suka. 6. Sekarang. Jumlah yang sama dengan sel D15 akan diperolehi. Ini menunjukkan anda boleh menggunakan mana-mana cara yang mudah untuk mencari hasil tambah. berikut adalah langkah kerja yang perlu dituruti: 1. 7. simpan fail anda! MBM©/Julai 2007 67/83 . Taip menggunakan papan kekunci anda formula di bawah : 3.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 7. Perhatikan formula tersebut turut tertera di Bar Formula. Tekan ENTER setelah formula siap ditaip. Aktifkan sel D17. 8. 4.

8 5. 1. 6.9 MBM©/Julai 2007 68/83 . Rajah 7.xls masih dibuka. Rajah 7. Rajah 7. Letakkan kursur anda di sudut kanan bawah sel F5 sehingga ia menjadi bentuk tambah seperti Rajah 7.Kursus Jangka Pendek 7. Fungsi ini akan mendapatkan hasil menolakan data dalam sel D4 dengan sel E4 seperti Rajah 7. Pastikan fail Warong. 2.2 Operasi Penolakan «Microsoft Office Excel 2003« Operasi penolakan juga boleh dilaksanakan dengan cara yang sama.7 4.8. Aktifkan sel F4.7 dan tekan ENTER apabila selesai.9. Bagi pengiraan baki untuk sel F5 hingga F13. Berikut adalah langkah kerja untuk operasi penolakan. Taipkan fungsi Matematik berikut di ruangan Bar Formula seperti Rajah 7. 3. anda tidak perlu menaip lagi formula tetapi hanya dengan menggunakan kemudahan Fill handle.

Rajah 7. jumlahkan Baki anda seperti Jumlah Belian dan Pembayaran.11.10.11 Sekarang. baki bagi sel-sel tersebut akan tertera seperti yang digambarkan pada Rajah 7. Apabila tetikus di lepaskan. Simpan fail anda! MBM©/Julai 2007 69/83 .10 8.Kursus Jangka Pendek «Microsoft Office Excel 2003« 7. Rajah 7. Klik kiri tetikusa anda tanpa lepas dan heret hingga ke sudut kanan bawah sel F13 seperti yang digambarkan pada Rajah 7.

xls masih aktif di skrin. Berikut adalah langkah kerja melaksanakannya: 1.12. 2. Pastikan fail Warong. anda perlu menggunakan fungsi AVERAGE.Kursus Jangka Pendek 7.3 Pengiraan Purata «Microsoft Office Excel 2003« Untuk mendapatkan nilai purata. Taipkan perkataan ³PURATA :´ pada sel C17 seperti Rajah 7.12 MBM©/Julai 2007 70/83 . Rajah 7.

13. Aktifkan sel D17 dan klik arahan Insert>Function untuk memaparkan tetingkap seperti Rajah 7. Klik pada fungsi AVERAGE dan klik butang OK. Rajah 7. Rajah 7. 6. Tetingkap Function Arguments seperti Rajah 7. 7.13 4.14 dipaparkan sejurus selepas butang OK ditekan. Tetingkap ini meminta anda memasukkan julat sel bagi nombornombor yang hendak dikira puratanya.Kursus Jangka Pendek «Microsoft Office Excel 2003« 3. Taipkan D4:D13 pada ruangan Number1. 5.14 MBM©/Julai 2007 71/83 .

Perhatikan pada Bar Formula anda tertulis seperti di bawah.15 di bawah. Rajah 7.15 MBM©/Julai 2007 72/83 . 9.Kursus Jangka Pendek «Microsoft Office Excel 2003« 8. Sekarang. kirakan purata untuk lajur Pembayaran dan Baki supaya ia menjadi seperti Rajah 7.

anda perlu menyediakan satu fail baru yang bertajuk Prestasi. Jenis Carta Jenis Sub Carta Rajah 8.1 Berikut adalah langkah kerja untuk membina carta/graf menggunakan Excel : 1.2 akan di paparkan. Pelbagai pilihan graf akan dipaparkan.0 Membina Carta/Graf «Microsoft Office Excel 2003« Setiap data yang diperolehi selalunya di tunjuk dalam bentuk carta/graf. Untuk latihan ini. Klik ikon Chart Wizard yang terdapat pada bar perkakas piawai dan satu kotak dialog seperti Rajah 8.2 2.xls dengan data-data seperti Rajah 8.1 di bawah: Rajah 8.Kursus Jangka Pendek 8. Untuk contoh kita pilih jenis seperti berikut : a) Jenis Carta : Column b) Jenis Sub Carta : Clustered Column MBM©/Julai 2007 73/83 .

Klik butang yang bertanda X dan anda akan diminta untuk memilih julat data yang telah dibuat pada lembaran kerja.4 MBM©/Julai 2007 74/83 . Pilih data dari sel B3 hingga F13 seperti Rajah 8. Kotak dialog 8.4 dan klik kembali butang bertanda X.3 akan di paparkan.Kursus Jangka Pendek «Microsoft Office Excel 2003« 3. Klik Next dan kotak dialog Rajah 8. X Rajah 8. X Rajah 8.3 berfungsi untuk menyatakan julat data yang hendak di pamerkan sebagai sebuah carta.3 4. 5.

5 7. Kotak dialog seperti Rajah 8. Kotak dialog seterusnya akan dipaparkan seperti Rajah 8.5. Rajah 8.6.6 MBM©/Julai 2007 75/83 . Klik butang Next. Rajah 8.3 akan mempamerkan data seperti Rajah 8.Kursus Jangka Pendek «Microsoft Office Excel 2003« 6.

Kursus Jangka Pendek «Microsoft Office Excel 2003« 8. Isikan ruang-ruang kosong seperti maklumat di bawah : a. Kotak dialog ini meminta anda memilih dimanakah carta itu hendak diletakkan. Untuk latihan ini. 11. klik pilihan kedua dan klik butang FINISH. 12. Category (X) axis c. Terdapat dua pilihan iaitu As new sheet (Carta di letakkan di helaian baru) dan As object in (Carta di letakkan di helaian kerja yang sama dengan di mana data itu dipilih).8. Rajah 8. Hasil yang akan diperolehi adalah seperti Rajah 8. Klik butang Next. Rajah 8.8 MBM©/Julai 2007 76/83 .7 akan dipaparkan. Category (X) axis : Pencapaian Prestasi Peserta Kadet Bomba Sekolah : Nama : Markah 9.7 10. Kotak dialog seperti Rajah 8. Chart Title b.

2. anda perlu menggunakan arahan File>Print.0 Mencetak Lembaran Kerja (Worksheet) «Microsoft Office Excel 2003« Untuk mencetak lembaran kerja.1 3. anda juga perlu melaksanakan arahan Print Preview sebelum mencetak bagi memastikan dokumen berada di dalam kedudukan yang betul semasa mencetak. untuk mengubah saiz pandangan terhadap lembaran kerja MBM©/Julai 2007 77/83 .xls aktif di skrin computer anda. Seperti arahan dalam bab sebelum ini. anda boleh menggunakan butang Zoom anda. Sebelum mencetak.Kursus Jangka Pendek 9. Rajah 9. Pastikan fail Warong. Namun. Klik butang Print Preview dan tetingkap seperti Rajah 9. sebelum mencetak anda perlu pastikan pencetak telah disambung kepada komputer anda dengan betul . Berikut adalah beberapa tindakan yang perlu di ambil sebelum mencetak: 1.1 di paparkan.

2 Klik setelah selesai 5.2 akan terpapar.xls.3. Seterusnya. pilih orientasi Landscape. Ini akan memapar garis-garis melintang dan menegak di sekeliling kertas anda seperti Rajah 9. 6. Pemilihan orientasi kertas ini adalah bersesuaian dengan jadual yang telah di bina. MBM©/Julai 2007 78/83 . Seterusnya. Setelah selesai klik butang OK. Orientasi = Landscape Saiz kertas = A4 Rajah 9. klik pada butang Margin pada alat perkakasan Preview. 8. 9. klik pada tab Page untuk menentukan orientasi kertas sama ada menegak atau melintang. klik butang Setup «Microsoft Office Excel 2003« pada alat perkakasan Preview dan tetingkap Page Setup seperti Rajah 9. Untuk dokumen Warong. Seterusnya. Manakala pada bahagian Paper Size. pilih A4. 7.Kursus Jangka Pendek 4.

2). MBM©/Julai 2007 79/83 .3 10. sekali lagi klik butang Setup pada alat perkakasan Preview untuk memaparkan tetingkap Page Setup (Rajah 9.Kursus Jangka Pendek «Microsoft Office Excel 2003« Rajah 9. Anda boleh mengubah kedudukan garis-garis ini untuk menetapkan saiz jidar dan bagi memastikan keseluruhan jadual berada di dalam muka surat yang sama sekiranya boleh. Bagi menetapkan margin mengikut ukuran yang lebih tepat.4. 12. Pastikan tab Margins dipilih. 11. Margin asal akan dipapaparkan seperti Rajah 9.

15. Kiri (Left). Klik butang OK setelah selesai. 16. Setelah anda berpuas hati dengan kedudukan dokumen. MBM©/Julai 2007 80/83 .4 Klik setelah selesai 13. klik Horizontally dan Vertically pada bahagian Center on Page. 14.Kursus Jangka Pendek «Microsoft Office Excel 2003« Klik untuk kedudukan Rajah 9. boleh teruskan untuk mencetak. Anda juga boleh mengubah saiz margin di bahagian ini sama ada untuk bahagian Atas (Top). Bagi memastikan dokumen anda berada di tengah-tengah kertas. Kanan (Right) dan Bawah (Bottom).

pastikan arahan All dipilih.6 3. Untuk mencetak keseluruhan fail. Sekiranya computer anda di sambung dengan lebih dari satu pencetak.5 2.Kursus Jangka Pendek Berikut adalah langkah kerja untuk mencetak: «Microsoft Office Excel 2003« 1. Rajah 9. Klik arahan File>Print dan tetingkap seperti Rajah 9. pilih pencetak yang sedang aktif di ruang Name (Rajah 9.6). MBM©/Julai 2007 81/83 .5 akan terpapar. Rajah 9.

Untuk mencetak lebih dari satu salinan. Sebagai latihan.xls. 6. 5. 8.Kursus Jangka Pendek «Microsoft Office Excel 2003« 4. klik butang OK. cuba anda cetak pula lembaran kerja dari fail Prestasi. pastikan arahan Page diaktifkan dan taipkan nombor muka surat yang ingin di cetak. Kini anda akan perolehi salinan keras (Hardcopy) bagi jadual Warong. Untuk mencetak muka surat tertentu.xls. 9. tetapkan bilangan salinan di bahagian Numbers of copies. 7. Setelah selesai semua. Selamat Mencuba! MBM©/Julai 2007 82/83 . Excel juga membenarkan anda mencetak fail Excel mengikut sel-sel yang sedang aktif menerusi pilihan Selection.

(2004). Microsoft Press. Jamalludin Harun & Zaidatun Tasir. (2001). Step by Step. (2001). A Step-by-Step Approach. Selangor: Venton Publishing. Microsoft Excel Version 2002. Washington: Microsoft Press. Microsoft Excel 2003. (2002). Step by Step. Menguasai Perisian Hamparan Elektronik : Microsoft Excel XP. C. Washington: Microsoft Corporation. Microsoft Office XP. Palani Murugappan. Kuala Lumpur: Venton Publishing. MBM©/Julai 2007 83/83 .Kursus Jangka Pendek «Microsoft Office Excel 2003« BIBLIOGRAFI Frye.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->