P. 1
Membuat Foto Efek Impian Blur Impact

Membuat Foto Efek Impian Blur Impact

|Views: 410|Likes:

More info:

Published by: Raden Mas Wahyu Hadiningrat on Feb 03, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

08/09/2011

pdf

text

original

Membuat Foto Efek Impian Blur Impact Publish: 19 Juni 2008 | Author & Copyright: Johan | Status: FREE tutorial

GIMP juga bisa digunakan untuk foto effek, kali ini kita akan membuat foto artis Hollywood yaitu Kirsten Dunst ini

menjadi seperti foto dalam impian atau imajinasi... Langkah-langkahnya: 1. Siapkan dulu gambar yang akan kamu edit, bisa fot Ce atau Co kamu... atau orang yang kamu sayangi Kalo mau edit foto artis cari aja di Google Services... KEYWORDNYA: Actress Wallpapers atau Actress Photos Atau pakai gambar yang disediakan ilmugrafis, Nah tuh kurang enak apa... banyak pilihan kan...

[+] Klik gambar untuk Zoom Kirsten Dunst - Cantik Donwload gambar di ilmugrafis 2. Mari Melakukan Seleksi Sebetulnya ada banyak cara untuk menyeleksi suatu object, namun saat ini saya pakai cara yang menurut saya paling mudah... yaitu dengan Metode Quick Mask

Untuk mengaktifkan quick mask tinggal nge-klik toggle quick mask pada pojok kiri bawah window image atau dengan menggunakann shortcut ( Shift + Q ). Hasilnya:

setelah Quick Mask diaktifkan gambar akan jadi merah seperti gambar di atas.

3. untuk memulai seleksi gunakan paintbrush tool Syarat:

atau tekan ( P )

pastikan warna foregroundnya putih Lalu tinggal paintbrush gambar yang mau diseleksi, kalo ada kesalahan tinggal balikin ajah warnanya, foregroundnya menjadi warna item trus paintbrush lagi untuk koreksi shortcut penting di GIMP: [ = untuk memperkecil ukuran brush ] = untuk memperbesar ukuran brush + = untuk zoom in - = untuk zoom out hasilnya akan seperti dibawah jangan lupa untuk zoom in untuk detail-detail yang kecil

Seleksi pada Image Setelah selesai menyeleksi tinggal matikan lagi toggle quickmasknya yang ada di pojok kiri bawah tadi atau tekan Shift + Q, maka otomatis akan menjadi selection. dan apabila pengen koreksi lagi yang tinggal aktifin lagi deh Setelah mematikan Quick Mask hasilnya:

) lakukan ini: Select -> Feather trus masukkan nilai 18 pixel Penyelesaian dan penambahan EFEK Lakukan Invert .Hal ini untuk membalik seleksi Select -> Invert ( Ctrl + I ) ..Untuk lebih mengekspresikan bentuk lekuk..lekuk tubuh ( hehehe... kayak apa aja.

lalu Filter -> Blur -> Motion Blur dan atur seperti ini Hasil Akhirnya: .

kali ini saya memakai foto wanita berkebaya yang saya dapat dari omGoogle Services. maka efek foto kuno berikut bisa dijadikan tambahan referensi. Kali ini Tutorial GIMP efek kuno ini menggunakan Gimp yang kita tahu sebagai aplikasi yang open source (gratisan dengan GNU license) sehingga semua orang bisa menggunakannya.. Efek Foto Kuno Gimp Series Publish: 19 September 2010 | Author & Copyright: Johan | Status: FREE tutorial Bagi anda yang ingin memoles foto anda agar kelihatan tidak biasa atau dalam istilah kerennya extraordinary..... Langkah ..Oh. Gadis Impianku.. Kisrten Dunst. berikut gambarnya: .langkahnya: 1. Siapkan foto yang akan di edit. Kebanyakan ngayal nih. (^_*) Would you marry me? hehehe..

] 2. batik. Pada menu utama gimp.[ket: Kebaya adalah blus tradisional yang dikenakan oleh wanita Indonesia yang terbuat dari bahan tipis yang dikenakan dengan sarung. caranya klik new layer . pilih Color > Desarture . maka akan muncul pop up: atur seperti ini setelah itu tekan ok 3. atau pakaian rajutan tradisional lainnya seperti songket dengan motif warna-warni. Buat Layer baru.

maka akan muncul pop up seperti ini: klik Ok dan hasilnya layar anda berubah putih. Jangan khawatir tetap lanjutkan kerjaan anda karena anda masih setengah pengerjaan 4. Warnai Layer 2 yang telah anda menggunakan Toolbox .Fill Tool (a) lalu sesuaikan warnanya dengan klik (b) .

Nah berikutnya yaitu tahap akhir.kira hasilnya seperti ini: . nah kira . Pada HTML notation masukkan : a7986f Untuk mengetahui apa itu Foreground klik Untuk mengetahui apa itu a7986f [bilangan hexadecimal] klik Kode Warna Hexadecimal Dalam Desain Grafis Setelah melakukan langkah di atas maka tekan OK Lalu klik kanan pada lembar kerja yang putih tersebut sehingga warnanya berubah menjadi Warna Coklat Muda 5.maka akan muncul Change Foreground Color . mengubah mode Layer 2 dari Normal menjadi Mode Overlay [letaknya di area Layers] Caranya: Klik Scrolldown lalu pilih Overlay Selesai.

Lumayan nih buat alternatif wedding "theme album kenangan" :P selamat berimajinasi di Gimp Semoga bermanfaat... .

Jika kita sudah sering menggunakan nya . hanya di karena kan belum terbiasa nya kita dalam menggunakan software tersebut . berikut ini gambar awal nya : . Namun hal tersebut .Dasar edit foto dengan GIMP Jan 27th. saya akan membahas dasar-dasar pewarnaan dengan menggunakan software GIMP ini . pada awalnya saya sempat merasa kesulitan saat menggunakan software GIMP ini . Pengguna komputer pada umumnya mungkin lebih banyak mengenal Photoshop sebagai sebuah Software yang dapat digunakan sebagai Image Manipulation atau edit foto. Namun taukah anda bahwa di sistem operasi Linux juga terdapat Sofware Free dan Open Source bagus yang dapat di gunakan untuk mengolah foto ataupun gambar (Image Manipulation). yang akan saya jelaskan pada tutorial ini adalah mengenai edit foto basic dengan GIMP . 2010 | By bujang-x | Category: Graphic Design Berikut ini saya akan memberikan tutorial GIMP basic untuk sodara-sodara pengunjung di muka bumi ini hehehe . Pada Tutorial ini . saya yakin anda juga dapat merasakan kemudahan dan dapat memanfaatkan fitur-fitur menarik yang ada di GIMP .

seperti contoh berikut : .seperti contoh di bawah ini : dan hasilnya akan seperti ini : lalu kita klik create a new layer and add it to the image.klik colour lalu pilih Curves dan atur. sampai arahkan gambar 1/4 bawah gambar . langkah setelah selanjutnya anda klik lalu klik blend cursor tool:fill ke selected dan area tarik dari with bagian a atas colour gambar gradient. Baiklah . atur width : 960 height : 1280 ukuran disesuaikan dengan gambar yang anda miliki dan pilih layer fill type transparency. dari pada kelamaan kita langsung saja ke langkah-langkah nya : kita klik foreground & background colour atur pewarnaannya dalam contoh saya memberi warna biru.

klik pada menu File -> Save as -> lalu pilih type file yang anda inginkan. misalnya edit.langkah dan selanjutnya lagi kita atur mode. Dan langkah terakhir .jpg Beginilah hasil edit foto kita kali ini : .new layer yang ada di layers menjadi ini Darken only : hasilnya seperti dan klik kanan di new layer pilih Marge Down .

.zip). Anda bisa download di http://www. cari directori . kemudian jika dia redirect atau pindah halaman ke deviantart. Jika di Photoshop ada Brush. semoga bermanfaat« Brush pada Gimp Apr 28th. Setelah didownload (biasanya format brush : .gimp > brush.com..) . ekstrak dan copy hasil ekstrak.com/gimp-brushes/. Software default dan Gratis bawaan linux ini berjalan sangat ringan di Linux (klo di windos saya belum coba nginstal) Seperti ninja RR diatas aspal yg mulus (lebay.Demikianlah tutorial GIMP pertama dari saya. 2010 | By slepet89 | Category: Graphic Design Gimp merupakan software yg bikin saya gk habis pikir. di Gimp pun ada brush dan gak kalah variatif.techzilo. tekan Ctrl + H (untuk melihat file yg di hidden. klik download pada sisi kiri gambar. kemudian masuk directori ³home´. .

Jika proses diatas sudah dilakukan. 2010 | By slepet89 | Category: Graphic Design . silakan jalankan kembali Software gimp anda (dengan bibir tersenyum) dan lihat pada bagian : (klo gk muncul silahkan di klik file > Dialog > Tool options) Efek vintage pada Gimp Apr 11th.

(hehehehehe«piss ya kawan) Okey.langsung saja anda buka BRIGHTNESS-CONTRAST pada menu COLOR di Software yg anda gunakan kemudian lakukan hal seperti di bawah ini: ..Selamat malam para pejalan malam. izinkan saya berbagi pengetahuan tentang membuat foto berkesan oldies atau vintage karena malam ini saya mimpi bertemu teman lama saya. jadi saya menggunakan GIMP pada LINUX. Level. langsung saja kita memulainya. brightnes-contrast. kemudian saya mencari fotonya di komputer saya. saya perlu merubah gambar aslinya yg berkesan modern menjadi foto tua. akhirnya ketemu juga« untuk memberikan kesan yg dramatis. sesuai umurnya. Tapi saya suka yang asli dan gratis. kali ini anda bisa menggunakan berbagai macam software manipulasi gambar asalkan mempunyai fitur-fitur pewarnaan yang cukup seperti curves.. Okey.

Next.. buka CURVES yg juga pada menu COLOR dan lakukan hal berikut: .Kemudian klik OK.

jangan Klik OK dulu. Green. Blue. Setelah membentuk Curves pada software anda. anda pilih channel RED dan bentuk kembali curves pada software anda menjadi curves di bawah ini : ..Perhatikan pada gambar ada bagian yang saya lingkari(meskipun lingkarannya gk rata.. Red. hihihihi) itu adalah Channel. terdapat 4 jenis Channel yg akan kita gunakan antaralain : Value.

.

dan hasilnya kurang lebih pada gambar di bawah ini: .Terakhir klik OK.

aplikasi yang gw pake adalah ³GIMP´ . 2010 | By bujang-x | Category: Graphic Design Halo rekan-rekan sekalian yang ada di muka bumi. di hari yang sama ini gw mau nulis artikel lagi . Seperti biasanya.Selesai Bingkai bayangan dan efek cahaya dengan GIMP Apr 11th. Artikel kali ini gw mau ngebahas tentang ³Membuat bingkai bayangan dan efek cahaya dengan Gimp´ . Di artikel yang gw bikin ini . gambar yg akan di edit : . gw nge jadiin sodara Devias sebagai Model ny hehehe (moga2 lu seneng dev) .

klik rectangle select tool pada menu toolbox seperti gambar di bawah ini : .

seperti gambar di bawah ini: .lalu CTRL + X selanjutnya klik select pilih feather.

selanjutnya lagi klik filter pilih blur. selanjutnya kt akan membuat bingkai berwarna hitam untuk mempercantik bingkai yg akan kita buat ini .seperti gambar di bawah ini: trus CTRL V bila foto anda ingin cerah klik filter pilih softglow seperti gambar di bawah ini: nah itu lah tahapan2 membuat bingkai bayangan dengan cara gw.

trus klik filter plih blur. anda pada ingin tulisan menambah seperti tulisan.tekan CTRL I trus klik new layer pd tool layer.klik contoh yg text saya tool dan jika duplicate anda layer ingin pada memberikan text yg buat.seperti gambar di bawah ini: .klik rectangle select tool lg pada menu toolsbox seperti cara yg uda gw sebutin sebelumnya.klik anda buat.lalu siram di ke arah pinggir foto block.seperti gambar di bawah ini klik yg bila efek bucket fill tool yg sudah ada di toolbox.

selanjut dan atur nya satukan otomatis gambar2 dngan anda klik dengan pilih klik levels layer trus pilih klik auto merge yg down ada di cahaya colors tool levels hasil akhir nya seperti ini .

Selamat Mencoba ya rekan-rekan Membersihkan dan Makeover wajah dengan GIMP Apr 11th. 2010 | By bujang-x | Category: Graphic Design .

foto yang gw jadiin contoh disini gw dapet dari google abis gw search keyword nya ³orang jerawatan´. ada di toolbox seperti gambar di bawah ini . Oke langsung ajah yeeeeeeee!!! Berikut ini foto aslinya yang akan kita edit.pada sebuah foto´ .gw pengen sharing tentang ³membersihkan dan makeover wajah. oh ya. seperti photoshop di windows. ini gw jadiin buat kita belajar juga. yang gratis tentunya hehehe. Oy buat yang belum tau. n mudah2an org yg foto ny gw pake dapet pahala (amin) pertama-tama klik healing tool yg .GIMP itu adalah software untuk mengedit foto/gambar pada sistem operasi Linux.halo artikel dari gw datang lagi hehehe apa kabar sodari-sodari dan sodara-sodara? . gak ada maksud apapun kok gw. sebelum ny gw minta maaf kalo ada yang ngerasa tersinggung dengan foto ini. Seperti biasa Tools atau aplikasi yang gw pake adalah GIMP . di artikel ini. .

dan selanjutnya arahkan ke foto yang anda ingin edit. . lalu klik bagian foto anda yg kotor dan hasilnya seperti ini.tekan CTRL arah dan klik menggunakan mouse anda ke bagian foto yang paling bersih.

lalu atur seperti gambar di bawah ini. dan hasilnya adalaaaaaaaaaah: . pilih lagi .kemudian klik filter yang cara ada di tolls makeover bar. softglow.pilih Artistic dan wajah.

di artikel ini gw pengen sharing tentang ³membuat efek tulisan api dan bayangan dengan GIMP. apa kabar? udah lama nih gak nulis artikel di sini . sekarang gw mau nulis artikel lg. yang gratis tentunya hehehe Oke langsung ajah lah dari pada langsung aja sih!! pertama-tama klik file => create a new image dan atur background seperti yang anda inginkan lalu gunakan text tool untuk membuat tulisan .Bagaimana? mudah kan? Selamat Mencobaaaaa dan menikmati Membuat efek tulisan api dan bayangan dengan GIMP Mar 14th. 2010 | By bujang-x | Category: Graphic Design Halo . Oy buat yang belum tau. .GIMP itu adalah software untuk mengedit foto/gambar seperti photoshop di windows.

dan selanjutnya atur menggunakan smudge tool untuk tulisan nya. . lalu gunakan colors klik hue saturation sperti di bawah ini : Dan hasilnya akan sperti di bawah ini : .

.kemudian klik create a duplicate of the layer lalu puter rotate sampai 180 dengan menggunakan rotate tool dan selanjutnya atur opacity 100 menjadi 9.engggg«« hasilnya seperti gambar di bawah ini . bukan sulap bukan sihir. bukan sihir bukan sulap eng««ing«. sperti contoh di bawah ini : Dannnnnnnnnnn surpei membuktikan. .4 . .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->