P. 1
Pembuatan_Media_Pembelajaran_Berbasis_Komputer_dan_Internet

Pembuatan_Media_Pembelajaran_Berbasis_Komputer_dan_Internet

|Views: 838|Likes:
Published by Suhadi Rembang
Buku panduan untuk Pendidikan Profesi Guru (PPG) dengan judul
Pembuatan Media Pembelajaran Berbasis Komputer dan Internet merupakan
buku yang dikembangkan dengan pendekatan HOW TO. Buku ini bertujuan
membantu saudara untuk memecahkan persoalan yang biasa dihadapi oleh
pengembang media pembelajaran berbasis komputer dan internet. Buku ini tidak
bertujuan untuk menggantikan buku-buku mengenai pengembangan presentasi,
video pembelajaran, animasi, multimedia pembelajaran interaktif, dan video
streaming. Akan tetapi menjadi suplemen cerdas dari buku-buku yang sudah
ada.
Buku panduan untuk Pendidikan Profesi Guru (PPG) dengan judul
Pembuatan Media Pembelajaran Berbasis Komputer dan Internet merupakan
buku yang dikembangkan dengan pendekatan HOW TO. Buku ini bertujuan
membantu saudara untuk memecahkan persoalan yang biasa dihadapi oleh
pengembang media pembelajaran berbasis komputer dan internet. Buku ini tidak
bertujuan untuk menggantikan buku-buku mengenai pengembangan presentasi,
video pembelajaran, animasi, multimedia pembelajaran interaktif, dan video
streaming. Akan tetapi menjadi suplemen cerdas dari buku-buku yang sudah
ada.

More info:

Published by: Suhadi Rembang on Mar 12, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/30/2013

pdf

text

original

Sections

A. Bagaimana saya melakukan …….
Membuat desain antar muka?

Persoalan

Video pembelajaran yang telah saudara buat pada bab sebelumnya perlu dibuatkan
antar muka sehingga dapat dikemas menjadi multimedia pembelajaran interaktif.
Sekarang persoalannya adalah bagaimana membuat antar muka tersebut?

Teknik

Saudara dapat membuat desain antar muka dengan menggunakan program
Macromedia Flash 8. Sejumlah fitur telah disediakan sehinga pembuatan antar muka
multimedia pembelajaran dapat dilakukan dengan menyenangkan.

Tahapan

Untuk membuat antar muka multimedia pembelajaran interaktif dapat mengikuti
tahapan sebagai berikut:

1. Buka program Macromedia Flash yang telah terinstall di komputer Anda (lihat
gambar 4.1.

Gambar 4.1. Menjalankan Program Macromedia Flash

2. Pada layer saudara sekarang ditampilkan layar pertama Macromedia Flash 8
seperti tampak pada gambar 4.2.

49

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.2. Tampilan awal program Macromedia Flash

3. Kemudian buat halaman baru dengan memilih tombol Flash Document pada
Create New. Ubah setting tampilan dengan mengatur properties, yang
terletak di bagian bawah interface. Caranya, tekan tombol Size, akan
ditampilkan kotak dialog Document Properties seperti gambar 4.3. Pada
Dimensiens, masukkan angka 800 px pada Width dan 600 px pada height.
Background color atur warna putih, dan frame rate beri nilai 12 fps. Pada
ruler unit, pilih Pixel. Bila pengaturan sudah selesai, tekan tombol OK.

Gambar 4.3. Kotak dialog Document Properties

50

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

4. Simpan terlebih dulu file baru ini dengan cara pada menu pilih File > Save
As
, masukkan nama file pada File Name , lalu tekan tombol Save (lihat
gambar 4.4).

Gambar 4: Menyimpan File

5. Selanjutnya, seleksi frame 1 Layer 1 pada panel Timeline (lihat gambar 4.5).

Gambar 4.5. Menyeleksi Frame 1 Layer 1

6. Buat dua buah lingkaran/elips dengan ukuran melebihi lebar stage, seperti

ditunjukkan gambar 4.6. Caranya, aktifkan tombol Oval Tool

pada panel
Tools. Hilangkan warna dalam lingkaran dengan memilih tombol None Fill

pada bagian Color di panel Tools. Setelah itu buat sebuah persegi
panjang hingga menutup seluruh stage.

51

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.6. Menggambar dua lingkaran dan sebuah persegi panjang

7. Besarkan tampilan stage, dengan mengubah nilai Preview menjadi 50 %.
Lalu buat empat garis mendatar dan miring, dua garis diletakkan di bagian
atas stage, dan dua lainnya di bagian bawah. Pastikan tiap ujung garis
menempel pada garis yang lain, untuk mempermudah pengaturan warna
pada langkah-langkah berikutnya. Hasilnya seperti tampak pada gambar 4.7.

Caranya, aktifkan tombol Line Tool pada panel Tools.

Gambar 4.7. Menambahkan garis di stage bagian atas dan bawah

52

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

8. Hilangkan garis-garis yang ada di bagian luar stage, dan beberapa garis di
dalam stage, dengan seleksi satu-persatu garis tersebut, lalu tekan tombol
Delete pada keyboard. Hasilnya seperti gambar 4.8.

Gambar 4.8: Menghilangkan garis di luar stage

9. Aktifkan tombol Paint Bucket Tool pada panel Tools, dan atur warna Fill
menjadi Orange (#FFCC33), lewat Fill Color (lihat gambar 4.9).

Gambar 9: Mengatur warna fill color

10. Arahkan kursor pada bidang yang dibatasi garis lengkung, baik di sisi kiri
stage maupun kanan stage. Lalu klik satu kali, bangun tersebut akan terisi
warna orange (lihat gambar 4.10).

53

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.10. Memberi warna orange

11. Dengan cara yang sama, atur warna fill bangun trapesium yang ada di
bagian bawah dan atas stage menjadi biru (#BCE3FF). Setelah itu, hapus
semua garis outline yang ada di stage ini (lihat gambar 4.11).

Gambar 4.11. Memberi warna biru

12. Tambahkan satu layer baru, dengan menekan tombol Insert Layer pada
panel Timeline. Layer 2 pun akan ditambahkan di bagian atas layer 1 (lihat
gambar 4.12).

54

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.12. Menambahkan layer

13. Kunci layer 1 dengan mengaktifkan tombol Lock di layer 1, agar tidak bisa
diubah-ubah isi dari layer tersebut. Selanjutnya seleksi layer 2 frame 1, untuk
tempat bekerja berikutnya (lihat gambar 4.13).

Gambar 4.13. Mengunci layer

14. Masukkan teks judul media pembelajaran, dengan menekan tombol Text

Tool pada panel Tools. Pada panel Properties, pilih kategori Static Text,
dan ubah warna teks menjadi biru (#000066), lewat tombol Text (fill) Color.
Jenis dan ukuran font juga bisa diatur lewat Properties. Atur pula teks
menjadi rata kiri (lihat gambar 4.14).

Gambar 4.14. Mengatur warna teks

15. Ketikkan teks di stage bagian pojok kiri atas (lihat gambar 4.15).

55

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.15. Memasukkan teks

16. Dengan pengaturan teks berbeda, ketikkan teks tentang hak cipta di bagian
pojok kanan bawah. Hasilnya dapat dilihat pada gambar 4.16.

Gambar 4.16. Menambahkan teks hak cipta

17. Selanjutnya tambahkan sebuah layer di timeline. Jangan lupa untuk
mengunci layer 2. Pada layer 3 frame 1, akan dibuat tombol-tombol untuk
pengaturan media pembelajaran. Pertama-tama, kita akan membuat tombol

menu. Klik dobel Rectangle Tool

pada panel Tools untuk mensetting
sudut kotak. Masukkan angka 20, lalu tekan tombol OK (lihat gambar 4.17).

56

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.17. Mengatur sudut kotak

18. Atur warna fill menjadi coklat (#CC6600), dan buat sebuah kotak serta
diletakkan di sebelah kiri stage (lihat gambar 4.18).

Gambar 4.18. Membuat sebuah kotak menu

19. Beri teks bertuliskan HOME di atas kotak menu tersebut, dengan jenis font
Arial dan warna kuning (#FFFF00) seperti gambar 4.19.

Gambar 4.19. Menambahkan tulisan Home

20. Selanjutnya seleksi semua objek kotak dan teks tersebut dengan drag
mouse. Ciri objek yang sudah terseleksi ditunjukkan seperti gambar 4.20.

57

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.20. Menyeleksi semua objek

21. Sebuah tombol ini akan kita gandakan menjadi empat. Caranya, klik kanan
lalu pilih Copy. Klik kanan lagi, dan pilih Paste. Atur tombol-tombol hasil
duplikat ini sehingga tersusun seperti gambar 4.21.

Gambar 4.21. Menduplikati tombol

22. Ganti teks tombol kedua, ketiga dan keempat menjadi MATERI, LATIHAN,
TES (lihat gambar 4.22).

Gambar 4.22. Mengubah teks

58

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

23. Seleksi semua objek di tombol HOME dengan tombol Selection Tool, lalu
klik kanan dan pilih Convert to Symbol (lihat gambar 4.23).

Gambar 4.23. Memilih Convert to Symbol

24. Akan ditampilkan kotak dialog Convert to Symbol seperti gambar di bawah
ini. Pada Name ketikkan home_btn, dan pada type pilih Button. Bila sudah
selesai, tekan tombol OK (lihat gambar 4.24).

Gambar 4.24. Kotak dialog Convert to Symbol

25. Dobel klik tombol HOME, sehingga masuk ke symbol button (lihat gambar

4.25).

Gambar 4.25. Tampilan smbol button

59

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

26. Pada layer 1, seleksi bagian Over, lalu klik kanan, pilih Insert Key Frame
(lihat gambar 4.26).

Gambar 4.26. Menambahkan keyframe

27. Pada Over, seleksi objek kotak. Ganti warna fill objek kotak, menjadi merah

(#FF0000). Caranya, aktifkan Paint Bucket Tool

, kemudian atur fill

colors, dan klik mouse di dalam kotak tersebut (lihat gambar 4.27).

Gambar 4.27. Mengubah warna di bagian Over

28. Pada bagian Down, klik kanan dan pilih Insert Keyframe (lihat gambar 4.28).

Gambar 4.28. Insert keyframe di bagian Down

60

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

29. Ubah warna kotak menjadi biru (#00FFFF) dan teks menjadi merah
(#FF0000) seperti terlihat pada gambar 4.29.

Gambar 4.29. Mengubah warna di bagian Down

30. Kembali ke scene awal dengan menekan tombol Scene 1. Kini buat 3 tombol
lainnya menjadi button seperti yang telah dibuat tadi. Caranya sama, yang
membedakan hanya nama button saat Convert to Symbol. Pada tombol
MATERI, ketikkan name materi_btn, latihan= latihan_btn dan tes=tes_btn.
Jangan lupa untuk mengubah warna di bagian UP, OVER, dan DOWN di
masing-masing tombol.

31. Selanjutnya, semua tombol baik HOME, MATERI, LATIHAN, dan TES,
berikan instance name. Caranya, seleksi tombol MATERI. Kemudian pada
panel properties, pada Instance Name ketikkan tbl_materi (lihat gambar
4.30).

Gambar 4.30. Memberi nama Instance

32. Lakukan hal yang sama untuk tombol HOME dengan Name Instance
tbl_home, LATIHAN dengan Name Instance tbl_latihan dan tombol TES
dengan Name Instance tbl_tes, secara bergantian, jangan sekaligus.

33. Selanjutnya tetap di layer 3 frame 1, buat kotak dengan warna fill coklat
(#993300), dan tanpa garis tepi. Letakkan di dekat tombol MATERI, seperti
ditunjukkan gambar 4.31.

61

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.31. Menggambar kotak

34. Seleksi kotak tersebut, klik kanan dan pilih Convert to Symbols. Pilih type
Movie Clip dan beri nama materi_mc. Lalu tekan tombol OK (lihat gambar
4.32).

Gambar 4.32. Mengubah jadi Movie Clip

35. Berikan instance name pada movie clip materi dengan nama materi (lihat
gambar 4.33).

Gambar 4.33. Memberi nama Instance

36. Seleksi movie clip materi, klik dobel, untuk masuk ke symbol movie clip (lihat
gambar 4.34).

62

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.34. Masuk jendela Movie Clip materi_mc

37. Tambahkan layer baru, kunci layer 1. Lantas seleksi layer 2 frame 1(lihat
gambar 4.35).

Gambar 4.35. Tambah layer baru

38. Ketikkan teks berwarna putih, type Static Text, seperti ditunjukkan gambar
4.36. Untuk pindah garis, jangan tekan ENTER, tapi buat teks baru lagi,
sehingga masing-masing baris teks selalu pisah.

Gambar 4.36. Memasukkan teks

63

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

39. Seleksi tiap-tiap teks yang baru dibuat, lantas ubah menjadi symbol button,
dengan cara klik kanan, pilih Convert to Symbols.

40. Selanjutnya tiap-tiap tombol tersebut akan diberi scrip yang berisi perintah
eksekusi ketika tombol tersebut ditekan. Caranya, seleksi tombol MATERI 1
dengan Selection Tool, lalu buka panel Action dengan menekan tombol F9.
Masukkan scrip pada gambar 4.37.

Gambar 4.37. Script untuk tombol MATERI 1

41. Berikutnya seleksi tombol MATERI 2, MATERI 3, dan MATERI 4 secara
bergantian, dan masukkan script seperti gambar 4.38, 4.39 dan 4.40, ke
masing-masing tombol tersebut.

Gambar 4.38 Script untuk Tombol MATERI 2

Gambar 4.39 Scrip untuk Tombol MATERI 3

64

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.40. Scrip untuk Tombol MATERI 4

42. Tambahkan satu layer baru, sehingga menjadi 3 layer. Buka kunci layer 1,
dengan cara klik satu kali gambar kunci di layer 1 (seperti gambar 4.41).

Gambar 4.41. Menambahkan Layer Baru

43. Blok frame 2 dari semua layer, lalu klik kanan dan pilih Insert Keyframe. Hal
ini artinya objek di frame 2 sama dengan objek di frame 1 (lihat gambar
4.42).

Gambar 4.42. Menambahkan Keyframe

44. Seleksi layer 1 frame 1, lalu klik kanan dan pilih Clear Frames. Langkah ini
bertujuan untuk menghilangkan semua objek di frame 1 layer 1 (lihat gambar
4.43).

65

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.43. Mengosongkan Satu Frame

45. Lakukan hal yang sama terhadap layer 2 frame 2.

46. Sorot frame 3 milik layer 1, 2, dan 3, lalu klik kanan, dan pilih Insert
Keyframe
(lihat gambar 4.44).

Gambar 4.44. Menambah Keyframe

47. Sorot frame 3 milik layer 1 dan 2, lalu geser obyek yang terseleksi menuju ke
tombol LATIHAN (lihat gambar 4.45).

66

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.45. Menggeser Obyek

48. Hapus semua teks MATERI 1, dengan cara sorot frame 3 layer 2, lalu tekan
tombol Delete.

49. Masih di layer 2 frame 3, buat teks untuk sub menu LATIHAN, tiap-tiap baris
secara terpisah (lihat gambar 4.46).

Gambar 4.46. Menuliskan Teks LATIHAN

67

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

50. Buat masing-masing teks LATIHAN 1 hingga 4 menjadi symbol, dengan cara
klik kanan pilih Convert to Symbol, tentukan typenya Button.

51. Seleksi layer 3 frame 1. Buka panel Action dengan menekan tombol F9,
lantas tuliskan script pada gambar 4.47.

Gambar 4.47. Memasukkan Scrip

52. Kembali ke scane awal, dengan menekan tombol Scene 1. Tambahkan satu
layer baru, untuk memasukkan action script (lihat gambar 4.48).

Gambar 4.48. Menambahkan Layer Baru

53. Seleksi layer 4 frame 1, dan buka panel Action untuk memasukkan scrip,
dengan menekan tombol F9. Masukkan script seperti yang tertulis pada
gambar 4.49.

68

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.49. Memasukkan Scrip

54. Tahap selanjutnya kita akan memasukkan bahan-bahan yang akan
ditampilkan di media pembelajaran ini, seperti materi, latihan, tes, dan lain-
lain. Pertama kali dimulai dari menu HOME. Dalam menu HOME, akan
ditampilkan penjelasan tentang media ini. Pada Scene 1, tambahkan 1 layer
baru, dan letakkan di atas layer 3 (lihat gambar 4.50).

Gambar 4.50. Menambahkan Layer

69

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

55. Kemudian sorot layer 5 frame 1, aktifkan tombol Text Tool , atur warna
menjadi hitam, dan ketikkan tulisan seperti gambar 4.51. Untuk materi lain
yang berupa teks dimasukkan dengan cara yang sama.

Gambar 49: Menambahkan Teks

56. Pembuatan antar muka dan memasukan materi berupa teks sudah selesai.

Bagaimana bekerjanya

Antar muka yang telah selesai dibuat dengan dilengkapi materi berupa teks. Apabila
materi pelajaran yang dimuat dalam media ini lengkap maka media pembelajaran ini
dapat digunakan untuk melaksanakan proses belajar mengajar. Alangkah lebih baik
dilengkapi dengan materi pelajaran berupa video pembelajaran yang pernah
saudara buat. Dengan demikian antar muka ini siap dilengkapi dengan materi
pelajaran berupa video pembelajaran.

70

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

B. Bagaimana saya melakukan …….
Membuat integrasi antar muka dengan video pembelajaran?

Persoalan

Antar muka multimedia pembelajaran telah selesai saudara buat. Video
pembelajaran juga sudah saudara buat. Selanjutnya adalah bagaimana
mengintegrasikan kedua komponen tersebut sehingga menjadi MPI?

Teknik

Saudara akan mengintegrasikan video pembelajaran yang telah dibuat sebelumnya
ke program antar muka ini. Video materi pembelajaran tersebut akan dipanggil
melalui tombol MENU dan SUB MENU. Tools yang digunakan adalah Macromedia
Flash 8.

Tahapan

Intergrasi antar muka dan video pembelajaran dapat dilakukan dengan tahapan
sebagai berikut:

1. Buka file .fla desain media pembelajaran yang telah saudara buat
sebelumnya. Sorot frame 2 semua layer lalu klik kanan, pilih Insert
Keyframe,
sehingga frame 2 terisi obyek yang sama dengan frame 1 Lihat
gambar 4.50.

Gambar 4.50. Menambahkan Keyframe

2. Kosongkan frame 2 layer 5 dengan menyorot frame ini, lalu tekan tombol
Delete. Teks “SELAMAT DATANG” yang ada di frame 1, tidak ditampilkan di
frame 2 ini. Selanjutnya, pada menu pilih File > Import > Import to Library,
guna memasukkan file video ke flash (lihat gambar 4.51).

71

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.51. Perintah Menambahkan File Video

3. Lalu pilih lokasi file video yang berisi media pembelajaran yang telah dibuat
sebelumnya, kemudian tekan tombol Open. Dalam kasus ini, file yang akan
diimport adalah media pembelajaran.flv (lihat gambar 4.52).

Gambar 4.52. Memilih File

4. Pada layar saudara muncul tampilan kotak dialog, tekan saja tombol Next.
Pada bagian Deployment, pilih Stream from Flash Communication
Server.
Lalu tekan tombol Next (lihat gambar 4.53).

72

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.53. Menentukan Kategori Tampilan

5. Akan ditampilkan bagian Skinning (lihat gambar 4.54). Pada bagian Skin,
pilih SteelOverAll.swf, lalu tekan tombol Next, kemudian tombol Finish.

Gambar 4.54. Memilih Jenis Skin

73

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

6. Video yang telah diimport tersebut akan tampil di stage (lihat gambar 4.55).

Gambar 4.55. Video Tampil Di Stage

7. Atur lebar tampilan video, agar tidak menutupi bidang lain. Caranya, aktifkan

tombol Free Transform Tool pada panel Tools, lalu geser tepi video
yang bertanda kotak putih (lihat gambar 4.56).

Gambar 4.56. Mengatur Posisi Video

74

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

8. Seleksi video tersebut, dan beri nama instance di panel Properties dengan
nama video (lihat gambar 4.57).

Gambar 4.57. Memberi Name Instance

9. Selanjutnya seleksi video tersebut, klik kanan pilih Convert to Symbol.
Masukkan nama symbol video_mc, dan pilih tipe Movie Clip. Atur
registration di pojok kiri atas. Bila sudah selesai, tekan tombol OK (lihat
gambar 4.58).

Gambar 4.58. Mengconvert Video Jadi Simbol

10. Selanjutnya klik dobel video tersebut, untuk masuk ke symbol clip. Sorot
frame 2 layer 1, lalu klik kanan pilih Insert Keyframe. Setelah itu, sorot frame
1, klik kanan pilih Clear Frame. Hal ini dilakukan untuk memindahkan objek
yang ada di frame 1 ke frame 2. Hasil tampilan timeline seperti ditunjukkan
pada gambar 4.59.

Gambar 4.59. Memindahkan Letak Objek di Frame

Pada layer 1 di clip video_mc nantinya untuk meletakkan isi materi
pembelajaran, mulai MATERI 1 hingga MATERI 4, sesuai dengan jumlah sub
menu yang telah dibuat sebelumnya. Secara berurutan, bahan tersebut
diletakkan di frame 2 untuk MATERI 1, frame 3 untuk MATERI 2, frame 4
untuk MATERi 3, dan frame 5 untuk MATERI 4.

75

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

11. Langkah berikutnya, memasukkan bahan MATERI 2. Caranya, sorot frame 3,
klik kanan pilih Insert Blank Keyframe, untuk menambahkan keyframe yang
tidak memiliki objek (lihat gambar 4.60).

Gambar 4.60. Menambahkan Keyframe Kosong

12. Lalu pada frame 3 ini, masukkan file video bahan materi yang kedua, dengan
cara yang sama seperti dijelaskan sebelumnya. Selanjutnya berturut-turut
hingga semua materi dimasukkan ke layer ini. Hasil tampilan layer seperti
gambar 4.61.

Gambar 4.61. Tampilan Timeline

13. Selanjutnya tambahkan layer baru, lalu masukkan script di frame 1 layer 2
(lihat gambar 4.62).

Gambar 4.62. Menambahkan Scrip dan Tampilan Timeline

14. Kembali ke scene awal dengan menekan tombol Scene 1. Coba tes hasil
pekerjaan sementara ini, dengan menekan tombol Ctrl+Enter. Arahkan
mouse pada menu MATERI, akan muncul sub menu. Tekan tombol salah
satu sub menu tersebut untuk melihat isi materi (lihat gambar 4.63).

76

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.63. Tes Movie

15. Untuk insert video pembelajaran materi yang lain dapat dilakukan dengan
cara yang sama.

16. Insert video pembelajaran selesai.

Bagaimana bekerjanya

Melengkapi antar muka multimedia pembelajaran interaktif dengan video
pembelajaran telah selesai saudara lakukan. Dengan demikian saudara tinggal
memberi sentuhan akhir terhadap multimedia pembelajaran tersebut.

77

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

C. Bagaimana saya melakukan …….
Membuat sentuhan akhir pada MPI?

Persoalan

Saudara telah melakukan integrasi antar muka dengan video pembelajaran.
Sekarang saudara tinggal memberi sentuhan akhir terhadap pekerjaan yang telah
saudara lakukan selama ini. Persoalannya bagaimana saudara akan memberikan
sentuhan akhir terhadap MPI tersebut?

Teknik

Beberapa sentuhan yang bisa diberikan untuk media pembelajaran diantaranya
membuat tombol EXIT dan SOUND. Tombol EXIT gunanya untuk mempermudah
user ketika mau keluar dari aplikasi media pembelajaran yang telah dibangun.
Dengan hanya cukup menekan tombol ini, maka aplikasi akan ditutup. Sementara
tombol SOUND gunanya untuk memberikan backsound di media pembelajaran ini.

Tahapan

Tahapan ini akan membuat tombol EXIT dan diikuti pembuatan tombol SOUND.
Tahapan pembuatan tombol Exit sebagai berikut:

1. Aktifkan file yang telah saudara buat, kemudian masuk pada scene awal,
tambahkan layer baru di atas layer 5. Seleksi frame 1 layer 6 (lihat gambar
4.64).

Gambar 4.64. Menambah Layer Baru

2. Pada Macromedia Flash, telah disediakan bermacam-macam bentuk tombol,
sehingga saudara tidak perlu susah-susah membuatnya. Saudara tinggal
memilihnya satu persatu. Untuk memunculkan tombol-tombol itu, pada menu
pilih Window > Common Libraries > Buttons (lihat gambar 4.65).

78

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.65. Menampilkan Common Libraries Buttons

3. Pada panel Library Buttons, klik dobel folder buttons bubble 2, lalu seleksi
Bubble 2 red (lihat gambar 4.66).

Gambar 4.66. Memilih Bubble 2 Red

4. Drag button yang terseleksi ke dalam stage, letakkan di pojok kanan atas
seperti terlihat pada gambar 4.67.

79

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.67. Memasukkan Buton ke Stage

5. Ubah tampilan layar stage menjadi 100%, dan seleksi tombol yang baru
ditaruh di stage. Klik dobel tombol tersebut, untuk masuk ke symbol button
(lihat gambar 4.68).

Gambar 4.68. Symbol Buton

6. Buka kunci pada layer text, dengan mengklik sekali gambar kunci tersebut.

Gambar 4.69. Membuka Kunci Layer

80

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

7. Lalu pada tombol yang ada di stage, klik dobel teks yang bertuliskan Enter.
Ganti teks ini menjadi EXIT (lihat gambar 4.70).

Gambar 4.70. Mengubah Tulisan Teks

8. Kembali ke scene awal, dengan cara klik tombol Scene 1 yang sejajar
dengan Timeline (lihat gambar 4.71).

Gambar 4.71. Kembali ke Scene Awal

9. Aktifkan panel Action yang terletak di atas panel Properties, dengan cara
menekan tombol Action atau tekan tombol F9. Lalu aktifkan tombol

Selection Tool

pada panel Tools. Klik sekali tombol EXIT, untuk
memastikan bahwa tombol inilah yang akan diberi scrip. Lantas ketikkan
script yang terlihat pada gambar 4.72 di dalam panel Action.

Gambar 4.72. Memasukkan Scrip

Selanjutnya saudara melakukan tahapan untuk membuat tombol SOUND, maka ikuti
tahapan selanjutnya.

10. Pada Scene 1, sorot layer 6 frame 1. Import file audio dengan memilih menu
File > Import > Import to Library. Pilih file audio yang akan dijadikan
backsound, lalu tekan tombol Open. File tersebut akan tersimpan di dalam
panel Library (lihat gambar 4.73).

81

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.73. File Audio Tersimpan di Library

11. Kemudian buat movie clip dengan menekan tombol Ctrl+F8, lalu isikan
Name soundonoff_mc dan pilih tipe Movie Clip. Lalu tekan tombol OK (lihat
gambar 4.74).

Gambar 4.74. Membuat Movie Clip

12. Selanjutnya ditampilkan stage movie clip yang telah dibuat tadi. Selanjutnya
pada panel Library Button.fla, seleksi folder playback rounded > rounded
green play
(lihat gambar 4.75).

Gambar 4.75. Seleksi Rounded Green Play

82

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

13. Drag tombol tersebut ke stage, tepat di tengah-tengah stage yang bertanda
(+) seperti terlihat pada gambar 4.76.

Gambar 4.76. Mengedrag Tombol ke Stage

14. Kembali ke scene awal, dengan menekan tombol Scene 1. Dari panel
Library, seleksi movie clip soundonoff_mc (lihat gambar 4.77).

Gambar 4.77. Menyeleksi Movie Clip

83

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

15. Drag ke stage, letakkan di sudut kiri bawah seperti terlihat dalam gambar

4.78.

Gambar 4.78. Meletakkan Movie Clip di Stage

16. Dobel klik movie clip yang baru ditaruh di stage tadi, akan ditampilkan
jendela movie clip soundonoff_mc, dengan sebuah obyek tombol PLAY
SOUND di pojok kiri bawah. Seleksi tombol tersebut, lalu tekan tombol F9,
guna memasukkan script yang tampak pada gambar 4.79. Scrip ini akan
mengarahkan ke frame 2, di mana nanti akan ditaruh tombol STOP dan
sebuah sound.

Gambar 4.79. Memasukkan Scrip

17. Insert Blank Keyframe pada frame 2 layer 1, drag tombol rounded green
stop
dari panel Library, ke stage. Atur posisi seolah-olah sama dengan
tombol PLAY yang ada di frame 1 (lihat gambar 4.80).

84

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.80. Meletakkan Tombol STOP di Stage

18. Seleksi tombol STOP tersebut, lalu tekan tombol F9 untuk memasukkan scrip
yang tampak pada gambar 4.81. Scrip ini akan mengarahkan ke frame 1,
sehingga tombol berubah jadi PLAY. Scrip ini juga akan mematikan semua
suara.

Gambar 4.81. Memasukkan Scrip di Tombol STOP

19. Tambahkan 2 layer baru, ganti nama layer 2 menjadi sound, dan layer 3
menjadi scrip (lihat gambar 4.82).

Gambar 4.82. Menambahkan Layer Baru

20. Pada layer sound frame 2, klik kanan dan pilih Insert Blank Keyframe. Di
frame ini, lantas drag file backsound.mp3 yang ada di panel Library ke
stage. Di frame 2 layer sound akan terlihat tanda garis yang menandakan file
musik telah masuk (lihat gambar 4.83).

85

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 4.83. Tampilan Frame yang Berisi File Sound

21. Seleksi layer scrip frame 1, lalu tekan tombol F9, dan masukkan scrip seperti
terlihat pada gambar 4.84.

Gambar 4.84. Memasukkan Scrip

22. Kembali ke scene awal, lalu lihat hasil projek dengan menekan tombol Ctrl +
Enter.
Tekan tombol PLAY di pojok kiri bawah, maka suara backsound akan
terdengar. Untuk mematikannya, tekan tombol STOP (lihat gambar 4.85).

Gambar 4.85. Tes backsound.

Bagaimana bekerjanya

Multimedia pembelajaran interaktif telah dilengkapi dengan backsoud yang
diperlukan untuk menciptakan suasana nyaman dalam belajar. Dengan demikian
MPI siap digunakan dalam proses belajar mengajar.

86

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

BAB V
ANIMASI

A. Bagaimana saya melakukan …….
Membuat animasi teks?

Persoalan

Teks merupakan alat penyajian materi pelajaran yang klasik. Walaupun demikian
dengan sentuhan animasi penyajian materi pelajaran menjadi lebih memberi kesan.
Sehubungan dengan itu bagaimana membuat animasi teks untuk pembelajaran?

Teknik

Fasilitas animasi teks telah disediakan dalam program Macromedia Flash 8. Efek
animasi teks yang dapat dilakukan antara lain memberi efek pada teks mengetik
manual, efek mengetik dengan scip dan sebagainya.

Tahapan

Animasi gerakan-gerakan teks menjadikan teks tidak statis lagi. Beberapa efek
animasi teks akan dijelaskan pada tahapan berikut:

1. Efek Teks Mengetik dengan Cara Manual

Efek ini akan menganimasikan teks dalam efek seperti mengetik, yaitu huruf
akan muncul satu per satu dari kiri ke kanan sampai menjadi utuh satu kata.
Pembuatannya dilakukan secara manual, dengan menata tampilan di tiap-
tiap frame. Langkah-langkahnya sebagai berikut:

a. Buat file baru, dengan menekan tombol Ctrl + N. Simpan dengan nama
file animasi teks.fla.

b. Pada panel Tools, tekan tombol Text Tool . Atur di panel properties,
pilih tipe Static Text, dan rata kiri. Ketikkan di stage “SELAMAT
DATANG” (lihat gambar 5.1).

c. Seleksi frame 15, klik kanan, pilih Insert Frame.

87

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.1. Mengetikkan Teks

d. Seleksi frame 1, klik dobel, hingga frame ter-blok hitam, lalu tekan tombol
F6. Hasil tampilan layer 1 seperti gambar 5.2.

Gambar 5.2. Tampilan Keyframe di Frame 1 - 15

e. Klik frame 1, hapus semua karakter “SELAMAT DATANG”, dan ganti
dengan garis bawah “_” seperti tampak pada gambar 5.3.

Gambar 5.3. Mengganti Nilai Frame 1

88

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

f. Klik frame 2, hapus semua karakter, dan ketikkan “S_” (lihat gambar 5.4).

Gambar 5.4. Mengganti Nilai Frame 2

g. Klik frame 3, hapus semua karakter, dan ketikkan “SE_” (lihat gambar

5.5).

Gambar 5.5. Mengganti Nilai Frame 3

h. Klik frame 4, hapus semua karakter, dan ketikkan “SEL_” (lihat gambar

5.6).

Gambar 5.6. Mengganti Nilai Frame 4

89

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

i. Lakukan penggantian karakter di tiap frame ini, hingga sampai frame 14.
Di frame 15, tidak perlu dilakukan penggantian karakter, biarkan sama
seperti semula.

j. Lihat hasilnya dengan menekan tombol Ctrl + Enter seperti yang
ditunjukkan pada gambar 5.7.

Gambar 5.7. Hasil Animasi Mengetik

2. Efek Teks Mengetik dengan Scrip

Efek mengetik ini menggunakan perintah scrip, yang cara pembuatannya
sebagai berikut.

a. Buat dokumen baru dengan menekan tombol Ctrl + N. Simpan file
dengan nama animasi teks scrip.fla.

b. Pada panel Tools, klik tombol Text Tool . Atur properties dengan
memilih tipe Dinamic Text. Warna font hitam, ukuran font 15, dan rata
kiri. Drag mouse dari ujung kiri hingga kanan stage (lihat gambar 5.8).

Gambar 5.8. Membuat Area Teks

c. Dengan tombol Selection Tool pada panel Tools, seleksi kotak area
teks yang baru dibuat tadi. Lalu di panel Properties, isi di bagian Var
dengan box (lihat gambar 5.9).

90

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.9. Memberi Instance Name

d. Seleksi layer 1 frame 4, klik kanan pilih Insert Frame. Tambah layer baru
di atas layer 1 (lihat gambar 5.10).

Gambar 5.10. Menambah Layer Baru

e. Seleksi layer 2 frame 1, lalu tekan tombol F9 untuk memasukkan scrip di
bawah ini. Pada bagian text, naskah yang dituliskan jangan sampai ganti
baris. Naskah ini nantinya akan ditampilkan dengan efek mengetik (lihat
gambar 5.11).

Gambar 5.11. Scrip di Frame 1

f. Kemudian seleksi layer 2 frame 2, klik kanan dan pilih Insert Blank
Keyframe.
Tekan tombol F9 untuk membuka panel Action. Masukkan
scrip berikut ini (lihat gambar 5.12).

Gambar 5.12. Scrip di Frame 2

91

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

g. Selanjutnya seleksi layer 2 frame 3, klik kanan dan pilih Insert Blank
Keyframe.
Tekan tombol F9 untuk membuka panel Action. Masukkan
scrip seperti tampak pada gambar 5.13.

Gambar 5.13. Scrip di Frame 3

h. Berikutnya, seleksi layer 2 frame 4, klik kanan dan pilih Insert Blank
Keyframe.
Masukkan scrip seperti yang tampak pada gambar 5.14 di
layer 2 frame 4.

Gambar 5.14. Scrip di Frame 4

i. Lihat hasilnya, dengan menekan tombol Ctrl + Enter, seperti tampak
pada gambar 5.15.

Gambar 518. Hasil Efek Teks Mengetik

Bagaimana bekerjanya

Pembuatan animasi teks telah saudara selesaikan. Animasi teks menjadikan media
pembelajaran yang saudara buat lebih menarik dan merangsang minat serta
perhatian siswa untuk belajar. Selain itu animasi memancing ide kreatif bagi para
kreator multimedia pembelajaran.

92

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

B. Bagaimana saya melakukan …….
Membuat animasi objek?

Persoalan

Animasi dari objek menjadi dasar untuk membuat materi ajar yang menarik dengan
materi yang melibat objek bangun, seperti lingkaran, persegi, dan juga mengatur
pergerakkannya. Sekarang persoalan yang saudara hadapi adalah bagaimana
membuat animasi dari objek?

Teknik

Pembuatan animasi objek melibatkan fitur yang terkait dengan pembuatan objek,
baik itu Rectangle Tool, Oval Tool, dan juga Motion Tool. Semua fitur tersebut sudah
disediakan pada program Macromedia Flash 8.

Tahapan

Pada kesempatan ini saudara akan membuat animasi Objek Tween Shape, animasi
Objek Tween Motion, animasi Motion Guide, animasi warna dan Animasi Objek
Berubah Bentuk. Secara bertahap semua akan saudara lakukan dan tahapannya
sebagai berikut:.

1. Animasi Objek Tween Shape

Animasi ini dikenal dengan animasi tweenning, yakni membuat adegan di
bagian awal dan bagian akhir saja. Program komputer akan menjalankan
sendiri animasi tersebut. Untuk membuat animasi objek kotak, langkah-
langkahnya sebagai berikut.

a. Buka file baru, simpan dengan nama animasi kotak.fla.

b. Seleksi Rectangle Tool

di panel Tools. Atur warna fill dengan biru
(#0000FF) dan stroke berwarna merah (#FF0000). Lalu gambar bidang
kotak di stage (lihat gambar 5.19).

93

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.19. Menggambar Objek Kotak

c. Di layer 1 frame 20, klik kanan dan pilih Insert Keyframe.

d. Seleksi seluruh objek kotak dengan tombol Selection Tool, geser objek
ke sebelah kanan (lihat gambar 5.20).

Gambar 5.20. Menggeser Objek

e. Kembali ke frame 1, lalu buka panel Properties. Pada bagian Tween,
pilih Shape (lihat gambar 5.21).

Gambar 5.21. Memilih Shape

94

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

f. Lihat di panel timeline, warna frame berganti menjadi hijau, sebagai
tanda frame tersebut telah diberi efek Tween Shape (lihat gambar 5.22).

Gambar 5.22. Tampilan Frame yang Diberi Efek Tween Shape

g. Lihat hasil animasi ini (gambar 5.23), yang menunjukkan objek bergerak
dari posisi frame 1 ke posisi frame 20.

Gambar 5.23. Tampilan Animasi Tween Shape

2. Animasi Objek Tween Motion

Pembuatan animasi Tween Motion hampir sama dengan Tween Shape.
Yang membedakan pada Tween Motion, objek diubah (di-convert) terlebih
dulu menjadi symbol dengan tipe movie clip. Untuk membuat animasi jenis
ini, perhatikan langkah-langkah berikut ini.

a. Buat layer baru pada file sebelumnya (lihat gambar 5.24). Kunci layer 1.

95

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.24. Menambah Layer Baru

b. Seleksi layer 2 frame 1. Aktifkan tombol Oval Tool , lukis sebuah
lingkaran di stage bagian kanan, dengan fill color hijau (#00FF00) dan
stroke hitam, seperti tampak pada gambar 5.25.

Gambar 5.25. Melukis Objek Lingkaran

c. Aktifkan tombol Selection Tool , seleksi seluruh objek lingkaran (lihat
gambar 5.26).

Gambar 5.26. Menyeleksi Seluruh Objek Lingkaran

d. Tekan tombol F8, akan tampil kotak dialog Convert to Symbol (lihat
gambar 5.27). Ketikkan lingkaran_mc pada Name, dan pilih Type Movie
Clip. Tekan tombol OK.

96

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.27. Mengubah Objek Menjadi Simbol Movi Clip

e. Objek lingkaran kini telah berubah menjadi symbol movie clip, dengan
tampilan seperti gambar 5.28.

Gambar 5.28. Tampilan Objek Movie Clip

f. Selanjutnya, seleksi frame 20, klik kanan, pilih Insert Keyframe. Dengan
tombol Selection Tool, geser objek lingkaran ke stage bagian kiri (lihat
gambar 5.29).

Gambar 5.29. Menggeser Objek Lingkaran

g. Kembali seleksi frame 1, lalu buka panel Properties. Pada bagian Tween,
pilih Motion (lihat gambar 5.30).

Gambar 5.30. Memilih Tween Motion

97

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

h. Lihat tampilan frame di layer 2 pada gambar 5.31, sudah berubah warna
menjadi biru, sebagai tanda bahwa frame tersebut telah diberi efek
Tween Motion.

Gambar 5.31. Tampilan Warna Frame

i. Lihat hasilnya dengan menekan tombol Ctrl + Enter. Objek lingkaran
akan bergerak dari kanan ke kiri (gambar 5.32).

Gambar 5.32. Tampilan Animasi Gerak Objek

3. Animasi Motion Guide

Animasi ini akan menampilkan gerakan objek yang mengikuti suatu panduan
berupa garis yang telah dibuat sebelumnya. Untuk membuatnya, perhatikan
langkah-langkah berikut ini.

a. Buat file baru dengan nama animasiguide.fla.

b. Tekan tombol Add Motion Guide , yang terletak di panel Timeline,
bersebelahan dengan tombol Insert Layer (lihat gambar 5.33). Tombol ini
untuk menambahkan Motion Guide pada layer. Layer Guide sebagai
tempat meletakkan garis panduan (guide) yang akan dilewati sebuah
objek yang bergerak.

98

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.33. Menambahkan Motion Guide

c. Seleksi layer Guide. Aktifkan tombol Pencil Tool

di panel Tools.

Lukiskan garis guide di stage (lihat gambar 5.34).

Gambar 5.34. Membuat Garis Guide

d. Seleksi layer 1. Di stage, buat sebuah objek lingkaran kecil dengan Oval

Tool

. Warna fill oranye (#FF9900) dan stroke hitam (lihat gambar

5.35).

Gambar 5.35. Membuat Objek Lingkaran

99

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

e. Seleksi objek lingkaran dengan Selection Tools, lalu ubah menjadi
symbol movie clip, dengan menekan tombol F8. Pada Name ketikkan
lingk_mc dan tipe Movie Clip (lihat gambar 5.36). Lalu tekan tombol OK.

Gambar 5.36. Mengubah Menjadi Movie Clip

f. Atur posisi objek lingkaran di ujung guide. Pastikan lingkaran kecil di
tengah-tengah objek menempal di ujung garis (lihat gambar 5.37). Selain
dengan tombol Selection Tool, pengaturan posisi ini juga bisa
dikombinasikan dengan menggunakan tombol panah pada keyboard.

Gambar 5.37. Meletakkan Objek Movie Klip di Ujung Guide

g. Kemudian sorot frame 40 layer 1, klik kanan, pilih Insert Keyframe. Sorot
frame 40 layer Guide, klik kanan, pilih Insert Frame (lihat gambar 5.38).

Gambar 5.38. Menambahkan Frame dan Keyframe

h. Selanjutnya seleksi layer 1 frame 40. Dengan tombol Selection Tool, atur
posisi lingkaran ke ujung garis guide yang lain. Pastikan lingkaran kecil di
tengah-tengah tepat di ujung garis (lihat gambar 5.39).

100

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.39. Meletakkan Objek di Ujung Garis

i. Kemudian seleksi frame 1 layer 1. Buka panel Properties, pada bagian
Tween pilih Motion (lihat gambar 5.40).

Gambar 5.40. Memilih Tween Option

j. Tekan tombol Enter, untuk melihat hasil animasi. Tampak objek lingkaran
akan bergerak menyusuri garis, dari satu ujung ke ujung lain (lihat
gambar 5.41).

Gambar 5.41. Tampilan Animasi Motion Guide

101

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

4. Animasi Warna

Pada animasi ini menunjukkan tampilan perubahan warna satu ke warna lain,
dengan memodifikasi warna fill di objek tersebut. Untuk membuatnya, berikut
ini langkah-langkahnya.

a. Buat file baru dengan nama animasiwarna.fla

b. Buat objek bintang. Caranya, aktifkan tombol Polystar Tool yang ada di
panel Tool (lihat gambar 5.42).

Gambar 5.42. Mengaktifkan Tombol Polystar

c. Buka panel Properties, lalu tekan tombol Options. Atur Style Star,
Number of Side = 5, dan Star Point Size = 1 (lihat gambar 5.43).

Gambar 5.43. Mengatur Setting Tool

d. Gambarkan objek bintang di stage dapat dilihat pada gambar 5.44.

Gambar 5.44. Melukis Bintang

102

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

e. Selanjutnya, aktifkan panel Color Mixer lewat Window > Color Mixer.
Panel tersebut akan muncul di sebelah kanan stage. Seleksi objek
bintang dengan Selection Tool. Lalu pada panel Color Mixer, pilih tipe
Radial (lihat pada gambar 5.45).

Gambar 5.45. Memilih Tipe Radial

f. Atur warna bagian dalam lebih terang dibanding bagian luar, dengan
menekan kotak kecil di bar pengaturan warna. Pilih warna dalam kuning
(#FFFF00) dan luar biru (#0000FF) seperti pada gambar 5.46.

Gambar 5.46. Mengatur Warna

g. Lalu seleksi frame 40, klik kanan dan pilih Insert Keyframe.

h. Ganti warna objek di bagian dalam lebih gelap dibanding warna luar, atau
kebalikan dari warna semula, yakni warna luar menjadi kuning dan warna
dalam menjadi biru (lihat gambar 5.47).

Gambar 5.47. Warna Dibalik

i. Selanjutnya seleksi frame 1, lalu buka panel Properties. Pada bagian
Tween, pilih Shape (lihat gambar 5.48).

103

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.48. Memilih Shape

j. Lihat hasilnya dengan menekan tombol Ctrl + Enter. Warna objek
perlahan-lahan akan berganti seperti tampak pada gambar 5.49.

Gambar 5.49. Tampilan Animasi Warna

5. Animasi Objek Berubah Bentuk

Animasi ini akan menampilkan perubahan bentuk suatu objek ke bentuk
objek yang lain. Pada pembahasan ini saudara akan melakukan pembuatan
animasi berubah bentuk dari kotak ke lingkaran. Ikuti langkah berikut:

a. Buat file baru dengan nama animasibentuk.fla.

b. Buat objek kotak di stage dengan Rectangle Tool, atur warna fill biru
(#0000FF) dan stroke hitam seperti tampak pada gambar 5.50.

c. Seleksi frame 40, klik kanan, dan pilih Insert Keyframe.

d. Hapus objek kotak, lalu buat objek lingkaran, dan letakkan di bagian
bawah stage seperti tampak pada gambar 5.51.

104

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Gambar 5.50. Membuat Objek Kotak

Gambar 5.51. Mengganti Objek Kotak Menjadi Lingkaran

e. Seleksi frame 1, lalu buka panel Properties. Pada bagian Tween, pilih

Shape.

f. Lihat hasilnya dengan menekan tombol Ctrl + Enter. Objek kotak yang
terletak di bagian atas stage akan bergerak ke bawah, dengan bentuknya
yang perlahan-lahan berubah menjadi lingkaran (lihat gambar 5.52).

Gambar 5.52. Animasi Berubah Bentuk

105

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

Bagaimana bekerjanya

Saudara telah membuat animasi Objek Tween Shape, animasi Objek Tween Motion,
animasi Motion Guide, animasi warna dan Animasi Objek Berubah Bentuk. Semua
itu merupakan bekal berharga untuk mengembangkan materi pelajaran yang
menuntut adanya animasi untuk memudahkan siswa untuk memahami materi
pelajaran tersebut.

106

Pembuatan Media Pembelajaran Berbasis Komputer dan Internet

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->