P. 1
Toturial Autodesk Land Desktop

Toturial Autodesk Land Desktop

|Views: 14,427|Likes:
Published by 紳一 Wijaya
Autocad Land Dekstop Development Tutorial
Autocad Land Dekstop Development Tutorial

More info:

Published by: 紳一 Wijaya on Apr 03, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

06/14/2015

pdf

text

original

MULAI BEKERJA DENGAN AUTODESK LAND DESKTOP Software yang mudah digunain dan cukup familiar untuk pekerjaan

surveying saat ini adalah Autodesk Land Desktop. Konon hingga sekarang, versi terakhir yang sudah dirilis adalah Land Desktop 2009. dengan tampilan Dumptruck kuning yang ngejreng di layar login-nya, versi terbaru LD ini memakan space di harddisk kita sekira 2 GigaByte. Gak masalah untuk mesin yang sudah make Harddisk kapasitas besar. Tapi jika dirasa terlalu berat karena kapasitas HD udah mepet, versi 2007, 2005 dan 2004 nya LD masih cukup mumpuni untuk membantu kerjaan kita koq. Meski ada beberapa fitur tambahan di LD 2009 yang juga cukup signifikan dan gak ditemui di versi sebelumnya, tema yang akan dibahas berikut adalah starting general yang bakal ditemui dalam semua versi LD, so jangan khawatir. Nah, berikut adalah sedikit tutorial for beginners tentang gimana caranya menggunakan Land Desktop. Dari awal step by step. Semoga bermanfaat. Syarat utama untuk bisa bekerja dengan Land Desktop adalah bahwa gambar dan desain (file gambar) anda harus dihubungan dengan sebuah Project. Project merupakan sebuah media penyimpanan untuk gambar yang terhubungkan dengan data, yang didalamnya dapat termasuk, data point, surface, alignment, dan hasil pengamatan survey. Data project tidak disimpan didalam g ambar akan tetapi terpisah dalam folder system anda. Untuk dapat memulai ikuti langkah-langkah berikut.  Aktifkan Autocad Land Desktop jika anda belum mengaktifkanya.  Pada menu Project klik Menu Palattes untukmenampilkan kotak dialog Menu Pallete Manager.  Dari daftar menu pilih Land Desktop dan klik Load. A. Membuat sebuah Gambar dan Project Setelah anda mengaktifkan sofware maka langkah pertama untuk sebuah gambar dan project baru untuk menyimpan data-data yang terhubung adalah. 1. Dari menu File klik New untuk menampilkan kotak dialog New Drawing: Project Based dan Masukkan Latihan_1 untuk Name. 1

2.

Pada bagian Project and Drawing Location pastikan daftar Project Path menampilkan C:\Latihan_LDD (Sebelumnya buatlah folder dengan nama Latihan LDD di drive C) lalu klik Create Project untuk menampilkan kotak dialog Project Detail.

3.

Pada bagian Initial Setting for New Drawing, dari daftar Prototype pilihlah Default (Meters).

4. 5.

Pada bagian Project Information, masukkan Project_1 untuk Name. Masukkan Project Untuk Belajar LDD untuk Description dan Training untuk Keyword.

6.

Pada bagian Drawing Path for this Project, pastikan folder Project ³DWG´ Folder yang ada didalam Project telah terpilih.

7. 8.

Klik OK untuk kembali kotak dialog New Drawing: Project Based. Pada bagian Select Drawing Template, dari dafar Template pilih acad.dwt.

9.

Pada bagian Project and Drawing Location, pastikan daftar Project Name menampilkan Project_1 dan daftar Drawing Path menampilkan Latihan LDD\ Project_1\dwg\.

10. Klik OK untuk membuat gambar baru dan Project, sekarang anda sudah memiliki sebuah Project. B. Melakukan Setting pada Point Database Menentukan parameter untuk memformat point datebase. 1. Seperti yang ditampilkan dalam kotak dialog Create Point Database, pastikan Point Description Field Size adalah 32 karakter. Ada tambahan field dalam point database untuk point name, yang menyimpan alphanumerik point number atau nama point yang unique yang mungkin digunakan yang saling dapat mengubah dalam banyak perintah point. Field dari point number untuk point database tetap merupakan primery field dimana point disimpan dan digroup. 2. Pilih kotak cek Use Point Names, dan pastikan Point Names Field Size adalah 16 karakter. 3. Klik OK untuk melanjutkan.

2

C. Melakukan Setting pada Gambar Baru Menentukan parametre untuk gambar baru. 1. Seperti yang ditampilkan dalam kotak dialog Load Settings pastikan Path-nya adalah C:\Program Files\Land Desktop 2004\Data\setup\ 2. Pada bagian Drwing Setup Profile, dari daftar Profile Name, pilih m500.set (Metric,1:500). 3. Klik Next untuk menampilkan kotk dialog Units dan sesuaikan seting units-nya. 4. Klik Next untuk menampilkan kotak dialog Scale dan seuikan skalanya.Skala gambar horisontal mempunyai hubungan dengan blok jika anda melakukan insert blok dan ukuran dari text secara otomatis akan disesuaikan. Skala gambar vertikal hanya melakukan kontrol terhadap profile dan cross section yang dibuat dengan Autodesk Civil Design. 5. 6. Klik Next untuk menampilkan kotak dialog Zone. Kita akan mencoba dengan melakukan pilihan yang disediakan secara default oleh software, dari daftar Categories pilih UTM,NAD83 Datum, dan dari daftar koordinat system pilihl UTM with NAD 83 Datum, Zone 11,Meter; Central Meridian 117d W. 7. Klik Next untuk menampilkan kotak dialog Orientation dan sesuaikan seting orientasinya. 8. Klik Next untuk menampilkan kotak dialog Text Style dari daftar Set Style Name pilih mleroy.stp, dan klik load untuk memanggil text style mleroy. 9. Dari daftar Select Current Style, pilih L100.

10. Klik Next untuk menampilkan kotak dialog Border. 11. Pada bagian Border Selection pilih Scaled Block dan pada bagian Custom Block Section klik Browse untuk menampilkan kotak dialog Select a Costum Blok. 12. Dari daftar pilih pm_841×594.dwg, lalu klik Open untuk kembali ke kotak dialog Border.

3

13. Klik Next untuk menampilkan kotak dialog Sava Settings. Jika setup yang sudah anda lakukan ingin anda gunakan secara terus menerus maka masukkan/isi nama profile dan simpanlah. 14. Klik Finish untuk menyelesaikan proses setup dari gambar. 15. Jendela Finish akan ditampilkan yang memuat tentang seting yang sudah anda lakukan, Klik OK untuk menyelesaikan. Setup gambar sekarang sudah selesai anda lakukan dengan parameter yang benar. D. Melihat Struktur dari Project Direktori Untuk melihat struktur dari direktori Project gunakan Window Explorer_ Buka Window Explorer dan arahkan pada folder C:\Latihan_LDD_ Expand folder Project_1 untuk menampilkan bagian-bagian lain dari folder yang menyimpan beberapa macam data project. Seluruh data terkandung dalam folder cogo, termasuk file Microsoft database (.mdb) untuk point group, description keys, dan user difined data references.  Folder DWG memuat file gambar yang terhubung dengan project dan file (.dfm)  Folder Survey memuat data/file mentah yang didownload dati data colector, seperti filed book, database observasi, perataan poligon. Forlder ini akan kosong sampai dengan anda mengisinya dengan data tersebut.  Folder tambahan akan dibuat secara otomatis jika anda menggunakan Autodesk Land Desktop untuk bekerja dengan surface (dtm), alignment (aling), parcel (lots), dan volume (cd).  Folder tambahan akan dibuat secara otomatis jika anda menggunakan Autodesk Civil Design untuk bekerja dengan bekerja dengan pipe (pipewks), hydrology (hd), dan sheet manager (cd). E. Mengganti Menu Palletes Penting juga nih, bagi anda yang telah familiar dengan Autocad sebelum dengan Land Desktop pasti mencari-cari dimana sih menu Insert ± Format ± Tools ± Draw ± Dimension dan Modify koq tiba2 gak ada di Land

4

Desktop? humm jangan khawatir kawan, cukup klik menu: Project ±> Menu Palletes, maka akan meuncul windows pilihan Menu Palletes, tinggal pilih daftar menu yang paling lengkap : Land Desktop 2005 Complete. Maka menu yang µhilang tadi akan muncul kembali untuk anda. Ada tiga pilihan Palet menu untuk anda di LD 2005: 1. Autodesk Map 2005, isi paletnya adalah: File ± Edit ± View ± Insert ± Format ± Tools ± Draw ± Dimension ± Modify ± Map ± Projects ± Help 2. Land Destop 2005, berisi palet: File ± Edit ± View ± Map ± Projects ± Points ± Lines/Curves ± Alignment ± Parcels ± Labels ± Terrain ± Inquiry ± Utilities ± Help 3. Land Desktop 2005 complete, isi paletnya paling lengkap: File ± Edit ± View ± Insert ± Format ± Tools ± Draw ± Dimension ± Modify ± Map ± Projects ± Points ± Lines/Curves ± Alignment ± Parcels ± Labels ± Terrain ± Inquiry ± Utilities ± Help

5

MENGIMPORT POINT Ada banyak format file yang dapat digunakan untuk melakukan import point kedalam database point project. Anda juga dapat malakukan costum format file untuk menyesuaikan dengan format file lain. Pada bagian ini anda akan mencoba membuat format file untuk file text ASCII, dan mengimportnya kedalam drawing. Anda jalankan Audesk Land Desktop anda dan ikuti langkah langkah berikut:  Pada menu File klik Open dan untuk menampilkan kotak dialog Pen Drawing : Project Based.  Dari daftar yang ada pada Project Name pilih TUTORIAL2, DARI DAFTAR Select Project Drawing pilih Lesson8.dwg dan klik OK.  Pada menu Project klik Workspace untuk menampilkan tollbar Workspace. Dari daftar yang ada pilih Land Desktop untuk menampilkan menu Land Desktop. A. Membuat Format File Point Pada bagian ini anda akan membuat format file untuk point untuk menyesuaikan format dari file yang disediakan, dalam kasus ini akan digunakan northing, easting, elevation, dan description. Lakukalah langkah berikut ini : 1. Pada menu Point klik Import/Export Points Format Manager untuk menampilkan kotak dialog Format Manager. 2. Klik Add untuk Menampilkan kotak dialog Format Manager-Select Format. 3. Dari daftar yang muncul pilih User Point File dan klik OK untuk menampilkan kotak dialog Point File Format. 4. Masukkan Tutorial untuk Format Name dari daftar Default Extention klik .txt dan masukkan (exclamation point) untuk Comment Tag. 5. Pilih Delimited By, dan pastikan kotak sebelah kanan label Delimited By sudah kosong. Ini berarti anda memilih format file space delimited yang artinya koordinat anda nanti akan dipisahkan oleh spasi. Anda dapat 6

menentukan file comma-delimited, atau menggunakan bentuk lain sebagi delimiter. 6. Klik Load untuk menampilkan kotak dialog Select Source, arahkan pada folder \Land Projects 2007\Tutorial2\Survey, pilih Topo_pnt.txt, klik Open.fs 7. Baris pertama dari file topo_pnt.txt ditampilkan pada agian bawah kotak dialog. 8. Klik kolom heading <unused> pada bagian kiri untuk menampilkan kotak dialog Select Column Name. 9. Dari daftar yang muncul pilih Northing dab klik OK untuk kembali ke kotak dilaog Point File Format. 10. Klik kolom heading <unused> berikutnya untuk menampilkan kotak dialog Format Manger-Select Column Name. 11. Dari daftar yang muncul pilih Easting dan klik OK utnuk kembali ke kotak dialog Point File Format. 12. Klik kolom heading <unused> berikutnya untuk menampilkan kotak dialog Format Manger-Select Column Name. 13. Dari daftar yang muncul pilih Elevation dan klik OK untuk kembali ke kotak dialog Point File Format. 14. Klik kolom heading <unused> berikutnya untuk menampilkan kotak dialog Format Manger-Select Column Name. 15. Dari daftar yang muncul pilih Description dan klik OK untuk kembali ke kotak dialog Point File Format. 16. Klik Parse untuk menampilkan data file point text ASCII dibawah kolom heading yang baru. 17. Gulung kebawah dan pastikan yang baru saja anda buat sudah sesuai dengan file yang anda panggil/load. 18. Klik OK untuk kembali ke format Manager dan klik Close. Sampai disini sudah sekesai bagaimana membuat format file untuk mengimport point. dan

7

B. Meng-Import File Point Dari Text ASCII Disini anda akan memngimport point file dari text ASCII kedalam database dan drawing. Lakukan langkah berikut : 1. Pada menu Point klik Import/Export Points Import Options untuk menampilkan kotak dialog COGO DatabaseImport Options 2. Pastikan Use next point number sudah dipilih dan klik OK untuk melanjutkan. 3. Pada menu Points klik Import/Export Points Import Points untuk menampilkan kotak dialog Format Manager-Import Points. 4. Dari daftar Format, pilih Tutorial dan pastikan file sumbernya adalah \Land Projects 2007\Tutorial2\Survey\Topo_pnt.txt. 5. Pilih check box Add Points to Point Group dan klik icon Create New Point Group untuk menampilkan kotak dialog Format Manger-Create Group. 6. Masukkan Topo_Area1 untuk Name dan klik OK untuk kembali ke kotak dialog Format Manager ± Import Points dan klik OK untuk kembali ke kotak dialog COGO Database Import Options. 7. Klik OK untuk menutup kotak dialog COGO Database Import Options dan memulai prosesing point. Point akan dip roses dan dibaca didalam database point dan drawing. 8. Pada menu View klik Named View untuk menampikan kotak dialog View, dibawah Name pilh 2 dan klik Set Current lalu klik OK. 9. pada menu klik List Point untuk menampilkan kotak dialog List Point.

10. pastikan pilihan Enable filtering sudah dipilh. 11. Klik tombol Reset untuk menghilangkan pilihan sebelumnya. 12. Klik tab Point Groups, pilih point group Topo_Area1 dari daftar, dan klik tab List. Anda coba untuk mereview data point teersebut dan jika sudah selesai klik OK. C. Latihan mengimport Points Salahsatu proses pertama yang terpenting dalam pengolahan data dalam Land Desktop adalah mengimport point. Points tersebut adalah titik-tentunya-

8

yang kita peroleh dari lapangan yang didefinisikan dalam bentuk koordinat X, Y, Z. kadang data tersebut kita peroleh dari hasil perhitungan, seperti halnya jika anda menggunakan tabel Bowditch untuk memperoleh nilai X dan Y dari koordinat referensi. Namun seringkali data titik-titik tersebut kita peroleh dari Total Station. yap Total station! alat kesayangan kita. Data yang diperoleh dari lapangan adalah data titik. yang diunduh dalam format tertentu dan bisa ditampilkan di microsoft excel. tutorial berikut adalah step by step cara mengimport point dari data TS yang baru saja di download. selamat mengikuti. 1. Copy paste/ ketik ± lah dataset -yang di italic- berikut ke microsoft excel. Point 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 North 265111.320 265105.440 265098.710 265091.010 265085.670 265079.870 265073.540 265099.050 265093.750 265089.720 265085.350 265080.300 265082.130 265085.080 265088.590 265083.010 265087.650 265093.370 265087.360 265090.350 265089.750 265098.380 265096.330 265099.690 265117.010 265118.560 265112.650 265117.720 265112.140 265106.880 265105.510 East 9609490.570 9609496.740 9609504.860 9609502.130 9609498.010 9609493.590 9609490.610 9609500.260 9609497.120 9609493.990 9609489.850 9609486.390 9609482.280 9609479.110 9609476.070 9609475.730 9609472.640 9609475.420 9609480.210 9609483.680 9609487.550 9609489.140 9609492.600 9609494.860 9609478.770 9609475.150 9609472.300 9609466.100 9609463.800 9609461.830 9609469.170 9 Elevation 82.533 83.654 84.193 85.943 86.001 86.256 87.533 81.910 82.089 80.826 80.715 80.329 77.446 76.197 77.062 75.674 75.638 75.740 75.625 75.713 77.447 75.934 78.817 79.057 78.173 80.095 79.548 81.976 81.835 80.044 77.414 Description BM B-1 B-2 B-3 B-4 B-5 B-6 B-7 B-8 B-9 B-10 B-11 B-12 B-13 B-14 B-15 B-16 B-17 B-18 B-19 B-20 B-21 B-22 B-23 B-24 B-25 B-26 B-27 B-28 B-29 B-30

32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77

265101.100 265097.630 265094.970 265089.410 265091.230 265096.540 265097.910 265099.260 265100.010 265096.770 265096.980 265091.760 265087.160 265091.720 265082.270 265080.900 265078.620 265090.610 265093.950 265090.010 265095.310 265097.410 265103.690 265114.040 265116.270 265118.030 265110.660 265106.310 265101.410 265105.970 265109.600 265104.940 265117.320 265121.580 265125.320 265126.090 265131.740 265137.220 265132.510 265130.230 265128.180 265126.480 265094.150 265093.710 265076.360 265072.210

9609470.630 9609474.370 9609465.220 9609467.940 9609462.170 9609459.260 9609455.580 9609452.760 9609448.010 9609443.070 9609436.140 9609432.610 9609439.900 9609451.420 9609450.240 9609454.540 9609458.500 9609457.930 9609457.540 9609462.170 9609471.630 9609475.380 9609474.440 9609459.580 9609453.190 9609444.360 9609438.300 9609437.950 9609432.450 9609424.220 9609427.740 9609436.090 9609461.790 9609466.130 9609455.720 9609446.770 9609440.730 9609437.510 9609428.830 9609433.040 9609435.530 9609438.920 9609427.100 9609414.280 9609424.390 9609430.960

78.111 75.807 78.064 75.739 75.703 77.044 77.681 79.660 81.104 82.801 84.878 85.509 83.664 80.703 79.483 77.585 75.661 77.967 78.224 75.752 75.548 75.537 75.489 80.648 83.479 84.827 86.581 85.686 87.121 88.734 86.810 85.173 80.785 81.204 82.208 84.988 87.228 88.503 88.988 87.810 86.078 85.023 86.432 87.078 84.551 84.242

B-31 B-32 B-33 B-34 B-35 B-36 B-37 B-38 B-39 B-40 B-41 B-42 B-43 B-44 B-45 B-46 B-47 B-48 B-49 B-50 B-51 B-52 B-53 B-54 B-55 B-56 B-57 B-58 B-59 B-60 B-61 B-62 B-63 B-64 B-65 B-66 B-67 B-68 B-69 B-70 B-71 B-72 B-73 B-74 B-75 B-76

10

78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123

265073.020 265063.150 265062.480 265057.660 265056.330 265063.460 265066.610 265070.810 265068.060 265064.820 265060.490 265055.610 265054.370 265053.740 265052.200 265046.240 265042.710 265033.990 265074.610 265072.010 265078.550 265036.100 265037.000 265038.630 265038.420 265032.050 265037.380 265044.050 265053.120 265062.870 265062.580 265068.270 265068.020 265071.850 265073.900 265074.580 265074.790 265081.110 265104.140 265105.500 265110.410 265111.220 265121.360 265118.870 265054.410 265054.390

9609439.570 9609436.200 9609421.190 9609433.700 9609440.200 9609439.910 9609443.980 9609445.070 9609449.170 9609447.470 9609451.940 9609451.420 9609446.900 9609450.790 9609432.250 9609437.320 9609429.990 9609429.160 9609447.460 9609451.310 9609447.490 9609449.710 9609451.990 9609456.270 9609459.680 9609458.700 9609464.520 9609480.420 9609485.230 9609486.660 9609478.100 9609475.440 9609479.880 9609477.550 9609481.140 9609477.460 9609480.940 9609477.610 9609492.740 9609489.820 9609485.410 9609483.910 9609485.030 9609484.250 9609477.660 9609473.290

81.496 81.406 84.909 82.605 81.433 79.332 78.513 78.739 75.709 75.528 75.598 75.524 78.057 75.712 81.214 80.521 81.139 83.215 77.443 75.393 79.241 84.362 83.219 83.297 84.817 85.858 86.490 88.540 89.814 89.130 79.201 75.678 77.685 75.501 78.053 75.536 78.343 75.508 76.664 75.622 76.015 75.519 75.874 75.445 80.704 77.113

B-77 B-78 B-79 B-80 B-81 B-82 B-83 B-84 B-85 B-86 B-87 B-90 B-91 B-92 B-93 P1 P 1-1 P 1-2 P 1-3 P 1-4 P 1-5 P 1-6 P 1-7 P 1-8 P 1-9 P 1-10 P 1-11 P 1-12 P 1-13 P 1-14 P 1-15 P 1-16 P 1-17 P 1-18 P 1-19 P 1-20 P 1-21 P 1-22 P 1-23 P 1-24 P 1-25 P 1-26 P 1-27 P 1-28 P 1-29 P 1-30

11

124 125 126 127 128 129 130 2.

265053.550 265047.780 265044.280 265040.920 265042.630 265044.730 265050.260

9609470.240 9609467.550 9609466.100 9609466.240 9609458.410 9609457.160 9609457.320

75.550 75.438 75.644 76.625 79.276 76.624 75.713

P 1-31 P 1-32 P 1-33 P 1-34 P 1-35 P 1-36 P 1-37

Save as lah data tersebut. isi File name dengan nama µplot¶ dan dengan save as type: Text (Tab Delimited) (.*txt)

3.

Akan ada pertanyaan µDo you want to keep the workbook in this format?¶ klik Yes.

4. 5.

Tutup file excel anda, dan klik Yes jika ada pertanyaan setelahnya. Bukalah program Land Desktop anda dan buat file baru disana. cara membuat file baru di LD bisa dilihat di posting tutorial saya terdahulu.

6. 7.

Klik menu Points ±> Import/Export Points ±> Import points Maka akan muncul window Format Manager ± Import Points. pada pilihan format pilih PENZD (space delimited) dan pada pilihan Source file pilihlah file µplot.txt¶ pada direktori dimana anda menyimpan file ecxel tersebut. lalu klik Ok.

8.

Akan muncul window COGO database Import Option. terima semua default yang ada disana dengan mengklik OK.

9.

Jika Points anda telah ter import maka akan ada tulisan µDone!¶ di command propmt anda. itu artinya points sudah berhasil terimport.

10. Apakah points anda tidak terlihat? klik menu View ±> Zoom ±> Extents. ta daa.. beginilah penampakan points anda jika berhasil.

12

koq ngga jelas? tenaang, select semua points tersebut dan klik kanan, pilih Display Properties. 11. Akan muncul Point Display Properties. pada Text tab Gantilah Text Size anda dari µ5.000 menjadi µ1.000 units. Pada Marker tab, gantilah Size in Absolute Units anda dari µ5.000 menjadi µ1.000 . lali klik Ok. Maka.. points anda akan lebih mudah dilihat dan dibaca.

12. Anda bisa mengganti simbol point anda menjadi tanda Plus, Titik, Kotak dan lain-lain dari Point Display Propertiestadi, sesuka anda. Masalah yang sering saya pribadi temukan dalam proses import mengimport point adalah sering terbaliknya meletakkan Northing di kolom Easting dan sebaliknya yang menyebabkan layout hasil import-an point tadi terbalik, seperti habis di mirror. Perhatikan, bahwa format point secara umum yang dibaca oleh LD, juga yang diunduh dari instrumen ukur seperti TS adalah P E N Z D ! Ini dia properties yang pasti dipunyai sebuah point : P untuk Point, biasanya berupa angka yang menunjukkan urutan 1,2,3,4 dst E untuk Easting, ini koordinat dalam Easting N untuk Northing, koordinat dalam Northing Z untuk elevasi point D untuk description, biasanya berupa text misal BM, TBM, Corner, jln dan lainlain Saya menggunakan excel untuk mereview keseluruhan point sebelum di import ke LD, satu file, satu page saja dan disimpan dalam format Text (Tab

13

Delimited) (.*txt) kolom A, B, C, D dan E masing-masing saya isi dengan P, E, N, Z, dan D. Begitu pula saat mengimportnya ke LD dengan mengklik menu: Points ±> Import/Export Points ±> Import Points, lalu menyesuaikan formatnya yang PENZD (space delimited). niscaya dengan cara ini, proses import points anda akan terasa lebih mudah. coz ini adalah hasil Trial and Error setelah sekian lama. Tidak menutup kemungkinan anda punya formula sendiri yang paling manjur setelah beberapa saat familiar dengan LD, karena ada banyaknya pilihan menu disana. Bila anda merasa layout hasil import points anda di Ld tidak sesuai dengan kondisi lapangan, ada kemungkinan anda salah meletakkan N di E atau sebaliknya. cek dan ricek ulang disitu sebelum cek propertiesnya yang lain.

14

MEMBUAT KONTUR Bagi praktisi yang banyak berhubungan dengan pengolahan data area, luas dan volume, proses pembuatan kontur biasanya merupakan proses lanjutan setelah Import Points. Kita akan membuat kontur berdasarkan dataset yang bisa anda temukan di posting terdahulu yang berjudulHow to work with Land Desktop ± Tutorial Mengimport Point. Ikutilah langkah berikut: 1. Bukalah Land desktop anda dan masuk ke file yang berisi layout point-point tadi. 2. 3. Pada menu Terrain klik Terrain Model Explorer Maka akan muncul window Terrain Model Explorer yang berfungsi sebagai pengolah points tadi untuk bisa menjadi kontur. Klik Kanan pada Terrain dan klik Create New Surface. Maka akan terbentuk surface baru dengan nama default µSurface1µ. anda bisa mengganti nama surface anda dengan klik kanan lalu mengklik Rename. namun kali ini kita gunakan saja nama default tersebut.

4.

Expandlah folder Surface1 tersebut dengan mengklik tanda plus di depannya hingga muncul folder lain dibawahnya, yaitu TIN Data. TIN Data merupakan folder juga yang terdiri dari Point Groups, Point Files, DEM Files, Contours, Breaklines, Boundaries. masing-masing file tersebut memiliki fungsi tersendiri yang akan kita bahas lain waktu.

5.

Klik kanan di Point Files ±> Add Points from AutoCAD Objects ±> lalu klik Points.

15

6.

Anda akan dibawa kembali ke layar Land Desktop. di Command Prompt anda akan diajukan pilihan ³Select Object by [Entity/Layer] :´ ketiklah E lalu enter, yang berarti anda memilih Entity.

7.

Kemudian Anda diminta untuk memilih titik. selectlah semua titik yang ada di layar anda. lalu klik enter.

8.

Anda akan kembali ke Terrain Model Explorer, yang artinya points anda sudah disimpan di database tuh . Tinggal beberapa langkah lagi menuju kontur. Klik kananlah pada Surface1 lalu klik Build. Terima semua default dan klik Ok. Land Desktop akan secara otomatis membangunkan database kontur untuk anda. Bila telah muncul tanda µDone Building Surface¶ klik Ok. dan tutuplah window Terrain Model Explorer.

9.

Pada menu Terrain klik Create Contours. akan muncul window Create Contours. klik Style Manager. Klik tab Contour Appearance, pada Smoothing Options pilih yang Add Vertices dan geser slide disebelah kanannya ke nilai 8 pada skala 0-10. lalu klik Ok. lalu klik Ok lagi. lalu tekan Enter.

10. Ta da.. Kontur anda akan muncul seperti gambar berikut.

16

MEMB

T L BEL

T

Apakah anda Pernah menggambar kont r secara manual si garis2 yang menghubungkan titik-titik di permukaan bumi yang memiliki elevasi yang sama? kalo pernah, pasti dikasih nama donk tiap garisnya, buat apa? ya buat informasi apakah suatu area itu membukit atau melembah, biar tau mana area tangkapan air, daerah waterflow dan lain-lain. artinya kontur harus punya : LAB L. Tutorial kita hari ini adalah membuat label kontur . bagi yang baru masuk bisa mengikuti dari tutorial awal mengimport point, karena kita akan menggunakan dataset yang ada untuk keperluan ini. ok? selamat belajar. semoga bermanfaat. 1. Bukalah Land Desktop anda dan buka file yang berisi kontur dari tutorial sebelumnya. 2. Klik menu Terrain ±> Terrain model Explorer 3. Klik kanan pada Surface1 lalu pilih Open (Set Current lalu tutuplah window Terrain Model Explorer 4. klik menu Terrain ±> Contour Labels ±> Group Interior 5. Isilah pada kolom Elevation Increment : 5.000. lalu klik OK 6. Anda akan melihat pada Command Prompt perintah untuk menen tukan Start Point, carilah point P2 dan kliklah disitu. lalu cari lagi point C4 dan klik disitu sebagai tanda End Point. Lalu tekan Enter. 7. Anda akan melihat kontur anda tiba-tiba sudah berlabel . Di 230.000 dan 225.000. apakah nampak seperti ini?

Keterangan: anda bisa mengganti Properties Appearance, Text dan posisi Contour Label anda dengan mengklik kanan pada label kontur lalu klik Contour Properties.

17

MEMODIFIKASI KONTUR Ada dua cara dalam memodifikasi garis kontur, yaitu : 1. Meng-Export file LD tersebut ke file AutoCAD. (Menu File ±> Export to AutoCAD ±> 2004 Format). Lalu bukalah file tersebut di AutoCAD, kemudian select kontur yang akan diedit. lalu Explode. Setelah Explode, kontur tadi akan berubah menjadi sebuah Polyline yang bisa bapak geser2. Namun cara ini tidak saya rekomendasikan. Selain drawing bapak kelak akan rusak dan ngga indah, file yang telah di Export ke AutoCAD itu ngga bisa dikembalikan ke LD. Artinya ngga bisa dibuat cross dan longnya. 2. Cara yang efektif untuk memodif kontur adalah dengan memodifikasi database point yang ada. Baik dengan mengubah nilai elevasi point yang ada. maupun dengan menambah atau dengan mengurangi point. Contohnya seperti gambar dibawah:

Kemudian dua titik diubah nilai elevasinya. Dan dua titik lainnya ditambahkan disana. Setelah masuk ke Terrain Model Explorer windows dan mengubah dataset Points. lalu Create Contours lagi. dan inilah hasil akhir contoh modifikasi konturnya.

18

19

MENAMPILKAN GARIS GRID KONTUR Drawing anda sudah ada surfacenya. Alignment dan detail plan pun telah dibuat. Sebelum mulai di plot, drawing anda perlu ditambahi dengan garis grid. Yang akan mempermudah pembacaan gambar nantinya. Berikut ini adalah langkah-langkah untuk menampilkan garis Grid. Catatan: Grid ini hanya akan muncul untuk surface (Terrain) atau kontur saja. Jika pada drawing anda hanya terdapat alignment, siteplan, namun tidak terdapat surface/terrain/konturnya, maka grid ini tidak bisa ditampilkan. :) Proses ini biasanya dilakukan pada finishing drawing. Ingat, hanya untuk drawing yang ada surfacenya aja lho ya. 1. Masuk ke menu Terrain ±> Surface Display ±> Grid of 3D Faces Jika ada beberapa surface dalam file anda, anda akan diminta dulu untuk memilih surface yang akan dikasih gridnya. (jika belum menentukan set current surface) 2. Masukkan Rotation angle. Bila ngga ada rotasi, masukkan 0, ataw langsung saja Enter 3. Masukkan Grid base point. klik di titik yang berada paling pojok kiri bawah dari surface anda. 4. Tentukan ukuran M size. M ini pada koordinat kartesian adalah X. tentukan jarak grid X nya. misal 50, lalu Enter. 5. Tentukan ukuran N size. N ini pada koordinat kartesian adalah Y. ketikkan jarak grid Y nya. anggap sama dengan jarak X, maka masukkan pula 50. lalu Enter. 6. Tentukan Upper Right Corner. klik pada titik pada surface anda yang berada paling ujung di kanan atas. 7. Anda akan ditanya µChange the size or rotation of grid/grid squares (Yes/No)¶. kalo dah ga ada yang mau diubah ketikkan No. lalu Enter. 8. Anda kemudian akan masuk ke Surface 3D Grid Generator window. Terima semua default. lalu klik OK. 9. Ditanya lagi µErase old grid layer (Yes/No)¶. ketik Yes aja, kalo mau menghapus grid layer sebelomnya. kalo engga Klik No. lalu Enter.

20

10. Pertanyaan terahir µErase old skirt layer (Yes/No)¶. Yes aja deh.. lalu Enter lagi. 11. Dah. beres. Anda akan melihat garis2 grid pada surface anda. dengan spasi 50. sesuai yang ditentukan tadi. Berikut ini adalah contoh surface yang udah pake Grid 3d Faces. Saya pakai surface dari tutorial sebelumnya..

21

MENGHITUNG VOLUME SITE Finally, inilah yang ditunggu-tunggu. kelanjutan Tutorial LD yang khusus membahas gimana caranya Menghitung Volume Site. Mudah-mudahan ngga membingungkan dan bisa diikuti. Oke, jadi perhitungan Volume dengan LD ada tiga metode yaitu: Metode Grid Volume, Metode Composites Volume dan Metode Sections Volume. Karena saya anggap metode pertama adalah yang paling mudah, maka saya hanya akan membahas metode tersebut. A. Menghitung Volume Site Menggunakan Land Desktop, Volume Site bisa dihitung dengan logika yang disebut oleh LD sebagai ³Stratum´. Stratum adalah ruang yang dibatasi oleh surface asli di lapangan dan surface final yang direncanakan. Volume yang diperoleh nantinya merupakan selisih dari Volume Surface Asli dengan Volume Surface rencana. Hasilnya bisa berupa Cut maupun Fill. Untuk keperluan tutorial ini saya akan mengadaptasi Tutorial dari LD 2005 pada Lesson 17: Calculating site Volumes. Selamat mengikuti. 1. Buka Autodesk Land Desktop 2. Pada menu File, klik, Open untuk menampilkan box dialog Open Drawing: Project Based dialog Box 3. Lokasi default untuk folder yang berisi file project ini adalah c:\Land Projects 2005. 4. Dari list Project Name, pilih TUTORIAL1, lalu dari list Select Project Drawing, pilih Lesson-17.dwg, kemudian klik OK. 5. Pada menu Projects, klik Menu Palettes untuk menampilkan box dialog Menu Palette Manager. 6. Pada list Menu, pilih Land Desktop 2005, kemudian klik Load. Mendefinisikan Stratum dan Site 1. Pada menu Terrain, klik Select Current Stratum untuk menampilkan dialog box Define Stratum 2. 3. Ketik Stratum1 pada Name dan EG and FS Surfaces untuk Description Klik Select for Surface 1 untuk menampilkan dialog box Select Surface, pilih EG kemudian klik OK untuk kembali ke dialog box Define Stratum. 22

4.

Klik Select for Surface 2 untuk menapilkan dialog box Select surface, pilih FG kemudian klik OK untuk kembali ke dialog box Define Stratum

5.

Pastikan bahwa Surface 1 adalah eg dan surface 2 adalah fg lalu kemudian klik OK untuk melanjutkan. Prosedur dibawah adalah untuk mengubah setting volume site

6.

Pada menu Terrain klik Site Definition à Site Settings untuk menampilkan dialog box Volume Site Settings

7.

Pada isian Volume Labelling masukkan m3 untuk Suffix lalu klik OK Gunakan prosedur dibawah untuk mendefinisikan site dalam 2m x 2m grid dan terotasi 20 derajat.

8. 9.

Pada menu Terrain klik Site Definition à Define Site Masukkan 20 degrees untuk Rotation Angle

10. Ketik .P (dot P) untuk menggunakan filter point, dan keludian ketik 1 untuk Site Base Point. 11. Masukkan 2 m untuk Grid M size dan tekan ENTER untuk menerima default lainnya 12. Ketik .P (dot P) lagi untuk mendisable penggunaan point filter, dan kemudian gunakan Endpoint OSNAP untuk memilih sisi pojok kanan atas dari polyline site definition. 13. Tekan ENTER untuk menerima default. Lalu ketik No untuk menghapus the old site outline. 14. Ketikkan Site1 untuk nama Site nya. B. Menghitung Volume Grid Dalam bagian ini anda akan menghitung volume dengan metode grid volume. Gimana caranya? Grid volume bekerja dengan melakukan superimpose grid di kedua permukaan pada stratum, mengukur sendiri elevasi grid pada intersection dan kemudian mengetahui beda tingginya. 1. Pada menu Terrain, klik Grid Volume à Calculate Total Site Volume untuk menampilkan dialog box Site Librarian 2. Dari list Select Site, pilih Site1 dan klik OK untuk menampilkan dialog box Grid Volume Settings

23

3.

Terima saja semua defaultnya dengan mengklik OK untuk menampilkan dialog box Volume Results Surface

4.

Ketik G1-Site1 untuk New Surface kemudian klik OK Hasil kalkulasi dengan menggunakan metode Grid Volume ditampilkan pada command line, dengan cut volume 3,376 m3, dan fill volume 20.380 m3 dan net volume adalah 17,004 m3 fill.

5.

Pada menu View, klik Named Views untuk menampilkan dialog box View. Dibawah Name, pilih 2, klik Set Current kemudian klik OK

6.

Klik ikon Layers pada toolbar untuk menampilkan Layer Properties Manager. Turn on (nyalakan) display layer Fg-srf-bdr untuk

menampilkan polyline batas permukaan FG dan klik OK untuk menutup Layer Properties Manager. 7. Pada menu Terrain, klik Set Current Surface untuk menampilkan dialog box Select Surface dan pilih Volume Surface. Pilih G1-Site1 dan list surface kemudian klik OK. 8. Pada menu Terrain klik Surface Display à Quick View. Gambar dibawah adalah ilustrasi quick view dari permukaan grid volume. Area diantara batas permukaan fg dan kelebihan permukaan grid volume tidak dimasukkan dalam perhitungan volume.

24

PROSEDUR KUMPLIT TENTANG MEMBUAT KURVA Ini dia nih, materi yang lumayan penting. Bakal banyak dipake terutama buat Engineer yang biasa berkutat dengan infrastruktur jalan maupun rel kereta api. Apa itu Kurva? Secara teknis dan simpel, kurva itu adalah belokan di sebuah jalan yang kita lewatin. Ngga sembarangan kita bikin belokan itu, hitungannya matematikanya mesti masukin Radius, Tangent, Angle of Deflection, Chord Length dan lain-lain untuk bisa memperoleh ukuran yang sesuai dengan situasi real jalan. Teori mengenai kurva ini ngga dibahas disini karena banyak didapati dan bisa dipelajari di buku-buku referensi anda. Sementara yang akan dibahas disini adalah cara membuat kurva dengan baik dan benar menggunakan Land Desktop. Selamat mengikuti. Pertama, membuat Kurva Sederhana (Simple Curve): 1. Buatlah dua garis seperti dibawah, Line A panjangnya 1500 m dan Line B panjangnya 1200 m. sudut pertemuan diantara keduanya adalah 90o

2. Untuk membuat Simple Curve diantara kedua garis tersebut klik menu Line/Curve ±> Curve Between Two Lines 3. Anda diminta untuk Select First tangent, kliklah Garis A di monitor anda. 4. Kemudian anda diminta menentukan Second tangent, kliklah Garis B. 25

5. Tentukan faktor penentu kurvanya. Biasanya digunakan Rad atau Length. ius Kali ini gunakan Radius. Ketik R lalu Enter. 6. Ketikkan 800, lalu Enter. 7. Maka akan otomatis terbentuk kurva sederhana dengan radius 800 m.

Anda bisa membuat kurva sederhana berdasarkan Length yang anda inginkan, panjang Tangent, Chord, maupun Degree. Tergantung spesifikasi yang diperlukan. Anda bisa juga membentuk Reverse Curve dengan masuk ke menu Line/Curve ±> Reverse or Compund Kedua, membuat Kurva Transisi (Transitional Curve atau Spiral): 1. Buatlah dua garis sama seperti diatas, Line A panjangnya 1500 m dan Line B panjangnya 1200 m. sudut pertemuan diantara keduanya adalah 90O 2. Untuk membuat Spiral diantara kedua garis tersebut klik ke menu Line/Curve ± > Create Spirals ±> Fit Tangent-Tangent. Lalu Klik Spiral-Curve-Spiral kemudian klik Ok. 3. Anda diminta untuk Select Line (or Points). Kliklah Garis A 4. Kemudian anda diminta menentukan Line berikutnya, kliklah Garis B. 5. Anda diminta menentukan Radius. Ketiklah 700 lalu Enter. 6. Diminta Spiral Length in (Panjang kurva transisi awal), ketikkan 100 7. Lalu Spiral Length Out (Panjang kurva transisi akhir), ketikkan 100 8. Kurva transisi anda sudah jadi! Lalu tekan Enter.

26

Ada beberapa beberapa macam Spiral yang bisa anda buat di LD yaitu Fit Tangent-Tangent, Fit Tangent-Curve, dan Fit Curve-Curve. Anda bisa coba satu persatu, sesuaikan dengan kebutuhan anda.

27

MEMBUAT LONG DAN CROSS SECTION Tutorial kali ini akan membahas mengenai pembuatan Cross Section dan Long Section. Akan saya berikan pula sedikit dataset point sebagai contoh untuk membikin kontur. Jadi sebelum membuat Section, sekaligus kita akan mereview tutorial membuat kontur seperti di beberapa posting sebelumnya. Selamat mengikuti 1. Copy Paste lah (paste Special -> Text) data berikut ke Microsoft Excel: Point 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 North 1000 1050 1100 1150 1200 1250 1300 1000 1050 1100 1150 1200 1250 1300 1000 1050 1100 1150 1200 1250 1300 1000 1050 1100 1150 1200 1250 1300 1000 1050 1100 1150 East 1000 1000 1000 1000 1000 1000 1000 1050 1050 1050 1050 1050 1050 1050 1100 1100 1100 1100 1100 1100 1100 1150 1150 1150 1150 1150 1150 1150 1200 1200 1200 1200 28 Elevation Description 62 ground 67.5 ground 66 ground 63.5 ground 61 ground 52 ground 53 ground 71 ground 78 ground 77.5 ground 67 ground 62.5 ground 45 ground 53 ground 71 ground 79 ground 82 ground 73 ground 68 ground 53 ground 54 ground 70.5 ground 78.8 ground 90 ground 79.5 ground 66.8 ground 61 ground 57 ground 66 ground 74.3 ground 78 ground 74 ground

33 34 35 36 37 38 39 40 41 42

1200 1250 1300 1000 1050 1100 1150 1200 1250 1300

1200 1200 1200 1250 1250 1250 1250 1250 1250 1250

66.6 62 59 65 64 68 67.5 65.5 62 58

ground ground ground ground ground ground ground ground ground ground

Data ini merupakan sekumpulan titik (Points) yang akan kita gunakan sebagai database Contour. Perhatikan susunan kolomnya, titik tersebut didefinisikan dalam susunan P-E-N-Z-D (Point ± Easting Coord ± Northing Coord ± Z (elevation) ± Description) 2. Save data tersebut dengan File name : Section dan dalam format text (Save as type: Text (Tab delimited) (*.txt)) 3. Close lah file tersebut. Buka Land Desktop anda dan buat file baru. Kita akan segera mengimport data tersebut ke Land Desktop.

Importing Points 4. 5. Klik Menu Points ±> Import/Export Points ±> Import points Pilih Format : PENZD (space delimited) dan Source File: section.txt, yang telah disimpan sebelumnya. Lalu Ok. Terima semua default lalu klik Ok. 29

6.

Point ada telah terimport. Untuk menampilkan keseluruhan titik yang diimport barusan klik Menu View ±> Zoom ±> Extents.

7.

Untuk mengubah tampilan point anda, Select semua Point tersebut lalu Klik kanan dan pilih Display Properties. Tentukan ukuran text dan ukuran markernya sesuai keinginan anda lalu klik Ok. Maka Point anda mungkin akan terbentuk seperti gambar berikut:

Creating Surface and Contours 8. Klik Menu Terrain ±> Terrain Model Explorer untuk membuka window Terrain Model Explorer. 9. Pada Window Terrain Model Explorer klik kanan pada folder Terrain dan pilih Create New Surface. 10. Surface baru anda secara otomatis akan bernama ³Surface1´. Klik kanan saja, dan klik Rename lalu ganti namanya menjadi ³Section´

11. Expand lah surface Section anda seperti gambar di bawah dan klik kanan pada Point files ±> Add Points from AutoCAD Objects ±> Points 30

Pada command Prompt ketik E (Entity) lalu Enter, lalu select lah semua point yang ada di layar anda kemudian tekan Enter 12. Klik kananlah pada Section surface dan pilih Build. Terima semua defaultnya lalu klik Ok. 13. Close saja Terrain Model Explorer anda. 14. Klik Menu Terrain ±> Create Contours. Maka akan terbuka window Create Contours. Pada bagian Intervals kliklah pada µBoth Major and Minor¶. Pada Minor Interval masukkan µ1¶ dan pada Major Interval masukkan µ5¶ Klik pada Style Manager>> hingga terbuka Contour Style Manager Window. Pada tab Smoothing Options klik pada Add Vertices dan geser slide antara 010 ke nilai µ8¶. Lihat gambar dibawah.

Smoothing Contour Klik Apply lalu Ok. Lalu Ok lagi. Pada Command Prompt anda ditanya µErase Old Contours (Yes/No)¶ ketik Y lalu Enter 15. Kontur anda sudah jadi. Untuk menampilakn keseluruhannya, masuk ke menu View -> Zoom ±> Extens. Dan Untuk membedakan warna kontur Major dan Minor ubah saja properties warna Layernya di Layer Properties Manager.

Creating Alignment 31

16. Buatlah Polyline, mulai dari kiri atas ke arah kanan bawah, saya menggunakan garis berwarna kuning disini. Kira2 bentuknya seperti dibawah inilah:

17. Kita buat garis ini menjadi Alignment. Caranya? Klik menu Alignment ±> Define from Polyline. Kemudian anda diminta untuk select Polyline, maka kliklah garis kuning di layar anda. Tekan Enter, maka akan muncul Define Alignment Window. 18. Ketikkan pada Alignment Name : µAlign1¶. Lalu pada Description ketiklah µLong Section¶. Lalu klik Ok. Akan anda temukan pada command prompt: µAlignment Data¶ yang menunjukkan keterangan mengenai alignment yang barusan saja anda buat. Panjang, Starting Station, Ending Station dll. Creating Long Section and Cross Section Langkah terakhir : membuat Section! 19. Klik pada menu Terrain ±> Sections ±> View Quick Section. Anda kemudian akan diminta untuk select polyline. Pilihlah si garis kuning Alignment anda tadi. Lalu Enter. 20. Beginilah tampilan long section anda.

Quick Section 32

Masih dalam Quick Section Viewer, anda bisa mengubah tampilan Section anda dengan mengklik menu Section ±> View Properties sehingga muncul Quick Section Properties yang menungkinkan anda untuk mengubah Grid Setting, color Setting, dan Surface Color Setting. 21. Jangan dulu di Close, sekarang kita masukkan Section tersebut ke dalam drawing. Klik menu Utilities ±> Import Quick Section. Perhatikan Command Prompt anda, Tekan Enter. Lalu untuk Description for section Ketikkan µLongSection¶ lalu Enter. Kliklah di sembarang titik di bagian atas kontur yang kosong sebagai Insertion Point. Kemudian Enter lagi. Lalu Close lah window Quick Section Viewer anda. Creating Section Grid 22. Maka Section yang tadi telah anda buat sekarang telah terimport ke dalam drawing. Tinggal melengkapi dengan garis2 Gridnya. Masuklah ke menu Terrain ±> Sections ±> Grid for Section. Tekan Enter. Lalu klik Long Section anda di bagian text (yang ada tulisannya DATUM ELEV). Tentukan spasi vertikal (Elevation increment) dan spasi horizontal (Offset increment) gridnya. Pada Elevation Increment ketikkan 5 dan pada Offset Increment ketikkan 20. Lalu tekan Enter. 23. Maka tampilan Long section anda akan lebih informatif dan ciamik dengan grid. Seperti gambar di bawah.

Final Section 24. Demikianlah, dengan menggunakan proses yang sama kita bisa membuat Cross Section (potongan melintang) di sepanjang alignment.

33

MENGGUNAKAN MENU INQUIRY Pada menu pallete Land Desktop dan Land Desktop Complete, kita akan menemukan menu Inquiry. Inquiry yang saya temukan di thesaurus ms word bisa diterjemahkan sebagai keterangan, pengecekan, analisis, survey, dll. Dengan menu inquiry, berikut ini adalah hal-hal yang bisa anda lakukan. 1. Mengecek koordinat Easting/Northing. Klik menu Inquiry ±> North/East. lalu klik salah satu point pada drawing. 2. Mengecek koordinat Latitude/Longitude: Klik menu Inquiry ±> Lat/Long. lalu klik salah satu point pada drawing. 3. Mengecek jarak Geodesic (Geodesic distance) Klik menu Inquiry ±> Geodetic Inverse. Klik titik pertama, lalu klik pada titik kedua. Jarak geodetic adalah jarak terpendek dua buah titik diatas permukaan ellipsoid bumi pada mean sea level. Dimana jarak disana dipengaruhi betul oleh Earth curvature (lengkung bumi). Biasanya banyak dipake sama orang navigasi, baik kapal maupun pesawat terbang. mengenaiah Goedetic distance bisa dilihat disini. 4. Mengecek jarak dan posisi sebuah titik atau objek terhadap Center Line. Masuk saja ke menu Inquiry ±> Station/Offset Object atau menu Inquiry ±> Offset Alignment. tentukan line atau alignment referensinya. lalu klik titik diluar line atau alignment tersebut. LD akan menghitungkan posisi titik tersebut berada pada STA berapa dan menghitungkan berapa jarak terdekat titik tersebut (offset) terhadap line referensi tadi. 5. Mengecek properties Line dan Kurva. Pada drawing alignment anda, masuk ke menu Inquiry ±> Line/Curve/Spiral. lalu klik salah satu titik pada kurva yang anda buat. Bisa klik pada garis lurus maupun pada bagian Kurva. LD akan menampilkan propertiesnya. contohnya seperti berikut. Keterangan sederhana

34

-------------------------------------------------------------------------------------------ARC DATA -------------------------------------------------------------------------------------------Begin . . . . . Radial Point. . End . . . . . . PI . . . . . . Tangent: 187.106 Arc Length: 368.661 North: 2284340.660 North: 2283466.875 North: 2284283.100 North: 2284350.519 Chord: 365.940 Radius: 875.000 East: 423816.392 East: 423770.288 East: 423455.007 East: 423629.546 Course: 260-57-01 Delta: 24-08-25

-------------------------------------------------------------------------------------------Fungsi yang sama bisa anda temukan pada menu Inquiry±> Roadway Curves, Railway curves, Spiral Radius. 6. Mengecek sudut. Bila anda memiliki dua buah garis yang bersinggungan dan ingin mengecek sudt antara kedua garis tersebut masuk saja ke menu Inquiry ±> Angles. Klik garis pertama. lalu klik garis kedua. LD akan menampilkan hasil seperti berikut: The acute angle is 147-44-25 The obtuse angle is 212-15-35 Acute Angle dan Obtuse Angle adalah sudut dalam dan Sudut Luar dalam bahasa indonesia. 7. Mengecek jarak poligon. Misal anda punya polygon traversing, ataw poligon sebuah path dan anda ingin mengecek berapa jaraknya, pakai saja menu Inquiry ±> Continuous distance. klik lah dari titik satu ke titik selanjutnya hingga akhir path

tersebut. Tekan enter jika sudah selesai. 8. Mengecek elevasi kontur. Klik menu Inquiry ±> Contour Elevation. Ini bermanfaat untuk mengecek kontur yang belom berlabel. 9. Mengecek Elevasi pada surface. Bermanfaat untuk mengecek properties sebuah titik di permukaan surface. klik menu Inquiry ±> Surface Elevation. lalu klik sebuah titik dimana aja di

35

surafce anda. LD akan menampilkan Koordinat Easing, Northing serta Elevasi titik yang anda klik tersebut. 10. Mengecek kemiringan permukaan (Slope). Klik menu Inquiry ±> List Slope. klik titik pertama di surface anda. lalu klik di titik kedua. LD akan menampilkan data seperti berikut (elevasi di titik pertama, elevasi titik kedua, beda tinggi, Slope, grade dan jarak horizontal) First elev: 64.000, Second elev: 82.000, Elev diff: 18.000 Slope: 6.298:1, Grade: 15.879, Horiz dist: 113.360 11. Menge-track koordinat dan elevasi. Masuk saja ke menu Inquiry ±> Track North/East atau Inquiry ±> Elevation. maka akan muncul windows kecil di pojok kiri atas yang menunjukkan koordinat North/East kemana sata kursor anda bergerak.

36

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->