P. 1
Tutorial Corel Video Studio x3 Beta2

Tutorial Corel Video Studio x3 Beta2

|Views: 3,861|Likes:

More info:

Published by: Wayan Sudartana Shisui on May 04, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/27/2013

pdf

text

original

TUTORIAL COREL VIDEO STUDIO X3

Corel(R) VideoStudio(R) Pro X3. Dengan menawarkan nilai hebat dengan harga baru $99,99, Corel VideoStudio Pro X3 menggabungkan penyuntingan video, penulisan media, efek seketika serta burning DVD dan Blu-ray, sehingga memungkinkan para penggemar video menciptakan produksi yang tampak profesional di lingkungan sederhana dan singkat yang menawarkan kinerja maksimal. Pembuatan yang Lebih Cepat Mempercepat Proses Kreatif Dengan kecepatan yang menonjol dalam industri dan waktu pembuatan terendah dalam kategori, Corel VideoStudio Pro X3 sekarang melakukan banyak tugas yang biasa dua kali lebih cepat dari versi sebelumnya dengan optimalisasi untuk chipset baru bertenaga tinggi termasuk Intel(R) Core(TM) i7. Perangkat ini juga menawarkan pemrosesan multi-core dan paralel GPU dengan dukungan untuk teknologi baru termasuk NVIDIA(R) CUDA(TM) yang menawarkan kinerja mengesankan dan arus kerja produksi menyeluruh yang lebih baik. "Biasanya, kecepatan dan kinerja arus kerja merupakan tantangan besar bagi penyunting video konsumen dewasa ini, jadi di sanalah Corel memfokuskan upaya kami untuk X3. Siapa pun yang menyunting video tahu seperti apa rasanya ketika proses kreatif mandeg karena Anda menghadapi perangkat yang rumit, waktu respons yang lambat atau pemutaran ulang yang patah-patah. Kami merasa itulah saatnya menyampaikan pengalaman baru bagi penyuntingan video, sehingga kami membuat Corel VideoStudio Pro X3 dengan antarmuka pengguna yang dipersingkat, perangkat kreatif ditingkatkan yang memberikan efek seketika, dan arus kerja yang disederhanakan," kata Jan Piros yang memimpin Manajemen Produk untuk Corel VideoStudio Pro. Corel VideoStudio Pro X3 merupakan aplikasi pengolah video terbaru dari Corel. aplikasi ini memiliki beberapa fitur HD yang ditambahkan ke seperangkat tool tingkat-menengah untuk para pengguna setia Corel. Corel VideoStudio Pro X3 menambahkan burning ke Blu-ray disamping format DVD standar — anda dapat melakukan keduanya dengan bonus aplikasi ‘DVD Movie factory Pro 2010′ yang sepaket dengan Corel VideoStudio Pro X3 Sekarang Corel VideoStudio Pro X3 memamerkan tampilan antar muka yang lebih gelap dan lebih ramping. selain menu untuk edit yang sederhana kini hadir juga menu edit canggih. beberapa menu

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 1

item, pengaturan fitur dan tab yang sedikit diubah untuk meningkatkan aksesibilitas tool tertentu. selain itu, aplikasi ini juga mampu mentransfer atribut dari sato video klip ke video klip lainnya. Dengan Corel VideoStudio Pro X3 anda dapat menumpahkan semua kreativitas yang anda miliki. Corel VideoStudio Pro X3 akan menyediakan fitur-fitur mendukung, seperti template profesional, efek studio berkualitas tinggi, judul yang dipercantik dan transisi yang halus. mempermudah alur kerja dengan akselerasi GPU dan dukungan untuk CPU Intel multi-core untuk proses editing dan rendering yang lebih cepat. setelah selesai, dengan bangga anda dapat berbagi video di YouTube, facebook, Vimeo, DVD, AVCHD dan Blu-ray, iPod atau PSP. Tutorial Corel Video Studio X3 di youtube : http://www.youtube.com/watch?v=TEbecGFazG8&feature=player_embedded System Requirements
          

Microsoft® Windows® 7, Windows Vista® or Windows® XP with latest service packs installed (32bit or 64-bit editions) Intel® Core™ Duo 1.83 GHz, AMD Dual-Core 2.0 GHz or higher recommended 1 GB RAM (2 GB or higher recommended) 128 MB VGA VRAM or higher (256 MB or higher recommended) 3 GB of free hard drive space Minimum display resolution: 1024 x 768 Windows-compatible sound card Windows-compatible DVD-ROM drive for installation Recordable DVD required for creating DVDs Recordable Blu-ray™ drive required for creating Blu-ray™ discs Internet connection required for online features

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 2

A. MENGINSTAL COREL VIDEO STUDIO
1. Buka Windows Explorer, buka folder master Corel Video Studio X3

2. Klik Continue

3. Silahkan menunggu, proses instalasi berjalan sekitar 10 menit

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 3

4. Centang pada “I Accept the terms in the license Agreement, kemudian klik next

5. Pilih Negara Indonesia, kemudian tekan “klik Install Now”

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 4

6. Tunggu hingga proses instalasi selesai

7. Instalasi sukses, klik finish

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 5

B.

Aktivasi Corel Video Studio X3

1. Pastikan Internet di komputer anda dalam keadaan “Offline” 2. Buka Windows Explorer, masuk folder Corel Video Studio X3, kemudian folder keygen 3. Buka file “Keygen”, kemudian tekan “key code”

4. Buka Aplikasi Corel Video Studio X3, klik start, All Program, Corel Video Studio X3, Corel Video Studio X3

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 6

5. Close tampilan dibawah ini

6. Setelah instalasi selesai, jalankan VIDEOSTUDIO X3 – Lalu Tutup kembali 7. Buka KEYGEN VIDEOSTUDIO X3 – Lalu ikuti petunjuk gambar berikut. Lakukan sesuai urutan nomor.

NEXT….

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 7

NEXT…

NEXT

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 8

C. Pengenalan Menu yang ada di Corel Video Studio X3
Setelah Anda pastikan program ini telah terinstal dengan benar, Anda siap menjalankannya melalui langkah-langkag berikut ini : 1. Buka Aplikasi Corel Video Studio X3, klik start, All Program, Corel Video Studio X3, Corel Video Studio X3

2. Setelah anda klik, tunggu beberapa saat agar tampilan awal program Corel Video Studio X3 muncul seperti gambar dibawah ini

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 9

Dalam tampilan awal program ini ada beberapa option yang harus anda pilih. Sebelum masuk sepenuhnya ke dalam program ini, ada baiknya jika anda mengetahui dahulu pilihan-pilihan yang akan anda temui dalam tampilan awal program, serta pilihan mana yang terbaik untuk memulai proyek anda.

Advanced Edit Adalah option yang digunakan untuk mulai pengeditan secara lengkap sesuai dengan kreasi atau selera kita. Langkah demi langkah akan disajikan secara lengkap melalui option ini. Advanced edit berisi penjelasan langkah-langkah yang ada dalam pembuatan film

Easy Edit Adalah menu option yang digunakan untuk membuat video dengan cepat, instan dan mudah. Kelemahan dari option ini adalah anda tidak bisa dengan bebas berkreasi sesuai dengan keinginan anda.

DV to DVD Wizard Dapat anda pilih jika ingin meng-capture langsung dari handycam tanpa melalui proses editing lagi dan langsung dapat membakar hasil rekaman dalam bentuk DVD.

Burn Anda dapat langsung membakar hasil project video ke dalam program DVD factory pro 2010. Dilengkapi fitur dan menu yang cukup bagus untuk membuat DVD video dengan hasil yang memuaskan

C.1. Capture Video
Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom
Page 10

Adalah proses pemindahan film yang telah anda rekam dengan kamera video ke dalam komputer. Orang awam biasanya menyebut istilah capture video dengan transfer video. Capture video bisa menggunakan berbagai macam cara

C.2. Tool dan Menu dalam Corel Video Studio X3

Menu ini berada pada bagian atas dan disamping menu bar dari tampilan program. Ada 3 panel yang akan membimbing anda dalam membuat video. Berikut ini pembahasan secara singkat :

Capture Panel yang berfungsi untuk meng-capture film dari handycam atau media perekam lainnya. Yang kemudian tinggal kita edit ke dalam Corel Video Studio X3

Edit Panel yang berfungsi untuk melakukan pengeditan film atau clip video. Dengan menu ini anda bebas mengedit clip video, memotong, memberi lagu, teks kemudian menggabungkan menjadi sebuah video yang utuh.

Share Panel terakhir ini adalah langkah terakhir disaat semua project baik video, sound, teks dan efek telah selesai diedit. Dan anda dapat membakar dalam format CD atau DVD.

C.3. Toolbar
Pada menu ini terdapat menu-menu bar dengan fungsi masing-masing. Menu bar ini adalah menu standar yang sering dijumpai pada software-software lain. Dibawah ini adalah beberapa tampilan menu bar.

Tampilan menu File

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 11

Tampilan menu Edit

Tampilan menu Tools

Tampilan menu Settings

C.4. Tool Option
Menu ini berfungsi untuk meng-customize atau mengedit sesuai fasilitas yang anda gunakan saat itu, sehingga tampilan menu ini berubah-ubah sesuai fasilitas yang anda pilih, dibawah ini adalah salah satu contoh tampilannya.

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 12

C.5. Tool Navigasi
Menu ini berfungsi untuk mengendalikan atau mem-preview clip video yang anda buat.

C.6. Gallery
Gallery merupakan jendela atau tampilan yang berisi beberapa kumpulan bahan yang anda perlukan saat pengeditan video anda. Tampilan gallery akan berubah –ubah sesuai fasilitas yang anda pilih, diantaranya bisa dilihat dibawah ini.

Gallery Media (Video dan Foto) Digunakan untuk memasukan media berupa gambar dan video ke dalam project anda

Gallery Transition (Transisi) Digunakan untuk menyisipkan efek transisi antara video/gambar A dengan video/gambar B

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 13

Gallery Title (Teks) Digunakan untuk memberi teks, judul, lirik pada video yang kita buat

Gallery Graphic (Color, Object, Frame, Flash Animation) Digunakan untuk menambahkan background warna, objek gambar, frame foto, dan animasi flash

Gallery Filter (Video, Foto, Teks Filter) Digunakan untuk menambahkan efek video filter seperti hujan, monocrome, old film, dll pada sebuah video, foto dan teks

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 14

Gallery Filter (Video, Foto, Teks Filter) Digunakan untuk menambahkan suara format mp3, wav, wma ke dalam video yang akan anda buat

C.7. Timeline Tool Bar
Tool bar ini terletak di atas timeline. Ada beberapa tool pada seri Corel Video Studio X3 yang tidak terdapat pada seri sebelumnya. Tampilan timeline tool bar dapat dilihat pada gambar dibawah ini beserta penjelasan singkat tentang fungsi tombol.

Undo

Redo

Batch Convert Record / Capture Painting Creator

Sound Mixer Instant Project

Zoom Out

Zoom In

Project Duration

Fit Project

a. Undo Berfungsi untuk membatalkan perintah b. Redo Berfungsi untuk membatalkan perintah “undo” c. Record/Capture Berfungsi untuk merekam, memindah data video atau suara dari perangkat media perekam seperti handycam, kamera, CD/DVD, ponsel ke dalam komputer d. Batch Convert Membantu anda dalam mengkonversi sejumlah file video sekaligus ke dalam format lain seperti AVI, 3GP, FLV, MPG dll

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 15

e. Sound Mixer Membantu anda membuat suara menjadi Surround Sound f. Instant Project Berfungsi untuk membuat editing video secara instan dan cepat g. Zoom out Untuk mengubah tampilan timeline menjadi pendek h. Zoom in Untuk mengubah tampilan timeline menjadi panjang i. Fit Project Untuk mengubah tampilan project anda supaya terlihat semua di layar time line. j. Project Duration Berfungsi untuk merubah durasi dari foto atau video yang kita masukkan ke dalam timeline k. Storyboard View Tampilan ini hanya bisa melakukan peletakan file video ke dalam timeline, dan memberikan efek transisi atau efek spesial dengan video filter

l. Timeline View Saat anda menggunakan tampilan ini, anda dapat melakukan semua kegiatan editing disini, mulai dari memasukkan clip ke dalam timeline, memberikan suara, teks, transisi serta memberikan efek video filter

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 16

C.8. Penyimpanan File Corel Video Studio X3
Selanjutnya anda akan mengenali bentuk atau tipe penyimpanan project atau clip video yang telah anda buat. a. Avi (Audio Video Interleave) Merupakan format video yang memiliki resolusi paling tinggi dan merupakan format tertua. Format ini memiliki ukuran yang sangat besar dibandingkan dengan format yang lain. b. DVD (Digital Versatile Disc) DVD merupakan format populer karena kualitasnya. DVD menggunakan format MPEG-2. Ukuran DVD rata-rata adalah 4,7 GB c. VCD (Video Compact Disc) Merupakan versi khusus dari CD-ROM yang menggunakan format MPEG-1, Kualitasnya masih dibawah DVD. Ukuran VCD adalah 700MB dan mampu memutar video dengan durasi 80 menit. d. SVCD (Super Video Compact Disc) Umumnya didefinisikan sebagai peningkatan versi VCD. Telah mendukung teknologi Variable Bit Rate (VBR) support. Yang membedakan hanyalah waktu pemutaran filmnya yang hanya berdurasi 30-45 menit. e. BD (Blu-ray Disc) Dikembangkan oleh Blu-ray disc Association, BD merupakan format optik yang menggunakan laser biru-violet, sehingga data masuk akan dikemas dalam ukuran 25 dan 50 GB. BD dapat memutar video dengan kualitas tinggi f. AVCHD (Advanced Video Codec High Definition) Merupakan format baru rekaman kamera video digital dan memiliki resolusi 1080i dan 720p. Kualitas yang dimiliki cukup tinggi.

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 17

D. Memulai Project Video
D.1. Membuat Slide Show Photo
1. Buka Aplikasi Corel Video Studio X3, klik start, All Program, Corel Video Studio X3, Corel Video Studio X3

2. Klik “Advanced Edit”

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 18

3. Tampilan utama Corel Video Studio X3

4. Masukkan video pembuka pada baris Storyboard pada contoh dibawah

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 19

5. Pindah Ke Kategori Musik, klik add untuk menambah musik mp3 dari directory komputer 2

1

6. Pilih Mp3 Yang akan dimasukkan, kemudian klik “Open”

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 20

7. Masukkan file “MP3” yang sudah ada di library kedalam baris Storyboard

8. Masuk ke “media”, kemudian pilih “photo”

1

2

3

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 21

9. Pilih foto yang akan dimasukkan, tahan “ctrl” untuk memilih beberapa foto kemudian tekan “open”

10. Masukkan file foto yang dipilih ke dalam baris storyboard

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 22

11. Beri Teks untuk pembuka supaya lebih menarik dengan menggunakan menu Title

2 1

3

12. Kita bisa edit teks dengan cara klik 2x pada layar editing

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 23

13. Untuk memberikan transisi, klik pada mode “transision” kemudian pilih “All”

2 1

14. Kemudian masukkan transisi diantara gambar/video di dalam baris storyboard

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 24

15. Klik tempat kosong, kemudian tekan “home” dan “play” untuk melihat hasil sementara

3

2

1

16. Proses Finishing ke format Video DVD
Apabila kita sudah mengedit video yang kita buat, proses berikutnya adalah membentuk dalam format video. Caranya adalah : a. Klik share, create video file, DVD, Pal DVD 4:3

1

1

2 4

3

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 25

E. Pilih lokasi menyimpan, kemudian tekan save. Tunggu hingga proses 100%

Tutorial Corel Video Studio X3 (Rudy Hartanto,S.Kom) Created by : Rudy Hartanto, S.Kom

Page 26

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->