P. 1
Tutorial Photoshop Lengkap

Tutorial Photoshop Lengkap

|Views: 167|Likes:
Published by Zelda Nation

More info:

Published by: Zelda Nation on May 05, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/10/2015

pdf

text

original

Langkah pembuatan efek foto blending dengan Photoshop

Langkah 1 Buatlah sebuah file baru dengan Photoshop. Caranya ya dengan memilih menu File > New. Saat muncul kotak dialog New, silahkan diisi dengan ukuran yang Anda inginkan. Jika hasil gambar ini hanya akan digunakan sebagai tampilan di layar monitor, isikan saja 72 hingga 96 pixel/inchi. Namun jika akan dicetak maka isikan sekitar 300 pixel/inchi (lebih jelasnya tentang ukuran foto silahkan dibaca di sini). Background content-nya dipilih yang white. Langkah 2 Bukalah sebuah gambar foto yang akan Anda edit dengan Photoshop. Seperti pada postingan sebelumnya, efek ini akan diterapkan pada foto wajah / raut muka orang. Namun tidak menutup kemungkinan untuk diterapkan pada foto / gambar lain. Sebagai contoh pada tutorial ini, saya menggunakan fotonya mbak Dita.

Langkah 3 Masukkanlah foto yang akan kita edit ini ke dalam file baru yang background-nya putih tadi. Caranya memasukkan, yaitu dengan menggunakan move tool. Geser gambar foto ke dalam file yang baru.

Langkah 4 Karena kita membutuhkan hanya bentuk wajah dan leher, jadi foto ini harus kita seleksi dulu agar kita bisa memisahkan antara foto model dengan background-nya apalagi karena latar belakang foto ini memang agak memprihatinkan tidak rapinya. Seleksi bisa digunakan dengan banyak cara, bisa Anda gunakan cara-cara yang mudah saja untuk membuat seleksinya, seperti yang saya tuliskan diatas tadi, seleksi ini tidak perlu rapi sekali. Pada contoh berikut ini seleksi saya buat dengan menggunakan path pada bagian tangan dan sebelah bawah, sedangkan pada rambut saya seleksi dengan channel.

Langkah 5 Setelah seleksinya jadi, kliklah ikon Add layer mask (di sebelah bawah palet layer Photoshop, pada gambar di bawah ini saya tandai dengan lingkaran merah).

Cara memasukkan juga menggunakan move tool. seperti langkah ke-3. kemudian masukkan gambar tersebut kedalam fle yang sedang kita edit tadi. Misalnya seperti gambar dibawah ini. Background / latar belakang gambar akan lebih sesuai jika menggunakan gambar yang sifatnya tile (terdiri dari susunan gambar-gambar kecil). Setelah Anda mendapatkan gambar yang diinginkan. . Namun jika tidak mempunyai gambar lain. silahkan gunakan gambar-gambar berikut ini. sudah saya buatkan ukuran 1024 x 768 pixel.Langkah 6 Sekarang kita membutuhkan gambar yang akan digunakan sebagai background. 72 dpi dalam format jpg.

.Atur posisi gambar agar sesuai letaknya. kemudian paling atas adalah layer Foto. Caranya yang mudah adalah dengan memilih menu Image > Adjustment > Desaturate. Buatlah agar gambarnya menjadi hitam putih. Background yang baru saja dimasukkan. maupun posisi gambarnya. Urutan layernya. sesuaikan dengan selera Anda. Langkah 7 Pastikan layer yang sedang aktif adalah layer foto. dari yang bawah adalah: Background yang putih. Baik letak layer.

Dekatkan kedua titik segitiga (highlight dan shadow). Langkah 9 Pilih menu Image > Adjustment > Posterize. karena yang akan dibutuhkan nanti hanya beberapa bagian yang terang dan gelap saja. Isikan nilai sedikit saja. Tujuan langkah ini adalah untuk membuat agar gambar menjadi lebih kontras. Tujuan langkah ini adalah untuk membuat agar gambar berkurang jumlah warna-warnanya. sekitar 7 hingga 15.Langkah 8 Pilih menu Image > Adjustment > Level. .

dan jenis blending yang berbeda pula. Gambarnya sudah jadi.Langkah 10 Ubahlah blending pada layer ini menjadi soft light. kemudian mengulang lagi mulai langkah ke-9 dengan nilai posterize yang berbeda. namun jika merasa ingin bereksperimen lagi. Blending option ini terletak pada palet layer (biasanya tulisannya adalah normal). Anda bisa membuat duplikat layer foto. . Berikut ini adalah gambar yang sudah jadi. yang pada gambar dibawah ini saya beri tanda lingkaran merah.

Membuat efek foto siluet .Selamat mencoba efek foto ini dengan Photoshop.

Pada tutorial photoshop kali ini kita akan membuat efek foto siluet dengan Photoshop. Kalau sulit. Langkah 1 Bukalah sebuah foto dengan Photoshop. bisa dibaca pada kategori seleksi. Yang dimaksud dengan siluet disini adalah sebuah gambar yang mempunyai latar belakang kontras dengan obyek atau model fotonya. Langkah 2 Buatlah seleksi pada obyek atau modelnya dengan Photoshop. Cara membuat seleksi ini ada banyak. itu adalah cara menyeleksi gambarnya. Berikut ini tutorial tentang prinsip pembuatannya dengan Photoshop yang mudah. .

Langkah 5 Isi seleksi tersebut dengan dengan warna hitam. pilih Black kemudian klik OK.Langkah 3 Pilih menu Edit > Copy kemudian Edit > Paste. Tujuan langkah ini adalah untuk membuat agar gambar foto berada pada layer yang berbeda. Pada bagian Use. Langkah 4 Munculkan seleksi pada layer baru tersebut dengan cara melakukan CTRL + klik pada thumbnail layernya. . Caranya dengan memilih menu Edit > Fill.

kemudian tekan ALT + Backspace.Secara alternatif Anda juga bisa menekan D di keyboard. kemudian ulangi langkah ke-5. Langkah 7 Pilih layer background. Misalnya dengan Anda sapukan Brush tool atau dengan menggunakan Layer style. . Kita isi dengan warna hitam yang pekat. Langkah 6 Hilangkan seleksi ( Select > Deselect ). ada banyak cara lagi yang bisa digunakan untuk membuat layer ini berwarna hitam. Selain cara-cara diatas. Atur seperti gambar dibawah ini. Langkah 8 Beri efek dengan memilih menu Filter > Render > Lens Flare.

Berikut ini gambar yang sudah diberi filter Lens Flare. .

Membuat efek foto glamor . Anda bisa mencoba mengkreasikannya lagi. Asal Anda memahami tujuan dari tiap langkah yang dilakukan pada tutorial photoshop di atas pasti bisa membuatnya. Pada gambar ini. ada juga yang nampak transparan. foto tersebut tidak sepenuhnya hitam.Gambar dengan efek foto siluet sudah selesai kita buat dengan Photoshop. Caranya mudah. Ada bagian yang nampak masih berwarna. misalnya seperti gambar dibawah ini.

Gambar bisa sesuka kita. Beri Filter > Blur > Gaussian Blur.Tutorial Photoshop kali ini akan saya gunakan untuk membahas tentang cara pembuatan efek foto “glow” pada foto. namun karena akan dibuat . Aktifkan layer background copy. sebelah kiri pengaturan Opacity (secara default nilainya adalah Normal). Berikut ini adalah caranya: • • Duplikat layer Background. Misalnya seperti efek pada pada foto-foto pernikahan (kayaknya saya sering dapat kiriman undangan pernikahan dengan model efek seperti itu). • Langkah membuat pattern dengan Photoshop Langkah 1 Bukalah sebuah gambar dengan Photoshop. Blending option ini terletak di palet layer. Biasanya ini digunakan untuk membuat kesan glamor pada foto. Atur sendiri nilainya sambil melihat gambar asli yang Anda edit. ubah blending option menjadi screen.

Karena saya ingin pola ini banyak dan kecil-kecil. Untuk mengubah ukuran gambar ini dengan cara memilih menu Image > Image Size. Sebagai contoh kali ini. Langkah 2 Aturlah ukuran gambar agar sesuai untuk dijadikan pola. maka usahakan gambar tersebut berfokus di tengah-tengah. atau pinggir yang berlawanan. . Langkah 3 Pilih menu Edit > Define Pattern. Lebih lanjut tentang pengubahan ukuran gambar bisa dibaca pada tutorial yang ini.pola. isikanlah nama pattern yang diinginkan. saya gunakan sebuah gambar logo windows dalam bentuk lingkaran. maka ukuran gambar saya perkecil. Kemudian setelah muncul kotak untuk memberi nama.

klik OK untuk menerapkan pattern. pilih Pattern. pilihlah pattern yang sudah kita buat tadi (biasanya pattern yang baru kita buat muncul di urutan paling bawah sendiri). Langkah 5 Pilih menu Edit > Fill. atau buka file gambar yang ingin diisi dengan pattern. Setelah itu. Langkah 4 Sekarang kita tes pattern tersebut. Pada bagian Use.Kemudian klik OK. Kemudian pada sebelah bawahnya (Custom Pattern). Buatlah sebuah file baru. .

Selamat mencoba dan berkreasi dengan pattern pada Photoshop. Langkah pembuatan efek cloud pada background foto dengan Photoshop . Pada tutorial berikutnya kita coba menerapkan pattern untuk membuat sebuah efek pada foto.

Langkah 2 Setelah foto diseleksi. ini untuk mereset warna background dan foreground menjadi hitam putih. kemudian Edit > Paste.Langkah 1 Bukalah sebuah foto dengan Photoshop. Langkah 3 Pilih / aktifkan layer background. kemudian pilih menu Edit > Copy. Kemudian pilih menu Filter > Render > Clouds. Tentang pembuatan seleksi. Pada foto tersebut. jika ingin belajar lebih lanjut bisa dibaca pada kategori seleksi. Akan didapati foto menjadi seperti gambar berikut ini. Bisa juga dengan melakukan Ctrl + J. Kemudian tekan tombol D pada keyboard satu kali. buatlah sebuah seleksi pada bagian model fotonya saja. .

Pengaturan yang lain pada kotak dialog Lighting Effects ini bisa diatur sendiri sesuai selera.Langkah 4 Pilih menu Filter > Render > Lighting Effects. Langkah 5 Masih pada layer background yang sudah diberi efek tadi. Lakukan pengaturan seperti gambar ilustrasi tutorial Photoshop dibawah ini. Pastikan diberi tanda cek pada Colorize. kemudian ubah nilai Hue sesuai dengan keinginan. sekarang kita ubah warnanya dengan Image > Adjustment > Hue/Saturation. . Pada bagian style-nya dipilih Soft Omni.

sampai lupa. gambar ini menggunakan fotonya Mbah Dita. misalnya pada The Shadow Remains. . Terima kasih ya mbak. Oh iya. Efek ini sering saya gunakan untuk membuat latar belakang pada foto.Berikut ini gambar yang sudah diberi efek cloud pada background-nya.

Buatlah agar seleksinya memotong sebagian dari gambar hingga ke salah satu tepinya (piye ki le ngomongke ra jelas).Langkah Membuat Efek Foto Robek Langkah 1 Bukalah gambar yang akan Anda olah dengan Photoshop. dengan memilih menu Select > Save Selection. Langkah 2 Buatlah seleksi pada gambar dengan menggunakan lasso tool. lebih jelasnya bisa dilihat pada gambar ilustrasi tutorial dibawah ini. . Langkah 3 Simpan hasil seleksinya.

Ini akan membuat layer Background copy. Langkah 5 Pilih menu Filter > Pixelate > Crystalize. namun jika slider digeser minimalnya tetap cuma 3). Langkah 8 Tekan Ctrl + J. Isikan nilai 3 (ukurannya bisa disesuaikan sendiri. Langkah 7 Klik channel RGB. Langkah 6 dan 7 ini tujuannya agar kita kembali ke channel seperti awal namun sudah mempunyai seleksi yang tidak rata.Langkah 4 Pilih channel hasil seleksi pada palet channel. Langkah 6 Klik icon Load channel as selection. . tujuannya untuk membuat duplikat hasil potongan seleksi. Klik OK. Langkah 9 Klik layer Background (yang masih merupakan foto asli dan belum dipotong). Tujuan langkah ini untuk membuat tepian seleksi menjadi tidak rata secara otomatis. Tekan Ctrl + J.

Atur ukuran dan posisinya dengan cara memilih menu Edit > Free Transform. Ini untuk menghapus area yang berada dalam seleksi. Layer yang aktif masih tetap pada layer Background copy. Langkah 11 Sekarang tekan tombol Delete. Begitu juga dengan layer Background copy. Opacity=100%. Kemudian hilangkan seleksi. Pada bagian Use=White. dengan cara memilih menu Select > Deselect. Isi layer ini dengan warna putih. Langkah 12 Klik atau pilih layer Background. . Langkah 13 Aktifkan atau pilih layer 1.Langkah 10 Ctrl + klik pada nama layer 1 (yang merupakan layer hasil potongan). Caranya dengan memilih menu Edit > Fill.

bisa ditambahi dengan efek bayangan. Berikut ini gambar hasil pembuatan efek foto robek. . Pada tutorial Photoshop ini saya gunakan Layer > Layer style > Drop shadow. caranya dengan Anda lakukan pilih menu Image > Reveal All. Catatan: Jika Anda ingin seluruh gambar bisa ditampilkan sehingga bagian yang terputar pada langkah 13 tadi tidak nampak terpotong.Langkah 14 Untuk menambah kesan hasil robekan.

.Selamat mencoba dan berkreasi dengan Photoshop.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->