P. 1
Microsoft Word 2000

Microsoft Word 2000

|Views: 384|Likes:
Published by Dew Fa

More info:

Published by: Dew Fa on May 10, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

09/17/2013

pdf

text

original

NAMA KELOMPOK

1. 2. 3. 4. KOMANG UPA KERTI ABDUL MAJID I G N EDO PASKA FAHMI

berisi nama file dan nama program aplikasi yang sedang aktif Baris Menu . yaitu membuat surat.  Memulai Word 2000 Langkah – langkah memulai Word 2000 dengan beberapa cara:  Klik Start. Program pengolahan kata ini menjadi sangat populer karena memberikan fasilitas – fasilitas yang jauh lebih canggih dibandingkan program pengolahan kata lainnya. akan tampil lembar kerja Word  Klik dua kali gambar Microsoft Word pada desktop  Klik Start  Klik dan pilih Microsoft Word  Mengenal Tampilan Word 2000      Bagian – bagian dasar dari Word 2000 yang perlu diketahui seperti gambar 09. digunakan untuk mengontrol jendela yang sedang aktif Judul Baris. kemudian lewat langkah majunya telah mengeluarkan versi ’95. dll. Microsoft telah mengeluarkan program pengolah kata Microsoft Word mulai dari versi 1. pilih program  Pilih dan klik Ms Word. 2000. Setiap karakter yang kita ketik akan muncul pada posisi titik sisip . merupakan program aplikasi word processor ( pengolah kata ) yang paling banyak digunakan saat ini. berbentuk garis vertical yang berkedip – kedip. Microsoft Word 2000 yang selanjutnya disingkat Word 2000. Titik Sisip.0.MICROSOFT WORD 2000 Microsoft Word merupakan salah satu Aplikasi yang berada dalam Microsoft word 2000 yang mempunyai berbagai kemampuan di dalamnya. bekerja dengan tabel.0 sampai 6. grafik. dan XP. berisi tombol – tombol yang digunakan untuk menjalankan suatu perintah dengan cepat dan mudah. ’97. diantaranya : Icon control menu.  Sejarah Singkat Microsoft Word 2000 Microsoft Word adalah sebuah program pengolahan kata (Word Processor) yang dibuat oleh Microsoft Corporation dari USA. berisi barisan perintah berupa menu Baris Toolbar. terutama perintah – perintah yang sering kita gunakan .

Jawab Yes jika menghendaki penyimpanan  Membuka file dukumen  Pilih dan klik menu File  Klik Open. pilih dan klik Close  Apabila ada perubahan pada dokumen tersebut akan muncul kotak dialog penyimpanan. Selain itu baris status memberikan informasi lain saat pengetikan  Keluar dari Word 2000 Setelah kita selesai bekerja dengan word.klik Exit  Atau klik tombol Close (X) yang berada dipojok kanan atas jendela  Tunggu sampai jendela word ditutup  Menyimpan File Dokumen  Pilih dan klik menu file. pilih dan klik drive dan folder tempat file tersimpan  Pada kotak isian File Name. ketikkan nama file dokumen yang kita inginkan atau klik dua kali nama file tersebut. langsung pada langkah berikut :  Pilih dan klik menu File. digunakan untuk mengubah tampilan jendela dokumen dengan cepat  Baris Status. pilih Save atau Save As  Muncul kotak dialog Save atau Save As (Save As digunakan untuk menyimpan file baru atau menggunakan nama yang baru )  Tentukan drive/disk pada bagian Save In  Tuliskan nama file pada bagian File Name  Klik tombol perintah Save  Menutup file dokumen  Klik File. kita dapat mengakhirinya dengan langkah berikut :  Simpan lembar kerja atau dokumen yang sudah dibuat atau jika belum membuat dokumen. memberikan informasi letak kursor (dari puncak halaman. kotak dialog open akan muncul. dan kolom) dan relative halaman yang akan tercetak. baris.  Membuat File Dokumen Baru     Pilih dan klik menu File Klik New Klik tab General. pilih dan klik icon Blank Dokument Klik Ok . Tombol View.  Pada tombol daftar pilihan Look In.

pilih Word Art. pilih Clip Art. Kemudian muncul kotak dialog symbol  Klik tab Symbol pada kotak dialog  Pada drop-down Font tentukan jenis huruf sebagai kelompok dari symbol  Pilih dan klik symbol yang diinginkan  Klik Insert untuk menyisipkan symbol  Mengambil Obyek Gambar dari Microsoft Clip Art Gallery.  Tempatkan kursor pada posisi yang diinginkan  Pilih dan klik menu Insert.  Ketikkan / isikan header pada kotak yang disediakan  Jika kita ingin pindah ke daerah footer. pilih Symbol. Tampil kotak dialog Edit Word Art Text . pilih Header and Footer.  Menempatkan Obyek Variasi Teks  Tempatkan kursor pada posisi yang diinginkan  Pilih dan klik menu Insert. klik tombol Switch Between Header and Footer yang ada pada baris toolbar Header and Footer  Isikan Footer pada kotak yang disediakan  Klik tombol toolbar Close pada baris Toolbar  Menyisipkan Simbol  Tempatkan kursor pada posisi yang diinginkan  Klik menubar Insert. klik Tight o Klik Ok  Ubahlah ukuran obyek gambar dengan cara menggeser titik – titik pegangannya. Tampil kotak dialog Insert ClipArt  Pilih dan klik tab Picture. pilih Pictures. Memasang Header dan Footer  Pilih dan klik menu View. Caranya : o Klik kanan obyek gambar o Pilih dan klik menu Format Picture o Klik tab Layout. pilih dan klik kategori yang diinginkan  Pilih dan klik obyek gambar yang diperlukan  Klik tombol Insert Clip dari kolom toolbar yang muncul  Tutup kotak dialog dengan tombol Close  Atur obyek gambar dengan menu Format Picture. Tampill kotak dialog Word Art Gallery  Pilih dan klik gaya tampilan teks yang diinginkan  Klik Ok. untuk mengambil obyek gambar  Pada pilihan Catagories. pilih Picture.

5 lines menjadi tiga dan Double menjadi empat  Klik Ok  Menggunakan Paragaf Berbutir . Atau tempatkan kursor pada baris kosong di tempat memulai pengetikkan. untuk jarak spasi Satu o 1. Jika ingin memilih format yang lain. 1. Pilih dan klik menu Format. Membuat paragraf Berbutir Pilih paragraph yang ingin diberi Bullet. Pada kotak text. Membuat Paragraf Bernomor Pilih paragraph yang ingin diberi nomor. ketikkan teks.5 lines. ketikkan teks yang diinginkan. untuk menentukan jarak spasi minimum o Exactly. klik Customize Klik Ok B. Atau tempatkan kursor pada baris kosong di tempat memulai pengetikkan Pilih dan klik menu Format. klik Customize Klik Ok     . yang diinginkan  Klik Ok  Jika ingin menambah teks pada obyek. klik tab Indents and Spacing  Kotak isian Before diiisi dengan jarak spasi sebelum paragraph  Kotak isian After diisi dengan jarak spasi sesudah paragraph  Kotak daftar pilihan Line Spacing diisi dengan jarak spasi yang diinginkan : o Single. Pilih Paragraf sehingga tampil kotak dialog Paragraf  Pada kotak dialog tersebut. dan Bernomor      A. untuk menentukan jarak spasi yang pasti o Multiple. Klik tab Numbered Pilih dan klik bentuk penomoran paragaf yang diinginkan. klik kanan obyek yang diinginkan pilih dan klik Edit Text. pilih Bullets and Numbering. untuk jarak spasi dua o At least. pilih Bullets and Numbering. Klik tab Bullets Pilih dan klik bentuk bullet yang diinginkan. untuk jarak spasi satu setengah o Double .  Mengatur Jarak Spasi Baris  Tempatkan kursor pada paragraph yang jarak yang spasinya akan diatur  Pilih dan klik menu Format. Jika ingin memilih bullet yang lain. untuk menggandakan jarak spasi Single menjadi dua.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->