P. 1
Nota Percuma Teknik Photoshop Oleh Adhadi Mohd

Nota Percuma Teknik Photoshop Oleh Adhadi Mohd

|Views: 257|Likes:
Published by Razak Ramli

More info:

Published by: Razak Ramli on May 17, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/23/2015

pdf

text

original

Nota Percuma Teknik Photoshop

Ditulis dan dicetak oleh Adhadi Mohd Hakcipta terpelihara. Adhadi Mohd, 2006. Untuk lebih banyak tips tips, tutorial fotografi & photoshop, sila layari http://www.adhadimohd.com

1

Isi Kandungan
1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12. 13. Pengenalan kepada Adobe Bridge Memotong gambar (Cropping) Menukar Gambar Warna Menjadi Hitam Putih Proses Pembetulan Warna Menukar focus melalui kaedah menukar warna Teknik menukar latarbelakang Menambahkan tektur pada latarbelakang Menambah bingkai pada gambar Menambah focus pada imej Menambah kesan Vignette pada gambar Menambah kesan Glow pada gambar landscape Membuang parut, jerawat dan menambah kesan filter pelembut (Softening) Menambah kesan khas CineFilter

2

1. Pengenalan Kepada Adobe Bridge
Adobe bridge adalah perisian untuk memaparkan dan menguruskan imej digital. Anda boleh membuka Adobe bridge dari senarai program ataupun dari Adobe photoshop dengan memilih File > Browser.

Menukar saiz thumbnail pada bridge:
Tarik slider saiz ke kiri untuk mengecilkan thumbnail. Tarik ke kanan untuk membesarkan thumbnail.

3

Untuk menukar mod paparan kepada filmstrip seperti diatas, Pilih menu View > As FilmStrip. Untuk membuka imej di dalam photoshop, dwi klik pada pada yang ingin dibuka. Antara kegunaan Adobe bridge yang lain adalah: - memusingkan orientasi pelbagai gambar dalam satu masa. - Melakukan pembetulan dan pengeditan imej RAW (Adobe DNG) melalui Adobe Camera Raw Program. - Membuat Contact Sheets secara automatic - Membuat Web Gallery secara automatic Menjalankan batch processing seperti sharpening. Filetype conversion kepada pelbagai gambar secara automatic.

4

2. Memotong gambar (Cropping)
Langkah-langkah: Buka fail gambar yang ingin dipotong

Klik Cropping tool dari toolbox

Klik dan tahan, pilih kawasan pemotongan

5

Putarkan sedikit orientasi pemotongan.

Tekan Enter

Andajuga boleh melakukan pemotongan dengan menggunakan marquee untuk memilih kawasan yang hendak dipotong dan memilih menu Image > Crop. Untuk memotong dengan mengikut ratio seperti 4R, 8R dan 10R, anda boleh menukar setting pada option bar.

6

3.

Menukar Gambar Warna Menjadi Hitam Putih

Buka gambar yang hendak di edit.

Pilih menu Image > Adjustment > Brightness & Contrast Naikkan Brightness +10. Contrast +10 untuk menaikkan kecerahan gambar sedikit. Klik Ok.

7

Klik Image > adjustment > desaturate. Tekan CTRL+M. Setkan curve seperti dibawah dan tekan ok.

8

4. Proses Pembetulan Warna
Sebelum melakukan proses pembetulan warna, sila lakukan 2 langkah dibawah. Langkahlangkah ini penting untuk memastikan ketepatan warna. Buka sebarang fail gambar. Tekan CTRL+M Dwi klik pada Set White Point. Masukkan nilai: R=240,G=240,B=240 Tekan OK. Dwi klik pada Set Gray Point. Masukkan nilai: R=133,G=133,B=133 Tekan OK. Dwi klik pada Set Black Point. Masukkan nilai: R=20,G=20,B=20 Tekan OK.

9

Pilih Eyedropper tool dari Toolbox. Tukar sample size kepada 3 by 3 average.

Pembetulan warna, seterusnya: Buka fail gambar yang ingin dibetulkan warnanya.

10

Tekan TAB, F, F untuk mengemaskan paparan. Tekan CTRL+M untuk memaparkan tetingkap Curve. Klik ikon Set Black Point dan klik pada kawasan yang sepatutnya berwarna hitam didalam gambar.

Klik ikon Set White Point dan klik pada kawasan yang sepaturnya berwarna Putih dalam gambar.

11

Naikkan garis curve seperti di dalam gambar untuk mendapatkan warna dan contrast yang lebih baik.

Hasil pembetulan warna: Sebelum & Selepas

Nota: Selepas proses pembetulan warna, anda mungkin perlu menukar kembali Eyedropper tools sample size kepada Point sample.

12

5. Menukar focus melalui kaedah menukar warna
Teknik menukar warna merupakan teknik yang selalu digunakan oleh majalah atau jurugambar professional untuk menarik focus kepada satu bahagian tertentu dalam gambar. Langkah-langkah menukar warna Buka gambar yang ingin diedit.

Pilih Eliptical Marquee Tool dan pilih imej belon. Untuk memusingkan pilihan, klik pada menu Select > Transform Selection dan tukarkan orientasi pilihan sehingga menepati kawasan belon sahaja. Tekan enter. Terbalikkan pilihan dengan menekan CTRL + SHIFT + I Atau dari menu Select > Inverse

Klik pada Layer Background Image. Klik pada ikon Create New Fill or Adjustment Layer dan pilih Hue/ Saturation

13

Tarik slider saturation ke kiri sehingga tamat. Tekan Enter atau klik OK.

14

6. Teknik menukar latarbelakang
Buka gambar yang hendak diedit

Pilih Menu Filter > Extract Tukar saiz berus kepada 15. Klik pada Smart highlighting Klik pada Textured Image

Klik pada brush tool. Perlahan-lahan lukiskan garisan pemilih pada bucu badan subject sehingga penuh.

Klik pada paint tool, klik pada bahagian dalam pilihan. Klik preview. Sekiranya pilihan tidak ok, Tekan CTRL+Z, edit pilihan anda sehingga anda berpuas hati.

15

Klik ok.

Klik Pada butang New Layer dan letakkan Layer 1 dibahagian paling bawah.

Klik pada gradient tool. (1) Tukarkan warna foreground kepada biru tua. Warna background kepada biru muda. (2) Klik pada circular gradient tool. (3) Klik pada Inverse (4)

16

Klik dan tarik, dari kawasan bernombor satu hingga kawasan bernombor 2. Sekiranya hasilnya tidak memuaskan, tekan CTRL+Z dan cuba semula.

Hasil akhir. Simpan sebagai fail parrot.psd

7. Menambahkan tektur pada latarbelakang
Buka fail parrot.psd

17

Tambah layer baru dan letakkan diatas background layer. Gunakan fill tool dan isikan layer 3 dengan warna biru tua.

Pilih menu Filter > Render > Cloud

Pilih menu Filter > Pixellite > Crystallize

18

Klik pada Filter > Texture > Stained Glass Click OK. Tukar Layer blend mode kepada Multiply.

Hasil akhir setelah ditambah dengan teks dan di potong (cropping). Simpan fail ini sebagai Parrotakhir.jpg dengan kualiti 12.

8. Menambah bingkai pada gambar
Buka fail Parrot-akhir.jpg

19

Buat layer baru. Dwiklik pada background layer dan tekan ok. Pindahkan layer 1 kebawah layer 0.

Klik pada menu Image > Canvas Size. Isikan setting seperti di sebelah. Klik Ok.

20

Klik pada Fill, isikan layer 1 dengan warna hitam. Klik pada Layer 0. Klik pada Blending option ikon dan pilih stroke.

Isikan setting seperti di sebelah

Hasil akhir.

21

9. Menambah Focus pada gambar
Buka gambar yang hendak diedit.

Tekan CTRL+J untuk membuat salinan layer seperti no. 1. Pilih Menu Filter>Blur>Gaussian Blur. Isikan radius=6. Tekan ok.

Gunakan elliptical marquee tool, pilih kawasan muka subject. Pilih menu Select > Feather. Isikan 50 sebagai radius. Tekan Enter.

22

Tekan backspace sebanyak 2 kali.

Sebelum & selepas:

23

10.Menambah kesan Vignette pada gambar
Buka fail yang hendak diedit.

Klik pada butang New Layer. Fill dengan warna hitam. Gunakan rectangular marquee tool dan pilih bahagian yang ingin dipaparkan.

Pilih menu Select > Feather Isikan 20 dalam kotak radius. Tekan kekunci backspace sebanyak 2 kali.

Anda juga boleh mencuba dengan elliptical marquee dan menambah teks.

24

11. Menambah kesan Glow pada gambar landscape
Buka gambar yang hendak diedit

Tekan CTRL+J untuk membuat salinan layer. Pilih menu Filter > Blur > Gausian Blur Isikan 8.8 pada kotak radius. Tekan enter.

Kurangkan opacity layer kepada 50%.

25

12. Membuang parut, jerawat dan menambah kesan filter pelembut (Softening)
Buka fail imej yang hendak diedit

Klik pada Healing tool. Tukar saiz berus kepada 10. Klik pada bahagian yang hendak dihilangkan. Klik 2 atau 3 kali sehingga anda berpuas hati. Ulang pada bahagian lain.

Tekan CTRL+J untuk membuat salinan layer.

26

Pilih menu Filter > Blur > Gaussian Blur Masukkan nilai 10 dalam kotak radius. Tekan Ok.

Tukar opacity kepada 40%.

Sebelum & selepas :

27

13. Menambah kesan khas CineFilter
Kesan khas cinefilter adalah kesan khas yang sering digunakan didalam filem untuk menambah mood didalam gambar. Cinefilter biru adalah untuk menambah mood romantic didalam gambar. Buka fail gambar yang hendak di edit.

Klik pada Image > Adjustment > Color balance Pada bahagian midtones, setkan Blue +100 Red -40

28

Pada bahagian highlight, setkan Red – 10, Blue +10 Klik Ok.

Sebelum dan selepas.

29

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->