P. 1
MS Word

MS Word

|Views: 345|Likes:
Published by Marson Jeckyanto

More info:

Published by: Marson Jeckyanto on May 28, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/08/2013

pdf

text

original

MS Word

keyboard yang sering digunakan dalam MS Word dan fungsinya: 1. Tombol escape (Esc) Membatalkan atau menutup sebuah perintah, mis: saat mengklik salah satu option (pilihan) jika ingin membatalkan atau menutup, tekan Tombol secape (esc). F5 berfungsi untuk pencarian kata-kata tertentu (untuk tab Find dan Go To), dan untuk mengganti kata-kata tertentu secara bersamaan (pada tab Replace), F10 fungsinya sama ddengan Tombol Alt (Alternatif) dan F12 fungsinya menyimpan file Word dalam bermacam-macam tipe file seperti Tipe File Word 2003 atau Tipe File halaman Web dsb. Termasuk menyimpan dokumen. Tapi pada dasarnya, semuanya tidak terlalu penting dalam sebuah pengetikan. Mengaktifkan dan menonaktifkan nomor-nomor yang tertera beserta pada sebagian tombol Huruf. Untuk menghapus perintah (menghapus perintah di sebelah kanan kursor) Untuk menghapus perintah (menghapus perintah di sebelah kiri kursor) Membuat baris berikutnya ke arah bawah atau untuk menyetujui sebuah perintah.  Mebuat huruf kapital, dengan cara menekannya bersamaan dengan tombol huruf yang ingin dijadikan huruf kapital,  mebuat Simbol yang ada diatas setiap tombol ganda, mis: angka 2, maka simbolnya adalah @. dengan cara menekannya bersamaan dengan tombol Simbol. Mengeluarkan perintah saat dikombinasikan (ditekan bersamaan) dengan tombol yang lain dengan berbagai perintah yang berbeda sesuai tombol kombinasinya. Untuk memunculkan kode alternatif (dalam bentuk huruf dan angka) perintah pada Option Menu Bar, dan kode-kode alternatif itu merupakan kode untuk membuka perintah yang bersangkutan. Setiap Menu dan Sub Menu memiliki Kode Alternatif yang berbeda, kode dari setiap perintah ada juga yang ditandai dengan adanya salah satu huruf yang digaris bawahi pada nama setiap perintah. Misalnya perintah Current Page pada menu Print , huruf yang digaris bawahi adalah huruf e , jadi kode Alternatif untuk Current Page adalah huruf e . dan untuk MS Word 2007 keatas, untuk membuka peritah-perintah tersebut, tekan tombol Alt dan akan muncul kode dalam bentuk huruf dan angka pada setiap perintah pada Menu Bar, kemudian tekan tombol kode dari perintah yang akan dibuka. Contoh: jika ingin mengganti ukuran kertas ke Ukuran HVS (Legal), tekan Alt tekan tombol huruf P (kode untuk Menu Page Layout) tekan tombol huruf SZ (kode untuk Sub Menu Size Pada Menu Page Layout) geser ke format Legal dengan tombol Arah tekan tombol Enter. Jadi tombol Alt ini digunakan untuk membuka perintah dengan menggunakan Keyboard, jadi Alt sering digunakan sebelum adanya Mouse .

2. Tombol F5, F 10 dan F12

3. Tombol Number Lock 4. Tombol Delete 5. Tombol Backspace 6. Tombol Enter 7. Tombol Shift

8. Tombol Control (Ctrl)

9. Tombol Alternatif (Alt)

pilih ukuran hurufnya klik ikon B" pada menu home Ctrl + Blok yang ingin diedit klik ikon I pada menu home . pilih model hurufnya Ctrl + [ (untuk memperkercil ukuran).blok yang ingin dipindahkan klik Ikon Cut (gambar gunting) pada menu Home letakkan kursor di tempat yang akan menjadi tempat hasil cut klik Ikon Paste Pada menu Home . Tombol dengan Logo Windows.blok yang ingin diedit . Ctrl + ] (untuk memperbesar ukuran) klik Submenu Font Size pada menu Home pilih ukuran Ctrl + Shift + P atau Ctrl + Shift + F pada option Size.blok yang ingin diedit . Memindahkan (Cut) 3. Tombol Tabulation (Tab) 11.blok yang ingin diedit .Blok yang ingin diedit . Untuk menggeser-geser kursor Berada diantara tombol Alt sebelah kanan dan Control sebelah kanan. Mengubah ukuran huruf 5.Blok yang ingin digandakan Ctri + C letakkan kursor di tempat yang akan menjadi tempat hasil penggandaan Ctrl + V .blok yang ingin diedit . Tombol Arah 13. Mengganti model huruf 4.Blok yang ingin digandakan 2. Tombol Klik Kanan 14.10. Tombol Caps Lock 12. Fungsinya sama dengan klik kanan pada Mouse. Menggandakan (copy) klik Ikon Copy pada menu Home letakkan kursor di tempat yang akan menjadi tempat hasil penggandaan klik Ikon Paste Pada menu Home .blok yang ingin diedit klik sub menu font pada menu Home pilih jenis huruf yang ingin digunakan Ctrl + Shift + F atau Ctrl + Shift + P pada option Font. Fungsinya sama dengan mengklik ikon Start. Menebalkan huruf 6. Tombol Start Tombol tabulasi Untuk pengaturan besar kecilnya huruf.blok yang ingin diedit .blok yang ingin diedit . Cara cara menggunakan MS Word 2007 A. Memiringkan huruf . Menu Home 1.Blok yang ingin dipindahkan Ctri + X letakkan kursor di tempat yang akan menjadi tempat hasil Cut Ctrl + V .

maupun keseluruhan font.blok yang ingin diedit (misalnya O2. Membesarkan atau mengecilkan huruf kata Perintah ini digunakan untuk mengubah besar kecilnya huruf baik hanya huruf pertama maupun seluruh huruf baik perkata. lowercase untuk mengubah semua yang Font yang terblok menjadi huruf kecil keseluruhan dan tOGGLE cASE untuk mengubah huruf pertama semua kata yang terblok menjadi huruf kecil ( tOGGLE cASE digunakan untuk mengedit kata dengan format semua huruf kapital). . Mengatur spasi blok yang ingin diedit klik ikon "Bullets [ ] atau Numbering [ ] pada menu Home Bullets. maka yang diblok hanya angka 2) . Rata kiri 15. Rata kanan 17. Menggaris huruf (strikethrought) 9. . Menggaris bawahi huruf . H2O) klik Ikon "X2" pada menu Home 11. bergantung pada yang terblok.blok yang ingin diedit .blok yang ingin diedit klik Ikon "Aa" pada menu Home pilih Sentence case untuk mengubah huruf pertama kata dari kalimat atau paragraf (yang terblok) saja menjadi huruf kapital. Rata kiri kanan 18. dan untuk mengatur tepian 12.blok yang ingin diedit .blok yang ingin diedit klik ikon "A" pada menu Home pilih warna yang di inginkan pilih jenis bullets. Membuat Bullets dan Numbering (poin berurut) 14.blok yang ingin diedit Ctrl + I klik ikon U pada menu home Ctrl + U klik ikon abc pada menu home klik Ikon "X2" pada menu Home 8. Caranya: . Mewarnai huruf (font) 13.blok yang ingin diedit Ctrl + Shift + + .Blok yang ingin diedit .Blok yang ingin diedit Blok yang ingin diedit klik ikon " klik ikon " klik ikon " klik ikon " klik ikon " " pada menu Home atau Ctrl + L " pada menu Home atau Ctrl + E " pada menu Home atau Ctrl + R " pada menu Home atau Ctrl + J " pada menu Home pilih ukuran spasi .blok yang ingin diedit Shift + F3 (dalam cara ini tOGGLE cASE tidak ada) .blok yang ingin diedit 7. pilih UPPERCASE untuk mengubah semua font yang terblok menjadi huruf kapital keseluruhan.Blok yang ingin diedit . Rata tengah 16. Subscribt (Contoh: O2. perkalimat perparagraf. 900) ..blok yang ingin diedit (misalnya X2. geser ikon Indent bullets yang ada pada mistar sesuai keinginan.Blok yang ingin diedit . maka yang diblok hanya angka 2 . Superscribt (Contoh: x2.blok yang ingin diedit Ctrl + = 10.

Menu Insert 1) Cara memblok baris/kolom pada tabel 2) Membuat tabel Blok baris/kolom tabel.B. klik delete columns. Insert Right untuk menambah kolom disamping kanan kolom letak kursor Letakkan kursor dalam baris Klik Sub Menu Layout Pada Menu Table Tools untuk menghapus kolom. Insert Left untuk menambah kolom disebelah kiri kolom letak kursor.Klik Ikon "table" pada menu Home . klik delete rows.Klik Ikon "table" pada menu Home tentukan berapa jumlah kolom yang diinginkan dan klik pilih insert table di bar insert tabel tentukan jumlah baris dan kolom klik Ok 3) Menambah baris/kolom pada tabel Letakkan kursor dalam tabel Klik menu table tools yang berada paling atas menu bar klik sub menu Layout pada menu table tools klik Insert Above untuk menambah baris diatas baris letak kursor. insert below untuk menambah baris dibawah baris letak kursor. Letakkan kursor dalam tabel yang ingin diwarnai Klik Sub Menu Design Pada Menu Table Tools klik ikon delete untuk menghapus baris. dengan cara meletakkan kursor disebelah kiri baris/kolom yang ingin diblok sampai kursor berubah bentuk menjadi tanda panah warna hitam ( ) kemudian drag (klik dan tarik) kursor untuk memblok kolom . 4) Menghapus baris/kolom pada tabel 5) Mewarnai table 6) Menghapus baris/garis baris atau kolom/garis kolom pada tabel 7) Menggambar baris/garis baris atau kolom/garis kolom pada tabel 8) Menggabungkan beberapa atau kolom 9) Membuat beberapa kolom dalam kolom 10) Memisahkan kolom dari tabelnya 11) Mengatur letak kata atau kalimat dalam kolom/tabel 12) Mengubah spasi tabel klik sub menu Design pada menu Table tools klik ikon Eraser klik garis yang ingin dihapus klik shading klik warna yang di inginkan Klik Sub Menu Design Pada Menu Table Tools klik ikon Draw table Drag ( klik dan tarik) ikon pensil untuk menggambar garis Blok baris/kolom yang ingin digabung Klik Sub Menu Layout Pada Menu Table Tools Klik Merge Cells Letakkan kursor dalam kolom yang ingin diedit dan kolom yang ingin dibuat Letakkan kursor dalam kolom yang ingin diedit Blok kolom/tabel yang ingin diatur kalimat/isinya diinginkan Klik Sub Menu Layout Pada Menu Table Tools klik Split Cells tentukan jumlah baris Klik Sub Menu Layout Pada Menu Table Tools klik kanan kolom/tabel yang sedang terblok klik Split Table pilih cells Aligment pilih posisi yang Klik ikon blok di sebelah kiri atas tabel untuk memblok keseluruhan tabel di inginkan klik ikon Line Spacing pada menu Home plih ukuran spasi yang .

kemudian klik Wrapping Text .) 17) Mengedit gambar Klik ikon blok di sebelah kiri atas tabel untuk memblok keseluruhan tabel Klik ikon Picture pada menu Insert tekan backspace pada keyboard klik Insert atau tekan enter pada keyboard buka gambar yang ingin dimasukkan kedalam dokumen Klik ikon Clip Art pada menu Insert klik Go apabila Clip Art belum tampil otomatis gambar akan masuk ke Dokumen Art (tekan tanda silang di pojok kanan atas) Kllik ikon Shapes pada menu Insert pilih bentuk Shapes yang akan dimasukkan ke Dokumen kemudian Drag (tarik dan Klik) sampai Shapes terbentuk. . pilih Picture Corrections Options paling bawah. Setelah itu. lalu lepas klik. pilih In Front Of Text untuk menampilkan gambar di depan text agar fomat teks dokumen yang tadinya berubah. setiap titik yang berada di sisi gambar untuk mengecilkan gambar dan drag kearah luar gambar untuk membesarkan gambar. pada submenu Format: . langsung klik Sub menu Format pada menu Picture Tools (menu Picture Tools otomatis muncul saat gambar sudah ada dalam dokumen).Klik gambar klik sub menu Format pada menu Picture Tools klik ikon Crop drag setiap tanda di sisi-sisi gambar . tutup Tab Clip kursor akan berubah menjadi tanda ( ) Saat memasukkan gambar ke dalam sebuah dokumen yang telah berisi teks. akan mengubah format teks. Untuk itu.Klik gambar Drag (klik dan tarik) kearah dalam.13) Menghapus tabel 14) Memasukkan gambar kedalam dokomen 15) Memasukkan Clip Art kedalam dokumen 16) Memasukkan Shapes kedalam Dokumen (gambar lindit gambargkaran. Ini membuat kita bingung dan merasa sulit untuk mengedit gambar. Klik recolor pilih warnanya dan untuk pengaturan manual. garis lurus dsb. kembali seperti semula. setelah gambar dimasukkan ke dokumen. Kotak. pilih More Variations dan untuk Transparasi Gambar pilih Set Transparent Color Klik Change Picture pilih gambar baru klik Insert Untuk Mengedit kecerahan gambar (Brightness/Contrast) Untuk mengedit warna gambar Untuk mengganti gambar yang sudah ada di Dokumen . edit lah gambar dengan cara sbb: Klik gambar yang ingin diedit Mengubah ukuran gambar klik menu Picture tools.Klik gambar klik sub menu Format pada menu Picture Tools klik tanda panah Shapes Height dan atau Shapes Weidth (disamping ikon Crop) untuk mengubah angka ukuran atau memasukkan angka ukuran secara manual dengan mengklik angka ukuran dalam kotaknya Klik Brightness atau Contrast pilih kecerahannya dan untuk pengaturan manual. Slinder.

Mengubah gambar dalam bentuk Shapes Membuat bingkai pada gambar Klik Picture Shapes pilih model Shapes Klik Picture Border pilih Weight untuk ketebalan option bingka. setiap titik yang berada di sisi Shapes untuk mengecilkan Shapes dan drag kearah luar Shapes untuk membesarkan Shapes. Shapes tidak akan mengubah Format teks karena Shapes otomatis akan tampil di depan teks saat dimasukkan. dan In Line With Text untuk meletakkan gambar dalam Alinea bersama teks 18) Mengedit Clip Art 19) Mengedit Shapes Mengedit Clip Art sama dengan mengedit Gambar Untuk Shapes Berbeda dengan gambar dan Clip Art saat dimasukkan ke dokumen. lalu edit dengan cara sbb: Mengubah ukuran Shapes . Behind Text untuk meletakkan gambar di belakang teks (untuk menjadikan gambar sebagai backround dokumen). . klik Shapes terlebih dahulu kemudian akan muncul menu Drawing Tools .Klik Shapes Drag (klik dan tarik) kearah dalam.Klik Shapes klik sub menu Format pada menu Drawing Tools klik tanda panah Shapes Height dan atau Shapes Weidth untuk mengubah angka ukuran atau memasukkan angka ukuran secara manual dengan mengklik angka ukuran dalam kotaknya Klik Sub Menu Format pada menu Drawing Tools dalam kotak Klik Sub Menu "Format" pada Menu "Drawing Tools" pilih warna Shapes Klik Sub Menu "Format" pada Menu "Drawing Tools" warna Outline ( garis pinggir) Shapes klik ikon edit teks ( ) tulis teks Menulis teks di dalam Shapes Mewarnai Shapes klik Ikon Shapes Fill (gambar baju) Mewarnai garis pinggir Shapes klik Ikon Shapes Outline pilih Memberi Efek pada Shapes Untuk memberi efek pada Shapes. untuk mengedit Shapes. yang digunakan adalah Ikon Shadow Effects dan 3D Effects klik ikonnya dan pilih jenis efek .i dan pilih Dashes untuk bingkai bergaris putus-putus Klik p Picture Effect pilih efek-efek gambar yang di inginkan Memberi efek pada gambar Mengedit letak gambar dalam dokumen Klik Text Wrapping Klik In Front Of Text untuk meletakkan gambar di depan teks. Jadi.

kita bisa menggabung (Grouping) semua Shapes sehingga saat mengedit atau menggeser. Gambar maupun Grafik kedalam Header dan Footer . klik ikon Group pada Sub Menu Format di Menu drawing Tools atau klik kanan salah satu Shapes atau tekan tombol klik kanan pada Keyboard pilih Grouping pilih Group dan klik Rotasi Shapes Menggabung beberapa Shapes Ungroup Shapes Ungroup Shapes adalah memisahkan Shapes-Shapes yang telah di grouping. Untuk mengedit Header dan Footer yang telah dimasukkan ke dalam sebuah Dokumen.Klik Sub Menu "Format" pada Menu "Drawing Tools" klik ikon Rotate (samping kanan Text Wrapping ) Pilih arah Putaran . Menu Tab Header & Footer Tools akan memberikan opsi-opsi untuk mengeditnya. Untuk mengatasi masalah tersebut. kita bisa memasukkan Page Number . Semua Shapes akan ter. Caranya.Klik Shapes letakkan kursor pada titik warna hijau yang ada di sebelah atas Shapes sampai kursor berubah menjadi tanda panah melengkung Drag (trik dan klik) titiknya dan putar Saat kita membuat Sebuah Bagan atau struktur yang dibentuk dari beberapa Shapes dan bermacam-macam Shapes. sebagai contoh. Caranya sbb: . ceklist Auto Automaticaly klik Ok atau tekan Enter 21) Memasukkan halaman kertas (Page Number) 22) Memasukkan Tanggal dan Waktu . . Kop/Judul Dokumen atau judul Dokumen. Klik ikon Date and Time pada menu Insert pada Menu Bar. kita akan mengalami kesulitan jika ingin mengedit atau menggeser-geser bagan atau struktur tersebut karena kita harus melakukannya satu persatu dari setiap Shapes. klik Shapes klik ikon Group pada Sub Menu Format di Menu drawing Tools atau klik kanan salah satu Shapes atau tekan tombol klik kanan pada Keyboard pilih Grouping pilih Ungroup dan klik 20) Memasukkan Header and Footer Header and footer adalah daerah yang ada di atas atau di bawah margins merupakan bagian dalam dokumen itu.Mengubah letak Shapes Klik Text Wrapping Klik In Front Of Text untuk meletakkan Shapes di depan teks.Klik (untuk memblok) semua Shapes dengan bantuan tombol Control pada Keyboard. Logo. atau teks-teks lain. agar semua Shapes Terblok setelah semuanya terblok.edit atau tergeser sekaligus. dan In Line With Text untuk meletakkan Shapes dalam Alinea bersama teks. Kita bisa memasukkan atau mengedit teks.tanggal dan waktu. Klik ikon Page Number pada Menu Insert Top Of Page untuk halaman di atas margin. Bottom Of Page". Format Page Numbers untuk mengedit jenis Page Number dan Delete Page Numbers untuk menghapus Page Number. Behind Text untuk meletakkan Shapes di belakang teks (untuk menjadikan Shapes sebagai backround dokumen).

Untuk Mengedit WordArt.23) Memaskkan WordArt Klik ikon WordArt pada Menu Insert Gambar atau Shapes. hampir sama dengan mengedit 24) Memasukkan Equation . pada menu bar. ketik teks klik Ok.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->