PEMANFAATAN PEMBELAJARAN TIK

NAMA : Iwan Maulana Malik. S KELAS : IX-3 MATERI KELAS : 2 SMP

Kata Pengantar
Puji syukur kehadirat Allah yang telah memberi kemampuan pada saya untuk menyelesaikan isi dari makalah ini dengan judul µPEMANFAATAN PEMBELAJARAN TIKµ. Sebelumnya saya berterima kasih pada guru TIK saya yaitu Pak Soemarno yang mana telah memberi waktu luang untuk menyelesaikan makalah ini. Isi dalam makalah ini adalah materi-materi kelas 2 smp semester 1 dengan menerangkan secara detail yaitu seperti materi PERANGKAT LUNAK PENGOLAH KATA dan disertakan oleh fungsinya. Untuk mengetahui lebih lanjut isinya, silahkan untuk membaca makalah ini dan semoga makalah ini dapat bermanfaat pada para pembaca. Wassalam Salam Penulis

DAFTAR ISI
BAB 1 : Elemen Dasar Lembar Kerja Microsoft Word A. Elemen Dasar Lembar Kerja Microsoft Word B. Menu dan Ikon 1. Menu Bar 2. Standard Toolbar 3. Formatting Toolbar 4. Drawing Toolbar BAB II : FUNGSI MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. Fungsi Menu dan ikon 1. Menu Bar a) Menu File b) Menu Edit c) Menu View d) Menu Insert e) Menu F ormat f) Menu Tools g) Menu Table h) Menu Window i) Menu Help 2. Standard Toolbar 3. Formatting Toolbar 4. Drawing Toolbar BAB III : PENGGUNAAN MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. Penggunakan Menu dan Ikon 1. Penggunaan Menu dan Ikon pada Menu Bar a) Menggunakan fungsi tombol Alt b) Menggunakan fungsi tombol Ctrl 2. Penggunaan Ikon pada Standard Toolbar 3. Penggunaan Menu dan Ikon pada Formatting Toolbar 4. Penggunaan Menu dan Ikon pada Drawing Toolbar BAB IV : MEMBUAT DOKUMEN A. Memulai Mengoprasikan Microsoft Word 1. Membuka Jendela Microsoft Word 2. Membuat Dokumen Baru 3. Membuka Dokumen/File yang telah Tersimpan 4. Menyimpan dokumen 5. Menutup File Dokumen 6. Menutup Jendela Microsoft Word B. Format Teks 1. Cara Menggunakan Pointer 2. Cara Menggeser Insertion Point (kursor) 3. Blok Teks a. Memblok teks dengan mouse b. Memblok teks dengan keyboard 4. Perataan Teks

C.

D.

E.

F.

G.

5. Mengubah Jenis dan Bentuk Huruf (Font) 6. Mengubah Ukuran Huruf (Font Size) 7. Memilih Gaya Tampilan Huruf ( Font Style) 8. Membuat Garis Bawah (Underline) 9. Menentukan Warna Huruf (Font Color) Edit Teks 1. Meng-copy Teks 2. Menghapus Teks 3. Memindahkan Teks Format Paragraf 1. Pengaturan Paragraf dan Spasi Keterangan 2. Memisahkan dan Menggabungkan Paragraf 2. Memisahkan paragraf 3. Menggabungkan paragraf c. Mengatur Indentasi Menyisipkan Objek 1. Menyisipkan Word Art 2. Menyisipkan Clipt Art a. Meletakan Clipt Art pada sebuah dokumen b. Mengubah ukuran gambar c. Menggeser Gambar d. Menentukan jarak antara gambar dengan teks e. Menghiasi gambar dengan bingkai dan warna latar belakang Format Halaman 1. Margins 2. Paper Mencetak Dokumen 1. Print Preview 2. Mencetak Dokumen

1. Word 2003 Klik Microsoft Office Word 2003 Jika di Desktop terdapat Shortcut Microsoft Office Word 2003 dapat pula langsung melakukan double klik pada Shortcutnya Maka akan tampil lembar kerja Microsoft Word seperti yang tampak pada gambar . 5. klik Program/ All Program Klik Microsoft Office bila menggunakan Ms. 2. 3. Elemen Dasar Lembar Kerja Microsoft Word Menjalankan program Microsoft Word: Gambar 1.BAB I MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. . 4. Memulai Microsoft Excel Klik Start yang ada pada taksbar menu Setelah muncul sejumlah menu.

View layout toolbar 9. 5. Task pane bar 14.Di bawah ini adalah sebuah gambar dari elemen dasar Microsoft Word 1. Title bar Icon control Menu Bar Standard toolbar Formatting toolbar 6. 3. Restor down 13. 4. Horizontal Scroll bar 12. 2. Insertion point . Vertical scroll bar 11. Drawing toolbar 8. Ruler Lines 7. Statusbar 10.

4. Web Layout. Insertion Point adalah kursor atau titik sisip berbentuk garis yang selalu berkedip-kedip. tengah. rata kanan. tebal. Task Pane adalah Perintah-perintah yang disediakan dalam bentuk panel perintah 14. Copy.Detail: 1. Icon control menu merupakan menu yang digunakan untuk mengontrol jendela yang sedang aktif. 7. Undo. untuk menampilkan berbagai informasi mengenai sesuatu hal yang berhubungan dengan posisi titik sisip sekarang berada. tepi kiri dan kanan ukuran kertas dan lainlain. Title bar atau Baris Judul merupakan program aplikasi dari file yang aktif 2. tabulasi. miring. untuk menggulung layar ke kiri dan ke kanan 12. Layout dan Outline. 10. 8. batas kiri dan kanan pengetikan. Clip Art. Teks Box dan lain-lain. Open. rata kiri dan kanan dan seterusnya. Standard Toolbar berisi perintah-perintah shotcut (singkat) yang membentuk icon-icon berupa icon New. Paste. Menu Bar (Baris Menu) berisi perintah berupa menu-menu perintah yang terdapat dalam Microsoft word dimulai dari menu File sampai dengan Help. Print. rata kiri. apakah diperbesar penuh satu layar atau diperkecil. B. Ruler Lines (baris penggaris) berisi pengaturan paragraf. Print. Status Bar adalah Baris status. 11. Vertical Scroll bar adalah Baris penggulung berisi fasilitas untuk menggulung layar ke atas dan kebawah. 6. 3. Redo dan seterusnya. 5. 9. View Layout Toolbar adalah Jenis-jenis view berisi jenis-jenis tampilan layar baik normal. Horizontal scroll bar adalah Baris penggulung berisi fasilitas . terdapat juga Word Art. Menu dan Ikon . 13. garis bawah. Restor down adalah ukuran untuk menentukan besarnya layar tampilan. Drawing Toolbar (baris gambar) berisi fasilitas sederhana untuk menggambar. Formatting Toolbar berisi fasilitas-fasilitas untuk memformat teks berupa jenis huruf. Cut. Save.

toolbar formatting dan toolbar drawing merupakan sebagian kecil dari fasilitas menu bar. Ikon yang ada di toolbartoolbar tersebut merupakan ikon yang sering kita gunakan dalam menggunakan Microsoft Word. sebab tampilan ikon-ikon seperti toolbar standar. kita dapat menggunakan menu bar sebagai kunci utama dalam mengolah data. Tabel 1. Menu dan Submenu . Submenu -submenu tersebut berfungsi sebagai menu utama dalam pengolahan data. Menu Bar Di dalam menu bar terdapat sub menu-submenu yang sangat banyak sekali fungsinya untuk mengolah dokumen. namun apabila di dalam mengolah data tidak menemukan ikon di tolbar tersebut. Perintah Menu dan ikon tersebut antara lain.1.

.

Detail Standard toolbar Ikon Nama Perintah New Open Save Permission E-mail Print Print Preview Spelling and grammer Research Cut Copy Paste Format Painter Undo Typing Ikon Nama Perintah Redo Clear Insert Hyperlink Tables and Borders Insert Table Insert Microsoft Excel Worksheet Columns Drawing Document Map Show/Hide Zoom Microsoft Office Word Help Read 3.2. Standard Toolbar Standard Toolbar adalah kumpulan ikon-ikon standar yang disediakan oleh microsoft word secara otomatis. Formatting Toolbar Formatting Toolbar adalah kumpulan ikon-ikon yang disediakan oleh microsoft word untuk memformat dokumen yang aktif. . Toolbar standar terdiri dari ikon sebagai berikut: Tabel 2.

Ikon Nama Perintah Styles and formatting Style Font Font Size Bold Italic Underline Align Left Center Align Right Ikon Nama Perintah Justify Line Spacing Numbering Bullets Decrease Indent Increase Indent Border Highlight Font Color 4. Drawing Toolbar Drawing Toolbar adalah kumpulan icon-icon untuk memberikan efek gambar. membuat dan Ikon Nama Perintah Draw Select Objects AutoShapes Line Arrow Rectangle Oval Textbox Insert Word Art Insert Diagram Insert Clipt Ikon Nama Perintah Art Insert Picture Fill Color Line Color Font Color Line Style Dash Style Arrow Style Shaow Style 3-D Style . Berikut detailnya.

menu ini terdiri atas: Tabel 5. Table. Perintah yang digunakan untuk menyimpan dengan nama lain. Menu File Menu ini berisi perintah-perintah yang digunakan untuk pengelolaan file. Perintah yang digunakan untuk pengaturan halaman. Perintah yang digunakan untuk menutup dokumen yang sedang dibuka (aktif). Edit. Fungsi Menu dan ikon 1. . View. Insert. Tools. dibawah ini akan dibahas fungsi-fungsi menu dan ikon pada submenu terdiri atas: a. Perintah yang digunakan untuk mencetak di layar (Print Preview). Format. Perintah yang digunakan untuk menanyakan versi. Perintah yang digunakan untuk mencetak di kertas (hard copy). Perintah yang digunakan untuk preview halaman web. Perintah yang digunakan untuk mencari kata. Perintah yang digunakan untuk menyimpan dokumen yang sedang dibuka.BAB II FUNGSI MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. dan Help. Menu File Menu dan Ikon Fungsi Perintah Perintah yang digunakan untuk membuka dokumen baru. Perintah untuk keluar dari program. Perintah yang digunakan untuk membuka dokumen lama (dokumen yang sudah dibuat sebelumnya). Window. Menu Bar Menu Bar terdiri atas submenu File. Perintah yang digunakan untuk menyimpan sebagai halaman web. Dikirim ke (hal yang berhubungan dengan pengiriman file antar direktori dan web).

misalnya: mengurutkan data. Menu View Menu dan Ikon Fungsi Perintah Perintah untuk menampilkan dokumen dalam tampilan sederhana. jenis huruf (font). Tabel 6. Dipakai apabila ingin menampilkan dalam bentuk html (hyper text markup language). Dipakai apabila ingin menampilkan dalam bentuk outline. 2) Formatting. yaitu dipergunakan dalam operasioperasi disetiap modus kerja. Perintah yang digunakan untuk mengambil teks dan gambar pada dokumen secara keseluruhan. Perintah yang digunakan untuk pergi (menuju) ke halaman tertentu. mengkopy dll. 3) Border. Menu Edit c. dan dipergunakan untuk mengatur struktur dokumen. yaitu dipergunakan dalam operasi pembuatan bingkai. 4) Database. e. Perintah yang digunakan untuk menempelkan hasil kopian dengan format tertentu. Perintah yang digunakan untuk mencari kata atau rangkaian kata. Kumpulan beberapa ikon yang sering dipakai pada proses pengeditan. Menu View Tabel 7. perataan teks dll. membuka file. cetak miring. Menu dan Ikon Fungsi Perintah Perintah yang digunakan untuk memotong paragraf atau kata. menutup file. Perintah yang digunakan untuk mengkopi paragraf atau kata. mangatur . yaitu dipergunakan untuk operasi database. yaitu seperti tampilan layar Internet Explorer Menampilkan dokumen dilayar semirip apa yang akan dihasilkan pada hasil cetakan. Menu Edit d. Perintah yang digunakan untuk mencari dan mengganti kata atau rangkaian kata. Perintah yang digunakan untuk menempelkan hasil menyalin. cetak tebal. Toolbars yang disediakan: 1) Standard.b. garis bawah. yaitu dipergunakan dalam operasi format dokumen.

6) Forms. Digunakan untuk melakukan pengaturan letak nomor halaman. . bab per bab dan file per file pada jendela sisi kiri. f. menambah data. sehingga yang tampak hanya halaman dokumen yang sedang aktif saja. yaitu dipergunakan jika anda bekerja dengan menggunakan formulir. Garis mistar untuk membantu dalam melihat dan mengatur dokumen yang diketik. kotak. Perintah untuk menampilkan peta dokumen halaman per halaman. Perintah untuk menampilkan dan mengatur header dan footer pada halaman dokumen.Menu dan Ikon Fungsi Perintah file. 5) Drawing. Digunakan untuk menyisipkan field-field untuk penggunaan rumus dan lain-lain. memberi warna. Digunakan untuk melakukan pengaturan tampilan layar editor menjadi sebesar prosentase pembesaran. dll. g. lingkaran. Digunakan untuk melakukan pengaturan komentar dalam projek. dll. yaitu dipergunakan apabila bekerja dengan beberapa program lain misalnya: Microsoft Excel. Menu Insert Tabel 8. Digunakan untuk menampilkan dokumen dalam posisi layar penuh dengan meniadakan semua menu dan tampilan dalam editor Microsoft Word. pergantian halaman ini permanen. Digunakan untuk menyisipkan kata-kata (ucapan) khusus yang telah dibuat dalam dunia internet (biasanya untuk pengguna internet). Digunakan untuk menyisipkan tanggal dan waktu yang aktif pada dokumen yang sedang aktif. 7) Microsoft. yaitu untuk operasi dalam bentuk gambar serta obyek yang lain misalnya: membuat garis. semakin tinggi prosentase semakin besar pula tampilan dokumen yang sedang aktif tersebut. Menu Insert Menu dan Ikon Fungsi Perintah Digunakan untuk melakukan pengaturan pergantian halaman sesuai yang dikehendaki pengguna. Microsoft Power Point. Perintah untuk menempatkan dan mengatur letak catatan kaki pada dokumen. dll.

warna. 1. Autoshapes. berfungsi untuk menyisipkan objek dengan fasilitas yang ada di autoshapes 6. style. Menu Format Tabel 9. caption. CD. Digunakan untuk menyisipkan komentar pada dokumen yang sedang dibuat. Digunakan untuk menyisipkan footnote.Menu dan Ikon Fungsi Perintah Digunakan untuk penyisipan simbol-simbol khusus. Chart. berfungsi untuk menyisipkan objek dari hasil scaner atau kamera. . berfungsi untuk menyisipkan objek dengan desain tulisan artistik 7. Digunakan untuk menyisipkan tanda yang dapat dipakai untuk di tuju pada dokumen. untuk lebih menghidupkan dokumen. Digunakan untuk menyisipkan objek ke dalam dokumen. Menu Format Menu Dan Ikon Fungsi Perintah Digunakan untuk melakukan pemilihan jenis. berfungsi untuk menyisipkan objek yang telah tersedia di dalam komputer 2. ukuran. 4. penyisipan ini dapat melalui beberapa sumber. cross reference. baik dari harddisk. Form scanner or camera. berfungsi untuk menyisifkan dengan fasilitas gambar 5. dan efek huruf yang akan digunakan. h. Organization chart. Clipart. Form file. berfungsi menyisipkan objek dari file tertentu. berfungsi untuk menyisipkan objek dengan bentuk grafik Digunakan untuk menyisipkan bentuk-bentuk diagram ke dalam dokumen Digunakan untuk menyisipkan kotak teks pada dokumen. atau yang lainnya 3. dan indeks. Digunakan untuk menyisipkan file (dokumen lain) ke dalam dokumen yang sedang dibuka. Digunakan untuk menyisipkan hyperlink pada dokumen. berfungsi untuk meyisipkan objek diagram 8. Digunakan untuk menyisipkan gambar ke dalam dokumen. Wordart. New drawing.

Digunakan untuk memberikan efek huruf awal yang besar (biasanya besarnya sama dengan tiga baris) pada paragraf yang dipilih. spasi atas dan bawah. font. Menu Tools Menu Dan Ikon Fungsi Perintah Digunakan untuk pengaturan dan pemilihan pola auto corect grammar dan spelling cek diaktifkan agar setiap kata yang diketik akan dicek grammar dan spellingnya. Digunakan untuk membuat dokumen sesuai dengan format yang telah banyak dibuat orang kebanyakan. Digunakan untuk pemilihan jenis identasi dengan menggunakan bullets dan angka. Digunakan untuk memberikan perubahan huruf pada teks atau alinea yang sedang dipilih (diblok). Digunakan untuk melakukan perubahan style yang telah dipakai. atau huruf judul. Digunakan untuk pemilihan jumlah kolom bentuk dokumen yang akan digunakan (biasanya untuk penulisan majalah dan surat kabar). perubahan tersebut adalah huruf kapital. Digunakan untuk memberikan bentuk tekstur background. Digunakan untuk pemilihan garis batas alinea atau halaman. indentasi. indentasi. paragaf margin. Digunakan untuk pemilihan tabulasi dalam paragraf yang sedang dipilih. . spasi antar baris. Menu Tools Tabel 10. serta arsiran background alinea atau halaman. bullet dan numbering. huruf kecil.Menu Dan Ikon Fungsi Perintah Digunakan untuk melakukan pengaturan paragraf seperti alinea. Digunakan untuk membuat daftar isi dari dokumen yang sedang aktif. left margin. Digunakan untuk memberikan efek arah teks (arah bisa 360o) pada alinea yang sedang dipilih. bahasa. i. Digunakan untuk memberikan warna background dokumen. Digunakan untuk melakukan pemilihan style dan format dalam style yang akan dipakai.

Menu Table Menu Dan Ikon Fungsi Perintah Digunakan untuk membuat tabel baru Digunakan untuk menyisipkan tabel Digunakan untuk menghapus tabel. letak file. Digunakan untuk melakukan pemilihan dan pengaturan metode yang ada pada pilihan cetak. Digunakan untuk menghitung jumlah kata dalam blok (halaman) yang dipilih. penambahan. save. maupun pengaturan umum. dan memproteksi macro. grammer dan spelling. j. . Digunakan untuk membuat. Digunakan untuk pembuatan mail merge-surat dengan banyak alamat yang berbeda lalu dicetak gabung. view. Digunakan untuk memisahkan tabel karena pergantian halaman dan alasan lain. pengguna dipersilahkan memilih salah satu yang sudah ada. Digunakan untuk memproteksi dokumen untuk kepentingan keamanan dan kerahasiaan. merekam. Digunakan untuk menggabungkan beberapa cell menjadi satu sel. jika file tersebut sama maka tidak jadi digabungkan. Digunakan untuk membuat tabel dengan acuan contoh yang ada pada kotak dialog. dan pengurangan jenis ikon aktif yang akan digunakan dalam menu.Menu Dan Ikon Fungsi Perintah Digunakan untuk pengaturan dan pemilihan pola bahasa dan grammar yang akan dipakai pada pilian auto corect grammar dan spelling cek. edit. Digunakan untuk membandingkan dokumen yang sedang dibuka dengan file baru yang akan digabungkan. Digunakan untuk memisahkan cell yang sudah gabung dengan cell yang lain karena perintah Merge Cells. Digunakan untuk memilih apakah tabel. Menu Table Tabel 11. Digunakan untuk mengatur apa saja yang terkait dengan pembetulan kata dan Auto Wizard. Digunakan untuk pengaturan.

Digunakan untuk mengurutkan isi tabel sesuai dengan kriteria yang dikehendaki. sesuai dengan lebar teks. urut bisa menaik (ascending) atau menurun (descending). Menu Help Tabel 13. dan kolom tetap dll. Menu Help Menu Dan Ikon Fungsi Perintah Digunakan untuk memunculkan fasilitas help yang bisa membantu kita menyelesaikan masalah Digunakan untuk menampilkan atau menyembunyikan office assistant Digunakan untuk membuka koneksi ke Internet menuju ke Microsoft Office Online Digunakan untuk membuka koneksi Internet untuk menghubungi Microsoft Digunakan untuk memberikan informasi bagi pemakai Word Perpect Digunakan untuk meminta informasi terkini dari office Website Digunakan untuk mencari dan memperbaiki kesalahan secara otomatis Digunakan untuk memunculkan Activate .Menu Dan Ikon Fungsi Perintah Digunakan untuk membuat tabel dan kolom tabel sesuai dengan acuan yang ada. Digunakan untuk menulis formula dalam cell. Menu Window Tabel 12. Menu Window Menu Dan Ikon Fungsi Perintah Digunakan untuk membuka jendela baru Digunakan untuk menyusun semua jendela yang aktif Digunakan untuk membandingkan dokumen Digunakan untuk membagi lembar kerja yang aktif menjadi dua bagian Dokumen yang sedang aktif l. Digunakan untuk mengubah tabel menjadi teks atau sebaliknya. k. lebar kolom. Digunakan untuk menggunakan judul atau header tabel berulang.

Fungsi Standar Menu Ikon Nama Perintah New Open Save Permission E-mail Print Print Preview Spelling and grammer Research Cut Copy Paste Format Painter Undo Typing Redo Clear Insert Hyperlink Tables and Borders Insert Table Fungsi Perintah Perintah untuk membuat dokumen baru Perintah untuk membuka file Perintah untuk menyimpan file Perintah untuk menentukan izin akses dokumen Perintah untuk membuat e-mail Perintah untuk mencetak dokumen Perintah untuk melihat tampilan dokumen sebelum di cetak Perintah untuk mengecek ejaan Perintah untuk menceri dokumen tertentu Perintah untuk memotong objek ke dalam clipboard Perintah untuk mencetak dokumen Perintah untuk memunculkan objek dari clipboard Perintah untuk memformat naskah dengan fasilitas painter Perintah untuk membatalkan perintah terakhir Perintah untuk membatalkan undo typing Perintah untuk menyisipkan dan memperbaiki hyperlink Perintah untuk memberi format pada tabel dengan memunculkan toolbar pada tables and border Perintah untuk menyisipkan tabel . Adapun fungsi ikon -ikon tersebut terdiri atas: Tabel 14. Standard Toolbar Ikon-ikon pada Standard toolbar berfungsi sebagai perintah -perintah yang sering dilakukan berlaku standar dan ada kesamaan ikon pada perangkat lunak yang lain.Menu Dan Ikon Fungsi Perintah Product Digunakan untuk menawarkan pilihan bagi pengguna Word untuk memberikan umpan balik pada Microsoft Digunakan untuk menampilkan informasi mengenai program Microsoft Word yang kita pakai 3.

Adapun fungsi ikon-ikon tersebut terdiri atas: Tabel 15. Formatting Toolbar Ikon-ikon pada Formatting toolbar berfungsi sebagai perintah -perintah yang berkaitan dengan pengaturan atau format dokumen. Fungsi Formatting Menu Ikon Nama Perintah Styles and formatting Style Font Font Size Bold Italic Underline Align Left Center Align Right Justify Line Spacing Numbering Bullets Fungsi Perintah Perintah untuk menampilkan Task Pane tentang style dan Formatting Perintah untuk memilih gaya/style pada paragraf yang dipilih Perintah untuk menentukan jenis huruf Perintah untuk menentukan ukuran huruf Perintah untuk menebalkan huruf Perintah untuk memiringkan huruf Perintah untuk menggarisbawahi huruf Perintah untuk memberi teks rata kiri Perintah untuk memberi teks rata tengah Perintah untuk memberi teks rata kanan Perintah untuk memberi teks rata kiri dan kanan Perintah untuk menentukan spasi dari teks atau paragraf yang dipilih Perintah untuk memberi penomoran Perintah untuk memberi bulet dan penomoran simbol .Ikon Nama Perintah Insert Microsoft Excel Worksheet Columns Drawing Document Map Show/Hide Zoom Microsoft Office Word Help Read Fungsi Perintah Perintah untuk menyisipkan lembar kerja Excel Perintah untuk membuat efek kolom koran Perintah untuk menampilkan toolbar drawing Perintah untuk mengaktifkan dan menonaktifkan peta dokumen Perintah untuk mengaktifkan dan menonaktifkan karakter-karakter yang tersembunyi Perintah untuk memperbesar dan memperkecil tampilan Perintah untuk menampilkan menu Help Perintah untuk menampilkan secara Reading Layout 3.

Ikon Nama Perintah Decrease Indent Increase Indent Border Highlight Font Color Fungsi Perintah Perintah untuk menggeser indentasi ke kiri Perintah untuk menggeser indentasi ke kanan Perintah untuk memberi batas/bingkai Perintah untuk memberi warna arsiran pada teks Perintah untuk memberi warna pada huruf 4. membuat tulisan artistik dan lain-lain. Adapun fungsi ikon-ikon tersebut terdiri atas: Tabel 16. menyisipkan gambar. Drawing Toolbar Ikon-ikon pada Drawing Toolbar berfungsi sebagai perintah-perintah untuk kegiatan dalam pembuatan bentuk-bentuk garis. Fungsi Menu Drawing Ikon Nama Perintah Draw Select Objects AutoShapes Line Arrow Rectangle Oval Textbox Insert Word Art Insert Diagram Insert Clipt Art Insert Picture Fill Color Line Color Font Color Line Style Dash Style Arrow Style Shaow Style 3-D Style Fungsi Perintah Perintah untuk mengatur objek Perintah untuk memilih dan menyeleksi objek Perintah untuk membuat bentuk bidang Perintah untuk membuat garis Perintah untuk membuat anak panah Perintah untuk membuat kotak Perintah untuk membuat lingkaran oval Perintah untuk membuat tulisan dalam kotak Perintah untuk membuat teks hias Perintah untuk membuat diagram Perintah untuk menyisipkan gambar Perintah untuk menyisipkan gambar dan file lain Perintah untuk memberi warna objek gambar Perintah untuk memberi warna garis Perintah untuk memberi warna huruf Perintah untuk memodifikasi ketebalan garis Perintah untuk memberi efek garis terputus-putus Perintah untuk memberi efek anak panah Perintah untuk memberi efek bayangan Perintah untuk memberi efek 3 dimensi .

Penggunakan Menu dan Ikon 2. sebagai contoh menu File. maka huruf F yang bergaris bawah dan untuk melakukan perintahnya adalah: . terlihat pada setiap menu terdapat huruf yang bergaris bawah untuk melaksanakan perintah tersebut menggunakan fungsi tombol Alt. Penggunaan Menu dan Ikon pada Menu Bar Penggunaan menu bar dapat menggunakan 2 (dua) cara: 1) Menggunakan Mouse: 1) Arahkan poiter mouse pada salah satu menu bar Sebagai contoh arahkan poiter mouse pada menu File 2) Klik menu File. Sebagai contoh klik sub menu perintah New.BAB III PENGGUNAAN MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. maka akan muncul sub menu File berisi perintahperintah pengelolaan file seperti yang terlihat pada gambar 3. 4) Lakukan hal yang sama untuk menu yang lain. 2) Menggunakan fungsi tombol keyboard: a) Menggunakan fungsi tombol Alt Jika kita melihat menu program. Menu Bar 3) Klik salah satu perintah yang diinginkan. maka perintah yang dilakukan adalah membuat dokumen baru. Gambar 3.

range) data dan lembar kerja Perintah memotong data Perintah membatalkan perintah (kembali ke kondisi sebelumnya).1) Tekan tombol Alt (tidak dilepas ) pada keyboard dan tombol huruf F secara bersamaan. Fungsi tombol Ctrl Fungsi Ctrl Ctrl + N Ctrl + O Ctrl + W Ctrl + S Ctrl + P Ctrl + F Ctrl + G Ctrl + X Ctrl + Y Ctrl + Z Ctrl + C Ctrl + V Ctrl + 1 Keterangan Fungsi Perintah membuat dokumen baru Perintah membuka dokumen Perintah menutup dokumen Perintah Perintah menyimpan dokumen Perintah mencetak dokumen Perintah mencari/menemukan teks Perintah menuju area (sel. b) Menggunakan fungsi tombol Ctrl Penggunaan menu fungsi tombol Ctrl pada dasarnya hampir sama dengan menggunakan fungsi tombol Alt. akan tetapi tidak semua Menu dapat menggunakan fungsi tombol Ctrl. Perintah menuju kondisi berikutnya Perintah menyalin data Perintah meletakan hasil copy dan cut Perintah memformat data pada cell Perhatikan tampilan submenu pada menu Edit berikut: Perintah Menu yang menggunakan fungsi tombol Ctrl pada submenu Edit . Sebagai contoh perintah New maka yang ditekan tombol huruf N. Berikut ini beberapa contoh menu perintah yang dapat menggunakan fungsi tombol Ctrl: Tabel 17. 3) Maka perintah yang dilakukan adalah membuat dokumen baru. 2) Tekan tombol huruf yang bergaris bawah pada sub menu perintah.

Penggunaan Menu dan Ikon pada Drawing Toolbar Untuk dapat menggunakan perintah Ikon pada drawing toolbar yaitu dengan melakukan cara sebagai berikut: 1) Arahkan pointer mouse pada Icon perintah Sebagai contoh arahkan pointer mouse pada ikon pada toolbar drawing 2) Lakukan klik menggunakan tombol mouse sebelah kiri 3) Maka perintah yang dilakukan adalah untuk membuat tulisan artistik Lakukan hal yang sama pada ikon -ikon yang lainnya. .Gambar 4. Fungsi tombol Ctrl 2. Penggunaan Ikon pada Standard Toolbar Untuk dapat menggunakan perintah Ikon pada standard toolbar yaitu dengan melakukan cara sebagai berikut: 1) Arahkan pointer mouse pada Icon perintah Sebagai contoh arahkan pointer mouse pada ikon pada standard toolbar 2) Lakukan klik menggunakan tombol mouse sebelah kiri 3) Maka perintah yang dilakukan adalah membuat dokumen baru. Lakukan hal yang sama pada ikon -ikon yang lainnya 3. Penggunaan Menu dan Ikon pada Formatting Toolbar Untuk dapat menggunakan perintah Ikon pada formatting toolbar yaitu dengan melakukan cara sebagai berikut: 1) Blok terlebih dahulu kata atau kalimat yang akan diformat 2) Arahkan pointer mouse pada ikon perintah pada toolbar Sebagai contoh arahkan pointer mouse pada ikon formatting 3) Lakukan klik menggunakan tombol mouse sebelah kiri 4) Maka perintah yang dilakukan adalah untuk menebalkan kata/huruf yang diblok tadi. 4. Lakukan hal yang sama pada ikon -ikon yang lainnya.

11. ada beberapa langkah yang dapat kita lakukan. 7.BAB IV MEMBUAT DOKUMEN A. klik Program/ All Program Klik Microsoft Office bila menggunakan Ms. Klik Start yang ada pada taksbar menu Setelah muncul sejumlah menu. 8. Tunggu sampai jendela Microsoft Word ditampilkan dan siap untuk menerima perintah . 9. Membuka Jendela Microsoft Word Untuk membuka Microsoft Word. Word 2003 Klik Microsoft Office Word 2003 Jika di Desktop terdapat Shortcut Microsoft Office Word 2003 dapat pula langsung melakukan double klik pada Shortcutnya. Memulai Mengoprasikan Microsoft Word 1. diantaranya adalah: 6. 10.

Adapun langkah-langkahnya adalah sebagai berikut: a. maka langkah yang kita lakukan adalah dengan membuat dokumen baru. . Namun. Klik New. c. Pilih menu File b. jika lagi membuat dokumen tertentu dan ingin membuat dokumen lain di lembar dokumen baru. Maka akan keluar lembar dokumen Ms.2. Word seperti gambar di bawah ini. Membuat Dokumen Baru Apabila kita memulai mengoperasikan Microsoft Word. maka langsung ditampilkan dokumen kosong yang siap untuk dipergunakan.

Klik ikon (New Blank Document) pada standard toolbar.Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: a. bisa diceta kembali dan lain-lain. 3. kita dapat membuka nya kembali dokumen/file yang telah tersimpan di dalam komputer sehingga bisa ditambah lagi isi dari dukumen/file tersebut. maka dokumen baru akan ditampilkan di layar. langkah-langkah untuk membuka dokumen/file yang telah tersimpan adalah sebagai berikut: . b. Membuka Dokumen/File yang telah Tersimpan Kelebihan dari komputer adalah dapat menyimpan dokumen/file yang telah kita buat. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+N.

maka file yang tadi dipilih akan dibuka oleh Microsoft Word. Klik menu File b. Pilih file yang ingin kita buka dengan terlebih dahulu menentukan letak folder tempat dokumen/file kita tersimpan. f. Klik Open. e. klik Open.a. c. Maka akan tampil kotak dialog Open d. Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: . Klik pada nama file yang akan dibuka.

Klik Save/Save As. b. c. Klik menu File b. Pada layar akan ditampilkan kotak dialog Save As. hal ini dimaksudkan untuk menjaga kemungkinan kehilangan dokumen. Menyimpan dokumen Dari semua kegiatan kita dalam pengetikan dan pengolahan dokumen.a. maka file yang kita buka akan ditampilkan di layar. . kegiatan yang paling penting adalah menyimpan dokumen. Adapun langkah-langkah yang dapat kita lakukan adalah: a. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+O. 4. Klik tombol ikon (Open) pada standard toolbar.

Pada tombol daftar pilihan Save in. ketikkan nama file dokumen e. Pada kotak isian File name. Klik tombol ikon (Save) pada standard toolbar. Menutup File Dokumen Setelah kita selesai bekerja sebuah file dokumen dan ingin menutupnya tanpa keluar dari jendela Microsoft Word. untuk menghindari kemungkinan komputer padam secara mendadak. Lakukan penyimpanan file sesering mungkin. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+S. kita dapat menutupnya dengan menggunakan langkah berikut: . Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: a. 5. pilih dan klik drive atau folder yang diinginkan d. Klik tombol perintah Save atau enter untukk menyimpannya f. b. maka file yang kita buka akan ditampilkan di layar.4.

pilih menu File. klik tombol Close. Menutup Jendela Microsoft Word Kegiatan terakhir saat proses pengolahan file adalah mengakhiri kegiatan tersebut dengan keluar dari jendela Microsoft Word.a. Setelah menyimpan file dokumen. b. (close) pada baris menu. maka Microsoft Word akan menutup file dokumen yang sedang aktif. kita dapat mengakhirinya dengan menggunakan langkah berikut : . c. untuk menutup file. pada jendela Microsoft Word. Atau bisa dilakukan dengan menekan 6.

c. Format Teks 1. Cara Menggunakan Pointer Pointer merupakan petunjuk mouse saat digunakan dan digerakan untuk mengakses suatu perintah.a. b. ( ) jika . kita dapat melakukan meng -copy. atau seluruh teks di dalam dokuman. Batasan area tersebut dapat berupa karakter. Selain dengan menu File. dan pewarnaan teks secara cepat. menutup jendela Microsoft Word juga dapat dilakuk an dengan mengklik tombol X yang terletak di pokok kanan atas dari jendela Microsoft Word. alinea. memindahkan atau menghapus teks. berbentuk garis tegak bila ada dalam daerah pengetikan dan berbentuk jam pasir kita sedang melakukan suatu proses dan lain-lain. 2. Klik Exit. B. maka jendela Microsoft Word akan tertutup. pilih menu File. Pastikan dokumen telah tersimpan/telah ter-save. secara default bentuk sebuah pointer berbentuk panah kecil jika menunjuk sebuah ikon. Blok Teks Blok teks adalah batasan area yang akan diolah. bentuknya dapat diubah sesuai dengan jenis perintah yang dipergunakan. dengan memblok teks yang diinginkan.

Memblok teks dengan keyboard Fungsi Memblok teks sesuai dengan keinginan Memblok satu kata Memblok satu baris Memblok beberapa baris Memblok satu kalimat Memblok satu paragraf Memblok berbentuk kolom Kunci Shift+  Shift+  Shift+ Shift+ Ctrl+Shift+  Ctrl+Shift+  Ctrl+Shift+ Ctrl+Shift+ Shift+Home Shift+End Shift+PgUp Shift+PgDn Ctrl+Shift+Home Ctrl+Shift+End Ctrl+A Fungsi Memblok satu karakter ke arah kiri Memblok satu karakter ke arah kanan Memblok satu baris ke atas Memblok satu baris ke bawah Memblok satu kata ke kanan Memblok satu kata ke kiri Memblok sampai ke awal paragraf Memblok sampai ke akhir paragraf Memblok sampai ke awal baris Memblok sampai ke akhir baris Memblok sampai satu layar ke atas Memblok sampai satu layar ke bawah Memblok sampai ke awal dokumen Memblok sampai ke akhir dokumen Memblok seluruh teks dalam sebuah dokumen . Memblok teks dengan mouse Kegiatan Klik dan tahan (drag) teks geser ke arah akhir teks yang diinginkan Klik dua kali pada kata yang diinginkan Klik pada selection bars Tekan Ctrl (tahan) klik kalimat yang diinginkan Tekan Ctrl lalu klik kalimat yang diinginkan Klik gkita pada selection bar atau klik 3x pada bagian paragraf Tekan ALT lalu drag mouse ke posisi yang diinginkan d.c.

Cara pengaturan teks dengan formatting toolbar: a. Misalkan ada naskah seperti di bawah ini: Ikon Fungsi Alternatif Nama Perintah Fungsi Perintah Ctrl + L Ctrl + E Ctrl + R Align Left Center Align Right Teks rata kiri Teks rata tengah Teks rata kanan . Perataan Teks Pada materi ini kita akan mempelajari tentang bagaimana membuat teks rata kiri. maka dapat mengklik tombol kiri mouse di sembarang tempat pada dokumen tersebut 3. Blok terlebih dahulu teks yang akan diolah. rata tengah. b.Catatan: Jika ingin membatalkan pemblokan pada teks yang telah dilakukan. Kemudian klik ikon pengaturan teks yang terdapat pada formatting toolbar. rata kanan dan rata kiri kanan.

contohnya Arial. Untuk mengubah font dari teks kita yang sebelumnya telah diketik.Ctrl + J Justify Teks rata kiri dan kanan 5. Comic Sans MS dan lain-lain. Mengubah Jenis dan Bentuk Huruf (Font) Huruf (font) mempunyai nama. Times New Roman. Blok teks yang akan diubah jenis hurufnya . dapat dilakukan dengan langkah-langkah sebagai berikut: Gambar Cara memformat jenis font a.

Maka huruf tadi akan berubah menjadi jenis Time New Roman e. 6. Klik ikon Font pada toolbar Formatting . Mengubah Ukuran Huruf (Font Size) Pada sebuah dokumen yang pertama kali dibuka dan siap menerima perintah. klik Font. Klik menu Format pada menu bar.b. Word memakai pilihan jenis huruf Times New Roman dengan ukuran huruf (font) 12 point. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+Shift+F untuk melakukan perubahan jenis huruf. maka akan tampil daftar pilihan jenis-jenis huruf c. Langkah-langkah apabila teks tersebut ingin kita ganti ukuran hurufnya adalah sebagai berikut: . misalnya jenis huruf Time New Roman. Klik huruf yang kita pilih . secara default Ms. Lakukan hal yang sama pada teks yang lain dengan langkah yang sama Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: a. b. maka akan tampil kotak dialog pengaturan font seperti yang tampak pada gambar. d.

5. Klik ukuran huruf yang kita pilih . . misalnya ukuran huruf 12. Untuk jenis huruf yang lainnya sama dengan langkah di atas. Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: b.1. 4. Klik menu Format pada menu bar. klik Font. Klik ikon Font Size pada formatting toolbar. Maka huruf tadi akan berubah menjadi ukurannya 12. maka akan tampil daftar pilihan ukuran huruf 3. Blok teks yang akan diubah ukuran hurufnya 2. maka akan tampil kotak dialog pengaturan font seperti yang tampak pada gambar perhatikan font sizenya.

Memilih Gaya Tampilan Huruf ( Font Style) Untuk memberikan dan mengubah gaya tampilan huruf (font style) dari sebuah teks yang telah kita ketik sebelumnya. dengan langkah-langkah sebagai berikut: a.2. Pilih dan klik tombol Underline yang terdapat pada tombol formatting toolbar: 1) Menekan tombol Ctrl+Shift+U untuk memberi garis bawah tunggal. 2. 2) Menekan tombol Ctrl+Shift+D untuk memberi garis bawah ganda . pilih dan klik tombol Italic yang terdapat pada toolbar formatting atau menekan tombol Ctrl+I. Apabila teks tersebut ingin menggunakan huruf miring. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+Shift+P untuk melakukan perubahan ukuran huruf 7. dengan langkah-langkah sebagai berikut: Pilih dan blok teks yang akan dirubah gaya tampilannya. 1. Pilih dan blok teks yang akan dirubah diberi garis bawahi b. Membuat Garis Bawah (Underline) Untuk memberikan garis bawah dari sebuah teks yang telah kita ketik sebelumnya. Apabila teks tersebut ingin menggunakan huruf tebal. Ikon Nama Perintah Bold Italic Fungsi Perintah Menebalkan huruf Memiringkan huruf 8. pilih dan klik tombol Bold yang terdapat pada toolbar formatting atau menekan tombol Ctrl+B.

Menentukan Warna Huruf (Font Color) Apabila diperlukan dalam pengetikan dapat kit a tampilkan teks dengan menggunakan warna huruf. Edit Teks .3) Menekan tombol Ctrl+Shift+W untuk memberi garis bawah tunggal hanya pada kata. sehingga tampilan huruf yang kita ketik akan terlihat lebih menarik. Pilih dan klik ikon Nama Ikon Perintah Font Color (Font Color) yang terdapat pada formatting toolbar. Untuk mengubah warna huruf langkah-langkahnya 3 adalah sebagai berikut: a. Fungsi Perintah Merubah warna huruf C. Ikon Nama Perintah Underline Fungsi Perintah Menggarisbawahi 9. Pilih dan blok teks yang akan dirubah dan diberi warna b.

Blok teks yang akan di-copy b. 2. pilih menu Edit. Tekan tombol Delete untuk menghapus karakter di kanan titik sisip. Bawa kursor/insertion point ke area tujuan d. Klik menu Edit lalu pilih dan klik Cut atau klik ikon standard toolbar Nama Ikon Fungsi Perintah Perintah Cut 3. 4. tekan tombol Shift+Enter. Meng-copy Teks Untuk meng-copy sebuah teks dapat dilakukan langkah-langkah sebagai berikut: a. pilih dan klik menu Edit. Untuk pindah ke baris baru tanpa menyisipkan sebuah tanda paragraf. Klik menu Edit dan pilih Copy pada standard toolbar atau ikon c. Blok teks yang akan di-copy b. Menghapus Teks Menghapus teks dapat kita lakukan sebagai berikut: a. Blok teks yang akan dihapus b. kita dapat memperbaikinya dengan berbagai cara berikut ini: 1. 5. Tekan Ctrl+V 2. Tekan Ctrl+C c. Pindahkan kursor/insertion point ke lokasi peng-copyan d. Tekan tombol BacksSpace untuk menghapus satu karakter di kiri titik sisip. Untuk melakukan pengulangan dari teks yang baru Kita ketik. Memindahkan Teks Menggunting /menghapus (Cut) pada . Repeat Typing (Ctrl+Y). Klik menu Edit dan pilih Paste atau klik ikon Ikon Nama Perintah Copy Paste (Paste) (Copy) Fungsi Perintah Meng-copy pengetikan ke areal luar Pengambilan/penempelan hasil dari peng-copy-an Atau dengan cara: a. 2.Jika kita membuat kesalahan selama proses pengetikan. 3. Untuk menghapus teks yang baru saja Kita ketik. Undo Typing (Ctrl+Z) atau klik ikon (Undo) pada standard toolbar. Blok teks yang akan di-copy b. Tekan Ctrl+Drag teks tersebut dan geser mouse ke lokasi tujuan pengcopyan Atau dengan cara: a.

Klik menu Edit dan pilih Paste atau klik ikon Atau dengan cara: a. Klik Redo Atau dengan cara: Meng-klik ikon Ikon (Redo) pada standard toolbar Fungsi Perintah Membatalkan setelah kita melakukan pembatalan perintah karakter terakhir Nama Perintah Redo Typing D. Drag teks tersebut dan geser mouse ke lokasi tujuan Atau dengan cara: a.dapat dilakukan sebagai berikut : a. Blok teks yang akan dipindahkan b. Blok teks yang akan dipindahkan b. Pindahkan kursor/insertion point ke lokasi tujuan (Cut) pada standard (Paste) d. Klik menu Edit b. Klik Undo Atau dengan cara: Meng-klik ikon Ikon Nama Perintah Undo (Undo) pada standard toolbar Fungsi Perintah Membatalkan perintah karakter terakhir Atau dengan cara: Menekan tombol Ctrl+Z atau tombol kombinasi Alt+Backspace Untuk mengulangi perintah. Pindahkan kursor/insertion point ke lokasi tujuan d.dapat dilakukan sebagai berikut: a. Klik menu Edit b. Tekan Ctrl+V Untuk membatalkan perintah. Tekan tombol Ctrl+X c. Blok teks yang akan dipindahkan b. Menyisipkan Objek . Klik menu Edit pilih dan klik Cut atau klik ikon toolbar c.Untuk memindahkan sebuah teks dapat dilakukan langkah-langkah sebagai berikut: a.

Menyisipkan Clipt Art Clipt Art adalah sebuah fasilitas dari Microsoft Office yang berfungsi untuk menambahkan gambar pada teks atau tulisan. terlebih dahulu buka sebuah dokumen yang akan disisipkan sebuah gambar dari Clipt art 2) Atur letak gambar. . 3) Pilih dan klik menu Insert. Word Art pada standard toolbar - Atau dengan klik ikon (Word Art) pada drawing toolbar. Clipt Art dan tunggu sampai jendela dialog Clipt Art aktif. Picture. Picture. Pilih salah satu cara di bawah ini: .Klik Insert. b. baik resolusi warna maupun ukurannya. contohnya gambar akan ditempatkan di tengah sebuah dokumen. Ketiklah teks yang akan dibuat dengan Word Art d. Clipt Art merupakan gambar yang sudah siap untuk diletakan pada dokumen tanpa harus kehilangan kualitas dari gambar. a.1. Menyisipkan Word Art Word Art adalah fasilitas yang disediakan Microsoft Word untuk menambah tulisan indah dan artistik. Terakhir klik OK 2. Adapun langkah-langkahnya sebagai berikut: a. Meletakan Clipt Art pada sebuah dokumen 1) Pertama-tama. Pilih model Word Art yang disukai c.

Mengubah ukuran gambar Untuk mengubah ukuran gambar dapat kita pada gambar dibawah ini. tuliskan nama gambar yang akan dicari. contohnya ´Religionµ. maka akan tampil garis tepi bingkai yang memiliki titik geser. 1) Klik gambar yang akan diatur ukurannya. 6) Klik Insert atau dengan melakukan drag gambar yang dipilih.4) Pada Search for. 5) Setelah ditampilkan gambar yang telah kita cari tadi. klik gambar salah satu yang kita inginkan. maka Ms. a) Gunakan titik sudut untuk mengubah gambar kecil atau besar dengen bentuk yang sama . 7) Setelah selesai klik ikon (Close) b. 2) Arahkan pointer mouse pada titik geser dan klik kiri (drag) geser sesuai dengan keinginan ukuran. Word akan meletakan gambar clipt art yang kita pilih di dalam dokumen tersebut. kemudian tekan ikon Go atau enter.

Menentukan jarak antara gambar dengan teks Jarak dan ukuran gambar pada sebuah teks/dokumen memiliki karakteristik masing-masing. c. 3) Kemudian tempatkan gambar sesuai keinginan dengan cara men-dragnya d.b) Gunakan titik horizontah untuk mengubah gambar melebar atau memperkecil ke kanan dan ke kiri c) Gunakan titik vertikal untuk mengubah gambar memperpanjang atau memperkecil ke atas atau ke bawah. Menggeser Gambar Gambar yang sudah disispkan pada dukumen terkadang sulit di atur letaknya . Adapun langkah-langkahnya sebagai berikut: 1) Pilih dan klik View. maka kita terlebih dahulu harus mengatur settingnya. hal ini disebabkan karena terikat dengan tempat awalnya. Maka apabila kita ingin menempatkan sebuah gambar sesuai dengan keinginan harus disetting terlebih dahulu. Picture 3) 4) 5) 6) 7) 8) Klik pada tabulasi Layout Pilih dan klik Advanced Pilih Text Wrapping Pastikan pilihan dengan mengklik Square dan Both slide Atur dan klik panah pada bagian Top. Picture 2) Klik pada tools Text Wrapping dan pilih Square. Left dan Right Terakhir klik OK e. Bottom. Adapun langkah-langkahnya sebagai berikut: 1) Pilih dan klik terlebih dahulu gambar yang ingin diatur jaraknya 2) Pilih dan klik toolbar pada Format. Toolbar. Jadi supaya dokumen tersebut terlihat proporsional terhadap tulisan dan dan gambar. Menghiasi gambar dengan bingkai dan warna latar belakang .

2.Untuk menambah gambar supaya terlihat lebih indah. lalu pilih dan klik menu Page Setup. Pilih warna yang disukai Pada bagian Line. Langkah-langkahnya sebagai berikut: 1) Pilih dan klik terlebih dahulu gambar yang ingin diatur jaraknya 2) Pilih dan klik toolbar pada Format. Tunggu sampai muncul kotak dialog Page Setup . Format Halaman Pengaturan format halaman tergantung pada bentuk print out yang akan dihasikan. Picture a) b) c) d) e) Klik tabulasi Color and Lines Pada bagian Fill. Klik menu File. maka dapat menambahkan bingkai dan warna. Adapun langkah-langkahnya sebagai berikut: 1. pilih warna garis Pilih tebal dan tipisnya garis pada bagian Dashed Terakhir klik OK F.

4) Right. untuk mengatur batas kanan dokumen mulai dari tepi kanan kertas. menyediakan dua alternatif posisi. Margin. artinya pengaturan margin berlaku untuk seluruh dokumen. untuk pengaturan arah pencetakan dengan arah melebar/tertidur (horizontal) c. 1) Portrait. Untuk menentukan ukuran klik symbol . Pada option ini terdapat beberapa option lagi sebagai berikut: 1) Whole document. Apply to. digunakan untuk pengaturan batas halaman secara timbal balik sehingga dapat dicetak secara timbal balik. d. 3) Left. 5) Gutter.1. Margins a. untuk pengaturan arah pencetakan dengan arah tegak/berdiri (vertikal) 2) Landscape. untuk mengatur batas kiri dokumen mulai dari tepi kiri ker tas. Paper . digunakan untuk menentukan data jenis pengaturan. 6) Gutter posistion. 2) Bottom. adalah pengaturan batas-batas halaman. Biasanya dipergunakan jika ingin dokumen yang kita ketik timbal balik dengan hasilseperti buku cetak. yaitu posisi kiri (left) atau atas (top) b. Miror Margin. 1) Top. artinya pengaturan dokumen ini berlaku mulai dari halaman yang aktif (yaitu pada posisi insertion point) sampai halaman terakhir. untuk memberikan jarak tertentu dari tepi kiri kertas atau tepi atas kertas dengan tujuan untuk memberikan lokasi kosong untuk penjilidan. untuk mengatur batas atas dokumen mulai dari tepi atas kertas. 3. Orientation. 2) This point forward. digunakan untuk menentukan arah pencetakan halaman. untuk mengatur batas bawah dokumen mulai dari tepi bawah kertas.

Height. secara default ukurannya adalah letter.Paper Size. . pengaturan halaman dan kertas sudah dilakukan. hal ini fungsinya untuk melakukan koreksi apabila ada kesalahan dalam pengetikan. Proses ini bisa berjalan jika komputer yang sedang dipakai telah terhubung dengan printer. digunakan untuk pengaturan tinggi kertas yang kita miliki. Langkah-langkahnya sebagai berikut: a. digunakan untuk mengatur ukuran kertas. maka sebaiknya terlebih dahulu kita dapat melihat hasil kerja kita pada fasilitas Print Preview. untuk memilih ukuran lain dapat diklik pada a. Pilih dan klik File b. G. digunakan untuk pengaturan ukuran lebar kertas b. 1. Klik Print Preview . Width. Mencetak Dokumen Setelah dokumen selesai dikerjakan. Mencetak adalah proses menjadikan berkas dalam bentuk tampilan di layar menjadi bentuk cetakan di kertas. maka tahap yang terakhir yaitu melakukan pencetakan. Print Preview Untuk memastikan ketikan dokumen kita hasilnya yang rapi.

pastikan printer sudah terpasang dan terinstall di komputer. Jendela Print Preview telah terbuka Selain cara di atas kita dapat menggunakan fasilitas ikon pada standard toolbar: Ikon Nama Perintah Print Preview Fungsi Perintah Untuk membuka jendela Print Preview 2.c. Langkah-langkah mencetak dokumen: a. Klik menu file b. Mencetak Dokumen Sebelum melakukan perintah pencetakan. Lalu pilih dan klik Print .

Jika kita mencetak 5 rangkap maka isilah dengan angka 5. kualitas pencetakan. c. Klik OK atau enter untuk proses pencetakan. yaitu mencetak halaman yang sedang aktif. Contoh 1.1) Name. 3. Selain itu dapat pula menggunakan ikon (Print) pada standard toolbar .5-12 (berarti mencetak halaman 1. 3) Print what isikan dokumen jika ingin mencetak dokumen. 2) Page range ada tiga alternatif pencetakan yang disediakan: a) ALL. 4) Prints dapat kita pilih alternatif pencetakan. c) Pages.3. digunakan untuk memilih jenis printer yang sedang aktif. atau keduanya (allranges) 5) Copies digunakan untuk menentukan jumlah salinan ( copy-an) dari dokumen yang akan dicetak. tergantung pada letak kursor. dan lain-lain. apakah hanya mencetak halaman ganjil (odd) atau genap (event) saja. b) Current page. 6) Option properties dapat digunakan untuk memilih jenis kertas. yaitu mencetak dengan memilih halaman yang diinginkan. dan halaman 5 sampai dengan halaman 12). lakukan dengan cara meng-klik dan pilih jenis printernya. yaitu mencetak seluruh dokumen.

Pilih dan klik File b. Klik Print Preview c. pastikan printer sudah terpasang dan terinstall di komputer. Jendela Print Preview telah terbuka Selain cara di atas kita dapat menggunakan fasilitas ikon pada standard toolbar: Nama Perintah Print Preview Ikon Fungsi Perintah Untuk membuka jendela Print Preview 2. Langkah-langkah mencetak dokumen: a. Klik menu file b. Langkah-langkahnya sebagai berikut: a.apabila ada kesalahan dalam pengetikan. Lalu pilih dan klik Print . Mencetak Dokumen Sebelum melakukan perintah pencetakan.

lakukan dengan cara meng-klik dan pilih jenis printernya.3. 2) Page range ada tiga alternatif pencetakan yang disediakan: a) ALL. dan lain-lain. 6) Option properties dapat digunakan untuk memilih jenis kertas. Selain itu dapat pula menggunakan ikon standard toolbar (Print) pada . 4) Prints dapat kita pilih alternatif pencetakan. atau keduanya (allranges) 5) Copies digunakan untuk menentukan jumlah salinan (copyan) dari dokumen yang akan dicetak. 3) Print what isikan dokumen jika ingin mencetak dokumen. Klik OK atau enter untuk proses pencetakan. Contoh 1. b) Current page. digunakan untuk memilih jenis printer yang sedang aktif. c) Pages.1) Name. yaitu mencetak seluruh dokumen. yaitu mencetak dengan memilih halaman yang diinginkan. tergantung pada letak kursor. yaitu mencetak halaman yang sedang aktif.5-12 (berarti mencetak halaman 1. Jika kita mencetak 5 rangkap maka isilah dengan angka 5. kualitas pencetakan. dan halaman 5 sampai dengan halaman 12). c. apakah hanya mencetak halaman ganjil (odd) atau genap (event) saja. 3.

Master your semester with Scribd & The New York Times

Special offer for students: Only $4.99/month.

Master your semester with Scribd & The New York Times

Cancel anytime.