P. 1
TIKXII_BAB1_080910144

TIKXII_BAB1_080910144

|Views: 300|Likes:
Published by Tb Asror Acng Pack

More info:

Published by: Tb Asror Acng Pack on Jul 29, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

08/13/2013

pdf

text

original

PROGRAM APLIKASI PEMBUAT GRAFIS

Peta Konsep

Vektor Grafis Bitmap/Raster CorelDRAW

Pengolah Grafis Vektor

Freehand

Adobe Ilustrator Program Aplikasi Pembuat Grafis Program Aplikasi Grafis Adobe Photoshop Pengolah Grafis Bitmap Microsoft Paint Menu dan Ikon Program Grafis Vektor Menu dan Ikon Menu dan Ikon Program Grafis Bitmap
Kata Kunci Menu, Bitmap, Ikon, Grafis, Vektor

Standar Kompetensi Kompetensi Dasar Alokasi Waktu

: Menggunakan perangkat lunak pembuat grafis : Menunjukan menu dan ikon yang terdapat dalam perangkat lunak pembuat grafis : 5 X 45 menit

A.

PROGRAM GRAFIS BERBASIS VEKTOR DAN BITMAP.

Program aplikasi untuk menbuat grafis vector dan bitmap itu banyak sekali macamnya, Seperti Page Maker, Corel Photo Paint, CorelDraw, Adobe Photoshop dan masih banyak lagi yang lainnya. Tetapi yang akan dibahas di sini program aplikasi CorelDraw dan Adobe Photoshop. CorelDraw merupakan salah satu program aplikasi yang banyak di gunakan dalam pembuatan desain grafis dan editing bitmap yang dilengkapi dengan full color management system dan interactive tols yang memudahkan dalam pembuatan dan editing suatu objek. Sedangkan Adobe Photoshop merupakan salah satu program aplikasi yang digunakan untuk mengedit sebuah gambar (image) menjadi gambar yang lebih menarik, serta bisa menyunting foto dan gambar-gambar yang telah di-scan ke dalam computer.

Objek gambar vector dapat diubah ukuran dan bentuknya tanpa menurunkan mutu tampilannya c. 2. Menggambar dan menyunting bentuk vector relatif lebih mudah dan menyenangkan Kekurangan Grafis Vektor Tidak dapat menghasilkan objek gambar vector yang prima ketika melakukan konversi objek gambar tersebut dari format bitmap. Cocok untuk pembuatan gambar dengan warna yang sederHana. Objek gambar tersebut memiliki permasalahan ketika diubah ukurannya. f. Efek yang didapat dari objek berbasis bitmap yakni akan terlihat pecah atau berkurang detailnya saat dicetak pada resolusi yang lebih rendah. Pixel itu sendiri tersebar dalam Grid. Space penyimpanan lebih kecil. khususnya ketika objek gambar diperbesar. dan Swift3D. Tersusun oleh sebaran titik-titik yang disebut pixel (picture elemnt) Beragam warna. Strata3D CX. Dapat ditambahkan efek khusus tertentu sehingga dapat membuat objek tampil sesuai keinginan b. Software untuk menghasilkan citra grafis berbasis vector dikenal dengan istilah Draw Software. Nyaman digunakan untuk me-layout publishing. Bersifat resolution independent.. dan CorelDraw. Macromedia Freehand dengan format F. Selain itu ada pula Draw Software yang biasa digunakan dalam bidang teknik (perancangan) seperti AutoCad dan 3D Home Architect. a. Bersifat resolution dependent artinya kualitas gambar tergantung Pada resolusi. 1. Pada citra grafis berbasis vector. Dapat dicetak pada resolusi tertinggi printer anda d. b. semakin resolusinya gambar yang dihasilkan semakin a. terdapat cirri-ciri sebagai berikut. Software ini dapat dikelompokkan menjadi dua bagian.WMF. misalkan CorelDraw dengan format CDR. Gradiasi warna harus diolah dulu oleh desainer. e. Tersusun oleh kurva (path). atau magnitude dan direction. 2. Program grafis secara umum terbagi menjadi dua: Grafis Berbasis Vektor Desain grafis berbasis vector adalah desain grafis yang Berbasis besarab dan arah. yaitu software aplikasi berbasis vector 2 dimensi (2D) dan 3 dimensi (3D). Ruang penyimpanan untuk objek gambar lebih efesien b. dan ilustrasi. Menyimpan gambar dengan format EPS. c. Grafis Bitmap adalah objek gambar yang dibentuk berdasarkan titik-titik dan kombinasi warna. g. d. Kelebihan dan Kekurangan Grafis Vektor dan Bitmap Kelebihan Grafis Vektor a. Kelebihan Grafis Bitmap a. Freehand. JIka gambar diperBesar. b. software aplikasi berbasis vector 3 dimensi (3D) Draw software untuk grafis 3D antara lain Maya3D. artinya kualitas gambarnya Tetap baik tanpa bergantung resolusinya. b. warna tetap kontinu/baik dan tidak pecah warna Maupun bentuknya. b. software aplikasi berbasis vector 2 dimensi (2D) Yang termasuk kategori ini antara lain Adobe illustrator. . mutu hasilnua pun dari format bitmap 1. Dapat menghasilkan objek gambar bitmap dari objek gambar vector dengan cara mudah dan cepat. terdapat cirri-ciri sebagai barikut: a. membuat front. Ulead COOL3D.Pengertian Grafis Vektor dan Bitmap Grafis vector adalah objek gambar yang dibentuk melalui kombinasi titik-titik dan garis. Kelmahan Grafis Bitmap a. Adobe illustrator dengan format AL. Path terdiri dari garis dan beBerapa titik atau di sebut anchor point. atau sesuai dengan program yang dijalankan. Grafis Berbasis Bitmap Grafis berbasis bitmap dikenal juga dengan istilah grafis raster Pada citra grafis berbasis bitmap.

Software aplikasi grafis berbasis bitmap sering disebut sebagai Pait Software. Sebutkan 3 contoh program grafis bitmap 2 dimensi! Jawab: .. Paint Software meliputi pengolah grafis 2D dan 3D.BMP. 3. . a.. . seperti halnya pada Draw Software. 3. . Sebutkan program aplikasi pengolahan grafis berbasis vector yang Anda ketahui! Jawab: . . 4. . 5.. Sebutkan program aplikasi pengolahan grafis berbasis bitmap yang Anda ketahui! Jawab: Sebutkan 3 contoh program grafis vector 2 dimensi! Jawab: . 4. 3. f. Software aplikasi grafis berbasis bitmap 3D Paint Software untuk grafis 3D antara lain Digital Nendo dan Digital Clay.. Baik. Gambar Bitmap Pengertian: Pengertian: Gambar Vektor . Contoh: Contoh: Nilai lebih dari gambar bitmap: 1. .. 2.JPEG.. Buatlah perbedaan grafis vector dan grafis bitmap! . . . dan Corel Photo Paint. . 4.. 2. d.PKC. b. e. 4. Nilai kurang dari gambar bitmap: 1.. Latihan Jawablah pertanyaan-pertanyaan berikut dengan jawaban yang benar! 1. Nilai kurang dari gambar vector: 1. 2. Adobe Photoshop. 2. . Software aplikasi grafis berbasis bitmap 2D Termasuk kategori ini antara lain Paint. g. 3. Microsoft Photo Editor.. 2. Dan PNG Cocok dipakai untuk gambar-gambar dengan efek bayangan (Shading) yang halus Space penyimpanan lebih besar. Cocok untuk pembuatan gambar dengan warna yang kompleks. 3. Gradasi warna nyata dan enak dipandang Mampu menyimpan gambar dengan format JPG. Nilai lebih dari gambar vector: 1. Sebuah citra bitmap yang diperbesar melebihi ukuran nominalNya akan tampak kasar (pecah-pecah).TIFF. 4. .c.

1. dirunjukan enam ikon yang dapat dipilih.MENU DAN IKON PROGRAM PEMBUAT GRAFIS BERBASIS VEKTOR. Klik CorelDraw. Pilih Program c. Klik dan Pilih CorelDraw Graphic Suite 12 d. e. yaitu versi 14 atau yang sering kita kenal X4. sudah tidak asing lagi dengan program aplikasi CORELDRAW. sepet ti gambar 1. Corel mengeluarkan versi terbarunya.2 Jendela CorelDraw 12 . Tunggu beberapa saat sampai ditampilkan Area kerja CorelDraw (Gambar 1. Klik New Graphic. 1. Tunggi beberapa saat sampai jendela dialog ditampilkan. kita menggunakan ColerDraw versi 12. CorelDraw adalah sebuah program editor grafik vector yang diciptakan oleh Corel. sebuah perusahaan di Kanada. : membuka fasilitas tutorial CorelDraw : mengetahui fasilitas terbaru yang dimiliki CorelDraw Gambar 1. Program CorelDraw yang akan digunakan adalah CorelDraw versi 12. untuk pertama kali membuat file CorelDraw. Caranya: a. B.1 Tampilan awal CorelDraw Pada gambar di atas. Lembar Keeja CorelDraw Untuk melihat lembar kerja program CorelDraw kita harus menjalankan dulu program tersebut. Tahun 2008. yaitu: New Open Recently Used New From Template Corel tutor What New : untuk membuka dokumen yang grafis yang baru : untuk membuka dokumen yang grafis yang pernah disimpan : untuk membuka dokumen grafis yang terakhir kali dibuka : untuk mulai membuat desain dari dokumen grafis/template yang telah disediakan oleh CorelDraw. Dalam mengenal CorelDraw ini. Gambar 1.2). Klik tombol Star b. Sering mendengar isrilah CorelDraw? Bagi desain grafis.

3a. yaitu ruler horizontal dan ruler vertical. untuk menggambar ellips dan lingkaran Polygon tool. Title bar : judul atau penunjuk program dan dokumen grafis yang sedang aktif. Gambar 1. menyediakan bentuk-bentuk dasar objek Texs tool.Export 5 . Tampilan Property bar ini akan berbeda-beda tergantung objek yang sedang kita akses. Corel Online 7 . e. untuk menggambar objek segi banyak Basic Shapes tools. Tampilan property objek teks d. Copy 12. b. Default nama dokumen yng disediakan CorelDraw saat pertama kali dibuka adalah Graphic1. Tollbox: merupakan perintah shortcut yang digunakan untuk membuat. f. Smart Drawing. Ada dua macam ruler. Halaman Kerja: daerah atau halaman yang digunakan untuk mendesain objek. g. Scroll Bar: menggulung halaman secara vertical dan horizontal. untuk mengubah tampilan layer Freehand tools. h. Paste 13. memutar objek Shape tools. memindahkan. berfungsi untuk memilih. Aplication Launcher 6 . Docker window: jendela seperti task pane yang menunjukan setting yang digunakan karena kita menggunakan menu tertentu. mengganti . untuk membuat garis atau kurva secara bebas/tidak beraturan. 1) 2) 3) 4) 5) 6) 7) 8) 9) 10) Pick tool. New 8.3b menunjukan tampilan property bar jika kita sedang mengakses objek berupa teks. Undo 2 . Open 9. i. hilangkan tanda check box pada tab: Show the welcome screen at start up.3b. mengubah. untuk menggambar objek empat persegi panjang Ellipse tools. Property Bar Property bar berisi menu-menu pengaturan dokumen. j. Toolbar standard Standar toolbar berisi iko-ikon untuk perintah seperti: 1. Redo 3 . jumlah halaman. dan mengedit objek drawing. Import 4 . Save 10. Gambar 1. untuk menulis teks pada lembar kerja CorelDraw . Sedangkan Gambar 1.Jika tampilan ini tidak diinginkan selalu disetiap awal membila program CorelDraw. a. dan dapat digunakan untuk berpindah dari sari halaman ke halaman yang lain. Ruler atau penggaris: berfungsi untuk mengukur kertas dan gambar yang digunakan.3a menunjukan tampilan property bar juka ada objek lingkaran yang dibuat. untuk membuat garis secara cerdas Rectangle. untuk mengubah bentuk suatu objek Zoom tool. Navigator: merupakan daerah dimana indicator halam aktif. Zoom c. Print 11. Color Palettes: merupakan pilihan-pilihan warna yang dapat digunakan untuk mewarnai objek. Cut 14. Tampilan property objek lingkaran Gambar 1.

Interactive Blend Tool. dengan huruf F digarisbawahi. Dalam hal ini tidak dibedakan antara huruf capital dan huruf noncapital.Paste Special : menampilkan dengan keadaan khusus . my document dan lain-lain .Simple Wireframe : menampilkan layar simple wireframe .Properties : menampilkan properties objek 3) View. untuk mewarnai bidang objek Interactive Fill Tool.Close : menutup file .Open : membuka file yang pernah disimpan . pulldown menu File. Mengingat banyaknya deretan menu dibawah tiap pulldown menu ini.Edit.Print Setup : mengatur hasil percetakan .Prepare For Service Bureau : mengubah file ke CDR .Publish To The Web : menyimpan ke halaman web . untuk membaurkan dua objek Eyedropper tool. untuk mengisi warna pada bidang objek dengan interaktif Menu bar/pulldown menu Pulldown menu merupakan menu yang jika diklik akan memunculkan sederet menu dibawahnya (pull=tarik.Arrange.Save As : menyimpan file dengan nama yang baru .Duplicate : menggandakan tanpa clipboard .Print Preview : melihat hasil cetakan di layar .Save : menyimpan file desain grafis .Insert New Object : menyisipkan objek yang baru .Undo Mesh Fill : membatalkan Mesh Fill yang terakhir .Copy : menggandakan objek dalam clipboard .Text.Acquire Image : melakukan scanning gambar . untuk mengatur pembuatan garis outline/tepi objek Fill Tool.Window. Begitu pula pulldown menu Edit dengan garis bawah pada huruf E dapat diakses langsung dengan menekan tombol Alt dan E secara bersamaan.Print : mencetak desain grafis .Send To : mengirim gambar ke desktop. terdapat submenu: .Cut : memotong objek .down=turun. dapat diakses langsung dengan menekan tombol Alt dan F secara bersamaan. 1) File.Clone : menggandakan mengikuti objek utama .Redo : kembali ke sesudahnya . Huruf yang bergaris bawah pada tiap menu menyatakan cara akses cepat menu itu melalui tombol keyboard (istilahnya: short key).Select All : memilih semua objek .Find and Replace : mencari dan mengganti teks . hanya akan dibahas beberapa diantaranya yang akan sering kita gunakan.Export : menyimpan gambar dengan format selain cdr . terdapat submenu: .Bitmaps.Delete : menghapus objek Symbol : membuat dan mengedit symbol .Publish To PDF : menyimpan dalam bentuk file PDF .New : membuka file baru yang masih kosong . Pulldown menu dalam CorelDraw terdiri atas menu File. untuk mengambil warna dari objek Outline tool. Contohnya.Insert Internet Object : menyisipkan objek dari web .Revert : kembali ke pertama kali sebelum disimpan .View.Repeat : mengulang .Effects.New From Template : membuka file baru dari desain tempelate .Paste : menampilkan dari clipboard perintah cut dan copy .dan Help.Tool.Import : mengambil file gambar yang tersimpan . jika menu tersebut ditarik(diklik) sederet menu akan turun).Layout.Document Info : meminta properties tentang dokumen 2) Edit.11) 12) 13) 14) 15) k.Copy Properties From : mengopi dari properties .Wireframe : menampilkan dalam layar modus wireframe/kasar . tedapat submenu: .

seperti: batas kertas.Page Sorter View . terdapat submenu: .Contur .Rename Page .Edit Bitmap .Correction .Grid and Ruler Setup .Adjust .4) 5) 6) 7) .Snap To Guidelines . terdapat submenu: .Clear Effect .Rurels .Background Arrange. dan lain-lain : menampilkan/menghilangkan tanpa Undo.Formations .Grid .Page Setup .Combine .Snap To Objects .Clear Transformations .Inflate Bitmap : menampilkan objek dalam modus draft/kasar : menampilkan objek&layar dalam modus normal : menampilkan layar modus enhanced/halus : menampilkan layar penuh : menampilkan halaman tertentu : menampilkan semua halaman dalam sonter : menampilkan/menghilangkan penggaris : menampilkan/menghilangkan garis latar : menampilkan/menghilangkan garis bantu : mengubah tampilan layar.Break Apart .Align and Distribute .Ungroup .Full Screen Preview .Snap To Grid .Copy Effect .Artistic Media .Insert Page .Go To Page .Group .Convert to Bitmap .Blend .Envelope .Show .Transform .Order .Add Perspective .Guidelines .Lock Object .Ungroup All .Draft .Lens .Enable Rollover .Preview Selected Only . terdapat submenu: .Crop Bitmap .Enhanced .Power Clip .Resample .Shaping Effects.Delete Page .Redo : menuju garis : menuju garis bantu : menuju objek tertentu : mengatur garis dan mistar : mengatur garis bantu : menuju setup objek : menyisipkan halaman baru : menghapus halaman : mengubah nama halaman : menuju halaman tertentu : berpindak ke orientas halaman : mengatur setup objek : mengatur latar belakang halaman : mentransformasikan objek : menghilangkan transformasi : mengatir pendistribusian : mengatur posisi objek : menggabung objek : membatalkan group : membatalkan group keseluruhan : mengombinasikan/menggandakan objek : memecah objek : mengunci objek :mengubah/memotong bentuk objek : mengatur komposisi : mentransformasikan : memperbaiki coretan-coretan : member garis seni : menggabungkan 2 objek : member efek kontur : membuat gambar envelope : member efek extrude : member efek lensa : member efek perspektif : member efek power klip : member efek putar : menghilangkan efek : menyalin efek : menggandakan efek : mengonfersi ke modus bitmap : mengedit desain berbasis bitmap : memotong objek bitmap : membagi bitmap : mengembalikan ke aslinya : member mode : membiat flat bitmap .Normal .Trace Bitmap .Rollover .Mode .Clone Effect Bitmap.Extrude .Switch Page Orientation .Snap to Objects Setup Layout.Guidelines Setup . terdapat submenu: .

Docker : menampilkan docker .Art Strokes : memberi efek seni .Set Setting As-Default : menyimpan setting .Option : menampilkan pihan-pilihan .Internet Bookmaark Mnager : menampilkan book .Change Case : mengubah besar kecil huruf .Title Horizontally : menampilkan tile horizontal .Sharpen : mempertajam tampilan objek Text.Unlink : memutus hubungan dari Internet Tools.Close : menutup .Color Styles : menampilkan format penawaran .Help Topics : meminta bantuan per topik .Convert : mengubah teks . terdapat submenu: .Make Text Web Complatible : menggunakan teks dari web yang cocok .Graphic and Text Styles : menampilkan grafik .What s New : meminta informasi fasilitas baru .Straighten Text : komponen teks .New Window : membuka area kerja baru .Blur : member efek blur .Align To Baseline : meratakan .Corel TUTOR : meminta bantuan secara tutorial .View Manager : menampilkan zoom manajer .Technical Support : mengetahui teknis operasi .3D Effects : memberi efek 3 dimensi .Writing Tool : menampilkan tools pengetikan .Update From Link : mengupdate dari internet . terdapat submenu: .Format Text : memformat teks .Palette Editor : menampilkan palette .Cotour :member kontur .8) 9) 10) 11) .Bitmap Color Mask : member warna .Fit Text To Path : menggabungkan teks ke objek .Resolve Link : mengambil dari halaman internet .Color Transfrom : mentransformasikan warna .Creative : member efek buatan sendiri .Show Non-Printing Character : menampilkan karakter noncetak .Noise :member efek terang gelap .Insert Character : menyisipkan karakter .Object Data Manager : menampilkan data manajer .Camera : menghamburkan objek .Close All : menutup semua file yang dibuka .Object Manager : menampilkan objek manajer .Toolbars : menampilkan toolbar .Refresh Window : memperbaharui tampilan Help. terdapat submenu: . terdapat submenu: .Title Vertically : menampilkan tile secara vertical .Link Manager : menampilkan link .Link : menghubungkan ke Internet .Customization : menampilkan tools .Undo Docker : membatalkan perintah docker .Color Palettes : menampilkan palette .Scrapbook : menampilkan dari halaman Internet Window.Fit Text To Frames : menggabungkan teks ke Frame .Edit Text : memperbaiki teks .Text Statistics : mengatur properties teks .Cascade : penampilan cascading .Arrange Icons : menampilkan semua ikon .Color Management : menampilkan format warna .Distort :membuat bentuk tertentu .

. Sebutkan kegunaan program CorelDraw: Jawab: Sebutkan versi CorelDraw pada CorelDraw 6 hingga sekarang! Jawab: Sebutkan menu bar yang terdapat dalam program CorelDraw! Jawab: Pada saat membuka CorelDraw terdapat dialog Recently Used.- Corel on the Web About CorelDraw : meminta informasi Corel di Internet : meminta informasi CorelDraw yang digunakan TUGAS Jawablah pertanyaan-pertanyaan berikut dengan jawaban yang benar! 1. apa maksudnya? Jawab: Apakah fungsi dari ruler pada program CorelDraw? Jawab: 2. 5. 3. 4.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->