P. 1
Submenu Ms Word

Submenu Ms Word

|Views: 1,192|Likes:
Published by PenuhTandaTanya

More info:

Published by: PenuhTandaTanya on Aug 10, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

11/21/2012

pdf

text

original

SUBMENU MS WORD Word memiliki menu sebanyak 9 (sembilan) menu utama, yaitu: File, Edit, View, Insert, Format

, Tools, Table, Window, dan Help. Kesembilan menu ini masing-masing memiliki submenu di dalamnya dan mempunyai fungsinya masing-masing, seperti yang tercantum dalam tabel di bawah ini. Menu File Edit View Insert Submenu New, Open, Close, Save As, Save As Web Page, Versions, Web Page Preview, Page, Setup, Print Preview, Print, Send To, Properties, danExit. Undo, Typing, Repeat Typing, Cut, Copy, Paste, Paste Special, Paste As Hyperlink, Clear, Select All, Find, Replace, Go To, Links, dan Object. Normal, Web Layout, Print Layout, Outline, Toolbar, Ruler, Document Map, Header and Footer, Footnotes, Comments, Full Screen, dan Zoom Break, Page Numbers, Date and Time, Autotext, Field, Symbol, Comment, Footnote, Caption, Cross-Reference, Index and Tables, Picture, Text Box, File, Object, Bookmark, dan Hyperlink. Font, Paragraph, Bullets And Numbering, Borders and Shading, Columns, Tabs, Drop Cap, Text Direction, Change Case, Background, Theme, Frames, Autoformat, Style, dan Object. Spelling and Grammar, Language, Word Court, Auto Summarize, Auto Correct, Track Changes, Merge Document, Protect Document, Online Collaboration, Mail Merge, Envelopes And Labels, Letter Wizard, Macro, Templates And Add-Ins, Customize, dan Options. Draw Table, Insert, Delete, Select, Merge Cells, Split Cells, Split Table, Table Autoformat, Autofit, Heading Rows Repeat, Convert, Sort, Formula, Hide Gridlines, dan Table Properties. New Window, Arrange All, dan Split Microsoft Word Help, Show The Office Assistant, What¶s This?, Office On The Web, Word Perfect Help, Detect And Repair, dan About Microsoft Word.

Format

Tools

Table

Window Help

Fungsi Menu danIkon Word Semua menu yang diidentifikasi di atasmemilikifungsidantugasmasingmasing.Untuklebihmemudahkanfungsinya, Word menggunakanikon(gambarkecil yang memiliki menu). Fungsi Submenu dari Menu File Berikut ini merupakan penjelasan singkat tentang fungsi dari ikon dan submenu yang terdapat di dalam menu File  New, berfungsi untuk membuat file(dokumen baru)  New Blank Document, membuat dokumen baru dari kotak dialog New  Open, membuka file dokumen yang sudah pernah dibuat atau yang ada  Close, menutup dokumen yang sedang aktif  Close All, menutup semua dokumen yang aktif  Save, menyimpan dokumen yang masih aktif atau menyimpan dokumen yang sudah diberi nama sebelumnya  Save As, menyimpan dokumen yang belum diberi nama atau mengganti nama file dokumen yang akan disimpan  Page Setup, mengatur tampilan halaman yang akan dicetak pada dokumen  Print Preview, melihat tampilan dari dokumen yang telah dibuat dan yang akan dicetak  Print, mencetak dokumen dan juga digunakan untuk mengatur halaman  Print Setup, menset jenis printer yang akan anda gunakan untuk mencetak  Properties, membuat rangkuman dari dokumen yang aktif  Exit, keluar dari Word dan menutup seluruh dokumen yang ada.

Fungsi Submenu dari Menu Edit  Undo, membatalkan perintah yang telah anda lakukan  Redo, mengulangi perintah terakhir yang pernah dibatalkan dengan perintah Undo  Repeat4, mengulangi perintah yang telah anda lakukan  Cut, menghapus teks atau gambar yang salah atau tidak diinginkan  Copy, menyalin file, teks atau object yang ada di dokumen anda  Paste, menampilkan hasil dari perintah copy  Select All, menyorot seluruh teks atau gambar yang akan diolah  Find, mencari kata atau teks yang terdapat di dokumen  Replace, mengubah teks yang terdapat di dokumen  Go To, menuju ke halaman footnote, endnote, atau bagian lain yang berada di dalam dokumen. Fungsi Submenu dari Menu View  Zoom, menentukan ukuran tampilan teks yang akan ditampilkan dalam layar  Ruler, menampilkan atau menyembunyikan garis pengatur  Header and Footer, membuatjudulatas(header) danjudulbawah(footer) di dokumen  Full screen, menampilkan dokumen dalam satu layar penuh  Magnifier, menampilkan dokumen berdasarkan pilihan pembesaran layar  Normal, mengubah media pengetikan ke bentuk normal dan menghilangkan garispengatur dari baris yang terletak di sebelah kiri layar  Web Layout, mengubah media pengetikan dalam bentuk Web View(akses internet)  Print Layout, mengubah media pengetikan ke bentuk Print View  Outline, mengubah media pengetikan ke dalam bentuk Outline View  Toolbars, menampilkan dan menyembunyikan toolbar. Fungsi Submenu dari Menu Insert  Page Break, menyisipkan belahan halaman  Page Number, menyisipkan nomor halaman yang anda buat baik pada judul atas maupun judul bawah  Date and Time, menyisipkan tanggal dan waktu saat anda bekerja di dokumen  Symbol, menyisipkan simbol ke dalam dokumen  Footnote, menyisipkan catatan kaki ke dalam dokumen yang aktif  Bookmark, menyisipkan tanda pada suatu teks, gambar, grafik dan lainnya ke dalam dokumen anda  Hyperlink, menyisipkan teks hyperlink pada lembar kerja yang berguna dalam pembuatan shortcut dalam pembukaan dokumen yang tersimpan di internet, intranet, server jaringan dan drive  Text Box, menyisipkan teks atau gambar yang berada di dalam suatu kotak tertentu ke dalam dokumen aktif  File, menyisipkan suatu file ke dalam dokumen yang aktif  Insert Excel Spreadsheet, menyisipkan lembar kerja Excel ke dalam dokumen Word  Chart, menyisipkan grafik ke dalam dokumen aktif  WordArt, menyisipkan teks yang mengandung seni ke dalam dokumen aktif  Equation Editor, menyisipkan rumus matematika, fisika dan kimia ke dokumen aktif  Clip Art, menyisipkan gambar clipart melalui Microsoft Clip Gallery ke dokumen aktif  Object, menyisipkan objek ke dalam dokumen  AutoShapes, menyisipkan gambar tertentu dari toolbar ke dalam dokumen aktif  AutoText, menyimpan suatu kata ataupun kalimat untuk mengetik otomatis. Fungsi Submenu dari Menu Format 

  

      

Font, memilih jenis huruf sesuai dengan yang anda inginkan Font Size, memilih ukuran jenis huruf Font Style, memilih bentuk (style) a) Huruf tebal B (Bold) b) Huruf miringI (Italic) c) Garis bawahU (Underline) Font Color, menentukan warna jenis huruf Columns, membuat dokumen menjadi beberapa kolom atau membuatnya menjadi bentuk koran dan majalah AutoFormat, melakukan format kepada dokumen yang aktif secara otomatis Background, menambah warna latar belakang yang berbeda (seperti pembuatan tekstur) untuk memperindah dokumen dan web page (internet) Paragraph, menentukan idensi, spasi, pemotongan baris dan halaman dokumen aktif Bullets and Numbering, menyisipkan bullet dan nomor pada teks atau kalimat terpilih yang ada pada dokumen aktif Drop Cap, membuat huruf pertama teks atau paragraf menjadi huruf besar atau ukuran hurufnya lebih besar dari huruf lain pada dokumen anda Tabs, menentukan posisi dari tempat berhenti (tab) di dalam dokumen.

Fungsi Submenu dari Menu Tools  Spelling and Grammar, menjalankan fasilitas pemeriksaan ejaan dan tata bahasa dari teks atau paragraf dalam di dokumen  Dictionary, menjalankan fasilitas kamus dalam dokumen  Grammar, pengaturan tata bahasa dalam dokumen  Word Count, memberikan data statistik tentang jumlah halaman, kata, karakter, paragraf dan baris yang terdapa dalam dokumen yang aktif  Auto Correct, memperbaiki teks secara otomatis  Track Changes, melihat pengubahan pada dokumen yang telah dilakukan, menerima atau menolak pengubahan yang telah dilakukan  Compare Documents, membandingkan dokuman yang aktif dengan dokumen lainnya  Merge Documents, menggabungkan dokumen aktif yang telah diubah oleh track changes ke dalam dokumen yang telah dispesifikasikan  Protect Document, melindungi dokumen agar aman dari pengubahan di dalam dokumen  Envelopes and Labels, membuat amplop dan memberikan label di dalam dokumen  Letter Wixard, membuat surat melalui fasilitas wizard. Fingsi Submenu dari Menu Table  Insert Table, menyisipkan tabel baru ke dalam dokumen anda  Insert Excel Spreadsheet, menyisipkan lembar kerja Excel ke dokumen Word anda  Delete Cells, menghapus sel pada tabel dalam dokumen  Delete Rows, menghapus baris pada tabel dalam dokumen  Delete Columns, menghapus kolom pada tabel dalam dokumen  Gridlines, menamppilkan atau menyembunyikan garis bantu (gridline) pada tabel anda  Table AutoFormat, membuat format tabel secara otomatis yang telah disediakann Word  AutoSum§,menjumlahkan bilangan pada tabel di dalam dokumen secara otomatis  Short Ascending, mensortir data danmenyusunnyamenurutabjad A s.d Z  Short Descending, mensortir data danmenyusunnyamenurutabjad Z s.d A  Table Insert, membuattabelsisipanpadatabel di dalamdokumen  Tables and Borders yang bertujuanmembuatgambartabeldenganfasilitas-fasilitas yang adapada Word  Merge Cells, menggabungkanisidarisel yang terpisahmenjadisatusel  Split Cells, membagiselmenjadibeberapabarisdankolom 

  

Align Top, meletakkan isi sel di atas Centre Vertically, meletakkan isi sel di tengah-tengah secara vertikal Align Bottom, meletakkkan isi sel di bawah Cell Allignment, pengaturan letak isi sel rata kiri.

Fingsi Submenu dari Menu Window dan Menu Help  New Window, memperlihatkan dokuman yang sama dalam jendela yang berbeda  Arrange All, mengatur jendela dari dokumen aktif agar dapat melihat seluruh dokumen aktif dengan ukuran sama dalam waktu yang sama pula  Split, membagi menjadi dua bagian pada dokumen aktif, agar dapat melihat bagian berbeda dari dokuman pada waktu yang sama  Contents and Index, mengaktifkan fasilitas bantuan berdasarkan isi (content), index, dan pencarian terhadap kata tertentu yang diketik dari masalah yang dihadapi.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->