P. 1
Modul I - Power Point

Modul I - Power Point

|Views: 366|Likes:
Published by Diatri Indradewi

More info:

Published by: Diatri Indradewi on Sep 08, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

04/07/2013

pdf

text

original

Pengenalan Microsoft PowerPoint 2007 Cara Menjalankan Microsoft PowerPoint 2007 1.

Cara 1 : Klik tombol Start > All Program > Microsoft Office > Microsoft Office PowerPoint 2007 2. Cara 2 : Klik tombol Start > Run > ketikkan “powerpnt” > Enter atau klik tombol OK

Pengenalan Tampilan Microsoft PowerPoint 2007 1. Berikut ini tampilan Microsoft PowerPoint 2007 : a. Office Button b. Quick Access Toolbar c. Title Bar d. Tabmenu Ribbon e. Ribbon f. Status Bar g. Horizontal Scroll Bar h. Vertical Scroll Bar i. Slide Area

Modul I Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 1. Buka aplikasi Microsoft Power Point 2007 2. Klik Office Button > New atau dapat menekan Ctrl+N 3. Pada kotak dialog yang muncul pilih Blank and Recent > Blank Presentation 4. Lalu akan muncul jendela presentasi di layar monitor, jendela presentasi yang muncul ini adalah slide judul presentasi 5. Pada slide yang muncul ketikkan sebagai berikut :

6. Lalu tekan tombol Ctrl+S untuk menyimpan dokumen presentasi, beri nama LatModul_1, dan klik tombol Save

Menambahkan Slide Baru Dalam Presentasi 1. Masih pada file LatModul_1, buat slide kedua dengan cara pilih ikon New Slide > Two Content 2. Ketik teks presentasi seperti berikut ini :

3. Kemudian tambahkan satu slide baru dengan teks presentasi sebagai berikut :

4. Simpan kembali hasil kerja tadi dengan menekan tombol Ctrl+S. Coba jalankan presentasi tadi dengan menekan tombol F5. Untuk berpindah ke slide berikutnya klik sekali pada mouse atau tanda panah turun atau tanda panah kanan pada keyboard. Jika telah selesai klik tombol ESC pada keyboard untuk kembali ke tampilan normal

Menyimpan Dokumen Presentasi Dengan Nama Lain 1. Setelah hasil kerja disimpan, presentasi tadi bisa juga disimpan dengan nama lain atau format lain. Caranya klik Microsoft Office Button > Save As a. Jenis file ekstensi Beberapa tipe data standar yang dapat dipilih :   .pptx : untuk PowerPoint2007 .ppt : untuk PowerPoint 97-2003

Membuat Presentasi Menggunakan Template 1. Klik Office Button > New 2. Pada kotak dialog window yang muncul, pilih Installed Templates > Contemporary Photo Album atau pilih kategori lain sesuai keinginan, lalu klik Create 3. Kemudian ganti teksnya sesuai dengan latihan sebelumnya

Tugas Modul I 1. Buat presentasi sederhana dengan pengaturan sebagai berikut : a. Gunakan fasilitas presentasi yang masih kosong b. Buat 5 buah slide dengan isi sebagai berikut : Slide 1

Slide 2

Slide 3 Slide 4 Slide 5 .

Slide 5 AUTISME 4. . Hingga saat ini di Indonesia belum diketahui persis jumlah anak ASD namun diperkirakan dapat mencapai 150-200 ribu orang. Lembaga sensus Amerika Serikat melaporkan bahwa pada tahun 2004 jumlah anak dengan ciri-ciri ASD di Indonesia mencapai 475. Oleh karena banyaknya perbedaanperbedaan di antara masing-masing individu. intensitas gejala autisme juga berbeda-beda. komunikasi verbal dan non-verbal. Gejala autisme sangat bervariasi.000 orang. Prinsipnya gejala autis merupakan gangguan perkembangan fungsi otak yang mencakup bidang sosial dan afek. maka saat ini gangguan perkembangan ini lebih sering Slide 4 dikenal sebagai Autism Spectrum Disorder (ASD). Selain berbeda dalam jenis gejalanya. Prevalensi ASD meningkat dengan sangat mengkhawatirkan dari tahun ke tahun. Pada slide yang muncul ketikkan sebagai berikut lalu simpan dengan nama LatModul_2: Slide 1 AUTISME 1. Slide 4 AUTISME 3. kognisi dan atensi. Buka aplikasi Microsoft Power Point 2007 2. Slide 2 AUTISME 2. Slide 3 AUTISME 5. imajinasi. lingkup minat. fleksibilitas.000 anak berpeluang menyandang autis dengan rasio 3 : 1 untuk anak laki-laki dan perempuan. yang gejalanya sudah timbul sebelum anak itu mencapai usia tiga tahun. Hasil survei dari beberapa negara menunjukkan bahwa 2-4 anak per 10.Modul II : Mengatur Tampilan Kerja Membuat File Dokumen Presentasi Baru 1. dari sangat ringan sampai sangat berat. Autisme adalah gangguan perkembangan yang sangat kompleks pada anak.

Masih menggunakan file LatModul_2 dan klik bagian Slides. Pada tampilan menu Outline ini. Selain menggunakan cara di atas. terlihat bahwa pada pasien ASD terjadi dua kondisi patologis yang berhubungan dengan manifestasi klinis. Klik slide di bagian Outline. Kemudian hapus slide ke-5. Ikon di bagian kanan untuk memperbesar dan memperkecil slide Bekerja dengan Tampilan Area Outline 1. Ikon pertama untuk tampilan Normal. yang kedua untuk Slide Sorter. 3. caranya klik kanan di slide ke-5 lalu pilih Delete Slide . Perhatikan tampilannya 2. kita dapat mengedit secara langsung isi presentasi jika diinginkan. lalu dengan mudah kita dapat mengganti teksnya atau menambahkan atau menghapus slide Bekerja dengan Tampilan Area Slide 1. lalu klik New Slide 2. Dari beberapa penelitian kasus yang telah dilakukan. Untuk menampilkan semua slide yang ada di presentasi klik Slide Sorter 3. Masih menggunakan file LatModul_2. Untuk memunculkan tampilan dalam bentuk notes yang berguna untuk menambah catatan di setiap presentasi klik Notes Page 4. yang ketiga untuk Slide Show. serta disregulasi sistem imun. yakni hipoperfusi pada otak.Pengenalan Beberapa Tampilan 1. tambahkan sebuah slide sesudah slide 5 dengan mengklik kanan di slide 5. tampilan presentasi dapat diubah dengan menggunakan ikon berikut ini yang terletak di kanan bawah. gunakan tampilan Normal dan klik Outline 2. Untuk mengatur tampilan presentasi. klik tab menu View > Normal. Kemudian ketikkan isi slide baru dengan isi sebagai berikut : Slide 6 AUTISME 6.

Setelah selesai klik kembali menu View > Normal 5. Slide 3 akan terhapus lalu letakkan pointer mouse di antara slide 4 dan 5. lalu pilih Paste 3. Buka kembali file LatModul_2 2. klik View > Slide Sorter. lalu klik kanan. pilih Cut 2. agar perubahan dokumen presentasi tidak disimpan Bekerja dengan Tampilan Notes Pages 1. untuk membatalkan perintah penghapusan tadi klik Ctrl+Z (undo) pada keyboard dan slide yang terhapus akan kembali lagi. kemudian simpan file dengan mengklik Ctrl+S pada keyboard Bekerja dengan Tampilan Slide Sorter 1. Kemudian tutup dokumen presentasi dengan cara menekan tombol Ctrl+W. pilih Paste 4. kemudian klik kanan pada mouse. Simpan perubahan yang telah dilakukan dengan menekan Ctrl+S pada keyboard . Masih menggunakan file LatModul_2. Pindahkan slide 3 ke slide 5 dengan cara klik slide 3. lalu pilih Copy. kemudian pada kotak dialog pilih tombol No.4. Kemudian perbanyak slide ke-4. Klik tab menu View > Notes Pages 3. lalu klik kanan pada mouse. Caranya adalah klik slide 4. Pada bagian Notes ketikkan “Autisme pada Anak” 4. Kemudian klik kanan di luar slide 5. Kemudian slide ke-5 akan terhapus.

Modul III : Mengatur Layout dan Themes Membuat File Dokumen Presentasi Baru 1. Pada slide yang muncul ketikkan sebagai berikut lalu simpan dengan nama LatModul_3: . Buka aplikasi Microsoft Power Point 2007 2.

Perhatikan perubahannya. Klik tab menu Design. Klik kembali ikon More Themes . perhatikan perubahannya 3. aktifkan slide yang akan diterapkan Themes-nya (slide 1) 2. misalnya Opulent. Perhatikan perubahan pada slide presentasi 6. klik slide 1 pada bagian Slides di sebelah kiri slide area 2. setelah selesai simpan kembali file tadi (Ctrl+S) Menggunakan Multiple Themes dalam Satu File Presentasi 1. kemudian klik ikon More Themes 3. pilih jenis themesnya.Memilih dan Mengganti Layout/Tampilan Slide 1. Klik tab menu Design. Masih pada file LatModul_3. Klik kanan pada jenis themes Oriel > Apply to Selected Slides 4. Coba terapkan layout untuk slide yang lain sesuai keinginan Menggunakan Themes Slide 1. Masih pada file LatModul_3. Coba terapkan untuk jenis themes lainnya. kemudian klik ikon More Themes 3. Pada kotak dialog themes yang muncul. Masih pada file LatModul_3. Klik tab menu Home > Layout > Title and Content. sekarang semua slide mempunyai themes yang sama 4. kemudian klik kanan pada jenis themes Flow > Apply to Selected Slides. Coba terapkan masing-masing slide dengan themes yang berbeda . Kemudian klik slide 3 5. aktifkan slide yang akan diterapkan Themes-nya (slide 2) 2.

Klik menu Font > Civic. Setelah selesai simpan dengan nama TugasModul_3 . Lihat perubahan warnanya 3. Klik tab menu Design > Colors > Solstice. kemudian klik tombol Save. Coba buat lagi warna themes yang baru untuk slide lainnya Tugas Modul III Ketikkan dokumen presentasi ini. aktifkan slide yang akan diterapkan Themes-nya (slide 4) 2. tentukan campuran warna yang diinginkan 4. Perhatikan perubahan warna slide 5. Coba lakukan penggantian jenis huruf pada slide yang lainnya Membuat Custom Themes Color Slide/Warna Themes Baru 1.Mengedit Format Themes 1. kemudian setelah selesai aturlah designnya menggunakan themes yang ada sehingga tampilannya seperti terlihat di bawah ini. Pada kotak dialog yang muncul. aktifkan slide yang akan diterapkan Themes-nya (slide 3) 2. Masih pada file LatModul_3. Klik tab menu Design > Colors > Create New Theme Colors 3. Simpan warna baru yang telah dipilih dengan nama “WarnaBaru1”. Masih pada file LatModul_3. perhatikan perubahan huruf pada slide 3 4.

.

.

atur jenis huruf dan style serta efeknya sesuai dengan yang diinginkan . Pada kotak dialog yang muncul pilih Solid fill. kemudian pada bagian Preset Colors pilih warna yang diinginkan 4. Pada kotak dialog yang muncul. Klik tab menu Design > Background Styles > Format Background 3. aktifkan slide 1 2. Ubah gambar background slide yang lain dengan gambar yang diinginkan 6. Pada kotak dialog yang muncul pilih Gradient fill. kemudian klik tab menu Home > Font 3. pilih folder dan gambar yang ingin digunakan. kemudian klik tombol Close 5. pilih warna yang diinginkan.Modul IV : Memodifikasi Background Slide & Format Teks Mengganti Background Slide Dengan Warna Solid 1. pada Direction pilih From Center. aktifkan slide 1 2. centang pilihan Hide Background Graphics. Gunakan file presentasi LatModul_4. aktifkan slide 1 2. Ubah warna background slide yang lain dengan warna yang diinginkan Mengganti Background Slide Dengan Warna Gradien 1. kemudian klik tombol File 4. Kemudian klik Insert 5. Klik tab menu Design > Background Styles > Format Background 3. aktifkan slide 1 2. Selanjutnya kotak dialog Font akan muncul. Setelah selesai simpan (Ctrl+S) file presentasi tadi dengan nama LatModul_4 Mengatur Format Font dan Paragraf dalam Slide 1. Pada kotak dialog yang muncul pilih Picture or texture fill. Klik tab menu Design > Background Styles > Format Background 3. Gunakan file presentasi LatModul_3. kemudian klik tombol Close 4. Seleksi/pilih teks judul pada slide tersebut. Ubah warna background slide yang lain dengan warna yang diinginkan Mengganti Background Slide Dengan Gambar/Picture 1. Gunakan file presentasi LatModul_3. Kemudian pada bagian Type pilih Radial. Gunakan file presentasi LatModul_3.

Simpan (Ctrl+S) perubahan yang dilakukan Mengatur Jarak Spasi Antar Huruf/Karakter 1. kemudian setelah selesai aturlah designnya menyerupai ketentuan berikut ini :      Slide 1 : background Gradient fill Slide 2 : background Gradient fill Slide 3 : background Texture fill Slide 4 : background Solid fill Slide 5 : background Picture fill Setelah selesai simpan dengan nama TugasModul_4 . Simpan (Ctrl+S) perubahan yang dilakukan Tugas Modul IV Ketikkan sebuah dokumen presentasi yang terdiri dari 5 slide. Pada kotak dialog yang muncul. Atur format font pada teks judul di slide lainnya 5. kemudian atur jarak hurufnya.4. Seleksi/pilih teks judul pada slide tersebut. aktifkan slide 1 2. kemudian klik tab menu Home > Font 3. Gunakan file presentasi LatModul_4. Seleksi/pilih isi teks pada slide tersebut 3. aktifkan slide 1 2. Setelah selesai klik tombol OK 4. Atur jarak spasi antar huruf pada slide yang lain 5. Klik tab menu Home kemudian klik ikon perataan paragraf yang diinginkan 4. Simpan (Ctrl+S) perubahan yang dilakukan Mengatur Format Perataan Paragraf dalam Slide 1. klik pada tab Character Spacing. Gunakan file presentasi LatModul_4.

Slide 3 Ketika semua penyihir baik hati itu duduk di tempat masing-masing. . Slide 2 Setiap hari tak henti-hentinya mereka berdoa sampai suatu ketika Tuhan mengabulkan doa pasangan suami istri tersebut dengan mengaruniainya seorang putri. Pada slide yang muncul ketikkan sebagai berikut lalu simpan dengan nama LatModul_5: Slide 1 Putri Tidur Pada zaman dahulu di suatu negeri. ada seorang Raja yang amat bijaksana dan rakyatnya hidup serba berkecukupan. Buka aplikasi Microsoft Power Point 2007 2. tiba-tiba masuklah seorang penyihir tua jahat ke dalam ruangan itu. mereka pun mengadakan pesta yang sangat meriah serta mengundang tujuh orang penyihir yang baik untuk memberikan berkat kebahagiaan pada sang putri. Hanya satu yang disayangkan Raja dan Permaisuri belum dikaruniai seorang anak.Modul V : Memodifikasi Paragraf & Bullet and Numbering Mengatur Spasi Baris Paragraf dalam Slide 1. Slide 4 Namun kutukannya dipatahkan oleh seorang penyihir muda. Raja dan Permaisuri amat bahagia dengan peristiwa tersebut. Merasa dirinya tak diundang penyihir tua jahat itu pun mengutuk sang Putri dengan kutukannya yang jahat. ia memberkati sang Putri agar tidak mati setelah tertusuk jarum pintal tapi hanya tertidur selama 100 tahun sampai seorang pangeran tampan menciumnya.

Kemudian seleksi kembali teksnya. Kemudian perhatikan jarak antara baris/spasi pada slide. 7. 3. kemudian buka kembali Paragraph Dialog Box (lihat langkah sebelumnya). isikan 0. Klik tab menu Home > klik ikon Paragraph Dialog Box. Kemudian pada Paragraph Dialog Box yang muncul. Menggunakan Format Bullets 1. 4. 5. 2. Sama dengan langkah sebelumnya (kembali ke Paragraph Dialog Box) kemudian pada bagian Special pilih Hanging. pada bagian By isikan 0. 4. Masih dalam file LatModul_5. 6. Coba dan perhatikan perubahan pada teks. Lakukan pengaturan indent terhadap paragraf dengan mengklik ikon Increase list level atau Decrease list level pada bagian Ribbon Paragraph. Jarak teks terhadap bingkai teks/text boundaries telah berubah sesuai yang telah diformat. Bullets Numbering . pada bagian Line Spacing terdapat beberapa pilihan kemudian pilih yang diinginkan dan klik tombol OK. Klik OK.3.5 kemudian klik tombol OK. kemudian pada bagian Special pilih First Line.3. 6. Aktifkan slide 1 dan pilih/klik isi teks slide tersebut. Klik tab menu Home > klik ikon Paragraph Dialog Box. pada bagian Before Text.8. 5. aktifkan slide 1 dan pilih/klik isi teks slide tersebut. Pada Paragraph Dialog Box. pada bagian By isikan 0. Masih menggunakan file LatModul_5 dan klik ikon menu Bullets > Arrow Bullets. 7. kemudian klik OK. Lakukan pada slide lainnya dan simpan (Ctrl+S) perubahan yang telah dilakukan Mengatur Indent/Jarak Teks dengan Text Boundaries 1.

Pada kotak dialog yang muncul klik tab Bulleted kemudian klik tombol Customize. kemudian setelah selesai aturlah designnya menggunakan themes yang ada sehingga tampilannya seperti terlihat di bawah ini. 3. Pilih jenis Font : Wingdings. Setelah selesai simpan dengan nama TugasModul_5 . Untuk menggunakan simbol Numbering yang lebih variatif klik kembali ikon Numbering > Bullets and Numbering. 3. Menggunakan Format Numbering 1. kemudian pilih bentuk numbering yang diinginkan. kemudian pilih simbol yang diinginkan kemudian klik tombol OK dan klik tombol tersebut sekali lagi. Tugas Modul V Ketikkan dokumen presentasi ini. Untuk memberikan warna pada Numbering. Masih menggunakan LatModul_5 dan klik ikon Numbering. Untuk dapat menggunakan symbol Bullets yang lebih banyak lagi dapat mengklik kembali ikon Bullets > Bullets and Numbering. 2. klik 4.2. 4. Setelah selesai tutup dan simpanlah kembali dokumen presentasi dengan menekan Ctrl+S pada keyboard.

.

.

Gunakan ikon Brightness. Recolor. seleksi/pilih gambar pada slide tersebut 2. Simpan (Ctrl+S) perubahan yang telah dilakukan Menyisipkan File Video Ke Dalam Slide Presentasi 1. lanjutkan untuk slide lainnya Menggunakan Style Dan Efek Gambar 1. Simpan file dengan nama LatModul_6 Memodifikasi Gambar Dalam Slide 1. Audio. Aktifkan slide 1. seleksi/pilih gambar pada slide tersebut 2. Atur posisi dan ukuran gambar sesuai yang diinginkan 5. dan klik tombol Insert 4. Kemudian pada kotak dialog yang muncul. Contras. kemudian atur style dan efek gambar yang ingin digunakan pada bagian ribbon Picture Styles 3. Buka file presentasi TugasModul_5 2. pilih gambar yang diinginkan. Masih pada file presentasi LatModul_6. aktifkan slide 1. atau Reset Picture sesuai yang diinginkan. Dan Video Menambahkan Objek Gambar Ke Dalam Slide 1. Masih pada file presentasi LatModul_6. aktifkan slide 1. Tambahkan juga gambar pada slide lainnya 6. Kemudian pada kotak dialog yang muncul. Klik tab menu Format. Klik tab menu Insert > Movie > Movie from Clip Organizer atau Insert > Movie > Movie from File 3. kemudian arahkan mouse pada bagian kelompok ribbon Adjust 3. Masih pada file presentasi LatModul_6.Modul VI : Memodifikasi Presentasi Dengan Menyisipkan Gambar. kemudian klik tab menu Insert > Picture 3. seleksi/pilih gambar pada slide tersebut 2. pilih movie yang diinginkan 4. Pada tab menu Format. aktifkan slide 1. Change Picture. Tambahkan video lain untuk setiap slide .

Klik tab menu Insert > Sound > Sound from Clip Organizer atau Insert > Sound > Sound from File 3. Jalankan presentasi tersebut dengan menekan tombol F5 pada keyboard untuk mendengar sound yang telah ditambahkan . Pada kotak dialog yang muncul. klik tombol Automatically. Kemudian pada kotak dialog yang muncul. Simpan (Ctrl+S) perubahan yang telah dilakukan 6. Tambahkan sound lain untuk setiap slide 6. pilih sound yang diinginkan 4. seleksi/pilih gambar pada slide tersebut 2. aktifkan slide 1.5. agar sound dimainkan secara otomatis ketika presentasi dijalankan 5. Jalankan presentasi tersebut dengan menekan tombol F5 pada keyboard untuk melihat video yang telah ditambahkan Menyisipkan File Suara/Sound Ke Dalam Slide Presentasi 1. Masih pada file presentasi LatModul_6. Simpan (Ctrl+S) perubahan yang telah dilakukan 7.

Modul VII : Menggunakan & Memodifikasi Slide Master Menggunakan Slide Master : 1. Virus ini menyerang unggas kemudian menularkannya pada manusia. Slide 2 Tanda & Gejala Pada Manusia:  Demam tinggi secara menerus  Badan lemas  Nyeri otot  Nyeri tenggorokan  Batuk dan pilek  Diare dan muntah  Nyeri perut dan dada Slide 4 terus Cara Penularan Melalui lingkungan ke manusia seperti : 1) Kotoran unggas kering yang terhirup 2) Penggunaan kotoran unggas sebagai pupuk 3) Tidak mencuci tangan setelah memegang unggas yang sakit 4) Tidak menggunakan pakaian khusus saat masuk ke kandang. pilih slide lainnya. Memodifikasi Slide Master 1. Klik tab menu View > Slide Master . Masih dalam file LatModul_7. 2. yang mengakibatkan virus menempel pada pakaian Pencegahan Mengimunisasi unggas Mengobati unggas yang sakit Selalu mencuci tangan dengan sabun seusai memegang unggas Menggunakan pakaian khusus dan masker saat berada dalam kandang 3. kemudian pilihlah layout slide master Oriel > Section Header. 2. Masih menggunakan file LatModul_7. klik tab menu Home > Layout. Buka aplikasi Microsoft Power Point 2007 Pada slide yang muncul ketikkan sebagai berikut lalu simpan dengan nama LatModul_7: Slide 1 Slide 3 Diagnosis & Tata Laksana Infeksi Virus H5N1 Virus influenza H5N1 sering disebut sebagai flu burung.

. Masih menggunakan file LatModul_7. 4. Gambar yang muncul tidak dapat dihapus. Kemudian klik kembali tab menu Slide Master > Close Master View. klik tab menu View > Slide Master. 7. jika ingin menghapusnya maka harus kembali ke tampilan Slide Master. 9. Klik tab menu Insert > Picture. kemudian klik tombol Insert. klik ikon Colors > Paper. Klik tab menu Home. Kemudian klik tab menu Slide Master > Close Master View. Kemudian klik ikon Font > Oriel. 8. misalnya folder Sample Picture > Garden. 4.3. 2. Menyisipkan Gambar ke dalam Slide Master 1. Kemudian seleksi teks judul pada slide master yang pertama. Memodifikasi Huruf & Paragraf Menggunakan Slide Master 1. 3. 5. 2. Ganti warna background dari slide master. kemudian klik ikon perataan paragraph Justify dan klik ikon warna huruf sesuai selera. Pilihlah gambar yang disukai. Coba ketikkan judul baru pada bagian Click to Add Title. Atur style gambar yang telah muncul seperti pada materi yang telah dipelajari sebelumnya. maka teks akan mengikuti style yang kita modifikasi pada slide master. untuk kembali ke tampilan Normal (lihat materi sebelumnya). 5. Seleksi teks pada bagian subtitle slide master. Kemudian klik ikon Colors > Equity. Masih menggunakan LatModul_7. 6. Title Slide Master Subtitle Slide Master 3. Selanjutnya klik tab menu Home > Layout > Title Slide. gunakan slide lainnya. kemudian klik tombol Close Master View untuk kembali ke tampilan normal. Kemudian klik View > Slide Master.

4. Tugas Modul VII Buatlah dokumen presentasi dengan menggunakan slide master. 2. 5. kemudian klik kanan dan pilih Apply to Selected Slide Master. 3. tutuplah tampilan slide master dan kembali ke tampilan normal.Membuat Slide Master Baru 1. Klik kanan pada bagian akhir ikon slide. Berikan juga efek jenis huruf dan warna serta mengganti Bullets and Numbering sesuai selera. Jika telah selesai. Kemudian klik ikon Themes dan pilihlah jenis themes yang diinginkan. Setelah selesai simpan dengan nama TugasModul_7 . Masih menggunakan file LatModul_7. aktifkan slide yang tersisa kemudian klik tab menu View > Slide Master (lihat materi sebelumnya). pilih Insert Layout.

atau akar salam seperlunya. eksim. Borok. Slide 5 Obat Tradisional Untuk Penyakit Kulit Bisul. Cuci bersih. lalu giling halus sampai menjadi adonan seperti bubur. cukup ambil daun. kadas. tumbuk hingga halus. dan kutil  Olesi dengan getah buah jambu monyet atau jambu biji selama beberapa hari sampai luka mengering.  Untuk kutil. Slide 3 2. Obat Tradisional Untuk Penyakit Kulit . lalu dilayukan di atas pengapian. Buka aplikasi Microsoft Power Point 2007 2. kulit. Slide 2 Obat Tradisional Untuk Penyakit Kulit 1. kemudian dibalut. petiklah 5 lembar daun dewa. eksim. Beberapa obat tradisional yang sering digunakan untuk pengobatan penyakit kulit tersebut adalah : Slide 4 Obat Tradisional Untuk Penyakit Kulit Ragam penyakit kulit  Bagi penderita penyakit kulit. dan penyakit-penyakit kulit  Abu bunga teratai yang dibakar berkhasiat sebagai obat. luka. dan penyakit-penyakit kulit. Abu ini bisa dimanfaatkan sebagai obat luar untuk menyembuhkan bisul. buat sampai merekat. Daun itu diolesi minyak kelapa. Lumurkan daun yang telah halus pada tempat yang berkutil. gatal-gatal Untuk pengobatan luar. Pada slide yang muncul ketikkan sebagai berikut lalu simpan dengan nama LatModul_8: Slide 1 Obat Tradisional Untuk Penyakit Kulit Berbagai macam penyakit kulit seperti panu. ramuan yang harus diracik adalah daun biduri dan minyak kelapa secukupnya. Kudis. batang. Balurkan ke tempat yang gatal.Modul VIII : Memodifikasi Presentasi Menggunakan Animasi Menggunakan Animasi Dalam Slide 1. biarkan satu hari dan lepas keesokan harinya. gatal-gatal dan luka. kurap sudah tidak asing lagi di masyarakat Indonesia.

pilihlah jenis efek animasi yang diinginkan kemudian klik tombol OK 6. Kemudian pada kotak dialog yang muncul. Aktifkan slide 1. Kemudian pada task pane Custom Animation. Masih menggunakan file LatModul_8 2. Aktifkan kembali teks judul dari slide 1. pilihlah jenis efek animasi yang diinginkan kemudian klik tombol OK 8. untuk memberi efek setelah efek entrance/masuk 7. Aktifkan kembali teks isi slide 1. Simpan file presentasi yang telah dibuat dengan nama LatModul_8 4. Lakukan hal yang sama seperti pada slide 1 untuk slide yang lain Memodifikasi Efek Animasi Slide 1. Kemudian pada kotak dialog yang muncul. pilihlah jenis efek animasi yang diinginkan kemudian klik tombol OK 12. Lalu pilih Effect Option . Kemudian klik tab menu Animation > Custom Animation kemudian pilih jenis efek yang pertama dari slide. Selanjutnya aktifkan kembali teks judul slide 1. seleksi/pilih teks judul pada slide 3. seleksi/pilih teks isi pada slide 3. Klik tab menu Animation > Custom Animation 4. Aktifkan slide 1. seleksi/pilih teks judul pada slide 5. Aktifkan slide 1. kemudian pilih kembali tab menu Animation > Custom Animation > Add Effect > Exit > More Effects 11. pilihlah jenis efek animasi yang diinginkan kemudian klik tombol OK 10. kemudian klik kembali tab menu Animation > Custom Animation > Add Effect > Motion Paths > More Motion Paths. Tambahkan animasi pada slide yang lain Menggunakan Custom Animation 1. menu ini untuk membuat efek dengan objek path/garis kurva 9. Klik tab menu Animations > Animate > Fly In 6. Kemudian pada kotak dialog yang muncul. Masih menggunakan file LatModul_8 2.3. Kemudian pada kotak dialog yang muncul. klik Add Effect > Entrance kemudian pilih efek animasi untuk masuknya teks atau klik More Effects untuk memilih efek yang lebih banyak lagi 5. kemudian klik ikon Add Effect > Emphasis > More Effects.

Pada bagian Delay misalnya isikan “0” agar efek animasi langsung berjalan tanpa harus menunggu waktu/delay. pada Repeat isikan “2” agar efek diulang dua kali ketika dijalankan 6. Setelah selesai klik tombol OK 7. pada bagian Sound misalnya pilih Arrow untuk memunculkan suara ketika efek dijalankan. Aktifkan slide 1. Kemudian klik tab Timing. Masih menggunakan file LatModul_8 . Lakukan hal yang sama seperti pada slide 1 untuk slide yang lain Menghapus Efek Animasi Slide 1. Selanjutnya klik tab Text Animation. Pilih efek animasi yang akan dihapus. kemudian klik tombol Remove 5. Coba jalankan presentasi (F5). Kemudian klik tombol OK 5.4. aktifkan Smooth end. Pada bagian Start misalnya pilih After Previous untuk membuat efek berjalan secara otomatis setelah efek sebelumnya telah selesai berjalan. pada Speed pilih kecepatan jalannya efek teks misalnya pilih Medium. klik tab Effect. dan pada bagian Animate text misalnya pilih All at once agar teks muncul seluruhnya ketika efek berjalan. Masih menggunakan file LatModul_8 2. efek yang terhapus tidak akan dijalankan Menggunakan Efek Perpindahan Slide 1. pada bagian Direction misalnya pilih From Bottom. seleksi/pilih teks judul pada slide 3. kemudian pada bagian Group text misalnya pilih All Paragraphs At Once agar efek berjalan secara bersamaan pada semua paragraf teks yang ada. Kemudian pada kotak dialog yang muncul. Kemudian klik tab menu Animation > Custom Animation 4.

Simpan perubahan yang telah dilakukan dan jalankan presentasinya (F5) . Kemudian klik tab menu Animation > Dissolve. kemudian aktifkan/centang Automatically After 3. Aktifkan slide 1.2.

kurap Mengobati gondongan. diare. Klik tab menu Insert > Table > Insert Table 4. Kemudian ketikkan “TABEL JENIS TANAMAN BERKHASIAT”. Aktifkan/klik tabel yang telah dibuat 3. gunakan perataan paragraf Center Mengatur Format Tabel Dalam Presentasi 1.Modul IX : Memodifikasi Presentasi Dengan Menyisipkan Tabel. isikan Number of columns : 3. Number of rows : 9. hepatitis Mengobati penyakit kulit : panu. kemudian klik menu Home > New Slide > Blank 3. Grafik. maka cell dalam tabel akan digabungkan 7. Klik tab menu Design > Table Style 4. Pilih baris pertama dari tabel. kemudian klik Font Size : 28. Pada kotak dialog yang muncul. kemudian klik tombol OK 5. kemudian klik tab menu Layout > Merge Cells. Gunakan file LatModul_8 2. panu. Pilih jenis style tabel yang ingin digunakan . jerawat. sakit gigi. tumor. alergi Cara Pengobatan Direbus dan minum air rebusannya Oleskan/tempelkan di tempat yang sakit Dioleskan atau diminum (tergantung jenis penyakitnya) Dioleskan atau berkumur (tergantung jenis penyakitnya) 6. Dan SmartArt Menyisipkan Tabel Dalam Slide Presentasi 1. ketikkan isinya sebagai berikut : JENIS TANAMAN BERKHASIAT Jenis Tanaman Buah Mahkota Dewa Lengkuas Belimbing Daun Salam Khasiat Mengobati kanker. Masih pada file LatModul_8 2. Aktifkan slide 5. Kemudian pada tabel. batuk Mengobati mimisan. kadas.

misalnya baris terakhir 3. Kemudian klik tab menu Layout > Delete. Letakkan kursor pada baris yang akan dihapus. kemudian tekan tombol Delete pada keyboard. kemudian klik tab menu Layout > Select Tabel. Aktifkan/klik tabel yang telah dibuat. letakkan kursor di dalam tabel. selanjutnya masih dalam ribbon Layout. klik ikon Insert Below untuk menambahkan baris di bawah. kemudian isikan data seperti terlihat di bawah ini : . klik ikon Insert Above 7. Sedangkan untuk menghapus tabel. dan klik Delete Rows. Masih pada file LatModul_8 2. jika ingin menambahkan baris di atas. Jika ingin menambahkan kolom di sebelah kanan kursor maka klik ikon Insert Right Menambahkan Grafik Dalam Presentasi 1. Kemudian tekan tombol Ctrl+Z untuk membatalkan perintah penghapusan tabel 6. sedangkan untuk menghapus kolom klik Delete Columns 4. Tambahkanlah satu kolom baru pada tabel.Menghapus Dan Menambah Baris & Kolom 1. maka akan ditambahkan satu kolom yang baru di sebelah kiri kursor. maka tabel akan terhapus 5. Kemudian letakkan kursor pada baris kedua. Masih pada file LatModul_8 2. Klik kembali tab menu Layout > Insert Left.

kurap Mengobati gondongan. Kemudian ketikkan “Level Kelangkaan” 10. hepatitis Mengobati penyakit kulit : panu. Kemudian ketikkan “Jenis Tumbuhan” 9. Kemudian pada kotak dialog yang muncul. sakit gigi. Kemudian klik menu Axis Titles > Primary Horizontal Axis Title > Title Below Axis. pilihlah jenis grafik sesuai dengan yang dibutuhkan 4. klik tab menu Layout > Chart Title > Above Chart 7. Kemudian ketikkanlah datanya sebagai berikut : 5. Setelah selesai simpan (Ctrl+S) dengan nama LatModul_9 . Tambahkan slide baru. Kemudian aktifkan/klik grafik yang telah dibuat. panu. jerawat. Klik tab menu Insert > Chart. kadas. diare. Klik menu Axis Titles > Primary Vertical Axis Title > Rotated Title. tumor. Setelah selesai klik tombol Close pada pojok kanan atas window untuk melihat grafik yang dihasilkan 6. alergi Direbus dan minum air rebusannya Oleskan/tempelkan di tempat yang sakit Dioleskan atau diminum (tergantung jenis penyakitnya) Dioleskan atau berkumur (tergantung jenis penyakitnya) Jenis Tanaman Buah Mahkota Dewa Lengkuas Tingkat Langkaan 2 1 Belimbing 3 Daun Salam 2 Keterangan : 1 = mudah 2 = sedang 3 = langka 3. Kemudian ketikkan “Grafik Distribusi Tingkat Kelangkaan Tumbuhan” 8. batuk Mengobati mimisan.JENIS TANAMAN BERKHASIAT TABEL JENIS TANAMAN BERKHASIAT Khasiat Cara Pengobatan Mengobati kanker.

Aktifkan/klik diagram yang telah dibuat 2. Pada kotak dialog SmartArt Graphic. Masih pada file LatModul_9. Simpan (Ctrl+S) perubahan yang dilakukan . pilih Cycle > Basic Radial.Menambah Diagram Dalam Presentasi 1. kemudian klik tombol OK 4. Tambahkan 2 shape lagi 5. Kemudian klik tab menu Insert > SmartArt 3. Aktifkan/klik salah satu shape lingkarannya. Pada kotak dialog yang muncul pilih style yang diinginkan 4. Kemudian ketik isinya sebagai berikut : Penyiraman Lingkungan Yang Bersih Dan Sehat Pemupukan Suhu dan Temperatur Yang Tepat Perawatan Anggrek Pemberian Vitamin dan Hormon Pengendalian Hama dan Penyakit Pemberian Pupuk Tambahan Mengatur Format Diagram Dalam Presentasi 1. tambahkan slide baru 2. kemudian klik tab menu Design > Add Shape Before. Klik tab menu Design > More SmartArt Style 3.

klik tab menu Format > Picture Shape > Flowchart Standart Data. kemudian klik tab menu Insert > Clip Art. 2. Kemudian klik tahan dan tarik sesuai dengan ukuran yang anda inginkan. Pada kotak dialog yang muncul. . Kemudian aktifkan gambarnya. Setelah selesai simpan dokumen presentasi. 7. Menggunakan slide layout yang sama. Kemudian tambahkan shape-shape lainnya dan berilah efek shapenya (seperti cara pemberian efek sebelumnya). klik menu Picture Effects > Presert > Preset 10 . 3. Tambahkan satu slide yang kosong sesudah slide terakhir dengan tampilan layoutnya Blank. Shapes. Klik tab menu Insert > Shape > Flowchart Multidocument. 4. kemudian ganti layoutnya menjadi Comparison. dan WordArt Menambah Clip Art dalam Slide Presentasi 1. coba tambahkan clip art di sebelah kiri. 4. Kemudian aktifkan gambar clip art kembali. Buka file LatModul lainnya yang diinginkan. 3. Menambahkan Objek WordArt Dokumen Presentasi 1. Menambahkan Objek Shape dalam Dokumen Presentasi 1. Buka aplikasi Microsoft Power Point 2007 2. Masih menggunakan file LatModul yang tadi. 6. klik tombol Go. Kemudian berikan efek sesuai selera. 5. 2. 5. Letakkan kursor pada textbox sebelah kanan. kemudian klik dua kali pada gambar Menara atau gambar lain yang disukai. Bukalah file LatModul yang anda inginkan. Tambahkan satu slide yang kosong sesudah slide ke 4 (lihat materi sebelumnya).Modul X : Menambah & Memodifikasi Clip Art.

Untuk mengganti warna yang ingin diisikan ke dalam bentuk huruf. klik ikon Text Fill > Texture > pilih texture yang diinginkan 9. klik ikon Text Fill > Picture > pilih gambar yang diinginkan 7. 4. Untuk mengganti pola pada huruf menjadi gambar. Simpan perubahan yang dilakukan dengan nama LatModul_10 Tugas Modul X Ketikkan dokumen presentasi ini. klik ikon Text Fill > pilih warna atau jika ingin mendapatkan pilihan warna yang lebih banyak klik Text Fill > More Fill Colors 6.3. Kemudian klik tab menu Insert > WordArt. klik ikon Text Effects > pilih efek yang diinginkan 10. Setelah selesai simpan dengan nama TugasModul_10 Slide 1 KEINDAHAN DANAU TOBA gambar Parapat Medan Sumatra Utara Slide 2 KEUNGGULAN DANAU TOBA gambar . 5. kemudian setelah selesai aturlah designnya menggunakan themes yang ada sehingga tampilannya seperti terlihat di bawah ini. klik ikon Text Fill > Gradient > pilih gradien yang diinginkan atau More Gradients untuk mendapatkan pilihan yang lebih banyak 8. Kemudian ketikkan teks yang diinginkan. kemudian pilih style yang diinginkan. Untuk mengganti pola pada huruf menjadi tekstur. Untuk memberikan efek tambahan pada huruf. Untuk mengganti pola pada huruf menjadi warna gradien.

Slide 3 Danau Terbesar Di Asia Tenggara gambar Danau toba berukuran sekitar 1700 meter persegi dengan kedalaman kurang lebih 450 meter. Slide 4 RAMAI DIKUNJUNGI TURIS Krisis moneter dan isu terorisme memberikan efek sangat signifikan terhadap tingkat kunjungan turis disana. Ketika saya berkunjung kesana kurang lebih dua tiga bulan yang lalu danau toba sangat sepi pengunjung. gambar . tempat ini merupakan surga bagi banyak tumbuhan menarik. Beberapa orang yang menikmati pemandangan matahari terbit dan terbenam di wilayah ini berkata bahwa danau toba membuat mereka melupakan semua masalah mereka walaupun untuk sementara dan danau ini merupakan danau terbesar di asia tenggara. terlihat banyak rumah pemondokan yang sepi dan tak terawatt bahkan beberapa diantaranya berhenti beroperasi. Terletak 906 meter di atas permukaan laut.

!. SALAH SATU KEAJAIBAN DUNIA Salah satu keajaiban dunia ada di depan mata. pendamping tertinggi di dunia.Slide 5 WISATA DANAU TOBA. Danau Toba. Berikut laporan Elisabet Simanjuntak langsung dari Lumbang Silintong Balige. lengkapi kunjungan anda ke Danau Toba Lumban Silintong Balige Kabupaten Toba Samosir. gambar .

lalu pilih slide yang ingin digabungkan.. Kemudian pada kotak dialog yang muncul. Kemudian klik tombol OK dua kali 6. Gunakan file LatModul_10 2. jika telah selesai klik tombol Close pada sudut kanan atas 6. kemudian klik tab menu Home > New Slide > Reuse Slides 3. kemudian klik tab menu Insert > Shapes > Right Arrow 3.Modul XI : Publikasi Dokumen Presentasi Menggabungkan Beberapa Slide Yang Akan Dipublikasi 1. pilih Hyperlink to : Slide. Kemudian pada kotak dialog yang muncul. End Slide pada setiap slide yang ada dengan menggunakan langkah 1-4 Membuat Link Menuju Slide Tertentu 1.. kemudian centang pilihan Play sound (jika ingin ditambahkan suara) dan pilih suara yang diinginkan. misalnya slide 2 dan slide 4. Aktifkan slide terakhir. kemudian klik tab menu Insert > Action 4. Klik tab Mouse Click. Simpan dengan nama LatModul_11 Membuat Tombol Aksi Dalam Slide 1. kemudian klik tab menu Insert > Shapes > Pentagon dan tambahkan teks “Menuju Slide 6” 3. kemudian klik tab menu Insert > Action 4. Aktifkan slide 2. Masih pada file LatModul_11 2. dan pilih file presentasi yang ingin digabungkan 5. Kemudian buka folder tempat file presentasi yang dulu telah dibuat. Masih pada file LatModul_11 2. Kemudian centang pilihan Keep source formatting agar format dari slide yang akan digabungkan tetap dijaga. pilih Hyperlink to : Next Slide. klik tombol Browse > Browse File 4.. First Slide. Klik tab Mouse Click. Tambahkan tombol untuk Previous Slide. pilih slide 6. Aktifkan slide 1. 5. Pastikan objek yang ditambahkan masih aktif. Next Slide. Simpan perubahan yang dilakukan dan coba jalankan presentasi tadi . Kemudian klik tombol OK 5. Pastikan objek yang ditambahkan masih aktif.

Masih pada file LatModul_11 2. Tentukan lokasi penyimpanan yang diinginkan dan ketikkan nama file dengan Modul_10_Show. Kemudian klik tombol Save 4. klik dua kali file Modul_11_Show pada lokasi penyimpanan yang telah ditentukan tadi .Menyimpan File Presentasi Menjadi File Slide Show 1. Klik tombol Office Button > Save As > PowerPoint Show 3. Untuk menjalankan presentasi pada file yang baru disimpan.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->