P. 1
50 Kreasi Efek Teks Pilihan Dengan Photoshop CS3

50 Kreasi Efek Teks Pilihan Dengan Photoshop CS3

|Views: 536|Likes:

More info:

Published by: Rahdiyansyah Tuasikal on Sep 16, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/09/2013

pdf

text

original

Latihan 4 Efek Teks Terbakar

Efek teks terbakar adalah sebuah teks yang dibuat tampak meleleh terbakar dan sedang mengeluarkan asap. Efek ini mungkin hampir sama dengan efek teks pada Latihan 3, namun efek teks pada latihan ini akan berbeda pada langkah-langkah pengerjaannya. Sebagai contoh efek teks terbakar terlihat sebagai berikut.

Gambar 4.1 Tampilan teks setelah diberi efek Untuk menghasilkan efek teks terbakar sepert gambar di atas, Anda dapat mengikuti langkah-langkah yang telah penulis lakukan sebagai berikut. 38

1. Pilih menu File > New. Untuk membuat jendala area kerja baru. 2. Isikan nilai Width = 500 pixels, nilai Height = 500 pixels, dan nilai Resolution = 72 pixels/inch. 3. Klik pada ikon ground. . Untuk mengaktifkan layer hitam pada back-

4. Klik pada ikon Paint Bucket Tool ( ) untuk mengganti warna background putih menjadi warna hitam. 5. Arahkan pointer pada area kerja, klik pointer Paint Bucket Tool pada area kerja sehingga warna area kerja yang putih sekarang berubah menjadi hitam. 6. Aktifkan RGB Color dari menu Image > Mode > RGB Color. 7. Klik pada ikon Horizontal Type Tool ( ). 8. Ubah warna dasar teks yang hitam menjadi putih. Agar saat Anda mengetikkan tulisan pada area kerja yang berwarna hitam, Anda dapat membacanya dengan jelas. 9. Arahkan pointer pada area kerja, ketik tulisan yang Anda inginkan. Misalnya “BUNAFIT KOMPUTER”. 10. Atur perbesaran dan ukuran tulisan yang telah Anda buat. Untuk mengingat caranya, Anda dapat membuka kembali Latihan 2 dan Latihan 3. Sehingga tulisan yang Anda buat nantinya seperti berikut.

Gambar 4.2 Tulisan baru yang dibuat pada area kerja

39

11. Pilih menu Edit > Transform > Rotate 90 CCW. Langkah ini berguna untuk memutar bentuk tulisan sehingga berlawanan arah. Sehingga posisi tulisan akan mirip dengan gambar berikut.

Gambar 4.3 Hasil efek Rotate 90 CCW 12. Pilih menu Filter > Stylize > Wind. Maka akan muncul jendela dialog seperti berikut.

Gambar 4.4 Jendela Wind 13. Klik pada tombol OK. Maka tulisan akan berubah seperti berikut.

40

Gambar 4.5 Hasil efek Wind pertama kali 14. Ulangi Langkah 13 dan 14 sebanyak 4 kali. Maka efek yang ditimbulkan akan jauh berbeda dengan efek sebelumnya. Sehingga hasil efek tersebut akan menghasilan efek seperti gambar berikut.

Gambar 4.6 Hasil efek Wind setelah 4 kali 15. Pilih menu Edit > Transform > Rotate 90 CW. Maka tulisan akan kembali seperti semula.

41

Gambar 4.7 Hasil Rotate 90 CW 16. Pilih menu Filter > Blur > Gaussian Blur, ubah nilai Radius menjadi 3.0 pixels. 17. Klik tombol OK. Maka tampilan tulisan akan berubah menjadi lebih halus. 18. Pilih menu Image > Mode > RGB Color. Maka akan muncul jendela peringatan Flatten berikut.

Gambar 4.8 Jendela peringatan Flatten 19. Klik tombol Flatten, pilih menu Image > Adjustments > Hue/ Saturation. Maka akan muncul jendela dialog seperti berikut.

Gambar 4.9 Jendela Hue/Saturation 42

20. Geser scroll Hue hingga mencapai nilai 34. 21. Geser scroll Saturation hingga mencapai nilai 80. 22. Arahkan pointer pada checkbox Colorize.

Gambar 4.10 Mengaktifkan Checkbox Colorize 23. Klik pada tombol OK. Maka warna tulisan yang telah Anda buat akan berubah menjadi seperti gambar berikut.

Gambar 4.11 Hasil efek Hue/Saturation 24. Pilih menu Filter > Liquify, arahkan pointer pada ikon Forward Warp Tool ( ).

43

25. Arahkan pointer pada area kerja, ubah efek Wind sehingga menjadi lekukan-lekukan sebuah asap dari api. 26. Klik tombol OK. Maka tampilan sementara tulisan akan seperti gambar berikut ini.

Gambar 4.12 Hasil efek Forward wrap Tool 27. Pilih menu Image > Adjustments > Level. 28. Arahkan pointer pada kolom Input Level.

Gambar 4.13 Jendela Input Level 29. Ubah ukuran nilai pada Input Level hingga menjadi 47; 1,00; 255. 44

30. Klik pada tombol OK. Maka tampilan warna tulisan akan berubah seperti gambar berikut ini.

Gambar 4.14 Hasil efek perubahan level 31. Pilih menu Image > Adjustments > Hue/Saturation, ganti nilai Hue menjadi -30. 32. Klik tombol OK. Maka tampilan warna tulisan akan berubah seperti gambar berikut ini.

Gambar 4.15 Hasil efek Hue/Saturation 45

33. Arahkan pointer pada jendela Layer, klik pada Combo Box Normal. Maka akan muncul menu larik panjang. 34. Pilih Color Dodge. Maka tampilan efek tulisan akan berubah seperti gambar berikut ini.

Gambar 4.16 Hasil efek Color Dodge 35. Klik pada ikon Horizontal Type Tool, ganti warna dasar tulisan menjadi warna hitam. 36. Arahkan pointer pada area kerja, ketik tulisan yang sama seperti tulisan sebelumnya. Atur ukuran dan perbesaran tulisan. Atur posisi tulisan yang baru persis di atas tulisan yang mempunyai efek terbakar. Maka tampilan pada area kerja akan nampak seperti berikut.

Gambar 4.17 Menambahkan tulisan baru pada area kerja 46

37. Aktifkan Layer pada tulisan yang baru Anda buat, arahkan pointer pada jendela Styles X.

Gambar 4.18 Jendela Styles X 38. Klik pada ikon anak panah kecil di sudut kanan atas ( ). 39. Klik menu Web Style. Maka akan muncul jendela dialog berikut.

Gambar 4.19 Jendela peringatan Adobe Photoshop CS3 40. Klik tombol Append, arahkan pointer pada Style yang tersedia. Secara otomatis tulisan akan berubah style-nya sesuai dengan pilihan yang Anda inginkan.

Gambar 4.20 Hasil akhir efek teks terbakar 47

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->