MARI MENGENAL PHOTOSHOP

DASAR-DASAR PHOTOSHOP UNTUK PEMULA

Leo Ari Wibowo
http://majuter.us

1

MARI MENGENAL PHOTOSHOP
DASAR-DASAR PHOTOSHOP UNTUK PEMULA

Leo Ari Wibowo
leoariwibowo@majuter.us
http://majuter.us

2

Copyright © 2011 Majuterus Blog Desain & Tutorial Photoshop

Lisensi Dokumen:

Seluruh isi dokumen ini dapat digunakan dan disebarkan secara bebas untuk tujuan bukan komersial (nonprofit), dengan syarat tidak menghapus atau merubah atribut penulis dan pernyataan copyright yang disertakan.

Dilarang melakukan penulisan ulang, tanpa seizin penulis.

3

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Pengantar
Photoshop adalah aplikasi buatan Adobe System yang berguna untuk membuat gambar dan atau memanipulasi gambar. Sejak diluncurkan tahun 1990 sampai sekarang ini, Photoshop adalah aplikasi penting yang wajib dipelajari, terutama untuk orang-orang yang bergerak di bidang kreatif. Photoshop jamak digunakan oleh desainer grafis, desainer website,

fotografer profesional, advertising, dan juga publishing. Bisa dikatakan, Photoshop digunakan di hampir semua bidang pekerjaan. Namun, Photoshop bukanlah aplikasi yang mudah untuk dipelajari, terutama

bagi para pemula. Karena di dalam Photoshop terdapat berbagai macam tool, filter, dan efek yang harus dikuasai untuk menghasilkan suatu desain yang bagus. Tapi jangan patah semangat dahulu. Kunci sukses untuk mempelajari Photoshop sebenarnya adalah, kita harus mengerti apa saja fungsi masing-masing tool. Tombol-tombol apa saja yang ada di Photoshop beserta fungsinya, dan lain sebagainya. Dengan memahami itu semua, seseorang diharapkan bisa mengkreasikan

sebuah obyek gambar untuk didesain sesuai imajinasi mereka atau juga untuk mengerjakan proyek Photoshop yang lebih kompleks lagi. Dan di e-book ini, anda akan diajak untuk mengenali area kerja, tools, dan

fungsi-fungsi dasar dari Photoshop.

Leo Ari Wibowo

4

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Daftar Isi
Yang Akan Anda Dapatkan Di E-Book Ini

4. Pengantar 5. Daftar Isi 7. Start Photoshop 8. Area Kerja Photoshop 9. Menu Bar 11. Application Bar 13. Option Bar 15. Tool Box 29. Panel 29. Canvas 35. Praktikum

5

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

6

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

STARTPHOTOSHOP
Cara Memulai Aplikasi Adobe Photoshop
Cara untuk memulai atau membuka aplikasi Photoshop sama dengan cara membuka aplikasi lain di Windows atau Mac OS. Bila anda bekerja di lingkungan Windows, maka anda bisa memulai aplikasi Photoshop ini dari tombol Start atau dari icon/shortcut di desktop. Dan bila anda bekerja dengan Mac OS, maka anda bisa menemukan icon Photoshop di Dock atau di folder Applications. Anda juga bisa memulai Photoshop dengan klik 2 kali, file yang mempunyai asosiasi dengan Photoshop. File yang mempunyai asosiasi dengan Photoshop adalah file dengan ekstensi .PSD (Photoshop Document) dan .PSB (Photoshop Big).

7

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

AREAKERJA

Area Kerja Adobe Photoshop
Ketika anda memulai aplikasi Photoshop, maka tampilan area kerja Adobe Photoshop kurang lebih akan seperti gambar di atas. Secara umum Photoshop memiliki 6 bagian penting, yaitu :

A. Menu Bar B. Application Bar (hanya ada di CS4 dan CS5) C. Option Bar D. Tool Box E. Panel F. Canvas

Untuk lebih memahami area kerja Adobe Photoshop ini, mari kita bahas satu per satu.

8

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

A. MENUBAR
Menu Bar Adobe Photoshop
Untuk layout atau penempatan menu, terdapat perbedaan antara Photoshop versi Macintosh dan Photoshop versi Windows. Di versi Macintosh, menu Photoshop berada di Universal Menu. Sama seperti versi Photoshop sebelumsebelumnya. Sedangkan untuk Windows, menubar ini terletak di Application Bar. Layout menubar model ini hanya ada di Photoshop CS4 dan CS5. Tapi secara fungsi penggunaan, antara Photoshop 7, CS1 sampai dengan CS5 tidak ada perbedaan. Isi dari menubar antara lain :

File Berkaitan dengan manajemen file seperti membuka dokumen gambar, menyimpan, import dari scanner, proses cetak, dan lain-lain. Edit Menu Edit secara umum terdiri dari undo, redo, copy, cut, paste, fill, stroke, dan preferences (untuk Windows). Image Berisi perintah editing image untuk mengatur hue/saturation, brightness/contrast, merubah ukuran gambar, dan merubah ukuran canvas. Layer Berkaitan dengan manajemen layer pada image, seperti menambah/menghapus layer, masking layer, dan style layer (untuk menambah efek). Select Berkaitan dengan seleksi gambar atau layer, memilih warna, Quick Mask mode, dan lain-lain

9

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Menu Bar Adobe Photoshop
Filter Filter digunakan untuk memberi efek tertentu pada image. Beberapa sub menu dari Filter diantaranya Artistic, Blur, Distort, dan lain-lain. Bila anda memasang Photoshop Plugins, maka menu plugins akan muncul di menu Filter ini. Analysis (Hanya ada di Photoshop CS5 Extended) Berfungsi untuk menganalisa data sebuah gambar, seperti menghitung obyek, data points, dan menyimpan kalkulasi data obyek. Mayoritas desainer grafis tidak menggunakan menu ini. 3D (Hanya ada di Photoshop CS5 Extended) Berfungsi untuk membuat dan mengedit obyek 3 dimensi. Fungsi dasar aplikasi 3D seperti rendering dan pemberian material pada obyek tersedia di sini. View Untuk mengatur tampilan gambar seperti zoom in, zoom out, membuat guides dan mengatur penggaris. Window Berfungsi untuk mengatur tampilan area kerja Photoshop seperti menyembunyikan dan memunculkan panel, minimize, maximize, dan lain-lain. Help Untuk menampilkan bantuan dan tutorial Adobe Photoshop

10

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

B. APPLICATIONBAR
Application Bar Adobe Photoshop (CS4 dan CS5)
Application bar ini hanya tersedia di Adobe Photoshop CS4 dan CS5. Application bar berisi icon atau tombol untuk mempermudah kita dalam bekerja di Photoshop. Application Bar terdiri dari :

Icon PS Di Macintosh, berfungsi untuk identifikasi. Untuk membedakan antara aplikasi Photoshop atau Illustrator. Sedangkan di Windows, berfungsi untuk memunculkan menubar konvensional (standar Windows). Launch Bridge Untuk membuka aplikasi manajemen gambar, Adobe Bridge. Launch Mini Bridge Untuk membuka versi mini dari aplikasi manajemen gambar, Adobe Bridge di dalam jendela aplikasi Photoshop. Zoom Level Untuk merubah atau mengetahui tingkat zoom gambar. Arrange Documents Bila anda bekerja dengan lebih dari 1 gambar, maka anda bisa merubah susunan tampilan lembar kerja di Photoshop. Anda juga bisa memilih penggunaan Tab atau Float dari menu Arrange Documents ini. Screen Mode Klik tombol Screen Mode untuk memilih tampilan standard, full screen with Menu bar, atau full screen mode.

11

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Application Bar Adobe Photoshop (CS4 dan CS5)
Workspace Switcher Ada beberapa pilihan Workspace yang tersedia, yaitu Essenstials, Design, Painting, Photography, 3D, dan Motion. Pilih sesuai dengan proyek Photoshop yang anda kerjakan. Jika anda memilih salah satu Workspace, maka panel akan di-reset dan akan memunculkan panel yang sesuai dengan pilihan Workspace anda.

12

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

C. OPTIONBAR
Option Bar Adobe Photoshop
Option Bar terletak di bawah Application Bar. Option Bar berfungsi untuk menunjukkan opsi atau pilihan dari tool yang dipilih di Tool Box. Di Option Bar ini, kita bisa merubah nilai atau parameter dari Tool.

Sebagai contoh, jika kita memilih Brush Tool di Tool Box, maka di Option Bar akan memunculkan opsi khusus untuk Brush Tool.

Ket. Gambar : Memilih jenis Brush dari Option Bar

13

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Option Bar Adobe Photoshop
Begitu pula jika kita memilih Gradient Tool di Tool Box, maka opsi di Option Bar akan memunculkan opsi khusus untuk Gradient Tool.

Ket. Gambar : Memilih jenis gradient dari Option Bar

14

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

D. TOOLBOX
Tool Box adalah salah satu bagian terpenting dari Photoshop. Tool Box berisi bermacam-macam tool untuk membuat atau mengedit gambar. Untuk menggunakan tool di Tool Box, anda cukup klik pada icon tool. Dan klik tahan untuk memunculkan tool opsional (tool opsional digambarkan dengan icon panah kecil di bawah tiap tool)

A B C D E F
Secara garis besar, Tool Box dapat dibagi menjadi 6 bagian, yaitu : A. Selection, Move & Crop B. Retouching & Painting C. Drawing & Type D. 3D & View E. Foreground & Background F. Quick Mask Mode Mari kita bahas satu per satu

15

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

A. Selection, Move & Crop Marquee Tool
Keyboard Shortcut : M

Marquee Tool berfungsi untuk membuat seleksi. Untuk menggunakan, cukup klik, tahan, dan seret mouse secara diagonal. Ada 4 pilihan marquee yang bisa kita gunakan, yaitu :

1. Rectangle Marquee Tool Digunakan untuk membuat area seleksi berbentuk segi empat pada gambar 2. Elliptical Marquee Tool Digunakan untuk membuat area seleksi berbentuk elipse atau lingkaran pada gambar 3. Single Row Marquee Tool Digunakan untuk membuat area seleksi satu baris pada gambar. Ukuran tinggi seleksi adalah 1 pixel. 4. Single Column Marquee Tool Digunakan untuk membuat area seleksi satu kolom pada gambar. Ukuran lebar seleksi adalah 1 pixel.

A. Selection, Move & Crop Move Tool
Keyboard Shortcut : V

Move Tool digunakan untuk menggeser atau memindah gambar, seleksi, layers, dan guides. Untuk menggunakan, cukup klik gambar, tahan dan seret mouse.

16

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

A. Selection, Move & Crop Lasso Tool
Keyboard Shortcut : L

Fungsi Lasso Tool sama dengan Marquee Tool yaitu untuk membuat seleksi. Namun dengan Lasso Tool, kita bisa bebas membuat bentuk area seleksi. Bukan hanya terbatas bentuk segi empat dan lingkaran saja. Cara penggunaannya, cukup klik dan tahan mouse untuk membuat titik awal seleksi, lalu seret mouse mengelilingi obyek yang ingin diseleksi. Ada 2 pilihan lain dari Lasso Tool yang bisa kita gunakan, yaitu :

1. Polygonal Lasso Tool Digunakan untuk membuat area seleksi berbentuk polygonal. 2. Magnetic Lasso Tool Digunakan untuk membuat area seleksi pada tepi obyek yang ingin diseleksi. Di sini, Photoshop akan mencoba menebak tepi obyek yang anda inginkan.

A. Selection, Move & Crop Quick Selection Tool
Keyboard Shortcut : W

Quick Selection Tool berguna untuk membuat area seleksi berdasarkan kesamaan warna. Toleransi kesamaan warna bisa diatur melalui Option Bar. Cara kerjanya adalah dengan menyapu kuas Quick Selection Tool ke area gambar. Photoshop kemudian akan menebak area mana saja yang ingin kita seleksi berdasarkan kesamaan warna. Quick Selection Tool mempunyai 1 tool opsional lain, yaitu :

1. Magic Wand Tool. Klik pada area yang ingin anda seleksi, maka Photoshop akan memilih area berdasarkan kesamaan warna.

17

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

A. Selection, Move & Crop Crop Tool
Keyboard Shortcut : C

Crop Tool digunakan untuk memangkas sebuah gambar (memotong dan membuang area tertentu dari sebuah gambar). Selain Crop Tool, terdapat 2 tool opsional yang bisa kita gunakan, yaitu : 1. Slice Tool Digunakan untuk membuat potongan-potongan dari sebuah gambar. Tool ini berguna bila anda bekerja pada bidang desain web. 2. Slice Select Tool Digunakan untuk memilih dan menggeser potongan-potongan gambar hasil Slice Tool.

A. Selection, Move & Crop Eyedropper Tool
Keyboard Shortcut : I Eyedropper Tool digunakan untuk mengambil sample warna dari sebuah gambar sebagai warna foreground. Selain itu, masih terdapat 4 tool opsional lain, yaitu : 1. Color Sampler Tool Digunakan untuk menampilkan data RGB dari warna-warna yang kita pilih dari sebuah gambar. Data RGB akan muncul di sebuah info panel. 2. Ruler Tool Digunakan untuk mengatur kemiringan sebuah gambar. Sangat berguna untuk meluruskan gambar yang terlihat miring dalam waktu singkat. 3. Note Tool Digunakan untuk membuat note (catatan kecil). 4. Count Tool (Hanya tersedia di Photoshop CS5 Extended) Berfungsi untuk memberi label angka pada obyek-obyek di dalam gambar.

18

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

B. Retouching & Painting Spot Healing Brush Tool
Keyboard Shortcut : J

Spot Healing Brush Tool berguna untuk menghilangkan noda. Kita bisa melakukan “operasi plastik” pada obyek gambar dengan tool ini, misalkan menghilangkan jerawat atau luka pada gambar manusia. Spot Healing Brush Tool juga memiliki 3 tool opsional lain, di antaranya :

1. Healing Brush Tool Digunakan untuk menghilangkan noda. Namun berbeda dengan Spot Healing Brush Tool, di dalam Healing Brush Tool, kita terlebih dahulu diharuskan untuk memilih sample tekstur yang bagus dari gambar (dengan menggunakan kombinasi Option/Alt + klik), untuk kemudian mengecat noda pada gambar dengan menggunakan tekstur yang kita pilih sebelumnya. 2. Patch Tool Sama fungsinya dengan Healing Brush Tool. Namun di sini, kita membuat seleksi pada noda yang ingin dihilangkan, kemudian “drag” seleksi ke area yang bagus. 3. Red Eye Tool Untuk memperbaiki efek “red eye” pada foto.

19

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

B. Retouching & Painting Brush Tool
Keyboard Shortcut : B

Brush Tool digunakan untuk melukis. Khusus untuk Photoshop CS5, Brush Tool dikembangkan oleh Adobe agar benar-benar bisa bekerja seperti brush (kuas) asli. Tool opsional lain dari Brush Tool, antara lain : 1. Pencil Tool Digunakan untuk menggambar dengan meniru cara kerja atau hasil kerja pensil asli. 2. Color Replacement Tool Untuk mengganti satu warna dengan warna yang lain. 3. Mixer Brush Tool Untuk mencampur 2 warna kuas atau lebih. Bekerja seperti waktu kita melukis dengan tinta minyak atau air.

B. Retouching & Painting Clone Stamp Tool
Keyboard Shortcut : S

Tool ini digunakan untuk membuat duplikasi area gambar (dengan kombinasi tombol Option/Alt + klik pada area yang ingin di-duplikasi). Clone Stamp Tool memiliki 1 tool opsional lain, yatu :

1. Pattern Stamp Tool Digunakan untuk menggambar pattern (pola) pada gambar.

20

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

B. Retouching & Painting History Brush Tool
Keyboard Shortcut : Y

History Brush Tool bekerja seperti mesin waktu. Ketika kita menyapukan kuas ke sebagian bidang kerja, maka akan memunculkan sebagian hasil kerja kita sebelum diedit. Tool opsional lain dari History Brush Tool, adalah : 1. Art History Brush Tool Fungsinya sama dengan History Brush Tool, hanya saja, hasil kerja yang dimunculkan oleh Art History Brush tool ini sudah teraplikasikan efek artistik gaya impresionisme.

B. Retouching & Painting Eraser Tool
Keyboard Shortcut : E

Seperti namanya, Eraser Tool berfungsi untuk menghapus sebagian area gambar. Eraser Tool sendiri memiliki 2 tool opsional yang bisa kita gunakan, yaitu :

1. Background Eraser Tool 2. Magic Eraser Tool

Kedua tool opsional di atas, berfungsi untuk menghapus background sehingga akan menyisakan gambar foreground saja.

21

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

B. Retouching & Painting Gradient Tool
Keyboard Shortcut : G

Gradient Tool berfungsi untuk membuat warna bergradasi (banyak warna). Tool opsional lain dari Gradient Tool, adalah :

1. Paint Bucket Tool Digunakan untuk mengecat suatu area dengan warna foreground atau pola tertentu.

B. Retouching & Painting Blur Tool
Keyboard Shortcut : R

Blur Tool berfungsi untuk menghaluskan atau mengaburkan sebagian area gambar. Blur Tool memiliki 2 tool opsional di antaranya :

1. Sharpen Tool Kebalikan dari Blur Tool. Sharpen Tool digunakan untuk menajamkan area tertentu pada gambar. 2. Smudge Tool Digunakan untuk menggosok atau mencoreng area tertentu pada gambar

22

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

B. Retouching & Painting Dodge Tool
Keyboard Shortcut : O

Dodge Tool berfungsi untuk membuat area tertentu menjadi lebih terang. Sedikit tips, rendahkan nilai Exposure pada Option Bar untuk mendapatkan hasil yang terbaik. Tool opsional lain dari Dodge Tool, adalah :

1. Burn Tool Kebalikan dari Dodge Tool. Burn Tool berfungsi untuk menggelapkan area tertentu dari gambar. 2. Sponge Tool Berfungsi untuk menaikkan atau merendahkan tingkat saturasi gambar.

23

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

C. Drawing & Type Pen Tool
Keyboard Shortcut : P

Pen Tool berfungsi untuk menggambar sebuah bentuk atau path dengan lengkung atau kurva yang halus. Tool opsional lain dari Pen Tool, antara lain : 1. Freeform Pen Tool Berguna untuk membuat path berbentuk bebas. 2. Add Anchor Point Tool Berfungsi untuk menambahkan anchor point atau titik editor pada path. 3. Delete Anchor Point Tool Berfungsi untuk menghapus anchor point pada path. 4. Convert Point Tool Digunakan untuk mengubah anchor dan direction point pada path.

C. Drawing & Type Type Tool
Keyboard Shortcut : T

Type Tool berfungsi untuk menambahkan teks pada gambar. Tool opsional lain dari Type Tool, yaitu :

1. Horizontal Type Tool Digunakan untuk menambahkan teks dalam bentuk horizontal. 2. Vertical Point Tool Digunakan untuk menambahkan teks dalam bentuk vertikal. 3. Horizontal Type Mask Tool Digunakan untuk membuat seleksi berbentuk teks secara horizontal. 4. Vertical Type Mask Tool Digunakan untuk membuat seleksi berbentuk teks secara vertikal.

24

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

C. Drawing & Type Path Selection Tool
Keyboard Shortcut : A

Path Selection Tool berguna untuk memilih path. Tool opsional lain dari Path Selection Tool, yaitu :

1. Direct Selection Tool Digunakan untuk merubah anchor dan direction point dari sebuah path.

C. Drawing & Type Shape Tool
Keyboard Shortcut : U

Shape Tool berfungsi untuk membuat berbagai macam bentuk, seperti :

1. Rectangle Tool Digunakan untuk menggambar bentuk segi empat atau bujursangkar 2. Rounded Rectangle Tool Digunakan untuk menggambar bentuk segi empat atau bujursangkar dengan sudut melengkung 3. Ellipse Tool Digunakan untuk menggambar bentuk elipse 4. Polygon Tool Digunakan untuk menggambar bentuk poligonal 5. Line Tool Digunakan untuk menggambar garis lurus 6. Custom Shape Tool Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang ada

25

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

D. 3D & View 3D Object & Camera Rotate Tool (Khusus Photoshop CS5 Extended)
Keyboard Shortcut : K

Photoshop CS5 Extended menyertakan berbagai macam tool untuk bekerja di lingkungan 3D. Kita bahkan dapat menciptakan obyek 3D di dalam aplikasi Photoshop tanpa memerlukan aplikasi 3D lain semacam 3D Studio Max, Maya, atau Google SketchUp. Beberapa pilihan tool yang tersedia antara lain :

1. 3D Object Rotate Tool Untuk memutar obyek 3D dalam sumbu x dan sumbu y. 2. 3D Object Roll Tool Untuk memutar obyek 3D dalam sumbu z. 3. 3D Object Pan Tool Untuk menggerakan obyek 3D dari kiri ke kanan atau sebaliknya. Dan juga dari atas ke bawah atau sebaliknya. 4. 3D Object Slide Tool Untuk zoom in dan zoom out obyek 3D. 5. 3D Object Scale Tool Untuk membesarkan atau mengecilkan obyek 3D. 6. 3D Rotate Camera Tool Untuk memutar kamera virtual di sumbu x. 7. 3D Roll Camera Tool Untuk memutar kamera virtual di sumbu z. 8. 3D Pan Camera Tool Untuk menggerakkan kamera virtual di sumbu x dan y. 9. 3D Walk Camera Tool Untuk menggerakan kamera sehingga seolah-olah kita berjalan mengelilingi obyek 3D. 10.3D Zoom Camera Tool Untuk zoom in atau zoom out obyek dari sudut pandang kamera.

26

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

D. 3D & View Hand Tool
Keyboard Shortcut : H

Hand Tool berguna untuk menggeser gambar di lembar kerja. Akan sangat berguna bila anda sedang mengerjakan gambar dengan ukuran atau resolusi yang besar. Di dalam Hand Tool, terdapat 1 tool opsional, yaitu : 1. Rotate View Tool Untuk memutar gambar yang terlihat di lembar kerja tanpa mempengaruhi dokumen gambar asli. Kurang lebih, rotate view tool berfungsi seperti waktu kita memutar buku gambar untuk lebih memudahkan kita dalam menggambar.

D. 3D & View Zoom Tool
Keyboard Shortcut : Z

Zoom Tool berguna untuk zoom in atau zoom out gambar.

27

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

E. Warna Foreground & Background Mengganti Warna

Di dalam Photoshop, kita hanya bisa bekerja dengan 2 warna sekaligus. Yaitu warna foreground dan background. Untuk merubah masing-masing warna, klik pada kotak warna. Misal kita ingin mengganti warna foreground hitam menjadi merah, maka klik kotak warna hitam di atas, kemudian pilih warna merah pada jendela Color Picker. Untuk menukar warna background menjadi warna foreground, dan sebaliknya, klik tombol switch foreground & background color.

F. Quick Mask Mask Super Cepat
Keyboard Shortcut : Q

Berguna untuk memperbaiki seleksi yang dibuat oleh Pen Tool atau Lasso Tool.

28

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

E. PANEL
Panel Layer Adobe Photoshop
Secara umum, panel terdiri dari 3 bagian, yaitu :

1

1. Color/Swatches/Histogram/3D/Info *. 2. Adjustment/Character/Brush Presets 3D/Clone Source *. 3. Panel Layers

* Tergantung pilihan Workspace anda (hal. 12).

2

Namun di sini, saya tidak akan membahas tiap panel satu per satu. Melainkan, saya akan membahas panel yang paling penting saja, yaitu Panel Layers. Panel Layers adalah tempat dimana kita mengatur semua hal yang berhubungan layer, seperti menambah atau membuang layer, layer mask,

3

adjustment layer, blend mode, memunculkan atau menyembunyikan layer, memberi nama layers, grouping, dan lain sebagainya.

29

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Mengenal Bagian-Bagian Panel Layer

Panel Layers terdiri dari :

A. Eye Ball / Visibility Digunakan untuk menyembunyikan/memunculkan layer. Cara kerjanya dengan klik icon mata. B. Lock Berguna untuk mengunci. Cara kerja, klik icon transparan (icon kotakkotak) untuk mengunci transparancy. Klik icon kuas untuk mengunci gambar. Klik icon panah untuk mengunci posisi. Klik icon gembok untuk mengunci semua opsi.

30

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Mengenal Bagian-Bagian Panel Layer
C. Layer Blending Mode Berguna untuk untuk mengatur proses yang terjadi pada pixel-pixel layer terhadap layer di bawahnya D. Opacity Untuk mengatur tingkat transparansi layer secara keseluruhan. Cara kerja dengan mengetik nominal atau dengan menggeser slider transparansi. E. Fill Untuk mengatur tingkat transparansi layer, namun tidak tingkat transparansi ini tidak mempengaruhi Layer Style. Jadi Fill ini akan berguna bila anda bekerja pada layer yang mengaplikasikan layer style. F. Panel Menu Berguna untuk memunculkan menu panel seperti New Layer, Duplicate Layer, Delete Layer, dan lain-lain. Sebagian menu ini tersedia di bagian bawah panel layer dalam bentuk icon. G. Link Layer Untuk menghubungkan layer-layer. Cara kerjanya dengan menyeleksi beberapa layer, kemudian klik icon link ini. H. Layer Styles Untuk memberi efek pada layer seperti Drop Shadow, Bevel and Emboss, Stroke, dan sebagainya. I. Layer Mask Untuk menampilkan layer dalam “Mask”. Biasanya digunakan untuk proses edit gambar. J. Create New Fill or Adjustment Layer. Untuk membuat layer yang berfungsi sebagai pengubah warna dari layer gambar di bawahnya. Karena sifatnya yang tidak merusak gambar asli, maka penggunaan new fill or adjustment layer ini sangat disarankan. K. Create A New Group Digunakan untuk mengelompokkan beberapa layer menjadi suatu kumpulan layer.

31

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Mengenal Bagian-Bagian Panel Layer
L. Create A New Layer Berguna untuk membuat layer baru. M.Delete Layer Berguna untuk membuang atau menghapus layer. Cara kerjanya, pilih layer yang ingin dibuang atau dihapus, lalu klik icon Delete Layer

32

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

F. CANVAS
Canvas Adobe Photoshop

Canvas adalah jendela dimana foto/gambar muncul. Di sini kita bisa secara langsung melihat proyek Photoshop kita, serta efek-efek yang diaplikasikan.

33

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

34

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Photoshop hanyalah sebuah alat. Yang terpenting adalah kreatifitas anda.

PRAKTIKUM

Proyek Photoshop Sederhana
Setelah anda mengetahui dan memahami area kerja dan fungsi tools yang ada dalam aplikasi Photoshop, mari kita mencoba untuk mempraktekkannya dalam proyek Photoshop sederhana.

1.Crop Foto/Gambar 2.Menghilangkan Background Gambar 3.Menggabungkan 2 Gambar

35

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Bahan Praktikum
Dalam praktikum ini, kita akan menggunakan 3 buah gambar yang bisa anda download dari alamat-alamat berikut :

Gambar Kaca Mata http://www.sxc.hu/browse.phtml?f=view&id=1327605 Gambar Kate Beckinsale http://www.wallpaperpimper.com/wallpaper/Female_Celebrity/ Kate_Beckinsale/Kate-Beckinsale-Cute-Face-Shot-1-1920x1200.jpg Gambar Bunga http://www.flickr.com/photos/lacuna007/3992598978/

36

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 1. Crop Foto/Gambar
Seperti yang dijelaskan di hal. 18, Crop Tool digunakan untuk memangkas sebuah gambar (memotong dan membuang area tertentu dari sebuah gambar). Maka dalam praktikum ini, mari kita mencoba menggunakan tool tersebut. Langkah 1. Buka gambar Kate Beckinsale dengan klik menubar File > Open...

Langkah 2 Pilih Crop Tool Langkah 3 Klik, tahan, lalu seret mouse untuk membentuk segi empat. Maka di dalam canvas anda akan tampak seperti gambar berikut. dari ToolBox

Keterangan : Bagian gelap dari gambar adalah daerah yang akan dipangkas. Sedangkan bagian yang terang adalah bagian gambar yang akan dipertahankan.

37

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 1. Crop Foto/Gambar
Langkah 4 Untuk memangkas gambar tersebut, anda cukup menekan tombol Enter. Atau dengan klik icon di Option Bar. Maka gambar akan dipangkas, sehingga

menghasilkan gambar seperti di bawah ini.

38

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

39

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 2. Menghilangkan Background Gambar
Saya yakin kalau topik ini adalah topik yang paling banyak dicari oleh para pemula. Jadi tanpa banyak kata, mari kita mulai praktikum kita.

Di praktikum ini, kita akan mempelajari penggunaan tool seleksi dan quick mask.

Langkah 1 Buka gambar bunga dengan klik menubar File > Open... Kemudian duplikasi layer gambar ini dengan menyeret layer ke icon New Layer. Sembunyikan layer gambar asli dengan klik icon mata (Eyeball / Visibility hal. 30). Tujuan duplikasi ini supaya kita tidak merusak gambar asli, karena untuk menghilangkan background dari sebuah gambar adalah proses yang destructive (merusak gambar).

40

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 2. Menghilangkan Background Gambar
Langkah 2 Pilih Magnetic Lasso Tool, kemudian klik sekali pada tepi bunga untuk membuat titik awal seleksi, lalu gerakkan mouse mengelilingi bentuk bunga. Magnetic Lasso Tool akan memberi titik-titik pada tepi obyek secara otomatis. Tutup dengan menge-klik titik awal seleksi. Pada proses mengelilingi gambar obyek bunga, terkadang titik-titik garis seleksi tidak mengelilingi obyek dengan sempurna. Tapi jangan khawatir. Kita akan memperbaikinya nanti.

Langkah 3 Ketika anda menutup titik awal seleksi, maka anda akan melihat gambar bunga dikelilingi oleh tanda garis putus-putus (Marching Ants). Tapi kalau anda perhatikan, garis seleksi pada gambar bunga tidak bagus atau kurang sempurna. Beberapa garis seleksi tidak berada pas dengan tepi obyek. Maka untuk memperbaikinya, kita gunakan Quick Mask. Tekan tombol Q, untuk melihat letak kesalahan seleksi secara lebih jelas lagi.

41

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 2. Menghilangkan Background Gambar
Tampilan gambar ketika dalam mode quick mask akan berwarna merah transparan.

Di gambar atas, terlihat 2 kesalahan umum yang harus kita perbaiki. Untuk memperbaikinya, kita bisa menggunakan 2 cara, yaitu :

1. Cara Memperbaiki Kesalahan 1 (Seleksi melebihi bentuk obyek) Pilih Eraser Tool, dalam opsi Brush, pilih Soft Mechanical 7 pixels. Dengan warna Foreground Hitam, sapukan pada obyek. Untuk sudut yang sempit, gunakan ukuran Brush yang lebih kecil. Lakukan hal yang sama untuk kesalahan serupa yang lain pada gambar. 2. Cara Memperbaiki Kesalahan 2 (Seleksi kurang pas dengan tepi obyek) Masih tetap dengan Eraser Tool, rubah warna Foreground dengan mengeklik tombol X pada Keyboard anda. Maka warna Foreground anda sekarang ini berwarna Putih. Lalu sapukan pada area Quick Mask (Area diluar obyek gambar yang berwarna merah). Lakukan hal yang sama pada kesalahan serupa pada gambar.

42

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 2. Menghilangkan Background Gambar
Bila anda melakukannya dengan benar, maka setelah 2 kesalahan umum di atas telah diperbaiki, hasil yang kita dapat akan seperti ini.

Langkah 4 Pada langkah 3, garis seleksi kita sudah terlihat lebih bagus, hanya saja beberapa tepi terlihat bergerigi. Untuk memperhalusnya kita gunakan Gaussian Blur. Masih dengan Quick Mask pada posisi aktif, klik menu Filter > Blur > Gaussian Blur. Lalu isikan nilai 0.4 pixels pada Radius.

43

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 2. Menghilangkan Background Gambar
Langkah 5 Sekarang kita sampai pada saat yang ditunggu-tunggu, menghapus Background. Ini adalah langkah paling mudah. Cukup dengan tekan Q pada keyboard anda untuk menon-aktifkan Quick Mask. Maka anda akan melihat garis seleksi yang sempurna mengelilingi obyek anda. Kemudian tekan Ctrl+Shift +I atau pilih dari menu Select > Inverse. Lalu tekan Backspace atau Del untuk menghilangkan Background. Hasil yang didapat akan seperti ini.

Keterangan : Gambar kotak-kotak di belakang gambar menandakan bahwa gambar ini transparan (tanpa background)

44

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

45

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 3. Menggabungkan 2 Gambar
Menggabungkan 2 gambar atau lebih adalah hal yang biasa dilakukan di dalam Photoshop. Namun untuk menggabungkan 2 gambar agar terlihat menyatu secara natural, dibutuhkan teknik tertentu.

Dan di sini, saya akan menunjukkan contoh teknik sederhana untuk menggabungkan gambar.

Langkah 1 Buka gambar Kaca Mata melalui menubar File > Open... Seleksi seluruh gambar kaca mata ini dengan menekan kombinasi tombol Cmd/Ctrl + A. Kemudian copy seleksi gambar ke dalam clipboard dengan menekan kombinasi tombol Cmd/ Ctrl + C.

Buka gambar Kate Beckinsale, juga melalui menubar File > Open..., lalu paste gambar kaca mata ke dalam gambar Kate Beckinsale dengan menekan kombinasi tombol Cmd/Ctrl + V. Sehingga bila anda melihat panel layers, posisi layer kaca mata akan berada di atas layer gambar Kate Beckinsale.

46

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 3. Menggabungkan 2 Gambar
Langkah 2 Resize / Rubah ukuran gambar kaca mata melalui menubar Edit > transform > Scale... Lalu di dalam Option Bar, rubah nominal W dan H menjadi 21.00% atau 23.00%.

Langkah 3 Posisikan kaca mata di depan mata Kate Beckinsale.

Untuk menyatukan gambar kaca mata dengan Kate Beckinsale kita akan menggunakan blending mode. Blending mode ini hanya bisa dilakukan bila gambar yang akan digabung mempunyai background warna yang solid (putih atau hitam).

47

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 3. Menggabungkan 2 Gambar
Langkah 4 Di panel layers, pilih Multiply dari menu scroll down blending mode untuk menghilangkan background warna putih dari gambar kaca mata.

Hasil gambar yang kita dapat setelah melalui blending mode akan berbentuk seperti gambar di bawah ini.

48

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Praktikum 3. Menggabungkan 2 Gambar
Langkah 5 Hilangkan gagang kaca mata yang masih terlihat dengan Eraser Tool. Maka hasil akhir yang kita dapat...

49

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

50

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

KUNJUNGI click to visit MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP UNTUK SUMBER INSPIRASI & BELAJAR PHOTOSHOP

51

Sign up to vote on this title
UsefulNot useful