Panduan Praktikum MS.

Power Point 2003

PANDUAN PRAKTIKUM MICROSOFT POWER POINT 2003
MEMULAI PROGRAM MICROSOFT POWER POINT 1. Klik tombol Start  All Program  Microsoft Office  Microsoft Power Point 2003. Tunggu beberapa saat hingga muncul window MS. Power Point. a c b f d e

h

g Gambar 1. Interface MS. Power Point

Keterangan : a. Title bar  menampilkan nama program dan nama file. b. Menu bar  menampilkan seluruh perintah kerja pada program. c. Tool bar  rangkuman beberapa perintah yang sering dipakai yang ditampilkan dalam bentuk icon/ gambar. d. Slide pane  menampilkan urutan slide dan outline. e. Page  halaman untuk membuat materi presentasi. f. Taks pane  menampilkan kumpulan perintah g. Drawing tool bar  menampilkan perintah-perintah untuk membuat obyek gambar.

LPK-66

1 of 12

1. 4. 4. MENYIMPAN DOKUMEN BARU 1. 2. 5. klik pada " Click to add tittle" lalu tulislah "Spektrum Warna". Klik pada "Click to add sub tittle" lalu ketik sub judul dengan teks "Materi Kuliah Desain Grafis Prodi Komunikasi Penyiaran Islam Jurusan Dakwah STAIN Purwokerto" 3. • Spektrum warna adalah informasi berbagai jenis warna yang terbentuk dari perbedaan gelombang cahaya. LPK-66 2 of 12 . • Spektrum warna yang dapat dilihat oleh mata manusia adalah warna yang berada pada panjang gelombang antara 400nm sampai 700nm. Perhatikan pada bagian kiri window akan bertambah satu slide baru. Pada Save In arahkan ke lokasi folder yang anda inginkan untuk menyimpan. Power Point 2003 h. Status bar  menampilkan status pekerjaan. klik menu Insert  New Slide. klik pada "Click to add text" lalu ketiklah: • Perbedaan gelombang cahaya menghasilkan perbedaan warna.Panduan Praktikum MS. 2. klik pada "Click to add tittle" lalu ketik judul presentasi yang ingin anda buat. slide yang sedang aktif. Misalnya kita akan membuat materi presentasi kuliah Teknik Periklanan. 3. Judul yang kita ketik adalah "MANAJEMEN WARNA". Klik tombol Save. Klik menu File  Save As. MEMBUAT DOKUMEN BARU Ketika pertama kali membuka program MS. tool yang sedang aktif. dan lain-lain. Power Point maka akan langsung tampil dokumen baru dengan sebuah slide yang siap diisi dengan materi. misalnya jumlah slide. Pada File Name ketiklah "Manajemen warna".

Untuk memasukkan komponen-komponen tersebut maka sebelumnya kita perlu memilih jenis-jenis layout yang tersedia.Panduan Praktikum MS. Save As MEMILIH LAYOUT SLIDE Slide bisa diisi dengan berbagai komponen selain teks. grafik. Slide layout 3. video. Power Point 2003 Gambar 2. LPK-66 3 of 12 . 1. Klik menu Task pane (berbentuk panah ke bawah) yang terdapat disebelah kanan window. sehingga tampilan task pane menjadi seperti berikut: Gamabr 3. misalnya gambar. tabel. Buatlah slide baru dengan cara menekan tombol Ctrl + M 2. untuk mengubah layout agar bisa diisi dengan komponen selain teks. Klik pada layout Title and Content. audio.

atau klik tombol Save pada toolbar. Perintah yang baru saja dilakukan adalah cara lain untuk memasukkan obyek ke slide. atau klik tombol Ctrl+S. 5.jpg yang terletak di drive D:\.Panduan Praktikum MS. MEMBUAT TABEL LPK-66 4 of 12 . Gambar 5. Klik pada ikon Picture yang terdapat pada "Click to add content" maka akan muncul kotak dialog untuk memasukkan gambar. Carilah letak file gambar Picture1. Carilah gambar Picture2. 8. Power Point 2003 Gambar 4. jika sudah ketemu klik tombol Insert. Klik pada "Click to add tittle" lalu ketik judul "Spektrum Warna:. Klik menu Insert  Picture  From File. Jangan lupa simpan kembali dokumen presentasi anda dengan memilih menu File  Save. Slide dengan layout Title and Content. Insert Picture 6. 7. atau tekan tombol Alt+F+S. 4.jpg yang ingin dimasukkan yaitu di drive D:\.

Panduan Praktikum MS. pilih Tittle and 2 Content. maka slide baru akan memiliki layout seperti berikut: Gambar 6. Pada task pane Layout. Isi dan aturlah tabel sehingga seperti tabel berikut ini: RGB  CMYK Red Blue + Blue + Green = Magenta = Cyan LPK-66 5 of 12 . Blok pada baris paling atas dan klik kanan lalu pilihlah Merge Cells. maka muncul kotak dialog untuk memasukkan jumlah kolom dan baris seperti berikut: Gambar 6. Title and 2 Content. 4. Power Point 2003 1. 6. 7. Klik menu Insert  New Slide 2. Klik pada ikon table pada content di sebelah kiri. Insert Table 5. Klik pada "Click to add tittle" dan ketik "Transformasi Warna". 3. lalu klik tombol OK. Masukkan masing-masing pada jumlah kolom dan jumlah baris 5.

dan Target Diagram. klik ikon Diagram maka muncul kotak dialog seperti berikut: Gambar 7. 3. Transformasi warna RGB  CMYK 8. 7. Pilihlah Organization Chart lalu klik OK. Ketik "Sekunder" pada kotak disebelah kanannya. Ulangi perintah nomor 4 sampai 6 untuk membuat tabel di sebelah kanannya. Transformasi warna CMY  RBG MEMBUAT DIAGRAM DAN GRAFIK 1. Radial Diagram. Venn Diagram. Hapus kotak paling kanan yang tidak digunakan dengan cara klik lalu tekan tombol Delete pada keyboard. LPK-66 6 of 12 . Cycle Diagram. Ketik "Warna" pada kotak paling atas. Isi tabel sebelah kanan adalah sebagai berikut: CMY  RBG Magenta + Yellow Yellow Cyan + Cyan = Red = Green + Magenta = Blue Tabel 2. Klik kanan pada kotak warna primer. pilih slide layout menjadi Title and 2 Content. Ketik "Primer" pada kotak paling kiri yang ada dibawahnya. 5. 8. lalu pilih Subordinate.Panduan Praktikum MS. Power Point 2003 Green + Red = Yellow Tabel 1. Diagram Gallery 4. 6. Ada banyak pilihan diagram yang bisa anda buat. diantaranya Organization Chart. 9. Buatlah slide baru 2. Pyramid Diagram.

16. Ketika anda mengetikkan data maka akan langsung terlihat hasilnya pada grafik yang ada dibawahnya. Berikutnya kita akan membuat grafik disebelah kanan diagram. 18. Jika sudah selesai maka anda klik diluar obyek tabel dan grafik. 12.Panduan Praktikum MS. Simpan hasil pekerjaan anda. Maka tampilan Task pane akan berubah menjadi seperti berikut: Gambar 9. Klik menu Task pane dan pilihlah Slide Design. Table Sheet 17. 11. Ketik pada masing-masing kotak dengan "Red". 15. Caranya adalah dengan klik ikon Insert Chart. Slide Design. Tambahkan subordinate berikutnya sehingga berjumlah 3 buah. Klik kanan pada kotak warna sekunder lalu pilih subordinate. "Yellow". Gambar 8. Maka akan masuk kedalam kotak dialog untuk memasukkan data. "blue". "Magenta". 13. Ubahlah data yang ada pada tabel dengan data seperti gambar diatas. LPK-66 7 of 12 . Tambahkan subordinate berikutnya sehingga berjumlah 3 buah. 14. MENGATUR DESAIN SLIDE 1. Ketik pada masing-masing kotak dengan "Cyan". Power Point 2003 10. "green".

sekarang menjadi berwarna. Color Scheme. 3. Klik salah satu desain slide yang anda sukai. Gambar 10. 5. Klik pada Color Schemes. Jika anda ingin membuat perbedaan desain pada setiap slide. Untuk memperbagus penampilan materi saat presentasi. Gambar 11. maka seketika itu tampilan slide anda yang tadinya masih putih. maka klik pada panah salah satu desain dan pilihlah Apply to selected slides. Geserlah scrool bar pada task pane sambil memilih modelmodel desain yang tersedia.Panduan Praktikum MS. Ulangi langkah ke-4 untuk merubah desain slide yang lain. 6. 4. Anda perhatikan maka semua slide akan memiliki tema warna yang seragam. maka perlu diberikan efek transisi setiap berpindah antar slide. Power Point 2003 2. lalu pilihlah salah satu scheme warna yang tersedia. MEMBERIKAN EFEK TRANSISI ANTAR SLIDE 1. Anda perhatikan maka semua slide akan berubah menjadi desain yang sama seperti yang anda klik. Cara untuk memberikan transisi antar slide adalah sebagai berikut: LPK-66 8 of 12 . Apply to selected slides.

Lanjutkan pemberian transisi untuk slide-slide yang lain. MELIHAR HASIL PEKERJAAN 1. Gambar 12.Panduan Praktikum MS. LPK-66 9 of 12 . Slide Transition. Aktifkan slide kedua lalu pilih slide transition yang lainnya. Power Point 2003 2. 6. Aktifkan slide kedua lalu ubahlah kecepatan transisi menjadi medium atau slow (lihat gambar diatas). Maka tampil di window task pane sebelah kanan berbagai pilihan transisi. Jika transisi antar slide ingin dibuat seragam untuk semua slide maka klik tombol Apply to All Slides (lihat gambar diatas). 2. 5. 4. Aktifkan slide pertama lalu klik menu Slide Show. Pilihlah salah satu transisi misalnya Box In atau Box Out atau yang lain. Perintah ini untuk mengatur kecepatan transisi antar slide. 3. Tekan tombol Escape pada keyboard jika preview sudah selesai. Klik menu Slide Show  View Show atau tekan tombol F5 untuk melihat hasilnya.

4. MEMBERIKAN EFEK ANIMASI PADA TEKS DAN OBYEK 1. perintah ini untuk memberikan animasi melayang pada teks judul. Jika hanya ingin preview mulai dari slide tertentu maka tekan tombol Shift+F5. Silakan anda lanjutkan untuk memberikan efek animasi pada obyek pada semua slide.Panduan Praktikum MS. Aktifkan slide pertama. misalnya Crawl In lalu klik OK. Klik menu Task Pane lalu klik Custom Animation. MENGATUR EFEK ANIMASI 1. Add Entrance Effect. Aktifkan judul tulisan lalu klik icon Add Effect  Entrance  Fly In. 3. 6. 5. Power Point 2003 3. Aktifkan slide pertama lalu klik pada efek animasi pertama yang terletak pada Taskpane seperti gambar berikut ini: LPK-66 10 of 12 . Pilihlah salah satu efek yang tersedia. 2. Aktifkan sub judul lalu klik icon Add Effect  Entrance  More Effect… maka akan muncul window seperti berikut: Gambar 13.

Panduan Praktikum MS. Pilih menu Effect Option. Perintah ini untuk mengubah kecepatan gerak teks. 4. Custom Animation. 2. Power Point 2003 Gambar 14. 3. Klik pada drop down Direction lalu ubahlah menjadi From Top. Klik pada drop down Speed lalu ubahlah menjadi Medium. Perintah ini untuk mengubah arah animasi datangnya teks. Menu efek animasi. Klik drop down urutan animasi sehingga tampil menu seperti berikut: Gambar 15. 5. sehingga muncul window seperti berikut ini: LPK-66 11 of 12 .

Klik pada combo box Animate Text lalu pilih By Word. LPK-66 12 of 12 .Panduan Praktikum MS. 7. Lihat hasilnya dengan menekan tombol Shift+F5. Power Point 2003 Gambar 16. Effect Option. 6.

Sign up to vote on this title
UsefulNot useful