P. 1
Modul Siap Level 2

Modul Siap Level 2

|Views: 427|Likes:
Published by gunnyonya

More info:

Published by: gunnyonya on Sep 27, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

11/14/2012

pdf

text

original

Sections

  • Memformat Teks
  • Menentukan Spasi Antar Baris
  • Menyisipkan Simbol/Karakter Spesial
  • Membuat Penomoran Otomatis
  • Membuat Bingkai dan Warna Belakang Pada Paragraf
  • Membuat Bingkai Pada Halaman
  • Ukuran, Orientasi dan Batas Pinggir Kertas
  • Footnone/Endnote
  • Mengganti Kata Pada Dokumen
  • Menyisipkan Teks Indah
  • Menyisipkan Gambar dari Clipt Art
  • Menyisipkan Tabel Menyisipkan Tabel Baru
  • Menyisipkan Baris Atau Kolom Baru
  • Merubah Peraataan/Posisi Teks Pada Setiap Sel
  • Mengabungkan sel
  • Orientasi teks
  • Sortasi data
  • Mencetak Dokumen
  • Mencetak Ke Layar (Print Preview)
  • Mencetak Ke Kertas
  • Breaks
  • Tombol Fungsi
  • Latihan :
  • Pertemuan 1 Pertemuan 2
  • to Z
  • HEADER & FOOTER
  • Latihan 1 :
  • 3.Fungsi Max(…)
  • Latihan 2 :
  • 0 E40D55C 70B85A100
  • =(C10*0.1)+(D10*0.1)+(E10*0.4)+(F10*0.4)
  • =MAX(C10:C19)
  • Latihan 3 :
  • Penyelesaian: Materi
  • Biaya
  • Waktu
  • Latihan 4 :
  • Latihan 5 :
  • Latihan 6 :
  • Latihan 7 (bisa untuk tugas juga)
  • Membuat Presentasi Baru
  • Menambahkan slide
  • MEMBERIKAN EFEK PADA SLIDE

save New in save task pane File utama Menu-menu Nama exit 542 31 Klik kanan pada

Sheet1, kemudianprinterRename Row Heading menjadi Laporan. Penomoran range Klik tombol iniFunction Sheet1 Bullet Handout BulletNama pilih & ganti Heading Jumlah cetak Print Column nama Bar Cell ? Folder ai hand out Layout slideBaru open Close View ack white print zoom a dengan benar, maka proses pencetakan sudah dapat dilakukan.

atikan antara lain : unakan lide tertentu

  Pilihlah paragrap yang akan diberikan penomoran. Klik tab Page Layout. Menambahkan MewarnaiMemformat Teks Mengaturefek jenis font Mengubah padafont Mengubah ukuran huruf style fonthuruf   Klik tab Home, pada grup Paragraph, klik tanda panah Numbering Klik perintah size di grup Page Setup . .

Kalian dapat mengatur format teks dengan menggunakan salah satu cara berikut ini : 1. Block teks yang akan kalian format, kemudian atur formatnya sesuai yang kalian inginkan. 2. Tempatkan kursor pada posisi awal kemudian mengatur formatnya. Dengan cara ini, semua teks yang kalian ketik mulai dari posisi awal akan mengikuti format yang Kalian pilih sampai Kalian melakukan perubahan kembali atau memindahkan posisi kursor ke bagian lain dari dokumen.

Untuk mengatur teks kalian dapat menggunakan grup Font yang ada pada ribbon.

Atau dapat juga diatur dengan menggunakan kotak dialog Font dengan hotkey Ctrl+D atau Ctrl+Shift+F Kotak dialog fonts. Dengan metode ini kita dapat melakukan pengaturan terhadap jenis, ukuran, style huruf dan sebagainya dengan menggunakan kotak dialog font. Caranya:  Pertama–tama tandai teks yang akan dirubah atau bisa dilakukan sebelum mengetik.  Pada tab home, klik perintah untuk menampilkan kotak dialog font pada grup Font atau tekan CTRL + D di keyboard.

 Maka keluar kotak dialog Font

digunakan untuk menentukan jenis garis bawah. digunakan untuk memilih jenis huruf yang telah ditandai. digunakan untuk pengatur model huruf. klik-lah tab ini lalu pilih dan klik jenis garis bawah yang diinginkan.  Font Style.  Font Color. Font. seperti “CO ”.  digunakan jika kita ingin memberikan efek khusus terhadap teks.  Subscript. teks akan naik ½ tinggi huruf.  Underline Color. akan memberikan efek. Contoh . 2 Biasanya digunakan untuk membuat perpangkatan. digunakan untuk menentukan warna garis bawah yang ditandai. gabungan tebal dengan miring atau reguler (standar) Size. miring (italic). teks akan turun ½ tinggi huruf.  Effects. Terdapat beberapa pilihan sebagai berikut: Strikethrough.  Underline Style. Untuk memilih jenis garis bawah. Superscript. memberikan tulisan dengan diberi garis ditengah “Efek Strikethrough”   Double Strikethrough. seperti “m ”. apakah cetak tebal (bold). sama dengan efek diatas bedanya pada jenis ini garisnya dua. Contoh “Efek Double Strikethrough”. Biasanya digunakan dalam penulisan kata-kata ilmiah. digunakan untuk menentukan ukuran huruf yang telah ditandai. akan memberikan efek. digunakan untuk menentukan warna huruf yang ditandai. 2 teks tersebut.

Contoh   All Caps. Contoh “  Emboss.  Shadow. akan memberikan efek semua tulisan yang mulanya kita ketik dengan huruf besar dan kecil akan dirubah menjadi huruf besar semua. kebalikan dari emboss. Contoh  “ Engrave. klik Icon Line  Klik format paragraf yang diinginkan. Kita dapat mengatur jarak spasi dari baris agar masing-masing baris mempunyai jarak yang cukup dan sesuai dengan kebutuhan. memberikan efek huruf dicetak secara kapital tapi ukurannya berbeda dengan huruf yang awalnya ditulis besar dengan yang ditulis kecil. Menentukan Spasi Antar Baris Apabila diperlukan. pada grup paragraph. Untuk mengatur jarak spasi baris. efek dari pilihan ini akan mengakibatkan teks yang pilih tidak tampak dilayar. Contoh “Efek dari Shadow” E Shadow Outline. Spacing Catatan: Untuk memunculkan pilihan lain tentang spasi baris. •  Klik home. ikuti langkah berikut :  Pilih paragraf yang akan dirubah. efek dari option ini adalah teks yang ” dipilih akan ditampilkan hanya kerangkanya saja. digunakan untuk memberikan efek bayangan terhadap teks yang dipilih. jenis ini memberikan efek seperti ” Efek Engrave Engrave Small Caps. klik Line Spacing Option yang muncul . Contoh tulisan “efek all caps” diberi efek all caps berubah menjadi “EFEK ALL CAPS”  Hidden. Contoh tulisan “Efek Small Caps” diberi efek small caps menjadi “EFEK SMALL CAPS” efek ukiran. akan memberikan efek teks tampak seperti menonjol Efek Emboss “ ” dari yang lain.

Spacing After dan masukkan nilai  Klik jenis karakter yang diinginkan. klik Symbol .  Pada Insert dan di grup Symbols. maka klik More Symbol maka keluar kotak dialog Symbol. Untuk merubah spasi/jarak antara sebelum atau sesudah paragrap.  pada sebuah lembar kerja yang sedang dikerjakan. grup Paragraph. Jika tidak ada dalam pilihan. ikuti langkah berikut:  Letakan insertion point ditempat simbol yang akan disisipkan. . Klik Page Layout. terkadang kita harus membuat simbol atau karakter khusus seperti £. pada klik tanda panah Spacing Before atau yang diinginkan Menyisipkan Simbol/Karakter Spesial Dalam mengetik naskah. caranya: . ikuti langkah berikut: Pilih paragraf yang akan dirubah.ketika mengklik icon Line Spacing . Namun tidak peru bingung.  Pada kotak pilihan Font klik pada nama simbol yang diingikan lalu klik jenis karakternya kemudian klik Insert Membuat Penomoran Otomatis Untuk membuat penomoran otomatis pada suatu rincian.

bukan perataan Paragraph Membuat Bingkai dan Warna Belakang Pada Paragraf Untul lebih memperindah lembar kerja/dokumen kita. maka muncul kotak dialog berikut:  Pilihan number style. Klik jenis penomoran yang diingikan. terkadang harus menambahkan bingkai dan warna belakang paragrap dengan cara:  Tandai teks yang akan diberi bingkai . adalah untuk menentukan jenis penomoran yang ingin digunakan Pada pilihan font. adalah untuk menetukan format penomoran. maka klik Define New Number Format. Namun apabila penomoran tersebut tidak ada dalam pilihan.  Pada pilihan alignment adalah untuk menentukan perataan penomoran.

pilihlah jenis garis yang ingin digunakan. Klik menu Page Layout lalu klik Page border pada grup Page Background yang akan menampilkan kotak dialog border and shading. pilihlah warna garis yang diingikan. pilihlah lebar garis yang diingikan. o Pada kotak pilihan Color. . o Pastikan pada setting yang terpilih bukan pilihan none (bisa Box. Shadow. tentukan kemana penerapan yang akan digunakan misalnya teks atau paragrap.  Untuk memberi bingkai klik tab Borders lalu tentukan: o Pada kotak pilihan style. o Pada kotak pilihan Apply to:. o Pada kotak pilihan Width. dll) lihatlah hasilnya pada preview.

tentukan kemana penerapan yang akan digunakan misalnya teks atau paragrap.  Apabila sudah ditentukan Klik OK dengan catatan kita bisa melalukan pengaturan pada border saja atau shading saja maupun kedua-duanya Membuat Bingkai Pada Halaman Untuk mempercantik dokumen. Untuk memberi warna belakang paragrap. klik tab Shading lalu tentukan: o Tentukan warna yang ingin digunakan pada kotak pilihan fill atau patterns. o Pada kotak pilihan Apply to:. masih di kotak dialog Border And Shading. kita bisa menambahkan bingkai pada halaman dengan cara:  Tandai teks yang akan diberi bingkai  Klik menu Page Layout lalu klik Page border pada grup Page Backgroun yang akan menampilkan kotak dialog border and shading  Klik tab Page Borders : Lakukan Pengaturan pada: . o Lihat hasilnya pada preview.

 Pada pilihan Apply to: tentukan penerapan yanga akan digunakan apakah seluruh dokumen atau dari halaman aktif sampai akhir.  Kotak pilihan Width. adalah untuk memilih jenis bingkai lain apabila tidak ingin menggunakan garis.  Kotak pilihan Color. adalah untuk memilih lebar bingkai yang diingikan. Orientasi dan Batas Pinggir Kertas a) Untuk menentukan ukuran kertas dan batas pinggir kertas (margin). tentukan kemana penerapan yang akan digunakan misalnya teks atau paragrap. klik perintah Orientation . Lalu tentukan:  Lebar kertas pada kotak pilihan Width  Tinggi kertas pada pilihan Height.   Pada kotak pilihan Apply to:. adalah untuk memilih jenis garis yang ingin digunakan.  Kotak pilihan Art. dll) lihatlah hasilnya pada preview. Shadow.  Lalu klik OK. b) Untuk menentukan Orientasi kertas langkah-langkahnya:  Masih di tab Page Layout dan grup Page Setup. langkah-langkahnya:  Apabila tidak ditemukan ukuran yang diinginkan klik more paper size yang akan memunculkan kotak dialog Page Setup. Kotak pilihan style. Pastikan pada setting yang terpilih bukan pilihan none (bisa Box.  Klik OK Ukuran. adalah untuk memilih warna bingkai yang diingikan.

 Pada akhir.  Pada kotak pilihan Gutter tentukan lebar penjilidan dan pada kotak pilihan Gutter position tentukan letak penjilidan apakah dikiti. langkah-langkahnya:  Masih di tab Page Layout dan grup Page Setup. klik perintah Margin lalu klik ukuran margin yang dikehendaki.  Pada kotak pilihan Bottom tentukan lebar margin bawah..  Apabila margin tentukan:  Pada kotak pilihan Top tentukan lebar margin atas.  Pada kotak pilihan Right tentukan lebar margin kanan. c) Untuk menentukan batas pinggir kertas (margin).  Lalu klik di salah satu pilihan orientasi meliputi potrait untuk orientasi tegak dan landscape untuk orientasi mendatar.  Pada kotak pilihan Left tentukan lebar margin kiri.  Lalu klik OK pilihan Apply to: tentukan penerapan yanga akan digunakan apakah seluruh dokumen atau dari halaman aktif sampai tidak yang ditemukan ukuran yang diinginkan klik custom akan memunculkan kotak dialog Page Setup. Perintah ini diabaikan saja apabila tidak ingin menggunakan penjilidan. Lalu . diatas atau di kanan (apabila menggunakan penjilidan).

(a) (b) Kita juga bisa langsung mengatur ketiga-tiganya (Ukuran.  Pada tab paper size. lakukan pengaturan terhadap margin dan orientasi. maka muncul kotak dialog page Setup dan yang aktif margin  Pada tab margin. Header dan Footer . Orientasi dan Batas Pinggir Kertas) secara langsung menampilkan kotak dialog page setup dengan cara:  Klik perintah untuk memunculkan kotak dialog Page Setup di sudut kanan bawah grup page setup. lakukan pengaturan pada ukuran kertas  Klik OK.

Sedangkan Footer (catatan kaki) kebalikan dari header. Lalu Ketikkan teks untuk header  Setelah selesai klik close header and footer atau klik ganda diluar kotak header dan footer untuk keluar dari format ini.Header (catatan kepala) adalah teks yang khusus diletakkan dibagian atas halaman yang akan selalu tampil pada setiap halaman.4 a) lalu pilih format yang diinginkan sehingga insertion point otomatis berada pada bagian atas (untuk header) atau bawah (untuk footer) dokumen dan muncul tab design pada Ribbon.  Klik perintah Header atau Footer pada Grup Header & Footer (Gambar 4. komentar akan tampil di bawah .  Untuk mengedit header/footer tinggal klik perintah Header atau Footer pada Grup Header & Footer lalu klik edit header/footer. Header dan footer ini sering dibuat untuk memberikan keterangan dari naskah yang diketik. Footnone/Endnote Footnote/Endnote memberikan adalah catatan kaki yang digunakan untuk komentar sebuah kata yang ada pada dokumen. Hanya saja Footnote/Endnote ini tidak akan tampil di setiap halaman. Lalu Ketikkan teks untuk footer  Untuk pindah ke header (ketika membuat footer) klik perintah go to header. Biasanya ditandai dengan nomor.  Klik Tab insert.  Untuk pindah ke footer (ketika membuat header) klik perintah go to footer. untuk Footnote.  Ketikkan teks yang untuk header/footer sesuai dengan keinginan kita. klik perintah kembali Header atau Footer pada Grup Header & Footer lalu klik Remove header/footer.  Dan untuk menghapusnya.

 Pada kotak pilihan location.  Untuk footnote Klik tab References lalu klik perintah Insert Footnote pada grup footnotes.  Dan untuk endnote. Sedangkan pada Endnote. .halaman tempat kata yang diberi komentar itu berada. tentukan dimana catatan kaki akan  Pada pilihan format tentukan jenis penandaan nya apakan pad number format (tersedia beberapa pilihan) atau tanda lain pada Custom Mark (bisa dengan karakter khusus dengan memilih tombol Symbol). komentar akan tampil di akhir dokumen.  Kita juga bisa langsung memberikan footnote/endnote dengan terlebih dahulu menentukan formatnya dengan cara klik perintah untuk menampilkan kotak dialog footnotes di sudut kanan bawahlalu akan muncul kotak dialog Footnote and Endnote. masih di tab References klik perintah Insert  Lalu ketikan komentar dari kata tersebut. Langkah-langkah untuk membuat footnote/endnote:  Klik pada kata yang akan diberi catatan kaki.

ikuti langkah berikut:  Klik tab home lalu cari grup editing dan klik replace maka muncul kotak dialog Find and Replace    Pada kotak pilihan Find what tulislah teks yang akan diganti. Klik replace untuk mengganti satu persatu atau klik replace all untuk mengganti kata yang dimaksud. tulislah kata yang baru. Mengganti Kata Pada Dokumen Untuk mengganti beberapa kata yang sama pada dokumen yang terdiri dari banyak halaman alangkah tidak efisien apabila harus ditemukan dahulu dan digantinya satu persatu dan di ketik secara manual. Dan kemungkinan besar ada kata yang terlewat tidak terganti. tentukan nomor awal catatan kaki dimulai (bila menggunakan format nomor). Maka untuk menanggulanginya. Pada kotak pilihan Replace with. Dengan menghapus dan menggantinya satu persatu maka kita akan kehabisan waktu karean harus membaca dokumen per baris dan juga besar kemungkina kata tersebut terlewat. . Menyisipkan Teks Indah Kita dapat menyisipkan variasi teks yang sangat indah dan warna-warna atau design yang menarik dengan cara:  Klik tab insert lalu klik icon Word Art pada grup illustration. Pada pilihan start at. Misalnya pada sebuah dokumen terdiri dari 50 halaman kita akan mengganti semua kata Sandal dengan kata Sepatu.

 Pada jendela Clip Art (muncul sebelah kanan).  Klik pada gambar yang tampil. Pilihlah jenis variasi yang diingikan pada tampilan preview. di kotak Search for.  Ketikkan teks yang akan disisipkan. Lalu klik OK  Setelah teks disisipkan.  Tutup dengan menekan tombol close pada task pane Clipt Art.  Lalu muncul kotak dialog Edit WordArt Text. kita dapat melakukan pengaturan WordArt menggunakan WordArt Tools yaitu tab Format yang muncul ketika teks yang disisipkan tersorot Menyisipkan Gambar dari Clipt Art Microsoft Office Word 2007 juga menyediakan file gambar yang disediakan bersama paket Microsoft Office dan kita dapat menyisipkannya kedalam dokumen dengan cara:  Klik tab insert lalu klik icon CliptArt pada grup illustration. Menyisipkan Gambar Dari File Gambar . ketik kata yang berkaitan dengan clipt art. atau langsung saja klik Go untuk memunculkan gambar yang ada.

dsb. disket.  Apabila kolom dan baris pada tabel yang disisipkan dalam jumlah banyak.  Lalu sorot banyaknya kolom dan baris yang akan disisipkan. dapat disisipkan ke dalam dokumen yang sedang kita kerjakan dengan cara:  Klik tab insert lalu klik icon picture pada grup illustration  Pada kotak dialog Insert picture.  Klik gambar yang diinginkan lalu klik Insert. flash disk. icon table dilanjutkan dengan menekan insert table yang akan menampilkan kotak dialog Insert . tentukan lokasi tempat gambar disimpan. CD.  Kita dapat melakukan pengaturan tampilan pada gambar menggunakan Picture Tools yaitu tab Format yang muncul ketika gambar yang disisipkan tersorot Menyisipkan Tabel Menyisipkan Tabel Baru Microsoft Office Word 2007 juga dapat menyisipkan objek berbentuk tabel ke dalam dokumen dengan cara:  Klik tab insert lalu klik icon table pada grup tables.File gambar yang kita simpan di hardisk. maka setelah menekan Table.

kolom atau baris itu. Pada grup Rows & Columns kita dapat memilih pilihan berikut:  Insert Above untuk menyisipkan baris baru diatas baris yang disorot. klik tab Layout. juga kita bisa langsung menghapus seluruh tabel yang ada dengan cara: . Pada number of columns.  Pada Table Tools.  Sorot kolom/baris pada tabel yang akan disisipi dengan kolom atau baris baru.  Insert Left untuk menyisipkan baris baru diatas baris yang disorot. Kolom Atau Tabel Apabila dalam tabel yang kita buat ada kelebihan sel. maka kita bisa menghapus sel. baris ataupun kolom. Menghapus Sel.  Pada number of rows. tentukan banyak kolom yang akan disisipkan.  Insert Below untuk menyisipkan baris baru dibawah baris yang disorot. tentukan banyak baris yang akan disisipkan Menyisipkan Baris Atau Kolom Baru Apabila dalam tabel yang telah dibuat terdapat kekurangan baris atau kolom maka kita dapat menyisipkan kolom atau baris baru. Baris.  Insert Below untuk menyisipkan baris baru dibawah baris yang disorot.

 Delete Table untuk menghapus tabel yang ditempati insertion point. Langkah-langkahnya:  Sorot beberapa sel yang akan dirubah perataan/posisinya. bagian tengah sel ataupun bagian bawah sel. Sorot kolom atau baris yang akan dibuang. . Pada grup Rows & Columns . Kita juga dapat menggunakan perataan tersebut sekaligus memposisikan teks berada di bagian atas sel.  Pada Table Tools. klik perintah delete dan kita dapat memilih pilihan berikut :  Delete Cells untuk menghapus sel yang ditempati insertion point. namun itu hanya untuk perataan horizontal saja.  Delete Columns untuk menghapus kolom yang tersorot. klik tab Layout.  Pada Table Tools. di tab Layout dan grup Alligment. Merubah Peraataan/Posisi Teks Pada Setiap Sel Teks yang kita masukkan ke dalam tabel dapat diatur perataannya dengan menggunakan alligment pada tab Home di grup Paragraph.  Delete Rows untuk menghapus baris yang tersorot. kita dapat memilih dengan menekan salah satu bentuk perataan/posisi sesuai dengan keinginan kita.

klik perintah Sort. langkah-langkahnya:  Sorot beberapa sel yang akan digabung. pada Pada Table Tools.  Pada Table Tools. di tab Layout dan grup Alligment.Mengabungkan sel Untuk menggabungkan beberapa sel menjadi satu.  Pada Table Tools. kemudian tab Layout dan Grup Data. di tab Layout dan grup Orientasi teks Untuk mengatur orientasi/arah teks pada tabel langkah-langkahnya:  Sorot teks pada tabel yang akan dirubah orientasinya. Kita dapat mengurutkan data yang berada dalam tabel dengan cara:  Sorot data pada tabel yang akan diurutkan. Dan akan memunculkan kotak dialog Sort seperti berikut: . kita dapat menekan Sortasi data perintah Text Direction dan lakukan beberapa kali sehingga arah teks sesuai dengan keinginan kita.  Klik perintah Merge Cells Merge.

 Tandai pilihan Ascending untuk mengurutkan dari A s/d Z atau dari terkecil sampai terbesar. dan Descending untuk kebalikannya. kita dapat menentukan kolom mana yang akan diurutkan. bisa digunakan apabila akan mengurutkan dari kolom yang lain.  Pada then by. Pada sort By.  Pada My list has. tandai Header Row apabila tabel akan memakai baris kepala table atau No Header Row apabila tidak akan memakai baris kepala table .

yang masing-masingnya berfungsi untuk mencetak dokumen. Maka tampilan preview ditampilkan  Kita bisa langsung mencetak ke kertas dengan menekan perintah print pada grup print. Maka muncul beberapa pilihan di sebelah kanannya  Klik Print Preview. . dan mengatur pilihan lain pada grup Preview. Dalam dunia komputer dikenal istilah hardcopy dan softcopy. Adapun langkah-langkahnya:  Klik tombol Microsoft Office . Softcopy adalah mencetak dokumen ke layar monitor. apabila ada kekurangan. mengatur kembali ukuran margin dan kertas pada grup page setup. lalu sorot Print (jangan dulu di klik). sedangkan hardcopy adalah mencetak dokumen melalui printer Mencetak Ke Layar (Print Preview) Mencetak dokumen ke layar monitor berupa preview biasanya dilakukan sebelum mencetaknya ke kertas.Mencetak Dokumen Setelah mengetik dan mempercantik dokumen yang kita buat kita dapat mencetak dokumen tersebut ke media berupa kertas (hard copy). atau tampilan pada grup Zoom. kita dapat memperbaikinya. untuk mengetahui apakah dokumen yang dibuat telah sempurna atau belum.

lalu sorot Print (jangan dulu di klik). berfungsi untuk mencetak halaman dokumen yang sedang aktif saja (halaman yang aktif ditentukan oleh posisi insertion point pada saat pencetakan).  Pada tab page range ada tiga alternatif pencetakan yang disediakan oleh Microsoft Word. Mencetak Ke Kertas Untuk mencetak dokumen.  Kita juga bisa mencetak dokumen ini ke file dengan cara menandai option print to file. langkah-langkahnya:  Klik tombol Microsoft Office . Atau tekan CTRL + P dari keyboard.  Current page.  Maka Kotak dialog Print muncul: Pada tab Name. Atau bisa dari tampilan menu preview seperti yang telah disebutkan di atas. Klik Close Print Preview untuk menutup Preview. kita dapat memilih jenis printer yang aktif di komputer dengan mengklik tanda panah yang terdapat disebelah kanan option ini. . berfungsi untuk mencetak seluruh isi dokumen. Maka muncul beberapa pilihan di sebelah kanannya lalu klik Print.  ALL.

 Option prints dapat kita pilih alternatif pencetakan. misalnya ingin mencetak halaman 2 sampai halaman 10 maka cukup ketik 2-10. Caranya dengan menggunakan ribbon Insert  page break atau page layout  breaks  page atau cukup dengan menggunakan hotkey Ctrl+Enter Membuat Kolom Berita Langkah – Langkah untuk membuat kolom berita : 1. 2. dan 10. dan lain-lain.  Breaks Kadang dalam menulis naskah ada suatu halaman atau kolom yang belum terisi sementara kita harus berpindah ke halaman lain.  Tab copies digunakan untuk menentukan jumlah salinan (copian) dari dicetak. Click menu tab Page Layout pada ribbon Pilih Columns yang terletak pada ribbon Page Setup Pilih banyak pembagian kolom yang kalian inginkan Klik OK untuk melakukan proses pencetakan dokumen yang akan . apakah hanya mencetak halaman ganjil saja (odd) atau genap saja (event) saja.2. berfungsi untuk mencetak halaman tertentu dari suatu dengan mengetikan nomor halaman dokumen yang akan 1.2. Jika kita mencetak 5 rangkap maka isilah dengan angka 5.  Pada option print what isikan document jika ingin mencetak dokumen.5-10 jika ingin mencetak halaman 1. Pages.2 dan halaman 5 sampai 10. 3. Contoh kita akan mencetak halaman 1.10.5.  Option properties dapat digunakan untuk menset jenis kertas. kualitas pencetakan. atau 1.5. dokumen dicetak dan dipisahkan dengan tanda koma. Hal ini dapat dilakukan dengan mudah tanpa harus menekan tombol enter berulang kali. maka pada kolom page range isikan Jika ingin mencetak dokumen pada range tertentu.2. atau keduanya (all pages ranges).

Latihan : Buatlah kolom berita sepertigambar di bawah ini! .

i Sebelum mulai memasuki pembahasan Microsoft Excel. menjadikan Microsoft Excel sebagai salah satu program komputer yang populer digunakan di dalam komputer mikro hingga saat ini. dan versi terakhir adalah versi Microsoft Office Excel 2007 yang diintegrasikan di dalam paket Microsoft Office System 2007 . dengan menggunakan strategi marketing Microsoft yang agresif. Aplikasi ini merupakan bagian dari Microsoft Office System. beserta beberapa istilah-istilah umum yang akan digunakan.Microsoft Excel atau Microsoft Office Excel adalah sebuah program aplikasi lembar kerja spreadsheet yang dibuat dan didistribusikan oleh Microsoft Corporation untuk sistem operasi Microsoft Windows dan Mac OS. semenjak versi 5. baik di platform PC berbasis Windows maupun platform Macintosh berbasis Mac OS. Dalam Microsoft Excel terdapat 4 komponen utama yaitu : . ada baiknya kita mengenal lebih dulu bagaimana tampilan Microsoft Excel itu. Bahkan. saat ini program ini merupakan program spreadsheet paling banyak digunakan oleh banyak pihak.0 diterbitkan pada tahun 1993. Aplikasi ini memiliki fitur kalkulasi dan pembuatan grafik yang.

3. AB s/d AZ lalu kolom BA. Untuk sel yang tidak kelihatan kita dapat menggunakan Scroll Bar untuk menggeser layar hingga sel yang dicari kelihatan lalu klik sel tersebut. adalah tempat kita untuk mengetikkan rumus-rumus yang akan kita gunakan nantinya. kanan atau bawah Tab Pindah satu sel ke kanan Enter Pindah satu sel ke bawah Shift + Tab Pindah satu sel ke kiri . adalah penunjuk lokasi kolom pada lembar kerja yang aktif. Column Heading juga berfungsi sebagai salah satu bagian dari penunjuk sel (akan dibahas setelah ini). Cell Pointer Cell Pointer (penunjuk sel). Yang dimaksud dengan sel aktif ialah sel yang akan dilakukan suatu operasi tertentu. Row Heading Row Heading (Kepala garis). 4. Row Heading juga berfungsi sebagai salah satu bagian dari penunjuk sel (akan dibahas setelah ini). adalah penunjuk sel yang aktif. Sel adalah perpotongan antara kolom dengan baris. Contoh.1. Sungguh suatu lembar kerja yang sangat besar. Sel A1 berarti perpotongan antara kolom A dengan baris 1. bukan.536 baris. Untuk menggerakan ponter dengan Mouse dapat dilakukan dengan meng-klik sel yang diinginkan. Berikut daftar tombol yang digunakan untuk menggerakan pointer dengan keyboard : Tombol Fungsi ←↑→↓ Pindah satu sel ke kiri. (65. Formula Bar Formula Bar. kita akan menjumpai kolom AA. adalah penunjuk lokasi baris pada lembar kerja yang aktif. 2. Menggerakkan Penunjuk Sel (Cell Pointer) Cell Pointer berfungsi untuk penunjuk sel aktif. Column Heading Column Heading (Kepala kolom). atas. Dalam Microsoft Excel pengetikkan rumus harus diawali dengan tanda ‘=’ . maka pada formula bar dapat diketikkan =A1+B1 . Jumlah baris yang disediakan oleh Microsoft Excel adalah 65. Misalnya kita ingin menjumlahkan nilai yang terdapat pada sel A1 dengan B1. Setelah kolom Z. Untuk kondisi tertentu kita lebih baik menggunakan keyboard. Sama halnya dengan Row Heading. BB s/d BZ begitu seterus sampai kolom terakhir yaitu IV (berjumlah 256 kolom). Kolom di simbol dengan abjad A – Z dan gabungannya. Sel diberi nama menurut posisi kolom dan baris.536 baris dengan 256 kolom).

Shift + Enter Home Ctrl + Home Ctrl + End PgUp PgDn Alt + PgUp Alt + PgDn Ctrl + PgUp Ctrl + PgDn Pindah Pindah Pindah Pindah satu sel ke atas ke kolom A pada baris yang sedang dipilih ke sel A1 pada lembar kerja yang aktif ke posisi sel terakhir yang sedang digunakan Pindah satu layar ke atas Pindah satu layar ke bawah Pindah satu layar ke kiri Pindah satu layar ke kanan Pindah dari satu tab lembar kerja ke tab lembar berikutnya Pindah dari satu tab lembar kerja ke tab lembar sebelumnya .

Caranya adalah dengan memblok terlebih dahulu cell yang akan kita beri border. kemudian klik tombol pada tab home Kemudian pilihlah jenis border yang diinginkan. Untuk menggunakannya klik tombol CELL STYLES pada tab home : MERGE CELLS & ALLIGN CELL CONTENTS Microsoft Excel juga menyediakan fasilitas merge cells dan memiliki fungsi yang sama seperti pada Microsoft word. Dan untuk mengatur alignment klik tombol berikut : .Format Worksheets MENAMBAHKAN BORDER DAN COLOR Kita dapat menambahkan border pada lembar kerja kita. Klik tombol berikut pada tab home. Microsoft Excel 2007 menyediakan pula style border yang dapat langsung kita gunakan.

DAN LAINNYA . dan bordernya. alignment. CONVERT TEXT TO COLUMNS TERKADANG KITA INGIN MEMISAHKAN DUA BUAH KATA YANG TADINYA BERADA DALAM SATU CELL MENJADI DUA CELL ATAU LEBIH . KITA DAPAT MENGGUNAKAN CONVERT TEXT TO COLUMNS UNTUK MEMISAHKAN DUA BUAH KATA YANG TERPISAHKAN OLEH KOMA .Latihan : Buatlah tabel seperti berikut ini : Perhatikan susunan huruf. TAB. SPASI . Pertemuan 1 Pertemuan 2 Nam a Lat1 22001 234 22001 235 22001 236 22001 237 22001 238 22001 239 22001 240 22001 241 22001 242 22001 243 Aaaa Mmm Ccccc Rrrrr Eeee Nnnn Gggg Hhhh Kkkk Jjjjj 90 85 90 88 87 99 100 88 95 90 Lat2 95 90 85 90 85 90 92 90 90 85 Poste s 100 88 85 87 88 80 85 90 92 88 Lat1 95 96 95 80 85 90 95 100 88 85 Lat2 90 85 88 87 86 85 90 95 90 100 Post es 100 85 85 90 85 90 92 90 90 85 NIM Bloklah field Nama. CARA : KETIKLAH “PENGANTAR KOMPUTER” DALAM SEBUAH CELL. PILIH TAB DATA  TEXT TO COLUMNS AKAN MUNCUL WINDOW SEPERTI BERIKUT : . lalu pilih tab Home Sort & Filter lalu pilih Sort A to Z.

Fixed Width untuk mengeset data terpisah dengan ukuran tertentu. .Delimited dipilih jika dua buah kata tersebut dipisahkan oleh koma atau tab.

Setelah finish. kita akan mendapatkan pengantar dan komputer berada pada cell yang berbeda. kita juga dapat menambahkan header dan footer. Caranya : Pilih tab Insert Header Footer . HEADER & FOOTER Seperti pada Microsoft Word.

. Fungsi Average(…) Fungsi ini digunakan untuk mencari nilai rata-rata dari sekumpulan data(range). Bentuk umum penulisannya adalah =AVERAGE(number1.…). Argumen ini harus ditulis dengan diapit tanda kurung (). ( total = Harga x Jumlah). Operator matematika yang akan sering digunakan dalam rumus adalah . dan seterusnya adalah range data yang akan dicari nilai rata-ratanya. dimana number1. Lambang + * / ^ % Fungsi Penjumlahan Pengurangan Perkalian Pembagian Perpangkatan Persentase Proses perhitungan akan dilakukan sesuai dengan derajat urutan dari operator ini. Pada umumnya penulisan fungsi harus dilengkapi dengan argumen. rumus. Latihan 1 : Ketiklah contoh berikut dalam excel anda dan hitunglah total tersebut dengan menggunakan fungsi penjumlahan. number2.number2. karena setiap tabel dan dokumen yang kita ketik akan selalu berhubungan dengan rumus dan fungsi. dimulai dari pangkat (^). alamat sel atau range. Setelah selesai silakan simpan dengan nama file : latihan1. label. atau bagi (/). o Menggunakan Fungsi Fungsi sebenarnya adalah rumus yang sudah disediakan oleh Microsoft Excel. kita tinggal memanfaatkan sesuai dengan kebutuhan. baik berupa angka. tambah (+) atau kurang (-).xls. yang akan membantu dalam proses perhitungan. kali (*).o Menggunakan Rumus (Formula) Rumus merupakan bagian terpenting dari Program Microsoft Excel . Beberapa Fungsi yang sering digunakan: 1.

…). Bentuk umum penulisan fungsi ini adalah : . Fungsi Right(…) Fungsi ini merupakan kebalikan dari fungsi left. Fungsi Max(…) Fungsi ini digunakan untuk mencari nilai tertinggi dari sekumpulan data (range). Fungsi Sum(…) Fungsi SUM digunakan untuk menjumlahkan sekumpulan data pada suatu range. maka hasilnya 2.num_chars). jika tidak.number2. 9. bedanya fungsi min digunakan untuk mencari nilai terendah dari sekumpulan data numerik. number2 dan seterusnya adalah range data yang akan dijumlahkan. Misalnya. Bentuk umum pemakaian fungsi ini adalah =MID(text. Bentuk umum penulisannya adalah =LEFT(text.num_chars).…). dimana number1.start_num. dan seterusnya adalah range data (numerik) yang akan dicari nilai tertingginya. maka akan bernilai 0. Fungsi HLOOKUP dan VLOOKUP Fungsi HLOOKUP dan VLOOKUP digunakan untuk membaca suatu tabel secara horizontal (VLOOKUP) atau secara vertikal (VLOOKUP). sebanyak num_char. Fungsi Min(…) Sama halnya dengan fungsi max. Artinya mengambil sejumlah karakter mulai dari start_num. Bentuk umum penulisannya adalah =MAX(number1. maka fungsi mengambil sejumlah karakter dari sebelah kanan teks. number2. Fungsi Mid(…) Fungsi ini digunakan untuk mengambil sebagian karakter bagian tengah dari suatu teks. Dimana text adalah data yang akan diambil sebagian karakternya dari sebelah kiri. Biasanya fungsi ini dibantu oleh operator relasi (pembanding) seperti berikut .2. num_chars adalah jumlah karakter yang akan diambil. 5.num_chars). kalau fungsi left mengambil sejumlah karakter dari sebelah kiri. num_chars adalah jumlah karakter yang akan diambil. Bentuk umum penulisan fungsi ini adalah =SUM(number1. jika nilai sel A1=1. 6. Fungsi Left(…) Fungsi left digunakan untuk mengambil karakter pada bagian sebelah kiri dari suatu teks. Dimana text adalah data yang akan diambil sebagian karakternya dari sebelah kanan. Bentuk umum penulisannya adalah =RIGHT(text.. Lambang = < > <= >= <> Fungsi Sama dengan Lebih kecil dari Lebih besar dari Lebih kecil atau sama dengan Lebih besar atau sama dengan Tidak sama dengan 3. 7. Fungsi Logika IF(…) Fungsi ini digunakan jika data yang dimasukkan mempunyai kondisi tertentu.number2. Dimana number1. 4. 8.

Latihan 2 : Untuk lebih mengerti mengenai rumus dan fungsi-fungsi di atas. Table_array. Col_index_num.…) Dari rumus diatas. Table_array. Row_index_num.…) =VLOOKUP(Lookup_value. maka digunakan nomor indeks baris (Row_index_num). tapi kalu pakai VLOOKUP digunakan nomor indeks kolom (Col_index_num). perhatikan contoh kasus di bawah ini: Buatlah tabel seperti di bawah ini pada Microsoft Excel: A B C D E F G H I 1 DAFTAR NILAI MAHASISWA 2 3 4 5 6 7 8 9 1 0 1 1 1 2 1 3 1 4 1 5 1 6 1 7 1 8 1 9 2 0 2 1 2 2 SEMESTER GANJIL 2007/2008 UNIVERSITAS KRISTEN DUTA WACANA MATA KULIAH : ALJABAR LINIER GROUP : C TGS 1 TGS 2 NIM NAMA TTS 40 60 75 80 70 70 40 50 40 40 TAS 40 45 65 100 80 65 40 25 30 20 NILAI ANGK HURU A F KETERANGA N 220741 SHANDY GITA 50 220741 YOHANNES 51 PUTRA 220741 RONI 52 ANGGARA 220741 GO KIEM 53 LIONG 220741 PAULA WINDY 54 220741 FIONA 55 ANDRIANTO 220741 ROY NALDO 56 220741 YONGKY 57 SETIAWAN 220741 MATHEUS 58 BIMA 220741 THERESIA 59 NILAI TERTINGGI NILAI TERENDAH RATA-RATA 90 100 90 100 90 100 90 100 90 80 90 90 80 100 80 90 100 90 80 80 - - . dapat dilihat bahwa bedanya hanya pada nomor indeksnya saja.=HLOOKUP(Lookup_value. Nomor indeks adalah angka untuk menyatakan posisi suatu kolom/baris dalam tabel yang dimulai dengan nomor 1 untuk kolom/baris pertama dalam range data tersebut. kalau kita pakai HLOOKUP.

4. arahkan pointer ke C22. Demikian juga untuk mencari nilai terendah." KURANG". Untuk mengisi keterangan. Tugas Sebelum TTS (TGS 1) : 10% TTS : 40% Tugas Setelah TTS (TGS 2) : 10% TAS : 40% + Nilai : 100% Setelah nilai dalam bentuk angka didapatkan. =AVERAGE(C10:C19) 8.IF(G10>=70.4) 2. arahkan pointer ke H10. silahkan bertanya pada asisten. 7. 2.1)+(E10*0. 3. kita menggunakan fungsi logika IF(…). Selanjutnya untuk D22 sampai G22. Sesuai dengan masing-masing bobot nilai. TGS 2. arahkan pointer pada sel G10. maka diubah menjadi nilai huruf dengan ketentuan sebagai berikut: 0 E 40 D 55 C 70 B 85 A 100 Langkah-langkahnya : 1. 5.1)+(D10*0. =MAX(C10:C19) 4.IF(H10="D".4)+(F10*0. tinggal copy-paste dari C22. Selanjutnya untuk D21 sampai G21.IF(H10="C". Jika ada yang merasa kesulitan mengcopy-paste. Kemudian untuk mengkonversi dari angka ke huruf. gunakan fungsi yang sudah disediakan di Microsoft Excel yaitu MAX(…)."B". =IF(G10>=85. arahkan pointer ke I10. TTS. 11."C". kita gunakan fungsi Min(…)."E")))) 10. Untuk rata-rata gunakan fungsi AVERAGE(…). tinggal copy-paste dari C20.IF(G10>=4 0."TIDAK LULUS")))) . ketikkan rumus di bawah ini: =MIN(C10:C20) 6. Arahkan pointer ke C21. Selanjutnya untuk D20 sampai G20.IF(H10="B"."SANGAT BAIK". arahkan pointer ke C20. Selanjutnya untuk G11 sampai G19. Kemudian untuk mengetahui nilai tertinggi dari tugas 1. 9. dan TAS. Lalu tulis rumus di bawah ini: =IF(H10="A". (Hot key : Copy -> Ctrl+C & Paste-> Ctrl V) 3."CUKUP". Untuk mencari nilai akhir dalam angka. Selanjutnya untuk H11 sampai H19. tinggal copy-paste dari H10.IF(G10>=55.Komponen nilai adalah : 1."A". kita akan menghitung nilai(0-100) dari 4 komponen yang tersedia yaitu TGS 1. tuliskan rumus di bawah ini: =(C10*0."D". tinggal copy-paste dari C21."BAIK". kita aka menggunakan fungsi logika IF(…) lagi. tinggal copy-paste dari G10.

maka hasilnya akan seperti ini: A B C D E F G H I 1 2 3 4 5 6 7 8 9 1 0 1 1 1 2 1 3 1 4 1 5 1 6 1 7 1 8 1 9 2 0 2 1 2 2 MATA KULIAH : ALJABAR LINIER GROUP : C NIM NAMA TGS 1 90 100 90 100 90 100 90 100 90 80 100 80 93 TGS 2 TTS TAS NILAI ANGK HURU A F 50 D 61 73 92 77 73 51 49 45 40 92 40 61. Setelah selesai silakan simpan hasil kerja anda dengan nama file baru : latihan2. Selanjutnya untuk I11 sampai I19. .12. Ingat!! Jawaban untuk kolom NILAI harus dengan rumus fungsi diatas tidak boleh manual!! Jika benar. 5 40 45 65 100 80 65 40 25 30 20 100 20 51 Latihan 3 : Buka workbook baru dan ganti nama Sheet1 menjadi Laporan. tinggal copy-paste dari I10. Ketik laporan berikut pada sheet laporan.1 C B A B B D D D D KETERAN GAN KURANG CUKUP BAIK SANGAT BAIK BAIK BAIK KURANG KURANG KURANG KURANG - DAFTAR NILAI MAHASISWA SEMESTER GANJIL 2007/2008 UNIVERSITAS KRISTEN DUTA WACANA 220741 SHANDY GITA 50 220741 YOHANNES 51 PUTRA 220741 RONI ANGGARA 52 220741 GO KIEM LIONG 53 220741 PAULA WINDY 54 220741 FIONA 55 ANDRIANTO 220741 ROY NALDO 56 220741 YONGKY 57 SETIAWAN 220741 MATHEUS BIMA 58 220741 THERESIA 59 NILAI TERTINGGI NILAI TERENDAH RATA-RATA 90 90 80 100 80 90 100 90 80 80 100 80 88 40 60 75 80 70 70 40 50 40 40 80 40 56.xls.

dan ketik data berikut: A B C KODE MATERI BIAY A A Microsoft Word 250 00 B Microsoft Excel 350 00 C Java 450 00 D Visual Basic 500 00 .1 2 3 4 5 6 7 8 9 1 0 1 1 A B C D E F G DAFTAR PESERTA UJIAN PELATIHAN KOMPUTER DUTA TRAINING CENTER UNIVERSITAS KRISTEN DUTA WACANA NO 1 2 3 4 5 6 KODE A-P-050 B-S-041 C-P-042 D-S-170 A-M-010 B-M-151 NAMA ARDI BOBBY JONI SETIAW AN AGUS RUDY MATE RI BIAYA WAKT U KE LA S 1 2 3 4 5 Ganti Sheet2 menjadi Tabel Anak.

dan “M” adalah “MOTOROLA.'Tabel Anak'!$A$2:$C$5.3.3. jika karakter ke-5 Kode=0 maka “Regular”. Buka workbook baru.  Biaya Pada sel E6 =VLOOKUP(LEFT(B6."Regular". dan buat tabel seperti dibawah ini: Kode Merk Jumla Harga Total Keteran Barang h gan N-12C S-10K S-05K N-23C M-90K Ketentuan Proses:  Merk Jika karakter pertama dari Kode Barang=”N”."Pagi".3)  Waktu Pada Sel F6 =IF(MID(B6."Siang".1)="0". jika “S” maka “Siang”.'Tabel Anak'!$A$2:$C$5.000 Jika Merk SAMSUNG 599. jika “S” maka “SAMSUNG”. jika karakter ke-3 dari Kode = “P” maka “Pagi”.1)="P". sedangkan jika 1 maka “Diploma”. Penyelesaian:  Materi Pada sel D6 =VLOOKUP((LEFT(B6. dengan melihat karakter pertamanya.IF(MID(B6.  Jumlah Mengambil karakter ke-3 dan ke-4 Field Kode Barang  Harga Jika Merk NOKIA 799.000  Total Merupakan perkalian antara Jumlah dengan Harga .1)).5.000 Jika Merk Motorola 499.1)="S". • Biaya Didapat dengan membaca table anak yang terdapat pada Tabel Anak dengan kunci pembacaan Kode.Ketentuan proses : • Materi Didapat dengan membaca table anak yang terdapat pada Tabel Anak dengan kunci pembacaan.1). sedangkan jika “M” maka “Malam”. • Kelas Didapat dengan ketentuan. • Waktu Didapat dengan ketentuan.2) Tanda ‘$’ digunakan sebagai fungsi absolute/mutlak. maka “NOKIA”."Diploma") Latihan 4 : 1."Malam"))  Kelas Pada Sel G6 =IF(MID(B6.

Nama Kode Jenis Buku Harga Hani DR Jerry HR Wawan HR Marina KM Novi DR Ratih LG Kode LG DR HR KM Film Jenis Laga Dram Horor Kome a di Harg 2500 2000 3000 2700 a o Menggunakan GRAFIK Salah satu fungsi unggul dalam Ms Excel 2007 adalah grafik dimana dapat melihat hasil tabel diubah menjadi ke dalam grafik dengan cepat. dan sebagainya. Bar. Grafik dapat dilihat dalam menu INSERT sebagai berikut. Setelah klik tombol . Dengan fungsi grafik para ilmuwan dapat menampilkan data mereka.xls) Latihan 5 : Lengkapilah tabel di bawah ini dengan menggunakan table di sebelahnya sebagai patokan! Simpan dengan nama file latihan5. maka akan muncul menu sebagai berikut : . Ms Excel menyediakan berbagai macam bentuk grafik yang mencakupi Line. Batang. XY. Keterangan Jika karakter terakhir Kode Barang=”C” maka “Cash” Jika karakter terakhir Kode Barang=”K” maka “Kredit” (Simpan dengan nama file latihan4. Area.xls. Column. Stock.

Latihan 6 : Ketiklah tabel dibawah ini dalam worksheet baru anda! Simpan dengan nama file latihan6. karena membuat grafik perlu sebuah tabel data untuk menampilkan grafiknya.Setelah masuk ke Insert Chart. Jika sudah terpilih jenis Chart yang anda inginkan. maka silakan pilih jenis grafik yang anda inginkan sesuai selera anda.xls. silakan klik OK. Sehingga. Namun. silakan ikuti latihan berikut ini. .

adalah sbb : Latihan 7 (bisa untuk tugas juga) Buatlah 2 buah grafikseperti gambar berikut dengan data dibawah ini. . b. a.Contoh Hasil a).

Microsoft Office Power Point Microsoft Office Power Point sebagai salah satu aplikasi diantara aplikasi-aplikasi office lainnya seperti Microsoft Word. jadi kalian dituntut Untuk untuk menguasai Microsoft modul ini sampai kalian dapat proses mempresentasikan dan bertugas sebagai presenter. Kemudian kita telah dapat mengoperasikan microsoft office powerpoint yang telah terinstal tadi. penginstalan Powerpoint biasanya penginstalannya bersamaan dengan aplikasi-aplikasi Microsoft Office lainnya seperti Microsoft Word. ikuti instruksi yang diberikan masukkan serial numbernya ikuti instruksi berikutnya dan akhiri dengan finish. Excel dan lain-lain. Yaitu dengan memasukkan CD drivernya ke dalam CD Room. Sebagai contoh dalam hal ini kami . Microsoft Excel. merupakan aplikasi yang digunakan untuk melakukan kegiatan presentasi. MENGOPERASIKAN MICROSOFT POWER POINT Ada banyak langkah dalam memulai mengoperasikan Microsoft Powerpoint tapi pada dasarnya sama. Dan proses penginstalannya pada dasarnya semuanya sama.

pilih All Programs. Pilih Microsoft Office. Tetapi umumnya dengan memilih exit dari menu file. Klik Microsoft Office Powerpoint 2003 seperti pada Gambar 1 Setelah kalian mengikuti langkah-langkah tersebut segera akan tampil lembaran kerja Microsoft PowerPoint seperti Gambar 2.menggunakan Windows Xp Professional Office 2003 langkah-langkah yang ditempuh secara umum : Klik Start. Untuk jelasnya dengan menggunakan langkah-langkah . berikut ini . Gambar 2 Untuk Mengakhiri Microsoft powerpoint bisa juga dilakukan dengan berbagai cara.

Gambar 4 MEMBUAT.MENYIMPAN PRESENTASI Membuka file pada Microsoft PowerPoint .berikut . MEMBUKA . Lihat gambar 3 Gambar 3 Diharapkan kepada kalian untuk membiasakan diri dalam melihat berbagai fitur yang terdapat di dalam Powerpoint sebab pada pembahasan mendatang powerpoint akan dibahas mengenai menu-menu yang dimiliki pada MENGENALI MENU-MENU PRESENTASI Beberapa menu-menu utama dan shortcut yang terdapat dalam microsoft office powerpoint. Seperti pada gambar 4. klik menu file 2 x klik exit atau klik tkalian close pada lembaran kerja sudut kanan atas. Fungsi dan kegunaannya harus kalian mengerti dalam mengoperasikan powerpoint dengan baik dan menarik.

Gambar 5 di bawah ini menampilkan menu untuk mengambil file yang ada atau yang pernah kita buat sebelumnya.(Ctrl +O) [1] klik menu file [2] klik open [3] tentukan di folder mana file tersebut pada look in [4] klik file yang diinginkan kemudian klik open Gambar 5 .

ppt (default presentasi) powerpoint show  .rtf (file berupa text) dll. presentation  . [1] [2] [3] klik file klik save kemudian tentukan lokasi penyimpanan dan nama filenya Gambar 6 Ket : Save in File name = untuk menentukan folder penyimpanan file = nama file yang akan kita gunakan sebagai contoh . dengan langkah-langkah. . Save as type = type file yang akan digunakan.pps (file show) Read Text File  .Menyimpan file pada Microsoft PowerPoint Setelah pembuatan slide selesai maka langkah berikutnya adalah menyimpan file tersebut.

atau slide tertentu Jumlah pencetakan Print sebagai slide atau handout Print dengan gray scale atau black white [1] [2] klik file klik print kemudian tentukan seperti hal-hal yang perlu diperhatikan di atas .Mencetak file pada Microsoft PowerPoint Hal-hal yang perlu diperhatikan dalam proses pencetakan file. Jenis dan nama printer yang digunakan Print range: seluruh slide.

[5] klik pada click to add title untuk membuat judul dari presentasi [6] demikian juga dengan subtitle selanjutnya Setelah Kalian mengetikkan title dan subtitle maka akan tampil seperti gambar berikut.Membuat Presentasi Baru Microsoft PowerPoint memberikan kemudahan bagi Kalian untuk membuat file presentasi dengan berbagai cara. .Setelah Kalian memilih maka secara otomatis tampilan slide Kalian akan berubah sesuai dengan design yang kalian pilih. Kalian juga bisa mengubah desain dengan memanfaatkan design template di task pane. Untuk kali ini kita akan memulai dengan lembar presentasi kosong. [1] Langkah awal jalankan microsoft powerpoint [2] Klik tombol drop down di task pane tepat disebelah new presentation [3] Pilih dan klik layout slide [4] klik dua kali layout slide yang kalian inginkan.

Menambahkan slide Untuk

melengkapi slide presentasi, kita tinggal menambahkan beberapa halaman slide berikutnya. [1] klik menu insert [2] klik new slide kemudian isi sesuai

dengan bahan yang akan dipresentasikan seperti terlihat pada gambar

Font (Huruf)
Untuk melakukan perubahan huruf pada PowerPoint dapat dilakukan dengan cara: Blok kata/kalimat atau klik area text box yang akan dirubah,

Klik Menu format dan pilih font

hingga muncul dialog seperti gambar dibawah ini;

Font Font Style

: Untuk memilih jenis huruf : Untuk memilih tampilah huruf (biasa, tebal, miring, miring dan tebal).

Size Color

: Untuk menentukan besar huruf. : Untuk warna huruf

Perhatikan gambar di bawah ini :

MENGENAL FITUR-FITUR PRESENTASI
Alignment Untuk pengaturan tulisan dapat dilakukan dengan memilih format | alignment

Align

left

(ctrl+l)

memberikan efek tulisan rata kiri seperti gambar dibawah ini :

Center (ctrl+e) memberikan efek tulisan center seperti gambar dibawah ini :

dari menu bar klik table | insert | table . klik area text box yang akan dirubah. perhatikan gambar dibawah ini • • Table Pada slide presentasi memungkinkan Kalian memasukkan table.Align right (ctrl+r) memberikan efek tulisan rata kanan seperti gambar dibawah ini : Bullet and Numbering Bullet and Numbering berfungsi untuk memperjelas focus pada slide presentasi. Cara membuat Bulleted List dari Text Box : Klik Format | Bullets and Numbering dari menu bar atau Klik kanan pada area text box kemudian pilih Bullets and Numbering sehingga muncul dialog seperti dibawah ini Pilih bullets yang Kalian gunakan.

Isilih jumlah kolom dan jumlah baris sesuai dengan tabel yang akan dibuat Perhatikan gambar dibawah ini : Header/Footer dan Page numbering Header/Footer berfungsi untuk informasi pada slide presentasi. pada semua halaman atau sebagian presentasi. . Page numbering berfungsi untuk memberikan halaman pada slide secara otomatis.

Perhatikan gambar di bawah ini . pilih update automatically jika tanggal yang diinginkan otomatis atau pilih fixed tanggal yang akan ditampilkan tetap. Check list slide number untuk memberikan halaman pada slide presentasi Check list footer dan masukkan jika tulisan yang akan dijadikan sebagai catatan kaki.Pada menu bar klik view | header and footer Check list date and time untuk menampilkan tanggal.

. atau klik kanan pada slide kemudian pilih background sehingga muncul gambar di bawah ini.DESIGN/LAYOUT Background (Latar Belakang) Langkah-langkah untuk mengatur latar belakang slide : Klik format | background dari menu bar.

texture. Pilih fill effect dari menu drop-down untuk menambahkan gradient.Pilih warna yang dikehendaki melalui menu drop-down dibawah kotak background fill atau pilih more colors untuk pilihan warna yang lebih variatif. pattern. picture Contoh background menggunakan color .

Contoh background menggunakan gradient Contoh background menggunakan texture Contoh background menggunakan pattern Contoh background menggunakan picture .

Selanjutnya perhatikan pada nomor 2 gambar diatas akan memberikan informasi obyek yang telah terpilih. Langkah-langkah untuk memberikan efek : • • Pilih halaman yang akan diberikan efek Dari menu bar klik slide show | custom animation sehingga muncul tampilan seperti dibawah ini • • • • Pilih text box/obyek yang akan diberikan animasi seperti pada nomor 1 gambar diatas. Efek yang bisa diberikan yaitu animasi dan suara.MEMBERIKAN EFEK PADA SLIDE Efek pada slide adalah salah satu hal yang penting pada sebuah presentasi agar apa yang disampaikan menjadi menarik dan tidak membosankan. Nomor 3 gambar diatas adalah drop-down pilihan animasi text/tulisan Nomor 4 gambar diatas adalah drop-down pilihan suara .

atau huruf per huruf .• Nomor 5 gambar diatas adalah drop-down pilihan tulisan ditampilkan satu kalimat sekaligus atau kata perkata.

Dan lihatlah hasilnya . . Untuk kembali ke lembar kerja . tekan tombol esc. Klik slide transition . Untuk membuat presentasi dapat dijalankan terus menerus 1. . 4. . Klik Ok Klik slide show 5. .Menjalankan Presentasi : Setelah semua slide telah dibuat berikut 2. Beri tkalian ok (v) pada pilihan loop continuously until ‘esc’ 4. . . Klik setup show 3. Klik menu slide show jalankan presentasi dengan cara sebagai (kedua instruksi ini bias disingkat dengan menekan tombol f5 3. Klik menu slide show 2. : Klik view show 1.

Klik file. Pada option advance slide pilih automatically after ( isi nilai waktu transisi ) 7.6. pilih print atau tekan shortcut menu print . tapi jika kalian ingin melakukan pengaturan tersendiri maka lakukan dengan menekan tompol keyboard (Ctrl + P) maka akan muncul kotak dialog seperti gambar . Langkah-langkahnya. Klik slide show Dan untuk menghentikannya dapat ditekan tombol esc MENCETAK FILE PRESENTASI Langkah-langkah yang ditempuh dalam proses pencetakan pada powerpoint yaitu jika slide powerpoint yang kalian buat memang sudah siap melalui proses editing untuk siap cetak. Klik Apply to all slide 8.

FITUR-FITUR DASAR PENCETAKAN Perhatikan gambar berikut inI .

.

i .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->