P. 1
Nota Open Office

Nota Open Office

|Views: 384|Likes:
Published by interferens
Nota penggunaan Open Office Writer, Calc dan Impress secara ringkas dan mudah.

The notes to know how to use Open Office Writer, Calc and Impress simple and easy way. The notes are in Malay Language.
Nota penggunaan Open Office Writer, Calc dan Impress secara ringkas dan mudah.

The notes to know how to use Open Office Writer, Calc and Impress simple and easy way. The notes are in Malay Language.

More info:

Published by: interferens on Sep 29, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/16/2013

pdf

text

original

Nota Kursus

Open Office


3-5 Oktober 2011




































Bahagian Pengurusan Teknologi Maklumat
Kementerian Dalam Negeri
i

Kandungan
Open Office ............................................................................................................................................. 1
Writer ...................................................................................................................................................... 2
Pembaris ......................................................................................................................................... 2
Bar Status ........................................................................................................................................ 3
Nombor dan List .................................................................................................................................. 4
Pelbagai jenis Bullet List .................................................................................................................. 4
Promote dan Demote ..................................................................................................................... 4
Pindahkan Item ke Bawah ............................................................................................................... 4
Mencipta jadual .................................................................................................................................. 6
Stail (Styles) ......................................................................................................................................... 7
Menggunakan Page Style ................................................................................................................ 7
Header and Footer .............................................................................................................................. 7
Untuk menambah header ............................................................................................................... 7
Untuk menambah footer ................................................................................................................ 7
Nombor muka surat ............................................................................................................................ 8
Calc .......................................................................................................................................................... 9
Antaramuka ........................................................................................................................................ 9
Penamaan Cells ............................................................................................................................. 10
Menamakan semula lembaran kerja ............................................................................................ 10
Formula ............................................................................................................................................. 11
Memasukkan Formula .................................................................................................................. 11
Fungsi Matematik ............................................................................................................................. 11
STATISTIC Function ( Fungsi Statistik) ........................................................................................... 13
Autofill ............................................................................................................................................... 15
Format Cells ...................................................................................................................................... 15
Penjumlahan secara automatic ........................................................................................................ 16
Filter .................................................................................................................................................. 20
Impress .................................................................................................................................................. 22
Antaramuka ...................................................................................................................................... 22
View .................................................................................................................................................. 23
Outline view .................................................................................................................................. 23
Notes view .................................................................................................................................... 23
Slide sorter view ............................................................................................................................ 24
ii

Handout view ................................................................................................................................ 24
Mengemaskini Satu Persembahan ................................................................................................... 24
Bermain dengan persembahan ......................................................................................................... 25
Mainkan secara automatik............................................................................................................ 25
Permulaan slide ............................................................................................................................. 25
Untuk menyembunyikan slide semasa persembahan .................................................................. 25
Animasi .............................................................................................................................................. 25
Tambah animasi didalam persembahan ....................................................................................... 25
Drawing ............................................................................................................................................. 26


1

Open Office
OpenOffice boleh dijalankan di platform Linux dan Microsoft (MS) Windows
Dokumen boleh disimpan dalam format berikut :
 OpenOffice.org 1.0
 Open Document Format (ODF)
 MS Office 97/2000/XP
 Text biasa
 Rich text format (RTF)
Aplikasi Format file Aplikasi Setara Format File Setara
Writer .odt Microsoft Word .doc,.docx
Calc .ods Microsoft Excel .xls,.xslx
Impress .odp Microsoft Powerpoint .ppt,.pptx
Draw .odg Microsoft Paint .bmp
Base .odb Microsoft Access .mdb


2

Writer
Perisian yang boleh digunakan untuk mencipta dokumen teks yang mengandungi grafik,
jadual,gambar dan graf. Anda boleh memilih untuk menyimpan dokumen yang anda cipta
menggunakan writer dengan format .odt (format default) , format Microsoft word (.doc), format
laman web (html) ataupun PDF dengan mudah.


1. Bar Menu (Menu bar)
2. Bar Formatting (Formatting toolbar)
3. Bar Biasa (Standard toolbar)
4. Pembaris (Ruler)
5. Bar Status (Status bar)

Pembaris

Klik kanan pada pembaris untuk melihat pilihan utk setting.
 Millimeter, Centimeter, Inch, Point, and Pica
3


Indents

Mengubah tiga segitiga kecil pada pembaris atau gunakan “Paragraph” window -> “Indents &
Spacing” kemudia tekan TAB dengan klik dua kali pada mana-mana tempat dalam pembaris

Bar Status

Memaparkan status terkini
 Nombor mukasurat / bilangan mukasurat
 Stail mukasurat
 Status kekunci istimewa
 Klik kanan pada view dan tukar view zoom
 Selalunya 100%

Latihan 1
1. Taip ayat seperti contoh dibawah :

2. Simpan sebagai latihan1.doc

4

Nombor dan List
Untuk membuat outline perkara dalam susunan nombor atau list.

atau : Format > Bullets and Numbering
Latihan 2
1. Cipta dokumen seperti berikut :

2. Simpan sebagai latihan2.doc

Pelbagai jenis Bullet List
Untuk menukar jenis bullet list; Bullet and Numbering > Options > Character
Promote dan Demote

Untuk membuat sublist, demote one level dan buat indent. Apa akan jadi sekiranya indent tanpa
demote atau demote tanpa indent ?
Pindahkan Item ke Bawah

Move Down atau Move Up boleh digunakan untuk memindahkan item ke atas atau kebawah dalam
list yang sama, manakala Move With Subpoints pula untuk memindahkan item berserta sub item
bersama.

5

Latihan 3
1. Ubah suai Latihan 2 menjadi seperti dibawah.

2. Simpan sebagai latihan 3.doc

6

Mencipta jadual
Ada beberapa cara untuk mencipta jadual (table)
 Cipta jadual dari Table -> Insert -> Table menu
 Dari bar biasa
 Tekan “Ctrl”+”F12”
Dengan jadual anda boleh
 Cipta/tambah/padam row, column
 Format garisan, warna, alignment
 Merge/unmerge cells

Latihan 4
1. Cipta jadual seperti berikut.

2. Simpan sebagai latihan 4. Doc

7

Stail (Styles)

Mementukan bagaimana rupabentuk dokumen anda dalam Writer.Kaedah menggunakan styles:
Klik the menu Format -> Styles and formatting
Tekan “F11”
Jenis stail
 Paragraph
 Character
 Frame
 Page
 List

Menggunakan Page Style
Menambahkan Page Style baru
1. Klik pada Default page style
2. Klik butang “New Style from Selection” -> “New Style from Selection”
3. Masukkan nama style yang baru, klik OK
4. Klik kanan pada nama new style dan tukar
Menggunakan Page Style
1. Buka Styles dan bar Format
2. Pilih muka surat yang diiginkan dan klik dua kali pada pada Page Style
3.
Header and Footer
Untuk menambah header
Klik pada mana-mana muka surat dan klik Insert -> Header
Untuk menambah footer
Klik pada mana-mana mukasurat dan klik Insert -> Footer


8

Nombor muka surat

Ruangan seperti Date, Time, Page Number, Page Count
dan penulis boleh ditambah pada footer dan header
Contoh, untuk menambah page number dalam footer
 Klik pada kawasan footer
 Klik Insert -> Fields -> Page Number


Latihan 5
1. Buat satu dokumen yang mempunyai sukrang-kurangnya 3 muka surat.
2. Pada muka surat pertama, pastikan tiada header, footer atau nombor muka surat
3. Pada muka surat kedua dan seterusnya ada header, footer dan nombor muka surat yang
bermula dengan 1,2,3....

9

Calc

Antaramuka



















Cell
Column
Zoom
Row
Tab
Bar Formula
Bar Standard
Bar Menu
10

Penamaan Cells

Isikan cells yang digelapkan

Menamakan semula lembaran kerja


1. Klik 2x pada tab yang ingin dinamakan semula

2. Taip nama baru dan tekan OK

11

Formula
Memasukkan Formula


Untuk memasukkan formula, mulakan cell dengan symbol ‘=’ diikuti dengan formula yang
ingin dimasukkan.

Fungsi Matematik

Calc mempunyai banyak fungsi matematik di dalamnya. Antara operasi paling asas ialah seperti
darab,tolak,bahagi ,tambah seperti berikut:



Antara fungsi tambahan yang
terdapat pada Math function ialah
seperti:

Beberapa fungsi math yang sering digunakan dalam membantu mengira dalam perkerjaan kita
seharian misalnya ialah:

a) ABS Memberikan nilai mutlak sesuatu nombor

A B
1 5 3
2 7 4
3 8 6
Operasi Simbol
Data
sebenar
Rumus
Excel
Jawapan
Pendaraban * = 5 * 6 = A1 * B3 30
Pembahagian / = 8 / 4 = A3 / B2 2
Penambahan + = 4 + 7 = B2 + A2 11
Penolakan - = 8 - 3 = A3 - B1 5
12

Cara formulanya : = ABS(number)

Contoh:


1
2

A
Data
-4
Formula Keterangan (Jawapan)
=ABS(2) Nilai mutlak 2 (2)
=ABS(-2) Nilai mutlak -2 (2)
=ABS(A2) Nilai mutlak -4 (4)



b) SUM Menambahkan semua nilai dalam pilihan cell.

Cara formulanya (1) : = SUM (nombor pertama : nombor terakhir )
(2) : = SUM (no pertama : nombor terakhir ; nombor lain lagi )

Contoh :

Contoh Cell untuk dijumlahkan Jawapan
=sum(A1:A3) A1, A2, A3
=sum(A1:A3;100) A1, A2, A3 and 100
=sum(A1+A4) A1, A4 #VALUE!
=sum(A1:A2;A5) A1, A2, A5


A
1 25
2 50
3 75
4 test
5
13

C) TRUNC Memberikan hanya nilai integer dan membuang bahagian perpuluhan.

Cara formulanya : = TRUNC(number) number = nilai yang ingin di truncatekan.

Contoh :



1
2
3
4

A B
Formula Keterangan (Jawapan)
=TRUNC(8.9) Integer part of 8.9 (8)
=TRUNC(-8.9) Integer part of -8.9 (-8)
=TRUNC(PI()) Integer part of pi (3)


STATISTIC Function ( Fungsi Statistik)

Antara fungsi lain yang hampir sama dengan fungsi matematik ialah STATISTIC function seperti:
Function dengan tanda √ sering digunakan dalam statistik mudah.
i) AVERAGE
Average ialah nilai purat. Ia didapati dengan menambahkan sekumpulan nombor dan memabahagikan dengan kiraan
bilangan nombor yang ditambahkan tadi.
Cara formulanya (1) : = AVERAGE (nombor pertama : nombor terakhir )
(2) : = AVERAGE (no pertama : nombor terakhir ; nombor lain lagi )
Contoh:
Contoh Cell untuk dipuratakan Jawapan
=average (A1:A4) A1, A2, A3, A4
=average (A1:A4;300) A1, A2, A3, A4 and 300
=average (A1:A5) A1, A2, A3, A4, A5
=average (A1:A2;A4) A1, A2, A4
14

ii) MAX Memberikan nilai terbesar (maksimum) dalam suatu siri nombor.

Cara formulanya (1) : = MAX (nombor pertama : nombor terakhir )
(2) : =MAX (no pertama : nombor terakhir , nombor lain lagi )
Contoh:

Contoh Cell untuk dimaksimakan Jawapan
=max (A1:A4) A1, A2, A3, A4
=max (A1:A4;100) A1, A2, A3, A4 and 100
=max (A1;A3) A1, A3
=max (A1;A5) A1, A5

* Nota: Ruang kosong dan teks tidak diambil kira semasa fungsi max berjalan


iii) MIN Returns the smallest value in a set of values.

Cara formulanya (1) : = MIN (nombor pertama : nombor terakhir )
(2) : =MIN (no pertama : nombor terakhir , nombor lain lagi )


A
1 10
2 20
3 30
4 test
5
A
1 10
2 20
3 30
4 test
5
Example of min Cells to look at Ans. min
=min (A1:A4) A1, A2, A3, A4
=min (A2:A3;100) A2, A3 and 100
=min (A1;A3) A1, A3
=min (A1;A5)
A1, A5 (displays the smallest
number)

15

Autofill


Klik pada penghujung cell, dan seretkan ia.

Format Cells

Klik pada Standard Bar > Number Format
Atau Format > Cells >Numbers

16

Penjumlahan secara automatic

Pilih deretan cell yang ingin dijumlahkan > Pilih Autosum
Format Besyarat (Conditional Formating)


1. Pilih Format > Conditional Formating
2. Pilih logic matematik yang diperlukan (dalam contoh ini greater than).
3. Isi nilai lebih daripada
4. Klik New Style





17


5. Tukarlah stail seperti yang dikehendaki (dalam contoh ini
background ditukar ke warna merah)
6. Klik OK.
7. Cuba anda tukar nilai pada cell tersebut menjadi lebih atau
kurang dari 10, apa akan berlaku ?




Text To Column

18



19



20



Filter

21











22

Impress

Antaramuka









23

Latihan: Membina satu slide persembahan presentation menggunakan templat
Membina satu persembahan baru menggunakan templat Impress

Pilih OpenOffice.org Impress yang baru
Langkah 1: Pilih dari Templat yang ada
"Introducing a new product"
Langkah 2: Pilih 'original'
Langkah 3: Pilih 'Effect Wipe Down'
Anda juga boleh mencuba kesan 'transition' yang lain
Langkah 4: Letakkan maklumat yang diperlukan
Name: Latihan Impress
Subject: OpenOffice.org
Ideas: Writer Calc Impress
Langkah 5: Pilih slide1,2,6

Mainkan slide tersebut dengan menekan papan kekunci F5
Simpan slide dengan nama latihan10.ppt
View
Outline view
Kegunaannya untuk membina slide daripada 'Notes'.
 Bagaimana untuk 'promote' and 'demote', 'move up/down'
 Padam 'note' daripada 'slide preview'

Notes view
 Kegunaan untuk membina Notes bagi pembentang
24

 Kebiasaannya saiz fon adalah12.
 Untuk melihat, 'zoom in' (example 130%) daripada status bar / menggunakan
papan kekunci scroll+Ctrl
 Menggunakan 'One-touch' untuk menutup/membuka skrin

Slide sorter view
 Kegunaan untuk menyembunyikan slide persembahan. Apabila cetakan dibuat,
maklumat tambahan(hidden slides) akan terpapar.
 Untuk menyembunyikan slide daripada terpapar semasa persembahan dijalankan :
o Klik “Slide Show” -> “Hide Slide...”
 Pada nombor slide yang disembunyikan akan kelihatan satu segiempat tepat
dengan garis berpenjuru di sebelahnya
 Gerakkan dan susun atur slide yang dibina
Handout view
 Paparan 'Default' adalah berbentuk landscape, dimana terdapat 4 slides satu
halaman
 Gunakan slide 3 halaman dan tukarkan kepada format to A4, potrait
 Tukar 'Layout view' kepada 3 slide untuk satu helaian
 Tunjukan hasil paparan seperti menggunakan MS Office

Mengemaskini Satu Persembahan

Membina dan membuang slide
1. Namakan semula slide
2. Cara terbaik adalah dengan menamakan setiap slide yang dibina
3. Susun atur semula slide yang dibina
25

4. Mengubah setiap slide 'transition' yang dibina
5. Tukar slide 'transitions' dengan pillihan yang lain
6. Buang slide 'transitions' yang dipilih
Bermain dengan persembahan

Mainkan secara automatik
1. Klik 'Task View' “Slide Transition”
2. Pilih “Advance slide”, klik “Automatically after” dan set setiap saat yang diperlukan untuk
pertukaran slide
Permulaan slide
1. Klik “Slide Show” -> Slide Show Settings...
2. Pada 'Type' klik “Auto” dan pilih saat nombor yang ingin dimainkan
Untuk menyembunyikan slide semasa persembahan
1. Klik “Slide Show” -> “Hide Slide...”
Pada nombor slide yang disembunyikan akan kelihatan satu segiempat tepat dengan garis
berpenjuru di sebelahnya
Animasi

Tambah animasi didalam persembahan
1. Klik 'Task view' “Custom Animation” dan klik “Add...”
2. Ada 4 pilihan animasi yang boleh dimasukkan ke dalam imej /teks
a. Entrance
b. Emphasis
c. Exit
d. Motion path
3. Tukar 'order of animation'
4. Klik pada anak panah “Change order”



26

Drawing
OpenOffice.org menyediakan 'tools' grafik asas untuk 'drawing'. Dibawah ciri-ciri yang ada dalam
'drawing' :
 Membuat 'vector graphics' menggunakan line dan garis lenkungan(curves)
 Membuat objek 3D yang mudah
 'Grids and Guides'
Drawing ini juga boleh dieksport kepada format grafik fail yang lain seperti BMP, GIF, JPG, dan PNG

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->