P. 1
Microfost Word 2003

Microfost Word 2003

4.71

|Views: 10,969|Likes:
Published by herrydevi
Panduan Belajar Komputer, Internet, Jaringan dan Microsoft Office Word 2003 dan Excel 2003 serta Perakitan Komputer yang di format dalam bentuk PDF
Panduan Belajar Komputer, Internet, Jaringan dan Microsoft Office Word 2003 dan Excel 2003 serta Perakitan Komputer yang di format dalam bentuk PDF

More info:

Published by: herrydevi on Oct 15, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/30/2012

pdf

text

original

MODUL PELATIHAN KOMPUTER

Microsof Word 2003
Oleh: HAIRI DEPI

M

icrosoft Office adalah suatu produk perangkat kantor yang cukup handal dewasa ini. Setelah mengalami peningkatan fasilitas menuju penyempurnaan, hingga sekarang telah

beredarnya Microsoft Office 2003, adapun program-program aplikasi perkantoran yang terintegrasi penuh antara aplikasi yang satu dengan yang lainnya, Microsoft Office mencangkup beberapa aplikasi seperti Microsoft Word, Microsoft Exel, Microsoft Power Point, Microsoft Acses, Microsoft Outlook dan Microsoft Front Page. Microsof Word merupakan program pengolahan kata yang terbaik dan populer karena kehandalan dan kelengkapannya serta kemudahan yang dimilikinya dengan menggunakan Microsoft Word, pembuatan dan pengeditan naskah/dokumen akan menjadi cepat dan mudah untuk dipelajari. A. Cara Mengaktifkan Microsoft Word PECINTA TEKNOLOGI INFORMASI DAN KOMUNIKASI

Klik Menu Star Star Pilih Program Klik MicrosoftWord

-

SMP NEGERI 35 PADANG
Sekretariat: Lab. Komputer SMP 35 Padang Jln.Sebrang Palinggam e-mail: petiksmpn35padang@yahoo.co.id www.petiksmpn35padang.co.cc

Oleh: Hairi Depi

1

B. Membuka Dokumen Baru Untuk memulai pekerjaan pada MicrosoftWord, dimulai dengan membuka dokemen baru, dengan langkah-langkah berikut: Pilih File pada Menu Bar Klik New (Ctrl + N)

C. Menyimpan Dokumen Setelah pekerjaan selesai, sebaiknya hasil pekerjaan kita disimpan agar dapat dipergunakan kembali dilain waktu, bahkan dianjurkan untuk menyimpan sesering mungkin, apalagi yang dikerjakan sifatnya penting Ada beberapa cara yang dapat ditempuh untuk menyimpan suatu Maka akan keluar tampilan layar kerja MicrosoftWord, lihat gambar
Menu Bar Mistar/Ruler Toolbar Formating Toolbar Standard

dokumen/naskah kerja, sebagai berikut: Pilih File pada Menu Bar Klik Save, (CTRL + S) maka akan keluar kotak dialog seperti berikut Klik Save

Titel Bar

Catatan:

Kotak dialog diatas tidak akan muncul, apabila sebelumnya sudah pernah dilakukan peoses penyimpanan kotak dialo g akan keluar hanya untuk penyimpanan yang pertama kalinya

View Button

Status Bar

Tex Bondaries

Scrol Bar

Oleh: Hairi Depi

2

Oleh: Hairi Depi

3

Keterangan Save in Untuk menentukan tempat penyimpanan/folder data yang akan disimpan File name Tempat penulisan nama/judul dari hasil kerja yang akan disimpan D. Membuka Dokumen (File) Dokumen yang telah disimpan sebelumnya setiap saat dapat dibuka kembali, baik itu untuk keperluan melihat saja, menambah, mengurangi ataupun untuk dicetak, untuk membuka suatu dokumen dapat dilakukan dengan cara berikut: Pilih File pada Menu Bar Klik Open (Ctrl + O), akan keluar kotak dialog open, lihat gambar Klik Open

Keterangan Look in Bagian untuk melihat drive/folder tempat penyimpanan data/dokumen E. Menutup File/Keluar dari Microsoft Word Suatu dokument yang telah disimpan dengan perintah Save,sesungguhnya masih aktif di memory komputer. Apabila sedang bekerja dengan dokument lainnya, sebaiknya dokument sebelumnya harus terlebih dahulu ditutup. Cara menutup dokument : Pilih menu File pada Menu Bar Klick Close (Alt + F4 atau Ctrl + W)

F. Mengedit Teks 1. Cara memilih/Menginverse/Memblok Suatu Teks Pada Microsoft Word suatu naskah yang akan disunting/diformat ataupun dibentuk pada umumnya terlebih dahulu harus dipilih (diinverse) Berikut adalah cara yang dapat dilakukan untuk memblok/memilih teks: Pindahkan penunjuk (pointer) keawal teks yang akan dipilih Klik Kiri dan tahan, lalu seret pada batas akhir teks yang akan dipilih Setelah teksnya terpilih (terblok), lepaskan tombol klik mouse

2. Cara Menghapus Teks

Oleh: Hairi Depi

4

Oleh: Hairi Depi

5

Untuk menghapus huruf atau karakter dapat dilakukan dengan cara sebagai berikut Menghapus Karakter/kata di sebelah kiri kursor/titik sisip Letakkan kursor/atau titik sisip di belakang huruf/karakter yang akan dihapus Kemudian tekan tombol Backspace pada Keyboard Letakkan kursor/atau titik sisip di depan huruf/karakter yang akan dihapus Kemudian tekan tombol Delete pada Keyboard Menghapus Karakter/kata di sebelah kanan kursor/titik sisip -

6. Menyalin Teks (copy) Didalam naskah terdapat tulisan yang sama, maka dapat dilakukan penggandaan dengan cara menyalin (copy) Bolok/pilih teks/kalimat yang akan di copykan Pilih Menu Edit Pilih Copy Letakkan kursor ditempat yang akan dicopykan Pilih Menu Edit Pilih Paste

3. Cara Menyisip Teks Untuk menyisip atau menambah teks baru didalam teks yang sudah ada, caranya adalah: Klik pada lokasi dimana tesk baru akan ditambahkan/sisipkan Ketik teksnya Klik pada lokasi dimana teks yang akan diturunkan Tekan tombol Enter

7. Memindahkan Teks Memindahkan teks mungkin hal yang sering dilakukan pada proses penyuntingan naskah, terutama posisi teks/paragrafnya salah letak Pilih naskah/teks/paragraf yang akan dipindahkan Pilih Menu Edit Klik Cut Letakkan kursor ditempat yang akan dipindahkan Klik Menu Edit Pilih Paste

4. Menurunkan Teks (spilit Baris) -

5. Menaikkan teks Klik pada lokasi dimana teks yang akan dinaikkan Tekan tombol BackSpace

8. Cange Case (Mengubah bentuk huruf) Fasilitas ini digunakan untuk mengubah bentuk teks. Jika suatu tulisan terlanjur diketik dalam huruf kecil dapat diubah menjadi huruf kapital, ataupun sebaliknya. Pilih/blok teks atau naskah yang akan diubah bentuknya

Oleh: Hairi Depi

6

Oleh: Hairi Depi

7

-

Pilih Menu Format Klick Change Case… maka akan keluar kotak dialognya Tentukan pilihan yang diinginkan Klik Ok

-

Pilih Font…lihat gambar Klik Ok

Setence case lowercase UPPERCASE Title Case tOGGLE cASE

Huruf kapital diawal paragraf Mengubah kehuruf kecl Mengubah kehuruf kapital Huruf kapital diawal setiap kata Kebalikan dari bentuk Title Case Keterangan Pada Tab Font Font Jenis-jenis huruf yang tersedia Fon style… Memilih bentuk teks dan model Regular : Bentuk normal Italic : Bentuk miring Bold : Bentuk tebal Bold italic Size Pada kotak ini digunakan untuk mengubah ukuran huruf Font Color Untuk menentukan warna dari teks yang akan di format/ubah : Bentuk miring dan tebal

G. Menformat (Pengaturan) 1. Font (Huruf) MicrosofWord menyediakan berbagai jenis font yang dapat dipergunakan untuk memperindah tampilan suatu naskah, masing, masing font tersedia dengan berbagai jenis ukuran yang diukur dengan satuan point (pt), diamana point (pt) = 1/72 inci = 0,35 mm, ukuran yang lazim/standar dipergunakan adalah dengan ukuan 12 point Cara menformat font Pilihlah/blok teks yang akan di format Pilih/klick Menu Format pada Toolbar Menu

Oleh: Hairi Depi

8

Oleh: Hairi Depi

9

Underline Style Pilihan untuk memberikan model-model garis bawah dari teks/kalimat yang akan diformat Pada tab Caracter Spacing Untuk mengukur jarak pada huruf (menjarangkan dan dirapatkan) Pada Tab Tex Effects Untuk menambah Animasi suatu teks/tulisan 2. Paragraf Pengaturan paragraf merupakan kegiatan yang tidak dapat dipisahkan dalam pembuatan laporan/tulisan, Microsoft Word memberikan cara pengaturan paragraf berupa pengaturan spasi dan pengaturan tabulasi sehingga naskah dapat dibentuk sedemikian rupa, adapun langkahlangkahnya sebagai berikut: Blok teks yang akan diformat Pilih Menu Format pada Toolbar Menu Pilih Paragraph…, akan keluar kotak dialog paragraph

Keterangan Aligment Untuk membentuk perataan paragraf sesuai dengan yang dinginkan, dalam hal ini perataan paragraf terbagi atas 4 bagian: Left Centered Right Justified Special Dipergunakan untuk mengatur naskah secara horizontal didalam batas naskah (jarak teks dengan margin kiri dan kanan), selain itu dengan cara pengaturan ini juga dapat untuk membentuk paragraf, dalam pengaturan ini terdapat beberapa pilihan antara lain: None : Paragraf tidak dibentuk atau paragraf dalam keadaan normal Firs Line Indent : Pengaturan paragraf dengan menjorokkan baris pertama agak kedalam Haging Indent : Pengaturan paragraf hanya menjorokkan baris kedua agak kedalam dan baris pertama tetap dalam keadaan normal By Penentuan ukuran jarak yang diberikan : Rata kiri : Rata tengah : Rata kanan : Rata kiri kanan

Oleh: Hairi Depi

10

Oleh: Hairi Depi

11

Spacing Fasilitas untuk mengatur jarak (Spasi) tulisan/paragraf yang diatas dengan paragraf yang dibawah atau untuk pengaturan jarak tulisan antara baris, dalam pengaturan ini berikan beberapa pilihan: Before After Line spasing H. Bulled and Numbering Untuk pembuatan nomor (numbering) urut secara otomatis atau dengan menggunakan simbol (bullet) 1. Bulled Klik menu Format Pilih Bullet and Numbering… Pilih Tab/kartu Bullet Pilih bentuk Bullet yang diinginkan, lihat gambar Pilih bentuk Bullet yang akan digunakan Kilik Ok I. : Ukuran jarak/spasi diatasnya : Ukuran jarak/spasi dibawahnya : Untuk jarak antara baris

2. Numbering Klik menu Format Pilih Bullet and Numbering… Klik Tab/kartu Numbered Pilih bentuk numbering yang diinginkan, lihat gambar Tandai numbering yang akan digunakan Kilik Ok

Menyisipkan Simbol (Karakter Khusus) Yang dimaskud dengan karakter khusus adalah karakter yang tidak ada/tidak terdapat didalam papan ketik, seperti ±, ½, ¾ Langkah-langkahnya: 1. 2. 3. 4. 5. Tempatkan kursor, dimana simbol akan disisipkan Klik menu Insert Klik Symbol Kotak dialog Symbol muncul, Klik simbol yang dipilih, sehingga tampilannya menjadi lebih besar.

Oleh: Hairi Depi

12

Oleh: Hairi Depi

13

6. 7.

Klik Insert, untuk memasukan symbol Klik Close, untuk menutup kotak dialog Symbol

Style Untuk menentukan jenis/model garis yang digunakan Color Untuk memberikan warna garis yang telah dipilih Width Untuk menentukan ukuran garis 2. Page Border Digunakan untuk membuat garis pinggir atau bingkai halaman Klik Menu Format pada Toolbar Menu Pilih Border and Shading, Klik Tab Page Border Pilih Format yang diinginkan, lihat gambar Klik Ok

J.

Borders and Shading 1. Borders Fungsi border adalah untuk membuat garis dibagian kiri, kanan, atas, bawah atau pun disekeliling teks atau paragraph Pilih atau blok teks yang akan dibuat bordernya Klik Menu Format pada Toolbar Menu Pilih Border and Shading, Klik tab/kartu Border Pilih format yang diinginkan, lihat gambar Klik Ok

-

Style Untuk menentukan jenis/model garis yang digunakan Color Untuk memberikan warna garis yang telah dipilih
Oleh: Hairi Depi

14

Oleh: Hairi Depi

15

Width Untuk menentukan ukuran garis Art Untuk memberikan model/jenis garis pinggir halaman yang berbentuk gambar 3. Shading Digunakan untuk memberikan warna latar belakang teks/paragraf Pilih atau blok teks yang akan diberi warna latar belakngnya Klik Menu Edit pada Toolbar Menu Pilih Border and Shading, lihat gambar Klik tab Shading Pilih Format yang dinginkan, lihat gambar Klik Ok -

Color Memberikan warna garis kombinasi K. Objek Gambar/Picture Didalam Microsoft Word juga dapat menggambar objek dengan tombol drawing toolbar, kecuali untuk menggambar bentuk bebas 1. Penambahan Objek Garis, Lingkaran Membuat Objek Gambar Pada Toolbar Drawing klik tombol AutoShapes, lihat gambar

Aicon AutoShapes Klik kanan Basic Shapes sehingga muncul tampilan seperti dibawah ini

Fill Digunakan untuk menentukan jenis warna latar belakang teks Style Membuat kombinasi garis dalam pewarnaan

-

Kilik salah satu gambar yang ada pada jendela BasicShapes Drag and drop dilayar untuk membentuk suatu gambar yang telah dipilih

Oleh: Hairi Depi

16

Oleh: Hairi Depi

17

Mengubah ukuran objek Pilih salah satu objek yang telah dibuat sehingga objek dikelilingi oleh beberapa tanda titik pada seiap sudutnya Tarik salah satu sudut dari objek tersebut sehingga bagian yang ditarik akan mengikuti gerak mouse Klik diluar kotak objek untuk membatalkan pilihan terhadap objek tersebut Menyalin objek Pilih’klik objek yang akan disalin Pada toolbar standard, klik icon copy atau klik Menu Edit dan pilih copy Pindah kelokasi lain dimana salinan objek tersebut akan dipindahkan/ditempelkan Pilih Menu Edit pada Toolbar Menu Klik Paste

2. Word Art Untuk memperindah tampilan naskah Mocrosoft Word juga menyedikan format huruf dekoratif yang dapat dipergunakan untuk membuat judul naskah, pembuatan selebaran, pengumuman, selebaran dan kulit luar laporan dan lain-lain Pilih menu Insert pada menu bar, Klik Picture dan pilih WordArt atau dengan mengklik Icon Insert WordArt pada Toolbar Drawing, lihat gambar

Insert WordArt Setelah mengkllik icon WordArt, maka akan keluar jendela WordArd, lihat gambar

-

Menambah teks pada objek Pilih/klik salah satu objek yang akan di isi teksnya Klik teks box pada toolbar drawing, lihat gambar

Teks Box Letakkan pointer teks box pas diatas objek tersebut kemudian klik, setelah diklik ketiklah kalimat yang akan dibuat

-

Pilih/klik salah satu jenis tulisan yang akan dimasukkan kedalam lembar kerja Setelah pemilihan jenis tulisan/pola maka akan keluar jendela seperti dibawah ini

-

Oleh: Hairi Depi

18

Oleh: Hairi Depi

19

-

Pilih warna garis pada bagian Color Pilih type garis pada bagian Dashed Pilih model garis pada bagian Style Pilih ukuran ketebalan garis pada bagian Weight Klik Ok

-

Kemudian hapus tulisan Your Text Here, dan ganti/ketik kalimat yang akan di masukkan Pilih/klik Ok Kemudian kata yang telah diganti akan menempel di dalam lembar kerja

Warna Latar Belakang Teks Aktifkan kotak teks yang akan dibuat latar belakangnya Pilih menu Format klik Autoshape… Pada bagian Fill klik tanda ▼yang ada pada bagian Color Pilih salah satu warna latar sesuai dengan yang diinginkan Klik Ok

-

3. Memformat Objek Gambar dan Word Ard Garis Bingkai Teks/Picture Aktifkan kotak teks yang akan dibuat garis Pilih menu Format Klik Autoshape… akan keluar kotak dialog berikut:

-

Latar Belakang Dengan Texture Aktifkan kotak teks yang akan dibuat latar belakangnya Pilih menu Format

Oleh: Hairi Depi

20

Oleh: Hairi Depi

21

-

Klik Autoshape… Pada bagian Fill klik tanda ▼ yang ada pada bagian Color Pilih/klik Fill Effects… Klik tab Texture Pilih salah satu diantara sekian banyak Texture yang ada Klik Ok

4. Membuat Effect Bayangan Klik pada objek Klik Icon Shadow yang terdapat pada toolbar Drawing

Shdow 3D Latar Belakang Dengan Gradient (Gradasi Warna) Aktifkan kotak teks yang akan dibuat latar belakangnya Pilih menu Format Klik Autoshape… Pada bagian Fill klik tanda ▼ yang ada pada bagian Color Pilih/klik Fill Effects… hingga aktif kotak dialog Fill Effects Klik tab Gradient Pilih salah satu diantara sekian banyak Texture yang ada Klik Ok Pilih No Shadow jika ingin menghilangkan bayangan Klik Shadow Setting… untuk mengatur warna dan letak bayangan Setelah icon Shadow di klik maka akan keluar kotak dialog seperti berikut ini

Oleh: Hairi Depi

22

Oleh: Hairi Depi

23

5. Effect 3-D Pada Kotak Teks Klik pada objek Klik Icon 3-D yang terdapat pada toolbar Drawing Pilih salah satu bentuk 3-D seperti pada gambar berikut Pilih No 3-D yang sudah terbentuk Pilih 3-D Setting untuk mengatur bentuk 3-D

-

Klik organize clips... pada taskpane clip art

6. Clip Art Untuk memperindah tampilan dan penambahan gambar, didalam pembuatan naskah Microsoft Word juga menyediakan Mincrosoft ClipArt Memasukkan Gambar Pilih menu Insert pada Menu Bar, kemudian klik Picture dan pilih ClipArt atau dengan mengklik Icon Insert Clip Art pada Toolbar Drawing, lihat gambar Maka akan keluar kotak dialog Favorites clip organizer

Insert Clip Art Maka akan keluar jendela task panet, lihat gambar

Task Pane Clip Art

-

Kemudia klik symbol panah kebaawah pada salah satu gambar yang diinginkan, lihat gambar

Oleh: Hairi Depi

24

Oleh: Hairi Depi

25

-

Pilih Picture Sehingga muncul kotak dialog beriku:

-

Kembali kelembaran kerja word Klik Menu edit, pilik/klik paste Pilih salah satu bentuk aliran teks disekitar gambar pada bagian Wraping Style Klik Ok

Mengubah Ukuran Gambar Suatu objek gambar yang telah disispkan kedalam naskah, ukurannya dapat diubah-ubah (diperbesar-diperkecil) sesuai dengan keperluan Klik pada objek gambar sehingga pada sisinya muncul titik node (titik-titik hitam) Tunjukkan pointer kesalah satu titik node sehingga pointer berubah menjadi tanda panah dua arah Drag and drop (tarik) kearah perubahan

L. Header and Footer Header adalah suatu tulisan yang ditempatkan pada bagian atas kertas (dalam area top margin), sementara footer adalah tulisan yang ditempatkan pada bagian bawah kertas area bootom margin) keduanya akan selalu dicetak pad asetiap halaman dalam suatu File/dokumen, biasanya header atau footer digunakan untuk memuat kop surat sederhana, membubuhi nama, tanggal atau jam sistem komputer, dan lain-lain dapat juga untuk membuat nomor halaman. Salah satu contoh terdekat adalah tulisan yang terdapat pada bagian bawah diktat ini, jika diperhatikan tulisan itu selalu tercetak pada setiap lembaran mulai dari halaman pertama sampai halaman terakhir.

Menentukan Layout Gambar Layout gambar adalah menentukan bagaiman tata letak gambar disekitar teks, apakah gambarnya bersiri sendiri atau berada dalam teks Klik Objek gambar yang akan diatur Layoutnya Pilih Menu Format

Oleh: Hairi Depi

26

Oleh: Hairi Depi

27

Langkah pembuatanya dalah: Klik tau pilih menu View Klik Header and Footer Perhatikan perubahan yang terjadi pada atas lembaran kerja akan tampak sebagai berikut

M. Indent Yang dimaksud dengan indent adalah mengatur penempatan teks. Langkah-langkah mengatur indent melalui garis mistar : 1. Tempatkan kursor pada baris baru, atau sorot teks yang akan diatur indentnya. 2. Tempatkan pointer mouse pada salah satu indent yang dimaksud : a. First line indent (segitiga yang diatas), untuk mengatur peletakan teks diawal paragraf. b. Hanging indent (segitiga yang ditengah), apabila tombol enter ditekan, maka letak kursor kembali ketempat semula. c. Left Indent (kotak segi empat yang dibawah), penekanan tombol enter tidak mempengaruhi letak kursor. 3. Klik dan tahan tombol mouse sebelah kiri 4. Geser indent yang dimaksud 5. Lepaskan tombol mouse.
First Line Indent Hanging Indent

Lihat juga toollbar baru yang timbul yaitu toolbar Header and Footer, seperti contoh gambar berikut:

-

Buatlah tulisan-tulisan yang diperlukan untuk header, selain tulisan juga dapat ditambah dengan unsur-unsur lainnya, misalnya garis Untuk pindah kebagian Footer ataupun sebaliknya, kliklah button pindah yang terdapat pada toolbar Header and Footer

Left Indent

Right Indent

N. Tabulasi Dengan menggunakan tabulasi maka pekerjaan suatu naskah yang berbentuk kolom akan semakin mudah diselesaikan, untuk bergerak dari suatu kolom keklom berikunta cukup hanya dengan menekan tombol tabulasi yang ada pada keyboard

Oleh: Hairi Depi

28

Oleh: Hairi Depi

29

1. Pengaturan Tabulasi Melalui Mistar Tempatkan kursor dimana tabulasi akan dibuat Pilih model tabulasi sesuai dengan yang diinginkan pada ujung kiri mistar Arahkan pointer (tanda panah) mouse ke mistar, lalu klik pada lokasi dimana tabulasi itu diset 2. Pengaturan Melalui Menu Tempatkan kursor dimana tabulasi akan dibuat Pilih Menu Format Klik Tabs… akan keluar gambar berikut

O. Coloumn Ada kalanya anda harus membuat suatu dokumen seperti bentuk news letter (koran ataupun seperti bentuk brosur, Word juga menyediakan fasilitas untuk itu, bahkan dapat dengan mudah mengatur format, lebar dan jumlah kolom yang diinginkan. Tempatkan kursor/titik sisip disembarang tempat namun untuk untuk menerapkan kolom pada dokument utuh, dahulu. Pilih Menu Format, lalu pilih Columns… hingga mucul kotak dialog seperti berikut ini

menerapkan kolom pada sebagian dokumen, blok teksnya terlebih

-

Tentuan jumlah kolom yang diinginkan melalui Presets atau melalui Number of columns Tentukan ukuran masing-masing kolom dan jarak antara kolomnya pada bagian Spasing Ktifkan Equal column width agar ukuran kolomnya sama atau seimbang Aktifkan Line between bila perlu untuk meberikan garis pembatas diantara kolom Klik Ok

Tentukan/ketik ukuran tab pada bagian Tab stop position Pilih jenis tab atau perataannya pada bagian Alignment Pilih jejak yang ditinggalkan pada saat kursor bergerak, misalnya titi-titik pada pembuatan daftar isi Kik set Kemudian klik Ok -

Oleh: Hairi Depi

30

Oleh: Hairi Depi

31

P. Drop Caps Dengan perintah Drop Caps, setiap huruf awal dari suatu paragraf dapat dibuat lebih besar dari pada hurusf lainnya, dengan demikian maka naskah yang dibuat dengan microsoft word akan semakin indah tampilannya Klik pada paragraf yang akan diguat Drop Capsnya Pilih Menu Format Pilih Drop Caps, maka akan keluar kotak dialog berikut:

Q. Tabel Didalam MicrosoftWord pekerjaan dengan menggunakan tabel juga dapat dikerjakan dengan mudah, baik dalam pengaturan besar kolom besar baris, banyak kolom dan banyak baris 1. Membuat tabel Untuk membuat tabel harus ditentukan jumlah garis dan jumlah kolom yang diperlukan Tempatkan titik sisip atau kursor pada lokasi (baris) dimana tabel akan dibuat Pilih Menu Tabel pada Toolbar Menu Klik Insert… Klik Table… maka akan keluar kotak dialog sebagai berikut

-

Pilih Dropped atau In Margin untuk menentukan jenis atau bentuk sususnan Drop Capsnya Tentukan jenis huruf pada bagian Font Tentukan jumlah garis Drop yang dilakukan dengan mengisi Lines to drop Tentukan jumlah kolom pada Number of coloumns dan jumlah garis pada Number of rows sesuai dengan yang dibutuhkan Klick Ok Maka didalam lembaran kerja didapatkan draf tabel sebagai berikut Tentukan jarak antara Drop dengan teks dengan mengisi nilai pada Distance from text Klik Ok

-

-

-

Oleh: Hairi Depi

32

Oleh: Hairi Depi

33

2. Mengatur Lebar Kolom Sewaktu pertama kali membuat tabel, word secara otomatis mengatur ukuran kolomnya sama besar, selanjutnya ukuran masing-masing kolomnya dapat diubah atau disesuaikan dengan keperluan ataupun data yang akan terisi Cara yang dapat ditempuh untuk mengubah ukuran kolom Tunjukkan Border batas kanan kolom yang akan diubah, sehingga terlihat pointer mouse berubah menjadi tanda panah dua arah Pada saat itu klik, lalu drag kearah perubahan Lepaskan penahanan tombol mouse

-

Ketik rumus dibagian Kotak Formula Klik Ok

R. Surat Masal (Mail Merge) Fasilitas Mail Merge dapat diperguinakan untuk mempermudah pembuatan suart-surat untuk yang sifatnya masal, yaitu suatu surat yang isinya sama dan dikirim/disampaikan kepada beberapa orang, seperti undangan. Untuk membuat surat masal dibutuhkan dua buah dokumen/file, yaitu Master dan File Data. Setiap data (Field Name) diidentifikasikan sesusai dengan banyaknya variabel berubah didalam surat, perhatikan contoh dibawah ini teks yang dibuat tebal dan miring adalah variabel yang berubah Contoh:
Nomor : 1001/UKHUWWAH/VII/2003 Nomor : 1002/UKHUWWAH/VII/2003

3. Formlula (rumus) Untuk melakukan perhitungan-perhitungan aritmetka dapat dilakukan dengan cara: Tempatkan kursor dimana hasil perhitungan akan ditempatkan Klik Menu Tabel Klik Formula…, hingga muncul gambar berikut

Kepada : Bapak Suhartono Jln. Pepaya No. 10 di - Padang Dengan Hormat, Surat Bapak sudah kami terima tanggal 5 Juli 1999

Kepada : Sdr. Prihandoko Jln. Mangga No. 114 di -Jakarta Dengan Hormat, Surat Sdr sudah kami terima tanggal 5 Juli 2003

Oleh: Hairi Depi

34

Oleh: Hairi Depi

35

Nomor

: 1003/UKHUWWAH/VII/2003

Nomor Kepada

: 1003/UKHUWWAH/VII/2003 : Sdri. Sri Astuti Jln. S. Parman No.151 B di - Suarabaya

Kepada : Ibu Endang Adiningsih Jln. Merdeka No. 18 A di - Medan Dengan Hormat, Surat Ibu sudah kami terima tanggal 8 Mai 2000 Yang dicetak tebal merupakan variable yang berubah

Dengan Hormat, Surat Sdri sudah kami terima tanggal 7 Juni 1999

Task pane mail Merge

Jika disispkan maka diperoeh data sebagai berikut
No 1001 1002 1003 1004 Kepada Bapak Sdr Ibu Sdri Nama Suhartono Prihandoko Endang Ningsih Sri Astuti Alamat Jln. Pepaya No. 10 Jln. Mangga No. 114 Jln. Merdeka No. 18 A Jln. S. Parman No. 151 B Kota Padang Jakarta Medan Surabaya Tanggal 5 Juli 1999 5 Juli 2003 8 Mai 2000 7 Juni 1999

-

Aktifkan pilihan Letters Kemudian klik Next untuk masuk kelangkah berikutnya

Setiap kolom data diatas harus diberi nama fieldnya, misalnya Nomor, Sebutan, Nama, Alamat, Kota, Tanggal.

Langkag pembuatan Surat Masal 1. Membuat Master Dokumen Buka Lembaran kerja baru yang nantinya dipergunakan untuk membuat master surat Pilih Menu Tools Klik Mail letters and Mailing… Klik Mail Merge maka akan keluar task pane Mail Merge seperti gambar berikut

-

Aktifkan pilihan Use the current document Klik next untuk masuk kelangkah berikutnya

Oleh: Hairi Depi

36

Oleh: Hairi Depi

37

2. Formulir Input Data Aktifkan pilihan Type a new list

Klik Customize... untuk mengedit formulir input datanya

Klik icon Create... pada task pane untuk membuat formulir input datanya, maka keluar kotak dialog berikut
Oleh: Hairi Depi

Maka akan keluar kotak dialog Customize Addres List untuk membuat formulir data base baru sesuai dengan daftar Variabel berubahnya (lihat daftar variabel berubah)

38

Oleh: Hairi Depi

39

Hapus nama-nama Field standard dengan mengklick Delete Setelah pilihan delete diklik maka akan keluar kotak dialog penegasan untuk memastikan apakah benar pihan itu akan dihapus, lihat gambar berikut -

Kemudian mulailah dengan membuat Field baru sesuai dengan daftar variabel berubahnya, dengan mengklik add Setelah pilihan Add maka akan keluar kotak dialog Add Field, tempat mengetikkan Field barunya, lihat gambar

-

Klik Yes Hapus keseluruhan daftar yang ada sehingga kotak dialognya menjadi kosong, lihat gambar berikut -

Ketikan nama Field barunya pada kotak dialog Add Field… contoh No. Kemudian klik Ok

Oleh: Hairi Depi

40

Oleh: Hairi Depi

41

-

Maka Field barunya akan masuk kekotak dialog Customize Adress List… Buatlah Field barunya sesuai dengan daftar Field variabel berubah, dengan langkah yang sama... Setelah Field baru selesai dibuat semuanya, lihat gambar

3. Menginput Data Pada kotak dialog New Addrres List, Isikan data-data sesuai dengan variabel berubah dalam masing-masing surat

-

-

Klik Ok Maka daftar New Address List akan berubah sesuai dengan nama Field baru yang dibuat -

Klik New Entry untuk menambah data berikutnya Klick Close Jika sudah selesai mengisi semua data Setelah close di klik maka akan keluar kotak dialog Save Address List untuk penyimpanan, simpanlah file dengan nama yang diinginkan

Oleh: Hairi Depi

42

Oleh: Hairi Depi

43

-

Setelah Field-nya disimpan maka akan keluar Mail Merge Recipients, untuk menampilkan daftar nama-nama variable beubah yang telah diisikan, lihat gambar

4. Menggabung Master Dengan Data Untuk mendapatkan hasil akhir sesuai dengan data yang telah diinput, maka berikutnya harus melakukan penggabungan antara master dengan data caranya adalah: Tempelkan kursor dimana lokasi Field akan disisip Klik Icon More items... pada Task pane Mail Merge

-

Kemudian Klik OK Klik Next untuk langkah selanjutnya

Atau bisa juga dengan Klick Insert Marge Field yang terdapat pada Toolbar Mail Merge

Insert Marge Field Maka akan keluar kota dialaog Insert Merge Field, dimana pada kotak dialog ini akan tampil nama Field yang telah dibuat, setiap nama field yang ada memakili untuk setiap variable berubah, lihat gambar

Oleh: Hairi Depi

44

Oleh: Hairi Depi

45

Contoh Hasil Penggabung Field data dengan Master
Nomor : 1001/UKHUWWAH/VII/2003

Kepada : Bapak Suhartono Jln. Pepaya No. 10 di - Padang Dengan Hormat, Surat Bapak sudah kami terima tanggal 5 Juli 1999

S. Page Setup (Pengaturan Ukuran Kertas/Halaman) Microsoft Word dapat memformat kertas dengan segala macam ukuran. Klik pada Nama Field sesuai dengan data yang dibutuhkan, kemudian klik Insert Contoh Hasil Insert field pada Data Contoh hasil penggabungan Field dengan Master
Nomor : 1001 /UKHUWWAH/VII/2003

Ada situasi dimana harus mengubah ukuran atau memilih suatu ukuran kertas dan posisi kertas. Pilih File pada Toolbar Menu Klik Page setup… Maka akan keluar kotak dialog page Setup, lihat gambar

Kepada : BapakSuhartono Jln. Pepaya No.10 di - Padang Dengan Hormat, Surat Bapak sudah kami terima tanggal, 5 Juli 1999

-

Untuk melihat Hasil penggabungan Field Data dengan Master, klik View Merget Data pada Toolbar MailMerge, lihat gambar 1. Margins View Merged Data Top Penentuan jarak teks dengan tepi kertas bagian atas

Oleh: Hairi Depi

46

Oleh: Hairi Depi

47

Bottom Ukuran jarak teks dengan tepi kertas bagian bawah Left Ukuran jarak kertas dengan tepi kertas bagian kiri Right Ukuran kertas dengan tepi kertas bagian kanan Gutter Ukuran untuk penjilitan, biasanya bernilai 0 Header Untuk menentukan jarak nomor halaman dari tepi kertas sebelah atas Footer Ukuran jarak nomor halam dari tepi kertas sebelah bawah Orientation Untuk memberikan bentuk penampilan kertas pada dokumen Potrait digunakan untuk bentuk kertas tegak Landsace digunakan untuk bentuk kertas yang melintang 2. Paper (ukuran kertas atau halaman) Pengaturan ukuran kertas yang akan dipakai sesuai dengan yang diperlukan Paper size Kotak untuk menentukan ukuran kertas dan jenis kertas yang akan dipakai dalam pembuatan naskah

Width Untuk menentukan ukuran lebar kertas Height Untuk menentukan ukuran panjang kertas T. Pembuatan/Penambahan Nomor Halaman Pada halaman naskah yang dikerjakan dapat diberikan nomor halaman Posisi Kursor bebas Pilih Menu Insert… pada Toolbar Menu, sehingga mucul kotak dialog berikut

Position Digunakan untuk menentukan posisi nomor halaman, pada bagian ini posisi halaman di tentukan dengan dua pilihan: Bottom of page (Footer) Top of page (Header) Posisi nomor halaman terletak di bagian bawah Posisi halam terletak di bagian atas

Oleh: Hairi Depi

48

Oleh: Hairi Depi

49

Alignment Menentukan susunan/letak Nomor halaman, pada bagian ini terbagi pada tiga bagian Left Center Right Format Untuk pengaturan penomoran halaman yang akan diberikan, lihat gambar Tentukan posisi nomor sesuai yang diperlukan, dengan mengklik tanda  pada bagian Position dan Alignment Format Nomor halaman yang akan diberikan dengan mengklik tombol Format, sehingga muncul gambar berikut Kiri Tengah Kanan -

Start at Nomor halaman dimulai dengan angka yang di isikan

Klik Ok, untuk kembali pada kotak dialog sebelumnya (Pages Number) Klik Ok

U. Pencetakan (Printing) 1. Prin Preview Sebelum suatu dokumen dicetak kekertas, terlebih dahulu dapat dilihat bentuknya melalui fasilitas Print Preview Pilih Menu File Klik Print Preview Maka tampilan dokumen akan berubah, lihat gambar

Number Format Digunakan untuk menentukan bentuk nomor yang akan diberikan Page numbering  Continue from previous section Pembuatan sebelumnya
Oleh: Hairi Depi

halaman

dengan

melanjutkan

halaman

-

Untuk keluar dari Print Preview dapat dengan mengklick button Close pada toolbar print preview

50

Oleh: Hairi Depi

51

Keterangan Toolbar Print Preview

Mengatur paragraf yang tanggung agar pas dalam satu halaman

Memperbesar ataumemperkecil tampilan halaman

Mengedit Naskah melalui editor Prin Preview

Menampilkannaskah lebih dari satu halaman

Mengubah tampilan kesatu layar penuh

Untuk menentukan apa yang harus dicetak oleh word pilihlah/tandai salah satu pilihan yang diberikan oleh Word All Current Page Selection Pages untuk mencetak semua halaman dalam dokumen o o o Untuk mencetak halaman aktif untuk mencetak teks yang terpilih untuk mencetak halaman-halaman tertentu saja

Menampilkan penyembunyian ruller

Menampilkan naskah perhalaman

Menutup tampilan Print Preview

o

Mencetak kekertas

2. Mencetak (Print) Untuk mencetak suatu dokumen kekertas langkah-langkahnya adalah sebagai berikut Buka dokumen yang akan dicetak Pilih Menu File Pilih Pirnt… sehingga muncul kotak dialog berikut -

Tentukan jumlah ranagkap yang akan dicetak dengan mengubah nilai Number of copies Jika Printer sudah dalam keadaan ON, klik Ok

Oleh: Hairi Depi

52

Oleh: Hairi Depi

53

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->