RENCANA PELAKSANAAN PEMBELAJARAN (RPP

)

NAMA SEKOLAH MATA PELAJARAN KELAS/SEMESTER PERTEMUAN KE

: SMK SWASTISARI : Ketrampilan Komputer dan Pengolahan Informasi (KKPI) : XI/1 :4

STANDAR KOMPETENSI : Mengoperasikan Sistem Operasi Software KOMPETENSI DASAR INDIKATOR : Mengoperasikan Software (perangkat lunak) Pengolahan Kata. : 1. Menjelaskan Fungsi software (Perangkat Lunak) Pengolah Kata Dengan Benar. 2. Menjalankan software pengolah kata melalui perintah yang terdapat pada start menu, shortcut atau ikon. 3. Mengoperasikan software pengolah kata sesuai dengan SOP 4. Menjalankan perintah-perintah pengolahan file dokumen seperti: membuat dokumen, membuka dokumen, menyimpan dokumen dengan nama lain, dan keluar dari program aplikasi dengan benar. 5. Menyimpan file dokumen dengan menggunakan berbagai format antara lain : sxw(teks dokument), doc (microsoft word), rtf (rich teks format ), txt (plain teks), odt (open dokument), html (web page). 6. Menjalankan file dokumen dengan perintah-perintah editing sederhana antara lain: mengetik dan menyelipkan huruf/kata/ kalimat, mengformat huruf /font, text alignment, nubering, bullet, page break, penggunaan kolom, paragraf, border dan shading, format painter, edit, paste, cat, mail marge. 7. Mengatur file dokument dengan perintah-perintah pengaturan antara lain: ukuran kertas, orientasi kertas (potraid atau landscap), margin.

Setelah mempelajari software (perangkat lunak) pengolahan kata. Pengenalan microsoft word: Memulai microsotf word  Pengertian microsofd word Ms.pemberian halaman. siswa memahami tentang:  Pengertian mikrosof word  Memahami fungsi menu dan ikon dapat  Mengoperasikan microsoft word  Menyimpan file dokument dengan berbagai format  Menjalankan file dokumen dengan perintah-perintah editing sederhana  Mengatur file dokumen dengan perintah-perintah pengaturan  Mengaplikasikan perintah-perintah pencetakan  Mencetak file dokumen dengan parameter standar B.  Menjalankan program microsoft word  Elemen-elemen dasar microsotf word: 1) Title Bar / baris judul adalah program aplikasi dari file yang aktif. ALOKASI WAKTU : 12jam x 45 menit A. Materi Pembelajaran. penomoran isian berulang pada file dokumen.8. Tujuan Pembelajaran . Aplikasi software pengolah kata: 1. Word adalah perangkat lunak pengolah kata. . Mengaplikasikan header dan footer.

berisi perintah-perintah shortcut (singkat) yang membentuk ikon-ikon berupa ikon new. cut. berisi perintah berupa menu-menu perintah yang terdapat dalam microsoft word dimulai dari menu file sampai dengan help.  Fungsi menu dan icon pada perangkat lunak pengolahan kata • Menu bar . 4) Standar Toolbar. save. dst.  Drawing toolbar merupakan kumpulan icon-icon yang di sediakan oleh microsft word untuk membuat dan memberikan efek gambar. copy.  Standar Toolbar merupakan kumpulan icon-icon standar yang disediakan oleh microsoft word secara otomatis.  Formatingg toolbar merupakan kumpulan ikon-ikon yang di sediakan oleh microsoft word untuk mengformat pada dokumen yang sedang aktif. paste. 5) Formating toolbar 6) Rulers lines / baris penggaris 7) Drawing toolbar / baris gambar 8) View layout toolbar 9) Status bar 10) Vertical scroll bar 11) Horizontal scroll bar 12) Restore down 13) Task pane bar 14) Insertion point 2. Menu dan icon  Menu bar merupakan kunci utama dalam mengolah data. 3) Menu Bar / Bar Menu. redo. print. open. undo.2) Icon Control Menu adalah menu yang digunakan untuk mengontrol jendela yang sedang aktif.

close. berisi perintah-perintah yang di gunakan untuk pengaturan. Misalnya : draw table. Misalnya : undo move object.  Menu help. toolbars. berisi perintah-perintah yang digunakan untuk menyisipkan pengaturan halaman dokumen yang sedang di kerjakan. dll  Menu Formar. microsoft office online. Misalnya : normal. Misalnya : new window. select. cut. dll  Menu insert. berisi perintah-perintah yang di gunakan untuk membuat dan melakukan pengaturan table serta perintah yang berkaitan dengan manipulasi table. save as. dll  Menu View. compare side by side with. print layout. autotext. berisi perintah-perintah yang di gunakan untuk menggunakan jendela aktif. berisi perintah-perintah yang di gunakan untuk penyuntingan (editing) dokumen. misalnya : new. berisi perintah-perintah yang digunakan untuk pengaturan tampilan di layar dan pengaturan letak menu dan icon tambahan. berisi perintah-perintah yang digunakan untuk bantuan apabila kita menemui kesulitan dalam pemakaian microsoft word. save. save as web page. outline. bullets and numbering. split. delete. dll  Menu Windows. Misalnya : spealing and grammer. Berisi perintah-perintah yang digunakan untuk pengaturan format dokumen. open. paragraph. coloums. copy. Misalnya : font. dll  Menu tools. dll  Menu table. insert. web layout. redo move object. Menu file. Misalnya : Break. Misalnya : microsoft office word help. arrange all. word count. dll  Menu edit. language. date and time. page numbers. dll • Standard Toolbar . dokument. show the office asistant. berisi perintah-perintah yang di gunakan untuk pengolahan file.

 New.  Style. perintah untuk mencetak dokumen  Print previw.  Textbox. Perintah untuk membuat E-mail  Print. Dll . Perintah untuk menentukan izin akses dokumen  E-mail. perintah untuk memilih gaya/ style pada paragraf yang dipilih  Font. perintah untuk membuat garis  Arrow. perintah untuk membuat lingkarang oval. perintah untuk membuat bentuk bidang  Line. perintah untuk membuat tulisan dalam kotak. dll • Formatting toolbar  Styles and formatting. perintah untuk menebalkan huruf. perintaah untuk membuat kotak  Oval. perintah untuk menampilkan task pane tentang style dan formatting. perintah untuk menentukan jenis huruf  Font size. perintah untuk menentukan ukuran huruf  Bold. Dll • Drawing toolbar  Draw. perintah untuk membuat dokumen baru  Open. perintah untuk memilih dan menyelesaikan objek  Autoshapes. perintah untuk melihat tampilan dokumen. Perintah untuk membuat anak panah  Rectangle. perintah untuk mengatur objek  Select objects. perintah untuk menyimpan file  Permission. perintah untuk membuka file  Save.

 Sebagai contoh.  Klik dengan menggunakan tombol mouse sebelah kiri. arahkan pointer mouse pada icon Bold pada tombol formatting. yaitu:  menggunakan mouse. Menggunakan menu dan icon pokok pada perangkat lunak pengolah kata: a) Penggunaan menu dan icon pada menu bar: Dapat digunakan dengan 2 cara.  Maka perintah yang dilakukan adalah membuat dokumen baru.  Arahkan pointer mouse pada icon perintah. arahkan pointer mouse pada icon new pada standar toolbar.  Maka perintah yang dilakukan adalah untuk menebalkan kata / huruf yang diblok tadi.  Klik dengan menggunakan tombol mouse sebelah kiri. d) Penggunaan menu dan icon pada drwing toolbar: Dapat dilakukan dengan cara:  Arahkan pointer mouse pada icon perintah . c) Penggunaan menu dan icon pada formatting toolbar: Dapat dilakukan dengan cara:  Block terlebih dahulu kata atau kalimat yang akan diformat.3.  menggunakan fungsi tombol keyboard: menggunakan fungsi tombol ALT dan Control (CTRL) b) penggunaan icon pada standar toolbar: dapat dilakukan dengan cara:  arahkan pointer mouse pada icon perintah  sebagi contoh.

Menjalankan perintah-perintah pengolahan file dokumen:  Membuat Dokumen pengolah kata sederhana:  Memulai mengoperasikan microsoft word Membuka jendela microsoft word:  Klik start  Klik all program  Klik microsoft office  Klik microsoft word 2003  Jika di dekstop terdapat shortcut Microsoft office word 2003 dapat pula langsung melakukan doble klik pada shortcutnya.  Klik dengan menggunakan tombol mouse sebelah kiri. Sebagi contoh. Pilih menu file b. arahkan pointer mouse pada icon WordArt pada tombol drawing.  Tunggu sampai jendela microsoft word ditampilkan uadan siap untuk menerima perintah  Membuat dokumen baru Langkah-langkahnya : a.  Maka perintah yang dilakukan adalah untuk membuat tulisan artistik. Klik new c. Maka akan keluar lembar kerja microsoft word  Membuka dokumen / file yang telah tersimpan Langkah-langkahnya : . 4.

Maka akan tampil kotak dialog open d. Lakukan penyimpanan file sesering mungkin. pilih menu file b. pada jendela microsoft word. Pilih file yang ingin kita buka dengan terlebih dahulu menentukan letak folder tempat dokumen/ file yang kita simpan e. untuk menutup file. Klik tombol close. maka microsoft word akan menutup file dokumen yang sedang aktif . Klik pada nama file yang akan di buka f. Setelah menyimpan file dokumen. Klik tombol perintah save/enter untuk menyimpannya.  Menutup file Dokumen Langkah-langkahnya : a. pilih dan klik drive/ folder yang di inginkan. Klik save/save as c. f. Klik menu file b. Pada layar akan ditampilkan kotak dialog save as d. Pada tombol daftar pilihan save in. untuk menghindari kemungkinan komputer padam secara mendadak. maka file yang tadi dipilih akan di buka oleh microsoft word  Menyimpan dokumen Langkah-langkahnya : a. Pada kotak isian file name. Klik menu file b. e. Klik open. ketikan nama file dokumen. Klik open c. g.a.

Langkah-langkah kegiatan pembelajaran 1.paste.pemberian halaman.bullet. Kegiatan Inti 1) Menjelaskan pengertian Microsoft word. Klik exit. Metode Pembelajaran  Metode ceramah  Tanya jawab  Unjuk kerja(praktek)  Penugasan D.  Menutup Jendela Microsoft Word Langkah-langkahnya : a. Menjalankan file dokumen dengan perintah-perintah editing sederhana antara lain: mengetik dan menyelipkan huruf/kata/kalimat.cat. 7.mengformat huruf /font. Mengaplikasikan header dan footer. odt(open dokument). C. 2. pilih menu file b.format painter. doc (microsoft word).menu dan icon.text alignment.penomoran isian berulang pada file dokumen. 6. txt (plain teks). Bisa dilakukan dengan menekan X ( close ) pada baris menu.page break. Pastikan dokumen telah tersimpan. . maka jendela microsoft word akan tertutup 5. Menyimpan file dokumen dengan menggunakan berbagai format antara lain : sxw(teks dokument).paragraf.mail marge.edit.html(web page).nubering.  Absen  Mengingatkan kembali materi atau pembelajaran sebelumnya tentang menjalankan program Microsoft word.penggunaan kolom. Kegiatan Pendahuluan .border dan shading. rtf (rich teks format ).c.

Sumber Belajar  Modul KKPI  Buku Microsoft Office  Internet F. 8) Menjelaskan cara Mengaplikasikan header dan footer. Kegiatan Penutup. Icon control b. E. Paste special . odt(open dokument). Print Previw d. txt (plain teks). Perintah yang digunakan untuk menyalin dokumen atau naskah disebut : a. Ruler Lines e. penomoran isian berulang pada file dokumen. Penilain Soal Objektif Berilah tanda silang X pada jawaban yang paling benar! 1. 4) Menjelaskan cara menjalankan perintah-perintah pengolahan file dokumen. Standard toolbar c.html(web page). doc (microsoft word). 3.pemberian halaman. Di bawah ini yang tidak termasuk elemen dasar microsoft word adalah: a. 6) Menjelaskan cara menjalankan file dokumen dengan perintah-perintah editing sederhana. 7) Menjelaskan cara mengatur file dokument dengan perintah-perintah pengaturan. 5) Menjelaskan cara menyimpan file dokumen dengan menggunakan berbagai format antara lain : sxw(teks dokument). 3) Menjelaskan fungsi dari menu dan icon pada software.2) Menjelaskan elemen-elemen dasar microsoft word. Penguatan dengan bertanya secara lisan tentang apa yang sudah dijelaskan. rtf (rich teks format ). Insertion Point 2.

Perintah Untuk Menutup dokument D. Paste as hyperlink Find d. di sebut : a. Apa nama icon dari gambar tersebut : Font Style Bullets Border Highlight Soal subjektif Jawablah pertanyaan berikut ini dengan benar! 1) Sebutkan elemen-elemen dasar lembar kerja microsoft word . Menu view b. Menu insert c. sebutkan ! 4) Sebutkan langkah-lamgkah dalam membuka dan menutup jendela Microsoft Word! 5) Sebutkan langkah-langkah dalam mengcopy text dengan menggunakan keyboard : Jawaban Objektif : 1) 2) 3) 4) 5) C. d. Paste e. b. c. minimal 10 elemen! 2) Apa yang dimaksud dengan Drawing Toolbar ! 3) Ada 2 cara dalam penggunaan menu bar. Menu yang berisi perintah-perintah yang digunakan untuk menyisipkan pengaturan halaman dokumen yang sedang dikerjakan atau sedang aktif. c. d. Berder . Menu tools d. Print previw D. e. b. Select all Paste special 3. Fungsi dari Ctrl + W : Perintah untuk menutup dokumen Perintah untuk membuka dokumen Perintah untuk membuat huruf miring Perintah untuk mengurangi ukuran huruf Perintah untuk mencetak dokumen 5. c. Paste B.a. Menu Insert A. Menu File e. b. e. Menu Table 4. a.

Word ditampilkan dan siap untuk menerima perintah.Title bar Icon control . 5)langkah-langkah dalam mengcopy text dengan menggunakan keyboard :  Blok teks atau data yang mau di copy  Ctrl + C  Pindahkan kursor ke alamat tujuan  Ctrl + V G.PENUGASAN Buat keliping tentang KKPI .  Kilck tombol close. Word:  Setelah menyimpan file dokumen.Menu bar Standard Toolbar . untuk menutup file pada jendela Ms.  Menutup jendela Ms.  Atau bisa dilakukan dengan menekan X ( close) pada baris menu.  Tunggu sampai jendela Ms.Status bar Vertcal Scroll bar .Subyektif 1)Elemen-elemen dasar lembar kerja microsoft word : .Task pane bar Insertion point 2) Drawing toolbar adalah Kumpulan icon-icon yang disediakan oleh microsoft word untuk membuat dan memberi efek pada gambar 3) Dua cara dalam penggunaan menu bar yaitu dengan :  Menggunakan mouse  Menggunakan fungsi tombol keyboard 4)langkah-lamgkah dalam:  membuka jendela microsoft word :  klik start  klik all program  klik microsoft office  klik microsoft office 2003  Jika di dekstop terdapat shortcut Microsoft office word 2003. maka Ms. dapat pula langsung melakukan double klick pada shortcutnya.Hoizontal Scroll bar Restor down . Word akan menutup file dokumen yang sedang aktif. Word pilih menu file.Formating toolbar Ruler Lines .Drawing Toolbar View Layout toolbar .

H.Bobot nilai Objektif: No soal 1 2 3 4 5 Jumlah Subjektif No soal 1 2 3 4 5 Jumlah Skor (1-10) Bobot 1 1 1 1 1 5 Nilai Skor (1-10) Bobot 10 5 2 10 4 30 nilai .

Jumlah nilai objektif NA= Jumlah nilai subjekt X 100 % Kupang. Koilhar ) NIM. 08510005 . 26 September 2011 Praktikan ( Deflorince A.

M.Menyetujui Guru Pamong Dosen Pembimbing ( Antonius Muda.Pd ) . S. S.Sc ) Mengesahkan Kepala Sekolah ( Bonefasius Kia. Siprianus Garak.Pd ) (Drs.

Sign up to vote on this title
UsefulNot useful