P. 1
Pemprosesan Perkataan

Pemprosesan Perkataan

|Views: 238|Likes:
Published by Mua Simon
Pemprosesan Perkataan
Pemprosesan Perkataan

More info:

Published by: Mua Simon on Nov 04, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/04/2014

pdf

text

original

TAJUK 2

PEMPROSESAN PERKATAAN

2.0

Pengenalan Kepada Pemprosesan Perkataan (Microsoft Word) Pemprosesan Perkataan digunakan untuk membina, menyimpan dan mencetak dokumen. Tujuan utama Pemprosesan Perkataan ialah untuk menyediakan dokumen seperti memo, surat, sampul, laporan, manual dan lain-lain. Pengguna mestilah mempunyai kemahiran dalam menggunakan program ini.

Microsoft Word
Perisian ini membolehkan anda menyedia dan mencetak dokumen untuk kegunaan peribadi, perniagaan atau kerja-kerja surat menyurat. Antara kemudahan yang terdapat di dalam program ini ialah; • • • • • • • • • • Membina Header dan footer Membina Jadual dan Indeks Memeriksa ejaan dan grammar Menggunakan "thesaurus" Menyelit grafik dan objek Membina surat yang boleh digabungkan dengan senarai alamat Memotong, menyalin dan memindahkan teks Mencari teks untuk disunting Memformat dokumen secara automatik daripada galeri format Prebiu dokumen sebelum dicetak

Objektif
Selepas mengikuti aktiviti ini, anda akan dapat: • • • • • • • • Membina dokumen baru Memasukkan teks Membatalkan perubahan Membetulkan kesalahan Menyimpan dokumen Prebiu dokumen Mencetak dokumen Menutup fail

1- 38

2.1

Memulakan MS Word

Operasi pertama yang perlu dilakukan bila anda hendak memulakan perisian Word; • Log on kepada sistem rangkaian atau • Membuka Windows a. Klik butang start dan pilih Programs

Rajah 2.1 : Memilih Aplikasi Micsrosoft Word

b.

Pilih Program Microsoft Word dan klik. Program akan terbuka dalam Windows dan membentuk Document 1.

2.2

Mengenali elemen di dalam skrin Skrin Microsoft Word terdiri daripada beberapa elemen: • Application title bar • Documen title bar • Menu bar • Standard tool bar • Formatting bar • Ruler • Insertion point • Vertical and horizontal scroll bars • Satus bar

.

Nota: Skrin menayangkan dua butang tutup. Butang pada title bar menutup Word; butang pada Menu Bar menutup dokumen yang sedang dibina

Rajah 2.2 : Skrin Microsoft Word

1- 39

2.3

Mencipta Fail Dokumen Baru Dengan Cepat 1. Melalui kaedah ini, pengguna tidak perlu untuk membuka program berkenaan terlebih dahulu. Pengguna hanya tentukan bentuk fail yang bakal dicipta, sama ada pemproses kata, helaiankerja, pangkalan data, atau, persembahan, pakej MS Office 2000 akan memilih dan memapar failnya terus kepada anda ! Untuk tujuan ini, anda perlu gunakan toolbar Shortcut MS Office yang secara default, akan dipamerkan pada bahagian atas sudut kanan monitor anda.
Rajah 2.3 : StartUp Menu Office

2.

3.

Perhatian – ToolBar ShortCut MSOffice 2000 hanya akan terpamer sekiranya pakej MSOffice 2000 telah diinstal secara Custom sahaja! Rajah 2.4 : Kekotak Dialog “New Office Document”

2.4

Membuka Fail Dokumen Sedia Ada Dengan Cepat Klik pada butang Open Office Document. MS Office 2000 akan pamerkan senarai nama-nama fail dokumen (*.doc), atau helaiankerja (*.xls), ataupersembahan (*.ppt, *.pps), atau pangkalan data *.mdb).

1- 40

1.4.1

Rajah 2.5 : Sebahagian dari jenis-jenis fail.

Rajah 2.6 : Kotak Dialog Open Office Document.

2.5

Membuka Fail Dokumen Sedia Ada Dengan Cepat Membina, menyimpan dan mencetak adalah merupakan tugas-tugas asas Word. Tiap-tiap pengguna mestilah mempunyai kemahiran dalam menggunakan program ini. Objektif : Selepas melaksanakan projek ini, pelajar akan dapat: • • • • • • • • Membina dokumen baru Memasukan teks Membatalkan perubahan Membetulkan kesalahan Menyimpan dokumen Prebiu dokumen Mencetak dokumen Menutup fail

1- 41

2.6

Membina Dokumen Baru Apabila anda memulakan Word. dokumen baru yang kosong yang di namakan Document 1 akan muncul secara automatik untuk anda. Sekarang anda boleh mula menaip.

a

Klik butang start

Halakan kursor kepada program dan pilih program Microsoft Word. Program akan terbuka dan membina dokumen yang dipanggil Document 1.

Rajah 2.7 : Memilih aplikasi Microsoft Word

2.7

Mengedit Dokumen Membina dokumen hanyalah permulaan kerja dalam Pemprosesan Perkataan. Selepas membina dokumen, anda biasanya menyemak beberapa kali. Dalam projek ini anda akan menjelajah sebahagian daripada teknik-teknik menyemak yang biasa digunakan.

Objektif : Selepas melaksanakan projek ini, pelajar akan dapat: • • • • • • Membuka dokumen Menjelajah dokumen Memilih teks untuk menukar bentuk Bekerja dengan teks Memeriksa ejaan dan grammar Menukar view

1- 42

2.8

Membuka dokumen Apabila anda hendak melihat atau menyemak dokumen yang sudah disimpan, anda mestilah membuka dokumen terlebih dahulu. a. Klik butang open b. Klik dua kali (Dwiklik) tajuk fail Ucapan Terima Kasih. Fail tersebut akan terbuka.

2.9

Menjelajah dokumen Jika dokumen yang telah siap ditaip tidak muncul pada skrin, anda boleh gunakan skrol bar untuk mencari teks atau menggerakkan kursor ke atas atau ke bawah satu baris pada satu masa dengan menekan anak panah ke atas atau ke bawah Skrol dokumen a. Tekan untuk skrol dokumen sehingga sampai ke bahagian paling bawah dokumen tersebut. Skrol ke bahagian paling atas dokumen menggunakan anak panah di dalam skrol bar menegak. Anda tidak dapat melihat kursor kerana ia masih berada di bahagian bawah dokumen. Skrol tidak mengubah pergerakan kursor.

b.

c. Tekan Page Down. Sekarang anda boleh lihat kursor semula. 2.10 Memilih teks untuk menukar bentuk a. Pilih teks terlebih dahulu sebelum melakukan penyemakan seperti menyalin teks atau menukar saiz teks. Teks yang dipilih ditandakan dalam gambarajah 2.

b.

Kebiasaannya cara yang paling mudah untuk memilih teks ialah dengan mengheret kursor tetikus kepada teks

1- 43 Rajah 2.8 : Skrin Microsoft Word

2.11

Menukar bentuk teks a. Pilih dan highlight perkataan "hormat" dalam perenggan pertama surat Ucapan Terima Kasih. Klik butang Bold pilihan pada teks. dan tekan anak panah kekiri untuk membatal

b. c.

Pilih perkataan "hormat" sekali lagi dan klik butang underline Perkataan "hormat" menjadi Bold dan Underline. Klik butang underline sekali lagi. Underline akan hilang. Klik butang italic dan tekan anak panah kekiri untuk membatalkan pilihan teks. Perkataan "hormat" menjadi Bold dan Italic. Pilih perkataan "hormat" dan tekan butang Ctrl + I. Perkataan tersebut akan menjadi Bold sahaja. Highlight seluruh dokumen. Klik anak panah ke bawah pada font size.

d. e.

f. g. h.

Rajah 2.9 : Pemilihan Saiz Font

i.

Pilih 12.

j. Klik anak panah ke bawah pada Font. Pilih Arial

1- 44

Rajah 2.10 : Pemilihan Bentuk Font

2.12

Bekerja dengan teks Selain daripada menukar rupa bentuk teks, ia juga perlu dipadam, disusun semula, dan disalin bila membuat penyemakan. Bila anda menggunakan sebahagian daripada teks berkali-kali, anda boleh mengarahkan Word membuat kerja untuk anda dengan membina AutoTeks. Memadamkan Teks. 1. Pilih Teks "Sukacita saya merujuk perkara di atas."

Rajah 2.11 : Memadamkan Teks

b.

Tekan

Delete
1- 45

2.13

Memindahkan Teks a. b. Pilih teks " Sekian dimaklumkan, terima kasih." Klik butang Cut

c.Klik kursor selepas " BERKHIDMAT UNTUK NEGARA" d. Klik butang Paste
Nota : Klik butang Cut, akan memadamkan teks dan meyimpannya di dalam memori yang dipanggil Clipboard. Apabila anda memadamkan teks dengan menggunakankekunci Delete, teks tidak akan disimpan di dalam Clipboard dan anda tidak boleh menampalnya ditempat lain.

Anda boleh menjajarkan (align) perenggan dalam dokumen supaya ia kekiri, kekanan, ketengah atau dijustifikasikan (justified). Untuk menjajarkan teks, anda hanya meletakkan kursor dalam perenggan dan klik butang kanan, kiri, tengah atau justifikasi pada toolbar format.

2.14

Menyalin Teks. a. Pilih Teks "Sukacita saya merujuk perkara di atas." b. Klik butang Copy . Teks akan disalin ke dalam Clipboard.

c. Letakkan kursor selepas "Salam hormat". d. Klik butang tampal (paste) 2.14 Menukar View kepada Page Layout View. a. Klik butang Page Layout View dalam skrol bar melintang. b. Skrol ke bawah untuk melihat page break

Rajah 2.12 : Page Layout View

1- 46

Nota: Word menyediakan beberapa views ketika bekerja dengan dokumen. • View Normal tidak menunjukkan ruang putih untuk margin atau kawasan pada muka surat yang tidak digunakan. Gunakan View Normal bila anda ingin melihat bilangan teks yang maksimum. Page Layout View menunjukkan margin dan ruang yang digunakan beserta dengan page break di antara muka surat. Gunakan page layout view bila anda ingin melihat muka surat sebenar ketika mencetak.

2.15

Menyimpan Dokumen Jika anda ingin menyimpan dokumen untuk beberapa waktu. Anda boleh menyimpannya di dalam disket. Bila menyimpan dokumen, anda hendaklah tentukan nama dan lokasi di mana ianya akan disimpan Menyimpan fail baru. Klik butang Save

Rajah 2.13 : Kotak Dialog Save As

Taip "Ucapan Terima Kasih" dalam kotak teks File Name. Klik anak panah ke bawah di dalam kotak Save In dan pilih pemacu A ( atau pemacu dan folder yang ingin di simpan dokumen ) Menyimpan fail sedia ada. a. Tekan enter dua kali dan taipkan nama ringkas anda, menunjukkan anda sebagai jurutaip kepada dokumen tersebut. Klik Save. Kotak dialog Save As tidak akan muncul. Fail akan disimpan dengan nama dan lokasi yang sama.

b.

1- 47

2.16

Mencetak Dokumen • • Anda boleh mencetak dokumen daripada tetingkap Print Preview atau Tetingkap Document. Menekan butang print, akan mencetak satu salinan lengkap dokumen.

Jika anda ingin mencetak hanya sebahagian daripada dokumen atau lebih daripada satu salinan, anda boleh gunakan arahan Print daripada Menu File. Mencetak Surat Ucapan Terima Kasih. a. b. Pilih File daripada bar menu. Pilih Print, atau

Rajah 2.14 : Kekotak Dialog “Print”

c.

Klik OK

2.17

Menformat Dokumen
Dalam projek ini anda akan menggunakan teknik-teknik format untuk menghasilkan dokumen yang lebih menarik seperti;

• • • • •

Grafik Perenggan yang diinden Stail Border dan Shading Column

1- 48

Objektif Selepas melaksanakan projek ini, pelajar akan dapat: • • • • • 2.18 Membina Column Memformat perenggan Mengaplikasi dan mengubah stail Mengaplikasi border dan shading Menyelit dan memanipulasi grafik

Cara Membina Tiga Column
Word boleh membina beberapa column yang mempunyai lebar yang sama atau pun tidak. Teks di dalam column berikut akan diisi apabila column sebelumnya dipenuhi. a. Pilih Format pada Bar Menu b. Pilih Columns dan klik ikon preset “Three”

Rajah 2.16 : Kekotak Dialog Column

c. d.

Kilk OK Klik butang Print Preview dan klik butang Close

.

Kotak dialog tertutup. . Lihat layout yang baru

1- 49

2.19

Memasukkan dan Memanipulasikan Grafik Perisian Word lebih menarik dengan adanya grafik Word menyediakan grafik dalam Clip Gallery yang dipanggil ClipArt a. Pilih Insert, Picture .

Rajah 2.16 : Submenu Insert

b.

Pilih Clip Art, pilih OK . Jika Clips tambahan ada di dalam CD-ROM, mesej akan wujud dan klik Tab pada muka Clip Art jika perlu Klik Academic

c.

Rajah 2.17 : Kekotak Dialog “Clip Gallery”

d.

Pilih grafik guru sedang mengajar dan klik Insert.

1- 50

2.20

Memformat Perenggan Semua baris disusun mengikut margin kiri, single space dan tidak ada spacing sebelum atau selepasnya. Dengan memformat perenggan, anda boleh inden baris pertama, inden semua baris di dalam perenggan pada sebelah kiri atau kanan, menukar line spacing dan menambah spacing sebelum atau selepas perenggan.

2.21

Inden Baris Pertama dalam Perenggan dan Menambah Spacing. Klik mana-mana tempat di dalam perenggan yang bermula dengan "Salam hormat". Pilih Format. Pilih perenggan dan klik Indents dan Spacing Tab jika perlu. Klik OK . . Kotak dailog tertutup.

2.22

Mengaplikasi Border dan Shading Border dan shading boleh menarik perhatian teks yang penting. Border mengandungi baris atas, bawah, kiri, kanan yang mana kesemuanya boleh ditayang atau disembunyikan. Shading disediakan dengan pelbagai warna.

d.

Tekan Enter, taipkan "Hantarkan Brosur Seminar Hari Ini" dan tekan Enter. Klik butang Show/Hide dalam Standard Toolbar supaya anda boleh lihat simbol perenggan.

d.

Rajah 2.18 : Menunjukkan butang Hide pada dokumen. 1- 51

c.

Pilih simbol perenggan di atas teks, teks dan simbol perenggan di bawah teks.

Rajah 2.19 : Simbol Perenggan

d. e. f. g.

Pilih Format, Borders dan Shading. Klik tab border jika perlu. Klik ikon pada Box. Klik Tab Shading dan klik kotak ke empat pada baris pertama. Klik OK

Rajah 2.20 : Sebahagian daripada dokumen.

h. Klik i.

.

Word menyembunyikan perenggan dan simbol.

Klik butang Center

1- 52

Membina Jadual Jadual merupakan alat serba guna untuk mempersembahkan data dengan format yang mudah dibaca. Selalunya jadual digunakan menggantikan tab yang juga boleh mempersembahkan maklumat dalam bentuk column. Objektif : Selepas melaksanakan projek ini, pelajar akan dapat: • • • • • • • Jadual Jadual mengandungi lajur dan baris. Tempat pertemuan antara lajur dan baris dipanggil sel. Word 2000 misalnya, menyediakan tiga kaedah membina jadual. • Anda boleh menyelitkan jadual kosong • menukarkan teks yang sedia ada kepada jadual atau melukis jadual secara bebas 4.1 Menyelit Jadual dalam Dokumen a. Pilih Table b. Pilih Insert Table c.Taipkan 4 untuk bilangan lajur (column); taip 10 untuk bilangan baris (rows); dan klik OK. Membina Jadual Menjelajah jadual dan memasukkan data Menyelit dan memadamkan baris dan lajur dalam jadual Memformat jadual Menukar saiz lajur

Rajah 2.21 : Kekotak Dialog Insert Table

1- 53

Menjelajah Jadual dan Memasukkan Data Jalan yang paling mudah untuk menuju ke sel yang dikehendakki ialah dengan mengklik dalam sel berkenaan. Tetapi bila memasukkan data ke dalam sel kosong ia lebih berkesan jika menggunakan papan kekunci.

4.2 a.

Cara Memasukkan Data Klik sel pertama di dalam jadual kosong. Kursor akan berkelip di dalam sel pertama. Taipkan “Bilangan” dan tekan tab. Teks akan wujud di dalam sel dan kursor akan berpindah ke sel berikutnya. Taipkan “Nama” dan tekan tab. Teks akan wujud di dalam sel dan kursor akan berpindah ke sel berikutnya. Taipkan “No. Kad Pengenalan” dan tekan tab. Teks akan wujud di dalam sel dan kursor akan berpindah ke sel berikutnya. Taipkan “Negeri Asal” dan tekan tab. Teks akan wujud di dalam sel dan kursor akan berpindah ke sel berikutnya. Masukkan data rakan-rakan anda ke dalam jadual yang telah dibina.

b. c.

d. e.

f.

Maklumat Pelajar

1- 54

4.3 •

Memasukkan dan memadam baris dan lajur dalam jadual Selepas membina jadual, anda mungkin ingin menambah lajur atau baris untuk memasukkan data tambahan. Anda juga mungkin ingin memadamkan baris dan lajur yang tidak digunakan. Bila anda memadamkan baris atau lajur, semua data dalam sel akan turut terpadam. Untuk memadam atau memasukkan baris atau lajur, anda mestilah memilihnya terlebih dahulu. Baris yang ingin ditambah akan muncul di atas baris yang dipilih. Lajur yang ingin ditambah akan muncul disebelah kiri lajur yang dipilih.

• • 4.4

Menyelit dan memadam baris atau lajur a. b. c. d. e. Klik di dalam mana-mana sel di bawah tajuk-tajuk dalam jadual Maklumat Pelajar. Kursor berkelip di dalam sel. Pilih Table, Insert Row. Baris baru akan muncul. Klik di dalam sel akhir pada baris akhir jadual. Kursor berkelip di dalam sel. Tekan kekunci Tab . Baris baru akan ditambah pada hujung jadual. Pilih lajur kedua pada jadual Maklumat Pelajar.

f.

Pilih Table, Insert Columns. Lajur baru akan muncul pada sebelah kiri lajur yang dipilih. Masukkan tajuk "Jantina" pada lajur baru. Pilih baris terakhir dalam jadual Maklumat Pelajar.

g. h.

1- 55

i. j. k.

Pilih Table, Delete Row. Baris akan terpadam. Pilih lajur kedua pada jadual Maklumat Pelajar (lihat No.5) Pilih Table, Delete Columns. Lajur kedua akan terpadam.

4.5

Memformat jadual • Selain menggunakan AutoFormat, anda boleh mengaplikasikan teknik-teknik lain seperti bold dan center pada teks dalam jadual. • Anda cuma perlu memilih teks berkenaan kemudian format.

Mengenengahkan (center) teks di dalam lajur a. Pilih lajur pertama dan kedua dalam jadual Maklumat Pelajar.

b. c.

Klik butang Center Teks dan nombor dalam tiap-tiap sel akan berada di tengahkan

4.6

Mengubah Saiz Lajur • Jika teks dalam lajur turun ke baris yang lain, anda boleh luaskan lajur untuk membolehkan teks berada pada baris yang sama. Jika lajur terlalu luas, anda boleh kecilkannya.

• a.

Tunjukkan pada sempadan sel antara "Bilangan" dan "Nama" pada baris pertama jadual Maklumat Pelajar sehingga anda terlihat panah dua-hala. Gerakkan kekanan untuk meluaskan lajur "Bilangan".

b.

1- 56

Mail Merge
Mail merge merupakan fungsi yang memudahkan pengguna menyediakan satu surat atau format sijil untuk mencetak lebih dari satu nama pada surat atau sijil tersebut. Objektif : Selepas melaksanakan projek ini, pelajar akan dapat: 2.8.1.1 2.8.1.2 2.8.1.3 5.1 1. Menyediakan surat untuk mail merge Menyediakan fail data Menggabungkan surat

Menyediakan surat untuk mail merge Sediakan satu surat seperti dibawah, Maktab Perguruan Besut 22000 Kota Putera Besut Terengganu

19 November 2008 Sdr/i, Pemberitahuan tarikh Melaporkan Diri Sukacita dimaklumkan bahawa tarikh melaporkan diri semester 2 adalah seperti berikut: Tarikh Tempat : 05/01/2002 : Dewan Besar

2. Sekiranya sdr/i mempunyai kemusykilan berkaitan dengan tarikh ini harap hubungi pihak MPB Sekian, terima kasih. Yang menjalankan tugas,

(Tn. Hj. Abdullah @ Zawawi b. Daud) Pengetua a. Tutup semua fail yang sedang anda gunakan b. Buka satu fail baru, pilih Save As…, taipkan nama Surat1. 2. Pastikan form letter Mail Merge masih dibuka
1- 57

3. 4.

Klik menu TOOLS I Mail Merge Kotak dialog berikut akan terpapar:

Rajah 2.22 : Kekotak Dialog Mail Merge Helper

5.

Untuk menyediakan surat tersebut bagi tujuan mail merge a) Klik butang CREATE, dan pilih Form Letters

Rajah 2.23 : Sebahagian dari Create Form Letters

b)

Apabila anda klik option Form Letters, panel berikut terpapar. butang ACTIVE WINDOWS

Klik

1- 58

5.2 1

Menyediakan Fail Data Jika Kotak dialog Mail Merge sudah sedia dipaparkan a) b) Klik butang GET DATA Pilih option, seperti dalam paparan berikut:

Rajah 2.24 : Sebahagian dari

Create Data Source

Kotak dialog berikut akan terpapar.

Rajah 2.25 : Kekotak Dialog Create data Source

Hapuskan semua nama medan yang sedia ada
a. b. Klik pada butang Remove Field Name Klik butang ini beberapa kali sehingga semua nama medan yang ada dihapuskan (tiada lagi pada kotak field Name )

Taipkan nama medan yang akan digunakan iaitu : a. b. a. b. c. d. taipkan Nama, tekan Enter taipkan Alamat, tekan Enter taipkan poskod, tekan Enter taipkan daerah, tekan Enter taipkan negeri, tekan Enter dan klik butang OK
1- 59

Rajah 2.26 : Memasukkan Medan

4.

Simpan fail data dengan nama Data

Rajah 2.27 : Kekotak Dialog Save As

Perhatian: Pastikan anda buka folder di mana anda simpan fail Pangkalan data anda. (Jika anda telah menutup fail data)

1- 60

Rajah 2.28 : Kekotak Dialog Edit Data Source

5. 6.

Seterusnya kotak dialog berikut akan terpapar. Klik pada Edit Data Source untuk memasukkan maklumat pelajar. Satu borang disediakan untuk anda memasukkan maklumat seperti dipaparkan.

Rajah 2.29 : Kekotak Dialog Data Form

7.

Masukkan maklumat pelajar kedalam borang anda:
Nama ROSLIZAWATI BINTI RAMLI MARIYATUN BINTI SAHABUDIN NOR RAINI BINTI ISHAK NORZIHAN BT ESHAK NOORASIHIKIN BINTI MOHAMED WAN NOOR MAHZIRA BT WAN MUSTAFFA ZALIZAINI BINTI SALILI Alamat 372 FELDA TEMENTI MR01 BATU 11/2, JALAN MARAN D 47 JENGKA 11 58, JLN. TELIPOK, TAMAN SRI MERSING 172-6, JLN. TG. BENDAHARA S740/7JALN ALUR DAMAT, WAKAF TENGAH 202 AYER LANAS Poskod 28300 28000 26400 86800 84000 21030 Daerah TRIANG TEMERLOH BANDAR JENGKA MERSING MUAR K. TERENGGA NU JELI Negeri PAHANG PAHANG PAHANG JOHOR JOHOR TERENGGAN U KELANTAN

17700

8. 5.3

Klik butang OK, setelah semua data telah dimasukkan Menggabungkan Surat

1- 61

1.

Anda akan dibawa ke form letter yang telah anda sediakan. Anda juga akan dapat lihat bar Mail Merge seperti berikut:

Rajah 2.30 : Bar Mail Merge

2. 3.

Klik titik sisipan dua baris selepas tarikh Memasukkan FIELD pangkalan data dalam form letter

Rajah 2.31 : Sebahagian darai SubMenu Insert Merge Field.

a)

Nama • • • Klik butang INSERT MERGE FIELD pada bar Mail Merge pilih Nama tekan ENTER

b)

Alamat • • • Klik butang INSERT MERGE FIELD pada bar Mail Merge pilih Alamat tekan ENTER

c)

Poskod dan Daerah • • • • • Klik butang INSERT MERGE FIELD pada bar Mail Merge pilih Poskod tekan SPACE BAR dua kali Khk butang INSERT MERGE FIELD pada bar Mail Merge pilih Bandar

d)

Negeri • Klik butang INSERT MERGE FIELD pada bar Mail Merge • pilih Negeri

4.

Hasil dari langkah di atas, anda akan dapat paparan berikut pada form letter

1- 62

1.

Menggabungkan surat anda a. Klik butang MAIL MERGE pada bar Mail Merge untuk mendapatkan surat kepada semua rekod data pangkalan data. Kotak dialog berikut akan dipaparkan.

Rajah 2.32 : Kotak Dialog Merge New Document

b.

Pada kotak dialog berikut, klik butang MERGE Hasilnya anda akan dapat paparan berikut untuk rekod pertama.

Rajah 2.33 : Paparan Hasil Mail Merge

6. 7.

Untuk melihat surat untuk setiap rekod, klik butang pada bar tatal Untuk mencetak surat Mail Merge • Klik butang merge to printer pada bar toolbar Merge Simpan dokumen surat Mail Merge Klik butang SAVE pada bar toolbat standard. Pada kotak File name taip MailMerge1
1- 63

8.

Latihan 1.5

Persatuan Pelajar telah menulis sepucuk surat ucapan tahniah dan terima kasih kepada Pengarah Bahagian Pendidikan Guru di atas kesudian beliau melawat dan merasmikan pelancaran Modul Teknologi Maklumat. Anda dikehendaki menulis surat seperti mana contoh di bawah.

Sekolah Kebangsaan Sungai Acheh 14320 Nibong Tebal Tel : 04-5678910 __________________________________________________
10 hb Mei 2003 Pengarah Jabatan Pendidikan Negeri Pulau Pinang Tuan. Ucapan Terima Kasih Kerana Perasmian Seminar Teknologi Maklumat Sukacita saya merujuk perkara yang tersbeut di atas. 1. Saya bagi pihak seluruh warga Sekolah Kebangsaan Sungai Acheh, mengambil kesempatan ini untuk mengucapkan setinggi-tinggi terima kasih di atas kesudian Tuan merasmikan pelancaran Seminar Teknologi Maklumat. Sekian dimaklumkan. Terima Kasih. “BERKHIDMAT UNTUK NEGARA” Saya yang benar

Wan Ahmad Hafizol Bin Wan Ahmad Maulana Ketua Murid Persatuan Teknologi Maklumat Dan Komunikasi Sekolah Kebangsaan Sungai Acheh, 14320 Nibong Tebal s.k.

1.
/altaj

Guru Besar Sekolah Kebangsaan Sungai Acheh, 14320 Nibong Tebal

1- 64

Latihan 1.5

TUGASAN MS WORD 1. Anda adalah sorang guru yang mengajar Matapelajaran Sekolah. Anda dikehendaki menyediakan satu nota berdasarkan tajuk matapelajaran berkenaan yang telah anda pilih. Nota matapelajaran di atas, berdasarkan kriteria berikut : i. mengandungi berbagai Font / Saiz ii. mengandungi berbagai fitur iii. mengandungi rajah / graf. iv. mengandungi formula v. mengandungi jadual vi. indeks vii. Rujukan viii. Dan lain yang difikirkan sesuai 2. Anda akan mengadakan peperiksaan akhir Tahun. Bagi mengiklankan peperiksaan matapelajaran tersebut anda dikehendaki menyediakan satu brosur menyatakan peperiksaan tersebut yang mengandungi : i. Tajuk dengan menggunakan Word Art ii. Objektif iii. 3 Column iv. Grafik yang sesuai v. Bullet dan numbering vi. Jadual waktu peperiksaan Cetakan belakang-depan. * Nyatakan sumber rujukan yang anda gunakan untuk menyiapkan tugasan ini.

Dokumen atau tugasan perlu juga disimpan atau diserahkan kepada pensyarah dalam bentuk ‘soft copy’.

1- 65

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->