P. 1
Ilmu Photoshop

Ilmu Photoshop

|Views: 420|Likes:

More info:

Published by: Rien TUe She CLemong on Dec 29, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

01/01/2013

pdf

text

original

Sections

  • Efek PreWedding dengan Gaya AADC
  • Teknik Seleksi menggunakan CHANNELS dan PATHS
  • Menghilangkan Jerawat Dengan Photoshop
  • Emo Photo Simple
  • Membuat EFEK TRAILER POSTER MOVIE
  • Teknik Menggandakan Diri (Twin Efek)
  • Efek Taman Fantasy
  • Menggabungkan Gambar ke Dalam 1 Kanvas
  • Pemasangan dan Penggunaan Brush Photoshop Lengkap
  • Animasi Shine - Mobil Mengkilap Bercahaya
  • Foto Efek Mystery Horror
  • Teks Terbakar - Fire Burning Text Effect
  • LADY in the FIRE
  • Merubah Wajah Seperti Tokoh Terkenal
  • Manipulasi Wajah Dengan Efek Typography
  • Seleksi Sempurna dan Cepat dengan MASK PRO

Efek PreWedding dengan Gaya AADC Publish: 28 Ferbuari 2011 | Author & Copyright: Johan | Status: FREE Extreme tutorial

Tutorial kali ini bukan membahas judul film AADC tapi lebih ke arah cara pembuatan foto preWedding kita supaya lebih menarik dan bervariasi yaitu dengan cara menambahkan Gaya Cover AADC. Dari tadi saya berkata AADC klo ada yg belum tahu itu adalah sebuah film Indonesia karya Rudi Soedjarwo yang diluncurkan pada 8 Februari 2002 (5 hari sebelum Imlek) dan dibintangi Nicholas Saputra dan Dian Sastrowardoyo. ini dia cover filmnya:

baik mari kita lanjutkan, bagi para pembaca efek ini bisa diaplikasikan di foto anda, maupun foto PREWEDDING agar terlihat keren :) Langkah - Langkahnya: 1. Buka Photoshop, anda bisa melakukan dengan photoshop versi berapapun disini saya (penulis) menggunakan Photoshop CS3 seperti biasanya :) Buka Gambar yang akan diberi efek AADC ini Caranya: Klik File > Open > Pilih gambar > OK Saya tidak tahu ini foto siapa, asal comot aja dari Paman Google anda bisa memakai foto di bawah ini atau mencari foto lain dengan mengetik Wedding Picture di Google Service

2. Setelah itu, tekan Shift + Ctrl + N untuk membuat layer baru

Beri Nama: Layer 1 , opacity 55% saja OK

3. Buat Seleksi dengan Rectangular Marquee Tool (M)

Bikin seleksi kira - kira Seperlima Bagian Gambar foto PREwedding kita Setelah itu klik Paint Bucket Tool (G) Ubah warna di Foreground ke Biru lalu klik pada seleksi sehingga warna seleksi menjadi biru namun agak transparan

Setelah itu tekan Crtl + D untuk menghilangkan seleksi 4. Buat Seleksi dengan Rectangular Marquee Tool (M) lagi Bikin seleksi di sebelah warna biru Bagian Gambar foto PREwedding kita Setelah itu klik Paint Bucket Tool (G) Ubah warna di Foreground ke hijau lalu klik pada seleksi sehingga warna seleksi menjadi hijau namun agak transparan .

Sekarang menambahkan kotak putih sebagai judul foto kita .Ulangi langkah di atas sehingga kita mendapat warna .warna yang kita inginkan ke foto Prewedding kita 5.

klik icon di samping kotak sampah untuk membuat layer baru buat seleksi dengan Rectangular Marquee Tool (M) Setelah itu klik Paint Bucket Tool (G) Ubah warna di Foreground ke Putih lalu klik pada seleksi sehingga warna seleksi menjadi putih .

6.kata teksnya Klik icon berbentuk T (horizontal Type Tool) di toolbox ketik kata . misal "Ada Apa Dengan Candra" .kata yang diinginkan. Sekarang tinggal mengetik Tulisan Kata .

Agar terkesan lebih keren. klik Background layer. mainkan input level kurva panahnya dan anda akan mendapatkan hasil yg lebih bervariasi Demikian tutorial dari Penulis tentang efek AADC pada Efek Foto Prewedding Mudah bukan :) ya semoga saja mudah hehehe anda bisa mengembangkan sendiri sehingga nantinya bisa membuat efek yang lebih keren daripada yang saya contohkan disini Selamat Belajar. Terima kasih Semoga Bermanfaat . lalu tekan Ctrl + L untuk mengatur level.

dalam tutorial ini saya gunakan untuk memisahkan warna rambut dengan warna background. lama g pernah gabung lagi di ilmugrafis jadi pengen berbagi lagi dengan temen-temen semua… kali ini saya akan berbagi tentang teknik seleksi yang sedikit agak rumit tapi akan menghasilkan finishing yang maksimal. Open file gambar yang akan kita edit : FILE > OPEN > Pilih gambar > Klik OPEN Untuk contoh saya menggunakan gambar di bawah ini: . Level : mempertegas pemecahan warna Path : seleksi bentuk bebas.com.Teknik Seleksi menggunakan CHANNELS dan PATHS Publish: 13 Jan 2010 | Author & Copyright: Irvan | Status: FREE extreme tutorial Salam semua buat para pecinta ilmugrafis. teknik yang digunakan adalah: Channels : digunakan untuk pemecahan warna. digunakan untuk menyeleksi bagian tubuh Langkah yang akan kita lakukan: 1.

.

Atur level warna agar terlihat jelas antara batas rambut dan background IMAGE > ADJUSTMENTS > LEVELS : atur seperti gambar dibawah ini atau atur sesuai dengan keperluan.2. Tampilkan channels untuk memulai pemecahan warna WINDOW > CHANNELS > Pilih warna yang paling kontras antara detail rambut dengan backgound > KLIK KANAN > DUPLICATE CHANNEL 3. . Usahakan garis batas tangan dengan background masih terlihat agar memudahkan kita dalam proses seleksi PATH.

Blok warna dengan warna hitam pada bagian yang kita seleksi . Lakukan seleksi pada bagian objek model menggunakan PATH WINDOW > PATHS > Create a new path > Klik PEN TOOL > buat seleksi seperti gambar di bawah ini 5.4.

Kuas seluruh bagian background dengan warna putih. untuk lebih mudah lakukan seleksi menggunakan path yang sudah kita buat. KLIK KANAN PADA PATH > MAKE SELECTION > FEATHER RADIUS : 0 > OK Menu SELECT > INVERSEKlik BRUSH TOOL > GUNAKAN WARNA PUTIH > Kuaskan pada background dan hati-hati pada bagian rambut . Use Color pilih warna hitam : BLACK > OK 7.Pilih PATH yang telah kita buat pada Pallate Path > KLIK KANAN > FILL PATH 6.

Menu SELECT > LOAD SELECTION > Channel : RED COPY Menu SELECT > MODIFY > FEATHER (CTRL+ALT+D)> 1 px Klik ADD LAYER MASK . Klik 2 Kali pada LAYER > OK 9.8.

Klik Menu IMAGE > ADJUSTMENTS > INVERT (CRTL+i) 11. Buat Layer Baru dan atur warna foreground serta background yang akan kita jadikan sebagai dasar belakang gambar .10.

Klik Menu FILTER > RENDER > CLOUDS Tambahkan efek pencahayaan : FILTER > RENDER > LIGHTING EFFECTS Style : SOFT OMMI > Properties : atur sesuai dengan selera .12.

Ubah Set Blending Mode Layer pada Layer 0 menjadi MULTIPLY 15. perhatikan gambar di bawah ini . hal ini bertujuan agar gambar bisa terlihat lebih menyatu. Hapus bagian tepi rambut yang terlihat putih pada LAYER 0 Duplicate menggunakan eraser. Pindah layer 1 ke posisi paling bawah sebagai background menggunakan move tool Duplicate LAYER FOTO : KLIK KANAN > DUPLICATE LAYER 14.13.

Jika langkah langkah di atas anda praktekan dengan benar maka anda dapat menghasilkan gambar seperti di bawah ini: . Jika Gambar terlihat kurang cerah atau gelap gunakan Level atar Curver (crtl+L dan crtl+M) 17.16. Duplicate Layer 0 Copy dan ubah set bending mode hasil duplicate menjadi HARD LIGHT.

Teknik Seleksi .

Hanya dengan belajar ilmu photoshop mari kita buktikan. 2.. Anda bisa download atau save as gambar di atas.. Buka file gambar yang sudah kamu sediakan Klik pada Healing Brush Tool (dengan otomatis kursor akan berubah menjadi bentuk Lingkaran) .. Kita akan mencoba pada gambar yang telah tersedia di atas.Menghilangkan Jerawat Dengan Photoshop Publish: 08 Februari 2008 | Author & Copyright: Irvan | Status: FREE tutorial Disini kita akan mencoba menghilangkan jerawat dengan cepat dan mudah tanpa banyak biaya.. Langkah-Langkahnya: 1.

. Atur diameter/besar lingkaran Healing dengan ukuran jerawat (untuk mengganti ukuran anda Klik Kanan pada layar kerja kemudian atur besar Diameternya) Contoh: Setting Healing Brush Tool 4.Posisi Healing Brush Tool pada jerawat 3. lepas tombol Alt kemudian anda tinggal klik pada bagian wajah yang berjerawat hingga bersih. Tekan tombol Alt sampai kursor berubah seperti lambang SnapShot kemudian klik pada bagian wajah yang paling bersih atau tanpa jerawat (pilih pada bagian dengan kontras warna yang sama dengan bagian jerawat)..

rekomendasi setting Hasilnya: ..With Belajar-Grafis Miracle. Agar gambar lebih cerah atur contras warna dengan melakukan langkah sbb: = Pilih menu Image > Adjustments > Curves : ganti nilai input dan output Sebagai rekomendasi ganti dengan * input : 99 *out put : 146 atau atur sesuai dengan selera anda.Jerawat Hilang (dalam 7 menit ..) 5.

www.ilmugrafis.The Power of Desain Grafis .com Kulit Lebih Putih tanpa kosmetik .

cara mendapatkan lisensinya? anda bisa membayar langsung ke website resminya http://www.com/ atau bagi anda yg memang masih pelajar yg memang masih belajar photoshop dan sekedar mencoba (tidak untuk kepentingan komersil) maka bisa mendapatkan lisensinya dengan cara: a. Copy folder Imagenomic hasil extract ke C:\Program Files\Adobe\Photoshop(CS\CS2\C3)\Plug-Ins 3. setelah itu exit dan otomatis permntaan license akan hilang c. klik 2x patch lalu pilih patch. Instal seperti biasa.exe yang ada dalam folder tersebut (ketika proses instalasi tersebut pastikan anda tidak membuka program Photosohop) 4. tapi buat HP dengan kamera VGA pasti ada sedikit banyak noise pada hasil jepretannya… makanya disini saya ingin membagikan sedikit ilmu buat kamu yang pengen nyoba OLDIG hasil jepretan HP kamu.4shared.mediafire.com/?hdut3m1mmmj Ato cari di google service kalo sudah ikuti langkah-langkah dibawah ini : 1. Open file foto yang pengen kamu edit . Extract terlebih dahulu file download tersebut 2.Make Over Kamera HP Publish: 11 Juni 2008 | Author & Copyright: Irvan | Status: FREE tutorial Revisi: 15 November 2008 . copy file patch. dari yang kualitas VGA sampai yang berpixel-pixel…untuk HP yang pixelnya gede mungkin hasilnya bisa langsung OK.Cantik Dalam Sekejap .html?s=1 jika link di atas tidak bisa gunakan link mirror: http://w w w . selesai tinggal dipakai (Note: IG tidak bertanggung jawab atas patch di imagenomic plugin ini.com/file/61493709/c945 a1ee/Imagenomic. buka folder imagenomic dan Klik 2x pada file setup.Penambahan link plugins imagenomic Jaman sekarang hampir semua orang pake HP berkamera. bagi yang menggunakan pacth maka resiko ditanggung sendiri) 5. yach dapat dibilang mempermulus hasil jepretan kamu lah…kali ini aku pake tambahan Plugins jadi kamu harus Download dulu… Plugins Imagenomic Noiseware: http://w w w .exe di dalam folder crack ke tempat anda instal imagenomic biasanya default di C:/Program files/Imagenomic/Noiseware Professional Plug-in/ (disini) b.imagenomic.

Nih…aku pake foto temen..he3 6. namanya ???? karena fotoku sendiri g da bgus2nya buat diedit. Klik Menu : Filter > Imagenomic > Noiseware Professional 7. jika kamu kurang cocok maka kamu bisa mengatur sendiri sesuai dengan keinginan kamu… . Maka akan muncul window seperti dibawah ini: Pada Box Setting kamu bisa memilih sesuai dengan pengaturan yang telah disediakan.

Jika foto terlihat kurang cerah kita bisa mengatur brightness dan kontrast dari gambar yang sedang kita edit Kali ini saya menggunakan Image > Adjustment > Curves Referensi INPUT : 90 OUTPUT : 125 Dan hasil akhirnya…………………… .Contoh: Setting Full (Stronger Luma) OK Jika muncul window 7.

Penulis sangat mengharapkan komentar dari para pembaca… .

tapi ingat ! HARUS JELAS WAJAHNYA kalau sampean pada males ato ora punya kamera ambil aje foto ane. Ok gan lanjut ke postingan.. Hehehe Bemodal nekat dan imajinasi pas-pasan mari kita mulai berkreasi Pertama-tama tentukan object foto yang ingin kalian edit. Saya member judul postingan kali ini membuat “Emo Photo” yang sederhana. hhihihi. tanpa crop ataupun efek segala macem. kalo udah ente buka tuh foto tinggal di duplicate aje backgroundnya (ctr l+ J) .Emo Photo Simple Publish: 20 April 2010 | Author & Copyright: Chaerudin Hidayat | Status: FREE tutorial Halooo. Jangan kaget kalo agak serem... tutorial kali ini saya mencoba berkreasi dengan menggunakan foto saya sendiri.

trus arahin ke wajah photo yang pengen kamu edit .Setelah itu tanpa basa basi lo liat tool yang namanya “sponge tool”… Kalo ude tau. pencet dah tuh tool.

hasilnya akan jauh memuaskan kalau sering berlatih tih tih… !!! Kamu bisa mngotak atik master diameter dan hardness dari sponge tool dengan cara klik kanan. kita menggunakan tool yang berbeda tapi di kolom yg sama.. namanya Burn tool. tapi arus dan kudu ngelingker di luar mata… supaye tampak sangar ! .Oo iye. Kalo ada yang masih belom tau nie tak kasih liat screen shootnya : Teken dah.. gampang kan ! Nah abis gitu kita menuju mata.. di sini tergantung kamu mau berkretivitas seperti apa dan bagaimana. tinggal arahin ke mata.

tapi di sini tergantung kalian mau gimana.Nah tinggal finishing dah…. harap maklum kalo agak jelek (emang jelek) ! . Kita gunakan burn tool lagi untuk “mempercantik foto” hohohoho… kalau masih ada yang belom tau di mana Burn tool. terlalu! hha Wah tinggal kita gelapin dikit dah. Kita pijit image > adjustment > Level atau ente pijit/tekan (ctrl + L) Tinggal kilk ok dah ! Nah ini hasil yang ude jadi .

Ini contoh hasil kreasi ane : Harap maklum kalo masih kasar.. ane gak ngelarang kok.Kalo kalian mau berkreasi ya silahkan. .

Buka Gambar yang akan diedit... Let's Follow (twitter mode:on) hehehe. Buka Photoshop anda 2.. Langkah-Langkahnya: 1. kali ini saya menggunakan Women Army .Membuat EFEK TRAILER POSTER MOVIE Publish: 2 April 2010 | Author & Copyright: Johan | Status: FREE tutorial Tutorial Photoshop kali ini adalah tutorial yang menceritakan bagaimana menyulap foto biasa menjadi foto dengan efek poster trailer movie hollywood..

. Kemudian atur juga color adjusmentnya Image>Adjustments>Hue/Saturation.save image as .pilih tempat menyimpan file . Catatan: setting dapat diganti sesuai dengan ukuran brightness dari gambarmu.Simpan file image ini di komputer anda u/ Mozzila: <pilih file . Duplicate Layer / Copy Layer dengan menekan CTRL + J 4.. untuk yg menggunakan gambar photo di atas gunakan saja setting parameter ini. Sekarang kita atur pencahayaannya Image>Adjustments>Exposure... atau tekan CTRL + U .save> Wow I LOVE Tentara Wanita 3.

Tambahkan Layer Baru dengan menekan add new layer warnai / Fill dengan Hitam. lalu tambahkan Layer Mask . Ubah Blend Mode pada Layer 1 ke mode Overlay dan turunkan Opacitynya ke 85% 6. ubah ke overlay .5.

7. Pilih Brush Tool pada properties brush atur Hardness brush tersebut menjadi 0% Letak Properties brush ada di properties Bar bisa dilihat di layout-photoshop gunakan warna hitam untuk Brush lalu arsir daerah yg anda anggap penting seperti contoh saya disini yaitu WOMEN ARMY .

Sekarang duplikat / copy layer 2 dengan menekan CTRL + J dan atur mode: Normal .8. Opacitynya menjadi 27 % Nah sekarang tinggal tambahkan TEXT Movienya: anda bisa menggunakan Font Movie POSTER yang bisa anda dapat di DOWNLOAD FONT .

disini saya membuatnya mirip dengan NEW MOON . tp apa daya dana tak ada :) Variasi dan pengembangan bisa seperti ini tergantung Colorize (CTRL + U) yang anda gunakan..9.wkwkwk.. Tambahkan Tulisan sesuai dengan Judul Movie yang anda inginkan dengan menggunakan TEXT TOOL HASIL AKHIRNYA kira2 seperti ini: Wah penulis pengen jadi sutradara nih.

TWILIGHT .New MOON .

ARMY POSTER MOVIE .IG MOVIE .

. Pertama kita ambil dulu bisa 2 foto 3 foto maupun lebih.benar menggandakan diri namun kali ini kita tidak perlu pakai jurus ninjutsu ala naruto atau jurus trik sulap.mana Ok. Bagaimana bisa demikian? apa rahasianya? cukup sebuah tripot dan kamera dan tentu saja Photoshop kok bisa tripot? klo nggak punya tripot gimana? cukup kamera saja cuma kita harus membuat dudukan / tempat agar kamera tersebut tidak bergerak kemana .. wah kayak amoba dong! hehehe ya begitulah tapi kalau amoba kan dia memang benar . ini dia triknya. namun untuk contoh saya pakai dua foto saja biar terkesan twin efek (efek kembar) gitu maunya sih foto pakai sendiri tapi berhubung penulis bukan seorang fotogenik jadi ya terpaksa saya pakai foto orang lain saja cklik foto 1 Cklik foto 2 .Teknik Menggandakan Diri (Twin Efek) Publish: 28 Mei 2011 | Author & Copyright: Johan | Status: FREE tutorial Tutorial Photoshop kali ini adalah tentang teknik menggandakan diri. 1.

inilah gunanya tripot bagi yang belum tahu tripot ini dia gambarnya .angle (sudut) dan letak foto sama persis.

Pindahkan foto yang kita punya ke komputer / laptop lalu buka foto .ok sekarang waktunya beraksi dan Belajar Photoshop. 2. Dengan Move Tool Pindahkan foto orang bertopi ke foto orang yang tidak bertopi 4.foto tersebut dengan PHOTOSHOP disini bisa menggunakan berbagai jenis photoshop mulai dari photoshop 7 hingga yang terkini yaitu CS 5 3. hehehe . nah sekarang kita ganti blending modenya ke mode Screen jadi kelihatan transparan nih.

5. sekarang hapus gambar orang yang tidak bertopi . Nah berikutnya siapkan / klik eraser Tool 6.

namun hati . sekarang kembalikan blending mode ke Normal mau tau hasilnya? bener. Jika merasa sudah pas penghapusannya.hati jangan sampai kena area orang yang bertopi 7. mau tahu? jamaah yeee oh jamaah yeee Alhamdulillah .

anda bisa mengembangkan efek diatas menurut imajinasi anda . efek (twin) brother Tutorial ini hanyalah merupakan contoh saja.wow kembar .

ini kreasi mas Arofat salah satu penulis ilmugrafis .

Buka Photoshop anda. caranya ada disini: Memisahkan dan Menghapus Background [versi video tutorial] . Penasaran cara membuatnya mari kita ikuti caranya: 1. Foto Putri Mawar Ukuran 5. Buatlah seleksi dengan menggunakan PEN TOOL untuk menghilangkan background pada gambar wanita fantasy kita.Efek Taman Fantasy Publish: 15 Januari 2011 | Author & Copyright: Johan | Status: FREE Extreme tutorial Wow lama tidak memuat tutorial foto efek. disini saya menggunakan Photoshop CS5 klo anda mengikuti tutorial ini disarankan menggunakan minimal CS3 atau versi di atasnya setelah itu download bahan-bahan pembuatan tutorial ini di sini: terdiri dari: Brush Rumput. Tutorial Photoshop photo efek kali ini bertema Taman Fantasy. Background Fantasy.31 Mb Masukkan gambar yang telah disediakan ilmugrafis [anda download di atas] ke dalam photoshop caranya: tekan CTRL + O pilih gambar yg akan diedit [telah anda download] 2.

Masukkan foto wanita tadi ke gambar Taman Fantasy menggunakan Move Tool bagi yang belum tahu caranya silahkan pelajari disini: Menggabungkan Gambar ke Dalam 1 Kanvas Hasilnya: Jangan lupa transform object agar sesuai dengan ukuran yang kita inginkan caranya: Tekan CRTL + T selengkapnya klik disini Penjelasan dan Penguasaan Teknik Transform .ingat dibutuhkan kesabaran tingkat tinggi dalam menyeleksi :) sehingga kita dapatkan gambar seperti ini wanita fantasy tanpa background 3.

Beri sedikit masking pada bagian Rok Tuan Putri (wanita fantasy) setelah itu ikuti angka .4.angka yg ditunjukkan gambar arahan di bawah ini .

klik brush Tool [2]. Sekarang waktunya menambahkan brush rumput untuk menambah kesan alami pada bagian rok tuan putri cara menambahkan brush photoshop ada disini: Pemasangan dan Penggunaan Brush Photoshop Lengkap setelah terpasang jangan lupa nonaktifkan Color Dynamic pada settingan brush . atur background dan foreground menjadi hitam putih [3]. sapukan rounded brush dengan Hardness 0% ke rok Tuan Putri hasilnya kurang lebih seperti ini: 5.klik pada area masking panah [1].

sekarang mulai klik brush pada bagian rok sehingga rumput tampak mengelilingi rok dan terlihat natural .

Berikutnya menjadikan rambut tampak alami dengan Smudge Tool dan klik kanan dan tahan mouse pada rambut dari bagian dalam ke bagian luar. Sekarang warnai Tuan Putri sehingga tampilan warnanya lebih natural tekan CTRL + U .6. sehingga ada efek rambut acak-acakan seperti tertiup angin anda juga bisa menggunakan zoom tekan [Z] untuk memperoleh tampilan/detail lebih besar hasilnya kurang lebih seperti ini: 7.

8. Warnai Backgroundnya tekan CTRL + U .

sekarang warna backgrond menjadi lebih detil selesai: .

jadi kreatifitas anda nantinya yang akan membuat segalanya jadi beda dan lebih menarik Terima kasih. Semoga bermanfaat .Efek Taman Fantasy bisa juga ditambahkan efek2 yang lain yang telah kalian pelajari di ilmugrafis maupun web photoshop yang lain.

Masukkan (import) gambar ke dalam stage misalnya gambar mobil seperti gambar di bawah ini . Tutorial Flash kali ini adalah membuat efek animasi shine dan membuat mobil mengkilap bercahaya.Langkahnya: 1. belum punya mobil yang mengkilap tapi ingin membuat mobil anda jadi mengkilap tanpa biaya nah cuma di ilmugrafis kumpulan tutorial flash dengan tema mobil mengkilap bercahaya. Langkah .Mobil Mengkilap Bercahaya Publish: 17 Januari 2009 | Author & Copyright: Inchan | Status: FREE tutorial Flash merupakan program untuk membuat animasi yang handal. Para Pembaca yang budiman.Animasi Shine ...

2. Setelah gambar berada pada stage, atur besarnya stage sesuai dengan ukuran gambar yang telah di import tadi misalnya 500 px (width) dan 315 px (height)

3. Ganti nama layer1 menjadi mobil

4. Tambahkan satu layer baru, kemudian ganti layer tersebut dengan nama efek.

5. Klik icon rectangle tool ( tekan huruf R di keyboard ), kemudian gambar persegi panjang melebihi gambar mobil, seperti gambar di bawah ini.

6. Klik gambar persegi panjang yang telah dibuat tadi, kemudian ubah warna persegi panjang seperti gambar di bawah ini

7. Kemudian untuk mendapatkan efek cahaya yang mengkilap, lakukan pengaturan warna persegi panjang seperti gambar di bawah ini

8. Efek mengkilap telah selesai dibuat, kemudian langkah selanjutnya, tambahkan satu layer lagi, kemudian ganti nama layer tersebut dengan animasi

9. Masih di layer animasi kill icon Pen tool

10. Kemudian buatlah bagian yang akan dianimasikan misalnya seperti gambar di bawah ini.

Klik frame 30 pada setiap layer. kemudian tekan F6 untuk memberikan insert keyframe . maka langkah selanjutnya yaitu klik kanan pada layer animasi pilih menu mask 12.11. Setelah area yang dianimasikan selesai dibuat.

13. Klik frame 30 pada layer efek. Tekan ctrl + enter untuk melihat hasilnya… Preview in image mode . Klik kanan antara frame 1 – 30 pada layer efek. kemudian pindahkan gambar persegi panjang ke sebelah kanan dari gambar mobil. kemudian pilih menu create motion tween 14. seperti gambar di bawah ini 15.

.fla Enjoy it………… OK sampai ketemu di tutorial Flash Selanjutnya. Mobil Bersinar Mengkilap ^_^ Source File: mobil bersinar *.. Cling... .Preview in Animation Mode Cling.

Brush kaca [download here] .Foto Efek Mystery Horror Publish: 5 November 2009 | Author & Copyright: Arofat | Status: FREE extreme tutorial Dalam Tutorial Photoshop kali ini kita akan belajar menggunakan beberapa teknik manipulasi untuk mendapatkan suatu desain yang berefek mystery horror.. . ...Foto Britney Bisa di Save As. Ikuti langkah demi langkah di bawah ini: Bahan racikan shotoshop [photoshop] ..Foto samurai Bisa di Save As.

sekarang kita lukai juga leher dengan munggunakan burn tool juga..goreskan dengan berulang2. pertama buka foto Britney dan lukai dengan menggunakan Burn Tool hingga lebam seperti pada gambar dibawah ini: Gambar 1 . coman disini kita harus menggunakan bantuan navigator untuk membesarkan tampilan (sebelah kanan yang di lingkari). :D Oke kita mulai ja: 1.Britney Lebam 2. tujuannya agar goresan burn tool lebih tampak nyata . Juga kecilkan diameter dari burn tool.Brush darah [download here] + Ketelatenan….

untuk memberikan kesan gelap kita menggunakan curves (ctrl + M ) atur seperti pada gambar 4 gambar 4 5. agar luka tadi semakin nyata (kasar) kita gunakan sharpen tool lihat gambar 3 gambar 3 4.gambar 2 3. sekarang pewarnaan pada mata: kalini kita menggunakan brush tool (sebelumnya jangan lupa tuk membuat layer baru dan namai dengan nama mata) dan gunakan warna merah (lihat gambar 5): .

atur sesuai dengan gambar.) kemudian drag ke dalam gambar Britney tadi.Gambar 5 6. kita seleksi dulu pedangnya (udah bisakan?? :D. setelah itu kita hitamkan dengan menggunakan curves (kayak langkah 4) . oke sekarang kita masuk pada gambar pedang.. setelah itu ganti blending mode (di pallet layer/yang dilingkari merah) ganti dengan color gambar 6. gambar 6 7.

8. Oya sebelumnya load dulu brush tersebut kedalam photoshop kita ( caranya udah ada di tutorial penggunaan brush... karena suasana jd makin serem. ok minum dulu ah…lantjutgan!!! (biar gak merinding wkwkwk) 10. lihat gambar dibawah 7: gambar 7 9. setelah itu kita buat agar pedang seolah masuk ke dalam luka (hiiiiii…ngeri. Pilih yang bentuknya kayak dibawah dan letakkan seperti pada gambar:8a ....) dengan cara kita gunakan eraser tool untuk menghapus peedang yang menutupi luka tersebut. sekarang kita akan membuat efek darah: buat layer baru (layer>new layer) kali ini kita gunakan alat (blood_brush ). photoshop dasar).

dan hapus dengan eraser (kayak gambar dibawah) 8b: gambar 8b 12.gambar 8a 11. sekarang kita putar dikit agar sejajar dengan pedang. nah sekarang kita edit agar darahnya kayak darah vampire….kita menggunakan Layer > layer Style: .

atur sesuai dengan gambar dibawah ini: color overlay Bevel and Emboss Drop shadow .

Inner Shadow .

oke lanjut ke air mata darah ( sama dengan langkah 10 – 12): lihat gambar 10 mata .Satin 13.

gambar 10 14. sentuhan terakhir kita tambahkan efek kaca pecah (kita gunakan alat kita yang ke dua yaitu: shatter_glasss brush: pilih sesuai dengan seler/jangan lupa tuk ganti warna menjadi putih 15. hasil akhirnya kira2 kayak gini: .

..sekian tutorial sederhana saya….... hihihi. awas di belakang kalian ada.semoga menambah wawasan tuk selalu berkreasi! warning: jika mendesain malam2...^_^ Demikian tutorial photoshop kali ini P.... (bcanda kok) Salam desain… By: Arofat [penulis ilmugrafis] Selamat mencoba .S: Sering2 ke ilmugrafis untuk belajar ya.

Kemudian kasih neon glow pada gambar ( filter > artistic >> neon glow ) atur sesuai gambar dibawah: .Manusia Terbakar Publish: 16 November 2009 | Author & Copyright: Arofat | Status: FREE extreme tutorial Tutorial Photoshop Kali ni kita akan membuat manusia api dengan racikan photoshop. siapkan foto yang akan di beri efek api. kemudian berikan efek curves ( Ctrl + M ) atur seperti pada gambar : 2. dengan cara yang mudah dan sederhana: yuk ikuti langkah mudahnya dibawah ini: 1.Fire Man .

3 Setelah itu kita desaturate gambarnya ( image > adjustment >> desaturate ): .

4. Setelah itu kita atur pencahayaan dengan brigthnes & contrase ( image > adjustment >> brightnes/contrast ) atur sesuai dengan gambar:

5. Sekarang duplicate backgroundnya ( layer > duplicate layer) Aktif pada layer hasil duplikat tadi kemudian kita kasih efek glowing edges (filter > stylesh >> glowing edges..) atur sesuai dengan gambar:

6. Ubah blending modenya dari normal menjadi screen:

7. Setelah itu dengan menggunakan smudge tool (yang dilingkari merah), kemudian sapukan sesuai arah pada panah2 merah (ingat kita aktif pada layer background copy) lihat gambar:

1 . Setelah itu kita kasih efek gausian blur pada background asli/yang bawah ( filter > blur >> gausian blur ) : Pilih Radius 1.8. Oke sekarang kasihkan beberapa accesoriesnya J dengan lens flare ( filter > render >> lens flare ) kita atur tempatnya (ditangan) : . OK 9.

Dimata: .

Oya agar api nantinya lebih berkobar kita tambahin coretan dengan brush (warna putih) seperti pada gambar: .10.

Kemudian dengan smudge tool kita buat kayak tadi ( langkah 7) hasilnya: .11.

ubah warna menjadi grayscale ( image > Mode >> grayscale) ntar ada pemberitahuan di flaten/dijadikan satu gak layernya.terakhir kita kasih deh apinya dengan color table ( image > Mode >> color table dan pilih black body) : .Nah sekarang kita nyalakan apinya : .kemudian kita ubah lagi menjadi index color ( image > Mode >> indexed color ) . pilih flatten aja: .

Hasilnya kira2 kayak gini nih: …. .

Fire Man (jadi inget Fantastic 4) Selamat mencoba Created By: Arofat sekian tutorial photoshop sederhana saya….. terimakasih Semoga Bermanfaat...semoga menambah wawasan tuk selalu berkreasi! P. Semangat. .manusia API .S: Sering2 ke ilmugrafis untuk belajar ya.

Kemudian restireze teks dengan cara klik kanan pada layer teks dan pilih restireze. atur sesuai gambar: kemudian ulangi lagi efek wind ato bisa langsung tekan Ctrl + F 2x ( untuk mengulangi efek yang terakhir digunakan ) . lihat gambar: 4.Fire Burning Text Effect Publish: 26 Desember 2008 | Author & Copyright: Arofat | Status: FREE tutorial Kali ini kita akan BELAJAR membuat teks yang terbakar. kemudian buat teks hingga seperti gambar 3. ikuti langkah-langkahnya berikut ini Tutorial Photohop ini diarsipkan di ilmugrafis dalam kategori Teks Effect 1 Buat document baru 800 x 600 Pixel 2. Langsung ae.Teks Terbakar . Birikan warna Background hitam. Kemudian berikan efek wind (Klik Menu Filter > Stylis > Wind )..

Hasilnya kira-kira seperti ini: .5. Berikan efek wind lagi ( ulangi langkah no 4 ) bedanya pada pengaturan direction (from the right dan from the lift).

Nah sekarang kita kasih lagi efek wind (ulangi langkah 4 dan 5 ).6. Ok sekarang kita putar 90 cw ( klik edit > transfrom > rotate 90 derajat cw ) seperti ini: 7. Hasilnya: .

lalu kita ubah lagi ke indexed color ( klik image > mode > indexed color ). kita rotate kembali agar kembali kesemula yaitu (Klik Edit > Transfrom > Rotate 90 derajat Ccw ) 9. . Kini tinggal ngasih deh apinya.8. siapkan korek ya hehe… sebelumnya kita ubah mode warna ke Grayscale ( klik image > mode > grayscale ).

Terakhir kita sulut deh apinya dengan color table ( Klik Image > Mode > Color Table ).10. dan atur sesuai dengan gambar: HAsilnya Akhirnya: .

Awas kebakaran mas!!! Jauhkan dari anak kecil…hehe… Tutorial Photohop ini diarsipkan di ilmugrafis dalam kategori Teks Effect .

olah gambar object seseorang di dalam foto seperti dikelilingi oleh api...... smpai detilnya deh ya??? hehehe. backroundnya item ya.LADY in the FIRE Publish: 22 November 2009 | Author & Copyright: Ervyn | Status: FREE extreme tutorial Tutorial Photoshop Kali ni kita akan membuat manipulasi foto sehingga tampak seolah ....... lalu potong tangan kanannya buat dikasihin tangan kiri kan g da gan jgn lupa di duplicate ya(Ctrl+J). Lalu buat new layer (Ctrl+Shift+N) lalu klik Brush tool kasih warna orange ya gan.. ini tuto saya bkin mirip sm yg saya posting gan. [ Download image ] drag Render image yg ane sertain td gan.. kira2 jadinya kek gmbar dibawah ini 3 Abis ntu.. . 2. 1.... sesuain aj udah gan... Bikin new page dulu gan sizenya mah terserah.. Langsung mule aja gan.. ini kebalikan dari "LADY in the WATER" hehehe.

Trs buang bawahannya yg kepotong td gan.4. terus flatten deh (Layer >> Flatten Image) tar pasti nyatu tuh.. kl udah gitu tinggal drag lg aj/masukin ke page yg pertama kita buat td gan... ...

. Maih kerja di layer ini. tp saya jg lg blajar gan jd kita FreshTea aja . mgkin da cara lain. tekan Ctrl+J gan.5.... udah gt ubah Blendingnya jd Color trs warnain neh layer pk warna orange kek yg diatas td gan Biar kesannya panas beneran gan..

. Udah kan gan? Kita bikin new layer lg. Ganti Backgroun n Foregroundnya jd Putih item gan.. Lalu klik Add a layer style trs pilih Outer Glow. kl udah bkin new layer lg....(Ambil Enaknya aj.. Abis itu bakalan muncul Docker Windows kek dibawah ini gan. . 8. 7.wkwkwk) 6.. sekarang kita buat apinya.

rons__flames [ download disini ] Untuk cara pemasangan brush pada photoshop sudah dijelaskan di Photoshop Dasar tinggal dicari aja gan tutorialnya .. 9. 1. Trs tinggal Replace brushnya ke brush api gan (rons__flames) trs tempatin aj sesuka agan tuh brushnya (maksudnya klik dimana yg mo dikasih api gan.. lakukan hal yg sama pada inner glownya gan cm bedanya inner glow ini agan ganti warnanya jd orange.. ganti warnanya jd merah gan. lalu ubah Blendingnya jd HardLight.... Download Brush Api 1 . wkwkwk) jadinya kek dibawah ini gan.Klik pada kotak no....

...... wkwk.... Kalo udah aktip.. lupa td. Aktipin Layer 1 gan... .10.LadyVictoire_Flares [ download disini ] Trs ganti brushnya ke “LadyVictoire_Flares_2” klik aj dibelakang pala tuh mantan saya. bkin new layer lg gan..... trs kasih efek kek yg diatas td. langkah2nya sama aj gan. xixixi. otre? Download Brush Api 2 ....

11.. Download Brush Api 3 . Lalu make New Layer lg gan. kasih efek yg sama lg 12.. wkwkwk.... udah deh jadi.. Hasilnya kurang lebih seperti ini: ...SS-arcane-circles [ download disini ] Trs ganti brushnya lg ke “SS-arcane-circles” gan klik ditengah2 mantan saya tadi gan.

html http://green-cinema. jd agan g usah repot2 donlot brushnya.blogspot.html . hehehe..com/2011/06/scooby-doo-xxx-parody.com/2011/07/alleta-ocean-always-wet..blogspot..... http://eboniye.LADY in THE FIRE (Saingannya LADY in THE WATER) NB gan : Semuanya dah saya sertakan..

. maka sesuaikan foto kepala dengan ukuran kepala osama. disini saya menggunakan opsi path !! Karena ukuran foto berbeda. Osama bin laden pasti kalian semua udah pernah mendengar bahkan dah pernah kenalan sama itu orang. Siapkan Foto yang akan kita oplos dan seleksi foto hanya bagian kepalanya saja !!! dan letakkan hasil seleksi di foto osama. Samakan warna foto kepala dengan foto osama ! cerahkan foto dengan LEVEL (Ctrl+L) .Langkahnya dengan Photoshop : 1. !!! hanya bercanda Langkah . 2.Merubah Wajah Seperti Tokoh Terkenal Publish: 17 Desember 2009 | Author & Copyright: Mohamaad Hadi S | Status: FREE extreme tutorial Kali ni kita akan membuat manipulasi foto Orang Terkenal. ha … ha …. ha . yap benar sekali dia itu adalah Burunan no 1 yang diburu Amerika serikat. Pasti FBI atau CIA akan memburunya ……. Pasti seru jika kita membuat foto teman atau orang terdekat kita seperti orang diatas. * Untuk cara menyeleksi terserah anda menggunakan tool apa saja..

Setelah posisi kepala sudah pas kita munculkan kembali layer mask. Menempelkan/ menempatkan foto kepala ! Kita GANDAKAN LAYER ( CTRL+J ) foto osama dan beri nama mask. .Menyamakan warna foto Kepala menggunakan COLOR BALANCE 3. Dan letakkan layer mask di atas layer 1 (gambar kepala). Dan tempatkan foto kepala (layer 1) dikepala osama dan kita hidden (sembunykan layer mask ).

dan untuk pengaturan warna dan posisi apabila masih kurang pas lakukan penyesuaian dan tambahkan sedikit variasi tulisan atau VARIASI LAIN terserah anda !! . Selesai deh. Penggunaan Clone Tool Sudah disinggung di kategori Photoshop Dasar 5.02).. 4. Setelah itu apabila warna kurang sesuai kita samakan lagi sehingga warna semakin menyatu. Untuk cara nya masih sama dengan cara diatas (no. Menambah janggut Kita gunakan CLONE STAMP TOOL (S) u/ memanjangkan janggut sampai di bawah mulut .Langkah selanjutnya kita hapus hanya bagian wajah layer mask dengan opsi Erase (E).

Hasilnya: Agenk .Bin Ladden Untuk penambahan accessories di tutorial selanjutnya !!!! (Cooming Soon) .

Sabar... .Hehehe...

^^ 1. Tutorial ini diarsipkan di ilmuGRAFIS.com dalam Kategory Photoshop Photo Efek dengan Judul Efek Photo Strip Kali ini saia memakai foto artis yang gak asing lagi. pemain dalam film action Tomb Rider. Lakukan Crop Tahap pertama-tama kita melakukan cropping Klik dan tarik kea rah diagonal berlawanan .. Apa yang akan di otak-atik?? Mulai aja yoo.Efek PHOTO STRIP Publish: 19 April 2009 | Author & Copyright: Endritaze | Status: FREE tutorial Akhirnya dari beberapa ilham tutor2 yang ada. Angelina Jolie. jadilah salah satu diantaranya.

Maka hasil Cropnya seperti ini. Menjadi semakin jelas muka Lara Croftnya.Dan ubah nama layer menjadi Vertical dan Horizontal. Duplikasi Layer Lakukan Duplikasi layer dengan menekan Ctrl+J sebanyak 2x. .yuhu^^ 2.

Untuk menghidden layer. kita mengatur jarak atau besar dari Grid. dengan mengklik gambar matanya 4. klik OK . Dan gridline menjadi 10. Pilih Guides. Tekan Ctrl+K. Pastikan layer yg aktif adalah layer Background.hilangkan gambar mata pada Layer Vertical. Grid.atur komposisi warna dan jarak seperti gambar.3. Pengambilan warna dengan Pick color tool. Slice. Ganti warna Background Penggantian warna Background kita lakukan dengan menekan Alt+Backspace. Warna yang kita pakai adalah warna dasar gambarnya. tekan Ctrl+’ Setelah muncul. Aktifkan Grid Untuk mengaktifkan photoshop Grid.

Seleksi pada layer Horizontal Untuk penyeleksian kita menggunakan Rectangular Marquee Tool. .hasilnya 5.

.Lakukan penyeleksian mulai dari bagian mata. Seleksi dilakukan selang satu baris di atas dan dibawahnya.

Tampilkan kembali layer Vertical . Tambahkan Layer Mask Penambahan layer mask dilakukan setelah penyeleksian secara horizontal.6. Setelah itu maka hasil gmbar menjadi: 7. Dan Layer mask akan muncul pada Layer Horizontal. Tekan tombol add layer mask pada pallete layer.

maka muncul mask pada layer Vertical. 8. . kali ini seleksi menegak atau vertical. 9. Lakukan pertama kali pada baguan mata. Tambahkan Layer Mask Klik tombol Add Layer Mask.Caranya mengklik kembali kotak kosong dimana gambar mata dihilangkan. Seleksi pada layer Vertical Sama seperti seleksi horizontal.

Dan hasilnya: Tekan Ctrl+’ untuk menghilangkan grid. .

Kemudian tahan Ctrl+Alt+Shift dan klik pada mask Vertical. Penyeleksian secara Irisan. Langkah ini untuk mendapatkan seleksi irisan atau perpotongan dari mask Vertical dengan mask Horizontal. Tahan Ctrl klik pada mask Horizontal.10. .

Penyimpanan Seleksi Lakukan penyimpanan Seleksi.Maka hasil seleksi : 11. OK . pilih menu Select dan Save Selection.

Copy menjadi Layer Baru .12. Deselection Tahap ini kita membatalkan daerah seleksi Tahap deselection dilakukan sperti motif anyaman satu2 13.

Setelah potongan hasil seleksi keduanya muncul lakukan penmbatalan seleksi tetapi berlawan dengan diselection sebelumnya. untuk membuat menjadi layer baru. (Perhatikan baik2 motif deselection) 15. Membuat Clipping Mask Klik Layer 1 dan tekan Ctrl+Alt+G. Mulai dengan tahan Ctrl klik mask Horizontal dan Ctrl+Alt+Shift klik pada Mask Vertical. Dalam arti kata lakukan selang seling. kemudian lakukan hal sama pada layer 2. Deselection Sama seperti Deselection sebelumnya.Tekan Ctrl+J untuk menjadikan sebagai Layer baru. Lemudian Ctrl+J. 14. .

. Membuat efek Outer Glowing Klik layer 1 untuk aktifin layer. kemudian klik tombol Blending Option Atur Blend Mode menjadi Multiply. Opacity 50. warna hitam. size 18.16.

17. terus Aktifin Layer 2. Layer Style.jadi dehh..…fiuww=33 . Copy Layer Style. Paste Layer Style Nahhh. pilih menu Layer. Layer Style. Copy Paste dari layer 1 ke layer 2 Aktifin layer 1. pilih menu Layer.

hohoho. ^^. Mm..bisa juga di berikan efek menggunakan Brushing ..mukanya dianyam seperti itu...Wiii.serem juga yah./ Smoga bermanfaat…yu huuu...

File-Open. Berikut langkah . . tak lupa seluruh Staff dan Teamz ilmuGrafis mengucapkan selamat menjalankan ibadah puasa bagi yang menjalankannya semoga lancar dan diberikan kekuatan. Buka pada photoshop. Pilih file yang akan diedit Pilih file dengan contrast yang bagus. kali ini kita belajar manipulasi foto dengan efek Typography Photoshop bersama ilmuGrafis Peluncuran Tutorial ini (ceile "peluncuran" kayak Roket aje meluncur.Manipulasi Wajah Dengan Efek Typography Publish: 11 Agustus 2010 | Author & Copyright: Endritaze | Status: FREE tutorial Setelah di Tutorial sebelumnya kita belajar Seni karikatur .Langkah Manipulasi Wajah dengan Efek Typography : 1. Ketik tulisan yang akan dijadikan mask pada wajah Tulisan yang digunakan usahakan dengan ukuran yang agak kecil dan padat menutup semua bagian wajah. 2. Amin Untuk mengisi waktu tidak ada salahnya kita belajar Photoshop. wkwkwk) bertepatan dengan 1 Ramadhan.

Seleksi contrast wajah Pada tahap ini kita sembunyikan dulu layer tulisannya dengan menghilangkan tanda mata di samping layer. Kemudian lakukan seleksi pada wajah. .3. Kemudian OK.Color Range. dengan Select.

Setelah mendapatkan hasil seleksi, tekan Ctrl+J untuk membuat layer untuk hasil seleksi. Tekan Ctrl+Shift+U, untuk membuat gmbar menjadi hitam putih/ Desturate.

Lalu tekan Ctrl+L, atur setting Level seperti gmbar untuk mendapatkan gelap terang yg lebih jelas.

4. Masking pada Wajah Sebelumnya sembunyikan layer background/ gmbar asli dengan menghilangkan tanda mata di samping layer. Tampilkan kembali layer tulisan, atur posisi pas dengan wajah.

Kemudian seleksi gambar wajah. Tekan dan tahan Ctrl dan klik pada kotak layer wajah.

Setelah terseleksi, kita lakukan masking pada tulisan. Aktifkan layer tulisan, tekan dan tahan tombol Alt dan klik pada tombol thumbnail Add Layer Mask.

Setelah mendapatkan hasil masking seperti ini (pada Gambar), Lakukan invert, tekan Ctrl+I dan sembunyikan layer wajah (Layer 1).

Dan hasilnya:

atau pada layer mask juga bisa. .Gradient Overlay. kita hapus dengan eraser tool. pilih Blending Option. Klik kanan pada layer tulisan. Finishing Pada sisi luar wajah terdapat hasil seleksi yg belum rapi.5.

bikin layer baru dengan warna gelap.dan hasilnya: jika hasilnya terlalu terang. Blending Mode= Overlay Hasilnya: .

Aplikasikan ke apapun yang kamu suka! :D Created by: Endritaze® 2010 @ ilmuGrafis .

hehe) Trik Mengubah Smadav 7. (buat yang udah request. kemudian klik unregister (smadav akan menjadi free lagi. Nama : iloovufull Key : 098810807000 Catatan : key diatas merupakan key smadav 7. sobat blogger hanya perlu membaca dan mengikuti instruksi yang saya berikan dengan teliti dan cermat.4 anda telah menjadi pro?? bila sudah menjadi pro. tetapi permintaan key buat menjadikan smdav 7. Buat sobat blogger yang baru saja menginstal kembali smadav 7.5 Free Menjadi Pro ini sebenarnya tidak lah sulit.. heheh) Untuk menjadikan smadav 7. kalau begitu kita langsung aja menuju ke pokok pembahasan.5 ini kalau hanya dengan key saja. karena ini merupakan bagian dari trik nya) Bila smadav 7. karena di smadav 7.5 Free Menjadi Pro Antivirus smadav baru saja merilis Smadav 2009 rev 7.. tanpa disertai triknya.Trik Mengubah Smadav 7.4 yang saya poting beberapa waktu yang lalu.4 silahkan masukan nama dan key di bawah ini.4 kembali) atau kalau yang masih menggunakan smadav 7. Sebelum anda menginstal smadav 7. langsung aja sobat blogger masuk ke menu setting. silahkan hapus dan ganti dengan smadav 7.5. simak baik-baik tips dari saya ini yah. Oke.5 anda menjadi pro dibutuhkan trik khusus. kemungkinan besar key tersebut akan ditolak oleh smadav. kemudian masukan nama dan key berikut : Nama : [C]ara [C]urang dan [P]rogram [b]ajakan Key : 299921696441 . (Makin canggih ni smadav.4.5 (bila sudah terlanjur menginstalnya. Kini pastinya smadav 7. . kemudian klik unregister.5 free menjadi pro terus berdatangan ke inbox saya.4 anda sudah menjadi free kembali.

5 nya) Selesai Seleksi Sempurna dan Cepat dengan MASK PRO Publish: 16 Juni 2011 | Author & Copyright: Johan | Status: FREE tutorial Menyeleksi gambar atau object dalam foto dan membuang backgroundnya merupakan pekerjaan yang gampang . Pertama .4 jangan dihapus.tama anda harus menginstal Plugins Mask Pro ke dalam Komputer anda. Menyeleksi dengan Pen Tool .5 nya dengan cara klik 2x file tersebut.1 Tutorialnya: 1.Sudah anda masukan?? sekarang coba sobat blogger instal smadav 7. tapi dibiarkan saja. anda bisa mencari plugin bernama Plugin Mask Pro ini dengan bantuan Paman Google 2. Jika Photoshop anda sudah terinstal Plugins Mask Pro maka akan akan ada tambahan menu yaitu OnOne Mask Pro 3. Teknik Seleksi CHANNELS dan PATHS dan masih banyak lagi teknik seleksi yang lainnya.Tutorial Photoshop kali ini kita akan membahas teknik yang lain yaitu dengan menggunakan Plugin dari OnOne yang bernama Mask Pro versi 4.gampang susah. Buka Gambar yg ingin kita seleksi dan hilangkan backgroundnya disini saya menggunakan contoh gambar model anak meniup gelembung yang saya dapatkan lewat paman Google . karena akan tertimpa dengan smadav 7. (smadav 7. Banyak sekali pilihan yang ditawarkan tergantung komplek tidaknya background dengan object seleksi mulai dari Seleksi dengan Color Range .

.Sebelum menggunakan mask pro.1. Setelah itu anda akan mendapatkan jendela khusus Mask Pro dengan Tool Bar khususnya . caranya pada menu utama klik Layer >> New >> Layer From Background... Setelah itu klik OnOne >> Mask Pro 4. ubah background layer menjadi normal layer karena mask pro tidak bisa bekerja di background layer...1 Select >> Mask Pro 4.

Pada Tool Box mask pro klik Keep Eyedropper Tool atau tekan tombol I pada keyboard dan mulai koleksi warna .warna yang dipertahankan . yaitu Keep dan Drop Keep adalah berisi kumpulan warna yang ingin dipertahankan dalam proses seleksi nantinya Drop adalah berisi kumpulan warna yang ingin dibuang dalam proses seleksi nantinya 4.akan ada 2 jendela di kanan.

kemudian kumpulkan koleksi warna yang ingin dibuang dengan Drop Eyedropper Tool (O) .

Setelah itu Brush dengan Magic Brush Tool yang ada di Tool Box Mask Pro dan pilih mode merah Mudah bukan karena tinggal klik kiri area yang akan dihilangkan (background) foto tersebut 5. Jika terjadi kesalahan penghapusan background maka untuk mengembalikannya tinggal menggunakan Brush Tool (B) dan ubah mode ke hijau .

Gunakan / klik Chisel Tool (C) dan ubah ke mode Merah untuk proses finishing Fungsi Chisel Tool ini untuk menghilangkan warna .dengan mode hijau sapukan brush pada rambut / daerah yg rusak untuk memperbaiki Tips: gunakan tombol [ dan ] untuk memperbesar dan memperkecil ukuran area diameter brush Seleksi sedikit demi sedikit. untuk area yg tidak ada object / perlu menghapus seluruhnya wilayahnya.warna transparan dan mempertajam hasil seleksi . maka gunakan Brush Tool (B) dan ubah mode ke Merah yang artinya menghapus 6.

Shave Amount untuk memberikan batasan tegas di tepi object Gosokkan Chisel Tool ke tepi / batasan object seleksi dengan Tool Option anda bisa mengatur kekuatan Chisel Tool dan anda akan mendapat seleksi terbaik hingga sehelai rambut akan ikut dalam seleksi anda (tidak hilang) Setelah berhasil menyeleksi anda bisa menambahkan background apapun ke gambar anda. sampai jumpa lagi di Tutorial Photoshop lainnya untuk mencetak foto ada Link yang mungkin berguna Ukuran Standart Foto Semoga bermanfaat .com Terima kasih telah belajar bersama ilmuGrafis.Tekan F6 untuk mengeluarkan Tool Option Brush Edge dan Brush Size untuk memperbesar ukuran brush dimensi dalam brush. Powered by ononesoftware. setelah selesai klik Apply Hasilnya: Cara yang Cukup hebat dan cepat untuk menyeleksi :) I LOVE THIS PLUGINS!!! Good Work OnOne.

./ Smoga bermanfaat…yu huuu. .mukanya dianyam seperti itu.hohoho.serem juga yah. ^^.....Wiii.

Mm. Buka pada photoshop. ..bisa juga di berikan efek menggunakan Brushing Manipulasi Wajah Dengan Efek Typography Publish: 11 Agustus 2010 | Author & Copyright: Endritaze | Status: FREE tutorial Setelah di Tutorial sebelumnya kita belajar Seni karikatur . Berikut langkah Langkah Manipulasi Wajah dengan Efek Typography : 1. File-Open. Amin Untuk mengisi waktu tidak ada salahnya kita belajar Photoshop. Pilih file yang akan diedit Pilih file dengan contrast yang bagus. kali ini kita belajar manipulasi foto dengan efek Typography Photoshop bersama ilmuGrafis Peluncuran Tutorial ini (ceile "peluncuran" kayak Roket aje meluncur. wkwkwk) bertepatan dengan 1 Ramadhan. tak lupa seluruh Staff dan Teamz ilmuGrafis mengucapkan selamat menjalankan ibadah puasa bagi yang menjalankannya semoga lancar dan diberikan kekuatan.

2. . Ketik tulisan yang akan dijadikan mask pada wajah Tulisan yang digunakan usahakan dengan ukuran yang agak kecil dan padat menutup semua bagian wajah.

Seleksi contrast wajah Pada tahap ini kita sembunyikan dulu layer tulisannya dengan menghilangkan tanda mata di samping layer. Kemudian lakukan seleksi pada wajah. Kemudian OK. dengan Select.Color Range. .3.

Lalu tekan Ctrl+L. tekan Ctrl+J untuk membuat layer untuk hasil seleksi. Tekan Ctrl+Shift+U.Setelah mendapatkan hasil seleksi. atur setting Level seperti gmbar untuk mendapatkan gelap terang yg lebih jelas. untuk membuat gmbar menjadi hitam putih/ Desturate. .

Kemudian seleksi gambar wajah. atur posisi pas dengan wajah. Tekan dan tahan Ctrl dan klik pada kotak layer .4. Masking pada Wajah Sebelumnya sembunyikan layer background/ gmbar asli dengan menghilangkan tanda mata di samping layer. Tampilkan kembali layer tulisan.

kita lakukan masking pada tulisan. Setelah mendapatkan hasil masking seperti ini (pada Gambar). Setelah terseleksi. Aktifkan layer tulisan. tekan dan tahan tombol Alt dan klik pada tombol thumbnail Add Layer Mask.wajah. tekan Ctrl+I dan sembunyikan layer wajah (Layer 1). Lakukan invert. .

Klik kanan pada layer tulisan. pilih Blending Option. kita hapus dengan eraser tool. atau pada layer mask juga bisa. Finishing Pada sisi luar wajah terdapat hasil seleksi yg belum rapi.Dan hasilnya: 5.Gradient Overlay. .

bikin layer baru dengan warna gelap. Blending Mode= Overlay .dan hasilnya: jika hasilnya terlalu terang.

Hasilnya: Aplikasikan ke apapun yang kamu suka! :D .

Buat sobat blogger yang baru saja menginstal kembali smadav 7.5 Free Menjadi Pro Antivirus smadav baru saja merilis Smadav 2009 rev 7. langsung aja sobat blogger masuk ke menu setting. sobat blogger hanya perlu membaca dan mengikuti instruksi yang saya berikan dengan teliti dan cermat. Oke. silahkan hapus dan ganti dengan smadav 7. .4 kembali) atau kalau yang masih menggunakan smadav 7.5 ini kalau hanya dengan key saja. tanpa disertai triknya. kalau begitu kita langsung aja menuju ke pokok pembahasan.5 (bila sudah terlanjur menginstalnya.5.5 Free Menjadi Pro ini sebenarnya tidak lah sulit.hehe) Trik Mengubah Smadav 7.. (Makin canggih ni smadav. Sebelum anda menginstal smadav 7. kemudian klik unregister. heheh) Untuk menjadikan smadav 7.4 silahkan masukan nama dan key di bawah ini.. karena di smadav 7. tetapi permintaan key buat menjadikan smdav 7.4. kemungkinan besar key tersebut akan ditolak oleh smadav. Nama : iloovufull Key : 098810807000 . (buat yang udah request.Created by: Endritaze® 2010 @ ilmuGrafis Trik Mengubah Smadav 7. simak baik-baik tips dari saya ini yah.5 anda menjadi pro dibutuhkan trik khusus.5 free menjadi pro terus berdatangan ke inbox saya.

tama anda harus menginstal Plugins Mask Pro ke dalam Komputer anda.4 jangan dihapus. karena ini merupakan bagian dari trik nya) Bila smadav 7.1 Tutorialnya: 1. tapi dibiarkan saja.5 nya) Selesai Seleksi Sempurna dan Cepat dengan MASK PRO Publish: 16 Juni 2011 | Author & Copyright: Johan | Status: FREE tutorial Menyeleksi gambar atau object dalam foto dan membuang backgroundnya merupakan pekerjaan yang gampang . Pertama .Catatan : key diatas merupakan key smadav 7.4 anda telah menjadi pro?? bila sudah menjadi pro. Teknik Seleksi CHANNELS dan PATHS dan masih banyak lagi teknik seleksi yang lainnya. (smadav 7.5 nya dengan cara klik 2x file tersebut.4 yang saya poting beberapa waktu yang lalu. Kini pastinya smadav 7. anda bisa mencari plugin bernama Plugin Mask Pro ini dengan bantuan Paman Google . kemudian klik unregister (smadav akan menjadi free lagi. Menyeleksi dengan Pen Tool . karena akan tertimpa dengan smadav 7.Tutorial Photoshop kali ini kita akan membahas teknik yang lain yaitu dengan menggunakan Plugin dari OnOne yang bernama Mask Pro versi 4.gampang susah. kemudian masukan nama dan key berikut : Nama : [C]ara [C]urang dan [P]rogram [b]ajakan Key : 299921696441 Sudah anda masukan?? sekarang coba sobat blogger instal smadav 7. Banyak sekali pilihan yang ditawarkan tergantung komplek tidaknya background dengan object seleksi mulai dari Seleksi dengan Color Range .4 anda sudah menjadi free kembali.

2. ... Setelah itu klik OnOne >> Mask Pro 4. caranya pada menu utama klik Layer >> New >> Layer From Background. Jika Photoshop anda sudah terinstal Plugins Mask Pro maka akan akan ada tambahan menu yaitu OnOne Mask Pro 3. Buka Gambar yg ingin kita seleksi dan hilangkan backgroundnya disini saya menggunakan contoh gambar model anak meniup gelembung yang saya dapatkan lewat paman Google Sebelum menggunakan mask pro...1.1 Select >> Mask Pro 4.. ubah background layer menjadi normal layer karena mask pro tidak bisa bekerja di background layer.

Setelah itu anda akan mendapatkan jendela khusus Mask Pro dengan Tool Bar khususnya akan ada 2 jendela di kanan. yaitu Keep dan Drop Keep adalah berisi kumpulan warna yang ingin dipertahankan dalam proses seleksi nantinya .

warna yang dipertahankan kemudian kumpulkan koleksi warna yang ingin dibuang dengan Drop Eyedropper Tool (O) . Pada Tool Box mask pro klik Keep Eyedropper Tool atau tekan tombol I pada keyboard dan mulai koleksi warna .Drop adalah berisi kumpulan warna yang ingin dibuang dalam proses seleksi nantinya 4.

Jika terjadi kesalahan penghapusan background maka untuk mengembalikannya tinggal menggunakan Brush Tool (B) dan ubah mode ke hijau .Setelah itu Brush dengan Magic Brush Tool yang ada di Tool Box Mask Pro dan pilih mode merah Mudah bukan karena tinggal klik kiri area yang akan dihilangkan (background) foto tersebut 5.

untuk area yg tidak ada object / perlu menghapus seluruhnya wilayahnya. Gunakan / klik Chisel Tool (C) dan ubah ke mode Merah untuk proses finishing . maka gunakan Brush Tool (B) dan ubah mode ke Merah yang artinya menghapus 6.dengan mode hijau sapukan brush pada rambut / daerah yg rusak untuk memperbaiki Tips: gunakan tombol [ dan ] untuk memperbesar dan memperkecil ukuran area diameter brush Seleksi sedikit demi sedikit.

Fungsi Chisel Tool ini untuk menghilangkan warna .warna transparan dan mempertajam hasil seleksi Tekan F6 untuk mengeluarkan Tool Option Brush Edge dan Brush Size untuk memperbesar ukuran brush dimensi dalam brush. setelah selesai klik Apply Hasilnya: . Shave Amount untuk memberikan batasan tegas di tepi object Gosokkan Chisel Tool ke tepi / batasan object seleksi dengan Tool Option anda bisa mengatur kekuatan Chisel Tool dan anda akan mendapat seleksi terbaik hingga sehelai rambut akan ikut dalam seleksi anda (tidak hilang) Setelah berhasil menyeleksi anda bisa menambahkan background apapun ke gambar anda.

com Terima kasih telah belajar bersama ilmuGrafis. sampai jumpa lagi di Tutorial Photoshop lainnya untuk mencetak foto ada Link yang mungkin berguna Ukuran Standart Foto Semoga bermanfaat . Powered by ononesoftware.Cara yang Cukup hebat dan cepat untuk menyeleksi :) I LOVE THIS PLUGINS!!! Good Work OnOne.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->