P. 1
Materi_CorelDraw 11

Materi_CorelDraw 11

|Views: 187|Likes:
Published by Dita Martiana

More info:

Published by: Dita Martiana on Jan 04, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/02/2014

pdf

text

original

SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi

CorelDraw 11

C

INTRODUCTION

orelDraw merupakan salah satu program yang banyak digunakan dalam desain dan editing gambar bitmap yang telah dilengkapi dengan full color management system daninteractive tools yang akan memudahkan dalam pembuatan dan editing pada suatu objek. Menjalankan program CorelDraw pada lingkungan Windows XP. 1. Klik Star 2. Sorot All Programs 3. Sorot Corel Graphic Suite 11 4. Klik CorelDraw 11, sesaat kemudian akan muncul tampilan pembuka:  New Grapic, memulai pembuatan gambar dengan file baru.  Open Last Edited, untuk membuka file/dokumen yang terakhir digunakan.  Open Grapic, untuk memilih file yang akan dibuka.  Template, untuk membuat dokumen/gambar dengan menggunakan template yang telah disediakan oleh CorelDraw.  CorelTUTOR, untuk membuka file tutorial local maupun online.  What’s New?, untuk mengetahui fasilitas baru yang terdapat pada CorelDraw. 5. Pilih salah satu pilihan yang tersedia

Tampilan Awal CorelDraw 11

Modul CorelDraw 11 primasoft.wordpress.com

1

SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi

Title Bar Menu Bar

Toolbar standar Property Bar

Sizing Button

Horizontal Ruller

Tool Box

Scroll Bar Printable Area

Vertical Ruler

Color Pallete

Scroll Page Status Bar

Layar Utama CorelDraw 11 ` KOMPONEN LAYAR UTAMA 1. Title Bar, berisi nama program dan nama file. 2. Menu Bar, berisi menu/baris perintah yang telah dikelompokkan menurut spesifikasi CorelDraw 3. Sizing Button, berisi tombol perintah untuk mengatur ukuran windows. 4. Toolbar standar, digunakan untuk operasi standar seperti: membuka file, mencetak data, mengcopy, dan lain sebagainya. 5. Property Bar, toolbar ini akan selalu berubah sesuai objek yang dipilih. Fungsi utama toolbar ini adalah untuk pengaturan lebih lanjut mengenai objek terpilih. 6. Tool Box, berisi kumpulan peralatan yang dapat digunakan untuk pembuatan bebagai objek. 7. Vertical Ruler, mistar/ruler yang terletak secara vertikal. 8. Horizontal Ruler, mistar/ruler yang terletak secara horizontal. 9. Printabel Area, merupakan area kerja CorelDraw 11. 10. Color Pallete, berisi kumpulan warna yang digunkan dalam pewarnaan objek. Untuk pengecekan komposisi warna yang digunakan dapat dilakukan dengan cara berikut: 1. Klik windows,kemudian pilih Color Pallete 2. Pilih salah satu pewarnaan yang diinginkan 11. Scroll Page, baris penggulung halaman kerja yang dapat dimanfaaatkan untuk penambahan maupun pengurangan halaman 12. Scroll Bar, baris penggulung vertikal dan horizontal yang dapat dimanfaatkan untuk melihat ruang/objek area yang ada MENGATUR PAGE SETUP Page setup untuk proses pengaturan halaman dan bermanfaat dalampenentuan ukuran kertas yan akan digunakan. Cara pengaturannya sebagai berikut: 1. Klik Layout, pilih Page Setup 2. Tentukan pengaturan yang akan dilakukan pada pilihan Size:
Modul CorelDraw 11 primasoft.wordpress.com 2

wordpress. Tentukan pengaturan yang akan dilakukan pada pilihan Label • Digunakan untuk keperluan pencetakan kertas label 5. Tentukan pengaturan yang akan dilakukan pada pilihan Layout • • • Digunakan untuk menentukan sistem halaman yang akan digunakan dalam proses kerja. Akhiri dengan memilih OK MENGATUR GRID DAN RULER SETUP Modul CorelDraw 11 primasoft. Tentukan pengaturan yang akan dilakukan pada pilihan Background • Digunakan untuk mengatur background kertas yang akan digunakan 6. Terdapat beberapa pilihan yang dapat digunakan sesuai keperluan.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Paper :jenis kertas yang akan digunakan Width :ukuran lebar kertas yang akan digunakan Height :ukuran tinggi kertas yang akan digunakan • Inches :satuan ukuran unit kerja yang digunakan (dapat diganti sesuai keperluan) • Potrait :orientasi kertas searah vertical kertas • Landscape :orientasi kertas searah horizontal kertas 3. 4.com 3 • .

Tentukan pengaturan yang akan dilakukan : • • Spacing horizontal horizontal Spacing vertical : digunakan untuk menentukan jarak grid secara vertikal Show grid : untuk memunculkan garis grid dalam lembar kerja : untuk mengatur pembuatan/pengeditan objek : untuk memunculkan grid dalam bentuk garis: untuk memunculkan grid dalam bentuk titik-titik : digunakan untuk menentukan jarak grid secara • • Snap to grid sesuai dengan garis yang ada • Show grid as lines garis • Show grid as dots 3. Zero Point : untuk mengaturnya. Akhiri dengan memilih OK MENGATUR GUIDELINE DAN ZERO POINT Pilihan ini digunakan untuk mengatur guideline (garis bantu) dan zero point (titik nol) dalam penyetingan kerja. Untuk pengaturannya dengan cara berikut: 1.com 4 .SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Pilihan ini digunakan untuk menentukan seting grid maupun ruller. 1. Klik menu View. Guideline : untuk mengaturnya. kemudian pilih Grid and Ruler Setup 2.wordpress. drag pada perpotongan ruler vertical dan horizontal dan arahkan ke posisi yang diinginkan Modul CorelDraw 11 primasoft. drag pada sisi ruler (vertical/horizontal) yang tersedia ke arah lembar kerja 2.

kemudian pilih Export 3.wordpress. Tentukan pengaturan yang diinginkan Modul CorelDraw 11 primasoft. Pilih objek yang akan di eksport 2.com 5 .SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi MENYIMPAN HASIL KERJA Untuk proses penyimpanan file dapat dilakukan dengan cara berikut: 1. file yangdibuat dari Corel Draw dapat di eksport dengan cara berikut: 1. Akhiri dengan memilih save MENG-EXPORT FILE Untukkeperluan tertentu. Klik menu File. pilih Save 2. Klik menu File. Tentukan pengaturan yang diinginkan • Pilih folder tempat penyimpanan file yang diinginkan • Tulis nama file pada bagian File Name • Tentukan versi program yang diinginkan Tentukan versi program yang akan digunakan Nama folder yang diinginkan Tulis nama file yang digunakan 3.

Klik Print untuk memulai proses pencetakkan PEMBUATAN OBJEK DASAR Toolbox Piranti ini digunakan dalam proses pembuatan maupun pengeditan suatu objek Modul CorelDraw 11 primasoft. kemudian pilih Import 2. pastikan objek yang dimiliki tersusun dalam printable area yang ada. Klik menu File. Tentukan pengaturan yang diinginkan • pilih jenis printer yang akan digunakan pada pilihan Name • tentukan halaman yang akan dicetak pada pilihan Print Range  Current Document. untuk menentukan halaman yang diinginkan  Print Preview. Akhiri dengan memilih import PENCETAKAN / PRINT Untuk melakukan proses pencetakan.wordpress. Untuk keperluan tersebut dapat dilakukan dengan cara berikut: 1. Untuk proses penetakan dapat dilakukan dengan cara berikut: 1.com 6 . untuk dokumen yang aktif saat ini  Current Page.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Hanya objek yang terpilih saja yang akan dieksport 4. Tentukan folder tempat file yang akan diambil 3. untuk pengecekan tampilan dokumen sebelum dicetak 3. Akhiri dengan memilih Export MENG-IMPORT FILE Digunakan untuk pengambilan gambar berupa bitmap/image ke dalam Corel Draw. Klik menu file. untuk halaman yang aktif saat ini  Pages. Pilih file yang akan digunakan 4. kemudian pilih print 2.

sprayer. u/ membuat garis lengkung. untuk pembuatan objek poligon Basic Shapes. untuk pengaturan efek khusus Eyedropper Tool. untuk pengaturan warna secara interaktif PEMBUATAN OBJEK GARIS Untuk membuat objek garis dapat digunakan tool-tool sebagai berikut: Dimention tool Interactive connector tol. untuk pembuatan objek berbentuk garis Rectangle Tool. untuk pembuatan teks Interactive Blend Tool. Freehand tool. dan pressure. untuk memodifikasi dan editing objek Zoom Tool. u/ membuat garis dengan berbagai efek meliputi: Preset. untuk pengaturan garis Fiil Tool. untuk memilih objek Shape Tool. calligraphic. untuk pembuatan objek segi empat Ellipse Tool. Contoh pembuatan garis dengan menggunakan berbagai tool. u/ menyambung garis 3 point curve tool. u/ membuat garis dengan banyak sudut (titik) Artistic media.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Pick Tool. u/ membuat garis dengan banyak sudut.com 7 .wordpress. brush. untuk pembuatan objek khusus Text Tool. untuk pemberian efek suatu warna Outline Tool. u/ membuat garis bebas. untuk pengaturan warna isian suatu objek Interactive Fiil Tool. u/ membuat kurva Polyline tool. variasi freehand tool variasi bezier tool variasi artistic media Modul CorelDraw 11 primasoft. Bezier tool. untuk pembuatan objek ellips dan lingkaran Polygon Tool. untuk mengatur tampilan objek Freehand Tool. Pen tool.

SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi pen tool / polyline tool 3 point curve tool menyambung curve dan garis dengan interactive connector tool PEMBUATAN OBJEK SEGI EMPAT Untuk membuat objek segi empat dapat digunakan tool dibawah ini: 3 point rectangle tool. untuk membuat objek bujur sangkar) Contoh pembuatan objek segi empat Variasi objek dengan rectangle tool variasi objek dengan 3 point rectangle tool PEMBUATAN OBJEK ELLIPS DAN LINGKARAN Untuk membuat objek elip dapat digunakan 2 tool dibawah ini: 3 point ellipse tool.wordpress. 1. Drag ke arah diagonal sesuai dengan ukuran yang diinginkan (tekan tombol ctrl. Drag ke arah diagonal sesuai dengan ukuran yang diinginkan (tekan tombol ctrl. Klik icon Rectangle Tool dalam toolbox 2. u/ membuat objek elip dan lingkaran. u/ membuat objek elip dalam posisi miring. Ellipse tool. u/ membuat segi empat dan bujur sangkar. u/ membuat segi empat dan bujur sangkar dengan posisi miring.com 8 . Rectangle tool. Arahkan pointer mouse ke arah lembar kerja 3. 1. Arahkan pointer mouse ke arah lembar kerja 3. Klik icon Ellips Tool dalam toolbox 2. untuk membuat objek lingkaran) Contoh pembuatan objek elips dan lingkaran Variasi objek dengan menggunakan ellipse tool Modul CorelDraw 11 primasoft.

wordpress. Arahkan pointer mouse ke arah lembar kerja 5.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Variasi objek dengan menggunakan 3 point ellipse tool PEMBUATAN OBJEK POLYGON. Berikut adalah gambar dari tiga piranti tersebut. Tentukan pilihan yang akan digunakan dalam properties yang tersedia 3. TABEL. membuat tabel gunakan graph paper tool. Drag pada area kerja yang ada Tentukan jumlah kolom di bagian ini Tentukan jumlah baris di bagian ini Contoh pembuatan objek tabel dengan graph paper tool Modul CorelDraw 11 primasoft. Double klik Polyon Tool dalam toolbox 2. Klik icon Graph Paper Tool dalam toolbox 2. Akhiri dengan memilih OK 4. DAN SPIRAL Untuk membuat objek dengan banyak sudut dapat digunakan polygon tool. Spiral tool Graph paper tool Polygon tool Pengaturan pada pilihan polygon tool. Tentukan pilihan yang akan digunakan dalam properties yang tersedia 3. Drag ke arah diagonal sesuai dengan ukuran yang diinginkan polygon tool Contoh pembuatan objek dengan Variasi objek dengan polygon tool PEMBUATAN TABEL Piranti ini digunakan untuk pembuatan tabel 1. dan objek spiral dapat digunakan spiral tool. 1.com 9 .

com . Klik icon Spiral Tool dalam toolbox 2. Tentukan pilihan yang akan digunakan dalam properties yang tersedia 3.wordpress. flowchart. Teks dalam CorelDraw dibagi menjadi 2 bentuk. Dibawah ini adalah gambar tool yang digunakan untuk membuat objek khusus. Callout Shape : u/ penunjuk informasi dan variasinya Star Shape : u/ pembuatan objek bintang dan variasinya. Artistic text Modul CorelDraw 11 Untuk keperluan penulisan teks dapat dilakukan dengan menggunakan icon text tool. Flowchart shape : u/ membuat flowchart Arrow shape : u/ pembuatan objek garis dan variasinya. bintang dan variasinya. Basic Shape : u/ pembuatan objek dasar dan variasinya Variasi Basic shape Variasi Arrow shape variasi flowchart shape PEMBUATAN OBJEK TEKS variasi star shape variasi callout shape 1. yaitu: 10 primasoft. dan penunjuk informasi dan variasinya.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi PEMBUATAN OBJEK SPIRAL Piranti ini digunakan untuk pembuatan spiral 1. Drag pada area kerja yang ada Logarithmic Sphiral :kelengkungan spiral semakin melebar Symetrical Sphiral :kelengkungan spiral stabil pada tiap lengkungan Sphiral Revolution :untuk mengatur jumlah kelengkungan spiral Symetrical Spiral Logarithmic Sphiral PEMBUATAN OBJEK KHUSUS Objek khusus yang dimaksud adalah gambar dasar dan variasinya. panah dan variasinya.

com 11 . Italic : u/ memberi efek miring Bold : u/ memberi efek tebal. Horizontal Alignment : u/ mengatur perataan pada tekx. Paragraph text  Klik icon text tool  Drag pada area kerja  Ketik teks yang akan dibuat Contoh paragraph text MENGATUR OUTLINE Untuk keperluan pengaturan outline/garis dapat digunakan fasilitas outline tool. Contoh pembuatan artistic text  Untuk pengaturan lebih lanjut gunakan property bar yang tersedia. Drop Cap : u/ membuat efek drop cap Show/Hide Bullet : u/ pembuatan/menghilangkan bullet. Outline docker : u/ memilih warna garis 24 point outline : garis dengan ketebalan 24 point 16 point outline : garis dengan ketebalan 16 point 8 point outline : garis dengan ketebalan 8point 2 point outline : garis dengan ketebalan 4 point 1 point outline : garis dengan ketebalan 2 point ½ point outline : garis dengan ketebalan 1 point Hairline outline : garis dengan ketebalan kurang dari ½ point No outline : Menghilangkan outline Outline color dialog : mengatur warna melalui properties Outline pen dialog : mengatur warna outline pada properties Modul CorelDraw 11 primasoft. Font Size : u/ mengatur ukuran huruf 2. Edit Text: u/ mengedit text Format Text: u/ mengatur format text Non printing character : u/ penanda paragraf Font : u/ mengatur pilihan jenis huruf. Increase indent : u/ menambah indentasi pada text Decrease indent : u/ mengurangi indentasi pada tekx.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi  Klik icon text tool  Klik pada area kerja  Ketik text yang akan dibuat.wordpress. Underline : u/ memberi efek garis bawah.

com 12 .wordpress.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi MENGATUR WARNA Untuk keperluan pengaturan warna objek dapat diatur melalui fasilitas fill color seperti tampak pada gambar di bawah ini: Color docker window : u/ mengatur warna pada pilihan yg ada No color : u/ menghilangkan warna Post script : pilihan warna dengan pola postscript yang ada Texture : pilihan wana dengan texture yang telah tersedia Pattren fill : pilihan wana dengan pattren yang tersedia Fountain fill : pilihan warna dengan pola gradasi yang tersedia Fill color : pilihan warna objek dengan warna yang tersedia Fill color dialog Fountain fill dialog Pattren fill dialog Texture fill dialog Postscript dialog No color Modul CorelDraw 11 primasoft.

com 13 . memutar objek. eraser tool. meliputi: perubahan posisi. mengubah ukuran. dan mengubah kemiringan objek.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi MODIFIKASI OBJEK TOOL UNTUK MODIFIKASI Terdapat beberapa tool menggunakan corelDraw 11. yang dapat dipergunakan dalam modifikasi objek Free transform tool : rotasi objek secara langsung Roughen brush tool : membuat goresan pada objek Smudge brush tool : membuat tambahan goresan pada objek Eraser tool : menghapus bagian objek Knife tool : membuat sayatan/potongan pada objek Shape tool : modifikasi bentuk. knife tool. dan roughen tool TRANSFORMASI Transformasi digunakan untuk pengaturan objek dengan berbagai variasi.  Klik menu Arrange  Pilih Transformation Position : u/ perpindahan posisi objek dengan ukuran yang akurat Skew : u/ perubahan kemiringan suatu objek dengan ukuran yang akurat Skew : u/ perubahan kemiringan suatu objek dengan ukuran yang akurat Scale or mirror: u/ perubahan ukuran berdasarkan skala prosentase Rotate : u/ perputaran objek dengan derajat pengaturan yang akurat Modul CorelDraw 11 primasoft. Modifikasi objek menggunakan shape tool. smudge tool. penambahan dan pengurangan node pada objek.wordpress. mengubah skala.

Skew SHAPPING Fasilitas shapping dapat digunakan untuk melakukan modifikasi objek dalam berbagai variasi (memotong objek. Trim Shapping Trim digunakan untuk memotong objek menggunakan objek lain. 4.30 derajad Modifikasi objek menggunakan Rotasi. mengambil hasil perpotongan objek). menggabung objek. Back Minus Front Shapping Back Minus Front digunakan untuk memotong objek yang letaknya di bawah menggunakan objek yang letaknya diatasnya. Simplify Shapping Simplifi digunakan untuk memotong langsung objek yang letaknya di bawah menggunakan objek yang letaknya diatasnya. 2. Weld Shapping Weld digunakan untuk menggabungkan 2 objek atau lebih menjadi sebuah objek bentukan yang baru. 3. Klik Shapping 3. shapping trim. 6. V : 75% Objek diubah kemiringannya (Skew) H : .wordpress. Front Minus Back Shapping Front Minus Back digunakan untuk memotong objek yang letaknya diatas menggunakan objek yang letaknya dibawahnya. Perubahan skala objek (H : 75%. Klik menu Arrange 2. Kemudian klik salah satu dari 6 pilihan shapping diatas. Intersec Shapping Intersect digunakan untuk mengambil irisan (bagian) dari 2 objek atau lebih yang saling bersinggungan.com 14 . 5. Untuk melakukan shapping dapat digunakan cara: 1. Size : 36) Objek diputar (rotasi) 30 derajad. Scale. Selain cara diatas gunakan icon yang terdapat pada property bar seperti tampak pada tampilan gambar berikut ini.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Objek awal (font: AvantGarde Bk BT. shapping intersect Modul CorelDraw 11 primasoft. 1. Weld Trim Intersect Back Minus Fron Front Minus Back Simplify Modifikasi objek menggunakan shapping weld.

Atur property bar hingga hasil pembuatan sesuai keinginan. dan lain sebagainya) 2. Klik menu Text 4.wordpress.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi FIT TEXT TO PATH Fasilitas fit text to path digunakan untuk membentuk teks menurut alur tertentu. Blok objek teks dan objek menggunakan Pick Tool 3. Kemudian pilih Fit Text to Path 5. Contoh Fit Text to Path Modul CorelDraw 11 primasoft. maupun objek lain seperti: kotak. Buat objek teks dan objek yang dijadikan sebagai alur (path: dapat berupa garis. lingkaran. Langkah-langkah untuk untuk membentuk teks yang mengikuti alur tertentu ini adalah sebagai berikut: 1.com 15 .

Buat objek yang berfungsi sebagai lensa 2.com 16 . Klik menu Effect. Pilih objek yang akan diberi efek 2. Pilih objek atau gambar yang akan dimasukkan 4. Buat objek sebagai penampung (container) 2. Pilih Add Perspektif 4. Drag pada handle yang tersedia dalam objek tersebut Contoh penggunaan efek perspektif POWER CLIP Efek power clip digunakan untuk menempatkan objek ke dalam objek lain. Efek perspektif dapat digunakan untuk objek teks maupun objek lain seperti: lingkaran. Ikuti langkah-langkah berikut: 1.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi EFEK PADA OBJEK PERSPEKTIF Efek perspektif digunakan untuk arah sudut pandang suatu objek. Klik Place Inside Container 6. Klik objek container Contoh penggunaan efek power clip EFEK LENSA Efek lensa digunakan untuk pembuatan berbagai efek khusus pada suatu objek dengan bantuan lensa. kemudian pilih Lens 4. Pilih objek yang akan digunakan sebagai efek lensa 3.wordpress. Buat objek atau import gambar yang akan dimasukkan ke dalam container 3. Untuk memberikan efek perspektif ikuti langkah-langkah berikut: 1. dan lain sebagainya. Ikuti langkah-langkah berikut: 1. Klik menu Effect 3. Pilih type lensa yang akan digunakan Modul CorelDraw 11 primasoft. kemudian pilih Power Clip 5. Klik menu Effect. segi empat.

Interactive Transparancy Tool Interactive Drop Shadow Tool Interactive Extrude Tool Interactive Envelope Tool Interactive Distortion Tool Interactive Contour Tool Interactive Blend Tool 1. Interactive Contour Tool Fasilitas ini digunakan untuk membuat efek penggandaan objek dengan ukuran dan jumlah penggandaan yang dapat ditentukan.wordpress.  Buat dua buah objek (atur letaknya agak berjauhan)  Klik icon Interactive Blend Tool  Klik dan drag pada objek yang satu ke objek yang lain  Atur pada bagian property bar jika diperlukan 2. Interactive Blend Tool Fasilitas ini digunakan untuk membuat efek transformasi dari satu objek ke objek lain.  Buat dan pilih objek yang akan diberi efek  Klik interactive contour tool  Drag pada objek  Jika diperlukan atur property bar Modul CorelDraw 11 primasoft.com 17 . Untuk membuat efek ini ikuti langkah berikut.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Contoh penggunaan efek lens INTERACTIVE EFFECT Fasilitas yang tersedia pada tool box ini dapat digunakan untuk membuat berbagai efek khusus pada objek.

 Buat dan pilih objek yang akan diberi efek  Klik Interactive envelope tool  Atur objek sesuai keinginan 5.  Buat dan pilih objek  Klik interactive drop shadow tool  Drag pada objek  Atur property bar sesuai keinginan Modul CorelDraw 11 primasoft.  Buat dan pilih objek  Klik interactive extrude tool  Drag pada objek  Atur sesuai keinginan 6. Interactive Extrude Tool Fasilitas ini digunakan untuk memberikan efek 3 dimensi pada suatu objek.wordpress.  Buat dan pilih objek yang akan diberi efek  Klik interactive distortion tool  Atur bagian property bar jika diperlukan 4.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 3.com 18 . Interactive Envelope Tool Fasilitas ini digunakan untuk memodifikasi bentuk objek menjadi bentuk lain. Interactive Distortion Tool Fasilitas ini digunakan untuk memberikan efek tidak beraturan pada suatu objek. Interactive Drop Shadow Tool Fasilitas ini digunakan untuk memberikan efek bayangan pada suatu objek.

pilih Convert to Bitmap  Tentukan type warna dan resolusi yang akan digunakan (semakin tinggi resolusi. maka ukuran file akan bertambah besar dan proses konversi akan memakan waktu cukup lama)  Klik OK Modul CorelDraw 11 primasoft.com 19 . sementara itu gambar yang dibuat langsung melalui corel draw harus dikonversi dulu ke format bitmap agar dapat diberi efek bitmap. Untuk melakukan konversi objek ke format bitmap ikuti langkah-langkah berikut ini:  Pilih objek  Klik menu Bitmap.wordpress.  Buat dan pilih objek  Klik interactive transparancy tool  Tentukan model transparansi pada property bar EFEK BITMAP Efek bitmap digunakan untuk memberikan efek pada gambar yang bertipe bitmap.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 7. Interactive Transparancy Tool Fasilitas ini digunakan untuk membuat efek transparan pada suatu objek. Umumnya objek bitmap ini merupakan hasil proses import ke dalam corel.

wordpress.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi Modul CorelDraw 11 primasoft.com 20 .

klik Page Curl  Atur pada properties yang ada  OK 2. pilih 3D Effect. Page Curl Efek ini digunakan untuk memberikan kesan lipatan kertas pada objek.  Pilih objek  Klik menu Bitmap.  Pilih objek yang akan diatur  Klik menu Bitmap.com 21 . Sphere Efek ini digunakan untuk memberikan kesan cembung/cekung pada objek. pilih 3D Effect.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 1. klik Sphere  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft.wordpress.

Blur Efek ini digunakan untuk memberikan efek kabur pada objek.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 3.  Pilih objek  Klik menu Bitmap. klik Gaussian Blur  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft.com 22 .wordpress. klik Blur.

Weather Efek ini digunakan untuk memberikan efek cuaca pada objek.  Pilih objek  Klik menu Bitmap.wordpress. pilih Creative.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 4. pilih Creative. Vignette Efek ini digunakan untuk memberikan kesan menutupi objek dengan objek lain.com 23 .  Pilih objek  Klik menu Bitmap. klik Vignette  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft. klik Weather  Atur pada bagian properties  Ok 5.

SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 6.wordpress. pilih Creative.com 24 .  Pilih objek  Klik menu Bitmap. klik Particles  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft. Particles Efek ini akan memberikan kesan adanya partikel pada objek.

pilih Creative. klik Frames  Atur pada bagian properties  Ok 8. pilih Distore.  Pilih objek  Klik menu Bitmap. Frame Efek ini digunakan untuk memberikan bingkai pada objek. klik Swirl  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 7.wordpress. Swirl Efek ini memberikan kesan liukan/goyangan pada objek.  Pilih objek  Klik menu Bitmap.com 25 .

SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 9. pilih Distore.com 26 . klik Wet Paint  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft.  Pilih objek  Klik menu Bitmap. Wet Paint Efek ini akan memberikan kesan cat yang masih basah pada objek.wordpress.

Wind Efek ini digunakan untuk memberikan kesan hembusan angin pada objek. pilih Distore.  Pilih objek  Klik menu Bitmap.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi 10. klik Wind  Atur pada bagian properties  Ok Modul CorelDraw 11 primasoft.com 27 .wordpress.

Swirl .Weather .Particles .Frame *DISTORE : .transformasi -fill tool -outline tool -objek khusus -shapping -text -efek pada objek -interactive efek -efek bitmap EFEK BITMAP * 3D EFFECT : -Page Curl .Wet Paint .Wind Modul CorelDraw 11 primasoft.com 28 .Vignette .wordpress.SMA Negeri 9 Yogyakarta Teknologi Informasi dan Komunikasi MATERI UAS .Sphere *CREATIVE : .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->