P. 1
Autocad LDD

Autocad LDD

|Views: 82|Likes:
Published by Willy Hamdani II

More info:

Published by: Willy Hamdani II on Jan 10, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/07/2012

pdf

text

original

Petunjuk Pemakaian Land Development

Halaman

1

1. Menu Pembukaan Land Development (LDT):

2. Memulai LDT dengan membuat New Projects : Setiap File Proyek (Project File) yang dibuat dalam manajemen data base LDT akan tersimpan dalam folder yang berbeda-beda antara satu proyek dengan lainnya. Untuk itu bila akan bekerja dengan LDT terlebih dahulu harus dibuat nama file berikut proyeknya dengan tahapan sebagai berikut :  Klik New pada menu New Drawing Project Based - Drawing Name : Latihan - Select Drawing Template : pilih acad.dwt  Klik menu Create Project (bila membuat proyek baru) - Prototype : Default (meter) - Project Information - Name : Latihan (Contoh) - Description : Latihan menggunakan LDT (Contoh) Klik OK  Kembali pada menu pembuka New Drawing Project Based , Klik OK  Dalam beberapa detik, akan masuk ke menu, - Create Point Data Base klik OK - Load Setting, pilih 1 : 1000 Klik Next - Units, pilih meter , untuk Linier Unit, pilih Degress Untuk Angle Unit Next, pilih North Azimut untuk Angle Display Style - Scale, pilih Drawing Scale Horizontal 1 : 1000 dan Vertical 1: 100 pilih Sheet Size : pilih 707 x 1000, kemudian klik Finish
Created By DADO

sehingga menu yang terdapat dalam LDT merupakan gabungan antara Menu ACAD dan LDT. dll  Terrain : Digunakan untuk membuat permukaan tanah (terrain) dengan menggunakan data point yang telah dibuat sebelumnya. submenu yang sering digunakan adalah Drawing Setup untuk mengatur parameter gambar dan menu Palletes untuk merubah tampilan pulldown menu  Point : Digunakan untuk membuat point (titik) data yang akan dimasukkan ke dalam lebar kerja LDT. editing. Import/export Points. copy. Created By DADO .Petunjuk Pemakaian Land Development Halaman 2 - Kemudian akan diakhiri dengan menu Finish. akan tetapi parameter tersebut dapat sewaktu-waktu dirubah melalu pulldown menu Projects. sehingga bila talah menguasai ACAD akan lebih mudah menggunakan LDT. didalamnya terdapat submenu antara lain : Point Settings. Menu Utama LDT adalah : (Untuk pembuatan Kontur. Drawing setup 3. Sebelum lebih jauh menggunakan LDT terlebih dahulu diuraikan menu utama LDT. Section dan Hitung Volume)  Project : Digunakan untuk mengatur manajemen database setiap proyek yang telah dibuat. Lembar Kerja LDT. yang merupakan rangkupan hasil setting yang telah dibuat sebelumnya. paste dll Lembar Kerja Pulldown menu LDT Command Menu untuk menulis perintah Sistem Koordinat Gambar/Peta LDT merupakan Software Plug in Autocad. seperti terlihat pada gambar dibawah ini Pulldown menu Autocad Toolbar menu untuk menggambar. Edit Points. Create Points.

Create Points :     Manual Northing/Easting Direction Turn Angle : : : : Langsung di klik di lembat kerja berikut harga ketinggian serta deskripsinya Memasukkan harga koordinat dan ketinggian secara manual di kolom command : Memasukkan harga Azimuth dan jarak secara manual Memasukkan harga Sudut dan jarak secara manual dengan orientasi sudut berdasarkan garis dan titik 4.Y) dan ketinggian (Z) dapat dibuat melalui berbagai cara.Petunjuk Pemakaian Land Development Halaman 3 submenu utamanya antara lain : Terrain Model Explorer. Import/export Points : Digunakan untuk memasukkan (import) dan mengirim (export) point dari/ke file diluar LDT atau menggunakan software lain. Grid Volume dll. seperti terlihat pada menu dibawah ini 4.1.2. Membuat Point Database : Points (titik-titik ) koordinat (X. adapun submenunya adalah Format Manager untuk mengatur bentuk file data titik (point) yang akan diimport/export Import Points/Export Points untuk melakukan import/Export dari/ke file di luar LDT (misal Excel. Edit Surface. Create Contour. Section. 4. Lotus dll) Created By DADO .

Elevation) dan D adalah Description atau keterangan setiap titik. Format Manager : Sebelum Points (titik-titik) koordinat dimasukkan ke dalam lembat kerja LDT. seperti dalam menu diatas ada beberapa contoh seperti : NEZ(comma delimited) (Northing. sehingga bila data points yang dibuat menggunakan excel disimpan dalam format text dengan system space delimited maka. Format data setiap kolom yang dibuat dengan menggunakan software Excel.Petunjuk Pemakaian Land Development Halaman 4 a. format manager yang dipilih harus berdasarkan format txt (space delimited).prn   Created By DADO .maka terlebih dahulu menentukan format point terlebih dahulu. NEZ (Northing. pilih User point file kemudian klik OK. dimana ini sangat erat kaitannnya dengan format yang terdapat dalam software spread sheet Microsoft Excel. akan disesuaikan dalam format manager. maka akan muncul menu Format ManagerSelect Format Type. Easting. (Contoh Gambar dibawah) Isi Format Name : Latihan Default Ext. kemudian kolom kedua data absis X (Easting) dan kolom ketiga data ketinggian Z (Elevation). demikian juga yang lainnya ada bebrapa kolom tambahan seperti PNEZD dimana P (point) atau nomor titik. : *. Bila diinginkan untuk membuat format sendiri. Dalam submenu format Manager terdapat beberapa format points yang telah tersedia (default) seperti pada gambar dibawah ini : Ada dua format utama yang tersedia. Format yang tersedia seperti contoh diatas adalah format yang sudah baku dari LDT. yang pertama adalah berdasarkan format space delimited yang lainnya adalah comma delimited. Easting dan Z (Elevation)) sehingga dalam format Microsoft excel harus dibuat pada kolom pertama berisi data ordinat Y (Northing). maka akan muncul menu Point File Format. maka dapat tahapannya adalah sebagi berikut :  Klik add pada menu diatas.

prn  Klik Load File . kemudian muncul Select Source Files. yang dipilih adalan *. prn. untuk merubah nya. csv. data yang diimport akan tampak seperti dibawah ini Lebar kolom data hasil import belum sesuai dengan lebar format yang dibuat. klik dan geser kolom pembatas Created By DADO .prn. xyz) .prn. bila pada saat menyimpan data menggunakan software Excel dan disimpan dalam format txt (space delimited) atau *. txt. carilah lokasi file data yang akan diimport di c:\My-Documents\Topografi\Latihan. kemudian Klik OK. maka default ext. nez.Petunjuk Pemakaian Land Development Halaman 5 Keterangan Default Extention : Menentukan default Extention ada beberapa pilihan (auf.

maka bila muncul menu COGO Database Import Point klik OK. bila digunakan untuk kolom data Ordinat (Y) maka pilih Northing dan klik kolom ketiga (unused). akan muncul menu Select Colomn Name. klik nama kolom. c:\My-Documents\\Topografi\Latihan.prn . pilih elevation bila kolom ketiga digunakan untuk data ketinggian (Elevation).Petunjuk Pemakaian Land Development Halaman 6  Menentukan colomn name dengan klik kolom pertama (unused). Klik dan carilah format Latihan yang telah dibuat sebelumnya Source File adalah letak sumber file yang akan dimasukkan. Klik Open . akan tetapi sebelum import point dilakukan terlebih dahulu melakukan Point Setting. klik kolom kedua (unused). kemudian klik OK. misal kolom pertama digunakan untuk data absis (X). maka Created By DADO . tahap selanjutnya adalah melakukan import point. sesuai dengan format file yang akan dimport. pilih format yang digunakan. carilah di . akan muncul menu Format Manager – Import Points   Pada kolom Format. maka klik Easting.import/export points import point. maka proses pembuatan Format Point telah selesai b. yang bertujuan untuk menentukan beberapa paramater antara lain :  Create : Untuk menentukan parameter point database  Marker : Menentukan tampilan jenis symbol titik serta ukuran. Import Point Setelah Point File Format selesai dibuat .Kemudian klik OK. klik. dan kolom keempat digunakan untuk Raw Description hasilnya seperti dibawah ini.  Text : Menentukan ukuran dan jenis huruf yang digunakan untuk symbol titik Kemudian pilih menu import point pada menu point .

maka untuk melakukan editing digunakan menu Point – Edit Points – Display Properties. untuk melihat tampilan titik tersebut.Extents.Enter .Petunjuk Pemakaian Land Development Halaman 7 secara otomatis titik-titik data akan masuk ke lembar kerja LDT. Catatan : Dapat dicoba dengan merubah ukuran text dan marker. akan muncul pada menu command : Point to modify (all/number/group/selection/dialog). maka data points akan tampil di lembar kerja seperti dibawah ini :  Bila symbol point akan dirubah. pada menu command : ketik Zoom . sampai memperoleh tampilan symbol yang tepat Created By DADO . Text = digunakan untuk merubah ukuran text serta jenis huruf yang akan digunakan. maka akan muncul menu dialog box : Marker = digunakan untuk merubah bentuk simbol titik dan ukurannya. pilih All kemudian enter.

Petunjuk Pemakaian Land Development Halaman 8 4.3. Pembuatan Surface (Create Surface) Adapun tahapan pembuatan surface tiga dimensi adalah sebagai berikut :  Klik Menu Terrain Model Explorer Created By DADO . Titik-titik koordinat dan ketinggian yang telah diimport ke dalam lembar kerja LDT. Terrain Model Explorer (TME) adalah manajemen data base untuk membuat surface atau model tiga dimensi data permukaan tanah yang dapat dibentuk dengan menggunakan berbagai data. Edit Points. pembuatan potongan (section) dan perhitungan volume (volumes) 5. keinggian maupun diskripsinya Digunakan untuk memindahkan posisi suatu titik secara langsung di lembar kerja Digunakan untuk memutar (rotate) suatu titik dengan berdasarkan pada satu titik referensi/base point tertentu Digunakan untuk menghapus titik. antara lain : data titik ketinggian (point). dapat dilakukan editing. baik dalam tampilan maupun dalam databasenya   Move Rotate : :  Erase : 5. adapun jenis editing yang dapat dilakukan antara lain :  Edit Point : Digunakan untuk melakukan perubahan harga titik baik harga koordinat. data Contour. data Breaklines dan data boundaries. membuat potongan (section). maka akan dengan mudah dilakukan pembuatan garis kontur (contouring). Bila telah diperoleh bentuk surface tiga dimensi tersebut. melakukan perhitungan volume (Volume Calculations) dll. Terrain Model Explorer (TME) Tahapan selanjutnya setelah titik-titik dapat ditampilkan dalam lembar kerja LDT adalah melakukan pengolahan data titik-titik tersebut sehingga dapat digunakan untuk berbagai hal seperti membuat garis kontur.1. data DEM. data Polyline.

. kemudian muncul command . maka akan muncul sub menu TIN Data yang berisi antara lain Point Group. maka klik pada points. maka pada menu command : Select Object by (entity/Layer) . maka tunjuklah kursor dan klik pojok kiri bawah lembar kerja. kemudian klik kanan. DEM. Select object tekan Enter. kemudian tahap selanjutnya adalah membentuk surface dengan melalui proses Building Surface. Klik pada surface. pilih perintah build. kemudian klik kanan. Points. Contours. maka pilih Entity . tarik kursor dan klik pojok kanan atas lembar kerja Pada menu dialog TME akan tampak data titik telah masuk. maka akan muncul dialog Create New Surface. maka akan muncul menu dialog : Add Point Files dan Add Points from AutoCAD Object Pilih Add points from AutoCAD Object dan klik points.Enter. Boundaries Bila data yang akan digunakan untuk pembentukan surface adalah data point. Breaklines.Petunjuk Pemakaian Land Development Halaman 9     Klik Terrain. kemudian klik kanan. maka akan muncul menu dialog Created By DADO . klik.

2. maka tanda ceck box yang lainnya dihilangkan. pilih surface display dan pilih 3d faces. Pembuatan Kontur (Create Contour) Sebelum proses pembuatan kontur secara otomatis dengan menggunakan LDT. kemudian klik OK. maka proses pembentukkan surface telah selesai. maka terlebih dahulu dilakukan pengaturan parameter pembuatan kontur melalui sub-menu Contour Style Manager seperti yang terlihat pada menu dialog box dibawah ini : Created By DADO .Petunjuk Pemakaian Land Development Halaman 10 Dikarenakan data yang digunakan untuk membentuk surface adalah data point. maka akan tampak gambar TIN (Triangulation Irregular Network) merupakan jaringan segitiga yang menghubungkan satu titik data dengan yang lainnya seperti terlihat pada gambar dibawah ini : 5. (Building done)  Untuk melihat hasil pembentukkan surface dapat dilihat melalui menu klik kanan pada surface.

menentukan label akan ditampilkan atau tidak  Text Style : Digunakan untuk menentukan jenis huruf/style. bila memiliki banyak surface. akan muncul menu dialog box dibawah ini : Pengaturan yang diperlukan sebelum proses pembuatan kontur adalah. -Minor Interval dibuat 1 meter (untuk interval kontur 1 meter) -Major Interval dibuat 5 meter Created By DADO . maka dipilih surface1 yang telah dibuat  Menentukan interval kontur.Petunjuk Pemakaian Land Development Halaman 11  Pengaturan Contour Style Manager  Contour Appearance :  Untuk menentukan kehalusan bentuk garis kontur (smoothing).  Menentukan file surface yang akan digunakan untuk proses pembuatan kontur. warna. tinggi dan presisi pada index kontur  Label Position : Menentukan posisi label pada garis kontur Setelah pengaturan parameter kontur kemudian klik OK Pembuatan kontur dilakukan dengan melakukan klik pada sub-menu create contour. baik untuk contour minor dan contour major.

Adapun tahapan pembuatan potongan adalah sebagai berikut :  Pada Menu Terrain pilih submenu Section dan cari perintah Define Section.Petunjuk Pemakaian Land Development Halaman 12   Setelah selesai klik OK. maka proses kontur mulai dilaksanakan dan muncul pada menu -command : erase old contour (yes/no) kemudian pilih yes dan enter Pada lembar kerja akan tampak hasil proses pembuatan kontur. pada perintah Command : Group Label : Potongan_1 Command : Section Label : AA First Point : Klik pada titik awal potongan (Enter) Second Point : Klik pada akhir potongan (Enter) Section Label : Enter (Bila tidak membuat Potongan lagi) Group Label : Enter (Bila tidak membuat Potongan lagi) Tahap Kedua Klik pada menu Terrain – Sections – Process Sections – Enter.00) : 75. selama surface data 3D telah terbentuk. Tahap Ketiga Klik menu Terrain – Sections – Import Sections – Enter. Enter Gambar potongan telah selesai dibuat    Created By DADO . For none) <datum> Enter Vertical Scale Factor <10> : 1 Insertion Point for Group : AA Section AA : Letakkan kursor pada lokasi yang anda kehendaki untuk meletakkan gambar potongan Datum Elevation (75. Pembuatan Potongan (Section) Gambar potongan dapat secara bebas di setiap tempat sesuai dengan kehendak. 5. Command : Datum line layer (or .3.

klik.1. Boundaries  Created By DADO . Menghitung Volume Volume dapat dihitung bila terdapat dua bidang surface 3D . dengan membuat New Surface (Surface2) o Klik Terrain. kemudian klik kanan.1). Breaklines. Contours. maka akan muncul sub menu TIN Data yang berisi antara lain Point Group.1 telah diterangkan salah satu cara untuk membuat surface menggunakan data points. Points.000) : 5 (disii dengan nilai lima) kemudian Enter Tahap selanjutnya adalah melakukan proses Create Surface (sub bab 5. Adapun cara lain untuk membuat Surface 3D adalah dengan menngunakan data kontur yang dibuat dari hasil konversi data polyline.Petunjuk Pemakaian Land Development Halaman 13  Untuk membuat Grid dan Lebel potongan Klik Terrain – Section – Grid for Section Command : Layer for section grid (or . Buat bidang Level-1 dengan bantuan garis Polyline.4. Adapaun tahapan pembuatannya adalah sebagai berikut : 5. Untuk memberi harga ketinggian kontur yang diasusikan sebagai bidang hitungan Klik Terrain – Countour Utilities. maka akan muncul dialog Create New Surface. Klik menu Terrain – Countour Utilities. pada sub bab 5. pada menu perintah Command : Select contour. yang dibuat sedemikian rupa sehingga membatasi seluruh bagian data yang akan dihitung. klik polyline yang akan di konversi. Klik OK. pilih obyek kontur yang akan dirubah nilai ketinggian. pada menu perintah command : Select object .Edit Elevation. for none) <Grid> Enter Select desired section datum block : klik kursor pada symbol Datum Elev Elevation Increment <10>: Enter Offset Increment <10> : Enter Hasil Pembuatan Potongan seperti dibawah ini 5.4. kemudian pada menu perintah command : New elevation : (0. untuk menempatkan bidang hitungan yang akan dibuat. Membuat Surface Baru :     Buat layer baru dengan nama Level-1.Convert Polyline . buatlah sebagai current layer. DEM.

pilih perintah build. maka proses pembentukkan surface telah selesai.2. kemudian klik kanan. (Building done) o Untuk melihat hasil pembentukkan surface dapat dilihat melalui menu klik kanan pada surface. 5. Menghitung Volume Volume yang akan dihitung adalah antara bidang Surface1 dengan bidang surface2. maka akan muncun menu dialog Created By DADO . maka tanda ceck box yang lainnya dihilangkan kecuali use contour data. o Pada menu dialog TME akan tampak data kontur telah masuk.4.Enter. kemudian tahap selanjutnya adalah membangun surface dengan melalui proses Building Surface. kemudian klik kanan. maka akan muncul menu dialog o Dikarenakan data yang digunakan untuk membentuk surface adalah data kontur. pilih obyek kontur yang telah dibuat sebelumnya lalu tekan Enter. maka akan muncul menu dialog : Add Contour Klik OK. maka pilih Entity . Klik pada surface2. pilih surface display dan pilih 3d faces. kemudian muncul command . Adapun tahapan perhitungannbat adalah :  Klik menu Terrain – Select Current Stratum. Select object . maka akan tampak gambar TIN (Triangulation Irregular Network) merupakan jaringan segitiga yang menghubungkan satu titik data dengan yang lainnya. Bila muncul menu Contour Weeding Klik OK o Pada menu command : Select Object by (entity/Layer) . kemudian klik OK. maka klik pada Contours.Petunjuk Pemakaian Land Development Halaman 14 o Bila data yang akan digunakan untuk pembentukan surface adalah data Kontur.

Composites Volumes Klik Terrain – Composites Volumes-Calculate Total Volumes… . Command: Perhitungan volume dapat dilakukan dengan menggunakan metoda yang lain. maka hasil hitungan volume akan muncul pada menu command Current stratum: Latihan Site name = Latihan Cut = 30142.42 cu.Petunjuk Pemakaian Land Development Halaman 15       Isi Name dengan Volume Description : Level4 (Hitungan di ketinggian 4 meter) Klik Select pada Surface 1. Site Base Point : Klik pada pojok kiri bawah Grim M Size : 1 (jarak antar grid kearah sumbu X). maka pada menu command akan muncul perintah : Command : Rotation angle (0d0’0”). yaitu metoda . klik Enter. Klik Terrain . Bila muncul dialog Grid Volume Stting Kilk OK.Section Volumes/Prismoidal Klik Terrain – Section Volumes –Sample Section – Klik OK Created By DADO .Grid Volumes – Calculate Total Sites Volume. Net = 30142. Klik OK Tahap Selanjutnnya mendefinisikan batas area hitungan volume dengan melakukan Klik menu Terrain – Site Definition – Site Settings klik OK bila muncul menu Volume Site Settings Klik OK Klik menu Terrain – Site Definition – define Site.m. dan pilih bidang surface 2.42 cu. Fill = 0. Enter Grid N Size (1...m.m. CUT Generating output file. bila muncul dialog Site Volume Librarian. dan pilih bidang surface 1 Klik Select pada Surface 2.000) : 1 (jarak antar grid ke arah sumbu Y). pilih site Latihan klik OK.00 cu. Enter Upper Right Corner : klik pada pojok kanan atas Change the size or rotation of the grid/grid squares (yes/No) No : Enter (bila tidak ada perubahan Sites Name : (latihan-1) klik enter bila tidak ada perubahan nama   Untuk menghitung volume metoda Grid.

kemudian Klik OK. bila muncul dialog Site Volumes Correction. mucul menu Section Volume Setting Klik OK Klik Terrain-Section Volumes-Calculate Volume Total Untuk menyimpan data hitungan volume Klik menu menu Terrain . muncul dialoh Site Volumes.Petunjuk Pemakaian Land Development Halaman 16  Muncul dialog Sites Volume Librarian pilih Latihan klik OK. klik print to file. klik OK.. maka buat nama dan simpan di folder yang dikehendaki klik Save.Selesai Created By DADO .Volume Report-Site Report.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->