P. 1
Belajar Sendiri SAP2000 Versi 10

Belajar Sendiri SAP2000 Versi 10

|Views: 325|Likes:
Published by hendra_cendol

More info:

Published by: hendra_cendol on Jan 15, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/27/2014

pdf

text

original

BAB

3

MODEL STRUKTUR SLOPPED TRUSS

Setelah berlatih memodelkan struktur shell, berikut kita akan memodelkan struktur truss dan dilanjutkan dengan proses analisis dan desain struktur menggunakan SAP200 versi 10.

Gambar 3.1 Model Struktur

3.1 Memodelkan Struktur
Kita dapat memodelkan struktur menggunakan template Truss 2D atau grid only. Pada bab ini, kita akan mencoba menggunakan template 2D Trusses. Dengan template 2D Trusses, gambar akan langsung disediakan dengan profilnya. 1. Klik menu File > New Model atau klik tombol New Model 2. Ubah satuan menjadi . .

63

Gambar 3.2 Memilih template 2D Trusses

3. Klik template 2D trusses dialog 2D Trusses.

, sehingga muncul kotak

Slopped Truss

Gambar 3.3 Memilih type 2D Truss dan dimensinya

4. Pilih Slopped Truss pada bagian 2D Truss Type. 64

5. Pada bagian Slopped Truss Dimension, ketik 4 untuk Number of Division, 4 untuk Division Length, dan 3 untuk Height. 6. Klik tombol OK, maka SAP akan menampilkan model dalam 2 jendela (3D View/jendela 3D dan jendela 2D X-Z Plane @ Y=0). Dalam hal ini, hanya ada satu bidang X-Z karena kita bekerja secara 2D.

Gambar 3.4 Hasil penggambaran model

3.2 Menambahkan Beban
Beban yang bekerja pada model struktur 2D Truss ini adalah beban titik sebesar 1 ton per titik.

3.2.1 Beban Titik
1. Klik tombol Close ditutup. di sudut kanan-atas jendela 3D agar

2. Jaring tiga titik di bagian bawah.
Jaring 3 titik bawah

Gambar 3.5 Menjaring 3 titik terbawah

65

3. Klik tombol OK. Gambar 3. Hal ini karena SAP2000 secara otomatis akan menghitung berat sendiri model struktur sesuai dengan berat jenis bahan dan luas penampang x panjang elemen struktur.2. dan ketik nilai -1 pada Force Global Z. maka kita harus menghilangkan pengaruh berat sendiri yang ada.7 Hasil aplikasi beban titik 3. m. Klik menu Define > Load Cases untuk menampilkan kotak dialog Define Loads.6 Menu dan kotak dialog Joint Forces 4. 1. Gambar 3.2 Mengabaikan Berat Sendiri Struktur Misalnya kita menghendaki hasil dari gaya dalam akibat beban titik 1 ton di tiga titik yang sudah ditentukan tanpa pengaruh berat sendiri struktur. C. 5. Klik menu Assign > Joint Loads > Forces untuk menambahkan gaya luar melalui kotak dialog Joint Forces. Pastikan Units (satuan) Ton. 66 . maka beban akan ditampilkan pada gambar.

8 Modify Load untuk merevisi beban tersorot 2. Perhatikan bahwa nilai SWM telah berubah menjadi 0 yang berarti berat sendiri diabaikan. 67 .9 Mengganti SWM dari 1 menjadi 0 4.Ganti dengan nol (0) Gambar 3. Ketik nilai 0 (nol) pada bagian Self Weight Multiplier (pengali berat sendiri) dan klik tombol Modify Load. 3. Perhatikan bahwa SAP2000 menampilkan beban mati (DEAD) dengan nilai default Self Weight =1. Telah berganti nol (0) Gambar 3.

dan lain-lain.3. Pilih Plane Frame – XZ Plane Gambar 3.1 Proses Analisis Proses analisis adalah proses untuk mengetahui gaya dalam seperti momen.3. Klik tombol OK untuk menutup kotak dialog Analysis Options.3 Analisis Struktur 3. 3. serta lendutan yang timbul. 68 . geser. normal. Klik menu Analyze > Set Analysis Options… untuk menampilkan kotak dialog Analysis Options. 1.10 Memilih analisis 2D-XZ Plane 2. Pilih dengan klik Plane Frame – XZ Plane (2D pada bidang XZ) dan hilangkan tanda cek pada sehingga hanya UX dan UZ yang aktif.

kemudian klik tombol Run/Do Not Run Case.4. Klik menu Analyze > Run Analysis atau klik tombol Run Analysis atau tekan tombol F5 untuk menampilkan kotak dialog Set Analysis to Run. MODAL Nonaktif Klik Run Now Gambar 3. Klik ini Gambar 3. Klik MODAL agar tersorot. sehingga Action Run diubah menjadi Do Not Run. Pilih MODAL 2. 6.11 Menonaktifkan Modal 5. untuk memulai proses analisis.12 Tombol Run Now untuk memulai analisis 69 . 1. Klik tombol Run Now.

2 Menampilkan Hasil Analisis Hasil analisis antara lain reaksi perletakan dan tegangan yang bekerja pada elemen model struktur. maka SAP2000 akan menampilkan bentuk terdeformasi struktur.7. periksa pesan yang muncul. Tunggu sebentar. 9. 70 . Jika sudah selesai diperiksa.14 Model terdeformasi akibat beban mati 3. proses analisis sedang berlangsung. 8. Setelah proses analisis selesai dan muncul pesan Analysis Complete. apakah ada pesan kesalahan. Gambar 3.3.13 SAP Analysis Monitor Gambar 3. klik tombol OK.

Klik tombol OK untuk menampilkan reaksi perletakan. Jika tanda cek/centang pada kotak Show as Arrows aktif.16 Memilih beban mati dan menampilkan tanda panah 2.A. 71 . Reaksi Perletakan Gambar 3. gaya reaksi akan ditampilkan dengan tanda panah reaksi. Gambar 3.17 Hasil reaksi perletakan 3.15 Menu/tools untuk menampilkan reaksi joint 1. Klik menu Display > Show Forces/Stresses > Joints… atau klik segitiga drop down kecil pada tombol Show Forces/ Stresses dan pilih Joints… Gambar 3.

4. Untuk menampilkan diagram tegangan. 5. Klik tombol OK untuk menampilkan diagram. 3. Pilih Auto pada bagian Scaling agar SAP2000 menggunakan skala otomatis. 2. 72 . Klik menu Display Show Forces/Stresses > Frame/Cables… atau klik segitiga drop down di kanan tombol Show Forces/ Stresses dan klik Frame/Cables… untuk menampilkan kotak dialog Member Forces Diagram for Frames. Perhatikan bagian Options.18 Reaksi perletakan dengan arahnya B. Gambar 3.19 Menampilkan tegangan pada frame 1.Gambar 3. Diagram Tegangan Diagram tegangan diperlukan untuk mengetahui tegangan setelah proses analisis. kuti langkah berikut. Klik Axial Force untuk menampilkan gaya aksial. Beri tanda cek pada Fill Diagram agar diagram yang ditampilkan memiliki bentuk isian (merah/ kuning).

Gambar 3.22 Mengaktifkan Opsi Show Values on Diagram 8. Merah adalah gaya tekan dan kuning adalah gaya tarik.Axial Force Cek Fill Diagram Gambar 3.21 Diagram aksial tekan/tarik 7. Klik tombol OK untuk menampilkan diagram beserta nilainya. 73 . Hilangkan tanda cek pada Fill Diagram dan beri tanda cek pada kotak Show Values on Diagram (ulangi langkah 2-5 sebelumnya).20 Memilih gaya aksial di kotak dialog 6. Perhatikan diagram yang ditampilkan. Gambar 3.

3. Untuk menampilkan gaya momen.24 Gaya geser/Shear 2-2 beserta nilainya 10. momen Gambar 3. Untuk menampilkan gaya geser.3 Momen Release 1. pilih Shear 2-2 pada bagian Component.25 Gaya Moment 3-3 3. Klik tombol Show Undeformed Shape bentuk semula. untuk menampilkan agar file yang terkunci setelah 74 . Klik tombol Lock/Unlock proses analisis dibuka.Gambar 3.23 Diagram gaya aksial beserta nilainya 9. pilih Moment 3-3 pada bagian Component (perhatikan momen yang ada adalah momen tumpuan). 2. geser Gambar 3.

Klik menu Assign > Frame/Cable/Tendon > Release/Partial Fixity untuk menampilkan kotak dialog Assign Frame Releases.Gambar 3. Gambar 3.27 Memilih elemen diagonal 4. Klik tombol Select Using Intersecting Line batang diagonal sehingga muncul pesan kiri bawah. dan pilih di sudut 5. 75 .26 Kotak konfirmasi UnLock 3. Jawab dengan klik OK pada konfirmasi yang muncul.

28 Moment frame release major 3-3 6. dan tampilkan bidang momen- Gambar 3. momen pada batang diagonal sekarang hilang (karena sudah di-release).30 Momen pada elemen diagonal nol setelah di-release 8.29 Hasil moment release 7. Gambar 3. 76 . Klik tombol Run Analysis nya. Beri tanda cek pada Moment 33 (Major) sehingga di-release pada Start/awal dan End/akhir elemen.Gambar 3. Perhatikan hasilnya.

11.33 Mengganti satuan panjang dengan mm 77 .32 Deformasi dengan putaran hanya pada joint 13. Gambar 3.9. Klik tombol All untuk memilih semua objek. Klik tombol OK dan klik tombol Run Analysis hatikan perubahan bentuknya. Ubah satuan panjang menjadi mm. dan per- Gambar 3.31 Semua element terilis 12. proses analisis dibuka dan klik tombol Select All 10. Klik tombol Lock/Unlock agar file yang terkunci setelah . Ubah satuan panjang menjadi mm Gambar 3. Klik menu Assign > Frame/Cable/Tendon > Release/Partial Fixity untuk menampilkan kotak dialog Assign Frame Releases dan beri tanda cek pada Moment 33 (Major) sehingga semua batang di-release pada Start/awal dan End/akhir.

Bawa pointer ke salah satu titik joint sehingga menampilkan nilai displacement. 15.35 Bidang momen nol.14. Gambar 3. Gambar 3. Tampilkan bidang momennya.34 Nilai lendutan pada joint 16. Tampilkan gaya axial-nya. Ternyata nilai momennya tidak ada karena sudah di-release semua. Klik kanan untuk menampilkan nilai displacement dalam diagram.36 Diagram tekan/tarik 78 . untuk semua elemen 17. Gambar 3.

Gambar 3. luasan pe- 79 . Bawa pointer ke salah satu batang (misalnya batang atas yang tengah) dan klik kanan untuk menampilkan detil dari gaya dalam yang timbul.Gambar 3. tetapi tidak berlebihan. Dengan beban yang sama.4 Desain Struktur Desain struktur dalam model truss ini sebetulnya dimaksudkan untuk mencari penampang profil dari rangka baja yang paling “pas”. Pengertian “pas” di sini berarti masih dalam batasan aman.38 Detil gaya aksial 3.37 Diagram tekan/tarik dan nilainya 18.

39 Type truss dan Section Properties Jika Anda perhatikan. Saat melaksanakan penggambaran model struktur. SAP2000 juga memberikan informasi penampang yang kita gunakan dalam daftar Properties of Objek yang muncul secara otomatis saat kita memilih perangkat penggambaran (misalnya Draw Frame/Cable Element ). SAP2000 telah menyediakan penampang default (W18x35) di bagian Section Properties. Section terpakai Gambar 3. Gambar 3. pada waktu pertama kali menentukan model struktur. maka penampang yang 80 .40 Section pada properties of Object Mengingat bentuk model struktur maupun beban yang bekerja pada model bisa sangat beragam.nampang akan ditentukan oleh mutu baja dan jenis penampang yang ingin kita gunakan atau yang tersedia.

2. Gambar 3.disediakan secara default sangat mungkin tidak sesuai dengan kebutuhan.41 Memeriksa penampang 3.4. 3.) Gambar 3. Klik tombol Lock/UnLock Model . maka SAP 2000 akan menampilkan daftar penampang yang digunakan seperti gambar berikut.42 Daftar penampang teraplikasi 81 . (Kebetulan yang dipakai hanya satu jenis W18x35. Klik menu Display > Show Misc Assigns > Frame/Cable/ Tendon… untuk menampilkan kotak dialog Show Frame/ Cable/Tendon Assignments.1 Menampilkan Penampang yang Digunakan 1. Pilih Frame Sections dan klik tombol OK.

46 Diagram sumbu lokal 82 .45 Pilihan sumbu lokal 5. Gambar 3. Cobalah memilih Release/Partial Fixity pada kotak dialog Show Frame/Cable/Tendon Assignments dan perhatikan hasilnya. Gambar 3. Cobalah memilih Local Axes pada kotak dialog Show Frame/ Cable/Tendon Assignments dan perhatikan hasilnya.44 Diagram moment release Gambar 3.43 Menampilkan momen release Gambar 3.4.

Pada geser. Sumbu1. Sumbu lokal1 selalu searah dengan sumbu memanjang objek (dengan arah posisif dari I ke J sesuai dengan proses penggambaran). sb2-telunjuk. Catatan: Sumbu local atau Local Axes mengikuti ketentuan berikut. Dengan penjelasan ini dapat dipahami bahwa geser/shear maupun momen hanya ada pada sb2 dan sb3. 3. Sumbu lokal3 selalu mendatar dengan arah positif sesuai aturan tangan kanan (sb1-jempol. Klik menu Design > Steel Frame Design > Start Design/Chek of Structure untuk melaksanakan proses desain struktur. dan sumbu3 saling tegak lurus dan dinyatakan dengan warna merah-putih-biru (seperti warna bendera).6. Klik tombol Set Default 3D View jendela 3D.47 Diagram sumbu local 3D-view 7. 1. Cobalah memilih Local Axes pada kotak dialog Show Frame/ Cable/Tendon Assignments dan perhatikan hasilnya. Sumbu lokal2 selalu terletak pada bidang XZ dengan arah positif ke atas atau ke kanan (untuk elemen vertical). Gambar 3. Shear 2-2 83 . 2. untuk menampilkan 8. sumbu2. sb3-jari tengah).

48 Perbandingan tegangan Untuk kasus yang sedang kita kerjakan ini misalnya. Gambar 3. kita dapat menentukan penampang kita sendiri dengan cara berikut.4. 3. hasil perbandingan (ratio tegangan yang muncul hanya 0.49 Detil stell stress check Di luar penampang yang disediakan SAP2000 secara default.2 Menampilkan Properti Penampang 84 . moment 3-3 adalah major (utama).adalah major/utama sedang pada momen.024) yang berarti penampang terlalu besar. Gambar 3.

1. Klik menu Assign > Frame/Cable/Tendon > Frame Sections… untuk menampilkan kotak dialog Frame Properties.50 Kotak Frame Properties 2. Gulung scroll box dan klik W18x35 dan klik tombol Modify/ Show Property… untuk menampilkan kotak dialog I/Wide Flange Section.51 Kotak dialog I/Wide Flange Section (W18x35) 3. Gambar 3. Gambar 3. Data yang dapat kita baca adalah: 85 .

62 mm. Tertulis pada kotak dialog property data. Lebar sayap = 152.4. Tebal sayap = 10.1481 mm2. Penampang yang kita pilih bisa sangat beragam. tidak selalu IWF. Gambar 3.52 Property Data W18x35 3. Gulung tombol scroll vertical ke atas dan pilih W8x10. Tebal badan = 7.795 mm. kita akan mencoba menggunakan penampang IWF dengan dimensi yang lebih kecil. 2. Hanya saja pada latihan kali ini. Klik tombol Section Properties… di bagian Properties untuk menampilkan detil penampang. 4.3 Memilih Penampang Baru Kita akan mencoba mengganti profil W18x35 dengan penampang baru yang bisa kita pilih dari daftar yang ada.Tinggi dari tepi atas ke tepi bawah (t3) = 449. 3.4 mm.58 mm. Klik tombol OK pada kotak dialog Property Data untuk kembali ke kotak dialog I/Wide Flang Section. Klk tombol OK pada kotak dialog I/Wide Flang Section untuk kembali ke kotak dialog Frame Properties. antara lain luas penampang 6645. 1. 86 .

6. Klik tombol Modify/Show Property untuk menampilkan kotak dialog I/Wide Flange Section. lebar.Menampilkan/ mengubah profil Gambar 3.54 Property Data W8x10 87 . 5. dan tebal profil ini dengan profil sebelumnya. Bandingkan tinggi.53 Menampilkan keterangan profil W8x10 4. Klik tombol Section Properties untuk menampilkan kotak dialog Property Data. Gambar 3.

5 kali lebih ringan dan lebih hemat.4. profil baja juga memiliki beberapa jenis kualitas.55 Menampilkan material 2. 3. Klik menu Define > Materials… untuk menampilkan kotak dialog Define Materials.6736 atau 3. dan klik tombol OK tiga kali.4 Menggunakan Jenis Penampang yang Lain Selain penampang IWF. Pilih STEEL. Kita akan belajar menggunakan penampang yang lain di bab selanjutnya.5:1 yang berarti penampang baru juga 3. Gambar 3. misalnya baja BJ37 atau BJ41. Bandingkan luas 6645. 3.7.1481 mm2 : 1909. Bandingakan juga parameter yang lainnya. kemudian klik tombol Modify/Show Material… untuk menampilkan kotak dialog Material Property Data. 8. 1. 88 . dengan SAP2000 dimungkinkan menggunakan aneka macam penampang yang lain.5 Menentukan Material Meskipun dibuat di pabrik sehingga mutu atau kualitasnya lebih seragam.

56 Material Property Data 3. Klik tombol OK pada kotak dialog Define Material. Perhatikan bagian Analysis Property Data yang digunakan untuk keperluan Analysis dan bagian Design Property Data [AISC-LRFD93] yang digunakan untuk keperluan desain.57 Analysis Property Data dan Design Property Data 89 . 5. 4. dan jika sudah selesai (misalnya kita mengikuti nilai default yang tersedia) klik tombol OK untuk menutup kotak dialog Material Property Data dan kembali ke kotak dialog Define Material.Gambar 3. Gambar 3. Ganti nilai yang disajikan sesuai kebutuhan.

10.6.58 Hasil penggantian penampang 9. Gambar 3. Klik tombol OK untuk menutup kotak dialog Material Property Data dan klik tombolOK untuk menutup kotak dialog Define Material.59 Memilih case name dan memulai analisis 90 . lakukan analisis ulang dengan klik tombol Run Analisis. Cobalah mengubah satuan menjadi nilai yang ditampilkan. Dengan profil yang sudah diganti dengan W8x10. Misalnya kita menggunakan mutu bahan material baja yang sama tanpa perubahan. dan perhatikan 7. Klik tombol Run Analysis untuk menampilkan kotak dialog Set Analysis Cases to Run. Gambar 3. 8.

60 SAP analysis monitor 13. Gambar 3. 91 .11. kemudian klik tombol Run Now.61 Joint Displacement 14. Periksa nilai lendutan dan tegangannya. Gambar 3. 12. Pastikan MODAL action Do Not Run. Tunggu sebentar dan klik tombol OK. Simpan file dengan nama slopped atau bab3.

Gambar 363 Perbandingan tegangan 16. Usahakan memilih penampang yag paling sesuai sehingga perbandingan tegangannya bisa 80-100%. 17. Periksa perbandingan tegangannya. 92 .62 Gaya aksial tekan/tarik 15. Kita akan berlatih menggunakan profil yang lain dan menambahkan beban hidup serta menghitung beban rencana (beban kombinasi) di bab berikutnya.Gambar 3.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->