P. 1
Belajar Microsoft Word

Belajar Microsoft Word

|Views: 19|Likes:
Published by Patar Hutagaol

More info:

Published by: Patar Hutagaol on Jan 26, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

01/26/2012

pdf

text

original

MICROSOFT WORD

A. Identifikasi Program Microsoft Word Perangkat lunak (program) pengolah kata merupakan program yang dirancang dan dibuat untuk memudahkan pengguna computer mengolah suatu dokumen, surat, laporan, dan lainnya dengan menggunakan computer. Program pengolah kata yang paling popular, mudah digunakan, dan dimiliki setiap pengguna computer adalah Microsoft Word. Program ini merupakan satu paket dalam Microsoft Office. Microsoft Word menyediakan berbagai macam fasilitas untuk pembuatan daftar isi, indeks, label, amplop, formulir, dan lain-lain. Ada dua cara yang bisa dilakukan untuk mengaktifkan Microsoft Word, yaitu sebagai berikut. 1. Cara pertama, klik tombol Start (pojok kiri bawah) → All Programs → Microsoft Office → Microsoft Word. 2. Cara kedua, klik pada lambang (ikon) Microsoft Word ( ).
1 2 3 6 9

4

5

8

7

1. 2.
3. 4.

Keterangan : 1. Title bar, merupakan baris judul yang berisi nama file yang sedang aktif/sedang dibuka. 2. Menu bar, merupakan barisan menu yang berisi perintah kerja ketika menggunakan program. Menu yang terdapat pada Microsoft Word, antara lain : File, Edit, View, Insert, Format, Tools, Table, Window, dan Help. 3. Toolbar, merupakan barisan ikon yang biasa dipakai untuk mengakses perintah-perintah penting secara cepat. 4. First Line Indent, merupakan penanda margin yang berfungsi untuk melakukan perataan huruf atau angka pada baris pertama dalam kata/kalimat. 5. Hanging Indent, merupakan penanda margin yang berfungsi untuk melakukan perataan huruf atau angka pada baris kedua, ketiga, dan seterusnya dalam kata/kalimat. 6. Ruler, merupakan skala ukuran yang terletak di sisi atas dan sisi kiri lembar kerja. Pada sisi atas terdapat horizontal ruler yang berguna untuk membuat indentasi, tabulasi, dan pengaturan table. Sedangkan vertical ruler yang berguna untuk membantu mengatur jarak/lebar dari baris table dan mengatur tinggi rendahnya margin kertas secara manual. 7. Status bar, merupakan panel yang berisi informasi mengenai halaman yang sedang dibuka, nomor halaman, jumlah halaman, status printer, dan lain-lain. 8. Scroll bar, merupakan perangkat yang berfungsi untuk menggulung layar secara vertical (naik turun) atau horizontal (kanan kiri) sehingga dapat digunakan untuk menampilkan naskah atau objek yang tidak tampak pada lembar kerja. 9. Control Button, merupakan tombol untuk mengatur atau mengendalikan ukuran jendela Microsoft Word. Apabila ingin keluar dari program ini ada empat cara yang bisa dilakukan, yaitu sebagai berikut. Cara petama, klik menu File → Exit. Cara kedua, tekan tombol Alt + F4 pada keyboard. Cara ketiga, klik tanda silang ( ) pada pojok kanan atas layer. Cara keempat, klik 2 kali pada lambang program Microsoft Word ( ) yang terletak di pojok kiri atas layer.

Menu Pada Microsoft Word Dalam menu bar terdapat barisan menu yang biasa disebut menu pull down yang merupakan perintah untuk menggunakan program. untuk mengaktifkan menu Edit meka tekan tombol Alt dan tombol E (Alt+E). Print Layout : untuk tampilan Print. e. l. Paste : untuk memunculkan apa yang sudah dicut/dicopy. Object : untuk objek gambar. n. Comments : untuk menyisipi komentar. h. b. d. f. 2. antara lain: File. Web Page Preview : untuk menampilkan dokumen dalam Web Page (Halaman Web). Paste Special : untuk memunculkan (potong dan kopi) secara khusus. Tools. A n. View. Table. Menu View Keterangan: a. j. m. Berikut adalah tampilan dari menu dan submenu yang terdapat dalam Microsoft Word. d. Save : untuk menyimpan dokumen dalam file. Copy : untuk mengopi (huruf/kata/kalimat/alinea). c. Insert. Select All : untuk memilih semua bagian dalam dokumen. Save As : untuk menyimpan dokumen dalam file lain. m. c. l. 3. i. dan seterusnya. di dalamnya terdiri dari beberapa submenu yang berisi perintah untuk mengerjakan. Document Map : untuk tampilan Map. Print : untuk mencetak dokumen yang telah dibuat. h. Untuk mengaktifkan submenu tersebut adalah dengan cara klik pada menu utama. Normal : untuk tampilan normal. e. Header and Footer : untuk membuat Header dan Footer. Web Layout : untuk tampilan Web. e. Ruler : untuk tampilan garis. d. Cara lain untuk mengaktifkan menu atau submenu adalah menggunakan perintah kombinasi tombol keyboard. h. f. Find : untuk mencari kata/angka/huruf. k. Paste As Hyperlink : untuk memunculkan kopian secara hyperlink. j. setelah itu akan muncul beberapa submenu yang bisa dipilih dengan cara diklik pada submenu tersebut. i. Send To : untuk dikirim ke. dan Help. l. . Toolbars : untuk tampilan Toolbars. Close : untuk mebutup dokumen. f. Print Preview : untuk melihat hasil sebelum dicetak. Edit. Menu Edit Keterangan: a. Save As Web Page : untuk menyimpan dokumen sebagai file Web. Undo Typing : untuk kembali ke perintah sebelumnya. Clear : untuk menghpus sel (rumus dan lain-lain). 1. Links : untuk menghubungkan dengan file lain. Fasilitas menu yang disediakan. g. b. k. i. b. Full Screen : untuk tampilan layer penuh. Replace : untuk mencari dan mengganti kata/angka. Go To : untuk menuju halaman tertentu. Sebagai contoh untuk mengaktifkan menu File maka tekan tombol Alt dan tombol F secara bersamaan (Alt+F). Cut : untuk memindahkan/memotong (huruf/kata/kalimat/alinea). Zoom : untuk pilihan tampilan. Exit : keluar dari program. g. Repeat Typing : untuk membatalkan perintah. Outline : untuk tampilan Outline. Footnotes : untuk membuat catatan kaki. g. Window.B. Page Setup : untuk pengaturan halaman. j. k. c. Properties : untuk membuat hal-hal yang berkaitan dengan file yang sedang dibuka. Menu File Keterangan: a. New : untuk membuat dokumen baru. Pada menu-menu utama tersebut. Format. Open : untuk membuat dokumen yang pernah dibuat sebelumnya.

Tabs : untuk pengaturan Tab. Bookmark : untuk menyisipi Bookmark (dalam buku). . Spelling and Grammar : alat menerjemahkan. Split Cells : alat menyisipi Cells. d. Font : untuk pengaturan huruf/warna/ukuran. l. Columns : untuk pengaturan kolom. k. o. Picture : untuk menyisipi Picture/gambar. g. j. AutoSummarize : alat penjelasan Summary/ringkasan. AutoFormat : untuk pengaturan format otomatis. g. Change Case : untuk pengaturan model-model tulisan (besar semua. h. Text Direction : untuk pengaturan model tulisan/naik/turun/melintang. n. f. Templates and Add-Ins : alat pengaturan Templates dan Add-Ins. e. dan lain-lain. Caption : untuk menyisipi judul halaman. c. Menu Table Keterangan: a. Borders and Shading : untuk pengaturan bingkai dan arsiran. Object : untuk menyisipi objek (program kecil yang khusus). h. Protect Document : alat melindungi dokumen. Online Collaboration : alat penghubung antar computer. Drop Cap : untuk pengaturan awal kata/huruf capital/besar. b. Macro : alat pengaturan Macro Program. Word Count : alat hitung huruf. o. d. Paragraph : untuk pengaturan paragraph. e. n. Cross-reference : untuk referensi silang. Select : alat memilih baris/kolom (pilihan). j. Draw Table : alat tulis untuk menggaris. Customize : alat pengaturan Toolbar. d.4. Mail Merge : alat menggabungkan surat (surat massal). h. Insert : alat membuat table (beberapa pilihan). Menu Tools Keterangan: a. Objek : untuk pengaturan objek. Style : untuk pengaturan bentuk atau Style dari paragraph. Hyperlink : untuk menyisipi hubungan dengan file lain. 6. i. Background : untuk pengaturan latar belakang layer. Envelopes and Labels : alat pengaturan amplop dan table. g. Merge Documents : alat menggabungkan file/dokumen. Footnote : untuk menyisipi catatan kaki. g. Theme : untuk pengaturan warna tampilan. m. Page Numbers : untuk memberi nomor halaman. Track Changes : alat pengaturan Track Changes. i. n. c. p. 5. m. k. f. Spelling. Menu Insert Keterangan: a. Field : untuk menyisipi Field. c. d. Delete : alat menghapus table (beberapa pilihan). f. l. k. Date and Time : untuk menyisipi tanggal dan waktu. Frames : untuk pengaturan Frame. b. c. o. dan lain-lain). 7. Table AutoFormat : alat mengatur table otomatis. Menu Format Keterangan: a. h. Bullets and Numbering : untuk pengaturan Bullet dan Number. e. Break : untuk melompat ke halaman berikutnya. Symbol : untuk menyisipi lambang/symbol. dan lainlain). Merge Cells : alat menggabung baris/kolom. General. Text Box : untuk menyisipi kotak bertulisan. Options : alat lain-lain (View. Letter Wizard : alat pengaturan model surat. b. l. f. q. Auto Text : untuk menyisipi teks secara terpilih. Split Table : alat menyisipi table. Language : alat bahasa. i. m. File : untuk menyisipi file lain. Index and Tables : untuk menyisipi daftar isi dan table. b. j. Comment : untuk menyisipi komentar. AutoCorrect : alat pengaturan pembetulan kata otomatis. e. p.

Insert Hyperlink digunakan untuk menuju ke Web/Internet. Table Properties : alat penjelasan tentang file table. d. h. Copy digunakan untuk mengopi. Ikon merupakan perintah berua gambar yang dijalankan atau diaktifkan dengan cara klik 2 kali menggunakan mouse pada gambar tersebut. Convert : alat konversi table lain program. AutoFit : alat mengatur lebar kolom/baris otomatis. 8. WordPerfect Help : pertolongan untuk word/kata. j. c. f. j. l. E-mail digunakan untuk mengirim file dokumen melalui internet. b. Cut digunakan untuk memotong dan menyimpan pada Clipboard. . e. b. Save digunakan untuk menyimpan file dokumen yang sudah dibuat. k. Standard Dalam toolbar Standard terdapat ikon-ikon perintah sebagai berikut. e. 1. p. m. b. Show the Office Assistant : tampilan gambar Office Assistant. Ikon pada Microsoft Word Selain menu atau submenu. g. Office on the Web : office dalam Web. Sort : alat untuk mengurutkan. New Window : jendela baru. Print digunakan untuk mencetak dokumen. Undo digunakan untuk membatalkan perintah terakhir. Menu Help Keterangan: a. Documents : file arsip. Detect and Repair : mendeteksi dan reparasi. f. n. Print Preview digunakan untuk melihat dokumen sebelum dicetak. Formula : alat rumus matematika dalam kolom. What’s This? : pertolongan langsung. a. l. Microsoft Word Help : pertolongan. Redo digunakan untuk membatalkan perintah Undo. kita juga bisa menggunakan ikon untuk menjalankan perintah pada program Microsoft Word. Arrange All : mengatur/menampilkan semua jendela (file-file). Split : membagi tampilan layer. c.i. Heading Rows Repeat : alat cetak ulang untuk baris/kolom. Paste digunakan untuk memunculkan kpoian dan cut. Untuk memunculkan ikon pada program Microsoft Word adalah menggunakan menu View → Toolbars → Customize → pilih salah satu kelompok toolbar yang ditampilkan. g. q. d. Insert Table digunakan untuk menyisipkan table. d. Insert Microsoft Excel Worksheet untuk menyisipkan lembar kerja Microsoft Excel. Menu Window Keterangan: a. 9. Open digunakan untuk membuka file yang pernah disimpan. About Microsoft Word : tentang pengolah kata. Spelling and Grammar digunakan untuk mengoreksi tulisan Inggris. Format Painter digunakan untuk format warna. Hide Gridlines : alat menghidupkan/mematikan garis. m. n. o. i. Tables and Borders digunakan untuk memunculkan toolbar Tables and Border dalam pembuatan table. C. k. c. New Blank Document digunakan untuk membuat dokumen baru. o. Berikut adalah beberapa kelompok toolbar yang terdapat pada program Microsoft Word.

j. g. View Code digunakan untuk melihat kode program. b. l. Control Toolbox Dalam toolbar Control Toolbox terdapat ikon-ikon perintah sebagai berikut. Justify digunakan untuk penulisan rata kanan dan kiri.r. s. Clipboard Dalam toolbar Clipboard terdapat ikon-ikon perintah sebagai berikut. Insert Symbol digunakan untuk menyisipkan symbol. Highlight digunakan untuk memberi warna. 4. a. Font Color digunakan untuk memberi warna font. Increase Indent digunakan untuk menggeser Indent (margin) paragraph ke kanan. Bold digunakan untuk pilihan huruf tebal. Text Box digunakan untuk membuat kotak masukan. Equation Editor digunakan untuk menampilkan kotak editor untuk penulisan lambbang matematika. Document Map digunakan untuk membuat layer tampilan menjadi dua. i. Design Mode digunakan untuk mengedit desain. b. b. d. . Numbering digunakan untuk penomoran secara otomatis. f. h. Style digunakan untuk memilih Style dokumen. Font Size digunakan untuk pilihan ukuran huruf. m. Decrease Indent digunakan untuk menggeser Indent (margin) paragraph ke kiri. d. Bullets digunakan untuk membuat penomoran dengan menggunakan symbol. Paste All digunakan untuk menyalin kopian semua. Center digunakan untuk penulisan rata tengah. e. Command Button digunakan untuk membuat tombol. Underline digunakan untuk pilihan huruf diberi garis bawah. p. Clear Clipboard digunakan untuk menghapus kopian yang ada pada Clipboard. w. Font digunakan untuk pilihan model huruf. q. t. a. Align Right digunakan untuk penulisan rata kanan. n. Zoom digunakan untuk memperbesar atau memperkecil lembar kerja. v. Italic digunakan untuk pilihan huruf miring. u. k. a. Show/hide ¶ digunakan untuk menampilkan atau menyembunyikan batas paragraph. Properties digunakan untuk melihat atribut-atribut yang berkaitan dengan toolbar. Drawing digunakan untuk menampilkan fasilitas untuk menggambar. 3. Copy digunakan untuk mengopi satu per satu. Microsoft Word Help digunakan untuk menampilkan bantuan dalam penggunaan Microsoft Word. Columns digunakan untuk membagi lembar kerja dalam beberapa kolom. 2. f. c. o. e. Check Box digunakan untuk membuat pilihan bentuk checklist. Align Left digunakan untuk penulisan rata kiri. y. x. Formatting Dalam toolbar Formatting terdapat ikon-ikon perintah sebagai berikut. c. c. Outside Border digunakan untuk menampilkan beberapa pilihan border.

g. b. h. j. i. Arrow digunakan untuk membuat garis dengan kepala panah. Option Button digunakan untuk membuat pilihan berbentuk opsi. Picture Dalam toolbar Picture terdapat ikon-ikon perintah sebagai berikut. snap. p. Font Color digunakan untuk memberi warna pada tuisan. m. Text Box digunakan untuk membuat kotak yang di dalamnya dapat diisi tulisan. List Box digunakan untuk membuat daftar pilihan. k. More Controls digunakan untuk menampilkan pilihan control yang lain.g. 5. n. r. . c. Crop digunakan untuk mengkroping/memotong. Draw digunakan untuk mengatur gambar mulai group. g. More Contrast digunakan untuk menambah kontras. Line Color digunakan untuk memberi warna pada garis. m. d. e. a. j. Toggle Button digunakan untuk membuat tombol. a. b. Less Brightness digunakan untuk mengurangi terang. Image digunakan untuk menyisipkan gambar dalam form. Combo Box digunakan untuk membuat daftar pilihan berbentuk menu dropdown. Insert Picture digunakan untuk menyisipkan gambar dari file. o. Image Control digunakan untuk mengatur image. Auto Shapes digunakan untuk memilih gambar permukaan yang sudah jadi. Fill Color digunakan untuk mengisi warna pada bidang. q. More Brightness digunakan untuk menambah terang. k. l. Rectangle digunakan untuk membuat segi empat/kotak. ungroup. Oval digunakan untuk membuat lingkaran/elips. l. Spin Button digunakan untuk membuat tombol. o. dan lain-lain. d. c. 3-D digunakan untuk mengatur bentuk 3 dimensi. Free Rotate digunakan untuk memutar objek. s. e. f. 6. Label digunakan untuk membuat tulisan. f. Select Objects digunakan untuk memilih objek. Shadow digunakan untuk mengatur bayangan pada huruf atau objek. Arrow Style digunakan untuk mengatur anak panah. Dash Style digunakan untuk mengatur garis putus-putus. Less Contrast digunakan untuk mengurangi kontras. Line digunakan untuk membuat garis tanpa kepala panah. Insert ClipArt digunakan untuk menyisipkan gambar ClipArt. rotasi. Insert WordArt digunakan untuk menyisipkan WordArt (tulisan-tulisan seni). h. n. i. Drawing Dalam toolbar Drawing terdapat ikon-ikon perintah sebagai berikut. Scroll Bar digunakan untuk membuat tampilan dengan menggunakan scroll. Line Style digunakan untuk mengatur tebal tipisnya garis.

Format Object digunakan untuk memformat objek. d. j. WordArt Character Spacing digunakan untuk mengatur spasi. a. q. dan rata kiri kanan). WordArt Shape digunakan untuk memberi model-model WordArt. Sort Descending digunakan untuk melakukan pengurutan dari terbesar ke terkecil. g. Shading Color digunakan untuk mengisi warna. . k. Set Transparent Color digunakan untuk mengatur transparasi warna. m. Text Wrapping digunakan untuk mengatur aliran teks diantara gambar. i. i. f. g. l. r. Line Weight digunakan untuk mengatur tebal tipisnya garis. WordArt Vertical Text digunakan untuk mengatur tulisan secara vertical. n. Distribute Rows Evenly digunakan untuk menyeragamkan tinggi baris. b. WordArt Same Letter Heights digunakan untuk mengatur tinggi rendahnya antara huruf besar den huruf kecil yang sama. Format Picture digunakan untuk memformat gambar. b. WordArt Gallery digunakan untuk menampilkan galeri WordArt. d. AutoSum digunakan untuk penjumlahan otomatis. j. h. Outside Borders digunakan untuk jenis-jenis pilihan border. 8. Table AutoFormat digunakan untuk memformat table secara otomatis. Sort Ascending digunakan untuk melakukan pengurutan dari terkecil ke terbesar. e. e. o. c. Align Top digunakan untuk meletakan tulisan diatas. Draw Table digunakan untuk membuat garis. k. Text Wrapping digunakan untuk mengatur aliran teks diantara gambar. Word Art Dalam toolbar WordArt terdapat ikon-ikon perintah sebagai berikut. WordArt Alignment digunakan untuk meratakan tulisan (rata tengah. Eraser digunakan untuk menghapus garis. Spilt Cells digunakan untuk memecah atau membagi sel. p. Free Rotate digunakan untuk memutar objek. Line Style digunakan untuk pilihan jenis garis. h. Insert Table digunakan untuk menyisipkan table. rata kanan. Change Text Direction digunakan untuk mengubah posisi teks. a. Edit Text digunakan untuk mengedit tulisan. Merge Cells digunakan untuk menggabungkan beerapa kolom atau baris. Insert WordArt digunakan untuk menyisipkan WordArt.h. Tables and Borders Dalam toolbar Tables and Borders terdapat ikon-ikon perintah sebagai berikut. Border Color digunakan untuk memberi warna garis. i. c. f. j. l. k. 7. rata kiri. Distribute Columns Evenly digunakan untuk menyeragamkan lebar kolom. Reset Picture digunakan untuk mereset gambar. Line Style digunakan memilih ketebalan bentuk garis.

Shortcut yang sering digunakan dalam Microsoft Word antara lain sebagai berikut. Shortcut pada Microsoft Word Shortcut merupakan cara terpendek untuk memberi perintah kepada computer dengan menggunakan keyboard. Shortcut ini dapat dilihat saat mengaktifkan menu pull down.D. Shortcut Ctrl+N Ctrl+O Ctrl+S Ctrl+P Ctrl+Z Ctrl+Y Ctrl+X Ctrl+C Ctrl+V Del Ctrl+A Ctrl+F Ctrl+H Ctrl+G Ctrl+K F7 F1 Shift+F1 Alt+F4 Fungsi Perintah yang digunakan untuk membuat dokumen baru Perintah yang digunakan untuk membuka dokumen yang pernah disimpan Perintah yang digunakan untuk menyimpan dokumen Perintah yang digunakan untuk mencetak dokumen Perintah yang digunakan untuk membatalkan perintah terakhir Perintah yang digunakan untuk membuka membatalkan perintah undo Perintah yang digunakan untuk memotong kata/kalimat Perintah yang digunakan untuk mengopi Perintah yang digunakan untuk memunculkan hasil kopian dan cut Perintah yang digunakan untuk menghapus Perintah yang digunakan untuk blok semua tulisan yang ada pada dokumen Perintah yang digunakan untuk mencari kata Perintah yang digunakan untuk mencari kata dan menggantinya Perintah yang digunakan untuk pergi ke (halaman) Perintah yang digunakan untuk menyisipkan hubungan dengan file lain Perintah yang digunakan untuk menerjemahkan Perintah yang digunakan untuk membuka file bantuan penggunaan Microsoft Word Perintah yang digunakan untuk memberi pertolongan/bantuan langsung Perintah yang digunakan untuk keluar dari program . yaitu letaknya paling kanan yang biasanya berupa tulisan atau kata.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->