P. 1
Makalah Photoshop TI A

Makalah Photoshop TI A

|Views: 4,298|Likes:
Published by Ibnu Sabili

More info:

Published by: Ibnu Sabili on Feb 05, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/19/2013

pdf

text

original

MAKALAH

ADOBE PHOTOSHOP
( Diajukan untuk memenuhi salah satu tugas Mata Kuliah Arsitektur & Organisasi Komputer)

Di Susun Oleh : Nama : 1. Annida Ratu Belladina 2. Asep Arif Shadikin 3. Cecep Sudrajat 4. Heru Haerudi 5. Jajang Juliana 6. Oman Suryaman 7. Rois Rahman

Fakultas Ilmu Komputer Universitas Kuningan 2011

yang kami sajikan berdasarkan pengamatan dari berbagai sumber. Makalah yang kami susun ini merupakan salah satu tugas matakuliah Arsitektur & Organisasi komputer. 18 Oktober 2011 Penyusun DAFTAR ISI .Walaupun makalah ini memiliki kelebihan dan kekurangan. Walaupun makalah ini mungkin kurang dari kata sempurna tapi juga memiliki detail yang cukup jelas bagi pembaca.Penyusun mohon untuk saran dan kritiknya. Semoga makalah ini dapat memberikan wawasan yang lebih luas kepada pembaca. Makalah ini memuat tentang “photoshop” yang sangat penting bagi seseorang. Makalah ini disusun agar pembaca dapat memperluas ilmu tentang PHOTOSHOP . Karena dengan Rahmat dan hidayah-Nya.Terima kasih. akhirnya kami dapat menyelesaikan tugas makalah ini.KATA PENGANTAR Segala puji dan syukur kami panjatkan kehadirat Allah SWT. Kuningan.

.............. Daftar isi……………………………………………………………………………………… BAB I Pengertian photoshop………………………………………………………………………… Sejarah photoshop…………………………………………………………………………… BAB II Komponen photoshop………………………………………………………………………… BAB III Contoh photoshop……………………………………………………………………………...............................................Kata pengantar.... .................................... Penutup………………………………………………………………………………………......... Trik photoshop………………………………………………………………………………..............

Thomas mengambil enam bulan istirahat dari studi pada tahun 1988 untuk berkolaborasi dengan saudaranya pada program itu. yang merekomendasikan Thomas agar mengubah programnya menjadi program penyunting gambar penuh. Versi kedelapan aplikasi ini disebut dengan nama Photoshop CS (Creative Suite). adalah perangkat lunak editor citra buatan Adobe Systems yang dikhususkan untuk pengeditan foto/gambar dan pembuatan efek. dianggap sebagai produk terbaik yang pernah diproduksi oleh Adobe Systems. menarik perhatian saudaranya John Knoll. atau biasa disebut Photoshop. seorang karyawan di Industrial Light & Magic. mahasiswa PhD di Universitas Michigan. Kedua demonstrasi itu berhasil. mulai menulis sebuah program pada Macintosh Plus-nya untuk menampilkan gambar grayscale pada layar monokrom.BAB I PENGERTIAN PHOTOSHOP Adobe Photoshop™ merupakan salah satu program pengolah gambar standar profesional. versi sembilan disebut Photoshop CS2. yang disebut Display. versi sepuluh disebut Adobe Photoshop CS3 .[1] Sementara John bekerja pada plug-in di California. dan Adobe memutuskan untuk membeli lisensi untuk mendistribusikan pada bulan September 1988.0 dirilis pada 1990 khusus untuk Macintosh. versi kesebelas adalah Adobe Photoshop CS4 dan versi yang terakhir (keduabelas) adalah Adobe Photoshop CS5. Program ini. dan. John bepergian ke Silicon Valley di California dan memberikan demonstrasi program itu kepada insinyur di Apple Computer Inc. direktur seni di Adobe. SEJARAH PHOTOSHOP Pada tahun 1987.[2] Selama waktu itu. Thomas mengubah nama programnya menjadi Photoshop dan bekerja dalam jangka pendek dengan produsen scanner Barneyscan untuk mendistribusikan salinan dari program tersebut dengan slide scanner. bersama Adobe Acrobat. . Thomas Knoll. Photoshop 1. dan Russell Brown. Tutorial Adobe Photoshop. Thomas tetap di Ann Arbor untuk menulis kode program. Perangkat lunak ini banyak digunakan oleh fotografer digital dan perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market leader) untuk perangkat lunak pengolah gambar/foto.[1] Setelah tahun itu. “total sekitar 200 salinan Photoshop telah dikirimkan” dengan cara ini. yang telah diubah namanya menjadi ImagePro.

File format asli Photoshop. Beberapa versi terakhir juga menyertakan aplikasi tambahan. Biasanya dinyatakan dalam satuan dpi (dot per inch). true color. serta hitam-putih (black & white). yang akan menentukan kualitas warna gambar secara keseluruhan. . FITUR – FITUR Meskipun pada awalnya Photoshop dirancang untuk menyunting gambar untuk cetakan berbasis-kertas. dan lain-lain untuk keperluan televisi. gradasi abu-abu (grayscale). Adobe ImageReady.” “CS” merefleksikan integrasi produk Photoshop dengan . yang dirilis pada tahun 2005. untuk keperluan tersebut.PSD. menyediakan penyuntingan gambar non-linear dan layanan special effect seperti background. Resolusi atau jumlah titik persatuan luas. yang akan mempengaruhi ketajaman dan detil file bitmap. Photoshop yang ada saat ini juga dapat digunakan untuk memproduksi gambar untuk World Wide Web. Program ini dipasarkan dengan nama “Photoshop CS2. Sebagai contoh. Photoshop dapat menerima penggunaan beberapa model warna: • • • • • • RGB color model Lab color model CMYK color model Grayscale Bitmap Duotone Versi terbarunya. dapat diekspor ke dan dari Adobe ImageReady. Photoshop juga memiliki hubungan erat dengan beberapa perangkat lunak penyunting media. tekstur.BAB II KOMPONEN PHOTOSHOP MENGENAL GAMBAR BITMAP Suatu foto atau gambar bisa direpresentasikan dengan format bitmap dalam ribuan titik warna-warni yang membentuk suatu pola. high color. Adobe Premiere Pro. adalah versi 9. Photoshop CS dapat digunakan untuk membuat menu dan tombol (button) DVD. Pada file bitmap dikenal dua istilah penting. dan situs web. yaitu: 1. Adobe Illustrator. dan authoring buatan-Adobe lainnya. animasi. 2. film. Intensitas atau kedalaman warna. After Effects dan Adobe Encore DVD untuk membuat DVD profesional. Biasanya dikenal istilah 256 warna.

Logo untuk edisi ketiga ini berbentuk tipografi. Untuk “memperjelas” perbedaan produk CS dengan produk-produk Photoshop sebelumnya. harga yang ditawarkan pun cukup tinggi. mask. sebuah versi lain dari Photoshop yang lebih minimalis. dan setting duotone. Secara Photoshop adalah sebuah program penyunting gambar standar industri yang ditujukan untuk para profsional raster grafik. .” versi kurva dari transform tool dan color replacement tool. yang dipresentasikan dalam bentuk yang berbeda-beda sejak versi 3 sampai versi 7. Berbeda dengan Photoshop CS dan CS2 yang menggunakan bulu sebagai logonya. channel warna. Adobe memperkenalkan Photoshop Elements. Photshop CS dan CS2 kini menggunakan bulu sebagai ikon dan bentuk identifikasinya. sehingga memaksa programer program penyunting gambar lainnya menambahkan kemampuan untuk membaca format PSD dalam perangkat lunak mereka.1 dengan tambahan biaya $99 USD. Ikon untuk Photoshop CS3 Beta. opacity. Untuk menghadapi persaingan ini. Untuk para penggemar fotografi. Produk ini ditujukan untuk pengguna rumahan dan menghilangkan beberapa fitur profesional. clipping paths. channel alpha. . dan untuk menghadapi pembajakan produknya.0. termasuk teks. dan lain-lain. Ada beberapa pada tambahan pada Photoshop CS2 seperti multiple layer selecting dan “warp. dengan huruf ‘Ps’ berwarna putih dan berlatar belakang biru-gradien.aplikasi “Creative Suite buatan Adobe dan disebut “2″ karena program ini adalah versi rilis ke-2 sejak Adobe mengintegrasikan kedua produknya. Photoshop juga memiliki beberapa format file khas: • . yang sebelumnya hadir sebagai plug-in 8BF.x Versi terakhirnya dilengkapi dengan Adobe Camera RAW. Versi beta Photoshop CS3 telah dirilis untuk pengguna CS2 pada tanggal 15 Desember 2006. Kepopuleran photoshop membuat format file ini digunakan secara luas. Format File Photoshop memiliki kemampuan untuk membaca dan menulis gambar berformat raster dan vektor seperti . dengan harga terjangkau. sebuah plugin yang dikembangkan oleh Thomas Knoll yang dapat membaca beberapa format file RAW dari kamera digital dan mengimpornya langsung ke Photoshop. . Adobe menyediakan filter “reduce grain” (mengurangi grain) yang dapat membantu mengoptimalkan foto yang diambil pada kondisi kekurangan cahaya. Versi awal RAW plugin ini juga tersedia untuk Photoshop 7. di bawah US$100. blend mode.gif. Camera RAW 3.PSD (Photoshop Document) format yang menyimpan gambar dalam bentuk layer.jpeg.png. Keadaan ini memancing beberapa programer untuk merancang peralatan grafik (graphics tools) dengan harga yang lebih terjangkau. Adobe menghilangkan lambang mata Photshop. kirakira US$600.

PSB’ adalah versi terbaru dari PSD yang didesain untuk file yang berukuran lebih dari 2 GB . b. d. Clone Stamp Tool Digunakan untuk mengambil contoh dari suatu image dan membuat copynya dimanapun. Crop Digunakan untuk menyeleksi bagian dari suatu image dengan bentuk seleksi persegi dan membuang bagian yang tidak diinginkan. Eraser Tool Digunakan untuk menghapus image. Lasso Tool Digunakan untuk menyeleksi atau mem-blok bagian dari suatu image dengan bentuk bebas dengan cara mendrag bagian image yang akan diseleksi. Didalamnya ada elliptical Marquee Tool. Ini juga dapat digunakan untuk mengembalikan sebuah image menjadi sebuah daerah awal. e. Tool Tool dalam Adobe Photoshop adalah alat yang dapat membantu pengguna dalam mengedit. c.PDD adalah versi lain dari PSD yang hanya dapat mendukung fitur perangkat lunak PhotshopDeluxe. dan Magnetic Lasso Tool. . Adobe Photoshop CS3 memilikit 59 tool yang dapat dipakai oleh pengguna. dan Single Column Marquee Tool. Rectangular Marquee Tool Digunakan untuk menyeleksi atau mem-blok bagian dari suatu image dengan bentuk seleksi persegi. Tool – tool tersebut terdiri dari berbagai macam tool dengan kegunaan yang spesifik Keterangan : a. Single Row.• • . Marquee Tool. Di dalamnya ada Poligonal Lasso Tool.

Hand Tool Digunakan untuk menggeser image jika lebar image melebihi ukuran window. Blur Tool Digunakan untuk mengaburkan bagian dari suatu image. Slice Tool Digunakan untuk membuat atau memblok setiap area rectangular dari sebuah image. Path Selection Tool Digunakan untuk mempercerah bagian dari suatu image. k. l. p. h. m. o. Edit Standart Mode Digunakan untuk membuat seleksi dan menampilkan standar painting dan editing. History Brush Tool Digunakan untuk menggambar di atas sebuah image dengan daerah sebelumnya yang telah ditentukan dalam rangka membenarkan kesalahan atau untuk menggambar di atas sebuah image.f. Move Tool Digunakan untuk memindah bagian dari image yang di blok atau layer diantara image atau image lainnya. Magic Wand Tool Digunakan untuk membuat seleksi atau blok secara otomatis yang hampir sama dengan warna areanya. Brush Tool Digunakan untuk menggambar dengan warna foreground dengan menggunakan standar brushes atau custom brushes. n. j. g. Notes Tool Digunakan untuk membuat catatan pada suatu bagian image. Pen Tool Digunakan untuk merancang atau mengedit path. i. . Default Foreground and Background Color Digunakan untuk mengembalikan warna standart yaitu foreground hitam dan background putih. r. Set Foreground Color Digunakan sebagai indikator warna foreground yang aktif dan sekaligus dapat digunakan untuk mengganti warna foreground dengan warna yang lain. q.

antara lain: Navigator. Info. z. y.Dengan option bar pada contoh di atas. Palet Palet digunakan sebagai perangkat bantu sehingga gambar bisa diedit lebih mudah dan cepat. 2. Swatches. Berikut contoh option bar untuk Rectangular Marquee Tool . dll 3. Paragraph. anda bisa mengganti setting misalnya memilih seleksi yang akan diterapkan: • • • Membuat seleksi baru Menggabungkan seleksi yang sudah ada dengan seleksi yang akan dibuat Mengurangi seleksi yang sudah ada dengan seleksi yang akan dibuat. v.Untuk itu disediakan Option Bar (Window | Options). Perubahan tampilan menggunakan zoom tool ini tidak mempengaruhi ukuran pixel dalam sebuah image. Styles. w. Paths. Paint Bucket Tool Digunakan untuk memberi warna suatu bagian dari image dengan warna foreground.Actions. History. Layers. t. Option Bar Setiap tool (alat) pada toolbox mempunyai setting yang bisa diubah sesuai dengan kebutuhan. Zoom Tool Digunakan untuk memperbesar atau memperkecil tampilan sebuah image. Tool Preset dan Character. Color. Rectangle Tool Digunakan untuk menggambar kotak pada suatu image.s.Palet yang ada pada Photoshop. OPERASI DASAR DENGAN PHOTOSHOP . Dogde Tool Digunakan untuk mencerahkan bagian dari suatu image. x. Horizontal Type Tool Digunakan untuk membuat teks pada suatu image. u. Eyedropper Tool Digunaan untuk memilih warna foreground maupun background dari warna yang ada pada sebuah image. Edit in Quick Mask Mode Digunakan untuk merancang dan mengedit selection mask sementara. Channels. Set Background Color Digunakan sebagai indikator warna background yang aktif dan sekaligus dapat digunakan untuk mengganti warna background dengan warna yang lain.

digunakan untuk memilih area gambar yang akan diedit. Penerapannya pada suatu tempat secara terus menerus mengakibatkan warna semakin banyak (menyebar) sampai pada titik jenuh (tidak ada perubahan lagi). vertical(tulisan vertikal). menghasilkan gambar seperti goresan pensil. Polygonal : seleksi segi banyak. Dengan demikian. digunakan untuk memanipulasi seleksi lebih lanjut (menyimpan seleksi. meload seleksi. Pilihan air brush pada option bar membuat brush tool berfungsi seperti cat semprot. 3. Berikut adalah beberapa operasi dasar yang sering digunakan: 1. Untuk memanipulasi huruf dan paragraf lebih lanjut. digunakan agar seleksi lebih mudah dibuat dan mempunyai keakuratan yang tinggi. • History Brush Tooldan Art History Tool. • • Pencil Tool . horizontal mask(seleksihorizontal dengan bentuk tulisan mendatar). Menggambar. 2. Seleksi. • Mask. membuat seleksi otomatis pada gambar berdasarkan keadaan warna gambar itu sendiri. • Magnetic : seleksi berdasar gerak mouse dikombinasikan dengan warna pada gambar. seleksi dengan gradasi. dll).Hasil manipulasi gambar yang bagus pada dasarnya dibuat dengan melakukan operasioperasi dasar dalam urutan tertentu. Elliptical(seleksi berbentuk elips dan lingkaran). Bagian gambar yang mempunyai warna sama (atau hampir sama) akandiseleksi. menghasilkan gambar bentuk kuas dikombinasikan dengan history (langkah sebelumnya) . Anda bisa menggunakan palet Character dan Paragraph. • Lasso Tool membuat seleksi berdasarkan gerakan mouse. Single Row (seleksi satu baris dengan tinggi satu pixel) dan Single Column (seleksi satu kolom dengan lebar satu pixel) • Magic Wand Tool . digunakan untuk menggambar. Menulis. menghasilkan gambar kuas. Ukuran dan bentuk kuas dapat diubah melalui option bar. • Marquee Tool: Rectangular(seleksi berbentuk persegi panjang). dan vertical mask (seleksi dengan bentuk tulisan vertikal). • Guide. digunakan untuk membuat tulisan pada gambar. Brush Tool . channels dan path. Grid dan Ruler. Anda bisa menggunakan Type Tool (tulisan mendatar). manipulasi yang dilakukan pada gambar hanya akan berpengaruh pada bagian yang diseleksi saja.

digunakan untuk mengubah gambar berupa memotong ataupun memperluas areanya. Dilakukan dengan Crop Tool . kombinasi antara skew dan scale kaki atau jajaran genjang - - . • Path : menggambar kurva vektor (bukan bitmap) baik terbuka ataupun tertutup. Line Tool (garis). mengubah besar skala/ukuran gambar Rotate. ukuran atau bentuk gambar. digunakan untuk mengubah posisi. panjang dan lebar gambar yang baru pada hasil cropping. Misalnya mengubah bujur sangkar menjadi jajaran genjang Distort. Selain itu bisa ditentukan resolusi. Bisa dilakukan dengan tombol panah pada keyboard dan move tool. dan Custom Shape Tool kompleks). PatternPattern Stamp Tool adalah pola (berupa gambar kecil) yang disusun .Perspective. Warna yang digunakan Paint Bucket Tool . Digunakan untuk menduplikat (menggandakan) gambar atau pattern (pola). A adalah garis lengkung (curved line segment) B adalah titik pengarah (direction point) C adalah garis pengarah (direction line) D adalah titik jangkar (selected anchor point) E adalah titk jangkar (unselected anchor point) Posisi direction point dan direction line akan menentukan bentuk/shape yang dihasilkan. • • Gradien Tool . memberi warna gradasi pada gambar. digunakan untuk meramu warna. (bentukPolygon Tool (segi banyak). sebagai contoh membuat bujur sangkar menjadi segitiga sama - Flip. Duplikasi. Rectangle Tool (persegi panjang) . Transformasi. pergeseran. Pewarnaan. Rounded Rectangle Tool (persegi pangang dengan sudut tumpul). bisa memberi warna atau pattern/pola pada gambar bisa diedit melalui option bar Perpindahan. Modifikasi yang bisa dilakukan melalui menu Edit | Free Transform atau Edit | Transform antara lain: - Scale.• Menggambar bentuk tertentu. - Clone Stamp Tool digunakan untuk meenduplikasi area tertentu pada gambar digunakan untuk menduplikasi pattern (pola) pada gambar. memutar gambar Skew. mencerminkan gambar baik secara horizontal maupun vertikal Cropping. Ellipse Tool (lingkaran dan elips). digunakan untuk memindahkan gambar atau bagian yang diseleksi. Bentuk path bisa dimodifikasi lebih lanjut dengan mengubah posisi dan arah segmen dan kait.

digunakan untuk menghilangkan atau mengganti bagian tertentu gambar BAB III CONTOH PHOTOSHOP Pembuatan gambar Buah Jeruk tiga dimensi dengan photoshop  Langkah pertama buatlah 2 buah kanfas baru di file New. Analogikan dengan ubin = pattern dan lantai = gambar. lalu tarik gambar tersebut ke dalam kanfas yang berwarna hitam Buatlah gambar tersebut seperti buah jeruk dengan menggunakan Eraser Tool lalu beri warna hijau . Buat gambar lingkaran dengan menggunakan Elliptical Marquee Tool. Memperbaiki gambar. 4.secara berurutan (grid) menghasilkan gambar yang lebih besar. atur ukuran sesuai yang kita inginkan. untuk kanfas yang satu beri warna hitam / sesuai yg kita inginkan.

atur kembali warna gambar tersebut dengan menggunakan Hue/Saturation hingga mndapatkan warna orange. lihat contoh berikut: Setelah selesai mewarnai dengan mnggunakn Brush Tool. setelah itu warnai gambar tersebut dengan menggunakan Brush Tool tersebut.Untuk mmbuat efek cahaya/warna. kita click Standart Mode >Select >inverse. lalu pilih menu Image >Adjustments >Hue/saturation. maka hasilnya seperti berikut:  Langkah kedua Untuk menghasilkan gambar tiga dimensi pilih Filter >Distort >Glass. aturlah warna seperti gambar di bawah: Setelah mengatur warna kita pilih Select >Deselect/Shiff+ctrl+D. maka hasilnya seperti berikut: . kita gunakn Brush Tool dan Edit Quick Mask Mode.

maka dari itu buatlah batang dan daun tersebut seperti langkah pertama sampai langkah kedua. Langkah ketiga Gambar tersebut belum sempurna bila tidak ada batang dan daun. contohnya seperti berikut: . di langkah kedua untuk daun agar menjadi tiga dimensi kita gunakan Filter >artistic >plastic wrap. sedangkan untuk batang kita gunakan Filter >artistic >poster Edges.

 Langkah terakhir Kita satukan gambar tersebut seperti contoh dibawah: Tip Tips Trik Adobe Photoshop Menyulap Foto Pemandangan Jadi Lukisan Jika Anda suka lukisan pemandangan tetapi tidak bisa melukis. . Sedangkan foto dengan objek lain seperti misalnya foto manusia. Berikut ini adalah cara pembuatannya : 1. siapkanlah foto yang akan Anda jadikan lukisan. Foto dengan objek pemandangan alam terbuka merupakan foto terbaik yang bisa dijadikan sebagai lukisan. Anda dapat langsung menggunakan koleksi foto. Foto Anda akan terbuka dalam jenis background. Yang perlu Anda lakukan hanyalah menjepretkan kamera untuk mendapatkan foto pemandangan dan gunakan bantuan Adobe Photoshop. Selain itu lukisan ini dapat dibuat tanpa perlu berlepotan cat-cat dan tanpa memegang kuas. tanpa menjiplak atau mengkopi. Setelah foto tersedia. kurang bisa menghasilkan lukisan dengan baik dengan teknik ini. Pilih dan buka gambar Sebelum memulai. atau men-download dari Internet. ada sebuah cara untuk membuat karya lukis sendiri. bukalah menggunakan Photoshop. Hasilnya merupakan benar-benar asli ciptaan Anda.

masih pada layer yang paling atas. Dengan efek ini saja Anda sudah mendapatkan foto sudah tampak seperti lukisan pemandangan dengan jenis lukisan cat minyak. Setelah itu berikan efek Find Edges. klik menu Filter | Texture | Texturizer. Beri efek Find Edges Setelah gambar terduplikasi. maka gambar Anda akan tampak seperti ditambahkan dan disatukan dengan gambar asli di bawahnya. kliklah menu Filter | Artistic | Colored pencil… Aturlah parameter-parameter yang ada di dalam efek ini sesuai dengan keinginan dan selera Anda. pilih opsi Multiply di dalamnya. gandakanlah foto Anda ini dengan melakukan drag dan drop foto Anda yang asli menuju ikon create a new layer < > yang ada pada bagian bawah tab Layer. Untuk membuat lukisan Anda menjadi sebuah lukisan yang dibuat dengan menggunakan pensil warna. Gambar hasil gandaan Anda tadi akan langsung menjadi berjenis Layer. sehingga Anda dapat melakukan modifikasi lebih lanjut dan fleksibel lagi. pilih opsi Canvas pada pengaturan Texture. klik OK. Setelah diklik. klik menu Filter | Stylize | Find Edges. biasanya terisi dengan opsi Normal. Beri efek Pensil warna Untuk memainkan nuansa-nuansa pada lukisan Anda. Caranya. aturlah opsi Blending mode dari layer ini menjadi Multiply. berikanlah efek kanvas di atasnya. Atur Blending mode Setelah Anda mendapatkan efek Fine Edges pada layer yang baru tersebut. Beri efek kanvas Untuk menciptakan nuansa lukisan diatas kanvas pada foto Anda. Caranya. Setelah itu atur parameter scaling menjadi lebih besar dari 100 % dan relief . 5. Efek Find Edges ini akan melakukan pencarian garis batas tepi semua objek yang ada di dalam foto. Caranya. Caranya. Jika ada bagian foto atau objek yang tidak memiliki atau tidak diakhiri dengan garis tepi yang jelas. 3. maka lukisan pensil warna sudah bisa Anda dapatkan. Kemudian semua warna dihilangkan dan hanya tepian tersebut yang ditandai dengan garis-garis hitam. 4.2. 6. Anda dapat memberikan efek Colored pencil pada layer yang paling atas tadi. klik thumbnail layer baru hasil duplikasi tadi pada tab Layer. Setelah selesai. Tujuan digandakan layer ini adalah untuk menutupi gambar aslinya dengan gambar yang akan dimodifikasi. Sesaat kemudian akan terbentuk duplikasi gambar yang letaknya ada diatas gambar aslinya. klik dropdown menu pengaturan Blending mode yang ada pada tab Layers di sebelah dropdown menu Opacity. Gandakan gambar Setelah foto terbuka. Anda bisa memberikan beberapa efek tambahan. Setelah window opsinya terbuka. maka otomatis akan menjadi area putih saja.

Setelah selesai klik OK. Yang perlu Anda perhatikan dalam pembuatan lukisan ini adalah pemilihan foto pemandangan yang cocok untuk teknik ini. Anda dapat juga mengatur arah datangnya cahaya pada kanvas tersebut. tanpa berkotorkotor terkena cat. Contoh Hasil : Sebelum Sesudah . 7. Bereksperimenlah dengan opsi-opsi ini. dan tanpa harus bisa melukis pula.menjadi 8. Foto pemandangan alam terbuka dengan pohon dan gunung mungkin adalah yang paling cocok dibuat dengan teknik ini. maka Anda sudah mendapatkan foto Anda dilukis di atas kanvas. Pilihlah koleksi foto Anda yang sesuai dengan kriteria ini. Simpan menjadi skin Lukisan siap dinikmati. Setelah semuanya selesai. Anda sudah bisa mendapatkan tiga jenis lukisan ciptaan sendiri dengan cara relatif mudah. tanpa biaya.

PENUTUP Demikian yang dapat kami paparkan mengenai materi yang menjadi pokok bahasan dalam makalah ini.kesempatan berikutnya. tentunya masih banyak kekurangan dan kelemahannya. Penulis banyak berharap para pembaca yang budiman dusi memberikan kritik dan saran yang membangun kepada penulis demi sempurnanya makalah ini dan dan penulisan makalah di kesempatan . Semoga makalah ini berguna bagi penulis pada khususnya juga para pembaca yang budiman pada umumnya. . kerena terbatasnya pengetahuan dan kurangnya rujukan atau referensi yang ada hubungannya dengan judul makalah ini.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->