Memasukkan Teks Pada Gambar Di Adobe Photoshop CS 3

Memasukkan Teks Pada Gambar di Adobe Photoshop CS 3

Diposkan oleh Sacharissa Davita , Rabu, 10 November 2010 03:46
Teks dalam dunia desain grafis memiliki peran yang penting dan dapat memperjelaskan informasi yang ingin disampaikan. Setelah itu teks juga dapat digunakan untuk membangun sebuah karakter desain sesuai dengan tujuan pembuatan. Teks dalam desain grafis antara lain digunakan pada iklan, brosur, poster, dan lain sebagainya. Manipulasi teks yang tepat, selain dapat menjalankan fungsi yang terdapat dalam program adobe photoshop, juga akan memberi sentuhan artistik tersendiri yang mencerminkan kualitas desain yang tidak asal/sembarangan. Cara yang paling mendasar untuk memasukkan teks ke dalam image/ gambar sebagai berikut : Bukalah gambar yang akan diberi teks melalui menu File> Open. Akan muncul menu pilihan gambar pada kotak dialogOpen. Pilih salah satu gambar lalu klik OK maka akan tampil gambar tersebut. Aktifkan Text Tool pada Toolbox. Klik pada objek. ketikkan teks “BALI” dengan pengaturan teks yang sudah diatur sesuai dengan keinginanuser pada Option bar. Setelah user mengetikkan teks tersebut, klik ikon Moov Tool agar teks dapat diubah posisinya. Teks dapat dibuat dengan bermacam-macam menu kreasi, hal itu dapat dilakukan karena penggunaan Warp Text. Berikut beberapa menu kreasi yang terdapat dalam program adobe photoshop : Arc Lower Bulge Flag Wave Fish Rise Fisheye Inflate Squeeze Twist

1. 2. 3. 4. 5.

a. b. c. d. e. f. g. h. i. j.

1) Arc Lower

5) Fish Fish menciptakan bentuk huruf yang menyerupai bentuk ikan. aktifkan Text Tool pada Toolbox kemudian klik lembar kerja. Klik menu Edit > Transform > Warp. Contoh sebagai berikut : a) Ketikkan teks “BALIKU” b) User klik menu Warp Text pada Option bar dan pilih Bridge. Klik menu drop down Warp Textkemudian pilih Arc Lower. ikuti langkah-langkah berikut : Buat lembar kerja baru dengan pengaturan yang diinginkan. . Pilih Flag. ikui langkah-langkah berikut : Misal ketikkan teks “JAWA TENGAH” dengan komposisi Font = Times New Roman = Regular. Cara penggunaan sebagai berikut : a) Siapkan teks yang akan user bentuk. Font Size = 60pt. kiri atau atas. c) Maka teks akan berubah dari teks asli. pilih Wave. Akan tampil menu pilihan bentuk Warped Text pada Option bar. 2) Bridge Tipe Bridge adalah bentuk huruf dengan model huruf tengah lebih besar dari huruf kana kirinya. klik ikon Move Tool agar teks dapat diubah bentuk. Setelah lembar kerja terbuka. a) b) c) d) 4) Wave Wave membuat bentuk teks bergelombang atau melambai. Ketikkan teks “ SEMARANG” dengan pengaturan teks pada Option bar. 3) Flag Flag adalah jenis teks bergelombang seperti bendera yang berkibar ditiup angin. Maka teks akan berubah seperti bendera.Antialiasing = Sharp dan Color = Green. Untuk mengetahui. b) Klik menu Edit > Transform > Warp. Klik menu Edit > Transform > Warp. Untuk lebih jelas. c) Pada menu drop down.a) b) c) d) e) Efek teks ini berbentuk setengah lingkaran dengan pengaturan rata kanan. Ikuti langkah-langkah berikut : a) Ketikkan teks pada lembar kerja. Setelah user mengetik teks tersebut.

Cara membuat sebagai berikut : a) Siapkan lembar kerja baru dengan pengaturan yang user inginkan. Setelah itu teks yang user buat akan berubah. c) Setelah user ketikkan teks. b) Klik Text Tool. Kemudian ketik teks yanguser inginkan. Ketikkan sebuah teks. 8) Inflate Bentuk huruf ini hampir sama dengan bentukFisheye. a) b) c) d) 7) Fisheye Fisheye adalah bentuk teks bergelembung. 6) Rise Rise adalah bentuk teks meninggi atau mendaki. Klik menu Edit > Transform > Warp. 9) Squeeze Bentuk Warp Text Squeeze adalah kebalikan dari bentuk Inflate. Klik menu Warp Text pada Option barkemudian pilih Rise. pilih fish. b) Pilih Text Tool. 10) Twist Bentuk Twist berbelok-belok atau berliku-liku seperti diterpa angin. c) Selanjut teks yang user buat akan berubah. d) Klik Inflate pada menu Warp Text padaOption bar. kemudian pada Option bar yang muncul. b) Pilih menu Edit > Transform > Warp maka pada Option bar akan muncul menu pilihanWarp Text. c) Klik menu Edit > Transform > Warp. Cara membuat sebagai berikut : a) Buat lembar kerja baru dengan menu File > New > Ctrl + N. Langkah-langkah penggunaan sebagai berikut : Klik Horizontal Type Tool pada Toolboxdan kemudian ketikkan teks. Ikuti langkah berikut : a) Siapkan lembar kerja baru user. d) Klik menu Warp Text dan pilih Fisheye. pilih menu Edit> Trasform > Warp. kemudian pilih Horizontal Type Tool pada Toolbox. Berikut langkahlangkah penggunaan : a) Buat lembar kerja baru dengan menu File >New > Ctrl + N. c) Pilih Squeeze maka kata yang user buat akan berubah.b) Klik menu Edit > Transform > Warp. hanya saja lebih bulat. .

d) Maka hasil akan berubah.b) Pilih Horizontal Type Tool pada Toolboxdan ketikkan teks “KOMPUTER” dengan pengaturan teks. . c) Pilih menu Edit > Transform > Warp dan pilih Twist pada Option bar.

Sign up to vote on this title
UsefulNot useful