P. 1
Mendigitasi Peta Pada Arcview

Mendigitasi Peta Pada Arcview

|Views: 353|Likes:

More info:

Published by: Aditya Rahman Al-Banjari on Feb 18, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

06/09/2014

pdf

text

original

Mendigitasi peta pada Arcview

Untuk mendigitasi peta pada Arcview ikuti langkah-langkah berikut 1. Buka Arcview, sebelum memilih peta yang akan di digitasi seting terlebih dahulu ekstensinya, dalam hal ini pilih File > Extentsions > Images analisys.

2. Pilih menu Views kemudian pilih Add untuk memilih peta yang akan di digitasi. Peta yang akan di digitasi harus sudah terigistrasi. Pada Data Source Type pilih Image Data Source. Lalu OK

3. Peta yang akan didigitasi akan mucul apabila kita menceklist pada kolom di side bar jendela View. Untuk mendigitasi peta pada Arcview ada beberapa pilihan yaitu point, line dan polygon. Point yang digunakan untuk mendigitasi kota, desa, kecamatan, dll, yang biasanya berbentuk titik pada peta. Line digunakan biasanya untuk mendigitasi jalan, jalur kereta api, dll. Terakhir adalah Polygon untuk mendigitasi suatu area yang memiliki luas tertentu seperti hutan, ladang, dll. Langkah digitasi pertama pilih View lalu New Theme. Pilih tipe digitasi sesuai keperluan lalu OK.

Lakukan zoom pada saat pendigitan. Hal yang sama dilakukan jika mendigit menggunakan line ataupun menggunakan polygon. Pada saat mendigit kita akan beralih ke bagian selanjutnya yang tidak akan terlihat karena berada dalam proses zooming. lakukan seting seperti gambar di bawah ini. Jika ingin memberi keterangan pada kolom Newsfeed1 pilih Edit. Tambahkan kolom baru dengan carapilih Edit > Field. Pilih type point ataupun type lainya sesuai kebutuhan. hal ini guna membubuhkan keterangan mengenai hal apa yang kita digitasi. maka pilih Pan dengan cara mengklik kanan pada maouse sehingga peta yang akan didigit menggeser.4. sebelum dilakukan pendigitan maka akan muncul jendela baru yang memerintahkan kita untuk menyimpan Theme tersebut. . Pilih icon Open Theme Table maka akan muncul jendela baru yang menampilkan dua kolom yang terdiri dari kolom Shape dan ID. 5. Tampilkan tabel keterangan setiap kali selesai mendigit. hal ini dimaksudkan supaya proses pendigitan lebih mudah.

Lalu klik pada garis yang ingin disambung hingga muncul tanda berbentuk lingkaran. dan terputusnya garis antara dua digitasi 2. Garis secara otomatis sudah tersambung. Secara otomatis area telah memisah. 5. adanya area di dalam area lain. sehingga tidak terputus di sambungannya 6. General digunakan bila proses penggabungan dilakukan secara default. Untuk melakukan Geoprocessing pertama-tama aktifkan dulu menu Geoprocessing dengan cara pilih File > Extensions. dan intersect features. Menggabungkan dua garis yang berbeda pada proses digitasi dapat dilakukan dengan cara berikut. 4. Lalu pilih Edit > Substract Features. Interactive digunakan jika penggabungan dilakukan secara manual. Pilih Theme > Properties > Editing. 3. lalu checklist pilihan Geoprocessing. Untuk memulai Geoprocessing pilih View > Geoprocessing Wizard. • Union features digunakan untuk menyatukan hasil digitasi tanpa merubah id • Combine features digunakan untuk menyatukan hasil digitasi dan juga merubah id • Intercept features digunakan untuk menyatukan dua polygon. Setelah muncul kotak . Pilih Snap. Untuk memisahkan area yang ada di dalam area dapat dilakukan dengan cara berikut. Selain fungsi-fungsi diatas terdapat beberapa fungsi lagi yang mendukung dalam program digitasi yaitu union features. combine features.Geoprocessing 1. Pada proses digitasi biasanya ada beberapa kendala yang mungkin dihadapi seperti penggabungan peta yang sudah di digitasi. Pada Snapping pilih General. Pilih line dan tarik garis dari area yang kita tandai tadi. Select area yang akan dipisahkan.

dan pada bagian Values Field pilih lebel yang akan dicantumkan. . Bentuk file berekstensi *shp. 2. Munculkan file-file tersebut dengan cara Add dan pada Data Source Types pilih Feature Data Source. maka akan muncul jendela baru. Layout peta dimulai dengan membuka kembali file theme hasil digitasi baik itu type point. Pada menu Select an attribute to dissolve pilih kolom pada tabel yang akan digabung. line ataupun polygon. Layout peta pada Arcview 1. Pada menu Select theme to dissolve pilih Theme yang akan digabung.shp tersebut. Menu Dissolve Features Based On An Attribute digunakan untuk menampilkan unsur-unsur yang sama seperti digitasi hutan. Double klik pada bagian file berekstensi *. Pilih Unique Value pada bagian Legend Type.Geoprocessing pilih menu Geoproessing yang diinginkan. Awalnya peta akan berada dalam satu warna sehingga perlu dirubah untuk membuat lebih informatif dan jelas. Checlist file tersbut supaya nampak pada jendela ArcView. Atur pewarnaan region sesuai yang kita kehendaki. Layout peta dilakukan setelah diggitasi peta selesai dilakukan.

Pilih template yang dikehendaki. Pilih menu File > Extentions > Graticules and Measure Grid untuk memunculkan bingkai berkoordinat.3. Selanjutnya pindahkan ke tampilan layout peta yang sudah setengah jadi tersebut. 5. Pilih menu View dan pilih Layout. maka akan terdapat pilihan untuk memilih template layout. Lakukan stingan sebagai berikut : . maka nama-nama daerah di lokasi peta tersebut akan muncul. Layout berfungsi untuk mengatur letak ataupun posisi dari komponen-komponen peta. Pelabelan digunakan supaya mengandung keterangan-keterangan yang berasal dari informasi theme yang sebelumnya kita buat. Misalkan dalam hal ini kita akan memunculkan nama-nama daerah di peta maka caranya adalah pilih Theme > Auto Lebel. 4.

dll. Posted by Seandy 3 comments Links to this post Kirimkan Ini lewat Email BlogThis! Berbagi ke Twitter Berbagi ke Facebook Berbagi ke Google Buzz Labels: Pemetaan 20/11/10 Klasifikasi Supervised Klasifikasi Unsupervised dilakukan tanpa menggunakan daerah acuan (obyek yang akan dikelompokkan tidak dikenal). setelah data merasa telah informative dan jelas. Atur posisi komponen komponen sesuai kehendak dan sesuai proporsinya. eksport peta menjadi beberapa tipe file seperti JPG. Pilih Edit > Edit/Edit Create region. sehingga klasifikasi ini secara otomatis dikelompokkan oleh komputer. . sehingga akan muncul tool box baru. Bitmap. Langkah awal untuk klasifikasi Supervised ini adalah tampilkan citra dengan komposit RGB 453. gunakan Mode Raster pada tool box New Map Composition.6. Pilih Polygon pada tool untuk memulai klasifikasi supervised.

Setelah prosses Calculate Statistics sukses dilakukan.Sekarang buat polygon pada data citra tersebut. . Save As data dalam Raster region. dan daratan. masukan citra yang telah detraining areanya. sekarang pilih Procces > Classification > Supervised slassification. Tahap selanjutnya masuk pada menu Procces > Calculate Statistics. mangrove. Apabila pembuatan polygon pada kawasan training area tersebut selesai. hal ini dilakukan untuk membuat training area. Misalkan wilayah yang akan di training adalah laut. Gunakan Display/Edit Object Atribut untuk memberikan label pada wilayah polygon tersebut. maka polygon di buat sedemikian rupa guna mewakili pixel dari data citra training tersebut tersebut.

Klik Edit > Edit Class > Region Color and Name.Pada window Supervised Classification. Sedangkan pada Output dataset masukan nama untuk hasil klasifikasi. kemudian 3 kelas tersebut akan di identifikasi berdasarkan data training yang sebelumnya dibuat. Klasifikasi sekarang akan kita dapatkan jumlah kelas sebanyak 3. Pada Classification Type. masukan citra yang telah ditraining area pada Input dataset. gunakan Maximun Likelihood Standard. Maka hasilnya akan Nampak sebagai berikut Posted by Seandy 0 comments Links to this post Kirimkan Ini lewat Email BlogThis! Berbagi ke Twitter Berbagi ke Facebook Berbagi ke Google Buzz Labels: Pemetaan 19/11/10 Klasifikasi Unsupervised . Ganti Pseudo Layer ke dalam bentuk Class Display lagi.

seperti halnya mengidentifikasi laut. dalam tool box tersebut masukan data citra yang akan diklasifikasikan melalui pilihan Input Dataset. kemudian masukan maxsimum number of classes (misalkan 50). mangrove. Langkah selanjutnya klik Process > Calculate Statistics. Selanjutnya beri nama file hasil klasifikasi tersebut pada pilihan Output Dataset. Data tersebut akan di kaji berdasarkan kenampakanya dalam tampilan data citra. Tool box baru akan muncul. kemudian 50 kelas tersebut akan di identifikasi berdasarkan .Kegiatan ini merupakan pengolahan data citra guna mengelompokan kedalam kelaskelas tertentu. masukan maksimum standar deviasi (misalkan 2). dst. Langkah pertama adalah pilih menu Process > Classifikation > Isoclass Unsupervised Classification. sekarang pilih menu Edit > Edit Class > Region Color and Name. sehingga data kan di prosses sebagai berikut Setelah prosses Calculate Statistics sukses dilakukan. (misalkan 20). dan terakhir masukan nilai Min. Dari klasifikasi akan kita dapatkan jumlah kelas sebanyak 50. distance between class means (misalkan 1). Masukan nilai maximum iterasinya. masukan file output. daratan. Sekarang kita beranjak pada menu Option.

Pada window Algoritm sorot Pseudo Layer dan klik kanan. sehingga data citra menjadi hitam dan putih sebagai berikut Untuk memudahkan melakukan labeling.kenampakannya dalam data citra dengan memberikan lebel pada setiap kelas tersebut . muculkan kembali data citra awal sebelum di klasifikasikan. Untuk melihat hasilnya buka kembali file data citra yang telah diklasifikan. klik kanan dan pilih Cell Values Profile. Langkah labelling dimulai dengan menampilkan file hasil klasifikasi yang telah dilakukan sebelumnya. jangan lupa untuk merubah Pesudo Layer ke dalam Class Display. pilih Class Display. Ganti nama sesuai dengan obyeknya pada kotak Name. Berikut ini adalah hasil dari pengklasifikasian dengan menggunakan 50 kelas. munculkan data citra tersebut dengan komposit 541. Setelah semua terlabel klik Save dan kini semua nilai pixel yang ada pada tersebut telah memiliki keterangan. . Sorot pointer pada data citra yang telah diklasifikasikan. pada tool box Edit Classs/Region Detail sampai ke-50 kelas terlabel semua. hal ini untuk melihat nila pixel citra tersebut. caranya pilih Edit Algorithm dan load file hasil klasifikasi tersebut.

Selanjutnya klik E-mc2 pada window Algoritm. Dalam hal ini formula tersebut adalah sebagai berikut : if i1 >=1 and i1 < 11 then 1 else if i1 >=11 and i1 < 14 then 2 else if i1 >=14 and i1 < 22 then 3 else if i1 >=22 and i1 < 27 then 4 else if i1 >=27 and i1 < 51 then 5 else null Setelah selesai memasuka formula / logika proses klik Apply chage. Maka langkah awal yang mesti dilakukan adalah ganti kembali Class Display ke dalam bentuk Pseudo Layer lagi. Hapus bagian-bagian data yang .ers) di notepad. Untuk mebagi kelas ini menjadi kelas yang lebih kecil kita perlu membuat suatu formula / logika proses dengna menggunakan kalimat iInput “if i1…and … i1 then else…”. misalnya menjadi 5 kelas.Dari klasifikasi tersebut kita dapatkan jumlah kelas sebanyak 50 kelas. kemudian save file citra tersebut pada menu utama. kemudian ke50 kelas tersebut akan kita jadikan kedalam kelas yang lebih kecil lagi. File > Save As. Selanjutnya buka file yang disimpan tersebut (berekstensi *.

&amp.amp.amp.amp.gt.amp.amp.amp. Ganti kembali Pseudo Layer ke dalam bentuk Class Display lagi.amp.amp.amp.gt.amp. Selain dua hal tersebut kelebihan ER Mapper adalah dalam fungsi koreksi geometrik.amp. Masing-masing software tersebut memiliki kelebihan dan kekurangan.gt.amazon.lt.p&amp. mangrove.a mp.amp.amp.amp.amp.amp.f=ifr" style="padding-top: 5px.amp.amp.amp. Dari klasifikasi sekarang akan kita dapatkan jumlah kelas sebanyak 5.amp.amp. Sekarang buka kembali file tersebut.amp.amp.bg1 =FFFFFF&amp.amp.com/e/cm?t=laut20&amp.amp.amp. dll.amp.amp.amp.lt. Kelebihan ER Mapper yaitu kemampuannya menghemat tempat pada hard disk dan setiap hasil proses dapat langsung dilihat tampilannya pada layar monitor.amp.amp.amp.amp.lt1=_blank&amp. height: 245px.amp.amp.amp. pilih Edit > Edit Class > Region Color and Name.iframe src="http://rcm. Maka hasilnya akan Nampak sebagai berikut &amp.amp.amp.tidak diperlukan dan save kembali file tersebut.amp.amp./p&amp. dimana terdapat fasilitas image to image rectification yang memudahkan kita dalam mengambil titik control bumi (GCP).amp. PCI. padding-right: 10px.amp.amp.amp.amp. Idrisi Kilimanjaro.amp.amp. rawa. ENVI." marginwidth="0" marginheight="0" align="left" frameborder="0" scrolling="no"&amp.amp. Posted by Seandy 0 comments Links to this post Kirimkan Ini lewat Email BlogThis! Berbagi ke Twitter Berbagi ke Facebook Berbagi ke Google Buzz Labels: Pemetaan 13/11/10 Prosedur Pengolahan Data Citra Menggunakan ER Mapper (Cropping) Sampai saat ini telah banyak software pengolah citra.amp.amp.amp.amp. ELWIS.amp. ERDAS Imagine.amp.amp.amp. kemudian 5 kelas tersebut akan di identifikasi berdasarkan kenampakannya dalam data citra dengan memberikan lebel pada setiap kelas tersebut .amp.p=8 &amp.amp.amp. dan vegetasi daratan.m=amazon&amp.fc1=000000&amp.amp.amp. permukiman.amp.&amp.amp.a mp.amp.amp.asins= 0307590615&amp.amp.amp. .l=bpl&amp.amp.o=1&amp.amp. diantaranya: ER Mapper.amp. CVIP tools. width: 131px.amp.amp. misalnya laut.lt.bc1=000000&amp.amp.amp.amp.amp.amp.amp.IS2=1&amp.lc1=0000FF&amp .

dalam bentuk memanjang ke bawah. Pada Color Table click tanda panah. pilih warna (Misal: rainbow2) • • • . 3.ER Mapper dapat dijalankan pada work station dengan sistem operasi unix atau PC dengan sistem operasi windows NT atau window 95 ke atas. letakkan pointer di atas icon yang ingin diketahui. tempat menampilkan pilihan perintah umum secara cepat. kemudian click ER Mapper sehingga akan muncul toolbox seperti di bawah: 1. Menu bar. akan muncul kotak raster dataset. tempat pilihan perintah yang akan digunakan pada pengolahan citra. untuk mengetahui fungsi dari suatu icon. kemudian akan muncul kalimat (tool tips) yang akan memberitahukan fungsi dari icon tersebut Cara Menampilkan Citra Pada menu bar click File/New • • • • • Kemudian click View/Algoritm pada menu utama • Click Open pada toolbox algorithm. dengan menggunakan icon-icon. click ER Mapper. Cara Memulai Ermapper Dari menu Start . pilih direktori dimana data disimpan dan pilih file yang akan ditampilkan Pilih data yang akan ditampilkan Click OK Apabila akan mengubah band yang akan ditampilkan tanda panah pada toolbox algorithm Mengubah Warna Tampilan Citra Tampilkan citra Pada toolbox algorithm click Surface. untuk menjalankannya hanya click pada tombol perintah yang diinginkan. untuk perintah pada menu bar click nama pada menu bar. Tool bar. kemudian pilih perintah yang akan dijalankan 2. click All Program. Tool tips.

dari menu utama click View/Quick Zoom/Zoom to All Dataset atau click kanan mouse di atas citra kemudian click Quick Zoom/Zoom to All Dataset Menampilkan Nilai Pixel • Click View/Cell Values Profile atau click kanan mouse di atas citra kemudian click Cell Values Profile • Click pointer • Click kiri mouse di atas citra. seperti tertera pada gambar di bawah . sehingga akan ditampilkan nilai pixel seperti gambar di dawah • • • Menampilkan Posisi Koordinat Click View/Cell Coordinate atau click kanan mouse di atas citra kemudian click Cell Coordinate Click pointer Click di atas citra sehingga akan ditampilkan posisi koordinat dari pixel.• • Mengubah Ukuran Tampilan Click Zoom pada menu utama. drag mouse diatas citra sesuai luas daerah yang akan diperbesar Untuk mengembalikan tampilan citra seluruhnya.

easting-northing . click Extents pada kotak dialog Algorithm Geopisition Extents Ketik posisi yang diinginkan pada latitude-longitude. maka pada tampilan akan diubah sesuai posisi tersebut . jumlah pixel atau hasil zooming daerah. dengan menggunakan zoom dengan cara drag mouse di atas citra atau kita juga bisa melakukan dengan cara click View/ Geoposition (apabila sudah diketahui posisi latitude-longitude. pilih direktori dimana data disimpan dan pilih file yang akan ditampilkan Click OK Pilih lokasi yang akan dicrop. biasanya tidak keseluruhan scene dari citra kita gunakan. Pemotongan citra dapat kita lakukan berdasarkan koordinat.• • • Menampilkan Histogram Click View/Algorithm Click Layer pada Toolbox algorithm Kemudian click histogram • • • • • • • Cropping Data Citra Dalam proses pengolahan citra. atau cell x-cell y Click OK. Urutan dalam proses cropping citra adalah: Dari menu utama pilih File/ New Kemudian click View/Algoritm pada menu utama Click Open pada kotak algorithm. unruk mendapatkan daerah yang kita inginkan kita dapat memotong/cropping citra tersebut. easting-northing. atau cell x-cell y).

band 5. band 7. band 3. dengan cara click pada menu algoruthm (misalkan disini dibutuhkan 9 band. aktifkan mouse pada toolbox algorithm Copy paste pseudolayer pada menu algoruthm. yaitu untuk band 1. sejumlah band yang ada. band 4. band 6_1. band 2. dan band 8) Ubah nama pseudolayer tersebut sesuai dengan band yang akan diisikan.• • • • • • • • • • • • Setelah tampilan sesuai dengan posisi yang kita kehendaki. dengan cara double click pada pesudolayer Isikan band sesuai dengan urutan layer dengan cara click tanda panah ke bawah pada pada menu algorithm Select semua layer pada menu algorithm tersebut dengan cara click Shift dan mouse pada layer B1 sampai B8 Langkah selanjutnya Click File/Save as Berikan nama output Pilih type filenya ER Mapper Raster Dataset (. band 6_2.ers) Click OK Pilih tipe output : Multilayer Pilih tipe data : Unsigned8BitInteger Click OK .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->