P. 1
Microsoft Word 2003

Microsoft Word 2003

|Views: 30|Likes:

More info:

Published by: Bernika Julia Sitanggang on Feb 18, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

02/18/2012

pdf

text

original

Microsoft Word 2003

I. Mengenal Microsoft Word
Microsoft Word (MS Word) merupakan program untuk mengolah kata. Program ini bisa digunakan untuk menulis dokumen misalnya karya tulis, skripsi, novel, dan sebagainya. Selain menulis dokumen, MS Word juga dapat digunakan untuk bekerja dengan tabel, menulis teks dengan kreasi, menyisipkan gambar, maupun yang lainnya. Secara default, tampilan area kerja program MS Word terdiri atas Title Bar, Menu Bar, Tool Bar, Ruler, dan Task Pane.

1. Menu-Menu Microsoft Word
A. Title bar : berisi nama file yang sedang dikerjakan, serta tombol menampilkan, atau menyembunyikan jendela program, dan menutup program, yaitu tombol Minimize, Maximize/Restore, dan Close. B.Menu bar : berisi serangkaian perintah yang didalamnya terdapat sub-sub perintah sesuai kategorinya. Sebagai contoh pada Gambar 2, perintah File mempunyai sub-sub perintah yang berkaitan dengan dokumen, misalnya membuat dokumen baru (Open), mengatur properti dokumen (Page Setup), dan sebagainya.

Secara default, tampilan area kerja program MS Word terdiri atas Title Bar, Menu Bar, Tool Bar, Ruler, dan Task Pane, Ruler, scroolbar, status bar. Tampilan lembar kerja dapat dilihat seperti gambar berikut:

1. Title Bar : berisi judul dokumen dan tombol, minimize,maximize,Exit 2. Menu Bar : berisi menu-menu shorcut perintah dalam word 3. Toolbar : berisi tombol-tombol shorcut perintah dalam word 4. Tombol close : menutup dokumen 5. Task Pane : Panel task (kumpulan task dalam word) 6. Vertical scroolbar : menggeser tampilan dokumen secara vertikal 7. Horizontal scroolbar : menggeser tampilan dokumen secara horizontal

Ruler indent : mengatur tabulasi 11. Setelah muncul lembar kerja word. Halaman : tempat membuat teks atau dokumen 9. File => New (untuk membuat dokumen baru) File => Page Setup (untuk mengatur setting halaman) . Toolbar drawing : kumpulan tombol shorcut untuk membuat gambar atau bentuk sederhana 14. Horisontal Ruler : melihat atau mengatur batas teks 10. baris dan kolom yang aktif 2. bisa dengan menggunakan klik shorcut Word yang ada di desktop. atau 2. Pada start menu pilih Programs => Microsoft Office => Microsoft Office Word 2003 3. Status bar : untuk menampilkan halaman yang aktif.8. Kursor : penanda posisi aktif pengetikan secara default teks yang diketik akan ditempatkan di kursor 12. Memulai Penggunaan Word 2003 Untuk memulai Word. Vertikal ruler :melihat atau mengatur batas teks 13. jumlah halaman. Lakukan langkah-langkah berikut: 1.

Pada kotak dialog Page Setup. pilih tab Margin . pilih tab Pages => Pages Size.3. Untuk mengatur ukuran halaman agar sesuai ukuran kertas . . atur margin sesuai keinginan: biasanya saya menggunakan : Top 4 cm Bottom 3 cm Left 4 cm Right 3 cm (jika satuannya bukan cm bisa anda ubah menggunakan cara pada postingan saya 003. pilih A4 atau Legal sesuai kertas anda. mengatur measurement unit di word) 4.

. Mengatur Header dan Footer (berguna untuk mengatur jarak antara nomor halaman atau catatan kaki dengan tulisan. Berikut prosedur untuk mengubahnya 1. agar sesuai dengan ukuran kertas.. maka anda dapat mengubahnya ke dalam satuan cm.. . Keuntungan mengubah ke dalam cm adalah akan memudahkan kita dalam mengatur ukuran margin..1 Mengatur satuan ukuran halaman (measurement unit word) Jika ukuran ruler atau margin di Word anda.) 1.5. karena di indonesia satuan cm merupakan standar ukuran yang umum. masih bersatuan inchi. Pada Menu bar pilih Tools => Options.

2. Pada kotak dialog Options pilih tab General pada item Measurement unit pilih centimeter Klik OK .

1. rata kiri. kemudian menekan tombol pngeditan teks yang ada di toolbar . ubah warana dan ukuran teks. dan seterusnya. tengah atau kanan.4 Mengedit tulisan Untuk mengedit tulisan bisa dengan cara perataan teks. ukuran teks (huruf). jika kalimat atau kata masih dalam satu paragraf teruskan saja pengetikan (tanpa menekan enter) karena jika baris pertama sudah penuh maka otomatis kelanjutannya akan pindah ke baris kedua. Melakukan copy (menggandakan) teks atau cut (memindahkan teks). Jika ingin berpindah paragraf tekan tombol enter (di keyboard) beberapa tombol yang bisa anda gunakan: Capslock : Huruf capital semua. Mengubah warna teks. contoh : WORD Shift+huruf awal kata: Huruf capital pada awal kata . contoh: Word Redo / Undo ( toolbar panah lengkung) : melakukan pengembalian ke keadaan tertentu Tab : tabulasi Shift+angka : akan mengetik karakter yang ada di atas angka . ada harus memblok teks. Mengetik Untuk memulai mengetik pada lembar kerja Word anda bisa melakukan pengetikan seperti biasa. Untuk melakukan perataan. contoh Shift+1 : ! 1.

Klik tempat untuk menempatkan hasil copy Klik kanan. pada menu bar pilih Edit => Paste atau (Ctrl+V) Untuk cut file. Dalam pengeditan kali ini akan dilakukan copy dan cut (memindahkan) teks 1. klik kanan pada teks kemudian pada popup menu pilih Copy 2.Untuk copy file. pada pop up menu pilih Paste . Blok teks yang akan dicopy. pada menu bar pilih Edit => Paste atau (Ctrl+V). pada menu bar pilih Edit => Cut atau (Ctrl+X) Klik tempat lain di lembar kerja untuk menyimpan hasil cut. blok teks yang akan di copy. blok teks yang akan di copy. pada menu bar pilih Edit => Copy atau (Ctrl+C) Klik tempat lain di lembar kerja untuk menyimpan hasil copy.

1. blok teks . klik kanan pilih Cut Klik tempat hasil cut Klik kanan.5 Memunculkan tombol shortcut paragraf di toolbar Berikut ini adalah cara memunculkan tombol shorcut di toolbar untuk mengatur paragraf di word 2003. Dengan adanya shorcut paragraf tersebut bisa memudahkan untuk melakukan pegeditan alinea atau paragraf pada teks yang diketik di word.3. 1. Hasil copy akan nampak seperti di bawah 4. Untuk cut teks. pilih Paste. Pada menu bar pilih Tools => Customize .

hasilnya akan tampak seperti di bawah ini . Pada kotak dialog Custumize dalam Item Categories pilih Format Pada bagian command klik dan drag tombol Single Spacing ke toolbar Lakukan klik dan drag pada tombol 1.5 Spacing serta Double Spacing 3.2.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->