P. 1
Membuat Kartun Dengan Photoshop _ Belajar Tutorial Photoshop

Membuat Kartun Dengan Photoshop _ Belajar Tutorial Photoshop

|Views: 1,422|Likes:
Published by Muhammad Mahfudh

More info:

Published by: Muhammad Mahfudh on Feb 26, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/07/2013

pdf

text

original

Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop

http://mbahdewo.com/2008/08/membuat-kartun-dengan-photoshop/

Belajar Tutorial Photoshop
Tempat mempelajari Photoshop dengan mudah
Arsip Browse: Home / Efek Foto, Tutorial Photoshop Lanjut / Membuat kartun dengan Photoshop Galeri Pasang Iklan Jasa Edit Foto Wordpress Theme Pertanyaan UmumDiarsipkan dalam kategori: Efek Foto, Tutorial Photoshop Lanjut tanggal: 21 August 2008 oleh

Membuat kartun dengan Photoshop

Mbah Dewo Pada tutorial photoshop kali ini, akan saya gunakan untuk membahas cara membuat efek kartun. Seperti yang pernah saya janjikan pada akhir tutorial Photoshop membuat efek komik. Dan seperti yang saya utarakan di halaman awal, bahwa efek ini lumayan rumit pembuatannya. Untuk dapat membuat efek ini, sebelumnya harus lebih dulu memahami penggunaan palet layer, pembuatan garis dan shape dengan Pen tools, dan pemilihan warna. Selain itu, jika mempunyai pengetahuan tentang anatomi wajah / tubuh manusia, akan merupakan sebuah ketrampilan tambahan yang berguna. Pada efek kartun kali ini, kita akan membuat banyak bentuk-bentuk secara manual menggunakan Pen Tools. Tehnik seperti ini ada juga yang menyebut sebagai tracing, vektor. Sebenarnya, tehnik seperti ini akan lebih cocok bila dijalankan pada Adobe Illustrator. Namun karena pokok bahasan kita adalah Photoshop, maka sekarang kita coba menggunakan Photoshop saja, walaupun tentunya cara pembuatannya akan lebih rumit. Jika ingin melihat contoh lain dari gambar trace/vektor ini, beberapa hari yang lalu pernah saya buatkan. Bisa dilihat di Galeri halaman 2.

Langkah pembuatan trace pada foto
Langkah 1 Bukalah sebuah foto dengan Photoshop. Pada contoh tutorial ini, saya menggunakan foto Mas Wasidi aka Si Kecil.

Langkah 2 Karena kondisi foto ini terlalu gelap, maka agar lebih nampak perbedaan antara daerah gelap dan terangnya, maka saya atur dulu pewarnaannya menggunakan Image > Adjustment > Shadow Highlights.

1 of 11

23/02/2012 17:51

com/2008/08/membuat-kartun-dengan-photoshop/ Kalau di Photoshop yang anda gunakan tidak ada menu Shadow&Highlight berarti photoshop anda versi lama. Bisa digantikan dengan langkah lainnya.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. untuk membuat bentuk-bentuk yang agak rumit. Misalnya 4. Dan memang akhirnya kita juga butuh foto aslinya. Tujuan langkah ini adalah untuk mengurangi jumlah warna yang digunakan. Ubah blending option menjadi Darken. juga tidak apa-apa. Untuk jaga-jaga. Langkah 5 Duplikat lagi layer foto yang sudah diposterize ini. Langkah 4 Pilih menu Image > Adjustment > Posterize. Langkah 3 Duplikat layer background ini. Tidak perlu kuatir. Seandainya tidak dilakukan langkah ke-2 pun. siapa tahu nanti membutuhkan gambar aslinya. Cara untuk menduplikat ini bisa dengan Ctrl + J. atau dengan menarik nama layer ke arah icon Create New Layer. misalnya mata dan bibir. Isikan nilai yang kecil. coba dipahami maksud dari langkah ke-2 ini. karena langkah ini bukan langkah pokok. agar kita mempunyai cadangan foto yang aslinya. 2 of 11 23/02/2012 17:51 .

Buatlah sebuah layer baru. 3 of 11 23/02/2012 17:51 . sambil melihat gambar aslinya (jangan melihat gambar preview pada kotak dialog Gaussian Blur). Atur nilai Radius secukupnya. Langkah 7 Pilih Pen tools pada tool box photoshop (lingkaran merah pada gambar tutorial photoshop di bawah ini). Kemudian ubahlah nilai opacity pada layer ini hingga 0% (saya tandai dengan lingkaran biru).com/2008/08/membuat-kartun-dengan-photoshop/ Pilih menu Filter > Blur > Gaussian Blur. dengan cara melakukan klik pada icon Create a new layer (di gambar dibawah ini saya tandai dengan lingkaran merah) .Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. Langkah 6 Sekarang kita mulai langkah pembuatan layer untuk melakukan trace. Tujuan langkah ini adalah untuk membuat agar muncul perbatasan yang lebih tegas pada tiap warna yang ada.

terdapat beberapa icon lagi (gambar lingkaran ungu). Di sebelah kanan dari pengaturan tersebut. Jika belum. Setiap bentuk shape dibuat pada sebuah layer baru. Buatlah garis path ini melingkar hingga menyambung dari titik awal sampai akhir. silahkan dibaca dulu pada Cara Pembuatan Shape. Buatlah mengikuti bentuk wajah pada foto. kemudian beri tanda cek pada pilihan Rubber Band.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo.com/2008/08/membuat-kartun-dengan-photoshop/ Kemudian lakukan pengaturan pada option bar. sehingga terjadi sebuah bentuk bangun. 4 of 11 23/02/2012 17:51 . Langkah 8 Buatlah bentuk shape menggunakan Pen tool. Klik icon segitiga geometri option (gambar lingkaran hijau). Pilihlah icon Shape layers (gambar lingkaran biru). Sedangkan tentang penggunaan pen tool bisa dibaca pada Tutorial Photoshop yang judulnya Membuat Seleksi Dengan Path. Tentunya sudah Anda pelajari pada tutorial photoshop sebelum ini. namun kali ini buatlah bentuk shape pada area warna yang lain. Langkah 9 Ulangi langkah ke-6 dan ke-7.

com/2008/08/membuat-kartun-dengan-photoshop/ Jumlah bentuk shape yang dibuat kita batasi antara 2 sampai 4 warna saja. Langkah 10 Ubahlah nilai opacity pada layer-layer shape yang sudah kita buat tadi. Sebagai panduan dalam memilih warna-warna kulit. lakukan dengan cara melakukan klik 2 kali pada thumbnail layer-nya.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. Opacity kita buat hingga 100%. Sehingga nampak foto tertutupi oleh warna-warna. berikut ini saya sertakan beberapa warna yang bisa Anda gunakan. Kemudian pilih salah satu warna. Untuk mengubah warna pada setiap layer shape. 5 of 11 23/02/2012 17:51 .

Saat membuat bentuk shape pada area warna yang lain.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. 6 of 11 23/02/2012 17:51 . Ubahlah setiap warna pada semua bagian wajah tersebut.com/2008/08/membuat-kartun-dengan-photoshop/ Silahkan disave gambar contoh warna kulit ini. tentunya Anda bisa menentukan sendiri dengan Eyedropper tool. Kemudian ulangilah lagi membuat bentuk shape pada semua bagian tubuh. Walaupun tidak saya sertakan kode warnanya. hingga keseluruhan foto tertutup oleh bentukbentuk shape. maka untuk sementara icon mata pada layer yang menutupi bisa dimatikan dulu atau di kurangi dulu opacity-nya. jika ada layer yang menutupi sehingga kita kesulitan untuk menentukan bentuk shape.

Untuk bagian jenggot. 7 of 11 23/02/2012 17:51 . Langkah 11 Untuk membuat latar belakang pada foto.com/2008/08/membuat-kartun-dengan-photoshop/ Pada bagian mata dan bibir. Warna tidak harus putih. Layer baru ini bisa diisi warna sesuka Anda. buatlah sebuah layer baru yang diletakkan pada urutan sebelah bawah dari bentukbentuk shape tersebut. dengan memilih menu Edit > Fill. saya menggunakan Brush tool berukuran kecil yang disapukan pada gambar dengan pengaturan Brush preset Scattering. Anda bisa juga menggunakan warna-warna lain. misalnya dengan Gradient Tools seperti berikut ini.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. kita perlu mematikan dulu beberapa icon mata pada palet layer. karena bagian ini termasuk bagian pokok dalam mengenali wajah seseorang. Sehingga kita bisa membuat trace dengan melihat bentuk aslinya yang belum ter-posterize.

3. Tutorial Photoshop Lanjut. Bisakah Photoshop membuat gambar vector Membuat pattern dengan Photoshop Mewarnai Brush Photoshop dengan Gradasi Mengedit gambar dengan Photoshop. 5. irsan sanjaya says: 2 January 2012 at 8:35 pm warna bibirnya blomm jelas thu. 2. vektor | Comments (352) Related posts: 1. thanks yach om google Reply 4. al says: 29 December 2011 at 11:13 am 8 of 11 23/02/2012 17:51 . bisa dilakukan dengan memilih menu Layer > Flatten Image. komik. tapi nggak apalah itu juga udh cukup kok.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. seperti membuat kliping Cara Pembuatan Shape dengan Pen Tools 352 Responses to “Membuat kartun dengan Photoshop” « Older Comments 1.com/2008/08/membuat-kartun-dengan-photoshop/ Jika semua gambar akan dijadikan satu. yayat says: 9 February 2012 at 4:29 pm nuhun kang ilmunya…smga md amal baik Reply 2. fathurrahman says: 22 January 2012 at 3:39 pm soooryyy sob q blm ngerti sama cara yang di kasih Reply 3. Tags: Efek Foto. Selamat mencoba tutorial membuat kartun dengan Photoshop ini. 4.

) (required) Website Anda (jika punya. jika tidak punya cukup dikosongkan) Komentar Anda akan dibaca semua orang. Grafis 71 says: 27 November 2011 at 12:21 pm Toop banget… soal vektor kartunnya nih Reply 6... tp cuco. kecuali pada kasus tertentu. Reply 7. Reply siti m ulfa says: 26 January 2012 at 8:14 am ko erna bibirnya kaya cewe sih??? jadinya jelek.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. thanks yach om google. bukan nama situs/keyword Anda(required) E-Mail (tidak akan dipublikasikan.. udah ki kasih tau tutor’nya… n berhasil saya coba Reply irsan says: 2 January 2012 at 8:32 pm waaawww!! spektakuler.ky banci.hehehehee.??? Reply 5. sudah lama aku cari tau cara-cara ini…. firman says: 5 November 2011 at 1:04 pm mbah dewo warna detail bibir apa ? tolong dijelaskan ya. mirwana says: 11 October 2011 at 3:22 pm terima kasih ilmuxxxxxxxx Reply « Older Comments Leave a Reply Nama (gunakan nama sebenarnya. Utamakan untuk menggunakan email gravatar Anda. gunakanlah tulisan yang jelas dan dengan bahasa yang sopan. 9 of 11 23/02/2012 17:51 .com/2008/08/membuat-kartun-dengan-photoshop/ terima kasihh banyakkk ya gan..

Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo.com/2008/08/membuat-kartun-dengan-photoshop/ « Cara Pembuatan Shape dengan Pen Tools Seleksi dengan Lasso tools » Pencarian Sponsor Artikel lain Mewarnai Brush Photoshop dengan Gradasi Efek Foto Gabungan RGB Efek Foto Hologram Menerapkan Brush Pada Garis Path Cara Mengubah Sapuan Brush Photoshop Artikel Sebelumnya Efek Foto Hologram Selamat Hari Raya Idul Fitri Eraser untuk Menghapus Gambar Update WordPress dan Ganti Theme Menerapkan Brush Pada Garis Path Kategori Contoh Desain Dari Penulis Efek Photoshop Efek Foto Efek Teks Komunitas Petunjuk Photoshop Pewarnaan Seleksi Tutorial Photoshop Dasar Tutorial Photoshop Lanjut software Tip Lain Wordpress Theme Langganan RSS Untuk berlangganan informasi update dari blog ini. silahkan bookmark tautan RSS berikut: RSS Subscribe Untuk pengiriman ke email Anda. bisa dengan langsung mengisikan alamat email Anda pada form berikut: Random Artikel 10 of 11 23/02/2012 17:51 .

2012 oleh MbahDewo | Tentang | Kontak | Kesepakatan | Wordpress Theme Adobe dan Adobe Photoshop adalah produk dan merk dagang dari Adobe Incorporation.Membuat kartun dengan Photoshop | Belajar Tutorial Photoshop http://mbahdewo. 11 of 11 23/02/2012 17:51 .com/2008/08/membuat-kartun-dengan-photoshop/ Cara membuat header untuk blog Mengubah mode layar Photoshop Brush Photoshop Garuda Pancasila Membuat wallpaper kalender sendiri Brush gambar stempel Pemain Game Bergitar Tautan Agus Supriadi Ahmad Isnaini Dwi Hermawanto Ilham Saibi Jekivita Kukuh Prasetyo Murdani Eko Ray Astho Wasidi Yudhistira Oktavianta Hak cipta � 2007 .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->